Subversion Repositories svn LFS-FR

Rev

Rev 8366 | Rev 8389 | Go to most recent revision | Blame | Compare with Previous | Last modification | View Log | RSS feed

# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2020-06-08 20:03+0000\n"
"PO-Revision-Date: 2020-07-17 18:17+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: \n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.8\n"
"X-POOTLE-MTIME: 1595009848.962734\n"

#. type: Content of the polkit-download-http entity
#: blfs-en/postlfs/security/polkit.xml:7
msgid ""
"https://www.freedesktop.org/software/polkit/releases/polkit-&polkit-"
"version;.tar.gz"
msgstr ""
"https://www.freedesktop.org/software/polkit/releases/polkit-&polkit-"
"version;.tar.gz"

#. type: Content of the polkit-md5sum entity
#: blfs-en/postlfs/security/polkit.xml:9
msgid "bef4987566059634857b9882b48360f8"
msgstr "bef4987566059634857b9882b48360f8"

#. type: Content of the polkit-size entity
#: blfs-en/postlfs/security/polkit.xml:10
msgid "1.5 MB"
msgstr "1.5 Mo"

#. type: Content of the polkit-buildsize entity
#: blfs-en/postlfs/security/polkit.xml:11
msgid "14 MB (add 2 MB for tests)"
msgstr "14&nbsp;Mo (plus 2&nbsp;Mo pour les tests)"

#. type: Content of the polkit-time entity
#: blfs-en/postlfs/security/polkit.xml:12
#, fuzzy
#| msgid "0.4 SBU (Using parallelism=4; with tests)"
msgid "0.1 SBU (Using parallelism=4; add 0.3 SBU for tests)"
msgstr "0.4 SBU (avec parallélisme = 4&nbsp;; avec les tests)"

#. type: Content of: <sect1><sect1info>
#: blfs-en/postlfs/security/polkit.xml:19
#| msgid ""
#| "<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2020-08-08 "
#| "03:28:30 +0000 (Sat, 08 Aug 2020) $</date>"
msgid ""
"<othername>$LastChangedBy: pierre $</othername> <date>$Date: 2020-08-08 "
"09:17:43 +0000 (Sat, 08 Aug 2020) $</date>"
msgstr ""
"<othername>$LastChangedBy: pierre $</othername> <date>$Date: 2020-08-08 "
"09:17:43 +0000 (Sat, 08 Aug 2020) $</date>"

#. type: Content of: <sect1><title>
#: blfs-en/postlfs/security/polkit.xml:23
msgid "Polkit-&polkit-version;"
msgstr "Polkit-&polkit-version;"

#. type: Content of: <sect1><indexterm><primary>
#: blfs-en/postlfs/security/polkit.xml:26
msgid "Polkit"
msgstr "Polkit"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/postlfs/security/polkit.xml:30
msgid "Introduction to Polkit"
msgstr "Introduction à Polkit"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:33
msgid ""
"<application>Polkit</application> is a toolkit for defining and handling "
"authorizations. It is used for allowing unprivileged processes to "
"communicate with privileged processes."
msgstr ""
"<application>Polkit</application> est une trousse à outils pour définir et "
"gérer les autorisations. Il est utilisé pour permettre aux processus non "
"privilégiés de communiquer avec des processus privilégiés."

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:40
msgid "Package Information"
msgstr "Informations sur le paquet"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:44
msgid "Download (HTTP): <ulink url=\"&polkit-download-http;\"/>"
msgstr "Téléchargement (HTTP)&nbsp;: <ulink url=\"&polkit-download-http;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:49
msgid "Download (FTP): <ulink url=\"&polkit-download-ftp;\"/>"
msgstr "Téléchargement (FTP)&nbsp;: <ulink url=\"&polkit-download-ftp;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:54
msgid "Download MD5 sum: &polkit-md5sum;"
msgstr "Somme de contrôle MD5 du téléchargement&nbsp;: &polkit-md5sum;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:59
msgid "Download size: &polkit-size;"
msgstr "Taille du téléchargement&nbsp;: &polkit-size;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:64
msgid "Estimated disk space required: &polkit-buildsize;"
msgstr "Estimation de l'espace disque requis&nbsp;: &polkit-buildsize;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:69
msgid "Estimated build time: &polkit-time;"
msgstr "Estimation du temps de construction&nbsp;: &polkit-time;"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:74
msgid "Additional Downloads"
msgstr "Téléchargements supplémentaires"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:78
msgid ""
"Recommended file for tests: <ulink "
"url=\"https://gitlab.freedesktop.org/polkit/polkit/-/raw/0.117/test/polkitbackend/polkitbackendjsauthoritytest-"
"wrapper.py\"/>"
msgstr ""

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:84
msgid "Polkit Dependencies"
msgstr "Dépendances de Polkit"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:86
msgid "Required"
msgstr "Requises"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:88
msgid "<xref linkend=\"glib2\"/> and <xref linkend=\"js68\"/>"
msgstr "<xref linkend=\"glib2\"/> et <xref linkend=\"js68\"/>"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:92
msgid "Recommended"
msgstr "Recommandées"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:94
msgid ""
"<xref linkend=\"linux-pam\"/><phrase revision=\"sysv\"> and <xref "
"linkend=\"elogind\"/></phrase>"
msgstr ""
"<xref linkend=\"linux-pam\"/><phrase revision=\"sysv\"> et <xref "
"linkend=\"elogind\"/></phrase>"

#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/postlfs/security/polkit.xml:100
msgid ""
"Since <phrase revision=\"sysv\"><command>elogind</command></phrase> <phrase "
"revision=\"systemd\"><command>systemd-logind</command></phrase> uses PAM to "
"register user sessions, it is a good idea to build "
"<application>Polkit</application> with PAM support so <phrase "
"revision=\"sysv\"><command>elogind</command></phrase> <phrase "
"revision=\"systemd\"><command>systemd-logind</command></phrase> can track "
"<application>Polkit</application> sessions."
msgstr ""
"Comme <phrase revision=\"sysv\"><command>elogind</command></phrase><phrase "
"revision=\"systemd\"><command>systemd-logind</command></phrase> utilise PAM "
"pour enregistrer les sessions utilisateurs, il serait bien de construire "
"<application>Polkit</application> avec la prise en charge de PAM pour que "
"<phrase revision=\"sysv\"><command>elogind</command></phrase><phrase "
"revision=\"systemd\"><command>systemd-logind</command></phrase> puisse "
"suivre les sessions <application>Polkit</application>."

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:111
msgid "Optional (Required if building GNOME)"
msgstr "Facultatives (Requises pour la construction de GNOME)"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:113
msgid "<xref linkend=\"gobject-introspection\"/>"
msgstr "<xref linkend=\"gobject-introspection\"/>"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:116
msgid "Optional"
msgstr "Facultatives"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:118
msgid ""
"<xref linkend=\"dbus-python\"/> and <xref linkend=\"python-dbusmock\"/> (for"
" tests), <xref linkend=\"DocBook\"/>, <xref linkend=\"docbook-xsl\"/>, <xref"
" linkend=\"gtk-doc\"/>, and <xref linkend=\"libxslt\"/>"
msgstr ""
"<xref linkend=\"dbus-python\"/> et <xref linkend=\"python-dbusmock\"/> (pour"
" les tests), <xref linkend=\"DocBook\"/>, <xref linkend=\"docbook-xsl\"/>, "
"<xref linkend=\"gtk-doc\"/> et <xref linkend=\"libxslt\"/>"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:126
msgid "Required Runtime Dependencies"
msgstr "Dépendances de Required Runtime"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:128
msgid "<xref role=\"runtime\" linkend=\"systemd\"/>"
msgstr "<xref role=\"runtime\" linkend=\"systemd\"/>"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:132
msgid "Optional Runtime Dependencies"
msgstr "Dépendances à l'exécution facultatives"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:135
msgid ""
"One polkit authentication agent for using polkit in the graphical "
"environment: <application>polkit-kde-agent</application> in <xref "
"role=\"runtime\" linkend=\"plasma5-build\"/> for KDE, the agent built in "
"<xref role=\"runtime\" linkend=\"gnome-shell\"/> for GNOME3, <xref "
"role=\"runtime\" linkend=\"polkit-gnome\"/> for XFCE, and "
"<application>lxpolkit</application> in <xref role=\"runtime\" "
"linkend=\"lxsession\"/> for LXDE."
msgstr ""
"Un agent d'authentification polkit pour utiliser polkit dans l'environnement"
" graphique&nbsp;:  <application>polkit-kde-agent</application> dans <xref "
"role=\"runtime\" linkend=\"plasma5-build\"/> pour KDE, l'agent construit "
"dans <xref role=\"runtime\" linkend=\"gnome-shell\"/> pour GNOME3, <xref "
"role=\"runtime\" linkend=\"polkit-gnome\"/> pour XFCE et "
"<application>lxpolkit</application> dans <xref role=\"runtime\" "
"linkend=\"lxsession\"/> pour LXDE."

#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/postlfs/security/polkit.xml:148
msgid ""
"If <xref linkend=\"libxslt\"/> is installed, then <xref "
"linkend=\"DocBook\"/> and <xref linkend=\"docbook-xsl\"/> are required. If "
"you have installed <xref linkend=\"libxslt\"/>, but you do not want to "
"install any of the DocBook packages mentioned, you will need to use "
"<option>--disable-man-pages</option> in the instructions below."
msgstr ""
"Si <xref linkend=\"libxslt\"/> est installé, alors <xref "
"linkend=\"DocBook\"/> et <xref linkend=\"docbook-xsl\"/> sont requis. Si "
"vous avez installé <xref linkend=\"libxslt\"/>, mais que vous ne voulez pas "
"installer un des paquets DocBook mentionnés, vous devez utiliser "
"<option>--disable-man-pages</option> dans les instructions qui suivent."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:157
msgid "User Notes: <ulink url=\"&blfs-wiki;/polkit\"/>"
msgstr "Notes utilisateur&nbsp;: <ulink url=\"&blfs-wiki;/polkit\"/>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/postlfs/security/polkit.xml:163
msgid "Installation of Polkit"
msgstr "Installation de Polkit"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:166
msgid ""
"There should be a dedicated user and group to take control of the "
"<command>polkitd</command> daemon after it is started. Issue the following "
"commands as the <systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Il doit y avoir un utilisateur et un groupe dédiés pour prendre le contrôle "
"du démon <command>polkitd</command> après son démarrage. Tapez les commandes"
" suivantes en tant qu'utilisateur <systemitem "
"class=\"username\">root</systemitem>&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/postlfs/security/polkit.xml:172
#, no-wrap
msgid ""
"<userinput>groupadd -fg 27 polkitd &amp;&amp;\n"
"useradd -c \"PolicyKit Daemon Owner\" -d /etc/polkit-1 -u 27 \\\n"
"        -g polkitd -s /bin/false polkitd</userinput>"
msgstr ""
"<userinput>groupadd -fg 27 polkitd &amp;&amp;\n"
"useradd -c \"PolicyKit Daemon Owner\" -d /etc/polkit-1 -u 27 \\\n"
"        -g polkitd -s /bin/false polkitd</userinput>"

#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/postlfs/security/polkit.xml:178
msgid ""
"When building <application>Polkit</application> with "
"<application>systemd</application> logind support, the "
"<command>configure</command> script explicitly checks if system is booted "
"using <application>systemd</application>.  This can cause problems if "
"building the package in chroot, where the <command>configure</command> would"
" fail to detect <application>systemd</application>. To workaround the "
"problem, simply run the following command:"
msgstr ""
"Lorsque vous construisez <application>Polkit</application> avec le support "
"de logind de <application>systemd</application>, le script "
"<command>configure</command> vérifie explicitement si le système est démarré"
" avec <application>systemd</application>. Cela peut poser des problèmes si "
"vous construisez le paquet dans un chroot, où <command>configure</command> "
"échouerait à détecter <application>systemd</application>. Pour palier ce "
"problème, lancez simplement la commande suivante&nbsp;:"

#. type: Content of: <sect1><sect2><note><screen>
#: blfs-en/postlfs/security/polkit.xml:188
#, no-wrap
msgid ""
"<userinput>sed -i \"s:/sys/fs/cgroup/systemd/:/sys:g\" configure</userinput>"
msgstr ""
"<userinput>sed -i \"s:/sys/fs/cgroup/systemd/:/sys:g\" configure</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:192
msgid ""
"Install <application>Polkit</application> by running the following commands:"
msgstr ""
"Installez <application>Polkit</application> en lançant les commandes "
"suivantes&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/postlfs/security/polkit.xml:196
#, no-wrap
msgid ""
"<userinput>./configure --prefix=/usr        \\\n"
"            --sysconfdir=/etc    \\\n"
"            --localstatedir=/var \\\n"
"            --disable-static     \\\n"
"            --with-os-type=LFS   &amp;&amp;\n"
"make</userinput>"
msgstr ""
"<userinput>./configure --prefix=/usr        \\\n"
"            --sysconfdir=/etc    \\\n"
"            --localstatedir=/var \\\n"
"            --disable-static     \\\n"
"            --with-os-type=LFS   &amp;&amp;\n"
"make</userinput>"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/postlfs/security/polkit.xml:203
#, no-wrap
msgid ""
"<userinput>./configure --prefix=/usr        \\\n"
"            --sysconfdir=/etc    \\\n"
"            --localstatedir=/var \\\n"
"            --disable-static     \\\n"
"            --with-os-type=LFS   \\\n"
"            --enable-libsystemd-login=no &amp;&amp;\n"
"make</userinput>"
msgstr ""
"<userinput>./configure --prefix=/usr        \\\n"
"            --sysconfdir=/etc    \\\n"
"            --localstatedir=/var \\\n"
"            --disable-static     \\\n"
"            --with-os-type=LFS   \\\n"
"            --enable-libsystemd-login=no &amp;&amp;\n"
"make</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:212
#, fuzzy
#| msgid ""
#| "To test the results, issue: <command>make check</command>.  Note that system"
#| " <application>D-Bus</application> daemon must be running for the testsuite "
#| "to complete."
msgid ""
"To test the results, first ensure that the system "
"<application>D-Bus</application> daemon is running and restore a missing "
"file. Then run the tests:"
msgstr ""
"Pour tester les résultats, tapez&nbsp;: <command>make check</command>. "
"Remarquez que le démon système <application>D-Bus</application> doit être "
"lancé pour que la suite de tests puisse finir."

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/postlfs/security/polkit.xml:217
#, no-wrap
msgid ""
"<userinput>cp ../polkitbackendjsauthoritytest-wrapper.py test/polkitbackend/    &amp;&amp;\n"
"chmod 755 test/polkitbackend/polkitbackendjsauthoritytest-wrapper.py &amp;&amp;\n"
"make check</userinput>"
msgstr ""
"<userinput>cp ../polkitbackendjsauthoritytest-wrapper.py test/polkitbackend/    &amp;&amp;\n"
"chmod 755 test/polkitbackend/polkitbackendjsauthoritytest-wrapper.py &amp;&amp;\n"
"make check</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:222
msgid "Now, as the <systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Maintenant, en tant qu'utilisateur <systemitem "
"class=\"username\">root</systemitem>&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/postlfs/security/polkit.xml:225
#, no-wrap
msgid "<userinput>make install</userinput>"
msgstr "<userinput>make install</userinput>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/postlfs/security/polkit.xml:230
msgid "Command Explanations"
msgstr "Explication des commandes"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:233
msgid ""
"<option>--with-authfw=shadow</option>: This switch enables the package to "
"use the <application>Shadow</application> rather than the <application>Linux"
" PAM</application> Authentication framework. Use it if you have not "
"installed <application>Linux PAM</application>."
msgstr ""
"<option>--with-authfw=shadow</option>&nbsp;: Ce paramètre configure le "
"paquet pour utiliser le système d'authentification "
"<application>Shadow</application> au lieu de <application>Linux-"
"PAM</application>. Utilisez-le si vous n'avez pas installé "
"<application>Linux-PAM</application>."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/postlfs/security/polkit.xml:246
msgid ""
"<parameter>--enable-libsystemd-login=no</parameter>: This switch forces "
"polkit to build with elogind support (if available) rather than systemd."
msgstr ""
"<parameter>--enable-libsystemd-login=no</parameter>&nbsp;: Ce paramètre "
"force polkit à être construit avec la prise en charge d'elogind (s'il est "
"disponible) au lieu de systemd."

#. type: Content of: <sect1><sect2><title>
#: blfs-en/postlfs/security/polkit.xml:253
msgid "Configuring Polkit"
msgstr "Configuration de Polkit"

#. type: Content of: <sect1><sect2><sect3><title>
#: blfs-en/postlfs/security/polkit.xml:256
msgid "PAM Configuration"
msgstr "Configuration de PAM"

#. type: Content of: <sect1><sect2><sect3><note><para>
#: blfs-en/postlfs/security/polkit.xml:260
msgid ""
"If you did not build <application>Polkit</application> with "
"<application>Linux PAM</application> support, you can skip this section."
msgstr ""
"Si vous n'avez pas construit <application>Polkit</application> avec le "
"support <application>Linux PAM</application>, vous pouvez sauter cette "
"section."

#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/postlfs/security/polkit.xml:266
msgid ""
"If you have built <application>Polkit</application> with <application>Linux "
"PAM</application> support, you need to modify the default PAM configuration "
"file which was installed by default to get <application>Polkit</application>"
" to work correctly with BLFS. Issue the following commands as the "
"<systemitem class=\"username\">root</systemitem> user to create the "
"configuration file for <application>Linux PAM</application>:"
msgstr ""
"Si vous avez construit <application>Polkit</application> avec le support "
"<application>Linux PAM</application>, vous devrez modifier le fichier de "
"configuration de PAM qui a été installé par défaut pour que "
"<application>Polkit</application> fonctionne correctement avec BLFS. Tapez "
"les commandes suivantes en tant qu'utilisateur <systemitem "
"class=\"username\">root</systemitem> pour créer le fichier de configuration "
"pour <application>Linux PAM</application>&nbsp;:"

#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/postlfs/security/polkit.xml:274
#, no-wrap
msgid ""
"<userinput>cat &gt; /etc/pam.d/polkit-1 &lt;&lt; \"EOF\"\n"
"<literal># Begin /etc/pam.d/polkit-1\n"
"\n"
"auth     include        system-auth\n"
"account  include        system-account\n"
"password include        system-password\n"
"session  include        system-session\n"
"\n"
"# End /etc/pam.d/polkit-1</literal>\n"
"EOF</userinput>"
msgstr ""
"<userinput>cat &gt; /etc/pam.d/polkit-1 &lt;&lt; \"EOF\"\n"
"<literal># Begin /etc/pam.d/polkit-1\n"
"\n"
"auth     include        system-auth\n"
"account  include        system-account\n"
"password include        system-password\n"
"session  include        system-session\n"
"\n"
"# End /etc/pam.d/polkit-1</literal>\n"
"EOF</userinput>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/postlfs/security/polkit.xml:290
msgid "Contents"
msgstr "Contenu"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/postlfs/security/polkit.xml:293
msgid "Installed Programs"
msgstr "Programmes installés"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/postlfs/security/polkit.xml:294
msgid "Installed Libraries"
msgstr "Bibliothèques installées"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/postlfs/security/polkit.xml:295
msgid "Installed Directories"
msgstr "Répertoires installés"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/postlfs/security/polkit.xml:299
msgid ""
"pkaction, pkcheck, pk-example-frobnicate, pkexec, pkttyagent and polkitd"
msgstr ""
"pkaction, pkcheck, pk-example-frobnicate, pkexec, pkttyagent et polkitd"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/postlfs/security/polkit.xml:303
msgid "libpolkit-agent-1.so and libpolkit-gobject-1.so"
msgstr "libpolkit-agent-1.so et libpolkit-gobject-1.so"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/postlfs/security/polkit.xml:307
msgid ""
"/etc/polkit-1, /usr/include/polkit-1, /usr/lib/polkit-1, /usr/share/gtk-"
"doc/html/polkit-1 and /usr/share/polkit-1"
msgstr ""
"/etc/polkit-1, /usr/include/polkit-1, /usr/lib/polkit-1, /usr/share/gtk-"
"doc/html/polkit-1 et /usr/share/polkit-1"

#. type: Content of: <sect1><sect2><variablelist><bridgehead>
#: blfs-en/postlfs/security/polkit.xml:317
msgid "Short Descriptions"
msgstr "Descriptions courtes"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/postlfs/security/polkit.xml:322
msgid "<command>pkaction</command>"
msgstr "<command>pkaction</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:325
msgid "is used to obtain information about registered PolicyKit actions."
msgstr ""
"est utilisé pour obtenir des informations sur les actions PolicyKit "
"enregistrées."

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/postlfs/security/polkit.xml:328
msgid "pkaction"
msgstr "pkaction"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/postlfs/security/polkit.xml:334
msgid "<command>pkcheck</command>"
msgstr "<command>pkcheck</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:337
msgid "is used to check whether a process is authorized for action."
msgstr ""
"est utilisé pour vérifier si un processus est autorisé à faire une action."

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/postlfs/security/polkit.xml:340
msgid "pkcheck"
msgstr "pkcheck"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/postlfs/security/polkit.xml:346
msgid "<command>pk-example-frobnicate</command>"
msgstr "<command>pk-example-frobnicate</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:349
msgid "is an example program to test the <command>pkexec</command> command."
msgstr ""
"est une programme exemple pour tester la commande <command>pkexec</command>."

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/postlfs/security/polkit.xml:353
msgid "pk-example-frobnicate"
msgstr "pk-example-frobnicate"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/postlfs/security/polkit.xml:359
msgid "<command>pkexec</command>"
msgstr "<command>pkexec</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:362
msgid "allows an authorized user to execute a command as another user."
msgstr ""
"permet à un utilisateur autorisé d'exécuter une commande en tant "
"qu'utilisateur différent."

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/postlfs/security/polkit.xml:365
msgid "pkexec"
msgstr "pkexec"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/postlfs/security/polkit.xml:371
msgid "<command>pkttyagent</command>"
msgstr "<command>pkttyagent</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:374
msgid "is used to start a textual authentication agent for the subject."
msgstr ""
"est utilisé pour démarrer un l'agent d'authentification en mode texte."

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/postlfs/security/polkit.xml:377
msgid "pkttyagent"
msgstr "pkttyagent"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/postlfs/security/polkit.xml:383
msgid "<command>polkitd</command>"
msgstr "<command>polkitd</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:386
msgid ""
"provides the org.freedesktop.PolicyKit1 <application>D-Bus</application> "
"service on the system message bus."
msgstr ""
"fournit le service <application>D-Bus</application> "
"org.freedesktop.PolicyKit1 sur le bus de message du système."

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/postlfs/security/polkit.xml:390
msgid "polkitd"
msgstr "polkitd"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/postlfs/security/polkit.xml:396
msgid "<filename class='libraryfile'>libpolkit-agent-1.so</filename>"
msgstr "<filename class='libraryfile'>libpolkit-agent-1.so</filename>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:399
msgid ""
"contains the <application>Polkit</application> authentication agent API "
"functions."
msgstr ""
"contient les fonctions de l'API de <application>Polkit</application> pour "
"l'authentification."

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/postlfs/security/polkit.xml:403
msgid "libpolkit-agent-1.so"
msgstr "libpolkit-agent-1.so"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/postlfs/security/polkit.xml:409
msgid "<filename class='libraryfile'>libpolkit-gobject-1.so</filename>"
msgstr "<filename class='libraryfile'>libpolkit-gobject-1.so</filename>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/postlfs/security/polkit.xml:412
msgid ""
"contains the <application>Polkit</application> authorization API functions."
msgstr ""
"contient les fonctions de l'API d'authentification "
"<application>Polkit</application>."

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/postlfs/security/polkit.xml:415
msgid "libpolkit-gobject-1.so"
msgstr "libpolkit-gobject-1.so"

#~ msgid "&sources-anduin-http;/polkit/polkit-&polkit-version;.tar.xz"
#~ msgstr "&sources-anduin-http;/polkit/polkit-&polkit-version;.tar.xz"

#~ msgid "7825d9b98d29607449d0dc341e523dd6"
#~ msgstr "7825d9b98d29607449d0dc341e523dd6"

#~ msgid "656 KB"
#~ msgstr "656&nbsp;Ko"

#~ msgid "22 MB (with tests)"
#~ msgstr "22&nbsp;Mo (avec les tests)"

#~ msgid "3178fb1dcc6896178515861fe6910c6b"
#~ msgstr "3178fb1dcc6896178515861fe6910c6b"

#~ msgid "4b37258583393e83069a0e2e89c0162a"
#~ msgstr "4b37258583393e83069a0e2e89c0162a"

#~ msgid "0.4 SBU (with tests)"
#~ msgstr "0.4 SBU (avec les tests)"

#~ msgid ""
#~ "Recommended patch: <ulink url=\"&patch-root;/polkit-&polkit-"
#~ "version;-fix_elogind_detection-1.patch\"/>"
#~ msgstr ""
#~ "Correctif recommandé&nbsp;: <ulink url=\"&patch-root;/polkit-&polkit-"
#~ "version;-fix_elogind_detection-1.patch\"/>"

#~ msgid ""
#~ "Fix an issue introduced in recent <application>Polkit</application> "
#~ "realeases with elogind:"
#~ msgstr ""
#~ "Corrige un problème introduit dans les versions récentes de "
#~ "<application>Polkit</application> avec elogind&nbsp;:"

#~ msgid ""
#~ "<userinput>patch -Np1 -i ../polkit-&polkit-version;-fix_elogind_detection-1.patch &amp;&amp;\n"
#~ "autoreconf -fi</userinput>"
#~ msgstr ""
#~ "<userinput>patch -Np1 -i ../polkit-&polkit-version;-fix_elogind_detection-1.patch &amp;&amp;\n"
#~ "autoreconf -fi</userinput>"

#~ msgid "<xref linkend=\"linux-pam\"/>"
#~ msgstr "<xref linkend=\"linux-pam\"/>"

#~ msgid ""
#~ "<userinput>./configure --prefix=/usr                    \\\n"
#~ "            --sysconfdir=/etc                \\\n"
#~ "            --localstatedir=/var             \\\n"
#~ "            --disable-static                 \\\n"
#~ "            --enable-libsystemd-login=no     \\\n"
#~ "            --enable-libelogind=no           \\\n"
#~ "            --with-authfw=shadow             \\\n"
#~ "            --with-os-type=LFS               &amp;&amp;\n"
#~ "make</userinput>"
#~ msgstr ""
#~ "<userinput>./configure --prefix=/usr                    \\\n"
#~ "            --sysconfdir=/etc                \\\n"
#~ "            --localstatedir=/var             \\\n"
#~ "            --disable-static                 \\\n"
#~ "            --enable-libsystemd-login=no     \\\n"
#~ "            --enable-libelogind=no           \\\n"
#~ "            --with-authfw=shadow             \\\n"
#~ "            --with-os-type=LFS               &amp;&amp;\n"
#~ "make</userinput>"

#~ msgid ""
#~ "<parameter>--enable-libsystemd-login=no</parameter>: This parameter fixes "
#~ "building without <application>systemd</application>, which is not part of "
#~ "LFS/BLFS. If you use <application>systemd</application>, replace \"no\" by "
#~ "\"yes\"."
#~ msgstr ""
#~ "<parameter>--enable-libsystemd-login=no</parameter>&nbsp;: Ce paramètre "
#~ "corrige la construction sans <application>systemd</application>, qui ne fait"
#~ " pas partie de LFS/BLFS. Si vous utilisez "
#~ "<application>systemd</application>, remplacez \"no\" par \"yes\"."

#~ msgid ""
#~ "<parameter>--with-authfw=shadow</parameter>: This parameter configures the "
#~ "package to use the <application>Shadow</application> rather than the "
#~ "<application>Linux-PAM</application> Authentication framework. Change the "
#~ "argument to 'pam' if you would like to use <application>Linux-"
#~ "PAM</application>."
#~ msgstr ""
#~ "<parameter>--with-authfw=shadow</parameter>&nbsp;: Ce paramètre configure le"
#~ " paquet pour utiliser le système d'authentification "
#~ "<application>Shadow</application> au lieu de <application>Linux-"
#~ "PAM</application>. Changez l'argument en «&nbsp;pam&nbsp;» si vous voulez "
#~ "utiliser <application>Linux-PAM</application>."

#~ msgid "f03b055d6ae5fc8eac76838c7d83d082"
#~ msgstr "f03b055d6ae5fc8eac76838c7d83d082"

#~ msgid "Apply a security patch from upstream:"
#~ msgstr "Appliquez un correctif de sécurité proposé en amont&nbsp;:"

#~ msgid "93ff41874e7df8c62ed9e41893817f04"
#~ msgstr "93ff41874e7df8c62ed9e41893817f04"

#~ msgid "Fix an issue identified upstream after the package release:"
#~ msgstr ""
#~ "Corrigez un problème identifié en amont après la publication du "
#~ "paquet&nbsp;:"

#~ msgid ""
#~ "<userinput>sed -e '/JS_ReportWarningUTF8/s/,/, \"%s\",/'  \\\n"
#~ "        -i  src/polkitbackend/polkitbackendjsauthority.cpp</userinput>"
#~ msgstr ""
#~ "<userinput>sed -e '/JS_ReportWarningUTF8/s/,/, \"%s\",/'  \\\n"
#~ "        -i  src/polkitbackend/polkitbackendjsauthority.cpp</userinput>"

#~ msgid "11ec10c04899651e40ef66766932254d"
#~ msgstr "11ec10c04899651e40ef66766932254d"

#~ msgid "19 MB"
#~ msgstr "19 Mo"

#~ msgid "0.2 SBU"
#~ msgstr "0.2 SBU"

#~ msgid ""
#~ "Due to lack of releases, a tarball has been generated for use by BLFS, which"
#~ " includes a git checkout at ref 2919920, and a pending patch to use js38. "
#~ "The patch is included in the tarball for review."
#~ msgstr ""
#~ "À cause du manque de publication, une archive a été générée par BLFS&nbsp;; "
#~ "elle inclut un checkout git de la référence 2919920 et un correctif en "
#~ "attente pour utiliser js38. Ce correctif est inclut dans l'archive pour que "
#~ "vous puissiez l'étudier."

#~ msgid "4b77776c9e4f897dcfe03b2c34198edf"
#~ msgstr "4b77776c9e4f897dcfe03b2c34198edf"

#~ msgid "1.4 MB"
#~ msgstr "1.4 Mo"

#~ msgid ""
#~ "<command>sed -i ... ltmain.sh</command>: This sed silences many useless and "
#~ "annoying warnings from libtool."
#~ msgstr ""
#~ "<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
#~ " avertissements inutiles et ennuyeux de libtool."