Subversion Repositories svn LFS-FR

Rev

Rev 7158 | Rev 7164 | Go to most recent revision | Blame | Compare with Previous | Last modification | View Log | RSS feed

# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 12:28+0200\n"
"PO-Revision-Date: 2016-09-13 09:23+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473758627.000000\n"

#. type: Content of the phonon-backend-gstreamer-download-http entity
#: blfs-en/kde/phonon-backend-gstreamer.xml:7
msgid ""
"&kde-download-http;phonon/phonon-backend-gstreamer/&phonon-backend-gstreamer-"
"version;/src/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;.tar."
"xz"
msgstr ""
"&kde-download-http;phonon/phonon-backend-gstreamer/&phonon-backend-gstreamer-"
"version;/src/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;.tar."
"xz"

#. type: Content of the phonon-backend-gstreamer-download-ftp entity
#: blfs-en/kde/phonon-backend-gstreamer.xml:8
msgid ""
"&kde-download-ftp;phonon/phonon-backend-gstreamer/&phonon-backend-gstreamer-"
"version;/src/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;.tar."
"xz"
msgstr ""
"&kde-download-ftp;phonon/phonon-backend-gstreamer/&phonon-backend-gstreamer-"
"version;/src/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;.tar."
"xz"

#. type: Content of the phonon-backend-gstreamer-md5sum entity
#: blfs-en/kde/phonon-backend-gstreamer.xml:9
msgid "ce441035dc5a00ffaac9a64518ab5c62"
msgstr "ce441035dc5a00ffaac9a64518ab5c62"

#. type: Content of the phonon-backend-gstreamer-size entity
#: blfs-en/kde/phonon-backend-gstreamer.xml:10
msgid "76 KB"
msgstr "76 Kio"

#. type: Content of the phonon-backend-gstreamer-buildsize entity
#: blfs-en/kde/phonon-backend-gstreamer.xml:11
msgid "4.1 MB"
msgstr "4.1 Mio"

#. type: Content of the phonon-backend-gstreamer-time entity
#: blfs-en/kde/phonon-backend-gstreamer.xml:12
msgid "0.2 SBU"
msgstr "0.2 SBU"

#. type: Content of: <sect1><sect1info>
#: blfs-en/kde/phonon-backend-gstreamer.xml:19
#, fuzzy
#| msgid ""
#| "<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2016-02-25 "
#| "04:22:02 +0100 (Thu, 25 Feb 2016) $</date>"
msgid ""
"<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2016-02-25 "
"04:22:02 +0100 (Thu, 25 Feb 2016) $</date>"
msgstr ""
"<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2016-02-25 "
"04:22:02 +0100 (Thu, 25 Feb 2016) $</date>"

#. type: Content of: <sect1><title>
#: blfs-en/kde/phonon-backend-gstreamer.xml:23
msgid "Phonon-backend-gstreamer-&phonon-backend-gstreamer-version;"
msgstr "Phonon-backend-gstreamer-&phonon-backend-gstreamer-version;"

#. type: Content of: <sect1><indexterm><primary>
#: blfs-en/kde/phonon-backend-gstreamer.xml:26
msgid "phonon-backend-gstreamer"
msgstr "phonon-backend-gstreamer"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/kde/phonon-backend-gstreamer.xml:30
msgid "Introduction to the Phonon-backend-gstreamer"
msgstr "Introduction à the Phonon-backend-gstreamer"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:32
msgid ""
"This package provides a <application>Phonon</application> backend which "
"utilizes the <application>GStreamer</application> media framework.  Its "
"library is used by both KDE4 and KF5, but they must be linked to <xref "
"linkend=\"qt4\"/> and <xref linkend=\"qt5\"/> respectively. The two versions "
"do not conflict with each other."
msgstr ""
"Ce paquet fournit un moteur <application>Phonon</application> qui utilise le "
"framework <application>GStreamer</application>. Cette bibliothèque est "
"utilisée par KDE4 et KF5, mais elle doit être liée à <xref linkend=\"qt4\"/> "
"et <xref linkend=\"qt5\"/> respectivement. Les deux versions ne sont pas en "
"conflit l'une avec l'autre."

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/kde/phonon-backend-gstreamer.xml:40
msgid "Package Information"
msgstr "Informations sur le paquet"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:43
msgid ""
"Download (HTTP): <ulink url=\"&phonon-backend-gstreamer-download-http;\"/>"
msgstr ""
"Téléchargement (HTTP)&nbsp;: <ulink url=\"&phonon-backend-gstreamer-download-"
"http;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:46
msgid ""
"Download (FTP): <ulink url=\"&phonon-backend-gstreamer-download-ftp;\"/>"
msgstr ""
"Téléchargement (FTP)&nbsp;: <ulink url=\"&phonon-backend-gstreamer-download-"
"ftp;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:49
msgid "Download MD5 sum: &phonon-backend-gstreamer-md5sum;"
msgstr ""
"Somme de contrôle MD5 du téléchargement&nbsp;: &phonon-backend-gstreamer-"
"md5sum;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:52
msgid "Download size: &phonon-backend-gstreamer-size;"
msgstr "Taille du téléchargement&nbsp;: &phonon-backend-gstreamer-size;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:55
msgid "Estimated disk space required: &phonon-backend-gstreamer-buildsize;"
msgstr ""
"Estimation de l'espace disque requis&nbsp;: &phonon-backend-gstreamer-"
"buildsize;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:58
msgid "Estimated build time: &phonon-backend-gstreamer-time;"
msgstr ""
"Estimation du temps de construction&nbsp;: &phonon-backend-gstreamer-time;"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/kde/phonon-backend-gstreamer.xml:62
msgid "Additional Downloads"
msgstr "Téléchargements supplémentaires"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:66
msgid ""
"Required download: <ulink url=\"&patch-root;/phonon-backend-gstreamer-"
"&phonon-backend-gstreamer-version;-compatibility-1.patch\"/>"
msgstr ""
"Téléchargement requis&nbsp;: <ulink url=\"&patch-root;/phonon-backend-"
"gstreamer-&phonon-backend-gstreamer-version;-compatibility-1.patch\"/>"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/kde/phonon-backend-gstreamer.xml:72
msgid "Phonon-backend-gstreamer Dependencies"
msgstr "Dépendances de Phonon-backend-gstreamer"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/kde/phonon-backend-gstreamer.xml:74
msgid "Required"
msgstr "Requises"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:76
msgid ""
"<xref linkend=\"gstreamer10\"/>, <xref linkend=\"libxml2\"/>, and <xref "
"linkend=\"phonon\"/>"
msgstr ""
"<xref linkend=\"gstreamer10\"/>, <xref linkend=\"libxml2\"/> et <xref "
"linkend=\"phonon\"/>"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/kde/phonon-backend-gstreamer.xml:81
msgid "Recommended"
msgstr "Recommandées"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:83
msgid ""
"<xref linkend=\"gst10-plugins-base\"/> (needed for output to ALSA), <xref "
"linkend=\"gst10-plugins-good\"/> (needed for output to PulseAudio), <xref "
"linkend=\"gst10-plugins-bad\"/> (needed for AAC/M4A support), and <xref "
"linkend=\"gst10-plugins-ugly\"/> (needed for MP3 support)"
msgstr ""
"<xref linkend=\"gst10-plugins-base\"/> (nécessaire pour la sortie sur ALSA), "
"<xref linkend=\"gst10-plugins-good\"/> (nécessaire pour la sortie sur "
"PulseAudio), <xref linkend=\"gst10-plugins-bad\"/> (nécessaire pour le "
"support AAC/M4A) et <xref linkend=\"gst10-plugins-ugly\"/> (nécessaire pour "
"le support MP3)."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:89
msgid "User Notes: <ulink url=\"&blfs-wiki;/phonon-backend-gstreamer\"/>"
msgstr ""
"Notes utilisateur&nbsp;: <ulink url=\"&blfs-wiki;/phonon-backend-gstreamer\"/"
">"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/kde/phonon-backend-gstreamer.xml:95
msgid "Installation of Phonon-backend-gstreamer"
msgstr "Installation de Phonon-backend-gstreamer"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:97
msgid ""
"For both build variants, fix the package to work with the latest gstreamer:"
msgstr ""
"Pour les deux variantes, corrigez le paquet pour fonctionner avec le dernier "
"gstreamer&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/kde/phonon-backend-gstreamer.xml:100
#, no-wrap
msgid "<userinput>patch -Np1 -i ../phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatibility-1.patch</userinput>"
msgstr "<userinput>patch -Np1 -i ../phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatibility-1.patch</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:102
msgid ""
"Install the qt4 based version of <application>Phonon-backend-gstreamer</"
"application> by running the following commands:"
msgstr ""
"Installez the qt4 based version of <application>Phonon-backend-gstreamer</"
"application> en lançant les commandes suivantes&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/kde/phonon-backend-gstreamer.xml:106
#, no-wrap
msgid ""
"<userinput>source /usr/bin/setqt4 &amp;&amp;\n"
"\n"
"mkdir build &amp;&amp;\n"
"cd    build &amp;&amp;\n"
"\n"
"cmake -DCMAKE_INSTALL_PREFIX=/usr \\\n"
"      -DCMAKE_INSTALL_LIBDIR=lib  \\\n"
"      -DCMAKE_BUILD_TYPE=Release  \\\n"
"      -Wno-dev .. &amp;&amp;\n"
"make</userinput>"
msgstr ""
"<userinput>source /usr/bin/setqt4 &amp;&amp;\n"
"\n"
"mkdir build &amp;&amp;\n"
"cd    build &amp;&amp;\n"
"\n"
"cmake -DCMAKE_INSTALL_PREFIX=/usr \\\n"
"      -DCMAKE_INSTALL_LIBDIR=lib  \\\n"
"      -DCMAKE_BUILD_TYPE=Release  \\\n"
"      -Wno-dev .. &amp;&amp;\n"
"make</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:117
#: blfs-en/kde/phonon-backend-gstreamer.xml:138
msgid "Now, as the <systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Maintenant, en tant qu'utilisateur <systemitem class=\"username\">root</"
"systemitem>&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/kde/phonon-backend-gstreamer.xml:119
#: blfs-en/kde/phonon-backend-gstreamer.xml:140
#, no-wrap
msgid "<userinput>make install</userinput>"
msgstr "<userinput>make install</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:121
msgid ""
"Install the qt5 based version of <application>Phonon-backend-gstreamer</"
"application> by running the following commands:"
msgstr ""
"Installez the qt5 based version of <application>Phonon-backend-gstreamer</"
"application> en lançant les commandes suivantes&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/kde/phonon-backend-gstreamer.xml:125
#, no-wrap
msgid ""
"<userinput>source /usr/bin/setqt5 &amp;&amp;\n"
"\n"
"mkdir build &amp;&amp;\n"
"cd    build &amp;&amp;\n"
"\n"
"cmake -DCMAKE_INSTALL_PREFIX=/usr    \\\n"
"      -DCMAKE_INSTALL_LIBDIR=lib     \\\n"
"      -DCMAKE_BUILD_TYPE=Release     \\\n"
"      -DPHONON_BUILD_PHONON4QT5=ON   \\\n"
"      -D__KDE_HAVE_GCC_VISIBILITY=NO \\\n"
"      -Wno-dev .. &amp;&amp;\n"
"make</userinput>"
msgstr ""
"<userinput>source /usr/bin/setqt5 &amp;&amp;\n"
"\n"
"mkdir build &amp;&amp;\n"
"cd    build &amp;&amp;\n"
"\n"
"cmake -DCMAKE_INSTALL_PREFIX=/usr    \\\n"
"      -DCMAKE_INSTALL_LIBDIR=lib     \\\n"
"      -DCMAKE_BUILD_TYPE=Release     \\\n"
"      -DPHONON_BUILD_PHONON4QT5=ON   \\\n"
"      -D__KDE_HAVE_GCC_VISIBILITY=NO \\\n"
"      -Wno-dev .. &amp;&amp;\n"
"make</userinput>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/kde/phonon-backend-gstreamer.xml:145
msgid "Command Explanations"
msgstr "Explication des commandes"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:147
msgid ""
"<option>-DCMAKE_BUILD_TYPE=Release</option>: This switch is used to apply "
"higher level of compiler optimizations."
msgstr ""
"<option>-DCMAKE_BUILD_TYPE=Release</option>&nbsp;: Ce paramètre est utilisé "
"pour appliquer un plus haut niveau d'optimisation du compilateur."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:150
msgid ""
"<option>-DCMAKE_INSTALL_LIBDIR=lib</option>: This switch is used to get "
"libraries to install to /usr/lib instead of /usr/lib64 on a 64 bit system."
msgstr ""
"<option>-DCMAKE_INSTALL_LIBDIR=lib</option>&nbsp;: Ce paramètre est utilisé "
"pour mettre les bibliothèques dans /usr/lib au lieu de /usr/lib64 sur un "
"système 64 bits."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:154
msgid ""
"<option>-DPHONON_BUILD_PHONON4QT5=ON</option>: This switch is used to ensure "
"that Qt5 version of the backend is built even if Qt4 is present."
msgstr ""
"<option>-DPHONON_BUILD_PHONON4QT5=ON</option>&nbsp;: Ce paramètre est "
"utilisé pour assurer que la version qt5 du moteur est construite même si Qt4 "
"est présent."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/kde/phonon-backend-gstreamer.xml:157
msgid ""
"<option>-D__KDE_HAVE_GCC_VISIBILITY=NO</option>: This switch is used to "
"disable a check that would cause cmake to fail when using Qt-5.4.2 or later."
msgstr ""
"<option>-D__KDE_HAVE_GCC_VISIBILITY=NO</option>&nbsp;: Ce paramètre est "
"utilisé pour désactiver une vérification que peut faire que cmake échouera "
"en utilisant Qt-5.4.2 ou supérieur."

#. type: Content of: <sect1><sect2><title>
#: blfs-en/kde/phonon-backend-gstreamer.xml:163
msgid "Contents"
msgstr "Contenu"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/kde/phonon-backend-gstreamer.xml:166
msgid "Installed Programs"
msgstr "Programmes installés"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/kde/phonon-backend-gstreamer.xml:167
msgid "Installed Libraries"
msgstr "Bibliothèques installées"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/kde/phonon-backend-gstreamer.xml:168
msgid "Installed Directories"
msgstr "Répertoires installés"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/kde/phonon-backend-gstreamer.xml:171
msgid "none"
msgstr "aucun"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/kde/phonon-backend-gstreamer.xml:172
msgid "phonon_gstreamer.so (two versions in different directories)"
msgstr "phonon_gstreamer.so (deux versions dans des répertoires différents)"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/kde/phonon-backend-gstreamer.xml:173
msgid ""
"/usr/lib/kde4/plugins/phonon_backend, /usr/lib/qt5/plugins/"
"phonon4qt5_backend, and /usr/share/kde4/services/phononbackends"
msgstr ""
"/usr/lib/kde4/plugins/phonon_backend, /usr/lib/qt5/plugins/"
"phonon4qt5_backend et /usr/share/kde4/services/phononbackends"