Subversion Repositories svn LFS-FR

Rev

Rev 8572 | Go to most recent revision | Blame | Compare with Previous | Last modification | View Log | RSS feed

# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2021-02-21 17:51+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: \n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.8\n"
"X-POOTLE-MTIME: 1613929886.890490\n"

#. type: Content of the python2-md5sum entity
#: blfs-en/general/prog/python2.xml:10
msgid "fd6cc8ec0a78c44036f825e739f36e5a"
msgstr "fd6cc8ec0a78c44036f825e739f36e5a"

#. type: Content of the python2-size entity
#: blfs-en/general/prog/python2.xml:11
msgid "12.2 MB"
msgstr "12.2&nbsp;Mo"

#. type: Content of the python2-buildsize entity
#: blfs-en/general/prog/python2.xml:12
msgid "134 MB (add 17 MB for tests)"
msgstr "134&nbsp;Mo (plus 17&nbsp;Mo pour les tests)"

#. type: Content of the python2-time entity
#: blfs-en/general/prog/python2.xml:13
msgid "0.7 SBU (Using parallelism=4; add 7.1 SBU for tests)"
msgstr "0.7 SBU (avec parallélisme = 4&nbsp; plus 7.1 SBU pour les tests)"

#. type: Content of: <sect1><sect1info>
#: blfs-en/general/prog/python2.xml:23
msgid ""
"<othername>$LastChangedBy: renodr $</othername> <date>$Date: 2021-02-20 "
"05:30:09 +0000 (Sat, 20 Feb 2021) $</date>"
msgstr ""
"<othername>$LastChangedBy: renodr $</othername> <date>$Date: 2021-02-20 "
"05:30:09 +0000 (Sat, 20 Feb 2021) $</date>"

#. type: Content of: <sect1><title>
#: blfs-en/general/prog/python2.xml:27
msgid "Python-&python2-version;"
msgstr "Python-&python2-version;"

#. type: Content of: <sect1><indexterm><primary>
#: blfs-en/general/prog/python2.xml:30
msgid "Python2"
msgstr "Python2"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/general/prog/python2.xml:34
msgid "Introduction to Python 2"
msgstr "Introduction à Python 2"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:37
msgid ""
"The <application>Python 2</application> package contains the "
"<application>Python</application> development environment. It is useful for "
"object-oriented programming, writing scripts, prototyping large programs or "
"developing entire applications. This version is for backward compatibility "
"with other dependent packages."
msgstr ""
"Le paquet <application>Python 2</application> contient l'environnement de "
"développement <application>Python</application>. C'est utile pour faire de "
"la programmation orientée objet, écrire des scripts, faire des prototypes de"
" gros programmes, ou développer des applications entières. Cette version est"
" là pour des questions de rétro-compatibilité avec d'autres paquets qui en "
"dépendent."

#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/general/prog/python2.xml:46
msgid ""
"Python2 has been deprecated by the upstream developers.  Support for Python2"
" was discontinued on January 1st, 2020."
msgstr ""
"Python2 est obsolète pour les développeurs en amont. La prise en charge de "
"Python2 est terminée depuis le 1er janvier 2020."

#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/general/prog/python2.xml:51
msgid ""
"BLFS is attempting to use Python3 as much as possible, but some packages "
"have not been updated to support Python3."
msgstr ""
"BLFS essaye d'utiliser Python3 le plus possible, mais certains paquets n'ont"
" pas jamais été mis à jour pour prendre en charge Python3."

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/general/prog/python2.xml:58
msgid "Package Information"
msgstr "Informations sur le paquet"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/general/prog/python2.xml:62
msgid "Download (HTTP): <ulink url=\"&python2-download-http;\"/>"
msgstr "Téléchargement (HTTP)&nbsp;: <ulink url=\"&python2-download-http;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/general/prog/python2.xml:67
msgid "Download (FTP): <ulink url=\"&python2-download-ftp;\"/>"
msgstr "Téléchargement (FTP)&nbsp;: <ulink url=\"&python2-download-ftp;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/general/prog/python2.xml:72
msgid "Download MD5 sum: &python2-md5sum;"
msgstr "Somme de contrôle MD5 du téléchargement&nbsp;: &python2-md5sum;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/general/prog/python2.xml:77
msgid "Download size: &python2-size;"
msgstr "Taille du téléchargement&nbsp;: &python2-size;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/general/prog/python2.xml:82
msgid "Estimated disk space required: &python2-buildsize;"
msgstr "Estimation de l'espace disque requis&nbsp;: &python2-buildsize;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/general/prog/python2.xml:87
msgid "Estimated build time: &python2-time;"
msgstr "Estimation du temps de construction&nbsp;: &python2-time;"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/general/prog/python2.xml:92
msgid "Additional Downloads"
msgstr "Téléchargements supplémentaires"

#. type: Content of: <sect1><sect2><itemizedlist><title>
#: blfs-en/general/prog/python2.xml:95
msgid "Optional HTML Documentation"
msgstr "Documentation HTML facultative"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/general/prog/python2.xml:98
msgid "Download (HTTP): <ulink url=\"&python2htmldoc-download-http;\"/>"
msgstr ""
"Téléchargement (HTTP)&nbsp;: <ulink url=\"&python2htmldoc-download-http;\"/>"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/general/prog/python2.xml:103
msgid "Python 2 Dependencies"
msgstr "Dépendances de Python 2"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/general/prog/python2.xml:110
msgid "Optional"
msgstr "Facultatives"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:112
msgid "<xref linkend=\"bluez\"/> and <xref linkend=\"valgrind\"/>"
msgstr "<xref linkend=\"bluez\"/> et <xref linkend=\"valgrind\"/>"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/general/prog/python2.xml:116
msgid "Optional (For Additional Modules)"
msgstr "Facultatif (pour des modules supplémentaires)"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:118
msgid "<xref linkend=\"sqlite\"/> and <xref linkend=\"tk\"/>"
msgstr "<xref linkend=\"sqlite\"/> et <xref linkend=\"tk\"/>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:123
msgid "User Notes: <ulink url=\"&blfs-wiki;/Python\"/>"
msgstr "Notes utilisateur&nbsp;: <ulink url=\"&blfs-wiki;/Python\"/>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/general/prog/python2.xml:128
msgid "Installation of Python 2"
msgstr "Installation de Python 2"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:144
msgid ""
"First, disable the installation of a script that overwrites a more recent "
"script:"
msgstr ""
"Tout d'abord, désactive l'installation d'un script qui remplace un script "
"plus récent&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/general/prog/python2.xml:148
#, no-wrap
msgid "<userinput>sed -i '/2to3/d' ./setup.py</userinput>"
msgstr "<userinput>sed -i '/2to3/d' ./setup.py</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:151
msgid ""
"Install <application>Python 2</application> by running the following "
"commands:"
msgstr ""
"Installez <application>Python 2</application> en lançant les commandes "
"suivantes&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/general/prog/python2.xml:155
#, no-wrap
msgid ""
"<userinput>./configure --prefix=/usr       \\\n"
"            --enable-shared     \\\n"
"            --with-system-expat \\\n"
"            --with-system-ffi   \\\n"
"            --enable-unicode=ucs4 &amp;&amp;\n"
"make</userinput>"
msgstr ""
"<userinput>./configure --prefix=/usr       \\\n"
"            --enable-shared     \\\n"
"            --with-system-expat \\\n"
"            --with-system-ffi   \\\n"
"            --enable-unicode=ucs4 &amp;&amp;\n"
"make</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:163
msgid "To test the results, issue: <command>make -k test</command>."
msgstr ""
"Pour tester les résultats lancez&nbsp;: <command>make -k test</command>."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:167
msgid "Now, as the <systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Maintenant, en tant qu'utilisateur <systemitem "
"class=\"username\">root</systemitem>&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/general/prog/python2.xml:170
#, no-wrap
msgid ""
"<userinput>make altinstall                                &amp;&amp;\n"
"ln -s python2.7        /usr/bin/python2        &amp;&amp;\n"
"ln -s python2.7-config /usr/bin/python2-config &amp;&amp;\n"
"chmod -v 755 /usr/lib/libpython&python2-majorver;.so.1.0</userinput>"
msgstr ""
"<userinput>make altinstall                                &amp;&amp;\n"
"ln -s python2.7        /usr/bin/python2        &amp;&amp;\n"
"ln -s python2.7-config /usr/bin/python2-config &amp;&amp;\n"
"chmod -v 755 /usr/lib/libpython&python2-majorver;.so.1.0</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:176
msgid ""
"Since <application>Python 2</application> is in maintenance mode, and "
"<application>Python 3</application> is recommended by upstream for "
"development, you probably do not need to install the documentation.  "
"However, if you still want to install documentation for both "
"<application>Python</application> versions, be sure to define the "
"<envar>PYTHONDOCS</envar> variable for the version you want to use, each "
"time you need to consult the documentation. If you have downloaded the "
"preformatted documentation from <ulink "
"url=\"http://docs.python.org/download.html\"/>, install it as the "
"<systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Puisque <application>Python 2</application> est en mode maintenance, et que "
"<application>Python 3</application> est recommandé en amont pour le "
"développement, vous n'avez probablement pas besoin d'installer la "
"documentation. Cependant, si vous voulez installer la documentation pour les"
" deux versions de <application>Python</application>, soyez certain de "
"définir la variable <envar>PYTHONDOCS</envar> pour la version que vous "
"voulez utiliser, chaque fois que vous avez besoin de consulter la "
"documentation. Si vous avez téléchargé la documentation depuis <ulink "
"url=\"http://docs.python.org/download.html\"/>, installez-la en tant "
"qu'utilisateur <systemitem class=\"username\">root</systemitem>&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/general/prog/python2.xml:188
#, no-wrap
msgid ""
"<userinput>install -v -dm755 /usr/share/doc/python-&python2-version; &amp;&amp;\n"
"\n"
"tar --strip-components=1                     \\\n"
"    --no-same-owner                          \\\n"
"    --directory /usr/share/doc/python-&python2-version; \\\n"
"    -xvf ../python-&python2-version;-docs-html.tar.bz2 &amp;&amp;\n"
"\n"
"find /usr/share/doc/python-&python2-version; -type d -exec chmod 0755 {} \\; &amp;&amp;\n"
"find /usr/share/doc/python-&python2-version; -type f -exec chmod 0644 {} \\;</userinput>"
msgstr ""
"<userinput>install -v -dm755 /usr/share/doc/python-&python2-version; &amp;&amp;\n"
"\n"
"tar --strip-components=1                     \\\n"
"    --no-same-owner                          \\\n"
"    --directory /usr/share/doc/python-&python2-version; \\\n"
"    -xvf ../python-&python2-version;-docs-html.tar.bz2 &amp;&amp;\n"
"\n"
"find /usr/share/doc/python-&python2-version; -type d -exec chmod 0755 {} \\; &amp;&amp;\n"
"find /usr/share/doc/python-&python2-version; -type f -exec chmod 0644 {} \\;</userinput>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/general/prog/python2.xml:200
msgid "Command Explanations"
msgstr "Explication des commandes"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:203
msgid ""
"<parameter>--with-system-expat</parameter>: This switch enables linking "
"against system version of <application>Expat</application>."
msgstr ""
"<parameter>--with-system-expat</parameter>&nbsp;: Ce paramètre active "
"l'édition de liens contre la version système de "
"<application>Expat</application>."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:208
msgid ""
"<parameter>--with-system-ffi</parameter>: This switch enables linking "
"against system version of <application>libffi</application>."
msgstr ""
"<parameter>--with-system-ffi</parameter>&nbsp;: Ce paramètre active "
"l'édition de liens contre la version système de "
"<application>libffi</application>."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:213
msgid ""
"<parameter>--enable-unicode=ucs4</parameter>: This switch enables 32bit "
"Unicode support in <application>Python</application>."
msgstr ""
"<parameter>--enable-unicode=ucs4</parameter>&nbsp;: Ce paramètre active le "
"support de l'Unicode 32 bits dans <application>Python</application>."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:218
msgid ""
"<option>--with-ensurepip=yes</option> : This switch enables building "
"<command>pip</command> and <command>setuptools</command> packaging programs."
"  <command>setuptools</command> is needed for building some Python modules."
"  This switch is not recommended because this version of Python is being "
"phased out."
msgstr ""
"<option>--with-ensurepip=yes</option>&nbsp;: Ce paramètre active la "
"construction des programmes de gestion de paquets <command>pip</command> et "
"<command>setuptools</command>. <command>setuptools</command> est requis pour"
" construire certains modules Python. Ce paramètre n'est pas recommandé parce"
" que cette version de Python n'est plus maintenue."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:225
msgid ""
"<option>--with-dbmliborder=bdb:gdbm:ndbm</option>: Use this switch if you "
"want to build <application>Python</application> DBM Module against "
"<application>Berkeley DB</application> instead of "
"<application>GDBM</application>."
msgstr ""
"<option>--with-dbmliborder=bdb:gdbm:ndbm</option>&nbsp;:  Utilisez ce "
"paramètre si vous voulez lier le module <application>Python</application> "
"DBM à <application>Berkeley DB</application> au lieu de "
"<application>GDBM</application>."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:232
msgid ""
"<command>make altinstall</command>: This make target omits some default "
"symbolic links that may interfere with Python 3."
msgstr ""
"<command>make altinstall</command>&nbsp;: cette cible make omet certains "
"liens symboliques par défaut qui pourraient interférer avec Python 3."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:237
msgid ""
"<command>chmod ...</command>: Fix permissions for libraries to be consistent"
" with other libraries."
msgstr ""
"<command>chmod ...</command>&nbsp;:  Corrige les permissions pour que les "
"bibliothèques soient cohérent avec les autres bibliothèques."

#. type: Content of: <sect1><sect2><title>
#: blfs-en/general/prog/python2.xml:244
msgid "Configuring Python 2"
msgstr "Configuration de Python 2"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/prog/python2.xml:247
msgid ""
"In order for <command>python</command> to find the installed documentation, "
"you must add the following environment variable to individual user's or the "
"system's profile:"
msgstr ""
"Pour que <command>python</command> trouve la documentation installée, vous "
"devez ajouter la variable d'environnement suivante au profil individuel de "
"l'utilisateur ou du système global&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/general/prog/python2.xml:252
#, no-wrap
msgid ""
"<userinput>export "
"PYTHONDOCS=/usr/share/doc/python-&python2-version;</userinput>"
msgstr ""
"<userinput>export "
"PYTHONDOCS=/usr/share/doc/python-&python2-version;</userinput>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/general/prog/python2.xml:257
msgid "Contents"
msgstr "Contenu"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/general/prog/python2.xml:260
msgid "Installed Programs"
msgstr "Programmes installés"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/general/prog/python2.xml:261
msgid "Installed Library"
msgstr "Bibliothèque installée"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/general/prog/python2.xml:262
msgid "Installed Directories"
msgstr "Répertoires installés"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/general/prog/python2.xml:266
msgid ""
"pydoc, python2 (symlink), python2-config (symlink), "
"python&python2-majorver;, python&python2-majorver;-config, smtpd.py, and "
"idle"
msgstr ""
"pydoc, python2 (lien symbolique), python2-config (lien symbolique), "
"python&python2-majorver;, python&python2-majorver;-config, smtpd.py et idle"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/general/prog/python2.xml:275
msgid "libpython&python2-majorver;.so"
msgstr "libpython&python2-majorver;.so"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/general/prog/python2.xml:278
msgid ""
"/usr/{include,lib}/python&python2-majorver; and "
"/usr/share/doc/python-&python2-version;"
msgstr ""
"/usr/{include,lib}/python&python2-majorver; et "
"/usr/share/doc/python-&python2-version;"

#. type: Content of: <sect1><sect2><variablelist><bridgehead>
#: blfs-en/general/prog/python2.xml:285
msgid "Short Descriptions"
msgstr "Descriptions courtes"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/general/prog/python2.xml:290
msgid "<command>idle</command>"
msgstr "<command>idle</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/general/prog/python2.xml:293
msgid ""
"is a wrapper script that opens a <application>Python</application> aware GUI"
" editor. For this script to run, you must have installed "
"<application>Tk</application> before Python so that the Tkinter Python "
"module is built"
msgstr ""
"est un script enveloppe ouvrant un éditeur graphique de "
"<application>Python</application>. Pour que ce script fonctionne, vous devez"
" installer <application>Tk</application> avant Python afin que le module "
"Python Tkinter soit construit"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/general/prog/python2.xml:299
msgid "idle"
msgstr "idle"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/general/prog/python2.xml:305
msgid "<command>pydoc</command>"
msgstr "<command>pydoc</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/general/prog/python2.xml:308
msgid "is the <application>Python</application> documentation tool"
msgstr "est l'outil de documentation de <application>Python</application>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/general/prog/python2.xml:311
msgid "pydoc"
msgstr "pydoc"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/general/prog/python2.xml:317
msgid "<command>python2</command>"
msgstr "<command>python2</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/general/prog/python2.xml:320
msgid "is an interpreted, interactive, object-oriented programming language"
msgstr ""
"est un langage de programmation interprété, interactif et orienté objet"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/general/prog/python2.xml:324
msgid "python"
msgstr "python"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/general/prog/python2.xml:330
msgid "<command>python&python2-majorver;</command>"
msgstr "<command>python&python2-majorver;</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/general/prog/python2.xml:333
msgid "is a version-specific name for the <command>python</command> program"
msgstr ""
"est un nom spécifique à la version du programme <command>python</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/general/prog/python2.xml:337
msgid "python&python2-majorver;"
msgstr "python&python2-majorver;"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/general/prog/python2.xml:343
msgid "<command>smtpd.py</command>"
msgstr "<command>smtpd.py</command>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/general/prog/python2.xml:346
msgid "is an SMTP proxy implemented in <application>Python</application>"
msgstr ""
"est une implémentation de proxy SMTP en <application>Python</application>"

#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/general/prog/python2.xml:349
msgid "smtpd.py"
msgstr "smtpd.py"

#~ msgid ""
#~ "After installing this package or updating <application>pip2</application> "
#~ "with the command <command>pip2 install --upgrade pip</command>, it will "
#~ "remove <application>pip3</application> installed in LFS. To reset "
#~ "<application>pip</application> and <application>pip3</application>, run, as "
#~ "the <systemitem class=\"username\">root</systemitem> user:"
#~ msgstr ""
#~ "Si vous installez ce paquet ou mettez à jour <application>pip2</application>"
#~ " avec la commande <command>pip2 install --upgrade pip</command>, cela "
#~ "supprimera le <application>pip3</application> installé dans LFS. Pour "
#~ "restaurer <application>pip</application> et <application>pip3</application>,"
#~ " lancez, en tant qu'utilisateur <systemitem "
#~ "class=\"username\">root</systemitem>&nbsp;:"

#~ msgid "<userinput>python3 -m pip install --force pip</userinput>"
#~ msgstr "<userinput>python3 -m pip install --force pip</userinput>"

#~ msgid ""
#~ "<userinput>make install &amp;&amp;\n"
#~ "chmod -v 755 /usr/lib/libpython&python2-majorver;.so.1.0</userinput>"
#~ msgstr ""
#~ "<userinput>make install &amp;&amp;\n"
#~ "chmod -v 755 /usr/lib/libpython&python2-majorver;.so.1.0</userinput>"

#~ msgid "<command>2to3</command>"
#~ msgstr "<command>2to3</command>"

#~ msgid ""
#~ "is a <application>Python</application> program that reads "
#~ "<application>Python 2.x</application> source code and applies a series of "
#~ "fixes to transform it into valid <application>Python 3.x</application> code."
#~ msgstr ""
#~ "est un programme <application>Python</application> qui lit les codes sources"
#~ " <application>Python 2.x</application> et applique une série de corrections "
#~ "pour le transformer en un code <application>Python 3.x</application> valide."

#~ msgid "2to3"
#~ msgstr "2to3"

#~ msgid "<command>pip2</command>"
#~ msgstr "<command>pip2</command>"

#~ msgid ""
#~ "is the package manager for <application>Python 2.x</application>.  It is "
#~ "used to automate management of <application>Python 2.x</application> "
#~ "modules."
#~ msgstr ""
#~ "est le gestionnaire de paquet de <application>Python 2.x</application>. Il "
#~ "est utilisé pour automatiser la gestion des modules <application>Python "
#~ "2.x</application>."

#~ msgid "pip2"
#~ msgstr "pip2"

#~ msgid "b3b6d2c92f42a60667814358ab9f0cfd"
#~ msgstr "b3b6d2c92f42a60667814358ab9f0cfd"

#~ msgid "30157d85a2c0479c09ea2cbe61f2aaf5"
#~ msgstr "30157d85a2c0479c09ea2cbe61f2aaf5"

#~ msgid "a80ae3cc478460b922242f43a1b4094d"
#~ msgstr "a80ae3cc478460b922242f43a1b4094d"

#~ msgid ""
#~ "To build the python _ssl module, the file Modules/Setup.dist must be edited."
#~ "  <placeholder type=\"screen\" id=\"0\"/>"
#~ msgstr ""
#~ "Pour construire le module python _ssl, le fichier Modules/Setup.dist doit "
#~ "être modifié. <placeholder type=\"screen\" id=\"0\"/>"

#~ msgid "1f6db41ad91d9eb0a6f0c769b8613c5b"
#~ msgstr "1f6db41ad91d9eb0a6f0c769b8613c5b"

#~ msgid "<xref linkend=\"openssl\"/>, <xref linkend=\"sqlite\"/> and <xref linkend=\"tk\"/>"
#~ msgstr "<xref linkend=\"openssl\"/>, <xref linkend=\"sqlite\"/> et <xref linkend=\"tk\"/>"

#~ msgid ""
#~ "If you are building <xref linkend=\"thunderbird\"/> or <xref "
#~ "linkend=\"firefox\"/> you must install <application>openssl</application> "
#~ "before you build <application>Python 2</application>."
#~ msgstr ""
#~ "Si vous construisez <xref linkend=\"thunderbird\"/> ou <xref "
#~ "linkend=\"firefox\"/>, vous devez installer "
#~ "<application>openssl</application> avant de construire <application>Python "
#~ "2</application>."

#~ msgid "Recommended"
#~ msgstr "Recommandées"

#~ msgid "<xref linkend=\"libffi\"/>"
#~ msgstr "<xref linkend=\"libffi\"/>"

#~ msgid ""
#~ "<parameter>--with-system-ffi</parameter>: This switch enables linking "
#~ "against system version of <application>libffi</application>. Remove if you "
#~ "have not installed <xref linkend=\"libffi\"/>."
#~ msgstr ""
#~ "<parameter>--with-system-ffi</parameter>&nbsp;: Ce paramètre active "
#~ "l'édition de liens contre la version système de "
#~ "<application>libffi</application>. Enlevez-le si vous n'avez pas installé "
#~ "<xref linkend=\"libffi\"/>."

#~ msgid "53b43534153bb2a0363f08bae8b9d990"
#~ msgstr "53b43534153bb2a0363f08bae8b9d990"

#~ msgid "57dffcee9cee8bb2ab5f82af1d8e9a69"
#~ msgstr "57dffcee9cee8bb2ab5f82af1d8e9a69"

#~ msgid "1dbcc848b4cd8399a8199d000f9f823c"
#~ msgstr "1dbcc848b4cd8399a8199d000f9f823c"