Subversion Repositories svn LFS-FR

Rev

Rev 7884 | Blame | Compare with Previous | Last modification | View Log | RSS feed

# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2019-09-11 04:05+0000\n"
"PO-Revision-Date: 2019-01-13 12:50+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.8\n"
"X-POOTLE-MTIME: 1547383807.803001\n"

#. type: Content of the pyatspi2-md5sum entity
#: blfs-en/general/prog/pyatspi2.xml:11
msgid "bbe80f95f09091dac306a62d286bd19b"
msgstr "bbe80f95f09091dac306a62d286bd19b"

#. type: Content of the pyatspi2-size entity
#: blfs-en/general/prog/pyatspi2.xml:12
msgid "308 KB"
msgstr "308&nbsp;Ko"

#. type: Content of the pyatspi2-buildsize entity
#: blfs-en/general/prog/pyatspi2.xml:13
msgid "3.0 MB"
msgstr "3.0 Mo"

#. type: Content of the pyatspi2-time entity
#: blfs-en/general/prog/pyatspi2.xml:14
msgid "less than 0.1 SBU"
msgstr "moins de 0.1 SBU"

#. type: Content of: <sect2><title>
#: blfs-en/general/prog/pyatspi2.xml:20
msgid "PyAtSpi2-&pyatspi2-version;"
msgstr "PyAtSpi2-&pyatspi2-version;"

#. type: Content of: <sect2><indexterm><primary>
#: blfs-en/general/prog/pyatspi2.xml:23
msgid "PyAtSpi2"
msgstr "PyAtSpi2"

#. type: Content of: <sect2><sect3><title>
#: blfs-en/general/prog/pyatspi2.xml:27
msgid "Introduction to PyAtSpi2"
msgstr "Introduction à PyAtSpi2"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/pyatspi2.xml:30
msgid ""
"The <application>PyAtSpi2</application> package contains "
"<application>Python</application> bindings for the core components of the "
"<application>GNOME</application> Accessibility."
msgstr ""
"Le paquet <application>PyAtSpi2</application> contient les bindings "
"<application>Python</application> pour les composants au cœur de "
"l'accessibilité de <application>GNOME</application>."

#. type: Content of: <sect2><sect3><bridgehead>
#: blfs-en/general/prog/pyatspi2.xml:38
msgid "Package Information"
msgstr "Informations sur le paquet"

#. type: Content of: <sect2><sect3><itemizedlist><listitem><para>
#: blfs-en/general/prog/pyatspi2.xml:42
msgid "Download (HTTP): <ulink url=\"&pyatspi2-download-http;\"/>"
msgstr "Téléchargement (HTTP)&nbsp;: <ulink url=\"&pyatspi2-download-http;\"/>"

#. type: Content of: <sect2><sect3><itemizedlist><listitem><para>
#: blfs-en/general/prog/pyatspi2.xml:47
msgid "Download (FTP): <ulink url=\"&pyatspi2-download-ftp;\"/>"
msgstr "Téléchargement (FTP)&nbsp;: <ulink url=\"&pyatspi2-download-ftp;\"/>"

#. type: Content of: <sect2><sect3><itemizedlist><listitem><para>
#: blfs-en/general/prog/pyatspi2.xml:52
msgid "Download MD5 sum: &pyatspi2-md5sum;"
msgstr "Somme de contrôle MD5 du téléchargement&nbsp;: &pyatspi2-md5sum;"

#. type: Content of: <sect2><sect3><itemizedlist><listitem><para>
#: blfs-en/general/prog/pyatspi2.xml:57
msgid "Download size: &pyatspi2-size;"
msgstr "Taille du téléchargement&nbsp;: &pyatspi2-size;"

#. type: Content of: <sect2><sect3><itemizedlist><listitem><para>
#: blfs-en/general/prog/pyatspi2.xml:62
msgid "Estimated disk space required: &pyatspi2-buildsize;"
msgstr "Estimation de l'espace disque requis&nbsp;: &pyatspi2-buildsize;"

#. type: Content of: <sect2><sect3><itemizedlist><listitem><para>
#: blfs-en/general/prog/pyatspi2.xml:67
msgid "Estimated build time: &pyatspi2-time;"
msgstr "Estimation du temps de construction&nbsp;: &pyatspi2-time;"

#. type: Content of: <sect2><sect3><bridgehead>
#: blfs-en/general/prog/pyatspi2.xml:72
msgid "PyAtSpi2 Dependencies"
msgstr "Dépendances de PyAtSpi2"

#. type: Content of: <sect2><sect3><bridgehead>
#: blfs-en/general/prog/pyatspi2.xml:74
msgid "Required"
msgstr "Requises"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/pyatspi2.xml:76
msgid "<xref linkend=\"pygobject3\"/>"
msgstr "<xref linkend=\"pygobject3\"/>"

#. type: Content of: <sect2><sect3><bridgehead>
#: blfs-en/general/prog/pyatspi2.xml:79
msgid "Recommended"
msgstr "Recommandées"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/pyatspi2.xml:81
msgid "<xref linkend=\"at-spi2-core\"/>"
msgstr "<xref linkend=\"at-spi2-core\"/>"

#. type: Content of: <sect2><sect3><bridgehead>
#: blfs-en/general/prog/pyatspi2.xml:84
msgid "Optional"
msgstr "Facultatives"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/pyatspi2.xml:86
msgid "<xref linkend=\"python2\"/>"
msgstr "<xref linkend=\"python2\"/>"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/pyatspi2.xml:90
msgid "User Notes: <ulink url=\"&blfs-wiki;/pyatspi2\"/>"
msgstr "Notes utilisateur&nbsp;: <ulink url=\"&blfs-wiki;/pyatspi2\"/>"

#. type: Content of: <sect2><sect3><title>
#: blfs-en/general/prog/pyatspi2.xml:96
msgid "Installation of PyAtSpi2"
msgstr "Installation de PyAtSpi2"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/pyatspi2.xml:99
msgid ""
"To build <application>PyAtSpi2</application> as a <application>Python "
"3</application> module, run the following commands:"
msgstr ""
"Pour construire <application>PyAtSpi2</application> en tant que module "
"<application>Python 3</application>, lancez les commandes suivantes&nbsp;:"

#. type: Content of: <sect2><sect3><screen>
#: blfs-en/general/prog/pyatspi2.xml:104
#, no-wrap
msgid ""
"<userinput>./configure --prefix=/usr --with-"
"python=/usr/bin/python3</userinput>"
msgstr ""
"<userinput>./configure --prefix=/usr --with-"
"python=/usr/bin/python3</userinput>"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/pyatspi2.xml:107
msgid "This package does not come with a testsuite."
msgstr "Ce paquet n'a pas de suite de tests."

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/pyatspi2.xml:111
msgid ""
"To install the <application>Python 3</application> module, run the following"
" command as the <systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Pour installer le module <application>Python 3</application>, lancez la "
"commande suivante en tant qu'utilisateur <systemitem "
"class=\"username\">root</systemitem>&nbsp;:"

#. type: Content of: <sect2><sect3><screen>
#: blfs-en/general/prog/pyatspi2.xml:116
#, no-wrap
msgid "<userinput>make install</userinput>"
msgstr "<userinput>make install</userinput>"

#. type: Content of: <sect2><sect3><title>
#: blfs-en/general/prog/pyatspi2.xml:121
msgid "Contents"
msgstr "Contents"

#. type: Content of: <sect2><sect3><segmentedlist><segtitle>
#: blfs-en/general/prog/pyatspi2.xml:124
msgid "Installed Programs"
msgstr "Programmes installés"

#. type: Content of: <sect2><sect3><segmentedlist><segtitle>
#: blfs-en/general/prog/pyatspi2.xml:125
msgid "Installed Libraries"
msgstr "Bibliothèques installées"

#. type: Content of: <sect2><sect3><segmentedlist><segtitle>
#: blfs-en/general/prog/pyatspi2.xml:126
msgid "Installed Directories"
msgstr "Répertoires installés"

#. type: Content of: <sect2><sect3><segmentedlist><seglistitem><seg>
#: blfs-en/general/prog/pyatspi2.xml:130 blfs-en/general/prog/pyatspi2.xml:133
msgid "None"
msgstr "Aucun #-# Aucune"

#. type: Content of: <sect2><sect3><segmentedlist><seglistitem><seg>
#: blfs-en/general/prog/pyatspi2.xml:136
msgid ""
"/usr/lib/python&python2-majorver;/site-packages/pyatspi and/or "
"/usr/lib/python&python3-majorver;/site-packages/pyatspi"
msgstr ""
"/usr/lib/python&python2-majorver;/site-packages/pyatspi et/ou "
"/usr/lib/python&python3-majorver;/site-packages/pyatspi"

#~ msgid "2351c6fb8062c1590d316747bb265aa3"
#~ msgstr "2351c6fb8062c1590d316747bb265aa3"

#~ msgid "304 KB"
#~ msgstr "304 Ko"

#~ msgid "960f0584b33e1aa8de369c343082474b"
#~ msgstr "960f0584b33e1aa8de369c343082474b"

#~ msgid "2b588e226bfce50669ed6466d8a2d3b4"
#~ msgstr "2b588e226bfce50669ed6466d8a2d3b4"

#~ msgid "3.6 MB"
#~ msgstr "3.6 Mo"

#~ msgid "5.1 MB"
#~ msgstr "5.1 Mo"

#~ msgid ""
#~ "Both <application>Python 2</application> and <application>Python "
#~ "3</application> modules can be built and installed without any conflicts."
#~ msgstr ""
#~ "Les modules <application>Python 2</application> et <application>Python "
#~ "3</application> peuvent être contruits et installés sans conflits."

#~ msgid ""
#~ "To build <application>PyAtSpi2</application> as the <application>Python "
#~ "2</application> module, run the following commands:"
#~ msgstr ""
#~ "Pour construire <application>PyAtSpi2</application> en tant que module "
#~ "<application>Python 2</application>, lancez les commandes suivantes&nbsp;:"

#~ msgid ""
#~ "<userinput>mkdir python2 &amp;&amp;\n"
#~ "pushd python2 &amp;&amp;\n"
#~ "../configure --prefix=/usr --with-python=/usr/bin/python &amp;&amp;\n"
#~ "popd</userinput>"
#~ msgstr ""
#~ "<userinput>mkdir python2 &amp;&amp;\n"
#~ "pushd python2 &amp;&amp;\n"
#~ "../configure --prefix=/usr --with-python=/usr/bin/python &amp;&amp;\n"
#~ "popd</userinput>"

#~ msgid ""
#~ "To install the <application>Python 2</application> module, run the following"
#~ " command as the <systemitem class=\"username\">root</systemitem> user:"
#~ msgstr ""
#~ "Pour installer le module <application>Python 2</application>, lancez la "
#~ "commande suivante en tant qu'utilisateur <systemitem "
#~ "class=\"username\">root</systemitem>&nbsp;:"

#~ msgid "<userinput>make -C python3 install</userinput>"
#~ msgstr "<userinput>make -C python3 install</userinput>"

#~ msgid "554f95b0c4b99dcf015140f91883b433"
#~ msgstr "554f95b0c4b99dcf015140f91883b433"

#~ msgid "db049a2306a93ef32e3d5a3412918e75"
#~ msgstr "db049a2306a93ef32e3d5a3412918e75"

#~ msgid "292 KB"
#~ msgstr "292 Ko"

#~ msgid "990c77c1f3c08bf29919858a4cb9040d"
#~ msgstr "990c77c1f3c08bf29919858a4cb9040d"

#~ msgid "4.9 MB"
#~ msgstr "4.9 Mo"

#~ msgid "26d32a2c821403295bc21027fe8a7b47"
#~ msgstr "26d32a2c821403295bc21027fe8a7b47"