Subversion Repositories svn LFS-FR

Rev

Rev 7806 | Rev 8043 | Go to most recent revision | Blame | Compare with Previous | Last modification | View Log | RSS feed

# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2019-02-28 20:13+0000\n"
"PO-Revision-Date: 2019-02-27 09:17+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.8\n"
"X-POOTLE-MTIME: 1551259042.475804\n"

#. type: Content of the my-download-http entity
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:8
msgid ""
"https://github.com/rurban/Net-SSLeay/archive/&Net-SSLeay-version;/Net-"
"SSLeay-&Net-SSLeay-version;.tar.gz"
msgstr ""
"https://github.com/rurban/Net-SSLeay/archive/&Net-SSLeay-version;/Net-"
"SSLeay-&Net-SSLeay-version;.tar.gz"

#. type: Content of the my-md5sum entity
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:9
msgid "888b770e65f894f394ff253d0d42cd5a"
msgstr "888b770e65f894f394ff253d0d42cd5a"

#. type: Content of: <sect2><title>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:16
msgid "Net::SSLeay-&Net-SSLeay-version;"
msgstr "Net::SSLeay-&Net-SSLeay-version;"

#. type: Content of: <sect2><indexterm><primary>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:19
msgid "Net::SSLeay"
msgstr "Net::SSLeay"

#. type: Content of: <sect2><sect3><title>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:23
msgid "Introduction to Net::SSLeay"
msgstr "Introduction à Net::SSLeay"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:26
msgid "Net::SSLeay is a PERL extension for using OpenSSL."
msgstr "Net::SSLeay est une extension perl pour utiliser OpenSSl."

#. type: Content of: <sect2><sect3><bridgehead>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:42
msgid "Package Information"
msgstr "Informations sur le paquet"

#. type: Content of: <sect2><sect3><itemizedlist><listitem><para>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:46
msgid "Download (HTTP): <ulink url=\"&my-download-http;\"/>"
msgstr "Téléchargement (HTTP)&nbsp;: <ulink url=\"&my-download-http;\"/>"

#. type: Content of: <sect2><sect3><itemizedlist><listitem><para>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:51
msgid "Download MD5 sum: &my-md5sum;"
msgstr "Somme de contrôle MD5 du téléchargement&nbsp;: &my-md5sum;"

#. type: Content of: <sect2><sect3><note><para>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:58
msgid ""
"This is a development version which is required to work properly with <xref "
"linkend=\"perl-io-socket-ssl\"/>"
msgstr ""
"C'est une version de développement qui est requise pour fonctionner "
"correctement avec <xref linkend=\"perl-io-socket-ssl\"/>"

#. type: Content of: <sect2><sect3><title>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:76
msgid "Installation of Net::SSLeay"
msgstr "Installation de Net::SSLeay"

#. type: Content of: <sect2><sect3><para><screen>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:82
#, no-wrap
msgid ""
"<userinput>yes '' | perl Makefile.PL &amp;&amp;\n"
"make             &amp;&amp;\n"
"make test</userinput>"
msgstr ""
"<userinput>yes '' | perl Makefile.PL &amp;&amp;\n"
"make             &amp;&amp;\n"
"make test</userinput>"

#. type: Content of: <sect2><sect3><para><screen>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:88
#, no-wrap
msgid "<userinput>make install</userinput>"
msgstr "<userinput>make install</userinput>"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:79
msgid ""
"This module uses a variant of the standard build and installation "
"instructions: <placeholder type=\"screen\" id=\"0\"/> Now, as the "
"<systemitem class=\"username\">root</systemitem> user: <placeholder "
"type=\"screen\" id=\"1\"/>"
msgstr ""
"Ce module utilise une variante des instructions de construction et "
"d'installation standards&nbsp;: <placeholder type=\"screen\" id=\"0\"/> "
"Maintenant, en tant qu'utilisateur <systemitem "
"class=\"username\">root</systemitem>&nbsp;: <placeholder type=\"screen\" "
"id=\"1\"/>"

#. type: Content of: <sect2><sect3><title>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:95
msgid "Command Explanations"
msgstr "Explication des commandes"

#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/perl-deps/perl-net-ssleay.xml:98
msgid ""
"<command>yes ''</command>: Perl will ask if you wish to run external tests, "
"which will fail if you do not have network connectivity. The default is 'n',"
" specifying this allows you to script the build."
msgstr ""
"<command>yes ''</command>&nbsp;: Perl vous demandera si vous voulez lancer "
"les tests externes, qui échoueront si vous n'avez pas de connexion réseau. "
"La valeur par défaut est 'n'. Spécifier cela vous permet de scripter la "
"construction."

#~ msgid ""
#~ "<userinput>wget -c https://github.com/rurban/Net-SSLeay/archive/&Net-SSLeay-version;.tar.gz \\\n"
#~ "     -O Net-SSLeay-&Net-SSLeay-version;.tar.gz</userinput>"
#~ msgstr ""
#~ "<userinput>wget -c https://github.com/rurban/Net-SSLeay/archive/&Net-SSLeay-version;.tar.gz \\\n"
#~ "     -O Net-SSLeay-&Net-SSLeay-version;.tar.gz</userinput>"

#~ msgid ""
#~ "The source tarball shown above downloads with the correct name if using a "
#~ "browser such as Firefox. If you prefer to use a command line program such as"
#~ " wget, you normally would obtain &Net-SSLeay-version;.tar.gz To obtain this "
#~ "package with the proper filename, run: <placeholder type=\"screen\" "
#~ "id=\"0\"/>."
#~ msgstr ""
#~ "L'archive des sources montrée ci-dessus se télécharge avec le bon nom si "
#~ "vous utilisez un navigateur comme Firefox. Si vous préférez utiliser un "
#~ "programme en ligne de commande comme wget, vous obtiendrez normallement "
#~ "&Net-SSLeay-version;.tar.gz. Pour obtenir ce paquet avec le bon nom de "
#~ "fichier, lancez&nbsp;: <placeholder type=\"screen\" id=\"0\"/>."

#~ msgid "d602bdce4e0531c6efc276e3e429ca69"
#~ msgstr "d602bdce4e0531c6efc276e3e429ca69"

#~ msgid "Additional Download"
#~ msgstr "Téléchargement additionnel"

#~ msgid ""
#~ "Required patch (for openssl-1.1.1): <ulink url=\"&patch-root;/Net-"
#~ "SSLeay-&Net-SSLeay-version;-openssl_1.1.1-1.patch\"/>"
#~ msgstr ""
#~ "Correctif requis (pour openssl-1.1.1)&nbsp;: <ulink url=\"&patch-root;/Net-"
#~ "SSLeay-&Net-SSLeay-version;-openssl_1.1.1-1.patch\"/>"

#~ msgid ""
#~ "<emphasis>Unless</emphasis> you are still using the 1.1.0 series, apply a "
#~ "patch to allow the tests to complete with "
#~ "<application>openssl-1.1.1</application>."
#~ msgstr ""
#~ "<emphasis>À moins</emphasis> que vous n'utilisiez une version 1.1.0, "
#~ "appliquez un correctif pour permettre aux tests de terminer avec "
#~ "<application>openssl-1.1.1</application>."

#~ msgid ""
#~ "<userinput>patch -Np1 -i ../Net-SSLeay-&Net-SSLeay-"
#~ "version;-openssl_1.1.1-1.patch</userinput>"
#~ msgstr ""
#~ "<userinput>patch -Np1 -i ../Net-SSLeay-&Net-SSLeay-"
#~ "version;-openssl_1.1.1-1.patch</userinput>"