Subversion Repositories svn LFS-FR

Rev

Blame | Last modification | View Log | RSS feed

# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-23 12:02+0200\n"
"PO-Revision-Date: 2016-08-16 20:21+0000\n"
"Last-Translator: system user <>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1471378916.000000\n"

#. type: Content of the libgnomeui-download-http entity
#: blfs-en/archive/deprecated/libgnomeui.xml:7
msgid ""
"&gnome-download-http;/libgnomeui/2.24/libgnomeui-&libgnomeui-version;.tar.bz2"
msgstr ""
"&gnome-download-http;/libgnomeui/2.24/libgnomeui-&libgnomeui-version;.tar.bz2"

#. type: Content of the libgnomeui-download-ftp entity
#: blfs-en/archive/deprecated/libgnomeui.xml:8
msgid ""
"&gnome-download-ftp;/libgnomeui/2.24/libgnomeui-&libgnomeui-version;.tar.bz2"
msgstr ""
"&gnome-download-ftp;/libgnomeui/2.24/libgnomeui-&libgnomeui-version;.tar.bz2"

#. type: Content of the libgnomeui-md5sum entity
#: blfs-en/archive/deprecated/libgnomeui.xml:9
msgid "d4bb506b1916015323928faab5aa708b"
msgstr "d4bb506b1916015323928faab5aa708b"

#. type: Content of the libgnomeui-size entity
#: blfs-en/archive/deprecated/libgnomeui.xml:10
msgid "1.4 MB"
msgstr "1.4 Mio"

#. type: Content of the libgnomeui-buildsize entity
#: blfs-en/archive/deprecated/libgnomeui.xml:11
msgid "53 MB"
msgstr "53 Mio"

#. type: Content of the libgnomeui-time entity
#: blfs-en/archive/deprecated/libgnomeui.xml:12
msgid "0.7 SBU"
msgstr "0.7 SBU"

#. type: Content of: <sect1><sect1info>
#: blfs-en/archive/deprecated/libgnomeui.xml:19
#, fuzzy
#| msgid ""
#| "<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2012-09-26 "
#| "22:18:27 +0200 (mer. 26 sept. 2012) $</date>"
msgid ""
"<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2012-09-26 "
"22:18:27 +0200 (Wed 26 Sep 2012) $</date>"
msgstr ""
"<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2012-09-26 "
"22:18:27 +0200 (Wed, 26 Sep 2012) $</date>"

#. type: Content of: <sect1><title>
#: blfs-en/archive/deprecated/libgnomeui.xml:23
msgid "libgnomeui-&libgnomeui-version;"
msgstr "libgnomeui-&libgnomeui-version;"

#. type: Content of: <sect1><indexterm><primary>
#: blfs-en/archive/deprecated/libgnomeui.xml:26
msgid "Libgnomeui"
msgstr "Libgnomeui"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/archive/deprecated/libgnomeui.xml:30
msgid "Introduction to libgnomeui"
msgstr "Introduction à libgnomeui"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:32
msgid ""
"The <application>libgnomeui</application> package contains <filename class="
"\"libraryfile\">libgnomeui</filename> libraries."
msgstr ""

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/archive/deprecated/libgnomeui.xml:40
msgid "Package Information"
msgstr "Informations sur le paquet"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:43
msgid "Download (HTTP): <ulink url=\"&libgnomeui-download-http;\"/>"
msgstr ""
"Téléchargement (HTTP)&nbsp;: <ulink url=\"&libgnomeui-download-http;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:46
msgid "Download (FTP): <ulink url=\"&libgnomeui-download-ftp;\"/>"
msgstr "Téléchargement (FTP)&nbsp;: <ulink url=\"&libgnomeui-download-ftp;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:49
msgid "Download MD5 sum: &libgnomeui-md5sum;"
msgstr "Somme de contrôle MD5 du téléchargement&nbsp;: &libgnomeui-md5sum;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:52
msgid "Download size: &libgnomeui-size;"
msgstr "Taille du téléchargement&nbsp;: &libgnomeui-size;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:55
msgid "Estimated disk space required: &libgnomeui-buildsize;"
msgstr "Estimation de l'espace disque requis&nbsp;: &libgnomeui-buildsize;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:58
msgid "Estimated build time: &libgnomeui-time;"
msgstr "Estimation du temps de construction&nbsp;: &libgnomeui-time;"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/archive/deprecated/libgnomeui.xml:62
msgid "libgnomeui Dependencies"
msgstr "Dépendances de libgnomeui"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/archive/deprecated/libgnomeui.xml:64
msgid "Required"
msgstr "Requises"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:65
msgid ""
"<xref linkend=\"libbonoboui\"/>, <xref linkend=\"libgnome-keyring\"/>, and "
"<xref linkend=\"xorg7-lib\"/>"
msgstr ""

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/archive/deprecated/libgnomeui.xml:69
msgid "Optional"
msgstr "Facultatives"

#.  <xref linkend="libjpeg"/>
#. ,
#.     <xref linkend="esound"/>, and
#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:72
#, fuzzy
msgid "<xref linkend=\"gtk-doc\"/>"
msgstr "<xref linkend=\"gtk-doc\"/>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:74
msgid "User Notes: <ulink url=\"&blfs-wiki;/libgnomeui\"/>"
msgstr "Notes utilisateur&nbsp;: <ulink url=\"&blfs-wiki;/libgnomeui\"/>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/archive/deprecated/libgnomeui.xml:80
msgid "Installation of libgnomeui"
msgstr "Installation de libgnomeui"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:82
msgid ""
"Install <application>libgnomeui</application> by running the following "
"commands:"
msgstr ""
"Installez <application>libgnomeui</application> en lançant les commandes "
"suivantes&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/archive/deprecated/libgnomeui.xml:85
#, no-wrap
msgid ""
"<userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \\\n"
"            --libexecdir=$(pkg-config \\\n"
"            --variable=prefix ORBit-2.0)/lib/libgnomeui &amp;&amp;\n"
"make</userinput>"
msgstr ""
"<userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \\\n"
"            --libexecdir=$(pkg-config \\\n"
"            --variable=prefix ORBit-2.0)/lib/libgnomeui &amp;&amp;\n"
"make</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:90
msgid ""
"This package's testsuite is only intended to be used by the maintainer to "
"check i18n files."
msgstr ""

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:93
msgid "Now, as the <systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Maintenant, en tant qu'utilisateur <systemitem class=\"username\">root</"
"systemitem>&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/archive/deprecated/libgnomeui.xml:95
#, no-wrap
msgid "<userinput>make install</userinput>"
msgstr "<userinput>make install</userinput>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/archive/deprecated/libgnomeui.xml:100
msgid "Command Explanations"
msgstr "Explication des commandes"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:105
msgid ""
"<parameter>--libexecdir=$(pkg-config --variable=prefix ORBit-2.0)/lib/"
"libgnomeui</parameter>: This parameter causes the libexec files to be "
"installed in the preferred location of <filename class=\"directory\">"
"$GNOME_PREFIX/lib/libgnomeui</filename> instead of <filename class="
"\"directory\">$GNOME_PREFIX/libexec</filename>."
msgstr ""

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:111
msgid ""
"<option>--disable-static</option>: This switch prevents the static libraries "
"being installed."
msgstr ""

#. type: Content of: <sect1><sect2><title>
#: blfs-en/archive/deprecated/libgnomeui.xml:148
msgid "Contents"
msgstr "Contenu"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/archive/deprecated/libgnomeui.xml:151
msgid "Installed Programs"
msgstr "Programmes installés"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/archive/deprecated/libgnomeui.xml:152
msgid "Installed Libraries"
msgstr "Bibliothèques installées"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/archive/deprecated/libgnomeui.xml:153
msgid "Installed Directories"
msgstr "Répertoires installés"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/archive/deprecated/libgnomeui.xml:156
msgid "None"
msgstr "None"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/archive/deprecated/libgnomeui.xml:157
msgid "libgnomeui-2.{so,a} and libgnome.{so,a} Glade library"
msgstr ""

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/archive/deprecated/libgnomeui.xml:158
msgid ""
"/usr/include/libgnomeui-2.0/libgnomeui, /usr/share/gtk-doc/html/libgnomeui"
msgstr ""

#. type: Content of: <sect1><sect2><variablelist><bridgehead>
#: blfs-en/archive/deprecated/libgnomeui.xml:164
msgid "Short Descriptions"
msgstr "Descriptions courtes"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/archive/deprecated/libgnomeui.xml:169
msgid "<filename class='libraryfile'>libgnomeui-2.{so,a}</filename>"
msgstr "<filename class='libraryfile'>libgnomeui-2.{so,a}</filename>"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/archive/deprecated/libgnomeui.xml:171
msgid "are the GUI portion of the <application>GNOME</application> libraries."
msgstr ""

#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/archive/deprecated/libgnomeui.xml:174
msgid "libgnomeui-2.{so,a}"
msgstr "libgnomeui-2.{so,a}"