Subversion Repositories svn LFS-FR

Rev

Blame | Last modification | View Log | RSS feed

# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-23 12:02+0200\n"
"PO-Revision-Date: 2016-08-16 20:21+0000\n"
"Last-Translator: system user <>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1471378915.000000\n"

#. type: Content of the libgnome-download-http entity
#: blfs-en/archive/deprecated/libgnome.xml:7
msgid "&gnome-download-http;/libgnome/2.32/libgnome-&libgnome-version;.tar.bz2"
msgstr ""
"&gnome-download-http;/libgnome/2.32/libgnome-&libgnome-version;.tar.bz2"

#. type: Content of the libgnome-download-ftp entity
#: blfs-en/archive/deprecated/libgnome.xml:8
msgid "&gnome-download-ftp;/libgnome/2.32/libgnome-&libgnome-version;.tar.bz2"
msgstr "&gnome-download-ftp;/libgnome/2.32/libgnome-&libgnome-version;.tar.bz2"

#. type: Content of the libgnome-md5sum entity
#: blfs-en/archive/deprecated/libgnome.xml:9
msgid "a4345e6087ae6195d65a4674ffdca559"
msgstr "a4345e6087ae6195d65a4674ffdca559"

#. type: Content of the libgnome-size entity
#: blfs-en/archive/deprecated/libgnome.xml:10
msgid "1.7 MB"
msgstr "1.7 Mio"

#. type: Content of the libgnome-buildsize entity
#: blfs-en/archive/deprecated/libgnome.xml:11
msgid "28 MB"
msgstr "28 Mio"

#. type: Content of the libgnome-time entity
#: blfs-en/archive/deprecated/libgnome.xml:12
msgid "0.2 SBU"
msgstr "0.2 SBU"

#. type: Content of: <sect1><sect1info>
#: blfs-en/archive/deprecated/libgnome.xml:19
#, fuzzy
#| msgid ""
#| "<othername>$LastChangedBy: krejzi $</othername> <date>$Date: 2012-10-02 "
#| "20:49:50 +0200 (mar. 02 oct. 2012) $</date>"
msgid ""
"<othername>$LastChangedBy: krejzi $</othername> <date>$Date: 2012-10-02 "
"20:49:50 +0200 (Tue 02 Oct 2012) $</date>"
msgstr ""
"<othername>$LastChangedBy: krejzi $</othername> <date>$Date: 2012-10-02 "
"20:49:50 +0200 (Tue, 02 Oct 2012) $</date>"

#. type: Content of: <sect1><title>
#: blfs-en/archive/deprecated/libgnome.xml:23
msgid "libgnome-&libgnome-version;"
msgstr "libgnome-&libgnome-version;"

#. type: Content of: <sect1><indexterm><primary>
#: blfs-en/archive/deprecated/libgnome.xml:26
msgid "Libgnome"
msgstr "Libgnome"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/archive/deprecated/libgnome.xml:30
msgid "Introduction to libgnome"
msgstr "Introduction à libgnome"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:32
msgid ""
"The <application>libgnome</application> package contains the <filename class="
"\"libraryfile\">libgnome</filename> library."
msgstr ""

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/archive/deprecated/libgnome.xml:40
msgid "Package Information"
msgstr "Informations sur le paquet"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnome.xml:43
msgid "Download (HTTP): <ulink url=\"&libgnome-download-http;\"/>"
msgstr "Téléchargement (HTTP)&nbsp;: <ulink url=\"&libgnome-download-http;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnome.xml:46
msgid "Download (FTP): <ulink url=\"&libgnome-download-ftp;\"/>"
msgstr "Téléchargement (FTP)&nbsp;: <ulink url=\"&libgnome-download-ftp;\"/>"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnome.xml:49
msgid "Download MD5 sum: &libgnome-md5sum;"
msgstr "Somme de contrôle MD5 du téléchargement&nbsp;: &libgnome-md5sum;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnome.xml:52
msgid "Download size: &libgnome-size;"
msgstr "Taille du téléchargement&nbsp;: &libgnome-size;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnome.xml:55
msgid "Estimated disk space required: &libgnome-buildsize;"
msgstr "Estimation de l'espace disque requis&nbsp;: &libgnome-buildsize;"

#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/archive/deprecated/libgnome.xml:58
msgid "Estimated build time: &libgnome-time;"
msgstr "Estimation du temps de construction&nbsp;: &libgnome-time;"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/archive/deprecated/libgnome.xml:62
msgid "libgnome Dependencies"
msgstr "Dépendances de libgnome"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/archive/deprecated/libgnome.xml:64
msgid "Required"
msgstr "Requises"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:65
msgid "<xref linkend=\"libbonobo\"/> and <xref linkend=\"gnome-vfs\"/>"
msgstr ""

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/archive/deprecated/libgnome.xml:68
msgid "Recommended (if you plan on installing the GNOME-2 deprecated packages)"
msgstr ""

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:70
#, fuzzy
msgid "<xref linkend=\"libcanberra\"/>"
msgstr "<xref linkend=\"libcanberra\"/>"

#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/archive/deprecated/libgnome.xml:72
msgid "Optional"
msgstr "Facultatives"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:73
#, fuzzy
msgid "<xref linkend=\"gtk-doc\"/>"
msgstr "<xref linkend=\"gtk-doc\"/>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:75
msgid "User Notes: <ulink url=\"&blfs-wiki;/libgnome\"/>"
msgstr "Notes utilisateur&nbsp;: <ulink url=\"&blfs-wiki;/libgnome\"/>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/archive/deprecated/libgnome.xml:81
msgid "Installation of libgnome"
msgstr "Installation de libgnome"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:83
msgid ""
"Install <application>libgnome</application> by running the following "
"commands:"
msgstr ""
"Installez <application>libgnome</application> en lançant les commandes "
"suivantes&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/archive/deprecated/libgnome.xml:86
#, no-wrap
msgid ""
"<userinput>ORBit=$(pkg-config --variable=prefix ORBit-2.0) &amp;&amp;\n"
"\n"
"./configure --prefix=$ORBit                \\\n"
"            --sysconfdir=&gnome-old-etc-dir; \\\n"
"            --localstatedir=/var/lib       \\\n"
"            --mandir=$ORBit/share/man &amp;&amp;\n"
"make</userinput>"
msgstr ""
"<userinput>ORBit=$(pkg-config --variable=prefix ORBit-2.0) &amp;&amp;\n"
"\n"
"./configure --prefix=$ORBit                \\\n"
"            --sysconfdir=&gnome-old-etc-dir; \\\n"
"            --localstatedir=/var/lib       \\\n"
"            --mandir=$ORBit/share/man &amp;&amp;\n"
"make</userinput>"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:94
msgid "This package does not come with a test suite."
msgstr "Ce paquet n'est pas fourni avec une suite de tests."

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:96
msgid "Now, as the <systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Maintenant, en tant qu'utilisateur <systemitem class=\"username\">root</"
"systemitem>&nbsp;:"

#. type: Content of: <sect1><sect2><screen>
#: blfs-en/archive/deprecated/libgnome.xml:98
#, no-wrap
msgid "<userinput>make install</userinput>"
msgstr "<userinput>make install</userinput>"

#. type: Content of: <sect1><sect2><title>
#: blfs-en/archive/deprecated/libgnome.xml:103
msgid "Command Explanations"
msgstr "Explication des commandes"

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:111
msgid ""
"<parameter>--localstatedir=/var/lib</parameter>: This parameter sets "
"<envar>LIBGNOME_LOCALSTATEDIR</envar> to <filename class='directory'>/var/"
"lib</filename> instead of <filename class='directory'>/usr/var</filename> to "
"synchronize with the <application>GNOME Games</application> installation and "
"properly record high scores in <filename class='directory'>/var/lib/games</"
"filename>."
msgstr ""

#. type: Content of: <sect1><sect2><para>
#: blfs-en/archive/deprecated/libgnome.xml:124
msgid ""
"<option>--disable-static</option>: This switch prevents the static libraries "
"being installed."
msgstr ""

#. type: Content of: <sect1><sect2><title>
#: blfs-en/archive/deprecated/libgnome.xml:133
msgid "Contents"
msgstr "Contenu"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/archive/deprecated/libgnome.xml:136
msgid "Installed Program"
msgstr "Programme installé"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/archive/deprecated/libgnome.xml:137
msgid "Installed Libraries"
msgstr "Bibliothèques installées"

#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
#: blfs-en/archive/deprecated/libgnome.xml:138
msgid "Installed Directories"
msgstr "Répertoires installés"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/archive/deprecated/libgnome.xml:141
msgid "gnome-open"
msgstr "gnome-open"

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/archive/deprecated/libgnome.xml:142
msgid "libgnome-2.{so,a} and the libmoniker_extra_2.{so,a} (bonobo library)"
msgstr ""

#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/archive/deprecated/libgnome.xml:144
msgid ""
"&gnome-old-etc-dir;/sound/events, <envar>$GNOME_PREFIX</envar>/{include/"
"libgnome-2.0/libgnome, share/gtk-doc/html/libgnome}"
msgstr ""

#. type: Content of: <sect1><sect2><variablelist><bridgehead>
#: blfs-en/archive/deprecated/libgnome.xml:151
msgid "Short Descriptions"
msgstr "Descriptions courtes"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/archive/deprecated/libgnome.xml:156
msgid "<filename class='libraryfile'>libgnome-2.{so,a}</filename>"
msgstr "<filename class='libraryfile'>libgnome-2.{so,a}</filename>"

#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/archive/deprecated/libgnome.xml:158
msgid ""
"are the non-GUI portion of the <application>GNOME</application> libraries."
msgstr ""

#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
#: blfs-en/archive/deprecated/libgnome.xml:161
msgid "libgnome-2.{so,a}"
msgstr "libgnome-2.{so,a}"