Subversion Repositories svn LFS-FR

Compare Revisions

Ignore whitespace Rev 5742 → Rev 5743

/trunk/lfs/chapter01/changelog.xml
36,6 → 36,15
</itemizedlist>
</listitem>
-->
<listitem>
<para>02-03-2014</para>
<itemizedlist>
<listitem>
<para>[bdubbs] - Mise à jour des prérequis du système hôte pour gérer les
cas où sont installées sur l'hôte des bibliothèques incohérentes.</para>
</listitem>
</itemizedlist>
</listitem>
 
<listitem>
<para>18-02-2014</para>
/trunk/lfs/prologue/standards.xml
59,7 → 59,7
<varlistentry>
<term><emphasis>C&oelig;ur LSB&nbsp;:</emphasis></term>
<listitem>
<para>At, Batch (a part of At), Cpio, Fcrontab, Initd-tools,
<para>At, Batch (a part of At), Cpio, ed, Fcrontab, Initd-tools,
Grep, Gzip, M4, Man-DB, Ncurses, Procps, Psmisc, Sed,
Shadow, Tar, Util-linux, Zlib</para>
</listitem>
164,7 → 164,7
<varlistentry>
<term><emphasis>C&oelig;ur LSB&nbsp;:</emphasis></term>
<listitem>
<para>Aucun</para>
<para>time (exécutable) et pax</para>
</listitem>
</varlistentry>
 
/trunk/lfs/prologue/hostreqs.xml
66,6 → 66,14
C++ <command>g++</command> (les versions
supérieures à &gcc-version; ne sont pas recommandées car elles n'ont
pas été testées)</para>
 
<note><para>Sur certaines distributions, il nous a été signalé que des
bibliothèques utilisées par gcc pouvaient être incohérentes, ce qui influe
sur la construction de certains paquets de LFS. Pour le vérifier, cherchez
dans /usr/lib ou dans /usr/lib64 libgmp.la, libmpfr.la, et libmpc.la. Elles devraient soit
être toutes présentes ou toutes absentes, mais il ne devrait pas y en n'avoir qu'une ou deux.
Si vous rencontrez le problème sur votre système, renommez ou effacez les
fichiers .la, ou bien installez le paquet qui manque.</para></note>
</listitem>
 
<listitem>
189,7 → 197,13
if [ -x dummy ]
then echo "g++ compilation OK";
else echo "g++ compilation failed"; fi
rm -f dummy.c dummy</literal>
rm -f dummy.c dummy
 
for lib in lib{gmp,mpfr,mpc}.la; do
echo $lib: $(if find /usr/lib* -name $lib|
grep -q $lib;then :;else echo not;fi) found
done
unset lib</literal>
EOF
 
bash version-check.sh</userinput></screen>
/trunk/lfs/general.ent
1,6 → 1,6
<?xml version="1.0" encoding="ISO-8859-1"?>
<!ENTITY version "SVN-20140221">
<!ENTITY releasedate "21 février 2014">
<!ENTITY version "SVN-20140302">
<!ENTITY releasedate "2 mars 2014">
<!ENTITY copyrightdate "1999-2013"><!-- jhalfs needs a literal dash, not &ndash; -->
<!ENTITY milestone "7.5">
<!ENTITY generic-version "development"> <!-- Use "development", "testing", or "x.y[-pre{x}]" -->