Subversion Repositories svn LFS-FR

Compare Revisions

Ignore whitespace Rev 7037 → Rev 7038

/trunk/blfs/general/genlib/libgusb.xml
69,7 → 69,9
</para>
<bridgehead renderas="sect4">Recommandées</bridgehead>
<para role="recommended">
<xref linkend="gobject-introspection"/> et
<xref linkend="gobject-introspection"/>
<xref linkend="usbutils"/> (pour le fichier de données <filename>usb.ids</filename>,
qui est aussi requit pour les tests), et
<xref linkend="vala"/>
</para>
<bridgehead renderas="sect4">Facultative</bridgehead>
/trunk/blfs/general/genutils/hicolor-icon-theme.xml
File deleted
/trunk/blfs/general/genutils/icon-naming-utils.xml
File deleted
/trunk/blfs/general/genutils/imagemagick.xml
94,9 → 94,11
<ulink url="http://www.openpgp.org/resources/downloads">PGP</ulink>
ou <xref linkend="gnupg2"/>
(vous devrez faire quelques hacks pour utiliser <application>GnuPG</application>),
<ulink url="ftp://ftp.imagemagick.org/pub/ImageMagick/delegates/profiles.zip">Profiles</ulink>, et
<ulink url="http://ufraw.sourceforge.net/">ufraw</ulink> (pour les formats raw listés dans
<filename>www/formats.html</filename>),
<ulink url="ftp://ftp.imagemagick.org/pub/ImageMagick/delegates">Profiles</ulink>,
et
<ulink url="http://ufraw.sourceforge.net/">ufraw</ulink> (pour les formats bruts listés dans
<ulink url="http://www.imagemagick.org/www/formats.html">
http://www.imagemagick.org/www/formats.html</ulink>)
</para>
<bridgehead renderas="sect4">Bibliothèques graphiques facultatives</bridgehead>
<para role="optional">
129,7 → 131,7
<xref linkend="inkscape"/>,
<ulink url="http://www.blender.org/">Blender</ulink>,
<ulink url="http://corefonts.sourceforge.net/">corefonts</ulink>,
<ulink url="http://dejavu.sourceforge.net/">DejaVu fonts</ulink>,
<ulink url="http://dejavu-fonts.org/wiki/Main_Page/">DejaVu fonts</ulink>,
<ulink url="http://www.ghostscript.com/download/gpcldnld.html">GhostPCL</ulink>,
<ulink url="http://www.gnuplot.info/">Gnuplot</ulink>,
<ulink url="http://www.povray.org/">POV-Ray</ulink>, et
/trunk/blfs/general/graphlib/giflib.xml
60,7 → 60,7
<userinput>./configure --prefix=/usr --disable-static &amp;&amp;
make</userinput>
</screen>
<para>Pour tester les résultats, taper : <command>make check</command>. Les résultats des tests sont
<para>Pour tester les résultats, taper : <command>make check-TESTS</command>. Les résultats des tests sont
gardés dans <filename>test.sh.log</filename>.</para>
<para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem>&nbsp;:</para>
<screen role="root">
/trunk/blfs/general/prog/elfutils.xml
108,9 → 108,10
<segtitle>Répertoires installés</segtitle>
<seglistitem>
<seg>
eu-addr2line, eu-ar, eu-elfcmp, eu-elflint, eu-findtextrel, eu-ld,
eu-make-debug-archive, eu-nm, eu-objdump, eu-ranlib, eu-readelf,
eu-size, eu-stack, eu-strings, eu-strip, et eu-unstrip
eu-addr2line, eu-ar, eu-elfcmp, eu-elfcompress, eu-elflint,
eu-findtextrel, eu-ld, eu-make-debug-archive, eu-nm, eu-objdump,
eu-ranlib, eu-readelf, eu-size, eu-stack, eu-strings, eu-strip, et
eu-unstrip
</seg>
<seg>
libasm.{a,so}, libdw.{a,so}, libebl.a, libelf.{a,so}, et
159,6 → 160,17
</indexterm>
</listitem>
</varlistentry>
<varlistentry id="eu-elfcompress">
<term><command>eu-elfcompress</command></term>
<listitem>
<para>
comprime ou décomprime des sections dans un fichier ELF.
</para>
<indexterm zone="elfutils eu-elfcompress">
<primary sortas="b-eu-elfcompress">eu-elfcompress</primary>
</indexterm>
</listitem>
</varlistentry>
<varlistentry id="eu-elflint">
<term><command>eu-elflint</command></term>
<listitem>
/trunk/blfs/general/prog/git.xml
229,7 → 229,7
Aucune
</seg>
<seg>
/usr/lib/perl5/site_perl/&lt;5.x.y&gt;{,&lt;arch-linux&gt;/auto}/Git,
/usr/lib/perl5/site_perl/&lt;5.x.y&gt;{,&lt;arch&gt;-linux/auto}/Git,
/usr/libexec/git-core et
/usr/share/{doc/git-&git-version;,git-core,git-gui,gitk,gitweb}
</seg>
/trunk/blfs/general/prog/perl-modules.xml
1072,6 → 1072,37
</itemizedlist>
</listitem>
</itemizedlist>
<!-- Unicode::Normalize -->
<bridgehead renderas="sect3" id="perl-unicode-normalize"
xreflabel="Unicode::Normalize-&Unicode-Normalize-version;">
Unicode::Normalize-&Unicode-Normalize-version;</bridgehead>
<indexterm zone="perl-modules perl-unicode-normalize">
<primary sortas="a-Unicode-Normalize">Unicode::Normalize</primary>
</indexterm>
<para>Unicode::Normalize fournit les formulaires de standardisation Unicode. Ce module utilise
<xref linkend="perl-standard-install"/>.</para>
&lfs78_checked;
<itemizedlist>
<listitem>
<para>
<ulink url="&Unicode-Normalize-download-http;">Unicode::Normalize-&Unicode-Normalize-version;</ulink>
</para>
</listitem>
<listitem>
<literallayout>&Unicode-Normalize-download-http;
Somme MD5: &Unicode-Normalize-md5sum;</literallayout>
</listitem>
</itemizedlist>
<listitem>
<para>
<ulink url="&Unicode-Normalize-download-http;">Unicode::Normalize-&Unicode-Normalize-version;</ulink>
</para>
</listitem>
<listitem>
<literallayout>&Unicode-Normalize-download-http;
Somme MD5: &Unicode-Normalize-md5sum;</literallayout>
</listitem>
</itemizedlist>
<bridgehead renderas="sect3" id="perl-uri"
xreflabel="URI-&URI-version;">
URI-&URI-version;</bridgehead>
/trunk/blfs/general/prog/php.xml
221,8 → 221,6
le support des chaînes multioctets.</para>
<para><parameter>--with-readline</parameter>&nbsp;: Ce paramètre active le
support <application>Readline</application> en ligne de commande.</para>
<para><option>--with-mysql</option>: Ce paramètre inclus le support
<application>MariaDB/MySQL</application>.</para>
<para><option>--disable-libxml</option>&nbsp;: Cette option permet
de construire PHP sans que <application>libxml2</application> ne soit
installé.</para>
232,6 → 230,17
initialiser. Ce paramètre est incompatible avec
<parameter>--enable-fpm</parameter> et <parameter>--with-fpm-...</parameter>
.</para>
<para>
<option>--with-mysqli=/usr/bin/mysql_config</option>: Cette option ajoute le support MySQLi.
</para>
<para>
<option>--with-mysql-sock=/run/mysqld/mysqld.sock</option>: Emplacement du pointeur de socket unix MySQL.
</para>
<para>
<option>--with-pdo-mysql=/usr</option>: Cette option ajoute le support PDO: MySQL
.
</para>
 
</sect2>
<sect2 role="configuration">
<title>Configuration de PHP</title>
/trunk/blfs/general/sysutils/usbutils.xml
72,6 → 72,13
<screen role="root">
<userinput>make install</userinput>
</screen>
<para>
Pour installer le fichier de données <filename>usb.ids</filename>, en utilisant
<xref linkend="wget"/>, lancez, en tant qu'utilisateur
<systemitem class="username">root</systemitem>:
</para>
<screen role="root"><userinput>install -dm755 /usr/share/hwdata/ &amp;&amp;
wget http://www.linux-usb.org/usb.ids -O /usr/share/hwdata/usb.ids</userinput></screen>
<para>
Le script <command>lsusb.py</command> affiche des information dans une forme
plus facilement lisible que <command>lsusb</command>. Pour trouver les options,
89,7 → 96,7
<sect2 role="configuration">
<title>Configuration de usbutils</title>
<para>Le fichier <filename>usb.ids</filename> est mis à jour en permanence.
Pour obtenir une version actuelle de ce fichier,en utilisant <xref linkend="wget"/>, lancez
Pour obtenir une version actuelle de ce fichier,en utilisant <xref linkend="wget"/>, lancez périodiquement
en tant qu'utilisateur <systemitem
class="username">root</systemitem> user :</para>
<screen role="root">
/trunk/blfs/gnome/applications/epiphany.xml
106,9 → 106,9
</screen>
<para>
Une session déja active avec une adresse de bus est nécessaire pour éxécuter la suite de tests.
<quote>test-ephy-download</quote>
demande une session GNOME, autrement, il échoue. Pour tester les résultats, en supprimant
<quote>test-ephy-download</quote>, tapez:
Certains sous-tests demandent une session GNOME, autrement, ils échouent. D'autres tests affichent des messages d'erreurs, qui
sont ignorés et ils sont marqués "OK".. Pour tester les résultats, en supprimant les tests échouant
, tapez:
</para>
<screen>
<userinput>sed -e 's/ephy-download$(EXEEXT) test-//' -i tests/Makefile &amp;&amp;
/trunk/blfs/gnome/applications/seahorse.xml
91,6 → 91,11
<userinput>make install</userinput>
</screen>
</sect2>
<sect2 role="commands">
<title>Explications des commandes</title>
<para><command>sed ... data/*.xml</command>: Cette commande corrige des entrées obsolètes dans les modèles de schéma.</para>
</sect2>
 
<sect2 role="content">
<title>Contenu</title>
<segmentedlist>
/trunk/blfs/gnome/platform/gnome-themes-standard.xml
File deleted
/trunk/blfs/gnome/platform/gnome-icon-theme-symbolic.xml
File deleted
/trunk/blfs/gnome/platform/adwaita-icon-theme.xml
Cannot display: file marked as a binary type.
svn:mime-type = application/xml
/trunk/blfs/gnome/platform/adwaita-icon-theme.xml
Property changes:
Deleted: svn:mime-type
## -1 +0,0 ##
-application/xml
\ No newline at end of property
Index: gnome/platform/gnome-icon-theme.xml
===================================================================
--- gnome/platform/gnome-icon-theme.xml (revision 7037)
+++ gnome/platform/gnome-icon-theme.xml (nonexistent)
@@ -1,93 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
- "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
- <!ENTITY % general-entities SYSTEM "../../general.ent">
- %general-entities;
- <!ENTITY gnome-icon-theme-download-http
- "&gnome-download-http;/gnome-icon-theme/3.12/gnome-icon-theme-&gnome-icon-theme-version;.tar.xz">
- <!ENTITY gnome-icon-theme-download-ftp
- "&gnome-download-ftp;/gnome-icon-theme/3.12/gnome-icon-theme-&gnome-icon-theme-version;.tar.xz">
- <!ENTITY gnome-icon-theme-md5sum "f14bed7f804e843189ffa7021141addd">
- <!ENTITY gnome-icon-theme-size "17 Mo">
- <!ENTITY gnome-icon-theme-buildsize "85 Mo">
- <!ENTITY gnome-icon-theme-time "0.5 SBU">
-]>
-<sect1 id="gnome-icon-theme" xreflabel="GNOME Icon-Theme-&gnome-icon-theme-version;">
- <?dbhtml filename="gnome-icon-theme.html"?>
- <sect1info>
- <othername>$LastChangedBy&nbsp;: ken $</othername>
- <date>$Date&nbsp;: 2013-03-28 01:12:39 +0100 (Thu, 28 Mar 2013) $</date>
- </sect1info>
- <title>GNOME Icon-Theme-&gnome-icon-theme-version;</title>
- <indexterm zone="gnome-icon-theme">
- <primary sortas="a-GNOME Icon Theme">GNOME Icon Theme</primary>
- </indexterm>
- <sect2 role="package">
- <title>Introduction à GNOME Icon Theme</title>
- <para>Le paquet <application>GNOME Icon Theme</application> contient
- un ensemble d'icônes
- non évolutifs de différentes tailles
- et des thèmes.</para>
- &lfs78_checked;
- <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
- <itemizedlist spacing="compact">
- <listitem>
- <para>Téléchargement (HTTP)&nbsp;: <ulink url="&gnome-icon-theme-download-http;"/></para>
- </listitem>
- <listitem>
- <para>Téléchargement (FTP)&nbsp;: <ulink url="&gnome-icon-theme-download-ftp;"/></para>
- </listitem>
- <listitem>
- <para>Somme de contrôle MD5 du téléchargement&nbsp;: &gnome-icon-theme-md5sum;</para>
- </listitem>
- <listitem>
- <para>Taille du téléchargement&nbsp;: &gnome-icon-theme-size;</para>
- </listitem>
- <listitem>
- <para>Estimation de l'espace disque requis&nbsp;: &gnome-icon-theme-buildsize;</para>
- </listitem>
- <listitem>
- <para>Estimation du temps de construction&nbsp;: &gnome-icon-theme-time;</para>
- </listitem>
- </itemizedlist>
- <bridgehead renderas="sect3">Dépendances de GNOME Icon Theme</bridgehead>
- <bridgehead renderas="sect4">Requises</bridgehead>
- <para role="required">
- <xref linkend="gtk3"/> ou
- <xref linkend="gtk2"/> et
- <xref linkend="hicolor-icon-theme"/> et
- <xref linkend="icon-naming-utils"/>,
- </para>
- <para condition="html" role="usernotes">Notes utilisateur&nbsp;:
- <ulink url="&blfs-wiki;/gnome-icon-theme"/></para>
- </sect2>
- <sect2 role="installation">
- <title>Installation de GNOME Icon Theme</title>
- <para>Installez <application>GNOME Icon Theme</application>
- en lançant les commandes suivantes&nbsp;:</para>
-<screen>
-<userinput>./configure --prefix=/usr &amp;&amp;
-make</userinput>
-</screen>
- <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
- <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem>&nbsp;:</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
- </sect2>
- <sect2 role="content">
- <title>Contenu</title>
- <segmentedlist>
- <segtitle>Programme installé</segtitle>
- <segtitle>Bibliothèque installée</segtitle>
- <segtitle>Répertoire installé</segtitle>
- <seglistitem>
- <seg>Aucun</seg>
- <seg>Aucune</seg>
- <seg>
- /usr/share/icons/gnome
- </seg>
- </seglistitem>
- </segmentedlist>
- </sect2>
-</sect1>
Index: gnome/platform/gnome-icon-theme-extras.xml
===================================================================
--- gnome/platform/gnome-icon-theme-extras.xml (revision 7037)
+++ gnome/platform/gnome-icon-theme-extras.xml (nonexistent)
@@ -1,94 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
- "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
- <!ENTITY % general-entities SYSTEM "../../general.ent">
- %general-entities;
- <!ENTITY gnome-icon-theme-extras-download-http
- "&gnome-download-http;/gnome-icon-theme-extras/3.12/gnome-icon-theme-extras-&gnome-icon-theme-extras-version;.tar.xz">
- <!ENTITY gnome-icon-theme-extras-download-ftp
- "&gnome-download-ftp;/gnome-icon-theme-extras/3.12/gnome-icon-theme-extras-&gnome-icon-theme-extras-version;.tar.xz">
- <!ENTITY gnome-icon-theme-extras-md5sum "91f8f7e35a3d8d926716d88b8b1e9a29">
- <!ENTITY gnome-icon-theme-extras-size "1.7 Mo">
- <!ENTITY gnome-icon-theme-extras-buildsize "12 Mo">
- <!ENTITY gnome-icon-theme-extras-time "moins de 0.1 SBU">
-]>
-<sect1 id="gnome-icon-theme-extras" xreflabel="gnome-icon-theme-extras-&gnome-icon-theme-extras-version;">
- <?dbhtml filename="gnome-icon-theme-extras.html"?>
- <sect1info>
- <othername>$LastChangedBy: krejzi $</othername>
- <date>$Date: 2013-06-01 14:18:39 +0200 (sam. 01 juin 2013) $</date>
- </sect1info>
- <title>gnome-icon-theme-extras-&gnome-icon-theme-extras-version;</title>
- <indexterm zone="gnome-icon-theme-extras">
- <primary sortas="a-gnome-icon-theme-extras">gnome-icon-theme-extras</primary>
- </indexterm>
- <sect2 role="package">
- <title>Introduction à GNOME Icon Theme Extras</title>
- <para>
- Le paquet <application>GNOME Icon Theme Extras</application> contient
- des icônes supplémentaires pour le bureau <application>GNOME</application>.
- </para>
- &lfs78_checked;
- <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
- <itemizedlist spacing="compact">
- <listitem>
- <para>
- Téléchargement (HTTP) : <ulink url="&gnome-icon-theme-extras-download-http;"/>
- </para>
- </listitem>
- <listitem>
- <para>
- Téléchargement (FTP) : <ulink url="&gnome-icon-theme-extras-download-ftp;"/>
- </para>
- </listitem>
- <listitem>
- <para>
- Somme de contrôle MD5 du téléchargement : &gnome-icon-theme-extras-md5sum;
- </para>
- </listitem>
- <listitem>
- <para>
- Taille du téléchargement : &gnome-icon-theme-extras-size;
- </para>
- </listitem>
- <listitem>
- <para>
- Estimation de l'espace disque requis : &gnome-icon-theme-extras-buildsize;
- </para>
- </listitem>
- <listitem>
- <para>
- Estimation du temps de construction : &gnome-icon-theme-extras-time;
- </para>
- </listitem>
- </itemizedlist>
- <bridgehead renderas="sect3">Dépendances de GNOME Icon Theme Extras</bridgehead>
- <bridgehead renderas="sect4">Requises</bridgehead>
- <para role="required">
- <xref linkend="gnome-icon-theme"/>
- </para>
- <para condition="html" role="usernotes">Notes utilisateur :
- <ulink url="&blfs-wiki;/gnome-icon-theme-extras"/>
- </para>
- </sect2>
- <sect2 role="installation">
- <title>Installation de GNOME Icon Theme Extras</title>
- <para>
- Installez <application>GNOME Icon Theme Extras</application> en lançant les commandes
- suivantes
- </para>
-<screen>
-<userinput>./configure --prefix=/usr &amp;&amp;
-make</userinput>
-</screen>
- <para>
- Ce paquet n'a pas de suite de tests.
- </para>
- <para>
- Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
- </para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
- </sect2>
-</sect1>
Index: gnome/platform/gcr.xml
===================================================================
--- gnome/platform/gcr.xml (revision 7037)
+++ gnome/platform/gcr.xml (revision 7038)
@@ -110,6 +110,8 @@
</sect2>
<sect2 role="commands">
<title>Explications des commandes</title>
+ <para><command>sed ... data/*.xml</command>: Cette commande corrige des entrées obsolètes dans les modèles de schéma.</para>
+
<para>
<parameter>--without-gtk</parameter>: Utilisez ce paramètre si vous n'avez pas installé
<xref linkend="gtk3"/>.
Index: gnome/platform/gnome-keyring.xml
===================================================================
--- gnome/platform/gnome-keyring.xml (revision 7037)
+++ gnome/platform/gnome-keyring.xml (revision 7038)
@@ -87,7 +87,8 @@
</sect2>
<sect2 role="commands">
<title>Explication des commandes</title>
- <para><parameter>--with-pam-dir=/lib/security</parameter>&nbsp;: Ce
+ <para><command>sed ... data/*.xml</command>: Cette commande corrige des entrées obsolètes dans les modèles de schéma.</para>
+ <para><parameter>--with-pam-dir=/lib/security</parameter>&nbsp;: Ce
paramètre précise ou le module pam sera installé.</para>
</sect2>
<sect2 role="content">
Index: gnome/platform/gsettings-desktop-schemas.xml
===================================================================
--- gnome/platform/gsettings-desktop-schemas.xml (revision 7037)
+++ gnome/platform/gsettings-desktop-schemas.xml (revision 7038)
@@ -77,7 +77,11 @@
</screen>
<xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
href="../../xincludes/gsettings-destdir.xml"/> </sect2>
- <sect2 role="content">
+ <sect2 role="commands">
+ <title>Command Explanations</title>
+ <para><command>sed ... schemas/*.in</command>: Cette commande corrige des entrées obsolètes dans le modèle de schéma.</para>
+ </sect2>
+ <sect2 role="content">
<title>Contenu</title>
<segmentedlist>
<segtitle>Programme installé</segtitle>
Index: gnome/platform/yelp.xml
===================================================================
--- gnome/platform/yelp.xml (revision 7037)
+++ gnome/platform/yelp.xml (revision 7038)
@@ -49,6 +49,7 @@
<bridgehead renderas="sect3">Dépendances d'Yelp</bridgehead>
<bridgehead renderas="sect4">Requises</bridgehead>
<para role="required">
+ <xref linkend="gsettings-desktop-schemas"/>,
<xref linkend="webkitgtk"/> et
<xref linkend="yelp-xsl"/>
</para>
Index: kde/add/ark.xml
===================================================================
--- kde/add/ark.xml (revision 7037)
+++ kde/add/ark.xml (revision 7038)
@@ -10,13 +10,13 @@
<!ENTITY ark-buildsize "11.4 Mo">
<!ENTITY ark-time "1.1 SBU">
]>
-<sect1 id="ark" xreflabel="ark-&kde-apps-version;">
+<sect1 id="ark" xreflabel="ark-&ark-version;">
<?dbhtml filename="ark.html"?>
<sect1info>
<othername>$LastChangedBy&nbsp;: rthomsen $</othername>
<date>$Date&nbsp;: 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
</sect1info>
- <title>Ark-&kde-apps-version;</title>
+ <title>Ark-&ark-version;</title>
<indexterm zone="ark">
<primary sortas="a-ark">ark</primary>
</indexterm>
Index: kde/core/oxygen-icons.xml
===================================================================
--- kde/core/oxygen-icons.xml (revision 7037)
+++ kde/core/oxygen-icons.xml (nonexistent)
@@ -1,89 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
- "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
- <!ENTITY % general-entities SYSTEM "../../general.ent">
- %general-entities;
- <!ENTITY oxygen-icons-download-http "&kde-download-http;applications/&oxygen-icons-version;/src/oxygen-icons-&oxygen-icons-version;.tar.xz">
- <!ENTITY oxygen-icons-download-ftp " ">
- <!ENTITY oxygen-icons-md5sum "4f24f975fb90d8daab833fc719ce39a3">
- <!ENTITY oxygen-icons-size "219 Mo">
- <!ENTITY oxygen-icons-buildsize "474 Mo">
- <!ENTITY oxygen-icons-time "moins de 0.1 SBU">
-]>
-<sect1 id="oxygen-icons" xreflabel="oxygen-icons-&oxygen-icons-version;">
- <?dbhtml filename="oxygen-icons.html"?>
- <sect1info>
- <othername>$LastChangedBy&nbsp;: rthomsen $</othername>
- <date>$Date&nbsp;: 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
- </sect1info>
- <title>Oxygen-icons-&oxygen-icons-version;</title>
- <indexterm zone="oxygen-icons">
- <primary sortas="a-oxygen-icons">oxygen-icons</primary>
- </indexterm>
- <sect2 role="package">
- <title>Introduction à Oxygen-icons</title>
- <para>Le thème Oxygen est un style d'icone photo-réaliste, avec une haute qualité standard
- des graphiques.</para>
- &lfs78_checked;
- <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
- <itemizedlist spacing="compact">
- <listitem>
- <para>Téléchargement (HTTP)&nbsp;: <ulink url="&oxygen-icons-download-http;"/></para>
- </listitem>
- <listitem>
- <para>Téléchargement (FTP)&nbsp;: <ulink url="&oxygen-icons-download-ftp;"/></para>
- </listitem>
- <listitem>
- <para>Somme de contrôle MD5 du téléchargement&nbsp;: &oxygen-icons-md5sum;</para>
- </listitem>
- <listitem>
- <para>Taille du téléchargement&nbsp;: &oxygen-icons-size;</para>
- </listitem>
- <listitem>
- <para>Estimation de l'espace disque requis&nbsp;: &oxygen-icons-buildsize;</para>
- </listitem>
- <listitem>
- <para>Estimation du temps de construction&nbsp;: &oxygen-icons-time;</para>
- </listitem>
- </itemizedlist>
- <bridgehead renderas="sect3">Dépendances de Oxygen-icons</bridgehead>
- <bridgehead renderas="sect4">Requises</bridgehead>
- <para role="required">
- <xref linkend="cmake"/>
- </para>
- <para condition="html" role="usernotes">Notes utilisateur&nbsp;:
- <ulink url="&blfs-wiki;/oxygen-icons"/></para>
- </sect2>
- <sect2 role="installation">
- <title>Installation de Oxygen-icons</title>
- <para>Installez <application>Oxygen-icons</application> en exécutant
- les commandes suivantes&nbsp;:</para>
- <note><para>Contrairement à la plupart des paquets de cette section, les icones sont placées
- dans /usr afin que les autres applications puissent les trouver.</para></note>
-<screen>
-<userinput>mkdir build &amp;&amp;
-cd build &amp;&amp;
-cmake -DCMAKE_INSTALL_PREFIX=/usr -Wno-dev ..</userinput>
-</screen>
- <para>
- Ce paquet n'a pas de suite de tests.
- </para>
- <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem>&nbsp;:</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
- </sect2>
- <sect2 role="content">
- <title>Contenu</title>
- <segmentedlist>
- <segtitle>Programmes installés</segtitle>
- <segtitle>Bibliothèques installées</segtitle>
- <segtitle>Répertoire installé</segtitle>
- <seglistitem>
- <seg>Aucun</seg>
- <seg>Aucun</seg>
- <seg>&kde-dir;/share/icons/oxygen</seg>
- </seglistitem>
- </segmentedlist>
- </sect2>
-</sect1>
Index: lxde/desktop/lxde-icon-theme.xml
===================================================================
--- lxde/desktop/lxde-icon-theme.xml (revision 7037)
+++ lxde/desktop/lxde-icon-theme.xml (nonexistent)
@@ -1,118 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
- "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
- <!ENTITY % general-entities SYSTEM "../../general.ent">
- %general-entities;
- <!ENTITY lxde-icon-theme-download-http "&sourceforge-repo;/lxde/lxde-icon-theme-&lxde-icon-theme-version;.tar.xz">
- <!ENTITY lxde-icon-theme-download-ftp " ">
- <!ENTITY lxde-icon-theme-md5sum "7467133275edbbcc79349379235d4411">
- <!ENTITY lxde-icon-theme-size "4.3 Mo">
- <!ENTITY lxde-icon-theme-buildsize "18 Mo">
- <!ENTITY lxde-icon-theme-time "moins de 0.1 SBU">
-]>
-<sect1 id="lxde-icon-theme" xreflabel="lxde-icon-theme-&lxde-icon-theme-version;">
- <?dbhtml filename="lxde-icon-theme.html"?>
- <sect1info>
- <othername>$LastChangedBy$</othername>
- <date>$Date$</date>
- </sect1info>
- <title>lxde-icon-theme-&lxde-icon-theme-version;</title>
- <indexterm zone="lxde-icon-theme">
- <primary sortas="a-lxde-icon-theme">lxde-icon-theme</primary>
- </indexterm>
- <sect2 role="package">
- <title>Introduction à LXDE Icon Theme</title>
- <para>
- Le paquet <application>LXDE Icon Theme</application> contient le thème d'icônes
- nuoveXT 2.2 pour <application>LXDE</application>.
- </para>
- &lfs78_checked;
- <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
- <itemizedlist spacing="compact">
- <listitem>
- <para>
- Téléchargement (HTTP) : <ulink url="&lxde-icon-theme-download-http;"/>
- </para>
- </listitem>
- <listitem>
- <para>
- Téléchargement (FTP) : <ulink url="&lxde-icon-theme-download-ftp;"/>
- </para>
- </listitem>
- <listitem>
- <para>
- Somme de contrôle MD5 du téléchargement : &lxde-icon-theme-md5sum;
- </para>
- </listitem>
- <listitem>
- <para>
- Taille du téléchargement : &lxde-icon-theme-size;
- </para>
- </listitem>
- <listitem>
- <para>
- Estimation de l'espace disque requis : &lxde-icon-theme-buildsize;
- </para>
- </listitem>
- <listitem>
- <para>
- Estimation du temps de construction : &lxde-icon-theme-time;
- </para>
- </listitem>
- </itemizedlist>
- <bridgehead renderas="sect3">Dépendances de LXDE Icon Theme</bridgehead>
- <bridgehead renderas="sect4">Facultative</bridgehead>
- <para role="optional">
- <xref linkend="gtk2"/> ou
- <xref linkend="gtk3"/>
- (pour la commande <command>gtk-update-icon-cache</command>)
- </para>
- <para condition="html" role="usernotes">
- Notes utilisateur : <ulink url="&blfs-wiki;/lxde-icon-theme"/>
- </para>
- </sect2>
- <sect2 role="installation">
- <title>Installation du thème d'icônes de LXDE</title>
- <para>
- Installez <application>LXDE Icon Theme</application> en lançant la suite
- </para>
-<screen>
-<userinput>./configure --prefix=/usr</userinput>
-</screen>
- <para>
- Ce paquet n'a pas de suite de tests.
- </para>
- <para>
- Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
- </para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
- <para>
- Si vous avez installé une des dépendances facultatives, lancez la commande suivante en tant qu'utilisateur
- <systemitem class="username">root</systemitem> :
- </para>
-<screen role="root">
-<userinput>gtk-update-icon-cache -qf /usr/share/icons/nuoveXT2</userinput>
-</screen>
- </sect2>
- <sect2 role="content">
- <title>Contenu</title>
- <segmentedlist>
- <segtitle>Programmes installés</segtitle>
- <segtitle>Bibliothèques installées</segtitle>
- <segtitle>Répertoire installé</segtitle>
- <seglistitem>
- <seg>
- Aucun
- </seg>
- <seg>
- Aucun
- </seg>
- <seg>
- /usr/share/icons/nuoveXT2
- </seg>
- </seglistitem>
- </segmentedlist>
- </sect2>
-</sect1>
Index: networking/connect/dhcpcd.xml
===================================================================
--- networking/connect/dhcpcd.xml (revision 7037)
+++ networking/connect/dhcpcd.xml (revision 7038)
@@ -197,7 +197,7 @@
<seglistitem>
<seg>dhcpcd</seg>
<seg>/lib/dhcpcd/dev/udev.so</seg>
- <seg>/{,/var}/lib/dhcpcd</seg>
+ <seg>/{,var/}lib/dhcpcd</seg>
</seglistitem>
</segmentedlist>
<variablelist>
Index: networking/netlibs/curl.xml
===================================================================
--- networking/netlibs/curl.xml (revision 7037)
+++ networking/netlibs/curl.xml (revision 7038)
@@ -67,6 +67,7 @@
<ulink url="https://launchpad.net/libmetalink/">libmetalink</ulink>,
<ulink url="https://github.com/rockdaboot/libpsl">Libpsl</ulink>,
<ulink url="http://www.libssh2.org">libssh2</ulink>,
+ <ulink url="https://nghttp2.org/">nghttp2</ulink>,
<ulink url="https://tls.mbed.org/">mbed TLS (formellement connue sous
PolarSSL)</ulink>, et
<ulink url="http://spnego.sourceforge.net/">
Index: networking/netprogs/samba.xml
===================================================================
--- networking/netprogs/samba.xml (revision 7037)
+++ networking/netprogs/samba.xml (revision 7038)
@@ -147,7 +147,6 @@
</sect2>
<sect2 role="commands">
<title>Explication des commandes</title>
- <para><command>sed ... -i ./lib/async_req/wscript_build</command>: N'installe pas async_connect_send_test.</para>
<para><parameter>--enable-fhs</parameter>&nbsp;: Affecte tous les autres
chemins de fichiers de façon conforme au <foreignphrase>Filesystem Hierarchy
Standard</foreignphrase> (standard de hiérarchie de système de fichiers) (FHS).</para>
@@ -421,7 +420,7 @@
libsamba-credentials.so, libsamba-hostconfig.so, libsamba-passdb.so,
libsamba-policy.so, libsamba-util.so, libsamdb.so,
libsmbclient-raw.so, libsmbclient.so, libsmbconf.so, libsmbldap.so,
- libtevent-util.so, libtorture.so, libwbclient.so, mit_samba.so, et
+ libtevent-util.so, libtorture.so, libwbclient.so, et
winbind_krb5_locator.so; les bibliothèques PAM pam_winbind.so et pam_smbpass.so;
et l'ensemble des caractères assorties, les modules de système de fichiers et de support
sous /usr/lib/{python&python2-majorver;,samba}
Index: postlfs/filesystems/fuse.xml
===================================================================
--- postlfs/filesystems/fuse.xml (revision 7037)
+++ postlfs/filesystems/fuse.xml (revision 7038)
@@ -93,89 +93,7 @@
ci-dessous. Vous pouvez ignorer cet avertissement.
</para>
<screen>
-<computeroutput>configure: WARNING:
-blfs-en
-blfs-en-systemd
-blfs-fr
-compte-screen.sh
-decomp-screen.sh
-fmoins.sh
-ftrop.sh
-fuse.xml.en
-fuse.xml.en.screen
-fuse.xml.fr
-listfr
-sed2wTkUv
-sed3FfpIf
-sed3UrxXG
-sed3vNRX6
-sed4f6gfv
-sed4qB6jS
-sed4vzlvY
-sed4Zclrs
-sed552ZaT
-sed6cGYQa
-sed6nhdFV
-sed7vuOqh
-sed8EGjf7
-sed9qp5j1
-sed9saMco
-sedA3vKOU
-sedA888jP
-sedagPVsi
-sedbDnO4s
-sedbkobKl
-sedBwHaIn
-sedC4sh3i
-sedCh2eHw
-sedCMdk3a
-seddCKUFm
-sedDoyWVj
-sedE4Bplc
-sedE6QqmC
-sedf2N9Mu
-sedFDhr45
-sedFfffbU
-sedgdhaTF
-sedgjdoyi
-sedh4QclA
-sediu7rfl
-sedj14jtU
-sedJgbxqW
-sedJmCLGn
-sedK6Ys8m
-sedKB1t5D
-sedkk8Aic
-sedl13x2c
-sedL4AK17
-sedl7XlTz
-sedlmHRhk
-sednT0fof
-sedNu5rkr
-sedoMqSwL
-sedPFlnli
-sedPhNpPb
-sedpS5Mkg
-sedqe67ix
-sedr5xsa8
-sedRcJSae
-sedRoWKRq
-sedrxVL4R
-sedtho4X9
-seduMyOya
-seduTAK5r
-sedvkPU7C
-sedWBenDf
-sedWfTrNx
-sedWrrhfh
-sedXeakMA
-sedxH1VVS
-sedYE7NdT
-sedYr1uU1
-sedyX8veF
-sedZBawi5
-synchro.erreur
-synchro_screen.sh
+<computeroutput>
test
* Please install util-linux version 2.18 or later which supports *
* --fake and --no-canonicalize options in mount and umount *
@@ -218,6 +136,9 @@
</sect2>
<sect2 role="commands">
<title>Explications des commandes</title>
+ <para><command>sed -i ... lib/Makefile.in</command> Cette commande corrige la version de libfuse.so.
+ </para>
+
<xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
href="../../xincludes/static-libraries.xml"/>
<para>
Index: postlfs/security/consolekit.xml
===================================================================
--- postlfs/security/consolekit.xml (revision 7037)
+++ postlfs/security/consolekit.xml (revision 7038)
@@ -112,7 +112,7 @@
</para>
<para><option>--enable-docbook-docs</option>&nbsp;: Utilisez ce paramètre si
<application>xmlto</application> est installé et si vous souhaitez construire
- la documentation de l'API.</para>
+ la documentation utilisateur et de l'API.</para>
</sect2>
<sect2 role="configuration">
<title>Configurer ConsoleKit</title>
@@ -180,8 +180,10 @@
libck-connector.so et pam_ck_connector.so
</seg>
<seg>
- /{etc,usr/{include,lib},var/{log,run}}/ConsoleKit et
- /usr/share/doc/ConsoleKit-&consolekit-version;
+ /etc/ConsoleKit,
+ /usr/{include,lib}/ConsoleKit,
+ /usr/share/doc/ConsoleKit-&consolekit-version;, et
+ /var/{log,run}/ConsoleKit
</seg>
</seglistitem>
</segmentedlist>
Index: pst/ps/fop.xml
===================================================================
--- pst/ps/fop.xml (revision 7037)
+++ pst/ps/fop.xml (revision 7038)
@@ -84,14 +84,6 @@
</para>
</listitem>
</itemizedlist>
- <itemizedlist spacing="compact">
- <title>Correctif requis</title>
- <listitem>
- <para>
- <ulink url="&patch-root;/fop-&fop-version;-listNPE-1.patch"/>
- </para>
- </listitem>
- </itemizedlist>
<bridgehead renderas="sect3">Dépendances de fop</bridgehead>
<bridgehead renderas="sect4">Requises</bridgehead>
<para role="required">
Index: pst/typesetting/biber.xml
===================================================================
Cannot display: file marked as a binary type.
svn:mime-type = application/xml
Index: server/databases/postgresql.xml
===================================================================
--- server/databases/postgresql.xml (revision 7037)
+++ server/databases/postgresql.xml (revision 7038)
@@ -201,13 +201,13 @@
<seglistitem>
<seg>
clusterdb, createdb, createlang, createuser, dropdb, droplang,
- dropuser, ecpg, initdb, pg_basebackup, pg_config, pg_controldata,
- pg_ctl, pg_dump, pg_dumpall, pg_isready, pg_receivexlog,
- pg_recvlogical, pg_resetxlog, pg_restore, pltcl_delmod,
- pltcl_listmod, pltcl_loadmod, postgres, postmaster (déprécié),
- psql, reindexdb, vacuumdb, et facultativement (dans contrib/) oid2name,
- pg_archivecleanup, pgbench, pg_standby, pg_test_fsync,
- pg_test_timing, pg_upgrade, pg_xlogdump, vacuumlo, et beaucoup d'autres
+ dropuser, ecpg, initdb, pg_archivecleanup, pg_basebackup, pg_config,
+ pg_controldata, pg_ctl, pg_dump, pg_dumpall, pg_isready,
+ pg_receivexlog, pg_recvlogical, pg_resetxlog, pg_restore, pg_rewind,
+ pg_test_fsync, pg_test_timing, pg_upgrade, pg_xlogdump, pgbench,
+ pltcl_delmod, pltcl_listmod, pltcl_loadmod, postgres, postmaster
+ (obsolete), psql, reindexdb, vacuumdb, et facultativement (dans contrib/)
+ oid2name, pg_standby, vacuumlo, et beaucoup d'autres
</seg>
<seg>
libecpg.{so,a}, libecpg_compat.{so,a}, libpgcommon.a, libpgport.a,
@@ -436,6 +436,16 @@
</indexterm>
</listitem>
</varlistentry>
+ <varlistentry id="pg_rewind">
+ <term><command>pg_rewind</command></term>
+ <listitem>
+ <para>synchronise un répertoire de données PostgreSQL avec un autre répertoire qui a été copié depuis
+ le premier.</para>
+ <indexterm zone="postgresql pg_rewind">
+ <primary sortas="b-pg_rewind">pg_rewind</primary>
+ </indexterm>
+ </listitem>
+ </varlistentry>
<varlistentry id="pg_standby">
<term><command>pg_standby</command></term>
<listitem>
Index: server/databases/sqlite.xml
===================================================================
--- server/databases/sqlite.xml (revision 7037)
+++ server/databases/sqlite.xml (revision 7038)
@@ -68,6 +68,7 @@
<bridgehead renderas="sect3">Dépendances SQLite</bridgehead>
<bridgehead renderas="sect4">Supplémentaire</bridgehead>
<para role="optional">
+ <ulink url="http://www.thrysoee.dk/editline/">libedit</ulink> et
<xref linkend="unzip"/> (Requis pour décompresser
la documentation)</para>
<para condition="html" role="usernotes">Notes utilisateur&nbsp;:
@@ -75,6 +76,12 @@
</sect2>
<sect2 role="installation">
<title>Installation de SQLite</title>
+ <note>
+ <para>
+ Ce paquet ne supporte pas la construction parallèle.
+ </para>
+ </note>
+
<para>Si vous avez téléchargée la documentation supplémentaire, taper la commande
suivante pour installer la documentation dans l'arborescence des sources:</para>
<screen>
Index: traduc/commits/r16809.txt
===================================================================
--- traduc/commits/r16809.txt (revision 7037)
+++ traduc/commits/r16809.txt (nonexistent)
@@ -1,96 +0,0 @@
-Révision 16809
-
-fichiers modifiés :
- introduction/welcome/changelog.xml
- postlfs/security/consolekit.xml
- general.ent
- packages.ent
- pst/printing/cups-filters.xml
- x/lib/gtksourceview.xml
- general/graphlib/poppler.xml
-
-Log :
-• Update to ConsoleKit2-1.0.1. • Update to poppler-0.40.0. • Update to gtksourceview-3.18.2. • Update to cups-filters-1.6.0.
-
-Le robot a traité 65 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16808)
-+++ introduction/welcome/changelog.xml (révision 16809)
-@@ -45,6 +45,28 @@
- -->
-
- <listitem>
-+ <para>January 14th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Update to cups-filters-1.6.0. Fixes
-+ <ulink url="&blfs-ticket-root;7360">#7360</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to gtksourceview-3.18.2. Fixes
-+ <ulink url="&blfs-ticket-root;7359">#7359</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to poppler-0.40.0. Fixes
-+ <ulink url="&blfs-ticket-root;7358">#7358</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to ConsoleKit2-1.0.1. Fixes
-+ <ulink url="&blfs-ticket-root;7357">#7357</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 13th, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: postlfs/security/consolekit.xml
-===================================================================
---- postlfs/security/consolekit.xml (révision 16808)
-+++ postlfs/security/consolekit.xml (révision 16809)
-@@ -177,7 +177,7 @@
- <para>
- <option>--enable-docbook-docs</option>: Use this switch if
- <application>xmlto</application> is installed and you wish to
--build the API documentation.
-+ build the user and API documentation.
- </para>
-
- </sect2>
-@@ -262,8 +262,10 @@
- libck-connector.so and pam_ck_connector.so
- </seg>
- <seg>
--/{etc,usr/{include,lib},var/{log,run}}/ConsoleKit and
--/usr/share/doc/ConsoleKit-&consolekit-version;
-+ /etc/ConsoleKit,
-+ /usr/{include,lib}/ConsoleKit,
-+ /usr/share/doc/ConsoleKit-&consolekit-version;, and
-+ /var/{log,run}/ConsoleKit
- </seg>
- </seglistitem>
- </segmentedlist>
-
-Index: x/lib/gtksourceview.xml
-===================================================================
---- x/lib/gtksourceview.xml (révision 16808)
-+++ x/lib/gtksourceview.xml (révision 16809)
-@@ -87,9 +87,12 @@
-
- <bridgehead renderas="sect4">Optional</bridgehead>
- <para role="optional">
--<xref linkend="vala"/>
--<ulink url="http://glade.gnome.org/">Glade</ulink> and
--<xref linkend="gtk-doc"/>
-+ <xref linkend="vala"/>,
-+ <xref linkend="gtk-doc"/>,
-+ <xref linkend="fop"/> (or
-+ <ulink url="http://sourceforge.net/projects/dblatex/">dblatex</ulink>),
-+ and
-+ <ulink url="http://glade.gnome.org/">Glade</ulink>
- </para>
-
- <para condition="html" role="usernotes">User Notes:
-
Index: traduc/commits/r16808.txt
===================================================================
--- traduc/commits/r16808.txt (revision 7037)
+++ traduc/commits/r16808.txt (nonexistent)
@@ -1,9 +0,0 @@
-Révision 16808
-
-fichiers modifiés :
-M auxfiles/php_configure.txt
-
-Log :
-Clarify (?) comments in php_configure.txt
-
-Le robot a traité 100 % du commit anglais
Index: traduc/commits/r16807.txt
===================================================================
--- traduc/commits/r16807.txt (revision 7037)
+++ traduc/commits/r16807.txt (nonexistent)
@@ -1,9 +0,0 @@
-Révision 16807
-
-fichiers modifiés :
-M auxfiles/php_configure.txt
-
-Log :
-Add some comments and fix php_configure.txt. Still needing some test
-
-Le robot a traité 100 % du commit anglais
Index: traduc/commits/r16806.txt
===================================================================
--- traduc/commits/r16806.txt (revision 7037)
+++ traduc/commits/r16806.txt (nonexistent)
@@ -1,31 +0,0 @@
-Révision 16806
-
-fichiers modifiés :
- general.ent
- kde/kf5-apps/kdenlive5.xml
- kde/kf5-apps/kate5.xml
- kde/kf5-apps/kmix5.xml
- kde/kf5-apps/konsole5.xml
- introduction/welcome/changelog.xml
-
-Log :
-Update kde5 apps (kate, kdenlive, kmix, konsole) to version 15.12.1
-
-Le robot a traité 84 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16805)
-+++ introduction/welcome/changelog.xml (révision 16806)
-@@ -48,6 +48,11 @@
- <para>January 13th, 2016</para>
- <itemizedlist>
- <listitem>
-+ <para>[bdubbs] - Update kde5 apps (kate, kdenlive, kmix, konsole)
-+ to version 15.12.1. Fixes
-+ <ulink url="&blfs-ticket-root;7321">#7321</ulink>.</para>
-+ </listitem>
-+ <listitem>
- <para>[bdubbs] - Update appropriate kde packages to version 15.12.1.
- Includes kdelibs, ked-runtime, kde-baseapps, kmix, libkcddb,
- and okular. Fixes
-
Index: traduc/commits/r16805.txt
===================================================================
--- traduc/commits/r16805.txt (revision 7037)
+++ traduc/commits/r16805.txt (nonexistent)
@@ -1,114 +0,0 @@
-Révision 16805
-
-fichiers modifiés :
- kde/add/libkcddb.xml
- kde/add/kmix.xml
- kde/add/kdepim.xml
- kde/add/kdepim-runtime.xml
- kde/add/ark.xml
- kde/add/okular.xml
- kde/core/kde-baseapps.xml
- kde/core/kdelibs.xml
- kde/core/kde-runtime.xml
- packages.ent
- gnome/platform/gsettings-desktop-schemas.xml
- x/lib/qt5.xml
- introduction/welcome/changelog.xml
-
-Log :
-Update appropriate kde packages to version 15.12.1. Includes kdelibs (version 4.14.16), ked-runtime, kde-baseapps, kmix, libkcddb, and okular. Remove reference to configure option demosdir in qt5. Fix some deprecated entries in gsettings-desktop-schemas.
-
-Le robot a traité 62 % du commit anglais
-Index: gnome/platform/gsettings-desktop-schemas.xml
-===================================================================
---- gnome/platform/gsettings-desktop-schemas.xml (révision 16804)
-+++ gnome/platform/gsettings-desktop-schemas.xml (révision 16805)
-@@ -98,7 +98,9 @@
- the following commands:
- </para>
-
--<screen><userinput>./configure --prefix=/usr &amp;&amp;
-+<screen><userinput>sed -i -r 's:"(/system):"/org/gnome\1:' schemas/*.in &amp;&amp;
-+./configure --prefix=/usr &amp;&amp;
- make</userinput></screen>
-
- <para>
-@@ -116,6 +118,14 @@
-
- </sect2>
-
-+ <sect2 role="commands">
-+ <title>Command Explanations</title>
-+ <para><command>sed ... schemas/*.in</command>: This command fixes some
-+ deprecated entries in the schema templates.</para>
-+ </sect2>
- <sect2 role="content">
- <title>Contents</title>
-
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16804)
-+++ introduction/welcome/changelog.xml (révision 16805)
-@@ -48,6 +48,24 @@
- <para>January 13th, 2016</para>
- <itemizedlist>
- <listitem>
-+ <para>[bdubbs] - Update appropriate kde packages to version 15.12.1.
-+ Includes kdelibs, ked-runtime, kde-baseapps, kmix, libkcddb,
-+ and okular. Fixes
-+ <ulink url="&blfs-ticket-root;7354">#7354</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[bdubbs] - Remove reference to configure option
-+ demosdir in qt5.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[bdubbs] - Fix some deprecated entries in
-+ gsettings-desktop-schemas. </para>
-+ </listitem>
-+ <listitem>
-+ <para>[bdubbs] - Update to kdelibs-4.14.16. Fixes
-+ <ulink url="&blfs-ticket-root;7355">#7355</ulink>.</para>
-+ </listitem>
-+ <listitem>
- <para>[fernando] - Add gsettings-desktop-schemas-3.18.1 as required
- dependency for Yelp-3.18.1.</para>
- </listitem>
-
-Index: kde/add/ark.xml
-===================================================================
---- kde/add/ark.xml (révision 16804)
-+++ kde/add/ark.xml (révision 16805)
-@@ -12,7 +12,7 @@
- <!ENTITY ark-time "1.1 SBU">
- ]>
-
--<sect1 id="ark" xreflabel="ark-&kde-apps-version;">
-+<sect1 id="ark" xreflabel="ark-&ark-version;">
- <?dbhtml filename="ark.html"?>
-
- <sect1info>
-@@ -20,7 +20,7 @@
- <date>$Date$</date>
- </sect1info>
-
--<title>Ark-&kde-apps-version;</title>
-+ <title>Ark-&ark-version;</title>
-
- <indexterm zone="ark">
- <primary sortas="a-ark">ark</primary>
-
-Index: x/lib/qt5.xml
-===================================================================
---- x/lib/qt5.xml (révision 16804)
-+++ x/lib/qt5.xml (révision 16805)
-@@ -221,7 +221,6 @@
- -datadir /usr/share/qt5 \
- -docdir /usr/share/doc/qt5 \
- -translationdir /usr/share/qt5/translations \
---demosdir /usr/share/doc/qt5/demos \
- -examplesdir /usr/share/doc/qt5/examples \</userinput></screen>
- </note>
-
-
Index: traduc/commits/r16804.txt
===================================================================
--- traduc/commits/r16804.txt (revision 7037)
+++ traduc/commits/r16804.txt (nonexistent)
@@ -1,73 +0,0 @@
-Révision 16804
-
-fichiers modifiés :
- general/prog/perl-modules.xml
- introduction/welcome/changelog.xml
- multimedia/libdriv/opus.xml
- packages.ent
- gnome/platform/yelp.xml
- x/installing/mesa.xml
-
-Log :
-• Update to mesa-11.1.1. • Update to Business-ISSN-1.001 (perl module). • Update to opus-1.1.2. • Add gsettings-desktop-schemas-3.18.1 as required dependency for Yelp-3.18.1.
-
-Le robot a traité 66 % du commit anglais
-Index: gnome/platform/yelp.xml
-===================================================================
---- gnome/platform/yelp.xml (révision 16803)
-+++ gnome/platform/yelp.xml (révision 16804)
-@@ -74,6 +74,7 @@
-
- <bridgehead renderas="sect4">Required</bridgehead>
- <para role="required">
-+ <xref linkend="gsettings-desktop-schemas"/>,
- <xref linkend="webkitgtk"/> and
- <xref linkend="yelp-xsl"/>
- </para>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16803)
-+++ introduction/welcome/changelog.xml (révision 16804)
-@@ -48,7 +48,23 @@
- <para>January 13th, 2016</para>
- <itemizedlist>
- <listitem>
--<para>[fernando] - Add libunique-1.1.6 as optional dependency to
-+ <para>[fernando] - Add gsettings-desktop-schemas-3.18.1 as required
-+ dependency for Yelp-3.18.1.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to opus-1.1.2. Fixes
-+ <ulink url="&blfs-ticket-root;7356">#7356</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to Business-ISSN-1.001 (perl module). Fixes
-+ <ulink url="&blfs-ticket-root;7352">#7352</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to mesa-11.1.1. Fixes
-+ <ulink url="&blfs-ticket-root;6984">#6984</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Add libunique-1.1.6 as optional dependency for
- Midori-0.5.11 (built with gtk+2).</para>
- </listitem>
- <listitem>
-
-Index: x/installing/mesa.xml
-===================================================================
---- x/installing/mesa.xml (révision 16803)
-+++ x/installing/mesa.xml (révision 16804)
-@@ -104,7 +104,9 @@
-
- <bridgehead renderas="sect4">Optional</bridgehead>
- <para role="optional">
--<xref linkend="wayland"/> (required for <xref linkend='plasma5-build'/>),
-+ <xref linkend="libgcrypt"/>,
-+ <xref linkend="nettle"/>,
-+ (<xref linkend="wayland"/> required for <xref linkend='plasma5-build'/>),
- <ulink url="ftp://ftp.freedesktop.org/pub/mesa/demos/">mesa-demos</ulink>
- (provides more than 300 extra demos to test
- <application>Mesa</application>; this includes the same programs
-
Index: traduc/commits/r16803.txt
===================================================================
--- traduc/commits/r16803.txt (revision 7037)
+++ traduc/commits/r16803.txt (nonexistent)
@@ -1,9 +0,0 @@
-Révision 16803
-
-fichiers modifiés :
-M auxfiles/php_configure.txt
-
-Log :
-Update php_configure.txt. Still needs some testing: more to come
-
-Le robot a traité 100 % du commit anglais
Index: traduc/commits/r16802.txt
===================================================================
--- traduc/commits/r16802.txt (revision 7037)
+++ traduc/commits/r16802.txt (nonexistent)
@@ -1,204 +0,0 @@
-Révision 16802
-
-fichiers supprimés :
- xfce/apps/libunique.xml
-
-fichiers déplacés (avec ou sans changements) :
-libunique.xml
-
-fichiers modifiés :
- packages.ent
- general/genlib/genlib.xml
- general/prog/elfutils.xml
- general/graphlib/harfbuzz.xml
- introduction/welcome/changelog.xml
- xfce/apps/apps.xml
- xfce/apps/midori.xml
- networking/netprogs/samba.xml
- general.ent
-
-Log :
-• Update to harfbuzz-1.1.3. • Update to elfutils-0.165. • Update to samba-4.3.4. • Move libunique-1.1.6 to "9. General Libraries". • Add libunique-1.1.6 as optional dependency to Midori-0.5.11 (built with gtk+2).
-
-Le robot a traité 74 % du commit anglais
-Index: general/genlib/libunique.xml
-===================================================================
---- xfce/apps/libunique.xml 2016-01-17 11:55:17.344461801 +0100
-+++ xfce/apps/libunique.xml 2016-01-17 11:55:17.364461038 +0100
-@@ -188,3 +188,9 @@
- </sect2>
-
- </sect1>
-+Modification de propriétés sur general/genlib/libunique.xml
-+___________________________________________________________________
-+Added: svn:keywords
-+## -0,0 +1 ##
-+Date LastChangedBy
-+\ No newline at end of property
-
-Index: general/prog/elfutils.xml
-===================================================================
---- general/prog/elfutils.xml (révision 16801)
-+++ general/prog/elfutils.xml (révision 16802)
-@@ -141,9 +141,10 @@
-
- <seglistitem>
- <seg>
--eu-addr2line, eu-ar, eu-elfcmp, eu-elflint, eu-findtextrel, eu-ld,
--eu-make-debug-archive, eu-nm, eu-objdump, eu-ranlib, eu-readelf,
--eu-size, eu-stack, eu-strings, eu-strip, and eu-unstrip
-+ eu-addr2line, eu-ar, eu-elfcmp, eu-elfcompress, eu-elflint,
-+ eu-findtextrel, eu-ld, eu-make-debug-archive, eu-nm, eu-objdump,
-+ eu-ranlib, eu-readelf, eu-size, eu-stack, eu-strings, eu-strip, and
-+ eu-unstrip
- </seg>
- <seg>
- libasm.{a,so}, libdw.{a,so}, libebl.a, libelf.{a,so}, and
-@@ -197,6 +198,18 @@
- </listitem>
- </varlistentry>
-
-+ <varlistentry id="eu-elfcompress">
-+ <term><command>eu-elfcompress</command></term>
-+ <listitem>
-+ <para>
-+ compress or decompress sections in an ELF file.
-+ </para>
-+ <indexterm zone="elfutils eu-elfcompress">
-+ <primary sortas="b-eu-elfcompress">eu-elfcompress</primary>
-+ </indexterm>
-+ </listitem>
-+ </varlistentry>
- <varlistentry id="eu-elflint">
- <term><command>eu-elflint</command></term>
- <listitem>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16801)
-+++ introduction/welcome/changelog.xml (révision 16802)
-@@ -45,6 +45,31 @@
- -->
-
- <listitem>
-+ <para>January 13th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Add libunique-1.1.6 as optional dependency to
-+ Midori-0.5.11 (built with gtk+2).</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Move libunique-1.1.6 to "9. General Libraries".</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to samba-4.3.4. Fixes
-+ <ulink url="&blfs-ticket-root;7349">#7349</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to elfutils-0.165. Fixes
-+ <ulink url="&blfs-ticket-root;7348">#7348</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to harfbuzz-1.1.3. Fixes
-+ <ulink url="&blfs-ticket-root;7347">#7347</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 12th, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: networking/netprogs/samba.xml
-===================================================================
---- networking/netprogs/samba.xml (révision 16801)
-+++ networking/netprogs/samba.xml (révision 16802)
-@@ -119,22 +119,15 @@
- <para>Install <application>Samba</application> by running the following
- commands:</para>
-
--<screen><userinput>sed -e "/deps='LIBASYNC_REQ'/ \
--{
--s/$/,/
--a\ install=False
--}" \
---i lib/async_req/wscript_build &amp;&amp;
-+<screen><userinput>./configure \
-+ --prefix=/usr \
-+ --sysconfdir=/etc \
-+ --localstatedir=/var \
-+ --with-piddir=/run/samba \
-+ --with-pammodulesdir=/lib/security \
-+ --without-systemd \
-+ --enable-fhs &amp;&amp;
-
--./configure \
----prefix=/usr \
----sysconfdir=/etc \
----localstatedir=/var \
----with-piddir=/run/samba \
----with-pammodulesdir=/lib/security \
----without-systemd \
----enable-fhs &amp;&amp;
- make</userinput></screen>
-
- <para>According to <application>Samba</application> developers, the
-@@ -184,17 +177,6 @@
- <sect2 role="commands">
- <title>Command Explanations</title>
-
--<para><command>sed ... -i ./lib/async_req/wscript_build</command>: Do not
--install async_connect_send_test.</para><!--
--#https://bugzilla.samba.org/show_bug.cgi?id=11639#c0
--# We should have this fix in 4.2.7 and 4.3.4
--Already pushed, so remove in the
--next version
--https://github.com/samba-team/samba/blob/632114584d3be0d4660e97a6c9e69e577a7bc1e2/lib/async_req/wscript_build
--http://samba.2283325.n4.nabble.com/PATCH-lib-async-req-do-not-install-async-connect-send-test-td4695220.html-->
- <para><parameter>--enable-fhs</parameter>: Assigns all other file paths in
- a manner compliant with the Filesystem Hierarchy Standard (FHS).</para>
-
-@@ -502,10 +484,10 @@
- libsamba-credentials.so, libsamba-hostconfig.so, libsamba-passdb.so,
- libsamba-policy.so, libsamba-util.so, libsamdb.so,
- libsmbclient-raw.so, libsmbclient.so, libsmbconf.so, libsmbldap.so,
--libtevent-util.so, libtorture.so, libwbclient.so, mit_samba.so, and
--winbind_krb5_locator.so; the pam_winbind.so and pam_smbpass.so PAM
--libraries; and assorted character set, filesystem and support modules
--under /usr/lib/{python&python2-majorver;,samba}
-+ libtevent-util.so, libtorture.so, libwbclient.so, <!--mit_samba.so,
-+ --> and winbind_krb5_locator.so; the pam_winbind.so and pam_smbpass.so
-+ PAM libraries; and assorted character set, filesystem and support
-+ modules under /usr/lib/{python&python2-majorver;,samba}
- </seg>
-
- <seg>
-
-Index: xfce/apps/apps.xml
-===================================================================
---- xfce/apps/apps.xml (révision 16801)
-+++ xfce/apps/apps.xml (révision 16802)
-@@ -27,7 +27,6 @@
- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xfce4-terminal.xml"/>
- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xfburn.xml"/>
- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ristretto.xml"/>
--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libunique.xml"/>
- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xfce4-notifyd.xml"/>
-
- </chapter>
-
-Index: xfce/apps/midori.xml
-===================================================================
---- xfce/apps/midori.xml (révision 16801)
-+++ xfce/apps/midori.xml (révision 16802)
-@@ -90,7 +90,8 @@
-
- <bridgehead renderas="sect4">Optional</bridgehead>
- <para role="optional">
--<xref linkend="gtk-doc"/> and
-+ <xref linkend="gtk-doc"/>,
-+ <xref linkend="libunique"/> (if built with gtk+2) and
- <ulink url="https://launchpad.net/zeitgeist/0.9/">Zeitgeist</ulink>
- </para>
-
-
Index: traduc/commits/r16801.txt
===================================================================
--- traduc/commits/r16801.txt (revision 7037)
+++ traduc/commits/r16801.txt (nonexistent)
@@ -1,126 +0,0 @@
-Révision 16801
-
-fichiers modifiés :
- introduction/welcome/changelog.xml
- general.ent
- kde/plasma5/plasma-all.xml
-
-Log :
-Update to KDE Plasma 5.5.3
-
-Le robot a traité 15 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16800)
-+++ introduction/welcome/changelog.xml (révision 16801)
-@@ -48,6 +48,10 @@
- <para>January 12th, 2016</para>
- <itemizedlist>
- <listitem>
-+ <para>[bdubbs] - Update to KDE Plasma 5.5.3. Fixes
-+ <ulink url="&blfs-ticket-root;7327">#7327</ulink>.</para>
-+ </listitem>
-+ <listitem>
- <para>[bdubbs] - Update to KDE Frameworks 5.18.0. Fixes
- <ulink url="&blfs-ticket-root;7346">#7351</ulink>.</para>
- </listitem>
-
-Index: kde/plasma5/plasma-all.xml
-===================================================================
---- kde/plasma5/plasma-all.xml (révision 16800)
-+++ kde/plasma5/plasma-all.xml (révision 16801)
-@@ -132,45 +132,45 @@
- Create the list of files in the proper order as follows:
- </para>
-
--<screen><userinput>cat &gt; plasma-&kf5-version;.md5 &lt;&lt; "EOF"
--<literal>576329ff65059207cdee5deccd9a165f kde-cli-tools-5.5.2.tar.xz
--da8c7212276a5517228b19d6e1e54a84 kdecoration-5.5.2.tar.xz
--37bb221f5c7bb9c1217f0508c4fc1d73 kwayland-5.5.2.tar.xz
--6c26b862372589803128265b86d6f43e libkscreen-5.5.2.tar.xz
--81bb3054dbb065dac30895e14917183a libksysguard-5.5.2.tar.xz
--84a0914f9b1934331ea76919aa93f0b1 breeze-5.5.2.tar.xz
--33687a70066f008b3e5e14a05dfcbf8c breeze-gtk-5.5.2.tar.xz
--281c413dbf9c961cb4473303d853a40a kscreenlocker-5.5.2.tar.xz
--f948faf05efa8b65743064c9d3811195 oxygen-5.5.2.tar.xz
--241a4b23e0972627b44413677bed97fa khelpcenter-5.5.2.tar.xz
--ead59c968f1acadfc89ef1e8f480a39d kinfocenter-5.5.2.tar.xz
--2e1f2397c472fbd0b9e4749ab7e5c0c5 ksysguard-5.5.2.tar.xz
--c7f98f0942321b941e95510a28fe93fd kwin-5.5.2.tar.xz
--46679e17561706eb9db4eb91450f6dab systemsettings-5.5.2.tar.xz
--771be8128b03bc50d79b3579e631ae15 plasma-workspace-5.5.2.tar.xz
--35c3a9161463f7e7cde5557f84a4eb34 bluedevil-5.5.2.tar.xz
--407295fcb70e14fe87ca81548c6d0b66 kde-gtk-config-5.5.2.tar.xz
--242b9852138648b49b2cc99a8289f04f khotkeys-5.5.2.tar.xz
--d00d376d78744a03da702c41c0259a42 kmenuedit-5.5.2.tar.xz
--7e10901e7ffad02d92085f6bac723919 kscreen-5.5.2.tar.xz
--55140370797b55ad512d8e34ba507e37 kwallet-pam-5.5.2.tar.xz
--60b3e75ba7f6a113275a4404465668ba kwayland-integration-5.5.2.tar.xz
--b2b75def15c726e2281031d65924ad50 kwrited-5.5.2.tar.xz
--23193397ab2d13cdd734762ed9daffde milou-5.5.2.tar.xz
--09ff155a6e761cc5735618a2b2c251d2 plasma-nm-5.5.2.tar.xz
--7235e208dd1a17e337e1dfae71f8682d plasma-pa-5.5.2.tar.xz
--f4c2c5772be2b2603975098978720f03 plasma-workspace-wallpapers-5.5.2.tar.xz
--95847e72b23e60c55ba9d1e80e4e0cc9 polkit-kde-agent-1-5.5.2.tar.xz
--355ded80da3065388bdb3181936e835f powerdevil-5.5.2.tar.xz
--be58ab47cb66b25b0f00561c110d9ce6 plasma-desktop-5.5.2.tar.xz
--f034aaecd22771bd8dde8a102973543e kdeplasma-addons-5.5.2.tar.xz
--7e24a1842c1c4cbda6d43fb560de05d1 kgamma5-5.5.2.tar.xz
--01af6e4211c3f32b8c8def2db2db9229 ksshaskpass-5.5.2.tar.xz
--6baa57137e8cf61e96b8eb2a10682732 plasma-mediacenter-5.5.2.tar.xz
--73a899be6081f7fb174eaa54c648dd32 plasma-sdk-5.5.2.tar.xz
--4e0ecdcbf31607acf649abea01ac8edc sddm-kcm-5.5.2.tar.xz
--0886701ff82b393e3797476a18a88290 user-manager-5.5.2.tar.xz
--3fdfa39b7f6b4475e9f434bde5bc8184 discover-5.5.2.tar.xz</literal>
-+<screen><userinput>cat &gt; plasma-&plasma5-version;.md5 &lt;&lt; "EOF"
-+<literal>17272fb4160f3a1a5c2abd72cf140a07 kde-cli-tools-5.5.3.tar.xz
-+023d3107154042f51e3b762c1605520a kdecoration-5.5.3.tar.xz
-+6a40b0d2e43b5338156ae35bdecb8bfa kwayland-5.5.3.tar.xz
-+a1b180699d229ca32dcfbba001730aa7 libkscreen-5.5.3.tar.xz
-+faa47a9ed2ff8bde18a1a3af7431a120 libksysguard-5.5.3.tar.xz
-+1b5ce90bfc3ca40a50195fa75b811e70 breeze-5.5.3.tar.xz
-+45c96d645c27cd87e851a6e5448e57f4 breeze-gtk-5.5.3.tar.xz
-+e8459dd31a20a10298c61db6290b0d44 kscreenlocker-5.5.3.tar.xz
-+0a0c455360e4aa5af96660e20f1c13fc oxygen-5.5.3.tar.xz
-+3677c77cea0db406d2445c7e43753a27 khelpcenter-5.5.3.tar.xz
-+2d01703aac425799cac01e59b76aaa57 kinfocenter-5.5.3.tar.xz
-+167aedd644053d010f02daecf748b9f6 ksysguard-5.5.3.tar.xz
-+672d6e03fe621b09b70de16b277d790e kwin-5.5.3.tar.xz
-+6e15c10bc83889917d9471318ff3e6f7 systemsettings-5.5.3.tar.xz
-+1a8c83d8308c4aa86c29dc9d3c5d4cdf plasma-workspace-5.5.3.tar.xz
-+60a8f0b9133651b3e6d8f8bc4cd3236c bluedevil-5.5.3.tar.xz
-+c40b3062286ab9378c1f2131d0140bff kde-gtk-config-5.5.3.tar.xz
-+f35d58f740037f393470ec2390642af1 khotkeys-5.5.3.tar.xz
-+5faa6dca67930e2b03dee3ab0c5443a9 kmenuedit-5.5.3.tar.xz
-+34756b46f8e5172a95122e184ce0074b kscreen-5.5.3.tar.xz
-+801e55f83760deccabb58e10161d4c46 kwallet-pam-5.5.3.tar.xz
-+683c0921a52373d17bd19c3c06314dc9 kwayland-integration-5.5.3.tar.xz
-+207040832d0a2878b0ce5dd41c8d2888 kwrited-5.5.3.tar.xz
-+cc4811e0e54c16279c934cd2e5c0ea2b milou-5.5.3.tar.xz
-+ef1c6011cb407516dff8380893617384 plasma-nm-5.5.3.tar.xz
-+34bf67146947fb28dd6527ca8bd5f673 plasma-pa-5.5.3.tar.xz
-+24cc446c50e04ee463a85b2e3ee74182 plasma-workspace-wallpapers-5.5.3.tar.xz
-+4fb0b176c506e259ca6e3613419ceaa2 polkit-kde-agent-1-5.5.3.tar.xz
-+aecacfed1e19caae0785f79bfc3bd395 powerdevil-5.5.3.tar.xz
-+ed01bcf7d3ad8a8e398d8d9ee489e971 plasma-desktop-5.5.3.tar.xz
-+50398a83ab91afc4eb2cc0793e2e8ea4 kdeplasma-addons-5.5.3.tar.xz
-+5a3d42cc596554f231795e1c3b653e7d kgamma5-5.5.3.tar.xz
-+254dab24a6d868ffd9892a580e011d51 ksshaskpass-5.5.3.tar.xz
-+56ef7525e72457deed301d947a2cb4cd plasma-mediacenter-5.5.3.tar.xz
-+4123319b6917cb899bfaa2c78bb2bb56 plasma-sdk-5.5.3.tar.xz
-+87a4fa84da38747588fdbb30f8796967 sddm-kcm-5.5.3.tar.xz
-+99c9e12c5e5a84041e1bd1729e420111 user-manager-5.5.3.tar.xz
-+95bbda7a85501c1c9b4167fbd458b430 discover-5.5.3.tar.xz</literal>
- EOF</userinput></screen>
-
- </sect2>
-@@ -229,7 +229,7 @@
- rm -rf $packagedir
- as_root /sbin/ldconfig
-
--done &lt; plasma-&kf5-version;.md5
-+done &lt; plasma-&plasma5-version;.md5
-
- exit
-
-
Index: traduc/commits/r16800.txt
===================================================================
--- traduc/commits/r16800.txt (revision 7037)
+++ traduc/commits/r16800.txt (nonexistent)
@@ -1,204 +0,0 @@
-Révision 16800
-
-fichiers modifiés :
- postlfs/security/cacerts.xml
- general.ent
- kde/kf5/kf5-frameworks.xml
- x/icons/breeze-icons.xml
- introduction/welcome/changelog.xml
-
-Log :
-Update to KDE Frameworks 5.18.0
-
-Le robot a traité 24 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16799)
-+++ introduction/welcome/changelog.xml (révision 16800)
-@@ -45,6 +45,20 @@
- -->
-
- <listitem>
-+ <para>January 12th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[bdubbs] - Update to KDE Frameworks 5.18.0. Fixes
-+ <ulink url="&blfs-ticket-root;7346">#7351</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[bdubbs] - Update to breeze-icons-5.18.0. Part of
-+ <ulink url="&blfs-ticket-root;7346">#7346</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 11th, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: kde/kf5/kf5-frameworks.xml
-===================================================================
---- kde/kf5/kf5-frameworks.xml (révision 16799)
-+++ kde/kf5/kf5-frameworks.xml (révision 16800)
-@@ -167,76 +167,76 @@
- </para>
-
- <screen><userinput>cat &gt; frameworks-&kf5-version;.md5 &lt;&lt; "EOF"
--<literal>db68ef6b8bc6841318f90f001db359b4 attica-5.17.0.tar.xz
--#dedb4a47cc8f850078792b5404de0d43 extra-cmake-modules-5.17.0.tar.xz
--b9b1139498ef920299b9a2afe18ef862 kapidox-5.17.0.tar.xz
--30aad48540a1ff92ea9c1695f51fdb02 karchive-5.17.0.tar.xz
--7cf030ca9ebb0815465a8bc5dce1a850 kcodecs-5.17.0.tar.xz
--410edf8d9e568c962ab4941b0aab2aa1 kconfig-5.17.0.tar.xz
--faedee33ad814d566e3ecb0cb31872b4 kcoreaddons-5.17.0.tar.xz
--9686e5800a49fc858e4247a71688739f kdbusaddons-5.17.0.tar.xz
--4c000db2189d5e08a8f2f326ca8813d5 kdnssd-5.17.0.tar.xz
--ba46975a2e812203b76d86689b28eb86 kguiaddons-5.17.0.tar.xz
--91f35b3fba203c887c697fce42cdffbe ki18n-5.17.0.tar.xz
--cf7239dc8473502578e2c48eaae0f291 kidletime-5.17.0.tar.xz
--52efc6a1c2dc8f33ba49c44d0ed30a82 kimageformats-5.17.0.tar.xz
--a2a40aebeef9934bd710944fefe5855c kitemmodels-5.17.0.tar.xz
--6f2daf1b78a59e4475f363fad1f5122f kitemviews-5.17.0.tar.xz
--54b4aebe3c6a8e515f596f6e1fa50456 kplotting-5.17.0.tar.xz
--54b3c5cd0cabc696d8660d44ca2f0418 kwidgetsaddons-5.17.0.tar.xz
--294bcc6f70b12d3e4c1d1bc363ede9e6 kwindowsystem-5.17.0.tar.xz
--8efcd476a709fe9307b9d819b7385b50 networkmanager-qt-5.17.0.tar.xz
--911af1ae598c04d5183383cb4b36970f solid-5.17.0.tar.xz
--eed22fb1732900294751498519e5ac4a sonnet-5.17.0.tar.xz
--0f18a9e9b945e6f5e390fe7ea86f9aa6 threadweaver-5.17.0.tar.xz
--84489bee19eff7c58b9def9f93000783 kauth-5.17.0.tar.xz
--a8f376583e176844e84fe9eda5ac7fbf kcompletion-5.17.0.tar.xz
--45ba2b1d2efadf752a04b99a873ba50b kcrash-5.17.0.tar.xz
--e238a08b2d496a855c726c5c186c97b9 kdoctools-5.17.0.tar.xz
--f1c3cb03e9b4c9df48a62b6186ef1ef7 kpty-5.17.0.tar.xz
--17c85142d3e4b54fabd65eaa96ed3fc9 kunitconversion-5.17.0.tar.xz
--c3d2446e1d03bfeb4a98f158114227b6 kconfigwidgets-5.17.0.tar.xz
--afdd65793169dda4bc653fd1a3239d4f kglobalaccel-5.17.0.tar.xz
--1afaa448abd0164df6be8c6c65283947 kpackage-5.17.0.tar.xz
--6f6da4071f8da925be07cc51cd26b023 kservice-5.17.0.tar.xz
--285803e12019449593eb7e80c5281a76 kdesu-5.17.0.tar.xz
--96cb791209374e1e5ac016aba9da544d kemoticons-5.17.0.tar.xz
--c7e44b909ad5ff372dfd2a2341e09e0f kiconthemes-5.17.0.tar.xz
--c806e83a09b0e61ab0657b1de3a0afc7 kjobwidgets-5.17.0.tar.xz
--6deaac0cc4563dc3abb7b6e2307886ee knotifications-5.17.0.tar.xz
--c58ad8e036b4665f1fe1fb8cc1a996bd ktextwidgets-5.17.0.tar.xz
--597b6b55a035d3d53698cdfa18ec92c3 kwallet-5.17.0.tar.xz
--86675f87a02ab8cf0a0222a69d448035 kxmlgui-5.17.0.tar.xz
--27952c9e577d60b32777f7f03c8c14e8 kbookmarks-5.17.0.tar.xz
--b3491784b7d7ad5b450b70c1f6e19ea7 kio-5.17.0.tar.xz
--bd0f526ee90ef5f24a0af50f5d203919 kdeclarative-5.17.0.tar.xz
--194528db96160fe854663244c7bac7ce kcmutils-5.17.0.tar.xz
--9d893ef7de02b2e61dfe24ea82744e6f frameworkintegration-5.17.0.tar.xz
--9af3424a0ffd700ee9a65e96c14470f4 kinit-5.17.0.tar.xz
--99343eda8cfcf0a7632d145bd2107501 knewstuff-5.17.0.tar.xz
--bb5e0dd8aeffbe28c018225823a28190 knotifyconfig-5.17.0.tar.xz
--0bbbd0837f1835a8e2ca149a188648bf kparts-5.17.0.tar.xz
--e30b0aea360b8dbc441347d5311df872 kactivities-5.17.0.tar.xz
--f29779d28bd5286dfde1e4ce7a5c1344 kded-5.17.0.tar.xz
--8a7dc6209d292d61f03552b567c66692 kdewebkit-5.17.0.tar.xz
--50aeddc84e24b3f69560c32aa56b9588 ktexteditor-5.17.0.tar.xz
--972c4187b37644a4f8f491d759f01b2c kdesignerplugin-5.17.0.tar.xz
--5b0f2f31497c81870f3ccc68e3e7a5fa plasma-framework-5.17.0.tar.xz
--#7422bc84440e9ffcfdc18e371e46184a modemmanager-qt-5.17.0.tar.xz
--51288bcff1eb7bd8f360c5dc09d048f4 kpeople-5.17.0.tar.xz
--c5ae8477840ab1c93635dcc08910c65c kxmlrpcclient-5.17.0.tar.xz
--40949a460db277907e2f9bb8163e295e bluez-qt-5.17.0.tar.xz
--b40348fe69764fd95cc5254e85b29dea kfilemetadata-5.17.0.tar.xz
--68f4935a18f95a2737e1cc3bc9f76fb9 baloo-5.17.0.tar.xz
--#9559ac7cc25959800ecfc8ab3b2d4ee5 breeze-icons-5.17.0.tar.xz
--#4a6179f80c9e253ef790d1d409884f11 oxygen-icons5-5.17.0.tar.xz
--da071104f8507b04aebf201e006d234c portingAids/kjs-5.17.0.tar.xz
--31293fec18749f0c0d8aad4be2ed27df portingAids/kdelibs4support-5.17.0.tar.xz
--b31c6e254c591438a28095b580d9b6f2 portingAids/khtml-5.17.0.tar.xz
--c38861c6dec77d27ede32cb0be49f721 portingAids/kjsembed-5.17.0.tar.xz
--8b8a8b24664f2ad324d92fe83d468ce4 portingAids/kmediaplayer-5.17.0.tar.xz
--2750d392adaa6fb1e5854722536ccb52 portingAids/kross-5.17.0.tar.xz
--cfba38c903d9a939e3a25174837903b3 portingAids/krunner-5.17.0.tar.xz</literal>
-+<literal>55422b499a3ebc5743df167b26685f3c attica-5.18.0.tar.xz
-+#bcbcd88f73333da0ee5fb54f8e5242f1 extra-cmake-modules-5.18.0.tar.xz
-+5ce0af21d551fffff36bcf95c2afcfb5 kapidox-5.18.0.tar.xz
-+5e6da520d4910dad8a03dde2d5b4c2d2 karchive-5.18.0.tar.xz
-+acc299e8013b8fcb0e00d42715570ef3 kcodecs-5.18.0.tar.xz
-+061b6eedc15239368e5bd60645b99a50 kconfig-5.18.0.tar.xz
-+978c394967cbf1677a6adf75ddc807fe kcoreaddons-5.18.0.tar.xz
-+075272719a8d04a10f9c8d202fc6e5b3 kdbusaddons-5.18.0.tar.xz
-+9b5d3628895cc6f09adf47856fc392ab kdnssd-5.18.0.tar.xz
-+d8a16a939ca84b04ec31b4b57a979bd7 kguiaddons-5.18.0.tar.xz
-+cbea420a939fedd13f6d4c0b9279b758 ki18n-5.18.0.tar.xz
-+5ea44a48edb80307ad19d0fa6dac6384 kidletime-5.18.0.tar.xz
-+023449bdce8c1dd8241bafafed7c006a kimageformats-5.18.0.tar.xz
-+a9bbb20d5e0df44afd95f552fd9a116b kitemmodels-5.18.0.tar.xz
-+bb909fcb3e98cfb55082e48d2ca6d669 kitemviews-5.18.0.tar.xz
-+57803cd443bc0a1d1c957c71f08e7899 kplotting-5.18.0.tar.xz
-+13f7cdb060d00905021f63ce24705219 kwidgetsaddons-5.18.0.tar.xz
-+c1a5c3dee013ee189d3279a9e58189e3 kwindowsystem-5.18.0.tar.xz
-+5bd6cc807ce152c241aa33a16339710a networkmanager-qt-5.18.0.tar.xz
-+783ceff0aed29a57235fb05abca41b6a solid-5.18.0.tar.xz
-+8fb3c2fac12e7c2671c3318f41bc4161 sonnet-5.18.0.tar.xz
-+4abcb4004837be65830b47fd8f2bc6a3 threadweaver-5.18.0.tar.xz
-+2732f1ad8224a63fe7a89e7471b6c29c kauth-5.18.0.tar.xz
-+af520088daa15b0ead9fe6077059359b kcompletion-5.18.0.tar.xz
-+6503c2c7b8df59be593f73df87a5efcd kcrash-5.18.0.tar.xz
-+75f85023291440e81cf2fc70e412cd18 kdoctools-5.18.0.tar.xz
-+03ff4be4bbb45979c34419a5d05d7cbb kpty-5.18.0.tar.xz
-+a417abc36106520833a6a9b240b874e3 kunitconversion-5.18.0.tar.xz
-+ed946b78eb19c3fe1458ec78606d089c kconfigwidgets-5.18.0.tar.xz
-+62bb2ad7e0e98047431274f1cfc66b57 kglobalaccel-5.18.0.tar.xz
-+5c4a2ac94e8d1b8f47286eaca83cab0c kpackage-5.18.0.tar.xz
-+8eafea43f9bb4f5e01767df8ebccdc49 kservice-5.18.0.tar.xz
-+1c9505a8e516eb01e69049c032772ad8 kdesu-5.18.0.tar.xz
-+52afdc09c21c786acbe863e3f64334a3 kemoticons-5.18.0.tar.xz
-+7de83ced56231a852956ec41815c22e0 kiconthemes-5.18.0.tar.xz
-+fb8c4e9d823b3a8ec084f8c710909147 kjobwidgets-5.18.0.tar.xz
-+d7d25c868bad8fb567877924d33770df knotifications-5.18.0.tar.xz
-+2cc0ee770de0714cdec198c23246f28d ktextwidgets-5.18.0.tar.xz
-+f8223c50d9a34f7017edb86bf87341a8 kwallet-5.18.0.tar.xz
-+591c050cb901b6484448d2c40d7f0e69 kxmlgui-5.18.0.tar.xz
-+66b54cef3432c2a36db1dba8916add93 kbookmarks-5.18.0.tar.xz
-+3544f70348993c7fe086854214e48aee kio-5.18.0.tar.xz
-+462e0f48f591d3b1d5c1091a3f5327ae kdeclarative-5.18.0.tar.xz
-+71a5229d1c5648c4cb218a042c1fa018 kcmutils-5.18.0.tar.xz
-+82116c14ad16b43ef2fa800b5c48edec frameworkintegration-5.18.0.tar.xz
-+bbf6f2743ffc9ffba7dcb151e7b579e0 kinit-5.18.0.tar.xz
-+95cf2acca601bf7d80657d6bb327095b knewstuff-5.18.0.tar.xz
-+ebb657138d4d1a8f73dd0f0656d24450 knotifyconfig-5.18.0.tar.xz
-+4d465788cbc34707a64bdebd9aa978bf kparts-5.18.0.tar.xz
-+984c74b7ef242703990caa8b2a0b187e kactivities-5.18.0.tar.xz
-+480a09bea54f2a052a883352a7902e08 kded-5.18.0.tar.xz
-+1b4757582112bf05fdc85f4ad8bdeca9 kdewebkit-5.18.0.tar.xz
-+6c42319bacb47bc416fde04f57485a72 ktexteditor-5.18.0.tar.xz
-+9e03c83e412caf74b42949393665b533 kdesignerplugin-5.18.0.tar.xz
-+45573350b9f2257a80beaa81bb1b1115 plasma-framework-5.18.0.tar.xz
-+#79a4865a6b4c60f180511c35fa1b664e modemmanager-qt-5.18.0.tar.xz
-+88a5ff9ae7d7ea0a87b26312658ba86f kpeople-5.18.0.tar.xz
-+6bbcff1866ff9165dbd0a9b3fd53e763 kxmlrpcclient-5.18.0.tar.xz
-+76a2a9ed1dbac45cf4cf50297ba02472 bluez-qt-5.18.0.tar.xz
-+62d98eec25d779bad419752793ff88e0 kfilemetadata-5.18.0.tar.xz
-+90894895db301b7ab069d272a5b99bdc baloo-5.18.0.tar.xz
-+#6663ffe69176c43ae4a4d6aab6f3dc67 breeze-icons-5.18.0.tar.xz
-+#af3ffb2b0e1f978d13fbdf88da29bb89 oxygen-icons5-5.18.0.tar.xz
-+332bd1a8e3d131a5cd7774f3d1092bc3 portingAids/kjs-5.18.0.tar.xz
-+ea647553f54e7d25e60cecaa8e3b30ad portingAids/kdelibs4support-5.18.0.tar.xz
-+6c5f6efdd6f69193cfce5c9c57cfeabb portingAids/khtml-5.18.0.tar.xz
-+a3d27a96247c55ea52df34f1cbbc1b2a portingAids/kjsembed-5.18.0.tar.xz
-+2f584b440f68e1f4d97377fd6f9ee930 portingAids/kmediaplayer-5.18.0.tar.xz
-+c624dbad90370ed208f728811e2eda91 portingAids/kross-5.18.0.tar.xz
-+51f616e04e7e77e0d4f526b1215b33ac portingAids/krunner-5.18.0.tar.xz</literal>
- EOF</userinput></screen>
-
- <para>In the above list, notice that some files have been commented out with
-
-Index: postlfs/security/cacerts.xml
-===================================================================
---- postlfs/security/cacerts.xml (révision 16799)
-+++ postlfs/security/cacerts.xml (révision 16800)
-@@ -22,7 +22,7 @@
-
- <title>Certificate Authority Certificates</title>
-
--<para>The Public Key Inrastructure is used for many security issues in a
-+ <para>The Public Key Infrastructure is used for many security issues in a
- Linux system. In order for a certificate to be trusted, it must be signed by
- a trusted agent called a Certificate Authority (CA). The certificates loaded
- by this section are from the list on the Mozilla version control system and
-
Index: traduc/commits/r16814.txt
===================================================================
--- traduc/commits/r16814.txt (revision 7037)
+++ traduc/commits/r16814.txt (nonexistent)
@@ -1,136 +0,0 @@
-Révision 16814
-
-fichiers modifiés :
- packages.ent
- server/databases/sqlite.xml
- pst/ps/fop.xml
- general/prog/junit.xml
- introduction/welcome/changelog.xml
- postlfs/filesystems/fuse.xml
- postlfs/filesystems/sshfs-fuse.xml
-
-Log :
-• Update to fuse-2.9.5. • Fix URL for sshfs-fuse-2.5. • Update to sqlite-autoconf-3100100 (3.10.1). • Update to fop-2.1. • JUnit-4.11: typo.
-
-Le robot a traité 49 % du commit anglais
-Index: general/prog/junit.xml
-===================================================================
---- general/prog/junit.xml (révision 16813)
-+++ general/prog/junit.xml (révision 16814)
-@@ -127,7 +127,7 @@
- <para>
- If you have followed the instructions in <xref linkend="ojdk-conf"/>,
- there is nothing more to do: the <envar>CLASSPATH</envar> variable
--whould be automatically updated.
-+ would be automatically updated.
- </para>
-
- </sect2>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16813)
-+++ introduction/welcome/changelog.xml (révision 16814)
-@@ -45,6 +45,24 @@
- -->
-
- <listitem>
-+ <para>January 16th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Update to fop-2.1. Fixes
-+ <ulink url="&blfs-ticket-root;7364">#7364</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to sqlite-autoconf-3100100 (3.10.1). Fixes
-+ <ulink url="&blfs-ticket-root;7363">#7363</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to fuse-2.9.5. Fixes
-+ <ulink url="&blfs-ticket-root;7362">#7362</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 15th, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: postlfs/filesystems/fuse.xml
-===================================================================
---- postlfs/filesystems/fuse.xml (révision 16813)
-+++ postlfs/filesystems/fuse.xml (révision 16814)
-@@ -122,7 +122,12 @@
- commands:
- </para>
-
--<screen><userinput>./configure --prefix=/usr --disable-static INIT_D_PATH=/tmp/init.d &amp;&amp;
-+<screen><userinput>sed -i 's/2:9:4/2:9:5/' lib/Makefile.in &amp;&amp;
-+./configure --prefix=/usr \
-+ --disable-static \
-+ INIT_D_PATH=/tmp/init.d &amp;&amp;
- make</userinput></screen>
-
- <para>
-@@ -162,6 +167,10 @@
- <sect2 role="commands">
- <title>Command Explanations</title>
-
-+ <para><command>sed -i ... lib/Makefile.in</command> This command fixes
-+ libfuse so version.
-+ </para>
- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
- href="../../xincludes/static-libraries.xml"/>
-
-
-Index: postlfs/filesystems/sshfs-fuse.xml
-===================================================================
---- postlfs/filesystems/sshfs-fuse.xml (révision 16813)
-+++ postlfs/filesystems/sshfs-fuse.xml (révision 16814)
-@@ -5,7 +5,7 @@
- %general-entities;
-
- <!ENTITY sshfs-fuse-download-http
--"&sourceforge-repo;/fuse/sshfs-fuse-&sshfs-fuse-version;.tar.gz">
-+ "https://github.com/libfuse/sshfs/releases/download/sshfs_&sshfs-fuse-download-version;/sshfs-fuse-&sshfs-fuse-version;.tar.gz">
- <!ENTITY sshfs-fuse-download-ftp " ">
- <!ENTITY sshfs-fuse-md5sum "17494910db8383a366b1301e5f5148a9">
- <!ENTITY sshfs-fuse-size "136 KB">
-
-Index: pst/ps/fop.xml
-===================================================================
---- pst/ps/fop.xml (révision 16813)
-+++ pst/ps/fop.xml (révision 16814)
-@@ -108,14 +108,14 @@
- </para>
- </listitem>
- </itemizedlist>
--<itemizedlist spacing="compact">
-+<!-- <itemizedlist spacing="compact">
- <title>Required patch</title>
- <listitem>
- <para>
-@@ -211,8 +211,7 @@
- following commands:
- </para>
-
--<screen><userinput>patch -Np1 -i ../fop-&fop-version;-listNPE-1.patch &amp;&amp;
--ant compile &amp;&amp;
-+<screen><userinput>ant compile &amp;&amp;
- ant jar-main &amp;&amp;
- ant javadocs &amp;&amp;
- mv build/javadocs .</userinput></screen>
-@@ -237,9 +236,9 @@
- Now, as the <systemitem class="username">root</systemitem> user:
- </para>
-
--<screen role="root"><userinput>install -v -d -m755 /opt/fop-&fop-version; &amp;&amp;
--cp -v KEYS LICENSE NOTICE README /opt/fop-&fop-version; &amp;&amp;
--cp -va build conf examples fop* javadocs lib status.xml /opt/fop-&fop-version; &amp;&amp;
-+<screen role="root"><userinput>install -v -d -m755 /opt/fop-&fop-version; &amp;&amp;
-+cp -v KEYS LICENSE NOTICE README /opt/fop-&fop-version; &amp;&amp;
-+cp -va build conf examples fop* javadocs lib /opt/fop-&fop-version; &amp;&amp;
-
- ln -v -sf fop-&fop-version; /opt/fop</userinput></screen>
-
-
Index: traduc/commits/r16813.txt
===================================================================
--- traduc/commits/r16813.txt (revision 7037)
+++ traduc/commits/r16813.txt (nonexistent)
@@ -1,129 +0,0 @@
-Révision 16813
-
-fichiers modifiés :
- introduction/welcome/changelog.xml
- general.ent
- gnome/platform/gsettings-desktop-schemas.xml
- gnome/platform/gnome-keyring.xml
- gnome/platform/gcr.xml
- gnome/applications/seahorse.xml
-
-Log :
-• Fix some gschema deprecated entries in gsettings-desktop-schemas-3.18.1, Gcr-3.18.0, gnome-keyring-3.18.3 and Seahorse-3.18.0.
-
-Le robot a traité 29 % du commit anglais
-Index: gnome/applications/seahorse.xml
-===================================================================
---- gnome/applications/seahorse.xml (révision 16812)
-+++ gnome/applications/seahorse.xml (révision 16813)
-@@ -115,7 +115,9 @@
- commands:
- </para>
-
--<screen><userinput>./configure --prefix=/usr &amp;&amp;
-+<screen><userinput>sed -i -r 's:"(/apps):"/org/gnome\1:' data/*.xml &amp;&amp;
-+./configure --prefix=/usr &amp;&amp;
- make</userinput></screen>
-
- <para>
-@@ -130,6 +132,14 @@
-
- </sect2>
-
-+ <sect2 role="commands">
-+ <title>Command Explanations</title>
-+ <para><command>sed ... data/*.xml</command>: This command fixes some
-+ deprecated entries in the schema templates.</para>
-+ </sect2>
- <sect2 role="content">
- <title>Contents</title>
-
-
-Index: gnome/platform/gcr.xml
-===================================================================
---- gnome/platform/gcr.xml (révision 16812)
-+++ gnome/platform/gcr.xml (révision 16813)
-@@ -110,7 +110,9 @@
- commands:
- </para>
-
--<screen><userinput>./configure --prefix=/usr \
-+<screen><userinput>sed -i -r 's:"(/desktop):"/org/gnome\1:' schema/*.xml &amp;&amp;
-+./configure --prefix=/usr \
- --sysconfdir=/etc &amp;&amp;
- make</userinput></screen>
-
-@@ -130,6 +132,11 @@
- <title>Command Explanations</title>
-
- <para>
-+ <command>sed ... schema/*.xml</command>: This command fixes a
-+ deprecated entry in the schema template.
-+ </para>
-+ <para>
- <parameter>--without-gtk</parameter>: Use this switch if you
- haven't installed <xref linkend="gtk3"/>.
- </para>
-
-Index: gnome/platform/gnome-keyring.xml
-===================================================================
---- gnome/platform/gnome-keyring.xml (révision 16812)
-+++ gnome/platform/gnome-keyring.xml (révision 16813)
-@@ -107,7 +107,9 @@
- following commands:
- </para>
-
--<screen><userinput>./configure --prefix=/usr \
-+<screen><userinput>sed -i -r 's:"(/desktop):"/org/gnome\1:' schema/*.xml &amp;&amp;
-+./configure --prefix=/usr \
- --sysconfdir=/etc \
- --with-pam-dir=/lib/security &amp;&amp;
- make</userinput></screen>
-@@ -129,6 +131,11 @@
- <title>Command Explanations</title>
-
- <para>
-+ <command>sed ... schema/*.xml</command>: This command fixes a
-+ deprecated entry in the schema template.
-+ </para>
-+ <para>
- <parameter>--with-pam-dir=/lib/security</parameter>: This switch
- specifies where the PAM module will be installed.
- </para>
-
-Index: gnome/platform/gsettings-desktop-schemas.xml
-===================================================================
---- gnome/platform/gsettings-desktop-schemas.xml (révision 16812)
-+++ gnome/platform/gsettings-desktop-schemas.xml (révision 16813)
-@@ -98,7 +98,7 @@
- the following commands:
- </para>
-
--<screen><userinput>sed -i -r 's:"(/system):"/org/gnome\1:' schemas/*.in &amp;&amp;
-+<screen><userinput>sed -i -r 's:"(/system):"/org/gnome\1:g' schemas/*.in &amp;&amp;
-
- ./configure --prefix=/usr &amp;&amp;
- make</userinput></screen>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16812)
-+++ introduction/welcome/changelog.xml (révision 16813)
-@@ -45,6 +45,17 @@
- -->
-
- <listitem>
-+ <para>January 15th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Fix some gschema deprecated entries in
-+ gsettings-desktop-schemas-3.18.1, Gcr-3.18.0, gnome-keyring-3.18.3
-+ and Seahorse-3.18.0.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 14th, 2016</para>
- <itemizedlist>
- <listitem>
-
Index: traduc/commits/r16812.txt
===================================================================
--- traduc/commits/r16812.txt (revision 7037)
+++ traduc/commits/r16812.txt (nonexistent)
@@ -1,9 +0,0 @@
-Révision 16812
-
-fichiers modifiés :
-M auxfiles/php_configure.txt
-
-Log :
-Add pcntl functions to php_configure.txt
-
-Le robot a traité 100 % du commit anglais
Index: traduc/commits/r16811.txt
===================================================================
--- traduc/commits/r16811.txt (revision 7037)
+++ traduc/commits/r16811.txt (nonexistent)
@@ -1,27 +0,0 @@
-Révision 16811
-
-fichiers modifiés :
- postlfs/security/openssh.xml
- packages.ent
- introduction/welcome/changelog.xml
-
-Log :
-openssh-7.1p2 : This addresses CVE-2016-077{7,8} which are both in the *client* when connecting to an untrusted or compromised server. ALL users should either upgrade or follow the Mitigation listed at http://www.openssh.com/txt/release-7.1p2
-
-Le robot a traité 67 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16810)
-+++ introduction/welcome/changelog.xml (révision 16811)
-@@ -48,6 +48,10 @@
- <para>January 14th, 2016</para>
- <itemizedlist>
- <listitem>
-+ <para>[ken] - Update to openssh-7.1p2. Fixes
-+ <ulink url="&blfs-ticket-root;7361">#7361</ulink>.</para>
-+ </listitem>
-+ <listitem>
- <para>[ken] - Update to dhcp-4.3.3-P1. Fixes
- <ulink url="&blfs-ticket-root;7353">#7353</ulink>.</para>
- </listitem>
-
Index: traduc/commits/r16810.txt
===================================================================
--- traduc/commits/r16810.txt (revision 7037)
+++ traduc/commits/r16810.txt (nonexistent)
@@ -1,27 +0,0 @@
-Révision 16810
-
-fichiers modifiés :
- introduction/welcome/changelog.xml
- networking/connect/dhcp.xml
- packages.ent
-
-Log :
-dhcp-4.3.3-P1
-
-Le robot a traité 63 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16809)
-+++ introduction/welcome/changelog.xml (révision 16810)
-@@ -48,6 +48,10 @@
- <para>January 14th, 2016</para>
- <itemizedlist>
- <listitem>
-+ <para>[ken] - Update to dhcp-4.3.3-P1. Fixes
-+ <ulink url="&blfs-ticket-root;7353">#7353</ulink>.</para>
-+ </listitem>
-+ <listitem>
- <para>[fernando] - Update to cups-filters-1.6.0. Fixes
- <ulink url="&blfs-ticket-root;7360">#7360</ulink>.</para>
- </listitem>
-
Index: traduc/commits/r16783.txt
===================================================================
--- traduc/commits/r16783.txt (revision 7037)
+++ traduc/commits/r16783.txt (nonexistent)
@@ -1,68 +0,0 @@
-Révision 16783
-
-fichiers modifiés :
-M scripts/summ-blfs.php
-M scripts/blfs-chapter29.php
-
-Log :
-Skip reporting packages hosted on anduin in summary. Fix extra-cmake-modules.
-
-Le robot a traité 0 % du commit anglais
-Index: scripts/blfs-chapter29.php
-===================================================================
---- scripts/blfs-chapter29.php (révision 16782)
-+++ scripts/blfs-chapter29.php (révision 16783)
-@@ -12,7 +12,7 @@
- $ignores = array();
- $ignores[ 'kde-workspace' ] = '';
-
--//$current="kde-workspace";
-+//$current="extra-cmake-modules";
-
- $kde_ver = "";
- $kde_lines = "";
-@@ -21,9 +21,9 @@
- //$regex[ 'agg' ] = "/^.*agg-(\d[\d\.]+\d).tar.*$/";
-
- $url_fix = array (
--// array( 'pkg' => 'kde-workspace',
--// 'match' => '^.*$',
--// 'replace' => "http://download.kde.org/stable/4.14.2/src" ),
-+ array( 'pkg' => 'extra-cmake-modules',
-+ 'match' => '^.*$',
-+ 'replace' => "http://download.kde.org/stable/frameworks" ),
- );
-
- function get_packages( $package, $dirpath )
-@@ -136,6 +136,12 @@
- return find_max( $lines, "/\d\./", "/^.*;([\d\.]+)\/.*$/" );
- }
-
-+ if ( $book_index == "extra-cmake-modules" )
-+ {
-+ $lines = http_get_file( "$dirpath" );
-+ $max = find_max( $lines, "/5/", "/^.*(5[\d\.]+)\/.*$/" );
-+ return $max . ".0";
-+ }
-
- if ( ! is_array($kde_lines) )
- {
-
-Index: scripts/summ-blfs.php
-===================================================================
---- scripts/summ-blfs.php (révision 16782)
-+++ scripts/summ-blfs.php (révision 16783)
-@@ -77,7 +77,11 @@
- $pkg == "oxygen-icons" ||
- $pkg == "kde-base-artwork" ||
- $pkg == "kde-baseapps" ||
--$pkg == "kdepimlibs" ) continue;
-+ $pkg == "kdepimlibs" ||
-+ $pkg == "libdbusmenu-qt" ||
-+ $pkg == "juffed" ||
-+ $pkg == "qupzilla"
-+ ) continue;
-
- if ( $c[3] == "0" ) $c[3] .= " ";
- $x = substr("chapter $c[0]: $c[1] ", 0, 32);
-
Index: traduc/commits/r16784.txt
===================================================================
--- traduc/commits/r16784.txt (revision 7037)
+++ traduc/commits/r16784.txt (nonexistent)
@@ -1,22 +0,0 @@
-Révision 16784
-
-fichiers modifiés :
-M scripts/summ-blfs.php
-
-Log :
-Omitted one exception in previous commit
-
-Le robot a traité 0 % du commit anglais
-Index: scripts/summ-blfs.php
-===================================================================
---- scripts/summ-blfs.php (révision 16783)
-+++ scripts/summ-blfs.php (révision 16784)
-@@ -78,6 +78,7 @@
- $pkg == "kde-base-artwork" ||
- $pkg == "kde-baseapps" ||
- $pkg == "kdepimlibs" ||
-+ $pkg == "obconf-qt" ||
- $pkg == "libdbusmenu-qt" ||
- $pkg == "juffed" ||
- $pkg == "qupzilla"
-
Index: traduc/commits/r16785.txt
===================================================================
--- traduc/commits/r16785.txt (revision 7037)
+++ traduc/commits/r16785.txt (nonexistent)
@@ -1,68 +0,0 @@
-Révision 16785
-
-fichiers modifiés :
- general.ent
- packages.ent
- x/installing/xterm.xml
- general/genutils/imagemagick.xml
- introduction/welcome/changelog.xml
-
-Log :
-• Update to ImageMagick-6.9.3-0. • Update to xterm-322.
-
-Le robot a traité 73 % du commit anglais
-Index: general/genutils/imagemagick.xml
-===================================================================
---- general/genutils/imagemagick.xml (révision 16784)
-+++ general/genutils/imagemagick.xml (révision 16785)
-@@ -128,9 +128,12 @@
- <ulink url="http://www.openpgp.org/resources/downloads">PGP</ulink> or
- <xref linkend="gnupg2"/>
- (you'll have to do some hacking to use <application>GnuPG</application>),
--<ulink url="ftp://ftp.imagemagick.org/pub/ImageMagick/delegates/profiles.zip">Profiles</ulink>, and
--<ulink url="http://ufraw.sourceforge.net/">ufraw</ulink> (for raw formats listed in
--<filename>www/formats.html</filename>)
-+ <ulink url="ftp://ftp.imagemagick.org/pub/ImageMagick/delegates">Profiles</ulink>,
-+ and
-+ <ulink url="http://ufraw.sourceforge.net/">ufraw</ulink> (for raw formats
-+ listed in
-+ <ulink url="http://www.imagemagick.org/www/formats.html">
-+ http://www.imagemagick.org/www/formats.html</ulink>)
- </para>
-
- <bridgehead renderas="sect4">Optional Graphics Libraries</bridgehead>
-@@ -165,7 +168,7 @@
- <xref linkend="inkscape"/>,
- <ulink url="http://www.blender.org/">Blender</ulink>,
- <ulink url="http://corefonts.sourceforge.net/">corefonts</ulink>,
--<ulink url="http://dejavu.sourceforge.net/">DejaVu fonts</ulink>,
-+ <ulink url="http://dejavu-fonts.org/wiki/Main_Page/">DejaVu fonts</ulink>,
- <ulink url="http://www.ghostscript.com/download/gpcldnld.html">GhostPCL</ulink>,
- <ulink url="http://www.gnuplot.info/">Gnuplot</ulink>,
- <ulink url="http://www.povray.org/">POV-Ray</ulink>, and
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16784)
-+++ introduction/welcome/changelog.xml (révision 16785)
-@@ -45,6 +45,20 @@
- -->
-
- <listitem>
-+ <para>January 3rd, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Update to xterm-322. Fixes
-+ <ulink url="&blfs-ticket-root;7315">#7315</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to ImageMagick-6.9.3-0. Fixes
-+ <ulink url="&blfs-ticket-root;6290">#6290</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 2nd, 2016</para>
- <itemizedlist>
- <listitem>
-
Index: traduc/commits/r16786.txt
===================================================================
--- traduc/commits/r16786.txt (revision 7037)
+++ traduc/commits/r16786.txt (nonexistent)
@@ -1,61 +0,0 @@
-Révision 16786
-
-fichiers modifiés :
-M scripts/summ-blfs.php
-M scripts/blfs-chapter39.php
-
-Log :
-Add proper check for qupzilla
-
-Le robot a traité 24 % du commit anglais
-Index: scripts/blfs-chapter39.php
-===================================================================
---- scripts/blfs-chapter39.php (révision 16785)
-+++ scripts/blfs-chapter39.php (révision 16786)
-@@ -14,7 +14,7 @@
-
- $ignores = array();
-
--//$current="QScintilla-gpl"; // Debug
-+//$current="qupzilla"; // Debug
-
- $regex = array();
- $regex[ 'libfm' ] = "/^.*Download libfm-(\d[\d\.]+\d).tar.*$/";
-@@ -102,6 +102,10 @@
- array( 'pkg' => 'QScintilla-gpl',
- 'match' => '^.*$',
- 'replace' => "http://sourceforge.net/projects/pyqt/files/QScintilla2" ),
-+ array( 'pkg' => 'qupzilla',
-+ 'match' => '^.*$',
-+ 'replace' => "https://github.com/QupZilla/qupzilla/tags" ),
- );
-
- function get_packages( $package, $dirpath )
-@@ -114,8 +118,7 @@
- if ( isset( $current ) && $book_index != "$current" ) return 0;
-
- if ( $book_index == 'obconf-qt' ||
--$book_index == 'juffed' ||
--$book_index == 'qupzilla' )
-+ $book_index == 'juffed' )
- return 'check manually';
-
- // Fix up directory path
-@@ -168,6 +171,7 @@
- $book_index != "lxde-icon-theme" &&
- $book_index != "qtermwidget" &&
- $book_index != "qterminal" &&
-+ $book_index != "qupzilla" &&
- $book_index != "QScintilla-gpl"
- ) // http
- {
-@@ -299,6 +303,9 @@
- if ( $book_index == "QScintilla-gpl" )
- return find_max( $lines, "/QScintilla-/", "/^.*QScintilla-([\d\.]*\d).*$/" );
-
-+ if ( $book_index == "qupzilla" )
-+ return find_max( $lines, "/v\d/", "/^.*v([\d\.]*\d).*$/" );
- // Most packages are in the form $package-n.n.n
- // Occasionally there are dashes (e.g. 201-1)
-
-
Index: traduc/commits/r16787.txt
===================================================================
--- traduc/commits/r16787.txt (revision 7037)
+++ traduc/commits/r16787.txt (nonexistent)
@@ -1,11 +0,0 @@
-Révision 16787
-
-fichiers ajoutés :
-A scripts/blfs-chapter32.php
-
-Log :
-Add script for kf5/plasma
-
-Le robot a traité 100 % du commit anglais
-
-ATTENTION : il faut relire les fichiers suivants qui sont ajoutés
Index: traduc/commits/r16788.txt
===================================================================
--- traduc/commits/r16788.txt (revision 7037)
+++ traduc/commits/r16788.txt (nonexistent)
@@ -1,130 +0,0 @@
-Révision 16788
-
-fichiers modifiés :
- general/prog/perl-modules.xml
- introduction/welcome/changelog.xml
- packages.ent
- pst/typesetting/biber.xml
-
-Log :
-• Update to biblatex-3.2. • Update to biblatex-biber-2.3. • Add Unicode-Normalize-1.25 (perl module).
-
-Le robot a traité 41 % du commit anglais
-Index: general/prog/perl-modules.xml
-===================================================================
---- general/prog/perl-modules.xml (révision 16787)
-+++ general/prog/perl-modules.xml (révision 16788)
-@@ -1625,6 +1628,32 @@
- </listitem>
- </itemizedlist>
-
-+ <!-- Unicode::Normalize -->
-+ <bridgehead renderas="sect3" id="perl-unicode-normalize"
-+ xreflabel="Unicode::Normalize-&Unicode-Normalize-version;">
-+ Unicode::Normalize-&Unicode-Normalize-version;</bridgehead>
-+ <indexterm zone="perl-modules perl-unicode-normalize">
-+ <primary sortas="a-Unicode-Normalize">Unicode::Normalize</primary>
-+ </indexterm>
-+ <para>Unicode::Normalize provides Unicode Normalization Forms. This module
-+ uses the standard <xref linkend="perl-standard-install"/>.</para>
-+ &lfs78_checked;
-+ <itemizedlist>
-+ <listitem>
-+ <para>
-+ <ulink url="&Unicode-Normalize-download-http;">Unicode::Normalize-&Unicode-Normalize-version;</ulink>
-+ </para>
-+ </listitem>
-+ <listitem>
-+<literallayout>&Unicode-Normalize-download-http;
-+MD5 sum: &Unicode-Normalize-md5sum;</literallayout>
-+ </listitem>
-+ </itemizedlist>
- <!-- URI -->
- <bridgehead renderas="sect3" id="perl-uri"
- xreflabel="URI-&URI-version;">
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16787)
-+++ introduction/welcome/changelog.xml (révision 16788)
-@@ -48,6 +48,18 @@
- <para>January 3rd, 2016</para>
- <itemizedlist>
- <listitem>
-+ <para>[fernando] - Add Unicode-Normalize-1.25 (perl module). Fixes
-+ <ulink url="&blfs-ticket-root;7316">#7316</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to biblatex-biber-2.3. Fixes
-+ <ulink url="&blfs-ticket-root;7313">#7313</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to biblatex-3.2. Fixes
-+ <ulink url="&blfs-ticket-root;7285">#7285</ulink>.</para>
-+ </listitem>
-+ <listitem>
- <para>[fernando] - Update to xterm-322. Fixes
- <ulink url="&blfs-ticket-root;7315">#7315</ulink>.</para>
- </listitem>
-
-Index: pst/typesetting/biber.xml
-===================================================================
---- pst/typesetting/biber.xml (révision 16787)
-+++ pst/typesetting/biber.xml (révision 16788)
-@@ -128,6 +128,7 @@
- <xref linkend="perl-unicode-collate"/>
- <!-- Unicode::GCstring is part of Unicode::LineBreak -->
- <xref linkend="perl-unicode-linebreak"/>
-+ <xref linkend="perl-unicode-normalize"/>
- <xref linkend="perl-xml-libxml-simple"/>
- <xref linkend="perl-xml-libxslt"/>
- <xref linkend="perl-xml-writer"/> and
-@@ -159,7 +160,7 @@
- prompts you, become the root user and run
- <command>./Build installdeps</command>
- </para>
-+<!--
- <para>
- If you run <command>./Build.PL</command> under versions of
- <application>perl</application> after 5.20.2 it will tell you that the
-@@ -184,16 +185,15 @@
- <para>Install <application>Biber</application> by running the following
- commands:</para>
-
--<screen><userinput>sed -i 's/ 44/ 43/' t/bcfvalidation.t &amp;&amp;
--perl ./Build.PL &amp;&amp;
-+<!--<screen><userinput>sed -i 's/ 44/ 43/' t/bcfvalidation.t &amp;&amp;-->
-+<screen><userinput>perl ./Build.PL &amp;&amp;
- ./Build</userinput></screen>
-
- <para>To test the results, enter: <command>./Build test</command> - you will
--require the en_GB.UTF-8 and sv_SE.UTF-8 locales. One test
--will fail : for speed the tests use system locales instead of the default
--Unicode::Collation algorithm, and some minor details of the locales in OSX
--(where development takes place) differ from those in
--<application>glibc</application></para>
-+ require the en_GB.UTF-8 and sv_SE.UTF-8 locales. Some tests will fail : for
-+ speed the tests use system locales instead of the default Unicode::Collation
-+ algorithm, and some minor details of the locales in OSX (where development
-+ takes place) differ from those in <application>glibc</application></para>
-
- <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
-
-@@ -205,12 +205,12 @@
-
- <sect2 role="commands">
- <title>Command Explanations</title>
-+<!--
- <para>
- <parameter>sed -i 's/ 44/ 43/' t/bcfvalidation.t</parameter>: Although
- the git master branch has 44 pairs of files for this test, the shipped
-@@ -237,7 +237,7 @@
- <seglistitem>
- <seg>biber</seg>
- <seg>None</seg>
--<seg>/usr/lib/site_perl/5.*/Biber</seg>
-+ <seg>/usr/lib/perl5/site_perl/5.*{,/&lt;arch&gt;-linux/auto}/Biber</seg>
- </seglistitem>
- </segmentedlist>
-
-
Index: traduc/commits/r16789.txt
===================================================================
--- traduc/commits/r16789.txt (revision 7037)
+++ traduc/commits/r16789.txt (nonexistent)
@@ -1,22 +0,0 @@
-Révision 16789
-
-fichiers modifiés :
- pst/typesetting/biber.xml
-
-Log :
-• biblatex-biber-2.3: forgot a dependency.
-
-Le robot a traité 0 % du commit anglais
-Index: pst/typesetting/biber.xml
-===================================================================
---- pst/typesetting/biber.xml (révision 16788)
-+++ pst/typesetting/biber.xml (révision 16789)
-@@ -134,6 +134,7 @@
- <xref linkend="perl-xml-writer"/> and
- <!-- untarring biblatex requires that the texmf directories already exist -->
- <xref linkend="texlive"/>
-+ (or <xref linkend="tl-installer"/>)
- </para>
-
- <bridgehead renderas="sect4">Recommended</bridgehead>
-
Index: traduc/commits/r16799.txt
===================================================================
--- traduc/commits/r16799.txt (revision 7037)
+++ traduc/commits/r16799.txt (nonexistent)
@@ -1,93 +0,0 @@
-Révision 16799
-
-fichiers modifiés :
- x/icons/oxygen-icons5.xml
- introduction/welcome/changelog.xml
- postlfs/editors/nano.xml
- kde/extra-cmake-modules.xml
- packages.ent
-
-Log :
-• Update to nano-2.5.1. • Update to extra-cmake-modules-5.18.0. • Update to oxygen-icons5-5.18.0.
-
-Le robot a traité 60 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16798)
-+++ introduction/welcome/changelog.xml (révision 16799)
-@@ -45,6 +45,24 @@
- -->
-
- <listitem>
-+ <para>January 11th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Update to extra-cmake-modules-5.18.0. Fixes
-+ <ulink url="&blfs-ticket-root;7346">#7346</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to oxygen-icons5-5.18.0. Fixes
-+ <ulink url="&blfs-ticket-root;7345">#7345</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to nano-2.5.1. Fixes
-+ <ulink url="&blfs-ticket-root;7344">#7344</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 10th, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: x/icons/oxygen-icons5.xml
-===================================================================
---- x/icons/oxygen-icons5.xml (révision 16798)
-+++ x/icons/oxygen-icons5.xml (révision 16799)
-@@ -4,15 +4,15 @@
- <!ENTITY oxygen-icons5-time "less than 0.1 SBU">
- ]>
-
--<sect1 id="oxygen-icons5" xreflabel="oxygen-icons5-&kf5-version;">
-+<sect1 id="oxygen-icons5" xreflabel="oxygen-icons5-&oxygen-icons5-version;">
- <?dbhtml filename="oxygen-icons5.html"?>
-
- <sect1info>
-@@ -20,7 +20,7 @@
- <date>$Date$</date>
- </sect1info>
-
--<title>oxygen-icons5-&kf5-version;</title>
-+ <title>oxygen-icons5-&oxygen-icons5-version;</title>
-
- <indexterm zone="oxygen-icons5">
- <primary sortas="a-oxygen-icons5">oxygen-icons5</primary>
-@@ -75,7 +75,7 @@
- <sect2 role="installation">
- <title>Installation of oxygen-icons5</title>
-
--<para>First, install a missing file:</para>
-+<!-- <para>First, install a missing file:</para>
-
- <screen><userinput>cat > CMakeLists.txt &lt;&lt; "EOF"
- cmake_minimum_required(VERSION 2.8.12)
-@@ -109,24 +109,30 @@
- FATAL_ON_MISSING_REQUIRED_PACKAGES)
-EOF</userinput></screen>-->
-
-+ <para>First, fix the install directory and enable scalable icons:</para>
-+<screen><userinput>sed -e '/set(OXYGEN/ s:${KDE.*:/usr/share/icons/oxygen5):' \
-+ -e '/( oxygen/ s/)/scalable)/' \
-+ -i CMakeLists.txt &amp;&amp;</userinput></screen>
- <para>Install <application>oxygen-icons5</application> by running
- the following commands:</para>
-
- <screen><userinput>mkdir build &amp;&amp;
- cd build &amp;&amp;
-
--cmake -DOXYGEN_INSTALL_DIR=/usr/share/icons/oxygen5 -Wno-dev ..</userinput></screen>
-+cmake -DCMAKE_INSTALL_PREFIX=/usr -Wno-dev ..</userinput></screen>
-
- <para>
- This package does not come with a test suite.
-
Index: traduc/commits/r16790.txt
===================================================================
--- traduc/commits/r16790.txt (revision 7037)
+++ traduc/commits/r16790.txt (nonexistent)
@@ -1,58 +0,0 @@
-Révision 16790
-
-fichiers modifiés :
-M scripts/blfs-chapter32.php
-
-Log :
-Fix KF5 script
-
-Le robot a traité 4 % du commit anglais
-Index: scripts/blfs-chapter32.php
-===================================================================
---- scripts/blfs-chapter32.php (révision 16789)
-+++ scripts/blfs-chapter32.php (révision 16790)
-@@ -6,6 +6,9 @@
- $CHAPTER = '32';
- $CHAPTERS = 'Chapters 32-34';
-
-+$renames = array();
-+$ignores = array();
- //$current="libkcddb";
-
- function get_packages( $package, $dirpath )
-@@ -19,25 +22,26 @@
- return find_max( $lines, "/\d\./", "/^.*;(\d[\d\.]*)\/.*$/" );
- }
-
--$file = "$WGET_DIR/kde/krameworks5.html";
--$line = exec( "grep 'frameworks.*http' $file" );
--$kf5_version = preg_replace( '/^.*(\d\.\d+).*$/', "$1", $line );
-+$d = getenv( 'BLFS_DIR' );
-+$BLFS_DIR = ($d) ? $d : '.';
-
-+$file = "$BLFS_DIR/general.ent";
-+$line = exec( "grep 'kf5-short-version' $file" );
-+$kf5_version = preg_replace( '/^.*"(\d[\.\d]+)".*$/', "$1", $line );
- $book[ 'kf5' ] = array( 'basename' => 'kf5',
- 'url' => 'http://download.kde.org/stable/frameworks',
- 'version' => $kf5_version );
-
--$file = "$WGET_DIR/kde/kf5-apps.html";
--$line = exec( "grep 'konsole' $file" );
--$kf5_apps_version = preg_replace( '/^.*-(\d[\.\d]+).*$/', "$1", $line );
-+$line = exec( "grep 'kf5apps-version ' $file" );
-+$kf5_apps_version = preg_replace( '/^.*"(\d[\.\d]+)".*$/', "$1", $line );
-
- $book[ 'kf5-apps' ] = array( 'basename' => 'kf5-apps',
- 'url' => 'http://download.kde.org/stable/applications',
- 'version' => $kf5_apps_version );
-
--$file = "$WGET_DIR/kde/plasma-all.html";
--$line = exec( "grep 'plasma.*http' $file" );
--$plasma_version = preg_replace( '/^.*\/(\d[\.\d]+)".*$/', "$1", $line );
-+$line = exec( "grep 'plasma5-version' $file" );
-+$plasma_version = preg_replace( '/^.*"(\d[\.\d]+)".*$/', "$1", $line );
-
- $book[ 'plasma5' ] = array( 'basename' => 'plasma5',
- 'url' => 'http://download.kde.org/stable/plasma',
-
Index: traduc/commits/r16791.txt
===================================================================
--- traduc/commits/r16791.txt (revision 7037)
+++ traduc/commits/r16791.txt (nonexistent)
@@ -1,79 +0,0 @@
-Révision 16791
-
-Log :
-• biblatex-biber-2.3: versioned download now from anduin. • Xorg Evdev Driver-2.10.0: promote mtdev to required. • Update to git-2.7.0. • Update to iso-codes-3.64. • Update to pciutils-3.4.1. • Update to unrarsrc-5.3.9 (unrar-5.3.9). • Update to llvm-3.7.1. • Update to libevdev-1.4.6.
-
-Le robot a traité 75 % du commit anglais
-Index: general/prog/git.xml
-===================================================================
---- general/prog/git.xml (révision 16790)
-+++ general/prog/git.xml (révision 16791)
-@@ -326,7 +326,7 @@
- None
- </seg>
- <seg>
--/usr/lib/perl5/site_perl/&lt;5.x.y&gt;{,&lt;arch-linux&gt;/auto}/Git,
-+ /usr/lib/perl5/site_perl/&lt;5.x.y&gt;{,&lt;arch&gt;-linux/auto}/Git,
- /usr/libexec/git-core and
- /usr/share/{doc/git-&git-version;,git-core,git-gui,gitk,gitweb}
- </seg>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16790)
-+++ introduction/welcome/changelog.xml (révision 16791)
-@@ -45,6 +45,36 @@
- -->
-
- <listitem>
-+ <para>January 5th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Update to libevdev-1.4.6. Fixes
-+ <ulink url="&blfs-ticket-root;7324">#7324</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to llvm-3.7.1. Fixes
-+ <ulink url="&blfs-ticket-root;7323">#7323</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to unrarsrc-5.3.9 (unrar-5.3.9). Fixes
-+ <ulink url="&blfs-ticket-root;7319">#7319</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to pciutils-3.4.1. Fixes
-+ <ulink url="&blfs-ticket-root;7318">#7318</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to iso-codes-3.64. Fixes
-+ <ulink url="&blfs-ticket-root;7317">#7317</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to git-2.7.0. Fixes
-+ <ulink url="&blfs-ticket-root;6982">#6982</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 3rd, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: x/installing/x7driver-evdev.xml
-===================================================================
---- x/installing/x7driver-evdev.xml (révision 16790)
-+++ x/installing/x7driver-evdev.xml (révision 16791)
-@@ -78,14 +78,15 @@
-
- <bridgehead renderas="sect5">Required</bridgehead>
- <para role="required">
--<xref linkend="libevdev"/> and
-+ <xref linkend="libevdev"/>,
-+ <xref linkend="mtdev"/>, and
- <xref linkend="xorg-server"/>
- </para>
-+<!--
- <bridgehead renderas="sect5">Recommended</bridgehead>
- <para role="recommended">
- <xref linkend="mtdev"/>
-
Index: traduc/commits/r16792.txt
===================================================================
--- traduc/commits/r16792.txt (revision 7037)
+++ traduc/commits/r16792.txt (nonexistent)
@@ -1,25 +0,0 @@
-Révision 16792
-
-fichiers modifiés :
-M scripts/blfs-chapter50.php
-
-Log :
-Script update for biblatex-biber filename change
-
-Le robot a traité 0 % du commit anglais
-Index: scripts/blfs-chapter50.php
-===================================================================
---- scripts/blfs-chapter50.php (révision 16791)
-+++ scripts/blfs-chapter50.php (révision 16792)
-@@ -213,8 +213,8 @@
- function get_pattern( $line )
- {
- $match = array(
--array( 'pkg' => 'biblatex-biber',
--'regex' => "/^.*v(\d[\d\.]+).*$/" ),
-+// array( 'pkg' => 'biblatex-biber',
-+// 'regex' => "/^.*v(\d[\d\.]+).*$/" ),
-
- array( 'pkg' => 'a2ps',
- 'regex' => "/^.*a2ps-(\d[\d\.]+).*$/" ),
-
Index: traduc/commits/r16793.txt
===================================================================
--- traduc/commits/r16793.txt (revision 7037)
+++ traduc/commits/r16793.txt (nonexistent)
@@ -1,160 +0,0 @@
-Révision 16793
-
-fichiers modifiés :
- introduction/welcome/changelog.xml
- xfce/core/libxfce4ui.xml
- general.ent
- packages.ent
- server/databases/sqlite.xml
- x/lib/atk.xml
- x/lib/gtk+3.xml
- general/prog/php.xml
-
-Log :
-• GTK+-3.18.6: Recommend gobject-introspection-1.46.0. • ATK-2.18.0: Recommend gobject-introspection-1.46.0. • PHP-7.0.1: Update command explanations for MariaDB-10.1.10 or MySQL. • libxfce4ui-4.12.1: GTK+-3.18.6 is optional. • Update to sqlite-autoconf-3100000 (3.10.0).
-
-Le robot a traité 32 % du commit anglais
-Index: general/prog/php.xml
-===================================================================
---- general/prog/php.xml (révision 16792)
-+++ general/prog/php.xml (révision 16793)
-@@ -350,11 +350,6 @@
- </para>
-
- <para>
--<option>--with-mysql</option>: This option
--includes <application>MariaDB/MySQL</application> support.
--</para>
--<para>
- <option>--disable-libxml</option>: This option
- allows building PHP without <application>libxml2</application>
- installed.
-@@ -369,6 +364,21 @@
- <parameter>--with-fpm-...</parameter> switches.
- </para>
-
-+ <para>
-+ <option>--with-mysqli=/usr/bin/mysql_config</option>: This option
-+ includes MySQLi support.
-+ </para>
-+ <para>
-+ <option>--with-mysql-sock=/run/mysqld/mysqld.sock</option>: Location of
-+ the MySQL unix socket pointer.
-+ </para>
-+ <para>
-+ <option>--with-pdo-mysql=/usr</option>: This option includes PDO: MySQL
-+ support.
-+ </para>
- </sect2>
-
- <sect2 role="configuration">
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16792)
-+++ introduction/welcome/changelog.xml (révision 16793)
-@@ -45,6 +45,16 @@
- -->
-
- <listitem>
-+ <para>January 7th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Update to sqlite-autoconf-3100000 (3.10.0). Fixes
-+ <ulink url="&blfs-ticket-root;7325">#7325</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 5th, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: server/databases/sqlite.xml
-===================================================================
---- server/databases/sqlite.xml (révision 16792)
-+++ server/databases/sqlite.xml (révision 16793)
-@@ -102,6 +102,7 @@
-
- <bridgehead renderas="sect4">Optional</bridgehead>
- <para role="optional">
-+ <ulink url="http://www.thrysoee.dk/editline/">libedit</ulink> and
- <xref linkend="unzip"/> (required to unzip the documentation)
- </para>
-
-@@ -113,6 +114,12 @@
- <sect2 role="installation">
- <title>Installation of SQLite</title>
-
-+ <note>
-+ <para>
-+ This package does not support parallel build.
-+ </para>
-+ </note>
- <para>
- If you downloaded the optional documentation, issue the following command
- to install the documentation into the source tree:
-@@ -131,7 +138,7 @@
- -DSQLITE_ENABLE_UNLOCK_NOTIFY=1 \
- -DSQLITE_SECURE_DELETE=1 \
- -DSQLITE_ENABLE_DBSTAT_VTAB=1" &amp;&amp;
--make</userinput></screen>
-+make -j1</userinput></screen>
-
- <para>
- This package does not come with a test suite.
-
-Index: xfce/core/libxfce4ui.xml
-===================================================================
---- xfce/core/libxfce4ui.xml (révision 16792)
-+++ xfce/core/libxfce4ui.xml (révision 16793)
-@@ -76,7 +76,7 @@
-
- <bridgehead renderas="sect4">Required</bridgehead>
- <para role="required">
--<xref linkend="gtk2"/> or <xref linkend="gtk3"/> (default) and
-+ <xref linkend="gtk2"/> and
- <xref linkend="xfconf"/>
- </para>
-
-@@ -88,6 +88,7 @@
- <bridgehead renderas="sect4">Optional</bridgehead>
- <para role="optional">
- <xref linkend="gtk-doc"/>,
-+ <xref linkend="gtk3"/>,
- <xref linkend="perl-html-parser"/>, and
- <ulink url="https://glade.gnome.org/">Glade</ulink>
- </para>
-
-Index: x/lib/atk.xml
-===================================================================
---- x/lib/atk.xml (révision 16792)
-+++ x/lib/atk.xml (révision 16793)
-@@ -79,8 +79,8 @@
- <xref linkend="glib2"/>
- </para>
-
--<bridgehead renderas="sect4">Optional (Required if building GNOME)</bridgehead>
--<para role="optional">
-+ <bridgehead renderas="sect4">Recommended (Required if building GNOME)</bridgehead>
-+ <para role="recommended">
- <xref linkend="gobject-introspection"/>
- </para>
-
-
-Index: x/lib/gtk+3.xml
-===================================================================
---- x/lib/gtk+3.xml (révision 16792)
-+++ x/lib/gtk+3.xml (révision 16793)
-@@ -88,8 +88,8 @@
- keys, also needed for tests)
- </para>
-
--<bridgehead renderas="sect4">Optional (Required if building GNOME)</bridgehead>
--<para role="optional">
-+ <bridgehead renderas="sect4">Recommended (Required if building GNOME)</bridgehead>
-+ <para role="recommended">
- <xref linkend="gobject-introspection"/>
- </para>
-
-
Index: traduc/commits/r16794.txt
===================================================================
--- traduc/commits/r16794.txt (revision 7037)
+++ traduc/commits/r16794.txt (nonexistent)
@@ -1,27 +0,0 @@
-Révision 16794
-
-fichiers modifiés :
- introduction/welcome/changelog.xml
- xsoft/graphweb/firefox.xml
- packages.ent
-
-Log :
-• Update to firefox-43.0.4.
-
-Le robot a traité 66 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16793)
-+++ introduction/welcome/changelog.xml (révision 16794)
-@@ -48,6 +48,10 @@
- <para>January 7th, 2016</para>
- <itemizedlist>
- <listitem>
-+ <para>[fernando] - Update to firefox-43.0.4. Fixes
-+ <ulink url="&blfs-ticket-root;7326">#7326</ulink>.</para>
-+ </listitem>
-+ <listitem>
- <para>[fernando] - Update to sqlite-autoconf-3100000 (3.10.0). Fixes
- <ulink url="&blfs-ticket-root;7325">#7325</ulink>.</para>
- </listitem>
-
Index: traduc/commits/r16795.txt
===================================================================
--- traduc/commits/r16795.txt (revision 7037)
+++ traduc/commits/r16795.txt (nonexistent)
@@ -1,116 +0,0 @@
-Révision 16795
-
-fichiers modifiés :
- general.ent
- packages.ent
- pst/typesetting/biber.xml
- general/prog/php.xml
- general/prog/perl-modules.xml
- general/graphlib/giflib.xml
- general/graphlib/librsvg.xml
- introduction/welcome/changelog.xml
- networking/connect/dhcpcd.xml
- networking/netprogs/ntp.xml
-
-Log :
-• biblatex-biber-2.3: replace parameter by command tags in Command Explanations. • Update to giflib-5.1.2. • Update to librsvg-2.40.13. • Update to URI-1.71 (perl module). • Update to Regexp-Common-2016010701 (perl module). • Update to php-7.0.2. • Update to dhcpcd-6.10.0. • Update to ntp-4.2.8p5.
-
-Le robot a traité 66 % du commit anglais
-Index: general/graphlib/giflib.xml
-===================================================================
---- general/graphlib/giflib.xml (révision 16794)
-+++ general/graphlib/giflib.xml (révision 16795)
-@@ -75,8 +75,8 @@
- <screen><userinput>./configure --prefix=/usr --disable-static &amp;&amp;
- make</userinput></screen>
-
--<para>To test the results, issue: <command>make check</command>. Test suite
--results are kept in <filename>test.sh.log</filename>.</para>
-+ <para>To test the results, issue: <command>make check-TESTS</command>. Test
-+ suite results are kept in <filename>test.sh.log</filename>.</para>
-
- <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
-
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16794)
-+++ introduction/welcome/changelog.xml (révision 16795)
-@@ -45,6 +45,40 @@
- -->
-
- <listitem>
-+ <para>January 8th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Update to ntp-4.2.8p5. Fixes
-+ <ulink url="&blfs-ticket-root;7334">#7334</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to dhcpcd-6.10.0. Fixes
-+ <ulink url="&blfs-ticket-root;7333">#7333</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to php-7.0.2. Fixes
-+ <ulink url="&blfs-ticket-root;7332">#7332</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to Regexp-Common-2016010701 (perl module). Fixes
-+ <ulink url="&blfs-ticket-root;7331">#7331</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to URI-1.71 (perl module). Fixes
-+ <ulink url="&blfs-ticket-root;7330">#7330</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to librsvg-2.40.13). Fixes
-+ <ulink url="&blfs-ticket-root;7329">#7329</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to giflib-5.1.2. Fixes
-+ <ulink url="&blfs-ticket-root;7328">#7328</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 7th, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: networking/connect/dhcpcd.xml
-===================================================================
---- networking/connect/dhcpcd.xml (révision 16794)
-+++ networking/connect/dhcpcd.xml (révision 16795)
-@@ -255,7 +255,7 @@
- <seglistitem>
- <seg>dhcpcd</seg>
- <seg>/lib/dhcpcd/dev/udev.so</seg>
--<seg>/{,/var}lib/dhcpcd</seg>
-+ <seg>/{,var/}lib/dhcpcd</seg>
- </seglistitem>
- </segmentedlist>
-
-
-Index: pst/typesetting/biber.xml
-===================================================================
---- pst/typesetting/biber.xml (révision 16794)
-+++ pst/typesetting/biber.xml (révision 16795)
-@@ -215,14 +215,14 @@
- </para>-->
-
- <para>
--<parameter>tar -xf biblatex-&biblatex-version;.tds.tar.gz -C
--/opt/texlive/&texlive-year;/texmf-dist</parameter>:
-+ <command>tar -xf biblatex-&biblatex-version;.tds.tar.gz -C
-+ /opt/texlive/&texlive-year;/texmf-dist</command>:
- this installs the new <application>biblatex</application> files over those
- installed by <application>texlive</application>.
- </para>
-
- <para>
--<parameter>texhash</parameter> : this updates the file hash tables (otherwise
-+ <command>texhash</command> : this updates the file hash tables (otherwise
- known as the file name database).
- </para>
-
-
Index: traduc/commits/r16796.txt
===================================================================
--- traduc/commits/r16796.txt (revision 7037)
+++ traduc/commits/r16796.txt (nonexistent)
@@ -1,81 +0,0 @@
-Révision 16796
-
-fichiers modifiés :
- server/databases/postgresql.xml
- introduction/welcome/changelog.xml
- general.ent
- xsoft/other/thunderbird.xml
- packages.ent
-
-Log :
-• Update to postgresql-9.5.0. • Update to thunderbird-38.5.1.
-
-Le robot a traité 53 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16795)
-+++ introduction/welcome/changelog.xml (révision 16796)
-@@ -45,6 +45,20 @@
- -->
-
- <listitem>
-+ <para>January 9th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Update to thunderbird-38.5.1. Fixes
-+ <ulink url="&blfs-ticket-root;7336">#7336</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to postgresql-9.5.0. Fixes
-+ <ulink url="&blfs-ticket-root;7335">#7335</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 8th, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: server/databases/postgresql.xml
-===================================================================
---- server/databases/postgresql.xml (révision 16795)
-+++ server/databases/postgresql.xml (révision 16796)
-@@ -275,13 +275,13 @@
- <seglistitem>
- <seg>
- clusterdb, createdb, createlang, createuser, dropdb, droplang,
--dropuser, ecpg, initdb, pg_basebackup, pg_config, pg_controldata,
--pg_ctl, pg_dump, pg_dumpall, pg_isready, pg_receivexlog,
--pg_recvlogical, pg_resetxlog, pg_restore, pltcl_delmod,
--pltcl_listmod, pltcl_loadmod, postgres, postmaster (deprecated),
--psql, reindexdb, vacuumdb, and optionally (in contrib/) oid2name,
--pg_archivecleanup, pgbench, pg_standby, pg_test_fsync,
--pg_test_timing, pg_upgrade, pg_xlogdump, vacuumlo, and many others
-+ dropuser, ecpg, initdb, pg_archivecleanup, pg_basebackup, pg_config,
-+ pg_controldata, pg_ctl, pg_dump, pg_dumpall, pg_isready,
-+ pg_receivexlog, pg_recvlogical, pg_resetxlog, pg_restore, pg_rewind,
-+ pg_test_fsync, pg_test_timing, pg_upgrade, pg_xlogdump, pgbench,
-+ pltcl_delmod, pltcl_listmod, pltcl_loadmod, postgres, postmaster
-+ (deprecated), psql, reindexdb, vacuumdb, and optionally (in contrib/)
-+ oid2name, pg_standby, vacuumlo, and many others
- </seg>
- <seg>
- libecpg.{so,a}, libecpg_compat.{so,a}, libpgcommon.a, libpgport.a,
-@@ -540,6 +540,17 @@
- </listitem>
- </varlistentry>
-
-+ <varlistentry id="pg_rewind">
-+ <term><command>pg_rewind</command></term>
-+ <listitem>
-+ <para>synchronizes a PostgreSQL data directory with another data
-+ directory that was forked from the first one.</para>
-+ <indexterm zone="postgresql pg_rewind">
-+ <primary sortas="b-pg_rewind">pg_rewind</primary>
-+ </indexterm>
-+ </listitem>
-+ </varlistentry>
- <varlistentry id="pg_standby">
- <term><command>pg_standby</command></term>
- <listitem>
-
Index: traduc/commits/r16797.txt
===================================================================
--- traduc/commits/r16797.txt (revision 7037)
+++ traduc/commits/r16797.txt (nonexistent)
@@ -1,100 +0,0 @@
-Révision 16797
-
-fichiers modifiés :
- general/prog/perl-modules.xml
- introduction/welcome/changelog.xml
- networking/netlibs/curl.xml
- postlfs/filesystems/lvm2.xml
- postlfs/security/gnutls.xml
- postlfs/security/stunnel.xml
- gnome.ent
- general.ent
- packages.ent
- gnome/applications/epiphany.xml
- x/installing/x7driver-evdev.xml
-
-Log :
-• Update to gnutls-3.4.8. • Update to stunnel-5.29. • cURL-7.46.0: add optional dependency nghttp2. • Update to LVM2.2.02.139. • Update to Regexp-Common-2016010801 (perl module). • Update to xf86-input-evdev-2.10.1. • Update to epiphany-3.18.3.
-
-Le robot a traité 70 % du commit anglais
-Index: gnome/applications/epiphany.xml
-===================================================================
---- gnome/applications/epiphany.xml (révision 16796)
-+++ gnome/applications/epiphany.xml (révision 16797)
-@@ -125,13 +125,16 @@
-
- <para>
- An already active graphical session with bus address is necessary
--to execute the test suite. The <quote>test-ephy-download</quote>
--needs a GNOME session, otherwise, it fails. To test the results,
--removing the failing <quote>test-ephy-download</quote>, issue:
-+ to execute the test suite. Some sub-tests need a GNOME session,
-+ otherwise, they fails. Other tests print error messages, which are
-+ ignored and they are tagged "OK". To test the results, removing
-+ the failing ones, issue:
- </para>
-
--<screen><userinput>sed -e 's/ephy-download$(EXEEXT) test-//' \
---i tests/Makefile &amp;&amp;
-+<screen><userinput>sed -e '/embed\/ephy-download\/start/{N;N;d}' \
-+ -i tests/ephy-download-test.c &amp;&amp;
-+sed -e '/embed\/ephy-embed-shell\/launch_handler/{N;N;d}' \
-+ -i tests/ephy-embed-shell-test.c &amp;&amp;
-
- make check</userinput></screen>
-
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml (révision 16796)
-+++ introduction/welcome/changelog.xml (révision 16797)
-@@ -45,6 +45,36 @@
- -->
-
- <listitem>
-+ <para>January 10th, 2016</para>
-+ <itemizedlist>
-+ <listitem>
-+ <para>[fernando] - Update to epiphany-3.18.3. Fixes
-+ <ulink url="&blfs-ticket-root;7342">#7342</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to xf86-input-evdev-2.10.1. Fixes
-+ <ulink url="&blfs-ticket-root;7341">#7341</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to Regexp-Common-2016010801 (perl module).
-+ Fixes <ulink url="&blfs-ticket-root;7340">#7340</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to LVM2.2.02.139. Fixes
-+ <ulink url="&blfs-ticket-root;7339">#7339</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to stunnel-5.29. Fixes
-+ <ulink url="&blfs-ticket-root;7338">#7338</ulink>.</para>
-+ </listitem>
-+ <listitem>
-+ <para>[fernando] - Update to gnutls-3.4.8. Fixes
-+ <ulink url="&blfs-ticket-root;7337">#7337</ulink>.</para>
-+ </listitem>
-+ </itemizedlist>
-+ </listitem>
-+ <listitem>
- <para>January 9th, 2016</para>
- <itemizedlist>
- <listitem>
-
-Index: networking/netlibs/curl.xml
-===================================================================
---- networking/netlibs/curl.xml (révision 16796)
-+++ networking/netlibs/curl.xml (révision 16797)
-@@ -92,6 +92,7 @@
- <ulink url="https://launchpad.net/libmetalink/">libmetalink</ulink>,
- <ulink url="https://github.com/rockdaboot/libpsl">Libpsl</ulink>,
- <ulink url="http://www.libssh2.org">libssh2</ulink>,
-+ <ulink url="https://nghttp2.org/">nghttp2</ulink>,
- <ulink url="https://tls.mbed.org/">mbed TLS (formerly known as
- PolarSSL)</ulink>, and
- <ulink url="http://spnego.sourceforge.net/">
-
Index: traduc/commits/r16798.txt
===================================================================
--- traduc/commits/r16798.txt (revision 7037)
+++ traduc/commits/r16798.txt (nonexistent)
@@ -1,63 +0,0 @@
-Révision 16798
-
-fichiers modifiés :
- general.ent
- general/sysutils/usbutils.xml
- general/genlib/libgusb.xml
-
-Log :
-• Add modified usbutils-008 as recommend for libgusb-0.2.8. • Install usb.ids as default, in usbutils-008.
-
-Le robot a traité 29 % du commit anglais
-Index: general/genlib/libgusb.xml
-===================================================================
---- general/genlib/libgusb.xml (révision 16797)
-+++ general/genlib/libgusb.xml (révision 16798)
-@@ -81,7 +81,9 @@
-
- <bridgehead renderas="sect4">Recommended</bridgehead>
- <para role="recommended">
--<xref linkend="gobject-introspection"/> and
-+ <xref linkend="gobject-introspection"/>,
-+ <xref linkend="usbutils"/> (for <filename>usb.ids</filename> data file,
-+ which is also required for the tests), and
- <xref linkend="vala"/>
- </para>
-
-
-Index: general/sysutils/usbutils.xml
-===================================================================
---- general/sysutils/usbutils.xml (révision 16797)
-+++ general/sysutils/usbutils.xml (révision 16798)
-@@ -111,6 +111,15 @@
- <screen role="root"><userinput>make install</userinput></screen>
-
- <para>
-+ To install the <filename>usb.ids</filename> data file, using
-+ <xref linkend="wget"/>, run, as the
-+ <systemitem class="username">root</systemitem> user:
-+ </para>
-+<screen role="root"><userinput>install -dm755 /usr/share/hwdata/ &amp;&amp;
-+wget http://www.linux-usb.org/usb.ids -O /usr/share/hwdata/usb.ids</userinput></screen>
-+ <para>
- The script <command>lsusb.py</command> displays information in a more
- easily readable form than <command>lsusb</command>. To find the options,
- use <command>lsusb.py -h</command>. One form of use recommended by the
-@@ -134,11 +143,12 @@
-
- <para>
- The <filename>usb.ids</filename> data file is constantly being updated.
--To get a current version of this file, using <xref linkend="wget"/>, run,
--as the <systemitem class="username">root</systemitem> user:</para>
-+ To get a current version of this file, using <xref linkend="wget"/>,
-+ periodically run again, as the
-+ <systemitem class="username">root</systemitem> user:
-+ </para>
-
--<screen role="root"><userinput>install -dm755 /usr/share/hwdata/ &amp;&amp;
--wget http://www.linux-usb.org/usb.ids -O /usr/share/hwdata/usb.ids</userinput></screen>
-+<screen role="root"><userinput>wget http://www.linux-usb.org/usb.ids -O /usr/share/hwdata/usb.ids</userinput></screen>
-
- <para>
- You may wish to add an entry to
-
Index: x/installing/mesa.xml
===================================================================
--- x/installing/mesa.xml (revision 7037)
+++ x/installing/mesa.xml (revision 7038)
@@ -87,6 +87,8 @@
</para>
<bridgehead renderas="sect4">Facultative</bridgehead>
<para role="optional">
+ <xref linkend="libgcrypt"/>,
+ <xref linkend="nettle"/>,
<xref linkend="wayland"/> (requise pour <xref linkend="plasma5-build"/>),
<ulink url="ftp://ftp.freedesktop.org/pub/mesa/demos/">mesa-demos</ulink>
(fournis plus de 300 démos pour tester
Index: x/installing/x7driver-evdev.xml
===================================================================
--- x/installing/x7driver-evdev.xml (revision 7037)
+++ x/installing/x7driver-evdev.xml (revision 7038)
@@ -65,13 +65,10 @@
<bridgehead renderas="sect4">Dépendances de Xorg Evdev Driver</bridgehead>
<bridgehead renderas="sect5">Requises</bridgehead>
<para role="required">
- <xref linkend="libevdev"/> et
+ <xref linkend="libevdev"/>,
+ <xref linkend="mtdev"/>, et
<xref linkend="xorg-server"/>
</para>
- <bridgehead renderas="sect5">Recommandées</bridgehead>
- <para role="recommended">
- <xref linkend="mtdev"/>
- </para>
<para condition="html" role="usernotes">
Notes utilisateur : <ulink url="&blfs-wiki;/xorg-evdev-driver"/>
</para>
Index: x/lib/atk.xml
===================================================================
--- x/lib/atk.xml (revision 7037)
+++ x/lib/atk.xml (revision 7038)
@@ -52,8 +52,8 @@
<bridgehead renderas="sect3">Dépendances d'ATK</bridgehead>
<bridgehead renderas="sect4">Requises</bridgehead>
<para role="required"><xref linkend="glib2"/></para>
- <bridgehead renderas="sect4">Facultatives (Requises pour la construction de GNOME)</bridgehead>
- <para role="optional">
+ <bridgehead renderas="sect4">REcommandées (Requises pour la construction de GNOME)</bridgehead>
+ <para role="recommended">
<xref linkend="gobject-introspection"/>
</para>
<bridgehead renderas="sect4">Facultatives</bridgehead>
Index: x/lib/gtk+3.xml
===================================================================
--- x/lib/gtk+3.xml (revision 7037)
+++ x/lib/gtk+3.xml (revision 7038)
@@ -69,14 +69,14 @@
<xref linkend="libepoxy"/>, et
<xref linkend="pango"/>
</para>
- <bridgehead renderas="sect4">Recommended</bridgehead>
+ <bridgehead renderas="sect4">Recommandées</bridgehead>
<para role="recommended">
<xref linkend="hicolor-icon-theme"/> (aussi nécessaire pour les tests) et
<xref linkend="adwaita-icon-theme6"/> (par défaut pour certains paramètres par défaut de gtk+3, aussi nécessaire pour les tests).
</para>
- <bridgehead renderas="sect4">Facultatives (nécessaires si vous construisez GNOME)</bridgehead>
- <para role="optional">
+ <bridgehead renderas="sect4">Recommandées (nécessaires si vous construisez GNOME)</bridgehead>
+ <para role="recommended">
<xref linkend="gobject-introspection"/>
</para>
<bridgehead renderas="sect4">Facultatives</bridgehead>
/trunk/blfs/x/lib/gtksourceview.xml
60,9 → 60,13
</para>
<bridgehead renderas="sect4">Facultatives</bridgehead>
<para role="optional">
<xref linkend="vala"/>
<ulink url="http://glade.gnome.org/">Glade</ulink> et
<xref linkend="gtk-doc"/></para>
<xref linkend="vala"/>,
<xref linkend="gtk-doc"/>,
<xref linkend="fop"/> (ou
<ulink url="http://sourceforge.net/projects/dblatex/">dblatex</ulink>),
et
<ulink url="http://glade.gnome.org/">Glade</ulink>
</para>
<para condition="html" role="usernotes">Notes utilisateur&nbsp;:
<ulink url="&blfs-wiki;/gtksourceview"/></para>
</sect2>
/trunk/blfs/xfce/apps/apps.xml
18,6 → 18,5
<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xfce4-terminal.xml"/>
<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xfburn.xml"/>
<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ristretto.xml"/>
<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libunique.xml"/>
<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xfce4-notifyd.xml"/>
</chapter>
/trunk/blfs/xfce/apps/midori.xml
76,7 → 76,8
</para>
<bridgehead renderas="sect4">Facultatives</bridgehead>
<para role="optional">
<xref linkend="gtk-doc"/> et
<xref linkend="gtk-doc"/>
<xref linkend="libunique"/> (si construit avec gtk+2) et
<ulink url="https://launchpad.net/zeitgeist/0.9/">Zeitgeist</ulink>
</para>
<para condition="html" role="usernotes">
/trunk/blfs/xfce/core/libxfce4ui.xml
65,7 → 65,7
<bridgehead renderas="sect3">Dépendances de LibXfce4UI</bridgehead>
<bridgehead renderas="sect4">Requises</bridgehead>
<para role="required">
<xref linkend="gtk2"/> ou <xref linkend="gtk3"/> (par défaut) et
<xref linkend="gtk2"/> et
<xref linkend="xfconf"/>
</para>
<bridgehead renderas="sect4">Recommandées</bridgehead>
75,6 → 75,7
<bridgehead renderas="sect4">Facultatives</bridgehead>
<para role="optional">
<xref linkend="gtk-doc"/>
<xref linkend="gtk3"/>,
<xref linkend="perl-html-parser"/>, et
<ulink url="https://glade.gnome.org/">Glade</ulink>
</para>