Subversion Repositories svn LFS-FR

Compare Revisions

Ignore whitespace Rev 458 → Rev 459

/trunk/blfs/gnome/other/gconf-editor.xml
1,6 → 1,6
<sect1 id="gconf-editor" xreflabel="gconf-editor-&gconf-editor-version;">
<sect1 id="gconf-editor" xreflabel="GConf Editor-&gconf-editor-version;">
<?dbhtml filename="gconf-editor.html" dir="gnome"?>
<title>gconf-editor-&gconf-editor-version;</title>
<title>GConf Editor-&gconf-editor-version;</title>
 
&gconf-editor-intro;
&gconf-editor-inst;
/trunk/blfs/gnome/other/gconf-editor/gconf-editor.ent
1,12 → 1,10
<!ENTITY gconf-editor SYSTEM "../gconf-editor.xml">
<!ENTITY gconf-editor-intro SYSTEM "gconf-editor-intro.xml">
<!ENTITY gconf-editor-inst SYSTEM "gconf-editor-inst.xml">
<!ENTITY gconf-editor-exp SYSTEM "gconf-editor-exp.xml">
<!ENTITY gconf-editor-desc SYSTEM "gconf-editor-desc.xml">
<!ENTITY gconf-editor-config SYSTEM "gconf-editor-config.xml">
<!ENTITY gconf-editor-buildsize "5,6 Mo">
<!ENTITY gconf-editor-version "0.4.1">
<!ENTITY gconf-editor-download-http "http://ftp.gnome.org/pub/GNOME/sources/gconf-editor/0.4/gconf-editor-0.4.1.tar.bz2">
<!ENTITY gconf-editor-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gconf-editor/0.4/gconf-editor-0.4.1.tar.bz2">
<!ENTITY gconf-editor-download-http "http://ftp.gnome.org/pub/GNOME/sources/gconf-editor/0.4/gconf-editor-&gconf-editor-version;.tar.bz2">
<!ENTITY gconf-editor-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gconf-editor/0.4/gconf-editor-&gconf-editor-version;.tar.bz2">
<!ENTITY gconf-editor-size "328 Ko">
<!ENTITY gconf-editor-buildsize "5,6 Mo">
<!ENTITY gconf-editor-time "0,07 SBU">
/trunk/blfs/gnome/other/gconf-editor/gconf-editor-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>gconf-editor</application></title>
<title>Introduction à <application>GConf Editor</application></title>
 
<para>Le package <application>gconf-editor</application> contient un éditeur
<para>Le package <application>GConf Editor</application> contient un éditeur
<acronym>GUI</acronym> pour la base de données de configuration de
<application>GConf</application>.</para>
 
18,7 → 18,7
&gconf-editor-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances de <application>gconf-editor</application></title>
<sect3><title>Dépendances de <application>GConf Editor</application></title>
<sect4><title>Requis</title>
<para><xref linkend="GConf"/></para></sect4>
</sect3>
/trunk/blfs/gnome/other/gconf-editor/gconf-editor-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gconf-editor</application></title>
<title>Installation de <application>GConf Editor</application></title>
 
<para>Installez <application>gconf-editor</application> en lançant les
<para>Installez <application>GConf Editor</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX &amp;&amp;
/trunk/blfs/gnome/other/gconf-editor/gconf-editor-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gconf-editor package</application> contient
<para>Le package <application>GConf Editor</application> contient
<command>gconf-editor</command>.</para>
 
</sect2>
10,7 → 10,7
 
<sect3><title>gconf-editor</title>
<para><command>gconf-editor</command> permet la modification directe de la base
de données de configuration de GConf.</para></sect3>
de données de configuration de <application>GConf</application>.</para></sect3>
 
 
</sect2>
/trunk/blfs/gnome/other/other.xml
1,10 → 1,10
<chapter id="gnome-other">
<?dbhtml filename="other.html" dir="gnome"?>
<title>Autres packages Gnome</title>
<title>Autres packages GNOME</title>
 
<para>Cette section contiendra d'autres packages GNOME.</para>
<para>Cette section contient les autres packages
<application><acronym>GNOME</acronym></application>.</para>
 
&gconf-editor;
&gdm;
 
</chapter>
/trunk/blfs/gnome/other/gdm.xml
1,6 → 1,6
<sect1 id="gdm" xreflabel="gdm-&gdm-version;">
<sect1 id="gdm" xreflabel="GDM-&gdm-version;">
<?dbhtml filename="gdm.html" dir="gnome"?>
<title>gdm-&gdm-version;</title>
<title>GDM-&gdm-version;</title>
 
&gdm-intro;
&gdm-inst;
/trunk/blfs/gnome/other/gdm/gdm-intro.xml
1,9 → 1,9
<sect2>
<title>Introduction à <application>gdm</application></title>
<title>Introduction à <application><acronym>GDM</acronym></application></title>
 
<para>Le package <application>gdm</application> contient le démon gérant
l'affichage GNOME. Il est utile pour la configuration de connexions graphiques.
</para>
<para>Le package <application><acronym>GDM</acronym></application> contient le
démon gérant l'affichage <application><acronym>GNOME</acronym></application>.
Il est utile pour la configuration de connexions graphiques.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
18,7 → 18,7
&gdm-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gdm</application></title>
<sect3><title>Dépendances de <application><acronym>GDM</acronym></application></title>
<sect4><title>Requis</title>
<para><xref linkend="librsvg"/> et <xref linkend="libgnome"/></para></sect4>
<sect4><title>Optionnel</title>
/trunk/blfs/gnome/other/gdm/gdm-exp.xml
1,17 → 1,19
<sect2>
<title>Explication des commandes</title>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>/opt/gnome2/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename> au lieu de
<filename class="directory">/opt/gnome2/etc</filename>.</para>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers dans <filename>/var/lib</filename> au lieu de
<filename>/opt/gnome2/var</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers dans <filename class="directory">/var/lib</filename> au lieu de
<filename class="directory">/opt/gnome2/var</filename>.</para>
 
<para><command>--with-pam-prefix=/etc</command> : Cette commande place les
fichiers de configuration de pam dans <filename>/etc/pam.d</filename> au lieu de
<filename>/etc/gnome</filename>.</para>
<para><parameter>--with-pam-prefix=/etc</parameter> : Cette commande place les
fichiers de configuration de
<application><acronym>PAM</acronym></application> dans <filename
class="directory">/etc/pam.d</filename> au lieu de
<filename class="directory">/etc/gnome</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/other/gdm/gdm-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gdm</application></title>
<title>Installation de <application><acronym>GDM</acronym></application></title>
 
<para>Installez <application>gdm</application> en lançant les commandes
<para>Installez <application><acronym>GDM</acronym></application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>groupadd gdm &amp;&amp;
/trunk/blfs/gnome/other/gdm/gdm-desc.xml
1,7 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package gdm contient <command>gdm</command>,
<para>Le package <application><acronym>GDM</acronym></application>
contient <command>gdm</command>,
<command>gdm-binary</command>,
<command>gdmXnestchooser</command>,
<command>gdmchooser</command>,
19,8 → 20,9
<sect2><title>Description</title>
 
<sect3><title>gdm</title>
<para><command>gdm</command> est un script wrapper exécutant gdm-binary,
l'invite de connexion basé sur GNOME.</para></sect3>
<para><command>gdm</command> est un script wrapper exécutant l'exécutable
<application><acronym>GDM</acronym></application>, l'invite de connexion basé
sur <application><acronym>GNOME</acronym></application>.</para></sect3>
 
<sect3><title>gdmchooser</title>
<para><command>gdmchooser</command> est une application pour sélectionner les
39,7 → 41,8
<sect3><title>gdmconfig</title>
<para><command>gdmconfig</command> est une application pour gérer la
configuration d'une suite entière d'applications <application>GDM</application>.
Il gère l'apparence (look and feel), la sécurité, XDMCP, GDMchooser et plus.
Il gère l'apparence (look and feel), la sécurité, <acronym>XDMCP</acronym>,
GDMchooser et plus.
</para></sect3>
 
</sect2>
/trunk/blfs/gnome/other/gdm/gdm-config.xml
1,5 → 1,5
<sect2>
<title>Configurer <application>gdm</application></title>
<title>Configurer <application>GDM</application></title>
 
<sect3><title>Fichiers de configuration</title>
<para><filename>/opt/gnome2/gdm.conf</filename>,
8,7 → 8,7
 
<sect3><title>Informations de configuration</title>
 
<para>Les fichiers de configurations <application>gdm</application>
<para>Les fichiers de configurations <application>GDM</application>
<application>PAM</application> contiennent des modules non présents lors d'une
installation <acronym>BLFS</acronym>. Les commandes suivantes vont remplacer
ces fichiers:</para>
18,8 → 18,8
account required pam_unix.so
password required pam_unix.so
session required pam_unix.so
<command>EOF</command></userinput></screen>
<screen><userinput><command>cat &gt; /etc/pam.d/gdm-autologin &lt;&lt; "EOF"</command>
<command>EOF
cat &gt; /etc/pam.d/gdm-autologin &lt;&lt; "EOF"</command>
auth required pam_env.so
auth required pam_nologin.so
auth required pam_permit.so
47,12 → 47,12
 
case "$1" in
start)
echo "Starting gdm..."
echo "Starting GDM..."
loadproc /opt/gnome-&gnome-version;/bin/gdm
;;
 
stop)
echo "Stopping gdm..."
echo "Stopping GDM..."
if [ -f /var/run/gdm.pid ]; then
loadproc /opt/gnome-&gnome-version;/sbin/gdm-stop
fi;
59,12 → 59,12
;;
 
reload)
echo "Reloading gdm..."
echo "Reloading GDM..."
reloadproc /opt/gnome-&gnome-version;/sbin/gdm-safe-restart
;;
 
restart)
echo "Restarting gdm..."
echo "Restarting GDM..."
loadproc /opt/gnome-&gnome-version;/sbin/gdm-restart
;;
 
76,10 → 76,10
 
# Fin $rc_base/init.d/gdm
<command>EOF
chmod 755 /etc/rc.d/init.d/gdm</command></userinput></screen></para>
chmod 755 /etc/rc.d/init.d/gdm</command></userinput></screen>
 
<para>Créez les liens symboliques vers ce fichier dans les répertoires
<filename>rc.d</filename> avec les commandes suivantes:
<filename>rc.d</filename> avec les commandes suivantes:</para>
<screen><userinput><command>cd /etc/rc.d/init.d &amp;&amp;
ln -sf ../init.d/gdm ../rc0.d/K05gdm &amp;&amp;
ln -sf ../init.d/gdm ../rc1.d/K05gdm &amp;&amp;
87,13 → 87,14
ln -sf ../init.d/gdm ../rc3.d/K05gdm &amp;&amp;
ln -sf ../init.d/gdm ../rc4.d/K05gdm &amp;&amp;
ln -sf ../init.d/gdm ../rc5.d/S95gdm &amp;&amp;
ln -sf ../init.d/gdm ../rc6.d/K05gdm</command></userinput></screen></para>
ln -sf ../init.d/gdm ../rc6.d/K05gdm</command></userinput></screen>
 
<para>Pour démarrer automatiquement avec un login graphique, éditez
<filename>/etc/inittab</filename> de façon à ce que la ligne indiquant
<filename>/etc/inittab</filename> de façon à ce que la ligne
indiquant</para>
<screen>id:3:initdefault:</screen>
soit changé en
<screen>id:5:initdefault:</screen></para>
<screen>id:5:initdefault:</screen>
 
</sect3>
 
/trunk/blfs/gnome/other/gdm/gdm.ent
2,11 → 2,11
<!ENTITY gdm-intro SYSTEM "gdm-intro.xml">
<!ENTITY gdm-inst SYSTEM "gdm-inst.xml">
<!ENTITY gdm-exp SYSTEM "gdm-exp.xml">
<!ENTITY gdm-config SYSTEM "gdm-config.xml">
<!ENTITY gdm-desc SYSTEM "gdm-desc.xml">
<!ENTITY gdm-config SYSTEM "gdm-config.xml">
<!ENTITY gdm-buildsize "35,1 Mo">
<!ENTITY gdm-version "2.4.1.4">
<!ENTITY gdm-download-http "http://ftp.gnome.org/pub/GNOME/sources/gdm/2.4/gdm-2.4.1.4.tar.bz2">
<!ENTITY gdm-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gdm/2.4/gdm-2.4.1.4.tar.bz2">
<!ENTITY gdm-download-http "http://ftp.gnome.org/pub/GNOME/sources/gdm/2.4/gdm-&gdm-version;.tar.bz2">
<!ENTITY gdm-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gdm/2.4/gdm-&gdm-version;.tar.bz2">
<!ENTITY gdm-size "1,9 Mo">
<!ENTITY gdm-buildsize "35,1 Mo">
<!ENTITY gdm-time "0,47 SBU">
/trunk/blfs/gnome/gnome.xml
9,5 → 9,4
&gnome-other;
&gnome-config;
&gnome-otherlibs;
 
</part>
/trunk/blfs/gnome/config/config.xml
2,6 → 2,10
<?dbhtml filename="config.html" dir="gnome"?>
<title>Configurer Gnome</title>
 
<para>Ce chapitre fait de
<application><acronym>GNOME</acronym></application> votre environnement de
bureau de choix lorsque <command>startx</command> est lancé.</para>
 
&gnome-config-core;
 
</chapter>
/trunk/blfs/gnome/config/config-core.xml
1,18 → 1,18
<sect1 id="gnome-core-config">
<?dbhtml filename="config-core.html" dir="gnome"?>
<title>Configurer les packages principaux de <application>GNOME</application></title>
<title>Configurer les packages principaux de GNOME</title>
 
 
<para>Créez un fichier <filename>.xinitrc</filename> pour lancer
<application>GNOME</application>:
<application><acronym>GNOME</acronym></application>:</para>
<screen><userinput><command>echo "exec gnome-session" &gt;&gt;
~/.xinitrc</command></userinput></screen>
 
et assurez-vous que toutes les bibliothèques peuvent être trouvées dans:
<para>et assurez-vous que toutes les bibliothèques peuvent être trouvées
dans:</para>
<screen><userinput><command>ldconfig</command></userinput></screen>
</para>
 
<para>Vous pouvez dès maintenant lancer <application>GNOME</application> avec
<userinput><command>startx</command></userinput>.</para>
<para>Vous pouvez dès maintenant lancer
<application><acronym>GNOME</acronym></application> avec
<command>startx</command>.</para>
 
</sect1>
/trunk/blfs/gnome/lib/orbit/orbit2.ent
1,12 → 1,10
<!ENTITY ORBit2 SYSTEM "../orbit2.xml">
<!ENTITY ORBit2-intro SYSTEM "orbit2-intro.xml">
<!ENTITY ORBit2-inst SYSTEM "orbit2-inst.xml">
<!ENTITY ORBit2-exp SYSTEM "orbit2-exp.xml">
<!ENTITY ORBit2-desc SYSTEM "orbit2-desc.xml">
<!ENTITY ORBit2-config SYSTEM "orbit2-config.xml">
<!ENTITY ORBit2-buildsize "49,0 Mo">
<!ENTITY ORBit2-version "2.6.2">
<!ENTITY ORBit2-download-http "http://ftp.gnome.org/pub/GNOME/sources/ORBit2/2.6/ORBit2-2.6.2.tar.bz2">
<!ENTITY ORBit2-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/ORBit2/2.6/ORBit2-2.6.2.tar.bz2">
<!ENTITY ORBit2-size "432 Ko">
<!ENTITY ORBit2-buildsize "49,0 Mo">
<!ENTITY ORBit2-time "0,96 SBU">
/trunk/blfs/gnome/lib/orbit/orbit2-desc.xml
2,8 → 2,8
<title>Contenu</title>
 
<para>Le package <application><acronym>ORB</acronym>it2</application> contient
les bibliothèques <filename>libORBit-2</filename> et
<filename>libORBitCosNaming-2</filename>.</para>
les bibliothèques <filename class="libraryfile">libORBit-2</filename> et
<filename class="libraryfile">libORBitCosNaming-2</filename>.</para>
 
</sect2>
 
10,7 → 10,7
<sect2><title>Description</title>
 
<sect3><title>libORBit-2</title>
<para>lib<acronym>ORB</acronym>it-2 est l' <acronym>API</acronym>
<para><filename class="libraryfile">libORBit-2</filename> est l' <acronym>API</acronym>
<acronym>CORBA</acronym>.</para></sect3>
 
<sect3><title>libORBitCosNaming</title>
/trunk/blfs/gnome/lib/gtk-doc.xml
1,6 → 1,6
<sect1 id="gtk-doc" xreflabel="gtk-doc-&gtk-doc-version;">
<sect1 id="gtk-doc" xreflabel="GTK-Doc-&gtk-doc-version;">
<?dbhtml filename="gtk-doc.html" dir="gnome"?>
<title>gtk-doc-&gtk-doc-version;</title>
<title>GTK-Doc-&gtk-doc-version;</title>
 
&gtk-doc-intro;
&gtk-doc-inst;
/trunk/blfs/gnome/lib/gnome-themes.xml
1,6 → 1,6
<sect1 id="gnome-themes" xreflabel="gnome-themes-&gnome-themes-version;">
<?dbhtml filename="gnome-themes.html" dir="gnome"?>
<title>gnome-themes-&gnome-themes-version;</title>
<title>GNOME Themes-&gnome-themes-version;</title>
 
&gnome-themes-intro;
&gnome-themes-inst;
/trunk/blfs/gnome/lib/libwnck/libwnck-desc.xml
2,7 → 2,7
<title>Contenu</title>
 
<para>Le package <application>libwnck</application> contient les bibliothèques
<filename>libwnck</filename>.</para>
<filename class="libraryfile">libwnck</filename>.</para>
 
</sect2>
 
9,7 → 9,7
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libwnck</title>
<para>Les bibliothèques <filename>libwnck</filename> contiennent des fonctions
<para>Les bibliothèques <filename class="libraryfile">libwnck</filename> contiennent des fonctions
pour écrire des 'pagers' et des listes de tâches.</para></sect3>
 
 
/trunk/blfs/gnome/lib/libwnck/libwnck.ent
1,12 → 1,10
<!ENTITY libwnck SYSTEM "../libwnck.xml">
<!ENTITY libwnck-intro SYSTEM "libwnck-intro.xml">
<!ENTITY libwnck-inst SYSTEM "libwnck-inst.xml">
<!ENTITY libwnck-exp SYSTEM "libwnck-exp.xml">
<!ENTITY libwnck-desc SYSTEM "libwnck-desc.xml">
<!ENTITY libwnck-config SYSTEM "libwnck-config.xml">
<!ENTITY libwnck-buildsize "19,4 Mo">
<!ENTITY libwnck-version "2.2.2">
<!ENTITY libwnck-download-http "http://ftp.gnome.org/pub/GNOME/sources/libwnck/2.2/libwnck-2.2.2.tar.bz2">
<!ENTITY libwnck-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libwnck/2.2/libwnck-2.2.2.tar.bz2">
<!ENTITY libwnck-download-http "http://ftp.gnome.org/pub/GNOME/sources/libwnck/2.2/libwnck-&libwnck-version;.tar.bz2">
<!ENTITY libwnck-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libwnck/2.2/libwnck-&libwnck-version;.tar.bz2">
<!ENTITY libwnck-size "300 Ko">
<!ENTITY libwnck-buildsize "19,4 Mo">
<!ENTITY libwnck-time "0,29 SBU">
/trunk/blfs/gnome/lib/scrollkeeper/scrollkeeper.ent
2,11 → 2,11
<!ENTITY scrollkeeper-intro SYSTEM "scrollkeeper-intro.xml">
<!ENTITY scrollkeeper-inst SYSTEM "scrollkeeper-inst.xml">
<!ENTITY scrollkeeper-exp SYSTEM "scrollkeeper-exp.xml">
<!ENTITY scrollkeeper-config SYSTEM "scrollkeeper-config.xml">
<!ENTITY scrollkeeper-desc SYSTEM "scrollkeeper-desc.xml">
<!ENTITY scrollkeeper-config SYSTEM "scrollkeeper-config.xml">
<!ENTITY scrollkeeper-buildsize "7,5 Mo">
<!ENTITY scrollkeeper-version "0.3.12">
<!ENTITY scrollkeeper-download-http "http://telia.dl.sourceforge.net/sourceforge/scrollkeeper/scrollkeeper-0.3.12.tar.gz">
<!ENTITY scrollkeeper-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/scrollkeeper/0.3/scrollkeeper-0.3.12.tar.bz2">
<!ENTITY scrollkeeper-download-http "http://telia.dl.sourceforge.net/sourceforge/scrollkeeper/scrollkeeper-&scrollkeeper-version;.tar.gz">
<!ENTITY scrollkeeper-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/scrollkeeper/0.3/scrollkeeper-&scrollkeeper-version;.tar.bz2">
<!ENTITY scrollkeeper-size "536 Ko">
<!ENTITY scrollkeeper-buildsize "7,5 Mo">
<!ENTITY scrollkeeper-time "0,15 SBU">
/trunk/blfs/gnome/lib/scrollkeeper/scrollkeeper-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>scrollkeeper</application></title>
<title>Introduction à <application>ScrollKeeper</application></title>
 
<para>Le package <application>scrollkeeper</application> contient un système de
<para>Le package <application>ScrollKeeper</application> contient un système de
cataloguage pour la documentation. C'est utile pour gérer les métadonnées de
documentation et pour apporter une <acronym>API</acronym> aux navigateurs d'aide pour
trouver, trier et rechercher le catalogue des documents.</para>
19,7 → 19,7
&scrollkeeper-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>scrollkeeper</application></title>
<sect3><title>Dépendances de <application>ScrollKeeper</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libxml2"/>, <xref linkend="libxslt"/>, <xref
linkend="intltool"/> et <xref linkend="DocBook"/></para></sect4>
/trunk/blfs/gnome/lib/scrollkeeper/scrollkeeper-exp.xml
1,18 → 1,19
<sect2>
<title>Explication des commandes</title>
 
<para><command>--sysconfdir=/etc</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/scrollkeeper</filename>.</para>
<para><parameter>--sysconfdir=/etc</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/scrollkeeper</filename>.</para>
 
<para><command>--localstatedir=/var</command> : Cette commande place le
répertoire de base de données de scrollkeepers dans
<filename>/var/lib/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var</parameter> : Cette commande place le
répertoire de base de données de <application>scrollkeeper</application> dans
<filename class="directory">/var/lib/scrollkeeper</filename>.</para>
 
<para><command>--disable-static</command> : Cette commande empêche la
<para><option>--disable-static</option> : Cette commande empêche la
construction de la bibliothèque statique.</para>
 
<para><command>--omfdirs=/usr/share/omf:/opt/gnome/share/omf:/opt/kde/share/omf:/opt/gnome-&gnome-version;/share/omf</command> :
Cette commande mets tous les emplacements des fichiers OMF pour scrollkeeper.
<para><parameter>--omfdirs=/usr/share/omf:/opt/gnome/share/omf:/opt/kde/share/omf:/opt/gnome-&gnome-version;/share/omf</parameter> :
Cette commande mets tous les emplacements des fichiers
<filename>OMF</filename> pour scrollkeeper.
</para>
</sect2>
 
/trunk/blfs/gnome/lib/scrollkeeper/scrollkeeper-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>scrollkeeper</application></title>
<title>Installation de <application>ScrollKeeper</application></title>
 
<para>Installez <application>scrollkeeper</application> en lançant les commandes
<para>Installez <application>ScrollKeeper</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/usr --sysconfdir=/etc \
/trunk/blfs/gnome/lib/scrollkeeper/scrollkeeper-desc.xml
1,8 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package scrollkeeper contient les bibliothèques
<filename>scrollkeeper</filename> et les utilitaires scripts.</para>
<para>Le package <application>ScrollKeeper</application> contient les bibliothèques
<filename class="libraryfile">scrollkeeper</filename> et les utilitaires scripts.</para>
 
</sect2>
 
9,9 → 9,9
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques scrollkeeper</title>
<para>Les bibliothèques <filename>libscrollkeeper</filename> apportent
<para>Les bibliothèques <filename class="libraryfile">libscrollkeeper</filename> apportent
l'<acronym>API</acronym> nécessaire pour que les navigateurs d'aide interagissent
avec la documentation écrite en utilisant <application>scrollkeeper</application>.
avec la documentation écrite en utilisant <application>ScrollKeeper</application>.
</para></sect3>
 
<sect3><title>Utilitaires scripts</title>
/trunk/blfs/gnome/lib/scrollkeeper/scrollkeeper-config.xml
1,5 → 1,5
<sect2>
<title>Configurer scrollkeeper</title>
<title>Configurer <application>ScrollKeeper</application></title>
 
<sect3><title>Fichier de configuration</title>
<para><filename>/etc/scrollkeeper.conf</filename></para>
7,10 → 7,11
 
<sect3><title>Informations de configuration</title>
 
<para>Les fichiers de configurations donnent à la variable <envar>OMF_DIR</envar> la
valeur de l'emplacement de tous les répertoires omf du système. Ceci est mis en place
<para>Les fichiers de configurations donnent à la variable <envar>OMF_DIR</envar>
la valeur de l'emplacement de tous les répertoires <filename
class="directory">omf</filename> du système. Ceci est mis en place
avec la commande configure donc aucune autre action n'est nécessaire
jusqu'à la création d'un nouveau fichier omf.</para>
jusqu'à la création d'un nouveau fichier <filename>omf</filename>.</para>
 
&library-config;
 
/trunk/blfs/gnome/lib/at-spi/at-spi.ent
0,0 → 1,11
<!ENTITY at-spi SYSTEM "../at-spi.xml">
<!ENTITY at-spi-intro SYSTEM "at-spi-intro.xml">
<!ENTITY at-spi-inst SYSTEM "at-spi-inst.xml">
<!ENTITY at-spi-exp SYSTEM "at-spi-exp.xml">
<!ENTITY at-spi-desc SYSTEM "at-spi-desc.xml">
<!ENTITY at-spi-version "1.1.9">
<!ENTITY at-spi-download-http "http://ftp.gnome.org/pub/GNOME/sources/at-spi/1.1/at-spi-&at-spi-version;.tar.bz2">
<!ENTITY at-spi-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/at-spi/1.1/at-spi-&at-spi-version;.tar.bz2">
<!ENTITY at-spi-size "360 Ko">
<!ENTITY at-spi-buildsize "24 Mo">
<!ENTITY at-spi-time "0,68 SBU">
/trunk/blfs/gnome/lib/at-spi/at-spi-intro.xml
0,0 → 1,37
<sect2>
<title>Introduction à <application><acronym>AT</acronym>
<acronym>SPI</acronym></application></title>
 
<para>Le package <application><acronym>AT</acronym>
<acronym>SPI</acronym></application> contient l'interface du fournisseur de
technilogies d'assistance. C'est utile pour rediriger les événements de
l'interface utilisateur (<acronym>UI</acronym>) pour les applications
accessibles et les technologies adaptées/d'assistance.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&at-spi-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&at-spi-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &at-spi-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&at-spi-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&at-spi-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Téléchargement supplémentaire</title>
<itemizedlist spacing='compact'>
<listitem><para>Correctif requis: <ulink
url="&patch-root;/at-spi-1.1.9-lspi.patch"/></para></listitem>
</itemizedlist></sect3>
 
<sect3><title>Dépendances d'<application><acronym>AT</acronym> <acronym>SPI</acronym></application></title>
<sect4><title>Requis</title>
<para><xref linkend="gail"/> et <xref linkend="libbonobo"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gtk-doc"/> et <xref linkend="sgml-dtd-3"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/lib/at-spi/at-spi-exp.xml
0,0 → 1,13
<sect2>
<title>Explication des commandes</title>
 
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter>: Cette option place
les fichiers libexec dans <filename
class="directory">$GNOME_PREFIX/sbin</filename> au lieu de
<filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
<para><option>--disable-gtk-doc</option>: Cette option empêche la reconstruction
de la documentation lors de la commande <command>make</command>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/at-spi/at-spi-inst.xml
0,0 → 1,14
<sect2>
<title>Installation de <application><acronym>AT</acronym> <acronym>SPI</acronym></application></title>
 
<para>Installez <application><acronym>AT</acronym>
<acronym>SPI</acronym></application> en lançant les commandes suivantes:</para>
 
<screen><userinput><command>patch -Np1 -i ../at-spi-1.1.9-lspi.patch &amp;&amp;
./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin \
--disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/at-spi/at-spi-desc.xml
0,0 → 1,26
<sect2>
<title>Contenu</title>
 
<para>Le package <application><acronym>AT</acronym>
<acronym>SPI</acronym></application> contient les bibliothèques <filename
class="libraryfile">libcspi</filename>
, <filename class="libraryfile">libspi</filename> ainsi que
<command>at-spi-registryd</command></para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libcspi</title>
<para>Aucune description n'est disponible.</para></sect3>
 
<sect3><title>Bibliothèques libspi</title>
<para>Aucune description n'est disponible.</para></sect3>
 
<sect3><title>at-spi-registryd</title>
<para><command>at-spi-registryd</command> est le démon de registres autorisant
la communication entre l'interface utilisateur (<acronym>UI</acronym>) et les
périphériques d'assistance.</para></sect3>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgtop/libgtop.ent
1,12 → 1,10
<!ENTITY libgtop SYSTEM "../libgtop.xml">
<!ENTITY libgtop-intro SYSTEM "libgtop-intro.xml">
<!ENTITY libgtop-inst SYSTEM "libgtop-inst.xml">
<!ENTITY libgtop-exp SYSTEM "libgtop-exp.xml">
<!ENTITY libgtop-desc SYSTEM "libgtop-desc.xml">
<!ENTITY libgtop-config SYSTEM "libgtop-config.xml">
<!ENTITY libgtop-buildsize "19,1 Mo">
<!ENTITY libgtop-version "2.0.2">
<!ENTITY libgtop-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgtop/2.0/libgtop-2.0.2.tar.bz2">
<!ENTITY libgtop-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgtop/2.0/libgtop-2.0.2.tar.bz2">
<!ENTITY libgtop-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgtop/2.0/libgtop-&libgtop-version;.tar.bz2">
<!ENTITY libgtop-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgtop/2.0/libgtop-&libgtop-version;.tar.bz2">
<!ENTITY libgtop-size "824 Ko">
<!ENTITY libgtop-buildsize "19,1 Mo">
<!ENTITY libgtop-time "0,45 SBU">
/trunk/blfs/gnome/lib/libgtop/libgtop-intro.xml
2,7 → 2,7
<title>Introduction à <application>libgtop</application></title>
 
<para>Le package <application>libgtop</application> contient les bibliothèques
top de gnome.</para>
top de <application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
/trunk/blfs/gnome/lib/libgtop/libgtop-desc.xml
2,7 → 2,7
<title>Contenu</title>
 
<para>Le package <application>libgtop</application> contient les bibliothèques
<filename>libgtop</filename>.</para>
<filename class="libraryfile">libgtop</filename>.</para>
 
</sect2>
 
9,7 → 9,7
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgtop</title>
<para>Les bibliothèques <filename>libgtop</filename> contiennent les fonctions
<para>Les bibliothèques <filename class="libraryfile">libgtop</filename> contiennent les fonctions
permettant l'accès aux données de performance du système.</para></sect3>
 
 
/trunk/blfs/gnome/lib/libbonoboui/libbonoboui.ent
0,0 → 1,10
<!ENTITY libbonoboui SYSTEM "../libbonoboui.xml">
<!ENTITY libbonoboui-intro SYSTEM "libbonoboui-intro.xml">
<!ENTITY libbonoboui-inst SYSTEM "libbonoboui-inst.xml">
<!ENTITY libbonoboui-desc SYSTEM "libbonoboui-desc.xml">
<!ENTITY libbonoboui-version "2.2.2">
<!ENTITY libbonoboui-download-http "http://ftp.gnome.org/pub/GNOME/sources/libbonoboui/2.2/libbonoboui-&libbonoboui-version;.tar.bz2">
<!ENTITY libbonoboui-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libbonoboui/2.2/libbonoboui-&libbonoboui-version;.tar.bz2">
<!ENTITY libbonoboui-size "740 Ko">
<!ENTITY libbonoboui-buildsize "65,5 Mo">
<!ENTITY libbonoboui-time "1,71 SBU">
/trunk/blfs/gnome/lib/libbonoboui/libbonoboui-intro.xml
0,0 → 1,28
<sect2>
<title>Introduction à <application>libbonoboui</application></title>
 
<para>Le package <application>libbonoboui</application> contient les
bibliothèques <filename class="libraryfile">libbonoboui</filename>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libbonoboui-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libbonoboui-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libbonoboui-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libbonoboui-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libbonoboui-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>libbonoboui</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnome"/>, <xref linkend="libbonobo"/> et <xref
linkend="libgnomecanvas"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gtk-doc"/> et <xref linkend="DocBook"/></para></sect4>
</sect3>
 
</sect2>
/trunk/blfs/gnome/lib/libbonoboui/libbonoboui-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application>libbonoboui</application></title>
 
<para>Installez <application>libbonoboui</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libbonoboui/libbonoboui-desc.xml
0,0 → 1,18
<sect2>
<title>Contenu</title>
 
<para>Le package <application>libbonoboui</application> contient les
bibliothèques <filename class="libraryfile">libbonoboui</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libbonoboui</title>
<para>Les bibliothèques <filename class="libraryfile">libbonoboui</filename>
sont la partie interface (<acronym>GUI</acronym>) des bibliothèques
<application>Bonobo</application>.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/lib/gal/gal2-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application>GAL</application></title>
 
<para>Installez <application>GAL</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/gal/gal2-desc.xml
0,0 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package <application>GAL</application> contient les routines
factorisées d'Evolution et Gnumeric.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/gal/gal2.ent
0,0 → 1,10
<!ENTITY gal2 SYSTEM "../gal2.xml">
<!ENTITY gal2-intro SYSTEM "gal2-intro.xml">
<!ENTITY gal2-inst SYSTEM "gal2-inst.xml">
<!ENTITY gal2-desc SYSTEM "gal2-desc.xml">
<!ENTITY gal2-version "1.99.9">
<!ENTITY gal2-download-http "http://ftp.gnome.org/pub/gnome/sources/gal/1.99/gal-&gal2-version;.tar.bz2">
<!ENTITY gal2-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources/gal/1.99/gal-&gal2-version;.tar.bz2">
<!ENTITY gal2-size "924 Ko">
<!ENTITY gal2-buildsize "118 Mo">
<!ENTITY gal2-time "1,70 SBU">
/trunk/blfs/gnome/lib/gal/gal2-intro.xml
0,0 → 1,19
<sect2>
<title>Introduction à <application>GAL</application></title>
 
<para>Le package <application>GAL</application> contient des fonctions de
bibliothèques provenant d'<application>Evolution</application>.
<application><acronym>GAL</acronym></application> est l'acronyme de
<application><acronym>GNOME</acronym></application> Application Libs.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink url="&gal2-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink url="&gal2-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gal2-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis: &gal2-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction: &gal2-time;</para></listitem></itemizedlist>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/lib/libbonobo/libbonobo-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application>libbonobo</application></title>
 
<para>Installez <application>libbonobo</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install </command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libbonobo/libbonobo-desc.xml
0,0 → 1,18
<sect2>
<title>Contenu</title>
 
<para>Le package <application>libbonobo</application> contient les bibliothèques
<filename class="libraryfile">libbonobo</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libbonobo</title>
<para>Les bibliothèques <filename class="libraryfile">libbonobo</filename> sont
un ensemble d'interfaces <acronym>CORBA</acronym> indépendant du système et du
langage permettant la création de composants réutilisables et de documents
composés.</para></sect3>
 
</sect2>
 
/trunk/blfs/gnome/lib/libbonobo/libbonobo.ent
0,0 → 1,10
<!ENTITY libbonobo SYSTEM "../libbonobo.xml">
<!ENTITY libbonobo-intro SYSTEM "libbonobo-intro.xml">
<!ENTITY libbonobo-inst SYSTEM "libbonobo-inst.xml">
<!ENTITY libbonobo-desc SYSTEM "libbonobo-desc.xml">
<!ENTITY libbonobo-version "2.2.3">
<!ENTITY libbonobo-download-http "http://ftp.gnome.org/pub/GNOME/sources/libbonobo/2.2/libbonobo-&libbonobo-version;.tar.bz2">
<!ENTITY libbonobo-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libbonobo/2.2/libbonobo-&libbonobo-version;.tar.bz2">
<!ENTITY libbonobo-size "568 Ko">
<!ENTITY libbonobo-buildsize "38,4 Mo">
<!ENTITY libbonobo-time "1,01 SBU">
/trunk/blfs/gnome/lib/libbonobo/libbonobo-intro.xml
0,0 → 1,29
<sect2>
<title>Introduction à <application>libbonobo</application></title>
 
<para>Le package <application>libbonobo</application> contient les bibliothèques
<filename class="libraryfile">libbonobo</filename>. C'est un système de
composants et de documents composés pour
<application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libbonobo-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libbonobo-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libbonobo-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libbonobo-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libbonobo-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>libbonobo</application></title>
<sect4><title>Requis</title>
<para><xref linkend="ORBit2"/> et <xref linkend="bonobo-activation"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gtk-doc"/> et <xref linkend="DocBook"/></para></sect4>
</sect3>
 
</sect2>
/trunk/blfs/gnome/lib/eel/eel-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>eel</application></title>
<title>Installation de <application><acronym>EEL</acronym></application></title>
 
<para>Installez <application>eel</application> en lançant les commandes
<para>Installez <application><acronym>EEL</acronym></application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX &amp;&amp;
/trunk/blfs/gnome/lib/eel/eel-desc.xml
1,8 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package <application>eel</application> contient les bibliothèques
<filename>libeel</filename>.
<para>Le package <application><acronym>EEL</acronym></application> contient les
bibliothèques <filename class="libraryfile">libeel</filename>.
</para>
 
</sect2>
10,8 → 10,8
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libeel</title>
<para>Les bibliothèques <filename>libeel</filename> sont une collection de
composants développés par le projet <application>Nautilus</application>.
<para>Les bibliothèques <filename class="libraryfile">libeel</filename> sont
une collection de composants développés par le projet <application>Nautilus</application>.
</para></sect3>
 
 
/trunk/blfs/gnome/lib/eel/eel.ent
1,12 → 1,10
<!ENTITY eel SYSTEM "../eel.xml">
<!ENTITY eel-intro SYSTEM "eel-intro.xml">
<!ENTITY eel-inst SYSTEM "eel-inst.xml">
<!ENTITY eel-exp SYSTEM "eel-exp.xml">
<!ENTITY eel-desc SYSTEM "eel-desc.xml">
<!ENTITY eel-config SYSTEM "eel-config.xml">
<!ENTITY eel-buildsize "23,6 Mo">
<!ENTITY eel-version "2.2.4">
<!ENTITY eel-download-http "http://ftp.gnome.org/pub/GNOME/sources/eel/2.2/eel-2.2.4.tar.bz2">
<!ENTITY eel-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/eel/2.2/eel-2.2.4.tar.bz2">
<!ENTITY eel-download-http "http://ftp.gnome.org/pub/GNOME/sources/eel/2.2/eel-&eel-version;.tar.bz2">
<!ENTITY eel-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/eel/2.2/eel-&eel-version;.tar.bz2">
<!ENTITY eel-size "484 Ko">
<!ENTITY eel-buildsize "23,6 Mo">
<!ENTITY eel-time "0,76 SBU">
/trunk/blfs/gnome/lib/eel/eel-intro.xml
1,9 → 1,9
<sect2>
<title>Introduction à <application>eel</application></title>
<title>Introduction à <application><acronym>EEL</acronym></application></title>
 
<para>Le package <application>eel</application> contient la bibliothèque
<para>Le package <application><acronym>EEL</acronym></application> contient la bibliothèque
d'extensions Eazel (Eazel Extensions Library). Elle est utile comme collection
de composants et d'extensions pour la plateforme GNOME.</para>
de composants et d'extensions pour la plateforme <application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
18,9 → 18,9
&eel-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances d'<application>eel</application></title>
<sect3><title>Dépendances d'<application><acronym>EEL</acronym></application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/> and <xref linkend="gail"/></para></sect4>
<para><xref linkend="libgnomeui"/> et <xref linkend="gail"/></para></sect4>
</sect3>
 
</sect2>
/trunk/blfs/gnome/lib/gtk-thinice-engine/gtk-thinice-engine-intro.xml
0,0 → 1,26
<sect2>
<title>Introduction à <application><acronym>GTK</acronym> ThinIce
Engine</application></title>
 
<para>Le package <application><acronym>GTK</acronym> ThinIce
Engine</application> contient quelques ensembles de thèmes.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&gtk-thinice-engine-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&gtk-thinice-engine-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gtk-thinice-engine-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&gtk-thinice-engine-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&gtk-thinice-engine-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application><acronym>GTK</acronym> ThinIce Engine</application></title>
<sect4><title>Requis</title>
<para><xref linkend="GTK2"/></para></sect4>
</sect3>
 
</sect2>
/trunk/blfs/gnome/lib/gtk-thinice-engine/gtk-thinice-engine-inst.xml
0,0 → 1,13
<sect2>
<title>Installation de <application><acronym>GTK</acronym> ThinIce
Engine</application></title>
 
<para>Installez <application><acronym>GTK</acronym> ThinIce Engine</application>
en lançant les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/usr &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/gtk-thinice-engine/gtk-thinice-engine-desc.xml
0,0 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package <application><acronym>GTK</acronym> ThinIce
Engine</application> contient des thèmes.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/gtk-thinice-engine/gtk-thinice-engine.ent
0,0 → 1,10
<!ENTITY gtk-thinice-engine SYSTEM "../gtk-thinice-engine.xml">
<!ENTITY gtk-thinice-engine-intro SYSTEM "gtk-thinice-engine-intro.xml">
<!ENTITY gtk-thinice-engine-inst SYSTEM "gtk-thinice-engine-inst.xml">
<!ENTITY gtk-thinice-engine-desc SYSTEM "gtk-thinice-engine-desc.xml">
<!ENTITY gtk-thinice-engine-version "2.0.2">
<!ENTITY gtk-thinice-engine-download-http "http://ftp.gnome.org/pub/GNOME/sources/gtk-thinice-engine/2.0/gtk-thinice-engine-&gtk-thinice-engine-version;.tar.bz2">
<!ENTITY gtk-thinice-engine-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gtk-thinice-engine/2.0/gtk-thinice-engine-&gtk-thinice-engine-version;.tar.bz2">
<!ENTITY gtk-thinice-engine-size "136 Ko">
<!ENTITY gtk-thinice-engine-buildsize "1,6 Mo">
<!ENTITY gtk-thinice-engine-time "0,00 SBU">
/trunk/blfs/gnome/lib/gail/gail.ent
1,12 → 1,10
<!ENTITY gail SYSTEM "../gail.xml">
<!ENTITY gail-intro SYSTEM "gail-intro.xml">
<!ENTITY gail-inst SYSTEM "gail-inst.xml">
<!ENTITY gail-exp SYSTEM "gail-exp.xml">
<!ENTITY gail-desc SYSTEM "gail-desc.xml">
<!ENTITY gail-config SYSTEM "gail-config.xml">
<!ENTITY gail-buildsize "36,6 Mo">
<!ENTITY gail-version "1.2.2">
<!ENTITY gail-download-http "http://ftp.gnome.org/pub/GNOME/sources/gail/1.2/gail-1.2.2.tar.bz2">
<!ENTITY gail-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gail/1.2/gail-1.2.2.tar.bz2">
<!ENTITY gail-download-http "http://ftp.gnome.org/pub/GNOME/sources/gail/1.2/gail-&gail-version;.tar.bz2">
<!ENTITY gail-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gail/1.2/gail-&gail-version;.tar.bz2">
<!ENTITY gail-size "320 Ko">
<!ENTITY gail-buildsize "36,6 Mo">
<!ENTITY gail-time "0,83 SBU">
/trunk/blfs/gnome/lib/gail/gail-intro.xml
1,9 → 1,10
<sect2>
<title>Introduction à <application>gail</application></title>
<title>Introduction à <application><acronym>GAIL</acronym></application></title>
 
<para>Le package <application>gail</application> contient les bibliothèques
d'implémentation de l'accessibilité Gnome (Gnome Accessibility Implementation
Libraries).</para>
<para>Le package <application><acronym>GAIL</acronym></application> contient
les bibliothèques d'implémentation de l'accessibilité
<application><acronym>GNOME</acronym></application> (Gnome Accessibility
Implementation Libraries).</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
18,7 → 19,7
&gail-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gail</application></title>
<sect3><title>Dépendances de <application><acronym>GAIL</acronym></application></title>
<sect4><title>Requis</title>
<para><xref linkend="GTK2"/> et <xref linkend="libgnomecanvas"/></para></sect4>
<sect4><title>Optionnel</title>
/trunk/blfs/gnome/lib/gail/gail-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gail</application></title>
<title>Installation de <application><acronym>GAIL</acronym></application></title>
 
<para>Installez <application>gail</application> en lançant les commandes
<para>Installez <application><acronym>GAIL</acronym></application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --disable-gtk-doc &amp;&amp;
/trunk/blfs/gnome/lib/gail/gail-desc.xml
1,8 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gail</application> contient les bibliothèques
<filename>libgailutil</filename>.</para>
<para>Le package <application><acronym>GAIL</acronym></application> contient
les bibliothèques <filename class="libraryfile">libgailutil</filename>.</para>
 
</sect2>
 
9,9 → 9,9
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgailutil</title>
<para>Les bibliothèques <filename>libgailutil</filename> apportent les
fonctions résolvant les problèmes d'accessibilité d'une manière consistante dans
tout GNOME.</para></sect3>
<para>Les bibliothèques <filename class="libraryfile">libgailutil</filename>
apportent les fonctions résolvant les problèmes d'accessibilité d'une manière
consistante dans tout <application><acronym>GNOME</acronym></application>.</para></sect3>
 
 
</sect2>
/trunk/blfs/gnome/lib/gal2.xml
0,0 → 1,10
<sect1 id="gal2" xreflabel="GAL-&gal2-version;">
<?dbhtml filename="gal2.html" dir="gnome"?>
<title>GAL-&gal2-version;</title>
 
&gal2-intro;
&gal2-inst;
&gal2-desc;
 
</sect1>
 
/trunk/blfs/gnome/lib/linc/linc-inst.xml
4,9 → 4,9
<para>Installez <application>linc</application> en lançant les commandes
suivantes:</para>
 
<para><screen><userinput><command>./configure --prefix=$GNOME_PREFIX --with-openssl --disable-gtk-doc &amp;&amp;
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --with-openssl --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/linc/linc-desc.xml
2,7 → 2,7
<title>Contenu</title>
 
<para>Le package <application>linc</application> contient les bibliothèques
<filename>liblinc</filename>.
<filename class="libraryfile">liblinc</filename>.
</para>
 
</sect2>
10,10 → 10,10
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques liblinc</title>
<para>Les bibliothèques liblinc procurent des fonctions à prendre en compte
l'initiation et la maintenance de connexion, et les détails des différents
transports (<acronym>IP</acronym>v4, <acronym>UNIX</acronym> domain sockets,
<acronym>IP</acronym>v6 et <acronym>IrDA</acronym>).</para></sect3>
<para>Les bibliothèques <filename class="libraryfile">liblinc</filename>
procurent des fonctions à prendre en compte l'initiation et la maintenance de
connexion, et les détails des différents transports (<acronym>IP</acronym>v4,
sockets Unix, <acronym>IP</acronym>v6 et <acronym>IrDA</acronym>).</para></sect3>
 
</sect2>
 
/trunk/blfs/gnome/lib/linc/linc.ent
3,10 → 3,9
<!ENTITY linc-inst SYSTEM "linc-inst.xml">
<!ENTITY linc-exp SYSTEM "linc-exp.xml">
<!ENTITY linc-desc SYSTEM "linc-desc.xml">
<!ENTITY linc-config SYSTEM "linc-config.xml">
<!ENTITY linc-buildsize "2,4 Mo">
<!ENTITY linc-version "1.0.3">
<!ENTITY linc-download-http "http://ftp.gnome.org/pub/GNOME/sources/linc/1.0/linc-1.0.3.tar.bz2">
<!ENTITY linc-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/linc/1.0/linc-1.0.3.tar.bz2">
<!ENTITY linc-download-http "http://ftp.gnome.org/pub/GNOME/sources/linc/1.0/linc-&linc-version;.tar.bz2">
<!ENTITY linc-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/linc/1.0/linc-&linc-version;.tar.bz2">
<!ENTITY linc-size "244 Ko">
<!ENTITY linc-buildsize "2,4 Mo">
<!ENTITY linc-time "0,28 SBU">
/trunk/blfs/gnome/lib/linc/linc-exp.xml
1,13 → 1,14
<sect2>
<title>Explication des commandes</title>
 
<para><command>--with-openssl</command> : Cette commande compile le support
d'<application>OpenSSL</application> dans <application>linc</application>.
<para><option>--with-openssl</option> : Cette commande compile le support
d'<application>Open<acronym>SSL</acronym></application> dans
<application>linc</application>.
</para>
 
<para><command>--disable-gtk-doc</command> : Cette fonction empêchera la
<para><option>--disable-gtk-doc</option> : Cette fonction empêchera la
reconstruction de la documentation <acronym>API</acronym> lors de la commande
make.</para>
<command>make</command>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/gtk-doc/gtk-doc-intro.xml
1,9 → 1,9
<sect2>
<title>Introduction à gtk-doc</title>
<title>Introduction à <application><acronym>GTK</acronym>-Doc</application></title>
 
<para>Le package gtk-doc contient un utilitaire de documentation de code. Ceci
<para>Le package <application><acronym>GTK</acronym>-Doc</application> contient un utilitaire de documentation de code. Ceci
est utile pour l'extraction de commentaires spécialement formatés à partir du
code pour créer une documentation de l'API. Ce package est
code pour créer une documentation de l'<acronym>API</acronym>. Ce package est
<emphasis>optionnel</emphasis>; si il n'est pas installé, les packages ne
construirons pas leur documentation. Ceci ne veut pas dire que vous n'aurez pas
de documentation, si gtk-doc n'est pas disponible, le processus d'installation
28,7 → 28,7
<listitem><para><ulink
url="http://www.labs.redhat.com/png/png-support-3.1.dtd">png-support-3.1.dtd</ulink></para></listitem></itemizedlist></sect3> -->
 
<sect3><title>Dépendances de <application>gtk-doc</application></title>
<sect3><title>Dépendances de <application><acronym>GTK</acronym>-Doc</application></title>
<sect4><title>Requis</title>
<para><xref linkend="openjade"/>, <xref linkend="libxslt"/>, <xref
linkend="DocBook"/>,
/trunk/blfs/gnome/lib/gtk-doc/gtk-doc-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gtk-doc</application></title>
<title>Installation de <application><acronym>GTK</acronym>-Doc</application></title>
 
<para>Installez <application>gtk-doc</application> en lançant les commandes
<para>Installez <application><acronym>GTK</acronym>-Doc</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/usr &amp;&amp;
/trunk/blfs/gnome/lib/gtk-doc/gtk-doc-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package gtk-doc contient
<para>Le package <application><acronym>GTK</acronym>-Doc</application> contient
<command>gtkdoc-fixxref</command>,
<command>gtkdoc-mkdb</command>,
<command>gtkdoc-mkhtml</command>,
15,8 → 15,9
 
<sect2><title>Description</title>
 
<para>Ce sont tous des scripts perl utilisé par les scripts Makefile pour
générer la documentation des packages.</para>
<para>Ce sont tous des scripts <application>Perl</application> utilisé par les
scripts <filename>Makefile</filename> pour générer la documentation des
packages.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/gtk-doc/gtk-doc.ent
1,12 → 1,10
<!ENTITY gtk-doc SYSTEM "../gtk-doc.xml">
<!ENTITY gtk-doc-intro SYSTEM "gtk-doc-intro.xml">
<!ENTITY gtk-doc-inst SYSTEM "gtk-doc-inst.xml">
<!ENTITY gtk-doc-exp SYSTEM "gtk-doc-exp.xml">
<!ENTITY gtk-doc-desc SYSTEM "gtk-doc-desc.xml">
<!ENTITY gtk-doc-config SYSTEM "gtk-doc-config.xml">
<!ENTITY gtk-doc-buildsize "956 Ko">
<!ENTITY gtk-doc-version "1.0">
<!ENTITY gtk-doc-download-http "http://ftp.gnome.org/pub/GNOME/sources/gtk-doc/1.0/gtk-doc-1.0.tar.bz2">
<!ENTITY gtk-doc-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gtk-doc/1.0/gtk-doc-1.0.tar.bz2">
<!ENTITY gtk-doc-download-http "http://ftp.gnome.org/pub/GNOME/sources/gtk-doc/1.0/gtk-doc-&gtk-doc-version;.tar.bz2">
<!ENTITY gtk-doc-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gtk-doc/1.0/gtk-doc-&gtk-doc-version;.tar.bz2">
<!ENTITY gtk-doc-size "120 Ko">
<!ENTITY gtk-doc-buildsize "956 Ko">
<!ENTITY gtk-doc-time "">
/trunk/blfs/gnome/lib/libgnomeui/libgnomeui.ent
0,0 → 1,11
<!ENTITY libgnomeui SYSTEM "../libgnomeui.xml">
<!ENTITY libgnomeui-intro SYSTEM "libgnomeui-intro.xml">
<!ENTITY libgnomeui-inst SYSTEM "libgnomeui-inst.xml">
<!ENTITY libgnomeui-exp SYSTEM "libgnomeui-exp.xml">
<!ENTITY libgnomeui-desc SYSTEM "libgnomeui-desc.xml">
<!ENTITY libgnomeui-version "2.2.2">
<!ENTITY libgnomeui-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgnomeui/2.2/libgnomeui-&libgnomeui-version;.tar.bz2">
<!ENTITY libgnomeui-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgnomeui/2.2/libgnomeui-&libgnomeui-version;.tar.bz2">
<!ENTITY libgnomeui-size "1,2 Mo">
<!ENTITY libgnomeui-buildsize "54,7 Mo">
<!ENTITY libgnomeui-time "1,10 SBU">
/trunk/blfs/gnome/lib/libgnomeui/libgnomeui-intro.xml
0,0 → 1,29
<sect2>
<title>Introduction à <application>libgnomeui</application></title>
 
<para>Le package <application>libgnomeui</application> contient les
bibliothèques <filename class="libraryfile">libgnomeui</filename>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libgnomeui-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libgnomeui-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libgnomeui-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libgnomeui-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libgnomeui-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>libgnomeui</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnome"/>, <xref linkend="libgnomecanvas"/>,
<xref linkend="libbonoboui"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gtk-doc"/> et <xref linkend="sgml-dtd-3"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/lib/libgnomeui/libgnomeui-exp.xml
0,0 → 1,12
<sect2>
<title>Explication des commandes</title>
 
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter>: Cette option place
les fichiers libexec dans <filename class="directory">$GNOME_PREFIX/sbin</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
<para><option>--disable-gtk-doc</option>: Cette option empêche la reconstruction
de la documentation lors de la commande <command>make</command>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgnomeui/libgnomeui-inst.xml
0,0 → 1,13
<sect2>
<title>Installation de <application>libgnomeui</application></title>
 
<para>Installez <application>libgnomeui</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin \
--disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgnomeui/libgnomeui-desc.xml
0,0 → 1,18
<sect2>
<title>Contenu</title>
 
<para>Le package <application>libgnomeui</application> contient des
bibliothèques <filename class="libraryfile">libgnomeui</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgnomeui</title>
<para>Les bibliothèques <filename class="libraryfile">libgnomeui</filename> sont
la partie interface (<acronym>GUI</acronym>) des bibliothèques
<application><acronym>GNOME</acronym></application>.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/lib/gconf/gconf.ent
3,10 → 3,9
<!ENTITY GConf-inst SYSTEM "gconf-inst.xml">
<!ENTITY GConf-exp SYSTEM "gconf-exp.xml">
<!ENTITY GConf-desc SYSTEM "gconf-desc.xml">
<!ENTITY GConf-config SYSTEM "gconf-config.xml">
<!ENTITY GConf-buildsize "25,4 Mo">
<!ENTITY GConf-version "2.2.1">
<!ENTITY GConf-download-http "http://ftp.gnome.org/pub/GNOME/sources/GConf/2.2/GConf-2.2.1.tar.bz2">
<!ENTITY GConf-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/GConf/2.2/GConf-2.2.1.tar.bz2">
<!ENTITY GConf-download-http "http://ftp.gnome.org/pub/GNOME/sources/GConf/2.2/GConf-&GConf-version;.tar.bz2">
<!ENTITY GConf-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/GConf/2.2/GConf-&GConf-version;.tar.bz2">
<!ENTITY GConf-size "1,1 Mo">
<!ENTITY GConf-buildsize "25,4 Mo">
<!ENTITY GConf-time "0,56 SBU">
/trunk/blfs/gnome/lib/gconf/gconf-exp.xml
2,18 → 2,19
<title>Explication des commandes</title>
 
<para><command>--libexecdir=$GNOME_PREFIX/sbin</command> : Cette commande
place les fichiers libexec dans <filename>$GNOME_PREFIX/sbin</filename> au lieu
de <filename>$GNOME_PREFIX/libexec</filename>.</para>
place les fichiers libexec dans <filename class="directory">$GNOME_PREFIX/sbin</filename> au lieu
de <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>. Cette installation contrôle toutes les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename> au lieu de
<filename class="directory">$GNOME_PREFIX/etc</filename>. Cette installation contrôle toutes les
futures installations de schéma, modifications d'emplacemenent, en sachant que
la suppression de cette commande <emphasis>doit</emphasis> être consistant.
</para>
 
<para><command>--disable-gtk-doc</command> : Cette option empêche la
reconstruction de la documentation lors de la commande make.</para>
reconstruction de la documentation lors de la commande
<command>make</command>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/vte.xml
1,6 → 1,6
<sect1 id="vte" xreflabel="vte-&vte-version;">
<sect1 id="vte" xreflabel="VTE-&vte-version;">
<?dbhtml filename="vte.html" dir="gnome"?>
<title>vte-&vte-version;</title>
<title>VTE-&vte-version;</title>
 
&vte-intro;
&vte-inst;
/trunk/blfs/gnome/lib/gnome-vfs.xml
1,6 → 1,6
<sect1 id="gnome-vfs" xreflabel="gnome-vfs-&gnome-vfs-version;">
<sect1 id="gnome-vfs" xreflabel="GNOME Virtual File System-&gnome-vfs-version;">
<?dbhtml filename="gnome-vfs.html" dir="gnome"?>
<title>gnome-vfs-&gnome-vfs-version;</title>
<title>GNOME Virtual File System-&gnome-vfs-version;</title>
 
&gnome-vfs-intro;
&gnome-vfs-inst;
/trunk/blfs/gnome/lib/lib.xml
1,7 → 1,8
<chapter id="gnome-lib">
<?dbhtml filename="lib.html" dir="gnome"?>
<title>Bibliothèques Gnome</title>
<title>Bibliothèques GNOME</title>
 
 
&gnome-lib-config;
&gtk-doc;
&linc;
33,7 → 34,9
&librsvg;
&eel;
&libgtkhtml;
&libgsf;
&gal2;
&libgnomeprint;
&libgnomeprintui;
 
&gtkhtml2;
</chapter>
/trunk/blfs/gnome/lib/libgsf.xml
0,0 → 1,11
<sect1 id="libgsf" xreflabel="libgsf-&libgsf-version;">
<?dbhtml filename="libgsf.html" dir="gnome"?>
<title>libgsf-&libgsf-version;</title>
 
&libgsf-intro;
&libgsf-inst;
&libgsf-exp;
&libgsf-desc;
 
</sect1>
 
/trunk/blfs/gnome/lib/themes/gnome-themes-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>gnome-themes</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> Themes</application></title>
 
<para>Le package <application>gnome-themes</application> contient plusieurs
<para>Le package <application><acronym>GNOME</acronym> Themes</application> contient plusieurs
thèmes.</para>
 
<sect3><title>Informations sur le package</title>
17,7 → 17,7
&gnome-themes-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-themes</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Themes</application></title>
<sect4><title>Requis</title>
<para><xref linkend="gtk-thinice-engine"/></para></sect4>
</sect3>
/trunk/blfs/gnome/lib/themes/gnome-themes-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-themes</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Themes</application></title>
 
<para>Installez <application>gnome-themes</application> en lançant les
<para>Installez <application><acronym>GNOME</acronym> Themes</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/usr &amp;&amp;
/trunk/blfs/gnome/lib/themes/gnome-themes-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gnome-themes</application> contient des thèmes.
<para>Le package <application><acronym>GNOME</acronym> Themes</application> contient des thèmes.
</para>
 
</sect2>
/trunk/blfs/gnome/lib/themes/gnome-themes.ent
1,12 → 1,10
<!ENTITY gnome-themes SYSTEM "../gnome-themes.xml">
<!ENTITY gnome-themes-intro SYSTEM "gnome-themes-intro.xml">
<!ENTITY gnome-themes-inst SYSTEM "gnome-themes-inst.xml">
<!ENTITY gnome-themes-exp SYSTEM "gnome-themes-exp.xml">
<!ENTITY gnome-themes-desc SYSTEM "gnome-themes-desc.xml">
<!ENTITY gnome-themes-config SYSTEM "gnome-themes-config.xml">
<!ENTITY gnome-themes-buildsize "28,6 Mo">
<!ENTITY gnome-themes-version "2.2.2">
<!ENTITY gnome-themes-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-themes/2.2/gnome-themes-2.2.2.tar.bz2">
<!ENTITY gnome-themes-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-themes/2.2/gnome-themes-2.2.2.tar.bz2">
<!ENTITY gnome-themes-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-themes/2.2/gnome-themes-&gnome-themes-version;.tar.bz2">
<!ENTITY gnome-themes-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-themes/2.2/gnome-themes-&gnome-themes-version;.tar.bz2">
<!ENTITY gnome-themes-size "2,4 Mo">
<!ENTITY gnome-themes-buildsize "28,6 Mo">
<!ENTITY gnome-themes-time "0,37 SBU">
/trunk/blfs/gnome/lib/libart_lgpl/libart_lgpl.ent
0,0 → 1,10
<!ENTITY libart_lgpl SYSTEM "../libart_lgpl.xml">
<!ENTITY libart_lgpl-intro SYSTEM "libart_lgpl-intro.xml">
<!ENTITY libart_lgpl-inst SYSTEM "libart_lgpl-inst.xml">
<!ENTITY libart_lgpl-desc SYSTEM "libart_lgpl-desc.xml">
<!ENTITY libart_lgpl-version "2.3.11">
<!ENTITY libart_lgpl-download-http "http://ftp.gnome.org/pub/GNOME/sources/libart_lgpl/2.3/libart_lgpl-&libart_lgpl-version;.tar.bz2">
<!ENTITY libart_lgpl-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libart_lgpl/2.3/libart_lgpl-&libart_lgpl-version;.tar.bz2">
<!ENTITY libart_lgpl-size "212 Ko">
<!ENTITY libart_lgpl-buildsize "2,3 Mo">
<!ENTITY libart_lgpl-time "0,15 SBU">
/trunk/blfs/gnome/lib/libart_lgpl/libart_lgpl-intro.xml
0,0 → 1,21
<sect2>
<title>Introduction à libart_lgpl</title>
 
<para>Le package <application>libart_lgpl</application> contient les
bibliothèques <filename class="libraryfile">libart</filename>. C'est utile pour
les graphiques 2D hautes-performances.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libart_lgpl-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libart_lgpl-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libart_lgpl-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libart_lgpl-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libart_lgpl-time;</para></listitem></itemizedlist>
</sect3>
 
</sect2>
/trunk/blfs/gnome/lib/libart_lgpl/libart_lgpl-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application>libart_lgpl</application></title>
 
<para>Installez <application>libart_lgpl</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/usr &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libart_lgpl/libart_lgpl-desc.xml
0,0 → 1,17
<sect2>
<title>Contenu</title>
 
<para>Le package <application>libart_lgpl</application> contient les
bibliothèques <filename class="libraryfile">libart_lgpl</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libart_lgpl libraries</title>
<para>La bibliothèque <filename class="libraryfile">libart_lgpl</filename> est
utilisé comme moteur de rendu avec anti-aliasing pour
<application>libgnomecanvas</application>.</para></sect3>
 
</sect2>
 
/trunk/blfs/gnome/lib/gtkhtml2.xml
0,0 → 1,10
<sect1 id="gtkhtml2" xreflabel="GtkHTML-&gtkhtml2-version;">
<?dbhtml filename="gtkhtml2.html" dir="gnome"?>
<title>GtkHTML-&gtkhtml2-version;</title>
 
&gtkhtml2-intro;
&gtkhtml2-inst;
&gtkhtml2-desc;
 
</sect1>
 
/trunk/blfs/gnome/lib/vte/vte.ent
3,10 → 3,9
<!ENTITY vte-inst SYSTEM "vte-inst.xml">
<!ENTITY vte-exp SYSTEM "vte-exp.xml">
<!ENTITY vte-desc SYSTEM "vte-desc.xml">
<!ENTITY vte-config SYSTEM "vte-config.xml">
<!ENTITY vte-buildsize "23,5 Mo">
<!ENTITY vte-version "0.10.29">
<!ENTITY vte-download-http "http://ftp.gnome.org/pub/GNOME/sources/vte/0.10/vte-0.10.29.tar.bz2">
<!ENTITY vte-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/vte/0.10/vte-0.10.29.tar.bz2">
<!ENTITY vte-download-http "http://ftp.gnome.org/pub/GNOME/sources/vte/0.10/vte-&vte-version;.tar.bz2">
<!ENTITY vte-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/vte/0.10/vte-&vte-version;.tar.bz2">
<!ENTITY vte-size "744 Ko">
<!ENTITY vte-buildsize "23,5 Mo">
<!ENTITY vte-time "0,57 SBU">
/trunk/blfs/gnome/lib/vte/vte-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>vte</application></title>
<title>Introduction à <application>VTE</application></title>
 
<para>Le package <application>vte</application> contient l'implémentation d'un
<para>Le package <application>VTE</application> contient l'implémentation d'un
fichier termcap pour les émulateurs de terminaux.</para>
 
<sect3><title>Informations sur le package</title>
17,7 → 17,7
&vte-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>vte</application></title>
<sect3><title>Dépendances de <application>VTE</application></title>
<sect4><title>Requis</title>
<para><xref linkend="Python"/> et <xref linkend="GTK2"/></para></sect4>
<sect4><title>Optionnel</title>
/trunk/blfs/gnome/lib/vte/vte-exp.xml
1,13 → 1,13
<sect2>
<title>Explication des commandes</title>
 
<para><command>--libexecdir=/usr/sbin</command> : Cette commande met le
fichiers libexec dans <filename>/usr/sbin</filename> au lieu de
<filename>/usr/libexec</filename>.</para>
<para><parameter>--libexecdir=/usr/sbin</parameter> : Cette commande met le
fichiers libexec dans <filename class="directory">/usr/sbin</filename> au lieu de
<filename class="directory">/usr/libexec</filename>.</para>
 
<para><command>--disable-gtk-doc</command> : Cette commande empêche la
<para><option>--disable-gtk-doc</option> : Cette commande empêche la
construction de la documentation comme les répertoires sont actuellement vides
et causera des erreurs avec la commande make si cette option est manquante.
et causera des erreurs avec la commande <command>make</command> si cette option est manquante.
</para>
 
</sect2>
/trunk/blfs/gnome/lib/vte/vte-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>vte</application></title>
<title>Installation de <application>VTE</application></title>
 
<para>Installez <application>vte</application> en lançant les commandes
<para>Installez <application>VTE</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/usr --libexecdir=/usr/sbin --disable-gtk-doc &amp;&amp;
/trunk/blfs/gnome/lib/vte/vte-desc.xml
1,9 → 1,9
<sect2>
<title>Contenu</title>
 
<para>Le package <application>vte</application> contient les bibliothèques
<filename>vte</filename>, <userinput>vte</userinput> et
<userinput>gnome-pty-helper</userinput></para>
<para>Le package <application>VTE</application> contient les bibliothèques
<filename class="libraryfile">vte</filename>, <command>vte</command> et
<command>gnome-pty-helper</command></para>
 
</sect2>
 
10,9 → 10,9
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques vte</title>
<para>Les bibliothèques <filename>libvte</filename> apporte les fonctions
nécessaires pour implémenter un "fichier termcap" pour les émulateurs de
terminaux.</para></sect3>
<para>Les bibliothèques <filename class="libraryfile">libvte</filename> apporte
les fonctions nécessaires pour implémenter un "fichier termcap" pour les
émulateurs de terminaux.</para></sect3>
 
<sect3><title>vte</title>
<para><command>vte</command> est une application test pour les bibliothèques
/trunk/blfs/gnome/lib/gnome-mime-data.xml
1,6 → 1,6
<sect1 id="gnome-mime-data" xreflabel="gnome-mime-data-&gnome-mime-data-version;">
<sect1 id="gnome-mime-data" xreflabel="GNOME MIME Data-&gnome-mime-data-version;">
<?dbhtml filename="gnome-mime-data.html" dir="gnome"?>
<title>gnome-mime-data-&gnome-mime-data-version;</title>
<title>GNOME MIME Data-&gnome-mime-data-version;</title>
 
&gnome-mime-data-intro;
&gnome-mime-data-inst;
/trunk/blfs/gnome/lib/gnome-vfs/gnome-vfs.ent
3,10 → 3,9
<!ENTITY gnome-vfs-inst SYSTEM "gnome-vfs-inst.xml">
<!ENTITY gnome-vfs-exp SYSTEM "gnome-vfs-exp.xml">
<!ENTITY gnome-vfs-desc SYSTEM "gnome-vfs-desc.xml">
<!ENTITY gnome-vfs-config SYSTEM "gnome-vfs-config.xml">
<!ENTITY gnome-vfs-buildsize "36,0 Mo">
<!ENTITY gnome-vfs-version "2.2.5">
<!ENTITY gnome-vfs-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-vfs/2.2/gnome-vfs-2.2.5.tar.bz2">
<!ENTITY gnome-vfs-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-vfs/2.2/gnome-vfs-2.2.5.tar.bz2">
<!ENTITY gnome-vfs-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-vfs/2.2/gnome-vfs-&gnome-vfs-version;.tar.bz2">
<!ENTITY gnome-vfs-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-vfs/2.2/gnome-vfs-&gnome-vfs-version;.tar.bz2">
<!ENTITY gnome-vfs-size "956 Ko">
<!ENTITY gnome-vfs-buildsize "36,0 Mo">
<!ENTITY gnome-vfs-time "1,36 SBU">
/trunk/blfs/gnome/lib/gnome-vfs/gnome-vfs-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à gnome-vfs</title>
<title>Introduction à <application><acronym>GNOME</acronym> Virtual File System</application></title>
 
<para>Le package <application>gnome-vfs</application> contient les
<para>Le package <application><acronym>GNOME</acronym> Virtual File System</application> contient les
bibliothèques de systèmes de fichiers virtuels. Elles sont utilisées comme une
des fondations du gestionnaire de fichiers <application>Nautilus</application>.
</para>
19,7 → 19,7
&gnome-vfs-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-vfs</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Virtual File System</application></title>
<sect4><title>Requis</title>
<para><xref linkend="ORBit2"/>, <xref linkend="GConf"/>, <xref
linkend="bonobo-activation"/> et <xref linkend="gnome-mime-data"/></para></sect4>
/trunk/blfs/gnome/lib/gnome-vfs/gnome-vfs-exp.xml
1,12 → 1,13
<sect2>
<title>Explication de la commande</title>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
<para><command>--disable-gtk-doc</command> : Cette commande empêchera la
reconstruction de la documentation lors de l'exécution de la commande make.
<para><option>--disable-gtk-doc</option> : Cette commande empêchera la
reconstruction de la documentation lors de l'exécution de la commande
<command>make</command>.
</para>
 
</sect2>
/trunk/blfs/gnome/lib/gnome-vfs/gnome-vfs-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-vfs</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Virtual File System</application></title>
 
<para>Installez <application>gnome-vfs</application> en lançant les commandes
<para>Installez <application><acronym>GNOME</acronym> Virtual File System</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --sysconfdir=/etc/gnome --disable-gtk-doc &amp;&amp;
/trunk/blfs/gnome/lib/gnome-vfs/gnome-vfs-desc.xml
1,8 → 1,9
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gnome-vfs</application> contient les bibliothèques
<filename>libgnomevfs</filename>.</para>
<para>Le package <application><acronym>GNOME</acronym> Virtual File
System</application> contient les bibliothèques
<filename class="libraryfile">libgnomevfs</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgtkhtml/libgtkhtml.ent
1,12 → 1,10
<!ENTITY libgtkhtml SYSTEM "../libgtkhtml.xml">
<!ENTITY libgtkhtml-intro SYSTEM "libgtkhtml-intro.xml">
<!ENTITY libgtkhtml-inst SYSTEM "libgtkhtml-inst.xml">
<!ENTITY libgtkhtml-exp SYSTEM "libgtkhtml-exp.xml">
<!ENTITY libgtkhtml-desc SYSTEM "libgtkhtml-desc.xml">
<!ENTITY libgtkhtml-config SYSTEM "libgtkhtml-config.xml">
<!ENTITY libgtkhtml-buildsize "129 Mo">
<!ENTITY libgtkhtml-version "2.2.4">
<!ENTITY libgtkhtml-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgtkhtml/2.2/libgtkhtml-2.2.4.tar.bz2">
<!ENTITY libgtkhtml-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgtkhtml/2.2/libgtkhtml-2.2.4.tar.bz2">
<!ENTITY libgtkhtml-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgtkhtml/2.2/libgtkhtml-&libgtkhtml-version;.tar.bz2">
<!ENTITY libgtkhtml-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgtkhtml/2.2/libgtkhtml-&libgtkhtml-version;.tar.bz2">
<!ENTITY libgtkhtml-size "336 Ko">
<!ENTITY libgtkhtml-buildsize "129 Mo">
<!ENTITY libgtkhtml-time "1,40 SBU">
/trunk/blfs/gnome/lib/libgtkhtml/libgtkhtml-intro.xml
2,7 → 2,7
<title>Introduction à <application>libgtkhtml</application></title>
 
<para>Le package <application>libgtkhtml</application> contient les
bibliothèques libgtkhtml.</para>
bibliothèques <filename class="libraryfile">libgtkhtml</filename>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
/trunk/blfs/gnome/lib/libgtkhtml/libgtkhtml-desc.xml
2,7 → 2,7
<title>Contenu</title>
 
<para>Le package <application>libgtkhtml</application> contient les
bibliothèques <filename>libgtkhtml</filename>.</para>
bibliothèques <filename class="libraryfile">libgtkhtml</filename>.</para>
 
</sect2>
 
9,7 → 9,7
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgtkhtml</title>
<para>Les bibliothèques <filename>libgtkhtml</filename> apportent les fonctions
<para>Les bibliothèques <filename class="libraryfile">libgtkhtml</filename> apportent les fonctions
nécessaires pour afficher et/ou éditer du <acronym>HTML</acronym>.
</para></sect3>
 
/trunk/blfs/gnome/lib/libgail-gnome.xml
0,0 → 1,10
<sect1 id="libgail-gnome" xreflabel="libgail-gnome-&libgail-gnome-version;">
<?dbhtml filename="libgail-gnome.html" dir="gnome"?>
<title>libgail-gnome-&libgail-gnome-version;</title>
 
&libgail-gnome-intro;
&libgail-gnome-inst;
&libgail-gnome-desc;
 
</sect1>
 
/trunk/blfs/gnome/lib/libgsf/libgsf-exp.xml
0,0 → 1,9
<sect2>
<title>Explication des commandes</title>
 
<para><option>--disable-gtk-doc</option>: Cette option empêche la reconstruction
de la documentation de l'<acronym>API</acronym> lors de la commande
<command>make</command>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgsf/libgsf-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application>libgsf</application></title>
 
<para>Installez <application>libgsf</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install </command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgsf/libgsf-desc.xml
0,0 → 1,9
<sect2>
<title>Contenu</title>
 
<para>Le package <application>libgsf</application> contient les bibliothèques
<filename>libgsf</filename> et <filename>libgsf-gnome</filename>.</para>
 
</sect2>
 
 
/trunk/blfs/gnome/lib/libgsf/libgsf.ent
0,0 → 1,11
<!ENTITY libgsf SYSTEM "../libgsf.xml">
<!ENTITY libgsf-intro SYSTEM "libgsf-intro.xml">
<!ENTITY libgsf-inst SYSTEM "libgsf-inst.xml">
<!ENTITY libgsf-exp SYSTEM "libgsf-exp.xml">
<!ENTITY libgsf-desc SYSTEM "libgsf-desc.xml">
<!ENTITY libgsf-version "1.8.2">
<!ENTITY libgsf-download-http "http://ftp.gnome.org/pub/gnome/sources/libgsf/1.8/libgsf-&libgsf-version;.tar.bz2">
<!ENTITY libgsf-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources/libgsf/1.8/libgsf-&libgsf-version;.tar.bz2">
<!ENTITY libgsf-size "328 Ko">
<!ENTITY libgsf-buildsize "11,6 Mo">
<!ENTITY libgsf-time "0,24 SBU">
/trunk/blfs/gnome/lib/libgsf/libgsf-intro.xml
0,0 → 1,25
<sect2>
<title>Introduction à <application>libgsf</application></title>
 
<para>Le package <application>libgsf</application> contient les bibliothèques
<filename class="libraryfile">libgsf</filename>. Elles sont utiles pour apporter
une couche d'abstraction extensible pour les entrées/sorties des formats de
fichier structurés.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink url="&libgsf-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink url="&libgsf-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libgsf-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis: &libgsf-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction: &libgsf-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>libgsf</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libbonobo"/> et <xref linkend="gnome-vfs"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gtk-doc"/> et <xref linkend="sgml-dtd-3"/></para></sect4>
</sect3>
 
</sect2>
/trunk/blfs/gnome/lib/librsvg/librsvg-intro.xml
2,7 → 2,7
<title>Introduction à <application>librsvg</application></title>
 
<para>Le package <application>librsvg</application> contient les bibliothèques
librsvg.</para>
<filename class="libraryfile">librsvg</filename>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
22,7 → 22,8
<para><xref linkend="GTK2"/>, <xref linkend="libxml2"/> et <xref
linkend="libart_lgpl"/></para></sect4>
<sect4><title>Optionnel</title>
<para>libgsf</para></sect4>
<para><xref linkend="libgsf"/>, <xref linkend="gtk-doc"/> et <xref
linkend="sgml-dtd-3"/></para></sect4>
</sect3>
 
</sect2>
/trunk/blfs/gnome/lib/librsvg/librsvg-desc.xml
2,7 → 2,7
<title>Contenu</title>
 
<para>Le package <application>librsvg</application> contient les bibliothèques
<filename>librsvg</filename>.</para>
<filename class="libraryfile">librsvg</filename>.</para>
 
</sect2>
 
9,9 → 9,9
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques librsvg</title>
<para>Les bibliothèques <filename>librsvg</filename> apportent les fonctions
permettant l'affichage de graphiques <acronym>SVG</acronym> (Scalable Vector
Graphics).</para></sect3>
<para>Les bibliothèques <filename class="libraryfile">librsvg</filename>
apportent les fonctions permettant l'affichage de graphiques
<acronym>SVG</acronym> (Scalable Vector Graphics).</para></sect3>
 
 
</sect2>
/trunk/blfs/gnome/lib/librsvg/librsvg.ent
1,12 → 1,10
<!ENTITY librsvg SYSTEM "../librsvg.xml">
<!ENTITY librsvg-intro SYSTEM "librsvg-intro.xml">
<!ENTITY librsvg-inst SYSTEM "librsvg-inst.xml">
<!ENTITY librsvg-exp SYSTEM "librsvg-exp.xml">
<!ENTITY librsvg-desc SYSTEM "librsvg-desc.xml">
<!ENTITY librsvg-config SYSTEM "librsvg-config.xml">
<!ENTITY librsvg-buildsize "9,5 Mo">
<!ENTITY librsvg-version "2.2.5">
<!ENTITY librsvg-download-http "http://ftp.gnome.org/pub/GNOME/sources/librsvg/2.2/librsvg-2.2.5.tar.bz2">
<!ENTITY librsvg-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/librsvg/2.2/librsvg-2.2.5.tar.bz2">
<!ENTITY librsvg-download-http "http://ftp.gnome.org/pub/GNOME/sources/librsvg/2.2/librsvg-&librsvg-version;.tar.bz2">
<!ENTITY librsvg-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/librsvg/2.2/librsvg-&librsvg-version;.tar.bz2">
<!ENTITY librsvg-size "228 Ko">
<!ENTITY librsvg-buildsize "9,5 Mo">
<!ENTITY librsvg-time "0,25 SBU">
/trunk/blfs/gnome/lib/gtkhtml/gtkhtml2.ent
0,0 → 1,10
<!ENTITY gtkhtml2 SYSTEM "../gtkhtml2.xml">
<!ENTITY gtkhtml2-intro SYSTEM "gtkhtml2-intro.xml">
<!ENTITY gtkhtml2-inst SYSTEM "gtkhtml2-inst.xml">
<!ENTITY gtkhtml2-desc SYSTEM "gtkhtml2-desc.xml">
<!ENTITY gtkhtml2-version "3.0.8">
<!ENTITY gtkhtml2-download-http "http://ftp.gnome.org/pub/gnome/sources/gtkhtml/3.0/gtkhtml-&gtkhtml2-version;.tar.bz2">
<!ENTITY gtkhtml2-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources/gtkhtml/3.0/gtkhtml-&gtkhtml2-version;.tar.bz2">
<!ENTITY gtkhtml2-size "1,0 Mo">
<!ENTITY gtkhtml2-buildsize "141,2 Mo">
<!ENTITY gtkhtml2-time "1,84 SBU">
/trunk/blfs/gnome/lib/gtkhtml/gtkhtml2-intro.xml
0,0 → 1,24
<sect2>
<title>Introduction à <application>GtkHTML</application></title>
 
<para>Le package <application>GtkHTML</application> contient un moteur légé de
rendu/impression/édition <acronym>HTML</acronym>. C'est une application
spécifique à <application>evolution</application> pour le moment.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink url="&gtkhtml2-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink url="&gtkhtml2-download-ftp;"/></para></listitem>
<listitem><para>Taille de téléchargement: &gtkhtml2-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis: &gtkhtml2-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction: &gtkhtml2-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>GtkHTML</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeprintui"/> et <xref linkend="gal2"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="libsoup"/></para></sect4>
</sect3>
 
</sect2>
/trunk/blfs/gnome/lib/gtkhtml/gtkhtml2-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application>GtkHTML</application></title>
 
<para>Installez <application>GtkHTML</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/gtkhtml/gtkhtml2-desc.xml
0,0 → 1,17
<sect2>
<title>Contenu</title>
 
<para>Le package <application>GtkHTML</application> contient les bibliothèques
<filename class="libraryfile">libgtkhtml</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgtkhtml</title>
<para>Les bibliothèques <filename class="libraryfile">libgtkhtml</filename>
apportent des fonctions de rendu <acronym>HTML</acronym> pour les applications.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/lib/gtk-engines.xml
1,6 → 1,6
<sect1 id="gtk-engines" xreflabel="gtk-engines-&gtk-engines-version;">
<sect1 id="gtk-engines" xreflabel="GTK Engines-&gtk-engines-version;">
<?dbhtml filename="gtk-engines.html" dir="gnome"?>
<title>gtk-engines-&gtk-engines-version;</title>
<title>GTK Engines-&gtk-engines-version;</title>
 
&gtk-engines-intro;
&gtk-engines-inst;
/trunk/blfs/gnome/lib/bonobo-activation.xml
1,6 → 1,6
<sect1 id="bonobo-activation" xreflabel="bonobo-activation-&bonobo-activation-version;">
<sect1 id="bonobo-activation" xreflabel="Bonobo Activation-&bonobo-activation-version;">
<?dbhtml filename="bonobo-activation.html" dir="gnome"?>
<title>bonobo-activation-&bonobo-activation-version;</title>
<title>Bonobo Activation-&bonobo-activation-version;</title>
 
&bonobo-activation-intro;
&bonobo-activation-inst;
/trunk/blfs/gnome/lib/gnome-icon-themes.xml
1,6 → 1,6
<sect1 id="gnome-icon-themes" xreflabel="gnome-icon-theme-&gnome-icon-themes-version;">
<sect1 id="gnome-icon-themes" xreflabel="GNOME Icon Theme-&gnome-icon-themes-version;">
<?dbhtml filename="gnome-icon-themes.html" dir="gnome"?>
<title>gnome-icon-theme-&gnome-icon-themes-version;</title>
<title>GNOME Icon Theme-&gnome-icon-themes-version;</title>
 
&gnome-icon-themes-intro;
&gnome-icon-themes-inst;
/trunk/blfs/gnome/lib/scrollkeeper.xml
1,11 → 1,11
<sect1 id="scrollkeeper" xreflabel="scrollkeeper-&scrollkeeper-version;">
<sect1 id="scrollkeeper" xreflabel="ScrollKeeper-&scrollkeeper-version;">
<?dbhtml filename="scrollkeeper.html" dir="gnome"?>
<title>scrollkeeper-&scrollkeeper-version;</title>
<title>ScrollKeeper-&scrollkeeper-version;</title>
 
&scrollkeeper-intro;
&scrollkeeper-inst;
&scrollkeeper-exp;
&scrollkeeper-config;
&scrollkeeper-desc;
 
</sect1>
 
/trunk/blfs/gnome/lib/libgnome/libgnome.ent
0,0 → 1,11
<!ENTITY libgnome SYSTEM "../libgnome.xml">
<!ENTITY libgnome-intro SYSTEM "libgnome-intro.xml">
<!ENTITY libgnome-inst SYSTEM "libgnome-inst.xml">
<!ENTITY libgnome-exp SYSTEM "libgnome-exp.xml">
<!ENTITY libgnome-desc SYSTEM "libgnome-desc.xml">
<!ENTITY libgnome-version "2.2.3">
<!ENTITY libgnome-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgnome/2.2/libgnome-&libgnome-version;.tar.bz2">
<!ENTITY libgnome-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgnome/2.2/libgnome-&libgnome-version;.tar.bz2">
<!ENTITY libgnome-size "924 Ko">
<!ENTITY libgnome-buildsize "16,2 Mo">
<!ENTITY libgnome-time "0,32 SBU">
/trunk/blfs/gnome/lib/libgnome/libgnome-intro.xml
0,0 → 1,32
<sect2>
<title>Introduction à libgnome</title>
 
<para>Le package <application>libgnome</application> contient la bibliothèque
<filename class="libraryfile">libgnome</filename>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libgnome-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libgnome-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libgnome-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libgnome-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libgnome-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>libgnome</application></title>
<sect4><title>Requis</title>
<para><xref linkend="esound"/>, <xref linkend="audiofile"/>, <xref
linkend="ORBit2"/>, <xref linkend="GConf"/>,
<xref linkend="bonobo-activation"/> et <xref linkend="gnome-vfs"/></para>
</sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gtk-doc"/> et <xref linkend
="sgml-dtd-3"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/lib/libgnome/libgnome-exp.xml
0,0 → 1,16
<sect2>
<title>Explication des commandes</title>
 
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter>: Cette option place
les fichiers libexec dans <filename class="directory">$GNOME_PREFIX/sbin</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
<para><parameter>--sysconfdir=/etc/gnome</parameter>: Cette option place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
<para><option>--disable-gtk-doc</option>: Cette option empêche la reconstruction
de la documentation lors de la commande <command>make</command>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgnome/libgnome-inst.xml
0,0 → 1,13
<sect2>
<title>Installation de <application>libgnome</application></title>
 
<para>Installez <application>libgnome</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin \
--sysconfdir=/etc/gnome --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgnome/libgnome-desc.xml
0,0 → 1,17
<sect2>
<title>Contenu</title>
 
<para>Le package <application>libgnome</application> contient les bibliothèques
<filename class="libraryfile">libgnome</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgnome</title>
<para>Les bibliothèques <filename class="libraryfile">libgnome</filename> sont
la partie non <acronym>GUI</acronym> des bibliothèques
<application><acronym>GNOME</acronym></application>.</para></sect3>
 
</sect2>
 
/trunk/blfs/gnome/lib/at-spi.xml
0,0 → 1,11
<sect1 id="at-spi" xreflabel="AT SPI-&at-spi-version;">
<?dbhtml filename="at-spi.html" dir="gnome"?>
<title>AT SPI-&at-spi-version;</title>
 
&at-spi-intro;
&at-spi-inst;
&at-spi-exp;
&at-spi-desc;
 
</sect1>
 
/trunk/blfs/gnome/lib/libidl/libidl.ent
1,12 → 1,10
<!ENTITY libIDL SYSTEM "../libidl.xml">
<!ENTITY libIDL-intro SYSTEM "libidl-intro.xml">
<!ENTITY libIDL-inst SYSTEM "libidl-inst.xml">
<!ENTITY libIDL-exp SYSTEM "libidl-exp.xml">
<!ENTITY libIDL-desc SYSTEM "libidl-desc.xml">
<!ENTITY libIDL-config SYSTEM "libidl-config.xml">
<!ENTITY libIDL-buildsize "2,7 Mo">
<!ENTITY libIDL-version "0.8.2">
<!ENTITY libIDL-download-http "http://ftp.gnome.org/pub/GNOME/sources/libIDL/0.8/libIDL-0.8.2.tar.bz2">
<!ENTITY libIDL-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libIDL/0.8/libIDL-0.8.2.tar.bz2">
<!ENTITY libIDL-download-http "http://ftp.gnome.org/pub/GNOME/sources/libIDL/0.8/libIDL-&libIDL-version;.tar.bz2">
<!ENTITY libIDL-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libIDL/0.8/libIDL-&libIDL-version;.tar.bz2">
<!ENTITY libIDL-size "252 Ko">
<!ENTITY libIDL-buildsize "2,7 Mo">
<!ENTITY libIDL-time "0,12 SBU">
/trunk/blfs/gnome/lib/libidl/libidl-inst.xml
4,9 → 4,9
<para>Installez <application>libIDL</application> en lançant les commandes
suivantes:</para>
 
<para><screen><userinput><command>./configure --prefix=$GNOME_PREFIX &amp;&amp;
<screen><userinput><command>./configure --prefix=/usr &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libidl/libidl-desc.xml
2,7 → 2,7
<title>Contenu</title>
 
<para>Le package <application>libIDL</application> contient les bibliothèques
<filename>libIDL</filename>.</para>
<filename class="libraryfile">libIDL</filename>.</para>
 
</sect2>
 
9,9 → 9,9
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libIDL</title>
<para>Les bibliothèques libIDL apportent les fonctions de création et de
maintenance des arbres de fichiers <acronym>IDL</acronym>
(<acronym>CORBA</acronym> Interface Definition Language).
<para>Les bibliothèques <filename class="libraryfile">libIDL</filename> apportent
les fonctions de création et de maintenance des arbres de fichiers
<acronym>IDL</acronym> (<acronym>CORBA</acronym> Interface Definition Language).
</para></sect3>
 
</sect2>
/trunk/blfs/gnome/lib/gnome-mime-data/gnome-mime-data.ent
3,10 → 3,9
<!ENTITY gnome-mime-data-inst SYSTEM "gnome-mime-data-inst.xml">
<!ENTITY gnome-mime-data-exp SYSTEM "gnome-mime-data-exp.xml">
<!ENTITY gnome-mime-data-desc SYSTEM "gnome-mime-data-desc.xml">
<!ENTITY gnome-mime-data-config SYSTEM "gnome-mime-data-config.xml">
<!ENTITY gnome-mime-data-buildsize "6,0 Mo">
<!ENTITY gnome-mime-data-version "2.2.1">
<!ENTITY gnome-mime-data-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-mime-data/2.2/gnome-mime-data-2.2.1.tar.bz2">
<!ENTITY gnome-mime-data-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-mime-data/2.2/gnome-mime-data-2.2.1.tar.bz2">
<!ENTITY gnome-mime-data-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-mime-data/2.2/gnome-mime-data-&gnome-mime-data-version;.tar.bz2">
<!ENTITY gnome-mime-data-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-mime-data/2.2/gnome-mime-data-&gnome-mime-data-version;.tar.bz2">
<!ENTITY gnome-mime-data-size "1,1 Mo">
<!ENTITY gnome-mime-data-buildsize "6,0 Mo">
<!ENTITY gnome-mime-data-time "0,01 SBU">
/trunk/blfs/gnome/lib/gnome-mime-data/gnome-mime-data-intro.xml
1,8 → 1,9
<sect2>
<title>Introduction à <application>gnome-mime-data</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> <acronym>MIME</acronym> Data</application></title>
 
<para>Le package <application>gnome-mime-data</application> contient l'ensemble
de base des types de fichiers et d'applications pour GNOME.</para>
<para>Le package <application><acronym>GNOME</acronym> <acronym>MIME</acronym>
Data</application> contient l'ensemble de base des types de fichiers et
d'applications pour <application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
/trunk/blfs/gnome/lib/gnome-mime-data/gnome-mime-data-exp.xml
1,9 → 1,9
<sect2>
<title>Explication de la commande</title>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/gnome-mime-data/gnome-mime-data-inst.xml
1,8 → 1,8
<sect2>
<title>Installation de <application>gnome-mime-data</application></title>
<title>Installation de <application><acronym>GNOME</acronym> <acronym>MIME</acronym> Data</application></title>
 
<para>Installez <application>gnome-mime-data</application> en lançant les
commandes suivantes:</para>
<para>Installez <application><acronym>GNOME</acronym> <acronym>MIME</acronym>
Data</application> en lançant les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --sysconfdir=/etc/gnome &amp;&amp;
make &amp;&amp;
/trunk/blfs/gnome/lib/gnome-mime-data/gnome-mime-data-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package gnome-mime-data contient
<para>Le package <application><acronym>GNOME</acronym> <acronym>MIME</acronym> Data</application> contient
<filename>$GNOME_PREFIX/share/icons</filename>,
<filename>$GNOME_PREFIX/share/application-registry</filename> et
<filename>$GNOME_PREFIX/share/mime-info</filename>.</para>
/trunk/blfs/gnome/lib/libglade/libglade.ent
3,10 → 3,9
<!ENTITY libglade-inst SYSTEM "libglade-inst.xml">
<!ENTITY libglade-exp SYSTEM "libglade-exp.xml">
<!ENTITY libglade-desc SYSTEM "libglade-desc.xml">
<!ENTITY libglade-config SYSTEM "libglade-config.xml">
<!ENTITY libglade-buildsize "2,7 Mo">
<!ENTITY libglade-version "2.0.1">
<!ENTITY libglade-download-http "http://ftp.gnome.org/pub/GNOME/sources/libglade/2.0/libglade-2.0.1.tar.bz2">
<!ENTITY libglade-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libglade/2.0/libglade-2.0.1.tar.bz2">
<!ENTITY libglade-download-http "http://ftp.gnome.org/pub/GNOME/sources/libglade/2.0/libglade-&libglade-version;.tar.bz2">
<!ENTITY libglade-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libglade/2.0/libglade-&libglade-version;.tar.bz2">
<!ENTITY libglade-size "352 Ko">
<!ENTITY libglade-buildsize "2,7 Mo">
<!ENTITY libglade-time "0,16 SBU">
/trunk/blfs/gnome/lib/libglade/libglade-intro.xml
2,8 → 2,8
<title>Introduction à <application>libglade</application></title>
 
<para>Le package <application>libglade</application> contient les bibliothèques
libglade. Il est utile pour charger les fichiers d'interface de glade dans un
programme lors de son lancement.</para>
<filename class="libraryfile">libglade</filename>. Il est utile pour charger
les fichiers d'interface de Glade dans un programme lors de son lancement.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
/trunk/blfs/gnome/lib/libglade/libglade-exp.xml
1,8 → 1,8
<sect2>
<title>Explication des commandes</title>
 
<para><command>--enable-gtk-doc</command> : Cette option permet d'activer la
reconstruction de la documentation html.</para>
<para><option>--enable-gtk-doc</option> : Cette option permet d'activer la
reconstruction de la documentation <acronym>html</acronym>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/libglade/libglade-desc.xml
2,7 → 2,7
<title>Contenu</title>
 
<para>Le package <application>libglade</application> contient les bibliothèques
<filename>libglade</filename>.</para>
<filename class="libraryfile">libglade</filename>.</para>
 
</sect2>
 
9,7 → 9,7
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libglade</title>
<para>Les bibliothèques <filename>libglade</filename> contiennent les fonctions
<para>Les bibliothèques <filename class="libraryfile">libglade</filename> contiennent les fonctions
nécessaires pour charger les fichiers d'interface glade.</para></sect3>
 
 
/trunk/blfs/gnome/lib/eel.xml
1,6 → 1,6
<sect1 id="eel" xreflabel="eel-&eel-version;">
<sect1 id="eel" xreflabel="EEL-&eel-version;">
<?dbhtml filename="eel.html" dir="gnome"?>
<title>eel-&eel-version;</title>
<title>EEL-&eel-version;</title>
 
&eel-intro;
&eel-inst;
/trunk/blfs/gnome/lib/intltool/intltool-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package intltool contient <command>intltoolize</command>,
<para>Le package <application>intltool</application> contient <command>intltoolize</command>,
<command>intltool-update</command>,
<command>intltool-extract</command>,
<command>intltool-merge</command>,
/trunk/blfs/gnome/lib/intltool/intltool.ent
1,12 → 1,10
<!ENTITY intltool SYSTEM "../intltool.xml">
<!ENTITY intltool-intro SYSTEM "intltool-intro.xml">
<!ENTITY intltool-inst SYSTEM "intltool-inst.xml">
<!ENTITY intltool-exp SYSTEM "intltool-exp.xml">
<!ENTITY intltool-desc SYSTEM "intltool-desc.xml">
<!ENTITY intltool-config SYSTEM "intltool-config.xml">
<!ENTITY intltool-buildsize "968 Ko">
<!ENTITY intltool-version "0.26">
<!ENTITY intltool-download-http "http://ftp.gnome.org/pub/GNOME/sources/intltool/0.26/intltool-0.26.tar.bz2">
<!ENTITY intltool-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/intltool/0.26/intltool-0.26.tar.bz2">
<!ENTITY intltool-download-http "http://ftp.gnome.org/pub/GNOME/sources/intltool/0.26/intltool-&intltool-version;.tar.bz2">
<!ENTITY intltool-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/intltool/0.26/intltool-&intltool-version;.tar.bz2">
<!ENTITY intltool-size "104 Ko">
<!ENTITY intltool-buildsize "968 Ko">
<!ENTITY intltool-time "0,00 SBU">
/trunk/blfs/gnome/lib/intltool/intltool-intro.xml
5,8 → 5,8
utile pour extraire les phrases à traduire de fichiers source, récupère les
phrases extraites avec les messages des fichiers source traditionnels
(<filename class="directory">&lt;répertoire source&gt;/&lt;package&gt;/po</filename>)
et assemble les traductions en fichiers <filename>.xml</filename>,
<filename>.desktop</filename> et <filename>.oaf</filename>.</para>
et assemble les traductions en fichiers <filename>XML</filename>,
<filename>.desktop</filename> et <filename>OAF</filename>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
/trunk/blfs/gnome/lib/intltool/intltool-inst.xml
4,9 → 4,9
<para>Installez <application>intltool</application> en lançant les commandes
suivantes:</para>
 
<para><screen><userinput><command>./configure --prefix=/usr --mandir=/usr/share/man &amp;&amp;
<screen><userinput><command>./configure --prefix=/usr --mandir=/usr/share/man &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgail-gnome/libgail-gnome-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application>libgail-gnome</application></title>
 
<para>Installez <application>libgail-gnome</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgail-gnome/libgail-gnome-desc.xml
0,0 → 1,16
<sect2>
<title>Contenu</title>
 
<para>Le package <application>libgail-gnome</application> contient des
bibliothèques <filename class="libraryfile">libgail-gnome</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgail-gnome</title>
<para>Aucune description disponible.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/lib/libgail-gnome/libgail-gnome.ent
0,0 → 1,10
<!ENTITY libgail-gnome SYSTEM "../libgail-gnome.xml">
<!ENTITY libgail-gnome-intro SYSTEM "libgail-gnome-intro.xml">
<!ENTITY libgail-gnome-inst SYSTEM "libgail-gnome-inst.xml">
<!ENTITY libgail-gnome-desc SYSTEM "libgail-gnome-desc.xml">
<!ENTITY libgail-gnome-version "1.0.2">
<!ENTITY libgail-gnome-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgail-gnome/1.0/libgail-gnome-&libgail-gnome-version;.tar.bz2">
<!ENTITY libgail-gnome-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgail-gnome/1.0/libgail-gnome-&libgail-gnome-version;.tar.bz2">
<!ENTITY libgail-gnome-size "140 Ko">
<!ENTITY libgail-gnome-buildsize "1,4 Mo">
<!ENTITY libgail-gnome-time "0,15 SBU">
/trunk/blfs/gnome/lib/libgail-gnome/libgail-gnome-intro.xml
0,0 → 1,26
<sect2>
<title>Introduction à <application>libgail-gnome</application></title>
 
<para>Le package <application>libgail-gnome</application> contient un lieur
entre <application><acronym>GAIL</acronym></application> et
<application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libgail-gnome-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libgail-gnome-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libgail-gnome-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libgail-gnome-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libgail-gnome-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>libgail-gnome</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/> et <xref linkend="at-spi"/></para></sect4>
</sect3>
 
</sect2>
/trunk/blfs/gnome/lib/libgnomeprintui/libgnomeprintui-intro.xml
0,0 → 1,27
<sect2>
<title>Introduction à <application>libgnomeprintui</application></title>
 
<para>Le package <application>libgnomeprintui</application> contient les
bibliothèques <filename class="libraryfile">libgnomeprintui</filename>.
</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libgnomeprintui-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libgnomeprintui-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libgnomeprintui-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libgnomeprintui-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libgnomeprintui-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>libgnomeprintui</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeprint"/> et <xref linkend="libgnomeui"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/lib/libgnomeprintui/libgnomeprintui-exp.xml
0,0 → 1,8
<sect2>
<title>Explication des commandes</title>
 
<para><option>--enable-gtk-doc</option>: Cette option reconstruit la
documentation lors de la commande <command>make</command>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgnomeprintui/libgnomeprintui-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application>libgnomeprintui</application></title>
 
<para>Installez <application>libgnomeprintui</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgnomeprintui/libgnomeprintui-desc.xml
0,0 → 1,18
<sect2>
<title>Contenu</title>
 
<para>Le package <application>libgnomeprintui</application> contient les
bibliothèques <filename class="libraryfile">libgnomeprintui</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgnomeprintui</title>
<para>Les bibliothèques <filename class="libraryfile">libgnomeprintui</filename>
sont la partie interface (<acronym>GUI</acronym>) de l'implémentation de
l'architecture d'impression <application><acronym>GNOME</acronym></application>.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/lib/libgnomeprintui/libgnomeprintui.ent
0,0 → 1,11
<!ENTITY libgnomeprintui SYSTEM "../libgnomeprintui.xml">
<!ENTITY libgnomeprintui-intro SYSTEM "libgnomeprintui-intro.xml">
<!ENTITY libgnomeprintui-inst SYSTEM "libgnomeprintui-inst.xml">
<!ENTITY libgnomeprintui-exp SYSTEM "libgnomeprintui-exp.xml">
<!ENTITY libgnomeprintui-desc SYSTEM "libgnomeprintui-desc.xml">
<!ENTITY libgnomeprintui-version "2.2.1.3">
<!ENTITY libgnomeprintui-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgnomeprintui/2.2/libgnomeprintui-&libgnomeprintui-version;.tar.bz2">
<!ENTITY libgnomeprintui-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgnomeprintui/2.2/libgnomeprintui-&libgnomeprintui-version;.tar.bz2">
<!ENTITY libgnomeprintui-size "464 Ko">
<!ENTITY libgnomeprintui-buildsize "20,5 Mo">
<!ENTITY libgnomeprintui-time "0,29 SBU">
/trunk/blfs/gnome/lib/gtk-thinice-engine.xml
1,6 → 1,6
<sect1 id="gtk-thinice-engine" xreflabel="gtk-thinice-engine-&gtk-thinice-engine-version;">
<sect1 id="gtk-thinice-engine" xreflabel="GTK ThinIce Engine-&gtk-thinice-engine-version;">
<?dbhtml filename="gtk-thinice-engine.html" dir="gnome"?>
<title>gtk-thinice-engine-&gtk-thinice-engine-version;</title>
<title>GTK ThinIce Engine-&gtk-thinice-engine-version;</title>
 
&gtk-thinice-engine-intro;
&gtk-thinice-engine-inst;
/trunk/blfs/gnome/lib/lib-config.xml
5,10 → 5,12
<para>Mettez une variable d'environnement pour résoudre la destination du
préfixe.</para>
 
<para>Si <application>GNOME</application> est le bureau de votre choix:
<para>Si <application><acronym>GNOME</acronym></application> est le bureau de
votre choix:
<screen><userinput><command>export GNOME_PREFIX=/usr</command></userinput></screen>
Si vous souhaitez essayer <application>GNOME</application>:
<screen><userinput><command>export GNOME_PREFIX=/opt/gnome-&gnome-version;</command></userinput></screen></para>
Si vous souhaitez essayer
<application><acronym>GNOME</acronym></application>:</para>
<screen><userinput><command>export GNOME_PREFIX=/opt/gnome-&gnome-version;</command></userinput></screen>
 
<para>Le groupe des testeurs aura aussi besoin de faire tous les changements
suivants:</para>
/trunk/blfs/gnome/lib/libgnomeprint/libgnomeprint-intro.xml
2,7 → 2,7
<title>Introduction à <application>libgnomeprint</application></title>
 
<para>Le package <application>libgnomeprint</application> contient les
bibliothèques libgnomeprint.</para>
bibliothèques <filename class="libraryfile">libgnomeprint</filename>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
/trunk/blfs/gnome/lib/libgnomeprint/libgnomeprint-exp.xml
1,12 → 1,12
<sect2>
<title>Explication de la commande</title>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename> au lieu de
<filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
<para><command>--enable-gtk-doc</command> : Cette option reconstruit la
documentation lors de l'exécution de la commande make.</para>
<para><option>--enable-gtk-doc</option> : Cette option reconstruit la
documentation lors de l'exécution de la commande <command>make</command>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/libgnomeprint/libgnomeprint-desc.xml
2,7 → 2,7
<title>Contenu</title>
 
<para>Le package <application>libgnomeprint</application> contient les
bibliothèques <filename>libgnomeprint</filename>.</para>
bibliothèques <filename class="libraryfile">libgnomeprint</filename>.</para>
 
</sect2>
 
9,8 → 9,8
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgnomeprint</title>
<para>Les bibliothèques <filename>libgnomeprint</filename> implémentent
l'architecture d'impression Gnome.</para></sect3>
<para>Les bibliothèques <filename class="libraryfile">libgnomeprint</filename> implémentent
l'architecture d'impression <application><acronym>GNOME</acronym></application>.</para></sect3>
 
 
</sect2>
/trunk/blfs/gnome/lib/libgnomeprint/libgnomeprint.ent
3,10 → 3,9
<!ENTITY libgnomeprint-inst SYSTEM "libgnomeprint-inst.xml">
<!ENTITY libgnomeprint-exp SYSTEM "libgnomeprint-exp.xml">
<!ENTITY libgnomeprint-desc SYSTEM "libgnomeprint-desc.xml">
<!ENTITY libgnomeprint-config SYSTEM "libgnomeprint-config.xml">
<!ENTITY libgnomeprint-buildsize "22 Mo">
<!ENTITY libgnomeprint-version "2.2.1.3">
<!ENTITY libgnomeprint-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgnomeprint/2.2/libgnomeprint-2.2.1.3.tar.bz2">
<!ENTITY libgnomeprint-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgnomeprint/2.2/libgnomeprint-2.2.1.3.tar.bz2">
<!ENTITY libgnomeprint-download-http "http://ftp.gnome.org/pub/GNOME/sources/libgnomeprint/2.2/libgnomeprint-&libgnomeprint-version;.tar.bz2">
<!ENTITY libgnomeprint-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libgnomeprint/2.2/libgnomeprint-&libgnomeprint-version;.tar.bz2">
<!ENTITY libgnomeprint-size "600 Ko">
<!ENTITY libgnomeprint-buildsize "22 Mo">
<!ENTITY libgnomeprint-time "0,64 SBU">
/trunk/blfs/gnome/lib/gail.xml
1,6 → 1,6
<sect1 id="gail" xreflabel="gail-&gail-version;">
<sect1 id="gail" xreflabel="GAIL-&gail-version;">
<?dbhtml filename="gail.html" dir="gnome"?>
<title>gail-&gail-version;</title>
<title>GAIL-&gail-version;</title>
 
&gail-intro;
&gail-inst;
/trunk/blfs/gnome/lib/gtk-engines/gtk-engines.ent
1,12 → 1,10
<!ENTITY gtk-engines SYSTEM "../gtk-engines.xml">
<!ENTITY gtk-engines-intro SYSTEM "gtk-engines-intro.xml">
<!ENTITY gtk-engines-inst SYSTEM "gtk-engines-inst.xml">
<!ENTITY gtk-engines-exp SYSTEM "gtk-engines-exp.xml">
<!ENTITY gtk-engines-desc SYSTEM "gtk-engines-desc.xml">
<!ENTITY gtk-engines-config SYSTEM "gtk-engines-config.xml">
<!ENTITY gtk-engines-buildsize "5,1 Mo">
<!ENTITY gtk-engines-version "2.2.0">
<!ENTITY gtk-engines-download-http "http://ftp.gnome.org/pub/GNOME/sources/gtk-engines/2.2/gtk-engines-2.2.0.tar.bz2">
<!ENTITY gtk-engines-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gtk-engines/2.2/gtk-engines-2.2.0.tar.bz2">
<!ENTITY gtk-engines-download-http "http://ftp.gnome.org/pub/GNOME/sources/gtk-engines/2.2/gtk-engines-&gtk-engines-version;.tar.bz2">
<!ENTITY gtk-engines-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gtk-engines/2.2/gtk-engines-&gtk-engines-version;.tar.bz2">
<!ENTITY gtk-engines-size "400 Ko">
<!ENTITY gtk-engines-buildsize "5,1 Mo">
<!ENTITY gtk-engines-time "0,10 SBU">
/trunk/blfs/gnome/lib/gtk-engines/gtk-engines-intro.xml
1,8 → 1,8
<sect2>
<title>Introduction à <application>gtk-engines</application></title>
<title>Introduction à <application><acronym>GTK</acronym> Engines</application></title>
 
<para>Le package <application>gtk-engines</application> contient trois thèmes
pour <application>GTK2</application>.</para>
<para>Le package <application><acronym>GTK</acronym> Engines</application>
contient trois thèmes pour <application><acronym>GTK</acronym>2</application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
17,7 → 17,7
&gtk-engines-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gtk-engines</application></title>
<sect3><title>Dépendances de <application><acronym>GTK</acronym> Engines</application></title>
<sect4><title>Requis</title>
<para><xref linkend="GTK2"/></para></sect4>
</sect3>
/trunk/blfs/gnome/lib/gtk-engines/gtk-engines-inst.xml
1,8 → 1,8
<sect2>
<title>Installation de <application>gtk-engines</application></title>
<title>Installation de <application><acronym>GTK</acronym> Engines</application></title>
 
<para>Installez <application>gtk-engines</application> en lançant les commandes
suivantes:</para>
<para>Installez <application><acronym>GTK</acronym> Engines</application> en
lançant les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/usr &amp;&amp;
make &amp;&amp;
/trunk/blfs/gnome/lib/gtk-engines/gtk-engines-desc.xml
1,8 → 1,9
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gtk-engines</application> contient les
bibliothèques <filename>engines</filename> et les fichiers de thèmes.</para>
<para>Le package <application><acronym>GTK</acronym> Engines</application>
contient les bibliothèques <filename class="libraryfile">engines</filename>
et les fichiers de thèmes.</para>
 
</sect2>
 
9,8 → 10,8
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques des bibliothèques engines</title>
<para>Les bibliothèques engines sont les systèmes de gestion des thèmes
spécifiques.</para></sect3>
<para>Les bibliothèques <filename class="libraryfile">engines</filename> sont
les systèmes de gestion des thèmes spécifiques.</para></sect3>
 
<sect3><title>Fichiers thèmes</title>
<para>Les fichiers thèmes inclus sont Pixmap, Metal et Redmond95.</para></sect3>
/trunk/blfs/gnome/lib/bonobo/bonobo-activation.ent
3,10 → 3,9
<!ENTITY bonobo-activation-inst SYSTEM "bonobo-activation-inst.xml">
<!ENTITY bonobo-activation-exp SYSTEM "bonobo-activation-exp.xml">
<!ENTITY bonobo-activation-desc SYSTEM "bonobo-activation-desc.xml">
<!ENTITY bonobo-activation-config SYSTEM "bonobo-activation-config.xml">
<!ENTITY bonobo-activation-buildsize "15,4 Mo">
<!ENTITY bonobo-activation-version "2.2.2">
<!ENTITY bonobo-activation-download-http "http://ftp.gnome.org/pub/GNOME/sources/bonobo-activation/2.2/bonobo-activation-&bonobo-activation-version;.tar.bz2">
<!ENTITY bonobo-activation-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/bonobo-activation/2.2/bonobo-activation-&bonobo-activation-version;.tar.bz2">
<!ENTITY bonobo-activation-size "480 Ko">
<!ENTITY bonobo-activation-buildsize "15,4 Mo">
<!ENTITY bonobo-activation-time "0,43 SBU">
/trunk/blfs/gnome/lib/bonobo/bonobo-activation-intro.xml
1,9 → 1,10
<sect2>
<title>Introduction à <application>bonobo-activation</application></title>
<title>Introduction à <application>Bonobo Activation</application></title>
 
<para>Le package <application>bonobo-activation</application> contient les
bibliothèques libbonobo-activation. Elles sont utiles pour le nouvel 'Object
Activation Framework' (<acronym>OAF</acronym>) pour GNOME.</para>
<para>Le package <application>Bonobo Activation</application> contient les
bibliothèques <filename class="libraryfile">libbonobo-activation</filename>.
Elles sont utiles pour le nouvel 'Object Activation Framework'
(<acronym>OAF</acronym>) pour <application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
18,7 → 19,7
&bonobo-activation-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>bonobo-activation</application></title>
<sect3><title>Dépendances de <application>Bonobo Activation</application></title>
<sect4><title>Requis</title>
<para><xref linkend="ORBit2"/></para></sect4>
<sect4><title>Optionnel</title>
/trunk/blfs/gnome/lib/bonobo/bonobo-activation-exp.xml
1,16 → 1,17
<sect2>
<title>Explication des commandes</title>
 
<para><command>--libexecdir=$GNOME_PREFIX/sbin</command> : Cette commande
place les fichiers libexec dans <filename>$GNOME_PREFIX/sbin</filename> au lieu
de <filename>$GNOME_PREFIX/libexec</filename>.</para>
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter> : Cette commande
place les fichiers libexec dans <filename class="directory">$GNOME_PREFIX/sbin</filename> au lieu
de <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename> au lieu de
<filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
<para><command>--disable-gtk-doc</command> : Cette option empêche la
construction de la documentation lors de l'exécution de la commande make.
<para><option>--disable-gtk-doc</option> : Cette option empêche la
construction de la documentation lors de l'exécution de la commande
<command>make</command>.
</para>
 
</sect2>
/trunk/blfs/gnome/lib/bonobo/bonobo-activation-inst.xml
1,13 → 1,13
<sect2>
<title>Installation de <application>bonobo-activation</application></title>
<title>Installation de <application>Bonobo Activation</application></title>
 
<para>Installez <application>bonobo-activation</application> en lançant les
<para>Installez <application>Bonobo Activation</application> en lançant les
commandes suivantes:</para>
 
<para><screen><userinput><command>./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin \
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin \
--sysconfdir=/etc/gnome --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/bonobo/bonobo-activation-desc.xml
1,8 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package <application>bonobo-activation</application> contient les
bibliothèques <filename>libbonobo-activation</filename>.</para>
<para>Le package <application>Bonobo Activation</application> contient les
bibliothèques <filename class="libraryfile">libbonobo-activation</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/lib/gnome-icon-themes/gnome-icon-themes.ent
0,0 → 1,10
<!ENTITY gnome-icon-themes SYSTEM "../gnome-icon-themes.xml">
<!ENTITY gnome-icon-themes-intro SYSTEM "gnome-icon-themes-intro.xml">
<!ENTITY gnome-icon-themes-inst SYSTEM "gnome-icon-themes-inst.xml">
<!ENTITY gnome-icon-themes-desc SYSTEM "gnome-icon-themes-desc.xml">
<!ENTITY gnome-icon-themes-version "1.0.6">
<!ENTITY gnome-icon-themes-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-icon-theme/1.0/gnome-icon-theme-&gnome-icon-themes-version;.tar.bz2">
<!ENTITY gnome-icon-themes-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-icon-theme/1.0/gnome-icon-theme-&gnome-icon-themes-version;.tar.bz2">
<!ENTITY gnome-icon-themes-size "1,9 Mo">
<!ENTITY gnome-icon-themes-buildsize "11 Mo">
<!ENTITY gnome-icon-themes-time "0,01 SBU">
/trunk/blfs/gnome/lib/gnome-icon-themes/gnome-icon-themes-intro.xml
0,0 → 1,21
<sect2>
<title>Introduction à <application><acronym>GNOME</acronym> Icon Theme</application></title>
 
<para>Le package <application><acronym>GNOME</acronym> Icon Theme</application>
contient un assortiment d'icônes de toutes tailles et pour tout thème.</para>
 
<sect3><title>Package information</title>
<itemizedlist spacing='compact'>
<listitem><para>Download (HTTP): <ulink
url="&gnome-icon-themes-download-http;"/></para></listitem>
<listitem><para>Download (FTP): <ulink
url="&gnome-icon-themes-download-ftp;"/></para></listitem>
<listitem><para>Download size: &gnome-icon-themes-size;</para></listitem>
<listitem><para>Estimated Disk space required:
&gnome-icon-themes-buildsize;</para></listitem>
<listitem><para>Estimated build time:
&gnome-icon-themes-time;</para></listitem></itemizedlist>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/lib/gnome-icon-themes/gnome-icon-themes-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application><acronym>GNOME</acronym> Icon Theme</application></title>
 
<para>Installez <application><acronym>GNOME</acronym> Icon Theme</application>
en lançant les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/lib/gnome-icon-themes/gnome-icon-themes-desc.xml
0,0 → 1,9
<sect2>
<title>Contenu</title>
 
<para>Le package <application><acronym>GNOME</acronym> Icon Theme</application>
contient des icônes.</para>
 
</sect2>
 
 
/trunk/blfs/gnome/add/media/gnome-media-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-media</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Media</application></title>
 
<para>Installez <application>gnome-media</application> en lançant les commandes
<para>Installez <application><acronym>GNOME</acronym> Media</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --sysconfdir=/etc/gnome \
/trunk/blfs/gnome/add/media/gnome-media-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package gnome-media contient
<para>Le package <application><acronym>GNOME</acronym> Media</application> contient
<command>gnome-sound-recorder</command>,
<command>gnome-cd</command>,
<command>gnome-volume-control</command> et
12,14 → 12,17
<sect2><title>Description</title>
 
<sect3><title>gnome-sound-recorder</title>
<para><command>gnome-sound-recorder</command> est l'enregistreur Gnome.</para>
<para><command>gnome-sound-recorder</command> est l'enregistreur
<application><acronym>GNOME</acronym></application>.</para>
</sect3>
 
<sect3><title>gnome-cd</title>
<para><command>gnome-cd</command> est le lecteur de CDs Gnome.</para></sect3>
<para><command>gnome-cd</command> est le lecteur de CDs
<application><acronym>GNOME</acronym></application>.</para></sect3>
 
<sect3><title>gnome-volume-control</title>
<para><command>gnome-volume-control</command> est le mixeur Gnome avec l'applet
<para><command>gnome-volume-control</command> est le mixeur
<application><acronym>GNOME</acronym></application> avec l'applet
volume.</para></sect3>
 
<sect3><title>vumeter</title>
/trunk/blfs/gnome/add/media/gnome-media.ent
3,10 → 3,9
<!ENTITY gnome-media-inst SYSTEM "gnome-media-inst.xml">
<!ENTITY gnome-media-exp SYSTEM "gnome-media-exp.xml">
<!ENTITY gnome-media-desc SYSTEM "gnome-media-desc.xml">
<!ENTITY gnome-media-config SYSTEM "gnome-media-config.xml">
<!ENTITY gnome-media-buildsize "37,8 Mo">
<!ENTITY gnome-media-version "2.2.2">
<!ENTITY gnome-media-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-media/2.2/gnome-media-2.2.2.tar.bz2">
<!ENTITY gnome-media-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-media/2.2/gnome-media-2.2.2.tar.bz2">
<!ENTITY gnome-media-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-media/2.2/gnome-media-&gnome-media-version;.tar.bz2">
<!ENTITY gnome-media-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-media/2.2/gnome-media-&gnome-media-version;.tar.bz2">
<!ENTITY gnome-media-size "2,8 Mo">
<!ENTITY gnome-media-buildsize "37,8 Mo">
<!ENTITY gnome-media-time "0,49 SBU">
/trunk/blfs/gnome/add/media/gnome-media-intro.xml
1,8 → 1,8
<sect2>
<title>Introduction à <application>gnome-media</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> Media</application></title>
 
<para>Le package <application>gnome-media</application> contient les
applications média de GNOME.</para>
<para>Le package <application><acronym>GNOME</acronym> Media</application> contient les
applications média de <application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
17,7 → 17,7
&gnome-media-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-media</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Media</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/> et <xref linkend="gstreamer"/></para></sect4>
</sect3>
/trunk/blfs/gnome/add/media/gnome-media-exp.xml
1,17 → 1,18
<sect2>
<title>Explication des commandes</title>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu de
<filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--libexecdir=$GNOME_PREFIX/sbin</command> : Cette commande
place les fichiers libexec dans <filename>$GNOME_PREFIX/sbin</filename> au lieu
de <filename>$GNOME_PREFIX/libexec</filename>.</para>
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter> : Cette commande
place les fichiers libexec dans <filename class="directory">$GNOME_PREFIX/sbin</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/nautilus-media.xml
1,6 → 1,6
<sect1 id="nautilus-media" xreflabel="nautilus-media-&nautilus-media-version;">
<sect1 id="nautilus-media" xreflabel="Nautilus Media-&nautilus-media-version;">
<?dbhtml filename="nautilus-media.html" dir="gnome"?>
<title>nautilus-media-&nautilus-media-version;</title>
<title>Nautilus Media-&nautilus-media-version;</title>
 
&nautilus-media-intro;
&nautilus-media-inst;
/trunk/blfs/gnome/add/add.xml
1,10 → 1,10
<chapter id="gnome-add">
<?dbhtml filename="add.html" dir="gnome"?>
<title>Packages Gnome additionnels</title>
<title>Additional GNOME Packages</title>
 
<para>Ces packages sont modulaires et ajoutent des applications de bureau à
l'environnement Gnome. Vous êtes libre de les installer suivant que vous les
voulez ou que vous en avez besoin.</para>
<para>These packages are modular and add desktop applications to the
<application><acronym>GNOME</acronym></application> environment. Feel free to install them on an as needed or
as wanted basis.</para>
 
&gnome-terminal;
&gnome-system-monitor;
/trunk/blfs/gnome/add/gstreamer.xml
1,6 → 1,6
<sect1 id="gstreamer" xreflabel="gstreamer-&gstreamer-version;">
<sect1 id="gstreamer" xreflabel="GStreamer-&gstreamer-version;">
<?dbhtml filename="gstreamer.html" dir="gnome"?>
<title>gstreamer-&gstreamer-version;</title>
<title>GStreamer-&gstreamer-version;</title>
 
&gstreamer-intro;
&gstreamer-inst;
/trunk/blfs/gnome/add/docs/gnome2-user-docs-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>gnome2-user-docs</application></title>
<title>Introduction à <application>GNOME2 User Docs</application></title>
 
<para>Le package <application>gnome2-user-docs</application> contient des
<para>Le package <application>GNOME2 User Docs</application> contient des
documents pour les utilisateurs de GNOME.</para>
 
<sect3><title>Informations sur le package</title>
17,7 → 17,7
&gnome2-user-docs-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome2-user-docs</application></title>
<sect3><title>Dépendances de <application>GNOME2 User Docs</application></title>
<sect4><title>Requis</title>
<para><xref linkend="scrollkeeper"/></para></sect4>
</sect3>
/trunk/blfs/gnome/add/docs/gnome2-user-docs-exp.xml
1,9 → 1,10
<sect2>
<title>Explication de la commande</title>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers de scrollkeeper dans <filename>/var/lib/scrollkeeper</filename>
au lieu de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers de <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de
<filename class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/docs/gnome2-user-docs-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome2-user-docs</application></title>
<title>Installation de <application>GNOME2 User Docs</application></title>
 
<para>Installez <application>gnome2-user-docs</application> en lançant les
<para>Installez <application>GNOME2 User Docs</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --localstatedir=/var/lib &amp;&amp;
/trunk/blfs/gnome/add/docs/gnome2-user-docs-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gnome2-user-docs</application> contient les
<para>Le package <application>GNOME2 User Docs</application> contient les
fichiers <filename>OMF</filename>.</para>
 
</sect2>
9,8 → 9,9
<sect2><title>Description</title>
 
<sect3><title>Fichiers OMF</title>
<para>Les fichiers OMF contiennent de la documentation utilisateur. Ceci inclut
les introductions et aides sur les packages principaux.</para></sect3>
<para>Les fichiers <filename>OMF</filename> contiennent de la documentation
utilisateur. Ceci inclut les introductions et aides sur les packages principaux.
</para></sect3>
 
</sect2>
 
/trunk/blfs/gnome/add/docs/gnome2-user-docs.ent
3,10 → 3,9
<!ENTITY gnome2-user-docs-inst SYSTEM "gnome2-user-docs-inst.xml">
<!ENTITY gnome2-user-docs-exp SYSTEM "gnome2-user-docs-exp.xml">
<!ENTITY gnome2-user-docs-desc SYSTEM "gnome2-user-docs-desc.xml">
<!ENTITY gnome2-user-docs-config SYSTEM "gnome2-user-docs-config.xml">
<!ENTITY gnome2-user-docs-buildsize "13,1 Mo">
<!ENTITY gnome2-user-docs-version "2.0.6">
<!ENTITY gnome2-user-docs-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome2-user-docs/2.0/gnome2-user-docs-2.0.6.tar.bz2">
<!ENTITY gnome2-user-docs-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome2-user-docs/2.0/gnome2-user-docs-2.0.6.tar.bz2">
<!ENTITY gnome2-user-docs-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome2-user-docs/2.0/gnome2-user-docs-&gnome2-user-docs-version;.tar.bz2">
<!ENTITY gnome2-user-docs-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome2-user-docs/2.0/gnome2-user-docs-&gnome2-user-docs-version;.tar.bz2">
<!ENTITY gnome2-user-docs-size "7,3 Mo">
<!ENTITY gnome2-user-docs-buildsize "13,1 Mo">
<!ENTITY gnome2-user-docs-time "0,01 SBU">
/trunk/blfs/gnome/add/games/gnome-games.ent
3,10 → 3,9
<!ENTITY gnome-games-inst SYSTEM "gnome-games-inst.xml">
<!ENTITY gnome-games-exp SYSTEM "gnome-games-exp.xml">
<!ENTITY gnome-games-desc SYSTEM "gnome-games-desc.xml">
<!ENTITY gnome-games-config SYSTEM "gnome-games-config.xml">
<!ENTITY gnome-games-buildsize "76,2 Mo">
<!ENTITY gnome-games-version "2.2.1">
<!ENTITY gnome-games-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-games/2.2/gnome-games-2.2.1.tar.bz2">
<!ENTITY gnome-games-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-games/2.2/gnome-games-2.2.1.tar.bz2">
<!ENTITY gnome-games-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-games/2.2/gnome-games-&gnome-games-version;.tar.bz2">
<!ENTITY gnome-games-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-games/2.2/gnome-games-&gnome-games-version;.tar.bz2">
<!ENTITY gnome-games-size "9,6 Mo">
<!ENTITY gnome-games-buildsize "76,2 Mo">
<!ENTITY gnome-games-time "0,99 SBU">
/trunk/blfs/gnome/add/games/gnome-games-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>gnome-games</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> Games</application></title>
 
<para>Le package <application>gnome-games</application> contient des jeux.
<para>Le package <application><acronym>GNOME</acronym> Games</application> contient des jeux.
</para>
 
<sect3><title>Informations sur le package</title>
17,7 → 17,7
&gnome-games-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-games</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Games</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/></para></sect4>
<sect4><title>Optionnel</title>
/trunk/blfs/gnome/add/games/gnome-games-exp.xml
1,13 → 1,14
<sect2>
<title>Explication des commandes</title>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu
de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/games/gnome-games-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-games</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Games</application></title>
 
<para>Installez <application>gnome-games</application> en lançant les commandes
<para>Installez <application><acronym>GNOME</acronym> Games</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --localstatedir=/var/lib \
/trunk/blfs/gnome/add/games/gnome-games-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package gnome-games contient
<para>Le package <application><acronym>GNOME</acronym> Games</application> contient
<command>aisleriot</command>, <command>freecell</command>,
<command>gataxx</command>, <command>glines</command>,
<command>gnect</command>, <command>gnibbles</command>,
/trunk/blfs/gnome/add/gedit/gedit.ent
3,10 → 3,9
<!ENTITY gedit-inst SYSTEM "gedit-inst.xml">
<!ENTITY gedit-exp SYSTEM "gedit-exp.xml">
<!ENTITY gedit-desc SYSTEM "gedit-desc.xml">
<!ENTITY gedit-config SYSTEM "gedit-config.xml">
<!ENTITY gedit-buildsize "49,4 Mo">
<!ENTITY gedit-version "2.2.2">
<!ENTITY gedit-download-http "http://ftp.gnome.org/pub/GNOME/sources/gedit/2.2/gedit-2.2.2.tar.bz2">
<!ENTITY gedit-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gedit/2.2/gedit-2.2.2.tar.bz2">
<!ENTITY gedit-download-http "http://ftp.gnome.org/pub/GNOME/sources/gedit/2.2/gedit-&gedit-version;.tar.bz2">
<!ENTITY gedit-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gedit/2.2/gedit-&gedit-version;.tar.bz2">
<!ENTITY gedit-size "1,7 Mo">
<!ENTITY gedit-buildsize "49,4 Mo">
<!ENTITY gedit-time "0,59 SBU">
/trunk/blfs/gnome/add/gedit/gedit-intro.xml
2,7 → 2,8
<title>Introduction à <application>gedit</application></title>
 
<para>Le package <application>gedit</application> contient un éditeur de texte
légé UTF-8 pour le bureau gnome.</para>
légé UTF-8 pour le bureau <application><acronym>GNOME</acronym></application>.
</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
/trunk/blfs/gnome/add/gedit/gedit-exp.xml
1,13 → 1,14
<sect2>
<title>Explication des commandes</title>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place
les fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au
lieu de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place
les fichiers <application>scrollkeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/gnome-utils.xml
1,6 → 1,6
<sect1 id="gnome-utils" xreflabel="gnome-utils-&gnome-utils-version;">
<sect1 id="gnome-utils" xreflabel="GNOME Utilities-&gnome-utils-version;">
<?dbhtml filename="gnome-utils.html" dir="gnome"?>
<title>gnome-utils-&gnome-utils-version;</title>
<title>GNOME Utilities-&gnome-utils-version;</title>
 
&gnome-utils-intro;
&gnome-utils-inst;
/trunk/blfs/gnome/add/nautilus/nautilus-desc.xml
1,8 → 1,9
<sect2>
<title>Contenu</title>
 
<para>Le package <application>nautilus</application> contient
<command>nautilus</command> et les bibliothèques <filename>nautilus</filename>.
<para>Le package <application>Nautilus</application> contient
<command>nautilus</command> et les bibliothèques <filename
class="libraryfile">nautilus</filename>.
</para>
 
</sect2>
10,11 → 11,11
<sect2><title>Description</title>
 
<sect3><title>nautilus</title>
<para><command>nautilus</command> est le gestionnaire de fichiers GNOME.
<para><command>nautilus</command> est le gestionnaire de fichiers <application><acronym>GNOME</acronym></application>.
</para></sect3>
 
<sect3><title>Bibliothèques nautilus</title>
<para>Les bibliothèques <filename>nautilus</filename> apportent les fonctions
<para>Les bibliothèques <filename class="libraryfile">nautilus</filename> apportent les fonctions
nécessaires au gestionnaire de fichiers.</para></sect3>
 
</sect2>
/trunk/blfs/gnome/add/nautilus/nautilus.ent
3,10 → 3,9
<!ENTITY nautilus-inst SYSTEM "nautilus-inst.xml">
<!ENTITY nautilus-exp SYSTEM "nautilus-exp.xml">
<!ENTITY nautilus-desc SYSTEM "nautilus-desc.xml">
<!ENTITY nautilus-config SYSTEM "nautilus-config.xml">
<!ENTITY nautilus-buildsize "101,2 Mo">
<!ENTITY nautilus-version "2.2.4">
<!ENTITY nautilus-download-http "http://ftp.gnome.org/pub/GNOME/sources/nautilus/2.2/nautilus-2.2.4.tar.bz2">
<!ENTITY nautilus-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/nautilus/2.2/nautilus-2.2.4.tar.bz2">
<!ENTITY nautilus-download-http "http://ftp.gnome.org/pub/GNOME/sources/nautilus/2.2/nautilus-&nautilus-version;.tar.bz2">
<!ENTITY nautilus-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/nautilus/2.2/nautilus-&nautilus-version;.tar.bz2">
<!ENTITY nautilus-size "4,6 Mo">
<!ENTITY nautilus-buildsize "101,2 Mo">
<!ENTITY nautilus-time "1,33 SBU">
/trunk/blfs/gnome/add/nautilus/nautilus-intro.xml
1,7 → 1,8
<sect2>
<title>Introduction à <application>nautilus</application></title>
<title>Introduction à <application>Nautilus</application></title>
 
<para>Le package <application>nautilus</application> contient le shell GNOME et
<para>Le package <application>Nautilus</application> contient le shell
<application><acronym>GNOME</acronym></application> et
un gestionnaire de fichiers.</para>
 
<sect3><title>Informations sur le package</title>
17,7 → 18,7
&nautilus-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>nautilus</application></title>
<sect3><title>Dépendances de <application>Nautilus</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/></para></sect4>
<sect4><title>Optionnel</title>
/trunk/blfs/gnome/add/nautilus/nautilus-exp.xml
1,13 → 1,13
<sect2>
<title>Explication des commandes</title>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
<para><command>--libexecdir=$GNOME_PREFIX/sbin</command> : Cette commande
place les fichiers libexec dans <filename>/opt/gnome2/sbin</filename> au lieu de
<filename>$GNOME_PREFIX/libexec</filename>.</para>
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter> : Cette commande
place les fichiers libexec dans <filename class="directory">/opt/gnome2/sbin</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
 
</sect2>
/trunk/blfs/gnome/add/nautilus/nautilus-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>nautilus</application></title>
<title>Installation de <application>Nautilus</application></title>
 
<para>Installez <application>nautilus</application> en lançant les commandes
<para>Installez <application>Nautilus</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --sysconfdir=/etc/gnome \
/trunk/blfs/gnome/add/yelp/yelp-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>yelp</application></title>
<title>Introduction à <application>Yelp</application></title>
 
<para>Le package <application>yelp</application> contient le navigateur d'aide.
<para>Le package <application>Yelp</application> contient le navigateur d'aide.
Il est utile pour visualiser les fichiers d'aide.</para>
 
<sect3><title>Informations sur le package</title>
17,7 → 17,7
&yelp-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>yelp</application></title>
<sect3><title>Dépendances de <application>Yelp</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/></para></sect4>
</sect3>
/trunk/blfs/gnome/add/yelp/yelp-exp.xml
1,9 → 1,10
<sect2>
<title>Explication de la commande</title>
 
<para><command>--libexecdir=$GNOME_PREFIX/sbin</command> : Cette commande
place les fichiers libexec dans <filename>$GNOME_PREFIX/sbin</filename> au lieu
de <filename>$GNOME_PREFIX/libexec</filename>.</para>
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter> : Cette commande
place les fichiers libexec dans <filename
class="directory">$GNOME_PREFIX/sbin</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
 
</sect2>
/trunk/blfs/gnome/add/yelp/yelp-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>yelp</application></title>
<title>Installation de <application>Yelp</application></title>
 
<para>Installez <application>yelp</application> en lançant les commandes
<para>Installez <application>Yelp</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin &amp;&amp;
/trunk/blfs/gnome/add/yelp/yelp-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package <application>yelp</application> contient
<para>Le package <application>Yelp</application> contient
<command>yelp</command>.</para>
 
</sect2>
9,7 → 9,8
<sect2><title>Description</title>
 
<sect3><title>yelp</title>
<para><command>yelp</command> est le navigateur d'aide GNOME.</para></sect3>
<para><command>yelp</command> est le navigateur d'aide
<application><acronym>GNOME</acronym></application>.</para></sect3>
 
</sect2>
 
/trunk/blfs/gnome/add/yelp/yelp.ent
3,10 → 3,9
<!ENTITY yelp-inst SYSTEM "yelp-inst.xml">
<!ENTITY yelp-exp SYSTEM "yelp-exp.xml">
<!ENTITY yelp-desc SYSTEM "yelp-desc.xml">
<!ENTITY yelp-config SYSTEM "yelp-config.xml">
<!ENTITY yelp-buildsize "11,9 Mo">
<!ENTITY yelp-version "2.2.3">
<!ENTITY yelp-download-http "http://ftp.gnome.org/pub/GNOME/sources/yelp/2.2/yelp-2.2.3.tar.bz2">
<!ENTITY yelp-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/yelp/2.2/yelp-2.2.3.tar.bz2">
<!ENTITY yelp-download-http "http://ftp.gnome.org/pub/GNOME/sources/yelp/2.2/yelp-&yelp-version;.tar.bz2">
<!ENTITY yelp-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/yelp/2.2/yelp-&yelp-version;.tar.bz2">
<!ENTITY yelp-size "516 Ko">
<!ENTITY yelp-buildsize "11,9 Mo">
<!ENTITY yelp-time "0,16 SBU">
/trunk/blfs/gnome/add/eog/eog.ent
3,10 → 3,9
<!ENTITY eog-inst SYSTEM "eog-inst.xml">
<!ENTITY eog-exp SYSTEM "eog-exp.xml">
<!ENTITY eog-desc SYSTEM "eog-desc.xml">
<!ENTITY eog-config SYSTEM "eog-config.xml">
<!ENTITY eog-buildsize "16,1 Mo">
<!ENTITY eog-version "2.2.2">
<!ENTITY eog-download-http "http://ftp.gnome.org/pub/GNOME/sources/eog/2.2/eog-2.2.2.tar.bz2">
<!ENTITY eog-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/eog/2.2/eog-2.2.2.tar.bz2">
<!ENTITY eog-download-http "http://ftp.gnome.org/pub/GNOME/sources/eog/2.2/eog-&eog-version;.tar.bz2">
<!ENTITY eog-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/eog/2.2/eog-&eog-version;.tar.bz2">
<!ENTITY eog-size "480 Ko">
<!ENTITY eog-buildsize "16,1 Mo">
<!ENTITY eog-time "0,19 SBU">
/trunk/blfs/gnome/add/eog/eog-intro.xml
1,8 → 1,9
<sect2>
<title>Introduction à <application>eog</application></title>
<title>Introduction à <application><acronym>EOG</acronym></application></title>
 
<para>Le package <application>eog</application> contient Eyes of Gnome. Il est
utile pour visualiser et cataloguer des fichiers image.</para>
<para>Le package <application><acronym>EOG</acronym></application> contient Eyes
of <application><acronym>GNOME</acronym></application>. Il est utile pour
visualiser et cataloguer des fichiers image.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
17,7 → 18,7
&eog-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances d'<application>eog</application></title>
<sect3><title>Dépendances d'<application><acronym>EOG</acronym></application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/> et <xref linkend="libgnomeprint"/></para></sect4>
</sect3>
/trunk/blfs/gnome/add/eog/eog-exp.xml
1,17 → 1,19
<sect2>
<title>Explication des commandes</title>
 
<para><command>--libexecdir=$GNOME_PREFIX/sbin</command> : Cette commande
place les fichiers libexec dans <filename>$GNOME_PREFIX/sbin</filename> au lieu
de <filename>$GNOME_PREFIX/libexec</filename>.</para>
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter> : Cette commande
place les fichiers libexec dans <filename
class="directory">$GNOME_PREFIX/sbin</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu de
<filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/eog/eog-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>eog</application></title>
<title>Installation de <application><acronym>EOG</acronym></application></title>
 
<para>Installez <application>eog</application> en lançant les commandes
<para>Installez <application><acronym>EOG</acronym></application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin \
/trunk/blfs/gnome/add/eog/eog-desc.xml
1,7 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package <application>eog</application> contient <command>eog</command>.
<para>Le package <application><acronym>EOG</acronym></application> contient
<command>eog</command>.
</para>
 
</sect2>
/trunk/blfs/gnome/add/gnome-applets.xml
1,6 → 1,6
<sect1 id="gnome-applets" xreflabel="gnome-applets-&gnome-applets-version;">
<sect1 id="gnome-applets" xreflabel="GNOME Applets-&gnome-applets-version;">
<?dbhtml filename="gnome-applets.html" dir="gnome"?>
<title>gnome-applets-&gnome-applets-version;</title>
<title>GNOME Applets-&gnome-applets-version;</title>
 
&gnome-applets-intro;
&gnome-applets-inst;
/trunk/blfs/gnome/add/terminal/gnome-terminal.ent
3,10 → 3,9
<!ENTITY gnome-terminal-inst SYSTEM "gnome-terminal-inst.xml">
<!ENTITY gnome-terminal-exp SYSTEM "gnome-terminal-exp.xml">
<!ENTITY gnome-terminal-desc SYSTEM "gnome-terminal-desc.xml">
<!ENTITY gnome-terminal-config SYSTEM "gnome-terminal-config.xml">
<!ENTITY gnome-terminal-buildsize "18,1 Mo">
<!ENTITY gnome-terminal-version "2.2.2">
<!ENTITY gnome-terminal-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-terminal/2.2/gnome-terminal-2.2.2.tar.bz2">
<!ENTITY gnome-terminal-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-terminal/2.2/gnome-terminal-2.2.2.tar.bz2">
<!ENTITY gnome-terminal-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-terminal/2.2/gnome-terminal-&gnome-terminal-version;.tar.bz2">
<!ENTITY gnome-terminal-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-terminal/2.2/gnome-terminal-&gnome-terminal-version;.tar.bz2">
<!ENTITY gnome-terminal-size "1,3 Mo">
<!ENTITY gnome-terminal-buildsize "18,1 Mo">
<!ENTITY gnome-terminal-time "0,28 SBU">
/trunk/blfs/gnome/add/terminal/gnome-terminal-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>gnome-terminal</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> Terminal</application></title>
 
<para>Le package <application>gnome-terminal</application> contient la console.
<para>Le package <application><acronym>GNOME</acronym> Terminal</application> contient la console.
Il est utile pour exécuter des programmes à partir d'une invite (prompt).</para>
 
<sect3><title>Informations sur le package</title>
17,7 → 17,7
&gnome-terminal-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-terminal</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Terminal</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/>, <xref linkend="startup-notification"/> et <xref linkend="vte"/></para></sect4>
</sect3>
/trunk/blfs/gnome/add/terminal/gnome-terminal-exp.xml
1,13 → 1,14
<sect2>
<title>Explication des commandes</title>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu
de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/terminal/gnome-terminal-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-terminal</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Terminal</application></title>
 
<para>Installez <application>gnome-terminal</application> en lançant les
<para>Installez <application><acronym>GNOME</acronym> Terminal</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --localstatedir=/var/lib \
/trunk/blfs/gnome/add/terminal/gnome-terminal-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gnome-terminal</application> contient
<para>Le package <application><acronym>GNOME</acronym> Terminal</application> contient
<command>gnome-terminal</command>.</para>
 
</sect2>
10,7 → 10,7
 
<sect3><title>gnome-terminal</title>
<para><command>gnome-terminal</command> apporte l'invite des commandes dans
l'environemment GNOME.</para></sect3>
l'environemment <application><acronym>GNOME</acronym></application>.</para></sect3>
 
 
</sect2>
/trunk/blfs/gnome/add/gst-plugins/gst-plugins.ent
0,0 → 1,10
<!ENTITY gst-plugins SYSTEM "../gst-plugins.xml">
<!ENTITY gst-plugins-intro SYSTEM "gst-plugins-intro.xml">
<!ENTITY gst-plugins-inst SYSTEM "gst-plugins-inst.xml">
<!ENTITY gst-plugins-desc SYSTEM "gst-plugins-desc.xml">
<!ENTITY gst-plugins-version "0.6.2">
<!ENTITY gst-plugins-download-http "http://ftp.gnome.org/pub/GNOME/sources/gst-plugins/0.6/gst-plugins-&gst-plugins-version;.tar.bz2">
<!ENTITY gst-plugins-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gst-plugins/0.6/gst-plugins-&gst-plugins-version;.tar.bz2">
<!ENTITY gst-plugins-size "1,9 Mo">
<!ENTITY gst-plugins-buildsize "102 Mo">
<!ENTITY gst-plugins-time "2,16 SBU">
/trunk/blfs/gnome/add/gst-plugins/gst-plugins-intro.xml
0,0 → 1,33
<sect2>
<title>Introduction à <application>gst-plugins</application></title>
 
<para>Le package <application>gst-plugins</application> contient les interfaces
CODEC.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&gst-plugins-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&gst-plugins-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gst-plugins-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&gst-plugins-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&gst-plugins-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gst-plugins</application></title>
<sect4><title>Requis</title>
<para><xref linkend="gstreamer"/></para></sect4>
<sect4><title>Optionnel</title>
<para>video4linux2, <xref linkend="aalib"/>, <xref linkend="alsa"/>, <xref
linkend="arts"/>, <xref linkend="avifile"/>, <xref
linkend="libdvdread"/>, <xref linkend="ffmpeg"/>, <xref
linkend="flac"/>, <xref linkend="lame"/>, <xref
linkend="libdv"/>, <xref linkend="libfame"/>, <xref
linkend="libmad"/>, <xref linkend="openquicktime"/> et <xref linkend="SDL"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/add/gst-plugins/gst-plugins-inst.xml
0,0 → 1,13
<sect2>
<title>Installation de <application>gst-plugins</application></title>
 
<para>Installez <application>gst-plugins</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX &amp;&amp;
make &amp;&amp;
make install &amp;&amp;
gst-register</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/add/gst-plugins/gst-plugins-desc.xml
0,0 → 1,9
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gst-plugins</application> contient les
bibliothèques <filename class="libraryfile">libgst*</filename>.</para>
 
</sect2>
 
 
/trunk/blfs/gnome/add/gnome-terminal.xml
1,6 → 1,6
<sect1 id="gnome-terminal" xreflabel="gnome-terminal-&gnome-terminal-version;">
<sect1 id="gnome-terminal" xreflabel="GNOME Terminal-&gnome-terminal-version;">
<?dbhtml filename="gnome-terminal.html" dir="gnome"?>
<title>gnome-terminal-&gnome-terminal-version;</title>
<title>GNOME Terminal-&gnome-terminal-version;</title>
 
&gnome-terminal-intro;
&gnome-terminal-inst;
/trunk/blfs/gnome/add/gnome-media.xml
1,6 → 1,6
<sect1 id="gnome-media" xreflabel="gnome-media-&gnome-media-version;">
<sect1 id="gnome-media" xreflabel="GNOME Media-&gnome-media-version;">
<?dbhtml filename="gnome-media.html" dir="gnome"?>
<title>gnome-media-&gnome-media-version;</title>
<title>GNOME Media-&gnome-media-version;</title>
 
&gnome-media-intro;
&gnome-media-inst;
/trunk/blfs/gnome/add/nautilus-media/nautilus-media.ent
0,0 → 1,11
<!ENTITY nautilus-media SYSTEM "../nautilus-media.xml">
<!ENTITY nautilus-media-intro SYSTEM "nautilus-media-intro.xml">
<!ENTITY nautilus-media-inst SYSTEM "nautilus-media-inst.xml">
<!ENTITY nautilus-media-exp SYSTEM "nautilus-media-exp.xml">
<!ENTITY nautilus-media-desc SYSTEM "nautilus-media-desc.xml">
<!ENTITY nautilus-media-version "0.2.2">
<!ENTITY nautilus-media-download-http "http://ftp.gnome.org/pub/GNOME/sources/nautilus-media/0.2/nautilus-media-&nautilus-media-version;.tar.bz2">
<!ENTITY nautilus-media-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/nautilus-media/0.2/nautilus-media-&nautilus-media-version;.tar.bz2">
<!ENTITY nautilus-media-size "352 Ko">
<!ENTITY nautilus-media-buildsize "13,5 Mo">
<!ENTITY nautilus-media-time "0,22 SBU">
/trunk/blfs/gnome/add/nautilus-media/nautilus-media-intro.xml
0,0 → 1,26
<sect2>
<title>Introduction à <application>Nautilus Media</application></title>
 
<para>Le package <application>Nautilus Media</application> contient les
applications média de GNOME et utilisé par nautilus.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&nautilus-media-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&nautilus-media-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &nautilus-media-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&nautilus-media-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&nautilus-media-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances de <application>Nautilus Media</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/> et <xref linkend="gstreamer"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/add/nautilus-media/nautilus-media-exp.xml
0,0 → 1,18
<sect2>
<title>Explications sur les commandes</title>
 
<para><parameter>--sysconfdir=/etc/gnome</parameter>: Cette option place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
<para><parameter>--localstatedir=/var/lib</parameter>: Cette option place les
fichiers de <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de
<filename class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><parameter>--libexecdir=/opt/gnome2/sbin</parameter>: Cette option place
les fichiers libexec dans <filename class="directory">$GNOME_PREFIX/sbin</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/nautilus-media/nautilus-media-inst.xml
0,0 → 1,13
<sect2>
<title>Installation de <application>Nautilus Media</application></title>
 
<para>Installez <application>Nautilus Media</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --sysconfdir=/etc/gnome \
--localstatedir=/var/lib --libexecdir=$GNOME_PREFIX/sbin &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/add/nautilus-media/nautilus-media-desc.xml
0,0 → 1,16
<sect2>
<title>Contenu</title>
 
<para>Le package <application>Nautilus Media</application> contient
<command>nautilus-audio-view</command> et ses bibliothèques de support.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>nautilus-audio-view</title>
<para><command>nautilus-audio-view</command> affiche le répertoire en tant que
pistes audio.</para></sect3>
 
</sect2>
 
/trunk/blfs/gnome/add/bug-buddy/bug-buddy.ent
3,10 → 3,9
<!ENTITY bug-buddy-inst SYSTEM "bug-buddy-inst.xml">
<!ENTITY bug-buddy-exp SYSTEM "bug-buddy-exp.xml">
<!ENTITY bug-buddy-desc SYSTEM "bug-buddy-desc.xml">
<!ENTITY bug-buddy-config SYSTEM "bug-buddy-config.xml">
<!ENTITY bug-buddy-buildsize "7,8 Mo">
<!ENTITY bug-buddy-version "2.2.106">
<!ENTITY bug-buddy-download-http "http://ftp.gnome.org/pub/GNOME/sources/bug-buddy/2.2/bug-buddy-2.2.106.tar.bz2">
<!ENTITY bug-buddy-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/bug-buddy/2.2/bug-buddy-2.2.106.tar.bz2">
<!ENTITY bug-buddy-download-http "http://ftp.gnome.org/pub/GNOME/sources/bug-buddy/2.2/bug-buddy-&bug-buddy-version;.tar.bz2">
<!ENTITY bug-buddy-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/bug-buddy/2.2/bug-buddy-&bug-buddy-version;.tar.bz2">
<!ENTITY bug-buddy-size "460 Ko">
<!ENTITY bug-buddy-buildsize "7,8 Mo">
<!ENTITY bug-buddy-time "0,07 SBU">
/trunk/blfs/gnome/add/bug-buddy/bug-buddy-exp.xml
1,9 → 1,10
<sect2>
<title>Explication de la commande</title>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers de scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu
de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers de <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de
<filename class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/monitor/gnome-system-monitor.ent
3,10 → 3,9
<!ENTITY gnome-system-monitor-inst SYSTEM "gnome-system-monitor-inst.xml">
<!ENTITY gnome-system-monitor-exp SYSTEM "gnome-system-monitor-exp.xml">
<!ENTITY gnome-system-monitor-desc SYSTEM "gnome-system-monitor-desc.xml">
<!ENTITY gnome-system-monitor-config SYSTEM "gnome-system-monitor-config.xml">
<!ENTITY gnome-system-monitor-buildsize "8,5 Mo">
<!ENTITY gnome-system-monitor-version "2.0.5">
<!ENTITY gnome-system-monitor-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-system-monitor/2.0/gnome-system-monitor-2.0.5.tar.bz2">
<!ENTITY gnome-system-monitor-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-system-monitor/2.0/gnome-system-monitor-2.0.5.tar.bz2">
<!ENTITY gnome-system-monitor-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-system-monitor/2.0/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
<!ENTITY gnome-system-monitor-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-system-monitor/2.0/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
<!ENTITY gnome-system-monitor-size "520 Ko">
<!ENTITY gnome-system-monitor-buildsize "8,5 Mo">
<!ENTITY gnome-system-monitor-time "0,12 SBU">
/trunk/blfs/gnome/add/monitor/gnome-system-monitor-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>gnome-system-monitor</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> System Monitor</application></title>
 
<para>Le package <application>gnome-system-monitor</application> contient
<para>Le package <application><acronym>GNOME</acronym> System Monitor</application> contient
procman, le remplacement de gtop pour GNOME.</para>
 
<sect3><title>Informations sur le package</title>
17,7 → 17,7
&gnome-system-monitor-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-system-monitor</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> System Monitor</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/> et <xref linkend="startup-notification"/></para></sect4>
</sect3>
/trunk/blfs/gnome/add/monitor/gnome-system-monitor-exp.xml
1,13 → 1,14
<sect2>
<title>Explication des commandes</title>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place
les fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au
lieu de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place
les fichiers <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/monitor/gnome-system-monitor-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-system-monitor</application></title>
<title>Installation de <application><acronym>GNOME</acronym> System Monitor</application></title>
 
<para>Installez <application>gnome-system-monitor</application> en lançant les
<para>Installez <application><acronym>GNOME</acronym> System Monitor</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --localstatedir=/var/lib \
/trunk/blfs/gnome/add/monitor/gnome-system-monitor-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gnome-system-monitor</application> contient
<para>Le package <application><acronym>GNOME</acronym> System Monitor</application> contient
<command>gnome-system-monitor</command>.</para>
 
</sect2>
/trunk/blfs/gnome/add/gnome2-user-docs.xml
1,6 → 1,6
<sect1 id="gnome2-user-docs" xreflabel="gnome2-user-docs-&gnome2-user-docs-version;">
<sect1 id="gnome2-user-docs" xreflabel="GNOME2 User Docs-&gnome2-user-docs-version;">
<?dbhtml filename="gnome2-user-docs.html" dir="gnome"?>
<title>gnome2-user-docs-&gnome2-user-docs-version;</title>
<title>GNOME2 User Docs-&gnome2-user-docs-version;</title>
 
&gnome2-user-docs-intro;
&gnome2-user-docs-inst;
/trunk/blfs/gnome/add/gstreamer/gstreamer-intro.xml
0,0 → 1,27
<sect2>
<title>Introduction à <application>GStreamer</application></title>
 
<para>Le package <application>GStreamer</application> contient un ensemble de
travail (framework) pour les flux de médias. C'est utile pour un interfaçage avec
les binaires des <acronym>CODEC</acronym>s.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&gstreamer-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&gstreamer-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gstreamer-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&gstreamer-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&gstreamer-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendance de <application>GStreamer</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/add/gstreamer/gstreamer-exp.xml
0,0 → 1,10
<sect2>
<title>Explication sur les commandes</title>
 
<para><parameter>--localstatedir=/var/lib</parameter>: Cette option place le
cache de <application>gst-register</application> dans <filename
class="directory">/var/lib/cache</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/cache</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/gstreamer/gstreamer-inst.xml
0,0 → 1,13
<sect2>
<title>Installation de <application>GStreamer</application></title>
 
<para>Installez <application>GStreamer</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --localstatedir=/var/lib &amp;&amp;
make &amp;&amp;
make install &amp;&amp;
gst-register</command> </userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/add/gstreamer/gstreamer-desc.xml
0,0 → 1,10
<sect2>
<title>Contenu</title>
 
<para>Le package <application>GStreamer</application> contient les bibliothèques
<filename class="libraryfile">libgstreamer</filename> et
<filename class="libraryfile">libgst</filename>.</para>
 
</sect2>
 
 
/trunk/blfs/gnome/add/gstreamer/gstreamer.ent
0,0 → 1,11
<!ENTITY gstreamer SYSTEM "../gstreamer.xml">
<!ENTITY gstreamer-intro SYSTEM "gstreamer-intro.xml">
<!ENTITY gstreamer-inst SYSTEM "gstreamer-inst.xml">
<!ENTITY gstreamer-exp SYSTEM "gstreamer-exp.xml">
<!ENTITY gstreamer-desc SYSTEM "gstreamer-desc.xml">
<!ENTITY gstreamer-version "0.6.2">
<!ENTITY gstreamer-download-http "http://ftp.gnome.org/pub/GNOME/sources/gstreamer/0.6/gstreamer-&gstreamer-version;.tar.bz2">
<!ENTITY gstreamer-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gstreamer/0.6/gstreamer-&gstreamer-version;.tar.bz2">
<!ENTITY gstreamer-size "1,2 Mo">
<!ENTITY gstreamer-buildsize "72,7 Mo">
<!ENTITY gstreamer-time "1,31 SBU">
/trunk/blfs/gnome/add/gnome-games.xml
1,6 → 1,6
<sect1 id="gnome-games" xreflabel="gnome-games-&gnome-games-version;">
<sect1 id="gnome-games" xreflabel="GNOME Games-&gnome-games-version;">
<?dbhtml filename="gnome-games.html" dir="gnome"?>
<title>gnome-games-&gnome-games-version;</title>
<title>GNOME Games-&gnome-games-version;</title>
 
&gnome-games-intro;
&gnome-games-inst;
/trunk/blfs/gnome/add/utils/gnome-utils.ent
3,10 → 3,9
<!ENTITY gnome-utils-inst SYSTEM "gnome-utils-inst.xml">
<!ENTITY gnome-utils-exp SYSTEM "gnome-utils-exp.xml">
<!ENTITY gnome-utils-desc SYSTEM "gnome-utils-desc.xml">
<!ENTITY gnome-utils-config SYSTEM "gnome-utils-config.xml">
<!ENTITY gnome-utils-buildsize "39,0 Mo">
<!ENTITY gnome-utils-version "2.2.3">
<!ENTITY gnome-utils-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-utils/2.2/gnome-utils-2.2.3.tar.bz2">
<!ENTITY gnome-utils-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-utils/2.2/gnome-utils-2.2.3.tar.bz2">
<!ENTITY gnome-utils-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-utils/2.2/gnome-utils-&gnome-utils-version;.tar.bz2">
<!ENTITY gnome-utils-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-utils/2.2/gnome-utils-&gnome-utils-version;.tar.bz2">
<!ENTITY gnome-utils-size "2,2 Mo">
<!ENTITY gnome-utils-buildsize "39,0 Mo">
<!ENTITY gnome-utils-time "0,40 SBU">
/trunk/blfs/gnome/add/utils/gnome-utils-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>gnome-utils</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> Utilities</application></title>
 
<para>Le package <application>gnome-utils</application> contient une collection
<para>Le package <application><acronym>GNOME</acronym> Utilities</application> contient une collection
de petites applications réalisées pou vous rendre la vie un peu plus facile.
</para>
 
18,7 → 18,7
&gnome-utils-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-utils</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Utilities</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/></para></sect4>
</sect3>
/trunk/blfs/gnome/add/utils/gnome-utils-exp.xml
1,21 → 1,24
<sect2>
<title>Explication des commandes</title>
 
<para><command>--libexecdir=$GNOME_PREFIX/sbin</command> : Cette commande
place les fichiers libexec dans <filename>$GNOME_PREFIX/sbin</filename> au lieu
de <filename>$GNOME_PREFIX/libexec</filename>.</para>
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter> : Cette commande
place les fichiers libexec dans <filename
class="directory">$GNOME_PREFIX/sbin</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu
de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
<para><command>--with-pam-prefix=/etc/pam.d</command> : Cette option met les
fichiers PAM dans <filename>/etc/pam.d</filename> au lieu de
<filename>/etc/gnome</filename>.</para>
<para><parameter>--with-pam-prefix=/etc/pam.d</parameter> : Cette option met les
fichiers <application><acronym>PAM</acronym></application> dans <filename
class="directory">/etc/pam.d</filename> au lieu de <filename
class="directory">/etc/gnome</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/utils/gnome-utils-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-utils</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Utilities</application></title>
 
<para>Installez <application>gnome-utils</application> en lançant les commandes
<para>Installez <application><acronym>GNOME</acronym> Utilities</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin \
/trunk/blfs/gnome/add/utils/gnome-utils-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package gnome-utils package contient
<para>Le package <application><acronym>GNOME</acronym> Utilities</application> package contient
<command>gnome-system-log</command>,
<command>gnome-character-map</command>,
<command>gnome-calculator</command>,
41,7 → 41,7
<sect3><title>archive-generator</title>
<para><command>archive-generator</command> crée des archives à partir d'une
collection de fichiers et de répertoires en utilisant des fichiers d'archives
compressés au format gzip.</para></sect3>
compressés au format <application>gzip</application>.</para></sect3>
 
<sect3><title>gfloppy</title>
<para><command>gfloppy</command> formatte des disquettes sous Linux.</para>
/trunk/blfs/gnome/add/nautilus.xml
1,6 → 1,6
<sect1 id="nautilus" xreflabel="nautilus-&nautilus-version;">
<sect1 id="nautilus" xreflabel="Nautilus-&nautilus-version;">
<?dbhtml filename="nautilus.html" dir="gnome"?>
<title>nautilus-&nautilus-version;</title>
<title>Nautilus-&nautilus-version;</title>
 
&nautilus-intro;
&nautilus-inst;
/trunk/blfs/gnome/add/applets/gnome-applets.ent
3,10 → 3,9
<!ENTITY gnome-applets-inst SYSTEM "gnome-applets-inst.xml">
<!ENTITY gnome-applets-exp SYSTEM "gnome-applets-exp.xml">
<!ENTITY gnome-applets-desc SYSTEM "gnome-applets-desc.xml">
<!ENTITY gnome-applets-config SYSTEM "gnome-applets-config.xml">
<!ENTITY gnome-applets-buildsize "62,6 Mo">
<!ENTITY gnome-applets-version "2.2.2">
<!ENTITY gnome-applets-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-applets/2.2/gnome-applets-2.2.2.tar.bz2">
<!ENTITY gnome-applets-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-applets/2.2/gnome-applets-2.2.2.tar.bz2">
<!ENTITY gnome-applets-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-applets/2.2/gnome-applets-&gnome-applets-version;.tar.bz2">
<!ENTITY gnome-applets-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-applets/2.2/gnome-applets-&gnome-applets-version;.tar.bz2">
<!ENTITY gnome-applets-size "2,4 Mo">
<!ENTITY gnome-applets-buildsize "62,6 Mo">
<!ENTITY gnome-applets-time "0,85 SBU">
/trunk/blfs/gnome/add/applets/gnome-applets-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>gnome-applets</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> Applets</application></title>
 
<para>Le package <application>gnome-applets</application> contient de petites
<para>Le package <application><acronym>GNOME</acronym> Applets</application> contient de petites
applications qui sont lancées généralement en tâche de fond et affiche leur
sortie dans le panneau gnome.</para>
 
18,7 → 18,7
&gnome-applets-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-applets</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Applets</application></title>
<sect4><title>Requis</title>
<para><xref linkend="gail"/>, <xref linkend="libgtop"/> et <xref
linkend="gnome-panel"/></para></sect4>
/trunk/blfs/gnome/add/applets/gnome-applets-exp.xml
1,17 → 1,19
<sect2>
<title>Explication des commandes</title>
 
<para><command>--libexecdir=$GNOME_PREFIX/sbin</command> : Cette commande
place les fichiers libexec dans <filename>$GNOME_PREFIX/sbin</filename> au lieu
de <filename>$GNOME_PREFIX/libexec</filename>.</para>
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter> : Cette commande
place les fichiers libexec dans <filename
class="directory">$GNOME_PREFIX/sbin</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu
de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/add/applets/gnome-applets-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-applets</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Applets</application></title>
 
<para>Installez <application>gnome-applets</application> en lançant les
<para>Installez <application><acronym>GNOME</acronym> Applets</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin \
/trunk/blfs/gnome/add/applets/gnome-applets-desc.xml
1,7 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package gnome-applets contient les applets
<para>Le package <application><acronym>GNOME</acronym> Applets</application>
contient les applets
<command>battstat</command>, <command>cdplayer</command>,
<command>charpick</command>, <command>drivemount</command>,
<command>geyes</command>, <command>gkb</command>,
/trunk/blfs/gnome/add/yelp.xml
1,6 → 1,6
<sect1 id="yelp" xreflabel="yelp-&yelp-version;">
<sect1 id="yelp" xreflabel="Yelp-&yelp-version;">
<?dbhtml filename="yelp.html" dir="gnome"?>
<title>yelp-&yelp-version;</title>
<title>Yelp-&yelp-version;</title>
 
&yelp-intro;
&yelp-inst;
/trunk/blfs/gnome/add/eog.xml
1,6 → 1,6
<sect1 id="eog" xreflabel="eog-&eog-version;">
<sect1 id="eog" xreflabel="EOG-&eog-version;">
<?dbhtml filename="eog.html" dir="gnome"?>
<title>eog-&eog-version;</title>
<title>EOG-&eog-version;</title>
 
&eog-intro;
&eog-inst;
/trunk/blfs/gnome/add/gst-plugins.xml
4,6 → 4,7
 
&gst-plugins-intro;
&gst-plugins-inst;
&gst-plugins-desc;
 
</sect1>
 
/trunk/blfs/gnome/add/gnome-system-monitor.xml
1,6 → 1,6
<sect1 id="gnome-system-monitor" xreflabel="gnome-system-monitor-&gnome-system-monitor-version;">
<sect1 id="gnome-system-monitor" xreflabel="GNOME System Monitor-&gnome-system-monitor-version;">
<?dbhtml filename="gnome-system-monitor.html" dir="gnome"?>
<title>gnome-system-monitor-&gnome-system-monitor-version;</title>
<title>GNOME System Monitor-&gnome-system-monitor-version;</title>
 
&gnome-system-monitor-intro;
&gnome-system-monitor-inst;
/trunk/blfs/gnome/core/panel/gnome-panel.ent
3,10 → 3,9
<!ENTITY gnome-panel-inst SYSTEM "gnome-panel-inst.xml">
<!ENTITY gnome-panel-exp SYSTEM "gnome-panel-exp.xml">
<!ENTITY gnome-panel-desc SYSTEM "gnome-panel-desc.xml">
<!ENTITY gnome-panel-config SYSTEM "gnome-panel-config.xml">
<!ENTITY gnome-panel-buildsize "67,3 Mo">
<!ENTITY gnome-panel-version "2.2.2.2">
<!ENTITY gnome-panel-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-panel/2.2/gnome-panel-2.2.2.2.tar.bz2">
<!ENTITY gnome-panel-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-panel/2.2/gnome-panel-2.2.2.2.tar.bz2">
<!ENTITY gnome-panel-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-panel/2.2/gnome-panel-&gnome-panel-version;.tar.bz2">
<!ENTITY gnome-panel-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-panel/2.2/gnome-panel-&gnome-panel-version;.tar.bz2">
<!ENTITY gnome-panel-size "2,6 Mo">
<!ENTITY gnome-panel-buildsize "67,3 Mo">
<!ENTITY gnome-panel-time "1,14 SBU">
/trunk/blfs/gnome/core/panel/gnome-panel-intro.xml
1,7 → 1,7
<sect2>
<title>Introduction à <application>gnome-panel</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> Panel</application></title>
 
<para>Le package <application>gnome-panel</application> contient le menu et le
<para>Le package <application><acronym>GNOME</acronym> Panel</application> contient le menu et le
système d'applets.</para>
 
<sect3><title>Informations sur le package</title>
17,7 → 17,7
&gnome-panel-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-panel</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Panel</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/> et <xref linkend="scrollkeeper"/></para></sect4>
<sect4><title>Optionnel</title>
/trunk/blfs/gnome/core/panel/gnome-panel-exp.xml
1,20 → 1,22
<sect2>
<title>Explication des commandes</title>
 
<para><command>--libexecdir=$GNOME_PREFIX/sbin</command> : Cette commande
place les fichiers libexec dans <filename>$GNOME_PREFIX/sbin</filename> au lieu
de <filename>$GNOME_PREFIX/libexec</filename>.</para>
<para><parameter>--libexecdir=$GNOME_PREFIX/sbin</parameter> : Cette commande
place les fichiers libexec dans <filename class="directory">$GNOME_PREFIX/sbin</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu de
<filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
<para><command>--disable-gtk-doc</command> : Cette option empêche la
reconstruction de la documentation lors de la commande make.</para>
<para><option>--disable-gtk-doc</option> : Cette option empêche la
reconstruction de la documentation lors de la commande
<command>make</command>.</para>
 
</sect2>
 
/trunk/blfs/gnome/core/panel/gnome-panel-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-panel</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Panel</application></title>
 
<para>Installez <application>gnome-panel</application> en lançant les commandes
<para>Installez <application><acronym>GNOME</acronym> Panel</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --libexecdir=$GNOME_PREFIX/sbin \
/trunk/blfs/gnome/core/panel/gnome-panel-desc.xml
1,8 → 1,9
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gnome-panel</application> contient les
bibliothèques <filename>libpanel-applet</filename> et les applets.</para>
<para>Le package <application><acronym>GNOME</acronym> Panel</application>
contient les bibliothèques <filename class="libraryfile">libpanel-applet</filename>
et les applets.</para>
 
</sect2>
 
9,12 → 10,12
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libpanel-applet</title>
<para>Les bibliothèques <filename>libpanel-applet</filename> permettent le
<para>Les bibliothèques <filename class="libraryfile">libpanel-applet</filename> permettent le
développement de petites applications, appelés applets, embarquées dans le
panneau.</para></sect3>
 
<sect3><title>applets</title>
<para>Les applets inclus sont Workspace Switcher, Window List, Inbox
<sect3><title>Applets</title>
<para>Les Applets inclus sont Workspace Switcher, Window List, Inbox
Monitor, Clock et 'Wanda the Fish'.</para></sect3>
 
</sect2>
/trunk/blfs/gnome/core/control/control-center.ent
3,10 → 3,9
<!ENTITY control-center-inst SYSTEM "control-center-inst.xml">
<!ENTITY control-center-exp SYSTEM "control-center-exp.xml">
<!ENTITY control-center-desc SYSTEM "control-center-desc.xml">
<!ENTITY control-center-config SYSTEM "control-center-config.xml">
<!ENTITY control-center-buildsize "62,0 Mo">
<!ENTITY control-center-version "2.2.2">
<!ENTITY control-center-download-http "http://ftp.gnome.org/pub/GNOME/sources/control-center/2.2/control-center-2.2.2.tar.bz2">
<!ENTITY control-center-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/control-center/2.2/control-center-2.2.2.tar.bz2">
<!ENTITY control-center-download-http "http://ftp.gnome.org/pub/GNOME/sources/control-center/2.2/control-center-&control-center-version;.tar.bz2">
<!ENTITY control-center-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/control-center/2.2/control-center-&control-center-version;.tar.bz2">
<!ENTITY control-center-size "1,5 Mo">
<!ENTITY control-center-buildsize "62,0 Mo">
<!ENTITY control-center-time "1,02 SBU">
/trunk/blfs/gnome/core/control/control-center-intro.xml
1,8 → 1,8
<sect2>
<title>Introduction à <application>control-center</application></title>
<title>Introduction à <application>Control Center</application></title>
 
<para>Le package <application>control-center</application> contient les
gestionnaires de paramétrages GNOME.</para>
<para>Le package <application>Control Center</application> contient les
gestionnaires de paramétrages <application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
17,7 → 17,7
&control-center-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendance de <application>control-center</application></title>
<sect3><title>Dépendance de <application>Control Center</application></title>
<sect4><title>Requis</title>
<para><xref linkend="gnome-desktop"/> et <xref linkend="metacity"/></para></sect4>
</sect3>
/trunk/blfs/gnome/core/control/control-center-exp.xml
1,13 → 1,14
<sect2>
<title>Explication des commandes</title>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers de scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu
de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
<para><parameter>--localstatedir=/var/lib</parameter> : Cette commande place les
fichiers de <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/core/control/control-center-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>control-center</application></title>
<title>Installation de <application>Control Center</application></title>
 
<para>Installez <application>control-center</application> en lançant les
<para>Installez <application>Control Center</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --localstatedir=/var/lib \
/trunk/blfs/gnome/core/control/control-center-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package control-center contient
<para>Le package <application>Control Center</application> contient
<command>gnome-control-center</command>,
<command>gnome-settings-daemon</command>,
<command>gnome-background-properties</command>,
/trunk/blfs/gnome/core/gnome-panel.xml
1,6 → 1,6
<sect1 id="gnome-panel" xreflabel="gnome-panel-&gnome-panel-version;">
<sect1 id="gnome-panel" xreflabel="GNOME Panel-&gnome-panel-version;">
<?dbhtml filename="gnome-panel.html" dir="gnome"?>
<title>gnome-panel-&gnome-panel-version;</title>
<title>GNOME Panel-&gnome-panel-version;</title>
 
&gnome-panel-intro;
&gnome-panel-inst;
/trunk/blfs/gnome/core/session/gnome-session-exp.xml
2,12 → 2,13
<title>Explication des commandes</title>
 
<para><command>--localstatedir=/var/lib</command> : Cette commande place les
fichiers scrollkeeper dans <filename>/var/lib/scrollkeeper</filename> au lieu
de <filename>$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
fichiers <application>ScrollKeeper</application> dans <filename
class="directory">/var/lib/scrollkeeper</filename> au lieu de <filename
class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/core/session/gnome-session-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-session</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Session</application></title>
 
<para>Installez <application>gnome-session</application> en lançant les
<para>Installez <application><acronym>GNOME</acronym> Session</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>export PATH=$PATH:$GNOME_PREFIX/sbin:/sbin &amp;&amp;
/trunk/blfs/gnome/core/session/gnome-session-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gnome-session</application> contient
<para>Le package <application><acronym>GNOME</acronym> Session</application> contient
<command>gnome-session</command>, des utilitaires de session et <command>un
gestionnaire proxy</command>.</para>
 
10,7 → 10,8
<sect2><title>Description</title>
 
<sect3><title>gnome-session</title>
<para><command>gnome-session</command> lance le bureau GNOME.</para></sect3>
<para><command>gnome-session</command> lance le bureau
<application><acronym>GNOME</acronym></application>.</para></sect3>
 
<sect3><title>Utilitaires session</title>
<para>Les utilitaires session incluent un programme de configuration et d'autres
/trunk/blfs/gnome/core/session/gnome-session.ent
3,10 → 3,9
<!ENTITY gnome-session-inst SYSTEM "gnome-session-inst.xml">
<!ENTITY gnome-session-exp SYSTEM "gnome-session-exp.xml">
<!ENTITY gnome-session-desc SYSTEM "gnome-session-desc.xml">
<!ENTITY gnome-session-config SYSTEM "gnome-session-config.xml">
<!ENTITY gnome-session-buildsize "15 Mo">
<!ENTITY gnome-session-version "2.2.2">
<!ENTITY gnome-session-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-session/2.2/gnome-session-2.2.2.tar.bz2">
<!ENTITY gnome-session-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-session/2.2/gnome-session-2.2.2.tar.bz2">
<!ENTITY gnome-session-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-session/2.2/gnome-session-&gnome-session-version;.tar.bz2">
<!ENTITY gnome-session-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-session/2.2/gnome-session-&gnome-session-version;.tar.bz2">
<!ENTITY gnome-session-size "704 Ko">
<!ENTITY gnome-session-buildsize "15 Mo">
<!ENTITY gnome-session-time "0,22 SBU">
/trunk/blfs/gnome/core/session/gnome-session-intro.xml
1,8 → 1,8
<sect2>
<title>Introduction à <application>gnome-session</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> Session</application></title>
 
<para>Le package <application>gnome-session</application> contient le
gestionnaire de sessions GNOME.</para>
<para>Le package <application><acronym>GNOME</acronym> Session</application> contient le
gestionnaire de sessions <application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
17,7 → 17,7
&gnome-session-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-session</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Session</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/></para></sect4>
</sect3>
/trunk/blfs/gnome/core/gnome-session.xml
1,6 → 1,6
<sect1 id="gnome-session" xreflabel="gnome-session-&gnome-session-version;">
<sect1 id="gnome-session" xreflabel="GNOME Session-&gnome-session-version;">
<?dbhtml filename="gnome-session.html" dir="gnome"?>
<title>gnome-session-&gnome-session-version;</title>
<title>GNOME Session-&gnome-session-version;</title>
 
&gnome-session-intro;
&gnome-session-inst;
/trunk/blfs/gnome/core/core.xml
1,9 → 1,10
<chapter id="gnome-core">
<?dbhtml filename="core.html" dir="gnome"?>
<title>Le coeur de Gnome</title>
<title>GNOME core</title>
 
<para>Cette section contient les éléments requis pour que l'environnement
GNOME puisse afficher un bureau fonctionnel.</para>
<para>Cette section contient les éléments requis de l'environnement
<application><acronym>GNOME</acronym></application> pour affiche un bureau
fonctionnel.</para>
 
&gnome-desktop;
&gnome-panel;
/trunk/blfs/gnome/core/desktop/gnome-desktop.ent
3,10 → 3,9
<!ENTITY gnome-desktop-inst SYSTEM "gnome-desktop-inst.xml">
<!ENTITY gnome-desktop-exp SYSTEM "gnome-desktop-exp.xml">
<!ENTITY gnome-desktop-desc SYSTEM "gnome-desktop-desc.xml">
<!ENTITY gnome-desktop-config SYSTEM "gnome-desktop-config.xml">
<!ENTITY gnome-desktop-buildsize "11,5 Mo">
<!ENTITY gnome-desktop-version "2.2.2">
<!ENTITY gnome-desktop-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-desktop/2.2/gnome-desktop-2.2.2.tar.bz2">
<!ENTITY gnome-desktop-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-desktop/2.2/gnome-desktop-2.2.2.tar.bz2">
<!ENTITY gnome-desktop-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-desktop/2.2/gnome-desktop-&gnome-desktop-version;.tar.bz2">
<!ENTITY gnome-desktop-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-desktop/2.2/gnome-desktop-&gnome-desktop-version;.tar.bz2">
<!ENTITY gnome-desktop-size "1 Mo">
<!ENTITY gnome-desktop-buildsize "11,5 Mo">
<!ENTITY gnome-desktop-time "0,19 SBU">
/trunk/blfs/gnome/core/desktop/gnome-desktop-intro.xml
1,9 → 1,11
<sect2>
<title>Introduction à <application>gnome-desktop</application></title>
<title>Introduction à <application><acronym>GNOME</acronym> Desktop</application></title>
 
<para>Le package <application>gnome-desktop</application> contient les fichiers
.desktop de GNOME, le programme gnome-about, les pages man et des fichiers
graphiques, icônes du coeur de GNOME.</para>
<para>Le package <application><acronym>GNOME</acronym> Desktop</application>
contient les fichiers <filename>.desktop</filename> de
<application><acronym>GNOME</acronym></application>, le programme gnome-about,
les pages man et des fichiers graphiques, icônes du coeur de
<application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
18,7 → 20,7
&gnome-desktop-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>gnome-desktop</application></title>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Desktop</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libgnomeui"/> et <xref linkend="scrollkeeper"/></para></sect4>
</sect3>
/trunk/blfs/gnome/core/desktop/gnome-desktop-exp.xml
1,9 → 1,9
<sect2>
<title>Explication de la commande</title>
 
<para><command>--sysconfdir=/etc/gnome</command> : Cette commande place les
fichiers de configuration dans <filename>/etc/gnome</filename> au lieu de
<filename>$GNOME_PREFIX/etc</filename>.</para>
<para><parameter>--sysconfdir=/etc/gnome</parameter> : Cette commande place les
fichiers de configuration dans <filename class="directory">/etc/gnome</filename>
au lieu de <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>
 
</sect2>
 
/trunk/blfs/gnome/core/desktop/gnome-desktop-inst.xml
1,7 → 1,7
<sect2>
<title>Installation de <application>gnome-desktop</application></title>
<title>Installation de <application><acronym>GNOME</acronym> Desktop</application></title>
 
<para>Installez <application>gnome-desktop</application> en lançant les
<para>Installez <application><acronym>GNOME</acronym> Desktop</application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=$GNOME_PREFIX --sysconfdir=/etc/gnome &amp;&amp;
/trunk/blfs/gnome/core/desktop/gnome-desktop-desc.xml
1,8 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package <application>gnome-desktop</application> contient les
bibliothèques <filename>libgnome-desktop</filename>,
<para>Le package <application><acronym>GNOME</acronym> Desktop</application> contient les
bibliothèques <filename class="libraryfile">libgnome-desktop</filename>,
<command>gnome-about</command>.</para>
 
</sect2>
10,9 → 10,10
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgnome-desktop</title>
<para>Les bibliothèques <application>gnome-desktop</application> contiennent
les <acronym>API</acronym> en cours de test pour être incluses dans libgnome
ou libgnomeui.</para></sect3>
<para>Les bibliothèques <filename class="libraryfile">libgnome-desktop</filename>
contiennent les <acronym>API</acronym> en cours de test pour être incluses dans
<application>libgnome</application> ou <application>libgnomeui</application>.
</para></sect3>
 
<sect3><title>gnome-about</title>
<para><command>gnome-about</command> donne l'écran d'à propos.</para></sect3>
/trunk/blfs/gnome/core/gnome-desktop.xml
1,6 → 1,6
<sect1 id="gnome-desktop" xreflabel="gnome-desktop-&gnome-desktop-version;">
<sect1 id="gnome-desktop" xreflabel="GNOME Desktop-&gnome-desktop-version;">
<?dbhtml filename="gnome-desktop.html" dir="gnome"?>
<title>gnome-desktop-&gnome-desktop-version;</title>
<title>GNOME Desktop-&gnome-desktop-version;</title>
 
&gnome-desktop-intro;
&gnome-desktop-inst;
/trunk/blfs/gnome/core/control-center.xml
1,6 → 1,6
<sect1 id="control-center" xreflabel="control-center-&control-center-version;">
<sect1 id="control-center" xreflabel="Control Center-&control-center-version;">
<?dbhtml filename="control-center.html" dir="gnome"?>
<title>control-center-&control-center-version;</title>
<title>Control Center-&control-center-version;</title>
 
&control-center-intro;
&control-center-inst;
/trunk/blfs/gnome/gnome.ent
5,82 → 5,76
<!-- Gnome Libraries -->
<!ENTITY gnome-lib SYSTEM "lib/lib.xml">
<!ENTITY gnome-lib-config SYSTEM "lib/lib-config.xml">
<!ENTITY % libglade SYSTEM "lib/libglade/libglade.ent">
<!ENTITY % intltool SYSTEM "lib/intltool/intltool.ent">
<!ENTITY % scrollkeeper SYSTEM "lib/scrollkeeper/scrollkeeper.ent">
<!ENTITY % gdk SYSTEM "lib/gdk/gdk.ent">
<!ENTITY % orbit SYSTEM "lib/orbit/orbit.ent">
<!ENTITY % gnome-libs SYSTEM "lib/gnomelib/gnome-libs.ent">
<!ENTITY % gtk-doc SYSTEM "lib/gtk-doc/gtk-doc.ent">
<!ENTITY % linc SYSTEM "lib/linc/linc.ent">
<!ENTITY % gnome-common SYSTEM "lib/gnome-common/gnome-common.ent">
<!ENTITY % libIDL SYSTEM "lib/libidl/libidl.ent">
<!ENTITY % orbit2 SYSTEM "lib/orbit/orbit2.ent">
<!ENTITY % intltool SYSTEM "lib/intltool/intltool.ent">
<!ENTITY % bonobo-activation SYSTEM "lib/bonobo/bonobo-activation.ent">
<!ENTITY % libbonobo SYSTEM "lib/libbonobo/libbonobo.ent">
<!ENTITY % gconf SYSTEM "lib/gconf/gconf.ent">
<!ENTITY % libart_lgpl SYSTEM "lib/gnomelib/libart_lgpl.ent">
<!ENTITY % libzvt SYSTEM "lib/gnomelib/libzvt.ent">
<!ENTITY % libbonobo SYSTEM "lib/gnomelib/libbonobo.ent">
<!ENTITY % gnome-mime-data SYSTEM "lib/gnome-mime-data/gnome-mime-data.ent">
<!ENTITY % gnome-vfs SYSTEM "lib/gnome-vfs/gnome-vfs.ent">
<!ENTITY % libgnome SYSTEM "lib/gnomelib/libgnome.ent">
<!ENTITY % libgnomecanvas SYSTEM "lib/gnomelib/libgnomecanvas.ent">
<!ENTITY % libbonoboui SYSTEM "lib/gnomelib/libbonoboui.ent">
<!ENTITY % libgnomeui SYSTEM "lib/gnomelib/libgnomeui.ent">
<!ENTITY % libgnome SYSTEM "lib/libgnome/libgnome.ent">
<!ENTITY % libart_lgpl SYSTEM "lib/libart_lgpl/libart_lgpl.ent">
<!ENTITY % libglade SYSTEM "lib/libglade/libglade.ent">
<!ENTITY % libgnomecanvas SYSTEM "lib/libgnomecanvas/libgnomecanvas.ent">
<!ENTITY % libbonoboui SYSTEM "lib/libbonoboui/libbonoboui.ent">
<!ENTITY % gnome-icon-themes SYSTEM "lib/gnome-icon-themes/gnome-icon-themes.ent">
<!ENTITY % libgnomeui SYSTEM "lib/libgnomeui/libgnomeui.ent">
<!ENTITY % libwnck SYSTEM "lib/libwnck/libwnck.ent">
<!ENTITY % libgnomeprint SYSTEM "lib/libgnomeprint/libgnomeprint.ent">
<!ENTITY % libgnomeprintui SYSTEM "lib/libgnomeprint/libgnomeprintui.ent">
<!ENTITY % gtk-engines SYSTEM "lib/gtk-engines/gtk-engines.ent">
<!ENTITY % gtk-thinice-engine SYSTEM "lib/gtk-thinice-engine/gtk-thinice-engine.ent">
<!ENTITY % gnome-themes SYSTEM "lib/themes/gnome-themes.ent">
<!ENTITY % scrollkeeper SYSTEM "lib/scrollkeeper/scrollkeeper.ent">
<!ENTITY % vte SYSTEM "lib/vte/vte.ent">
<!ENTITY % libgtop SYSTEM "lib/libgtop/libgtop.ent">
<!ENTITY % gail SYSTEM "lib/gail/gail.ent">
<!ENTITY % at-spi SYSTEM "lib/at-spi/at-spi.ent">
<!ENTITY % libgail-gnome SYSTEM "lib/libgail-gnome/libgail-gnome.ent">
<!ENTITY % librsvg SYSTEM "lib/librsvg/librsvg.ent">
<!ENTITY % gail SYSTEM "lib/gail/gail.ent">
<!ENTITY % eel SYSTEM "lib/eel/eel.ent">
<!ENTITY % libgtkhtml SYSTEM "lib/libgtkhtml/libgtkhtml.ent">
<!ENTITY % gtk-engines SYSTEM "lib/gtk-engines/gtk-engines.ent">
<!ENTITY % oaf SYSTEM "lib/oaf/oaf.ent">
<!ENTITY % gconf1 SYSTEM "lib/gconf/gconf1.ent">
<!ENTITY % gnome-vfs1 SYSTEM "lib/gnome-vfs/gnome-vfs1.ent">
<!ENTITY % gnome-icon-themes SYSTEM "lib/themes/gnome-icon-themes.ent">
<!ENTITY % vte SYSTEM "lib/vte/vte.ent">
<!ENTITY % gnome-themes SYSTEM "lib/themes/gnome-themes.ent">
<!ENTITY % gtk-thinice-engine SYSTEM "lib/themes/gtk-thinice-engine.ent">
%libglade;
%intltool;
%scrollkeeper;
%gdk;
%orbit;
%gnome-libs;
<!ENTITY % libgsf SYSTEM "lib/libgsf/libgsf.ent">
<!ENTITY % gal2 SYSTEM "lib/gal/gal2.ent">
<!ENTITY % libgnomeprint SYSTEM "lib/libgnomeprint/libgnomeprint.ent">
<!ENTITY % libgnomeprintui SYSTEM "lib/libgnomeprintui/libgnomeprintui.ent">
<!ENTITY % gtkhtml2 SYSTEM "lib/gtkhtml/gtkhtml2.ent">
%gtk-doc;
%linc;
%gnome-common;
%libIDL;
%orbit2;
%intltool;
%bonobo-activation;
%oaf;
%libbonobo;
%gconf;
%libart_lgpl;
%libzvt;
%libbonobo;
%gnome-mime-data;
%gnome-vfs;
%libgnome;
%libart_lgpl;
%libglade;
%libgnomecanvas;
%libbonoboui;
%gnome-icon-themes;
%libgnomeui;
%libwnck;
%libgnomeprint;
%libgnomeprintui;
%gtk-engines;
%gtk-thinice-engine;
%gnome-themes;
%scrollkeeper;
%vte;
%libgtop;
%gail;
%at-spi;
%libgail-gnome;
%librsvg;
%gail;
%eel;
%libgtkhtml;
%gtk-engines;
%gconf1;
%gnome-vfs1;
%gnome-icon-themes;
%gnome-themes;
%gtk-thinice-engine;
%vte;
%libgsf;
%gal2;
%libgnomeprint;
%libgnomeprintui;
%gtkhtml2;
 
<!-- Gnome Core -->
<!ENTITY gnome-core SYSTEM "core/core.xml">
93,42 → 87,37
%gnome-session;
%control-center;
 
 
<!-- Additional Gnome Packages -->
<!ENTITY gnome-add SYSTEM "add/add.xml">
<!ENTITY % gnome-terminal SYSTEM "add/terminal/gnome-terminal.ent">
<!ENTITY % gnome-system-monitor SYSTEM "add/monitor/gnome-system-monitor.ent">
<!ENTITY % gnome-applets SYSTEM "add/applets/gnome-applets.ent">
<!ENTITY % gnome-utils SYSTEM "add/utils/gnome-utils.ent">
<!ENTITY % gnome-applets SYSTEM "add/applets/gnome-applets.ent">
<!ENTITY % gnome-games SYSTEM "add/games/gnome-games.ent">
<!ENTITY % bug-buddy SYSTEM "add/bug-buddy/bug-buddy.ent">
<!ENTITY % eog SYSTEM "add/eog/eog.ent">
<!ENTITY % nautilus SYSTEM "add/nautilus/nautilus.ent">
<!ENTITY % gnome-system-monitor SYSTEM "add/monitor/gnome-system-monitor.ent">
<!ENTITY % yelp SYSTEM "add/yelp/yelp.ent">
<!ENTITY % bug-buddy SYSTEM "add/bug-buddy/bug-buddy.ent">
<!ENTITY % gedit SYSTEM "add/gedit/gedit.ent">
<!ENTITY % eog SYSTEM "add/eog/eog.ent">
<!ENTITY % gstreamer SYSTEM "add/gstreamer/gstreamer.ent">
<!ENTITY % gst-plugins SYSTEM "add/gst-plugins/gst-plugins.ent">
<!ENTITY % gnome-media SYSTEM "add/media/gnome-media.ent">
<!ENTITY % nautilus-media SYSTEM "add/nautilus-media/nautilus-media.ent">
<!ENTITY % gnome2-user-docs SYSTEM "add/docs/gnome2-user-docs.ent">
<!ENTITY % at-spi SYSTEM "add/gail/at-spi.ent">
<!ENTITY % libgail-gnome SYSTEM "add/gail/libgail-gnome.ent">
<!ENTITY % gstreamer SYSTEM "add/media/gstreamer.ent">
<!ENTITY % gst-plugins SYSTEM "add/media/gst-plugins.ent">
<!ENTITY % nautilus-media SYSTEM "add/media/nautilus-media.ent">
%gnome-terminal;
%gnome-system-monitor;
%gnome-applets;
%gnome-utils;
%gnome-applets;
%gnome-games;
%bug-buddy;
%eog;
%nautilus;
%gnome-system-monitor;
%yelp;
%bug-buddy;
%gedit;
%eog;
%gstreamer;
%gst-plugins;
%gnome-media;
%nautilus-media;
%at-spi;
%libgail-gnome;
%gstreamer;
%gst-plugins;
%gnome2-user-docs;
 
<!-- Other Gnome packages -->
145,24 → 134,33
<!-- Additional Gnome 1.4 Libraries -->
<!ENTITY gnome-otherlibs SYSTEM "otherlibs/otherlibs.xml">
<!ENTITY gnome-otherlibs-config SYSTEM "otherlibs/otherlibs-config.xml">
<!ENTITY % gconf-editor SYSTEM "other/gconf-editor/gconf-editor.ent">
<!ENTITY % orbit SYSTEM "otherlibs/orbit/orbit.ent">
<!ENTITY % oaf SYSTEM "otherlibs/oaf/oaf.ent">
<!ENTITY % gnome-libs SYSTEM "otherlibs/gnome-libs/gnome-libs.ent">
<!ENTITY % gdk SYSTEM "otherlibs/gdk/gdk.ent">
<!ENTITY % gnome-print SYSTEM "otherlibs/gnome-print/gnome-print.ent">
<!ENTITY % bonobo14 SYSTEM "otherlibs/bonobo14/bonobo14.ent">
<!ENTITY % gconf1 SYSTEM "otherlibs/gconf/gconf1.ent">
<!ENTITY % gnome-vfs1 SYSTEM "otherlibs/gnome-vfs/gnome-vfs1.ent">
<!ENTITY % libglade14 SYSTEM "otherlibs/libglade14/libglade14.ent">
<!ENTITY % gal SYSTEM "otherlibs/gal/gal.ent">
<!ENTITY % guppi SYSTEM "otherlibs/guppi/guppi.ent">
<!ENTITY % libcapplet SYSTEM "otherlibs/libcapplet/libcapplet.ent">
<!ENTITY % soup SYSTEM "otherlibs/soup/soup.ent">
<!ENTITY % gtkhtml SYSTEM "otherlibs/gtkhtml/gtkhtml.ent">
<!ENTITY % libghttp SYSTEM "otherlibs/libghttp/libghttp.ent">
<!ENTITY % bonobo14 SYSTEM "otherlibs/bonobo14/bonobo14.ent">
<!ENTITY % guppi SYSTEM "otherlibs/guppi/guppi.ent">
<!ENTITY % soup SYSTEM "otherlibs/soup/soup.ent">
<!ENTITY % bonobo-conf SYSTEM "otherlibs/bonobo-conf/bonobo-conf.ent">
%orbit;
%oaf;
%gnome-libs;
%gdk;
%gnome-print;
%bonobo14;
%gconf1;
%gnome-vfs1;
%libglade14;
%gal;
%guppi;
%libcapplet;
%soup;
%gtkhtml;
%libghttp;
%bonobo14;
%guppi;
%soup;
%bonobo-conf;
/trunk/blfs/gnome/otherlibs/orbit/orbit.ent
0,0 → 1,10
<!ENTITY ORBit SYSTEM "../orbit.xml">
<!ENTITY ORBit-intro SYSTEM "orbit-intro.xml">
<!ENTITY ORBit-inst SYSTEM "orbit-inst.xml">
<!ENTITY ORBit-desc SYSTEM "orbit-desc.xml">
<!ENTITY ORBit-version "0.5.17">
<!ENTITY ORBit-download-http "http://ftp.gnome.org/pub/GNOME/sources/ORBit/0.5/ORBit-&ORBit-version;.tar.bz2">
<!ENTITY ORBit-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/ORBit/0.5/ORBit-&ORBit-version;.tar.bz2">
<!ENTITY ORBit-size "1 Mo">
<!ENTITY ORBit-buildsize "51,4 Mo">
<!ENTITY ORBit-time "0,73 SBU">
/trunk/blfs/gnome/otherlibs/orbit/orbit-intro.xml
0,0 → 1,28
<sect2>
<title>Introduction à <application><acronym>ORB</acronym>it</application></title>
 
<para>Le package <application><acronym>ORB</acronym>it</application> contient un
"<acronym>CORBA</acronym> Object Request Broker" de haute performance. Ceci
permet aux programmes d'envoyer des requêtes et de recevoir des réponses des
autres programmes.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&ORBit-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&ORBit-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &ORBit-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&ORBit-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&ORBit-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances d'<application><acronym>ORB</acronym>it</application></title>
<sect4><title>Requis</title>
<para><xref linkend="popt"/> et <xref linkend="GLib"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/orbit/orbit-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application><acronym>ORB</acronym>it</application></title>
 
<para>Installez <application><acronym>ORB</acronym>it</application> en lançant
les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/opt/gnome &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/orbit/orbit-desc.xml
0,0 → 1,36
<sect2>
<title>Contenu</title>
 
<para>Le package <application><acronym>ORB</acronym>it</application> contient
les bibliothèques <filename class="libraryfile">libIDL</filename>,
<filename class="libraryfile">libIIOP</filename>, <filename
class="libraryfile">libORBit</filename>,
<filename class="libraryfile">libORBitCosNaming</filename> et
<filename class="libraryfile">libORBitutil</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>libIDL</title>
<para>La bibliothèque <filename class="libraryfile">libIDL</filename> est
l'acronyme de "Interface Definition Language mappings" pour CORBA.</para></sect3>
 
<sect3><title>libIIOP</title>
<para>La bibliothèque <filename class="libraryfile">libIIOP</filename> est
nécessaire pour les communications bas niveau de CORBA.</para></sect3>
 
<sect3><title>libORBit</title>
<para>La bibliothèque <filename class="libraryfile">libORBit</filename> est
l'API CORBA.</para></sect3>
 
<sect3><title>libORBitCosNaming</title>
<para>Aucune description disponible.</para></sect3>
 
<sect3><title>libORBitutil</title>
<para>La bibliothèque <filename class="libraryfile">libORBitutil</filename>
contient les routines pratiques pour ORBit.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/bonobo14/bonobo14.ent
1,11 → 1,11
<!ENTITY bonobo14 SYSTEM "bonobo14.xml">
<!ENTITY bonobo14 SYSTEM "../bonobo14.xml">
<!ENTITY bonobo14-intro SYSTEM "bonobo14-intro.xml">
<!ENTITY bonobo14-inst SYSTEM "bonobo14-inst.xml">
<!ENTITY bonobo14-exp SYSTEM "bonobo14-exp.xml">
<!ENTITY bonobo14-desc SYSTEM "bonobo14-desc.xml">
<!ENTITY bonobo14-config SYSTEM "bonobo14-config.xml">
<!ENTITY bonobo14-buildsize "20 Mo">
<!ENTITY bonobo14-version "1.0.22">
<!ENTITY bonobo14-download-http "http://ftp.gnome.org/pub/GNOME/sources/bonobo/1.0/bonobo-&bonobo14-version;.tar.bz2">
<!ENTITY bonobo14-download-ftp "http://ftp.gnome.org/pub/GNOME/sources/bonobo/1.0/bonobo-&bonobo14-version;.tar.bz2">
<!ENTITY bonobo14-size "1,1 Mo">
<!ENTITY bonobo14-size "1,2 Mo">
<!ENTITY bonobo14-buildsize "110,2 Mo">
<!ENTITY bonobo14-time "2,18 SBU">
/trunk/blfs/gnome/otherlibs/bonobo14/bonobo14-intro.xml
1,14 → 1,28
<sect2>
<title>Introduction à bonobo-&bonobo14-version;</title>
<title>Introduction à <application>Bonobo</application></title>
 
<screen>Site de téléchargement (HTTP): <ulink url="&bonobo14-download-http;"/>
Site de téléchargement (FTP): <ulink url="&bonobo14-download-ftp;"/>
Version utilisée: &bonobo14-version;
Taille du package: &bonobo14-size;
Estimation de l'espace disque requis: &bonobo14-buildsize;</screen>
<para>Le package <application>Bonobo</application> contient un ensemble
d'interfaces CORBA indépendant du langage et du système pour créer des
composants réutilisables, des contrôles et pour créer des documents composés.
</para>
 
<para>Le package bonobo contient un ensemble d'interfaces CORBA indépendant du
langage et du système pour créer des composants réutilisables, des contrôles
et pour créer des documents composés.</para>
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&bonobo14-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&bonobo14-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &bonobo14-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&bonobo14-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&bonobo14-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances de <application>Bonobo</application></title>
<sect4><title>Requis</title>
<para><xref linkend="gnome-print"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/bonobo14/bonobo14-exp.xml
1,8 → 1,9
<sect2>
<title>Explication des commandes</title>
 
<para><userinput>--prefix=/opt/gnome:</userinput>
Installe bonobo dans l'emplacement de Gnome 1.4.</para>
<para><parameter>--prefix=/opt/gnome</parameter> :
Installe <application>Bonobo</application> dans l'emplacement de
<application><acronym>GNOME</acronym></application> 1.4.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/bonobo14/bonobo14-inst.xml
1,11 → 1,11
<sect2>
<title>Installation de bonobo</title>
<title>Installation de <application>Bonobo</application></title>
 
<para>Installez bonobo en lançant les commandes suivantes:</para>
<para>Installez <application>Bonobo</application> en lançant les commandes suivantes:</para>
 
<para><screen><userinput>./configure --prefix=/opt/gnome &amp;&amp;
<screen><userinput><command>./configure --prefix=/opt/gnome &amp;&amp;
make &amp;&amp;
make install</userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/bonobo14/bonobo14-desc.xml
1,7 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package bonobo contient les bibliothèques Gnome 1.4 de composants et
<para>Le package <application>Bonobo</application> contient les bibliothèques
<application><acronym>GNOME</acronym></application> 1.4 de composants et
de documents composés.</para>
 
</sect2>
/trunk/blfs/gnome/otherlibs/guppi/guppi-desc.xml
1,8 → 1,9
<sect2>
<title>Contenu</title>
 
<para>Le package guppi contient des bibliothèques de graphes et des plugins pour
Gnome 1.4.</para>
<para>Le package <application>Guppi</application> contient des bibliothèques de
graphes et des plugins pour <application><acronym>GNOME</acronym></application>
1.4.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/guppi/guppi.ent
1,11 → 1,11
<!ENTITY guppi SYSTEM "guppi.xml">
<!ENTITY guppi SYSTEM "../guppi.xml">
<!ENTITY guppi-intro SYSTEM "guppi-intro.xml">
<!ENTITY guppi-inst SYSTEM "guppi-inst.xml">
<!ENTITY guppi-exp SYSTEM "guppi-exp.xml">
<!ENTITY guppi-desc SYSTEM "guppi-desc.xml">
<!ENTITY guppi-config SYSTEM "guppi-config.xml">
<!ENTITY guppi-buildsize "15 Mo">
<!ENTITY guppi-version "0.40.3">
<!ENTITY guppi-download-http "http://ftp.gnome.org/pub/GNOME/sources/Guppi/0.40/Guppi-&guppi-version;.tar.bz2">
<!ENTITY guppi-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/Guppi/0.40/Guppi-&guppi-version;.tar.bz2">
<!ENTITY guppi-size "990 Ko">
<!ENTITY guppi-size "1,0 Mo">
<!ENTITY guppi-buildsize "89,2 Mo">
<!ENTITY guppi-time "1,83 SBU">
/trunk/blfs/gnome/otherlibs/guppi/guppi-intro.xml
1,13 → 1,29
<sect2>
<title>Introduction à Guppi-&guppi-version;</title>
<title>Introduction à <application>Guppi</application></title>
 
<screen>Site de téléchargement (HTTP): <ulink url="&guppi-download-http;"/>
Site de téléchargement (FTP): <ulink url="&guppi-download-ftp;"/>
Version utilisée: &guppi-version;
Taille du package: &guppi-size;
Estimation de l'espace disque requis: &guppi-buildsize;</screen>
<para>Le package <application>Guppi</application> contient un programme de
dessin scriptable <application>Guile</application> avec des fonctionnalités
intégrées de statistiques.</para>
 
<para>Le package Guppi contient un programme de graphes scriptable avec guile et
disposant de capacités intégrées de statistiques.</para>
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&guppi-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&guppi-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &guppi-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&guppi-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&guppi-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>Guppi</application></title>
<sect4><title>Requis</title>
<para><xref linkend="bonobo14"/> et <xref linkend="gal"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="libglade14"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/guppi/guppi-exp.xml
1,8 → 1,9
<sect2>
<title>Explication de la commande</title>
 
<para><userinput>--prefix=/opt/gnome</userinput> :
Installe Guppi à l'emplacement de Gnome 1.4.</para>
<para><parameter>--prefix=/opt/gnome</parameter> :
Installe <application>Guppi</application> à l'emplacement de
<application><acronym>GNOME</acronym></application> 1.4.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/guppi/guppi-inst.xml
1,11 → 1,11
<sect2>
<title>Installation de Guppi</title>
<title>Installation de <application>Guppi</application></title>
 
<para>Installez Guppi en lançant les commandes suivantes:</para>
<para>Installez <application>Guppi</application> en lançant les commandes suivantes:</para>
 
<para><screen><userinput>./configure --prefix=/opt/gnome &amp;&amp;
<screen><userinput><command>./configure --prefix=/opt/gnome &amp;&amp;
make &amp;&amp;
make install</userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/soup/soup-exp.xml
1,8 → 1,13
<sect2>
<title>Explication de la commande</title>
 
<para><userinput>--prefix=/opt/gnome</userinput> :
Installe Soup à l'emplacement de Gnome 1.4.</para>
<para><parameter>--prefix=/opt/gnome</parameter>: Installe
<application>Soup</application> à l'emplacement de
<application><acronym>GNOME</acronym></application> 1.4.</para>
 
<para><parameter>--enable-apache=no</parameter>: Cette commande peut être
ajoutée pour empêcher une construction le liant à
<application>Apache</application>.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/soup/soup-inst.xml
1,11 → 1,11
<sect2>
<title>Installation de Soup</title>
<title>Installation de <application>Soup</application></title>
 
<para>Installez Soup en lançant les commandes suivantes:</para>
<para>Installez <application>Soup</application> en lançant les commandes suivantes:</para>
 
<para><screen><userinput>./configure --prefix=/opt/gnome &amp;&amp;
<screen><userinput><command>./configure --prefix=/opt/gnome &amp;&amp;
make &amp;&amp;
make install</userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/soup/soup-desc.xml
1,7 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package soup contient les bibliothèques SOAP, utilisé pour implémenter
les appels XML de procédures distantes.</para>
<para>Le package <application>Soup</application> contient les bibliothèques
<acronym>SOAP</acronym>, utilisé pour implémenter les appels
<acronym>XML</acronym> de procédures distantes.</para>
 
</sect2>
/trunk/blfs/gnome/otherlibs/soup/soup.ent
1,11 → 1,11
<!ENTITY soup SYSTEM "soup.xml">
<!ENTITY soup SYSTEM "../soup.xml">
<!ENTITY soup-intro SYSTEM "soup-intro.xml">
<!ENTITY soup-inst SYSTEM "soup-inst.xml">
<!ENTITY soup-exp SYSTEM "soup-exp.xml">
<!ENTITY soup-desc SYSTEM "soup-desc.xml">
<!ENTITY soup-config SYSTEM "soup-config.xml">
<!ENTITY soup-buildsize "4,1 Mo">
<!ENTITY soup-version "0.7.4">
<!ENTITY soup-download-http "http://ftp.gnome.org/pub/GNOME/sources/soup/0.7/soup-0.7.4.tar.bz2">
<!ENTITY soup-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/soup/0.7/soup-0.7.4.tar.bz2">
<!ENTITY soup-size "302 Ko">
<!ENTITY soup-version "0.7.11">
<!ENTITY soup-download-http "http://ftp.gnome.org/pub/GNOME/sources/soup/0.7/soup-&soup-version;.tar.bz2">
<!ENTITY soup-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/soup/0.7/soup-&soup-version;.tar.bz2">
<!ENTITY soup-size "324 Ko">
<!ENTITY soup-buildsize "11,1 Mo">
<!ENTITY soup-time "0,33">
/trunk/blfs/gnome/otherlibs/soup/soup-intro.xml
1,13 → 1,22
<sect2>
<title>Introduction à Soup</title>
<title>Introduction à <application>Soup</application></title>
 
<screen>Site de téléchargement (HTTP): <ulink url="&soup-download-http;"/>
Site de téléchargement (FTP): <ulink url="&soup-download-ftp;"/>
Version utilisée: &soup-version;
Taille du package: &soup-size;
Estimation de l'espace disque requis: &soup-buildsize;</screen>
<para>Le package <application>Soup</application> contient une implémentation de
<acronym>SOAP</acronym> (Simple Object Access Protocol) en
<application>C</application>.</para>
 
<para>Le package Soup contient une implémentation de SOAP (Simple Object Access
Protocol) en C.</para>
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&soup-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&soup-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &soup-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&soup-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&soup-time;</para></listitem></itemizedlist>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/otherlibs.xml
1,11 → 1,14
<chapter id="gnome-otherlibs">
<?dbhtml filename="otherlibs.html" dir="gnome"?>
<title>Bibliothèques Gnome 1.4</title>
<title>Bibliothèques GNOME 1.4</title>
 
<para>Cette section contient des bibliothèques additionelles de GNOME 1.4,
nécessaires à certaines applications qui n'ont pas encore été porté sur Gnome 2.
Aucune de ces bibliothèques ne sont nécessaires pour une installation du bureau
Gnome.</para>
<para>Cette section contient les bibliothèques supplémentaires de
<application><acronym>GNOME</acronym></application> 1.4, nécessaires pour
quelques applications qui n'ont pas encore été porté vers
<application><acronym>GNOME</acronym></application> 2.x. Aucune de ces
bibliothèques n'est nécessaire pour l'installation d'un environnement de bureau
<application><acronym>GNOME</acronym></application>.
</para>
 
&gnome-otherlibs-config;
&ORBit;
12,17 → 15,15
&oaf;
&gnome-libs;
&gdk;
&gnome-print;
&bonobo14;
&GConf1;
&gnome-vfs1;
&gnome-print;
&libglade14;
&gal;
&guppi;
&libcapplet;
&gal;
&soup;
&gtkhtml;
&libghttp;
&bonobo14;
&guppi;
&bonobo-conf;
&soup;
 
</chapter>
/trunk/blfs/gnome/otherlibs/gnome-libs/gnome-libs.ent
0,0 → 1,11
<!ENTITY gnome-libs SYSTEM "../gnome-libs.xml">
<!ENTITY gnome-libs-intro SYSTEM "gnome-libs-intro.xml">
<!ENTITY gnome-libs-inst SYSTEM "gnome-libs-inst.xml">
<!ENTITY gnome-libs-config SYSTEM "gnome-libs-config.xml">
<!ENTITY gnome-libs-desc SYSTEM "gnome-libs-desc.xml">
<!ENTITY gnome-libs-version "1.4.2">
<!ENTITY gnome-libs-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-libs/1.4/gnome-libs-&gnome-libs-version;.tar.bz2">
<!ENTITY gnome-libs-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-libs/1.4/gnome-libs-&gnome-libs-version;.tar.bz2">
<!ENTITY gnome-libs-size "2,8 Mo">
<!ENTITY gnome-libs-buildsize "112,4 Mo">
<!ENTITY gnome-libs-time "1,95 SBU">
/trunk/blfs/gnome/otherlibs/gnome-libs/gnome-libs-intro.xml
0,0 → 1,32
<sect2>
<title>Introduction à <application><acronym>GNOME</acronym> Libraries</application></title>
 
<para>Le package <application><acronym>GNOME</acronym> Libraries</application>
contient les bibliothèques de <application><acronym>GNOME</acronym></application>.
C'est utile comme fondation à l'environnement de bureau et aux applications
<application><acronym>GNOME</acronym></application>.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&gnome-libs-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&gnome-libs-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gnome-libs-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&gnome-libs-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&gnome-libs-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Libraries</application></title>
<sect4><title>Requis</title>
<para><xref linkend="ORBit"/>, <xref linkend="GTK"/>, <xref linkend="imlib"/>
and <xref linkend="db-3.3"/> ou <xref linkend="db"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="audiofile"/>, <xref linkend="esound"/> et <xref
linkend="gtk-doc"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/gnome-libs/gnome-libs-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application><acronym>GNOME</acronym> Libraries</application></title>
 
<para>Installez <application><acronym>GNOME</acronym> Libraries</application> en
lançant les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/opt/gnome --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gnome-libs/gnome-libs-desc.xml
0,0 → 1,48
<sect2>
<title>Contenu</title>
 
<para>Le package <application><acronym>GNOME</acronym> Libraries</application>
contient les bibliothèques <filename class="libraryfile">libgnome</filename>,
<filename class="libraryfile">libgnomeui</filename>,
<filename class="libraryfile">libgnomesupport</filename>,
<filename class="libraryfile">libart_lgpl</filename>,
<filename class="libraryfile">libgtk-xmhtml</filename>,
<filename class="libraryfile">libgnorbagtk</filename> et
<filename class="libraryfile">libzvt</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>libgnome</title>
<para>La bibliothèque <filename class="libraryfile">libgnome</filename> est la
partie non <acronym>GUI</acronym> des bibliothèques
<application><acronym>GNOME</acronym></application>.</para></sect3>
 
<sect3><title>libgnomeui</title>
<para><filename class="libraryfile">libgnomeui</filename> est la partie
interface (<acronym>GUI</acronym>) des bibliothèques
<application><acronym>GNOME</acronym></application>.</para></sect3>
 
<sect3><title>libgnomesupport</title>
<para>Aucune description disponible.</para></sect3>
 
<sect3><title>libart_lgpl</title>
<para>La bibliothèque <filename class="libraryfile">libart_lgpl</filename> est
le composant <acronym>LGPL</acronym> de libart.</para></sect3>
 
<sect3><title>libgtk-xmhtml</title>
<para>Aucune description disponible.</para></sect3>
 
<sect3><title>libgnorbagtk</title>
<para><filename class="libraryfile">libgnorbagtk</filename> est l'ensemble
<acronym>GTK</acronym> <acronym>CORBA</acronym> de
<application><acronym>GNOME</acronym></application>.</para></sect3>
 
<sect3><title>libzvt</title>
<para>La bibliothèque <filename class="libraryfile">libzvt</filename> fournit
les fonctions nécessaires pour émuler <command>xterm</command>.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gnome-libs/gnome-libs-config.xml
0,0 → 1,18
<sect2>
<title>Configurer les <application><acronym>GNOME</acronym> Libraries</application></title>
 
<sect3><title>Fichiers de configuration</title>
<para><filename>/opt/gnome/etc/mime-magic</filename>,
<filename>/opt/gnome/etc/paper.config</filename>,
<filename>/opt/gnome/etc/sound/events/gnome.soundlist</filename> and
<filename>/opt/gnome/etc/sound/events/gtk-events.soundlist</filename></para>
</sect3>
 
<!--<sect3><title>Configuration Information</title>
 
&library-config;
 
</sect3>-->
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gnome-print.xml
0,0 → 1,11
<sect1 id="gnome-print" xreflabel="GNOME Print-&gnome-print-version;">
<?dbhtml filename="gnome-print.html" dir="gnome"?>
<title>GNOME Print-&gnome-print-version;</title>
 
&gnome-print-intro;
&gnome-print-inst;
&gnome-print-exp;
&gnome-print-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/gnome-vfs/gnome-vfs1-config.xml
0,0 → 1,12
<sect2>
<title>Configurer <application><acronym>GNOME</acronym> Virtual File
System</application></title>
 
<sect3><title>Informations de configuration</title>
 
&library-config;
 
</sect3>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gnome-vfs/gnome-vfs1.ent
0,0 → 1,11
<!ENTITY gnome-vfs1 SYSTEM "../gnome-vfs1.xml">
<!ENTITY gnome-vfs1-intro SYSTEM "gnome-vfs1-intro.xml">
<!ENTITY gnome-vfs1-inst SYSTEM "gnome-vfs1-inst.xml">
<!ENTITY gnome-vfs1-config SYSTEM "gnome-vfs1-config.xml">
<!ENTITY gnome-vfs1-desc SYSTEM "gnome-vfs1-desc.xml">
<!ENTITY gnome-vfs1-version "1.0.5">
<!ENTITY gnome-vfs1-download-http "http://ftp.gnome.org/pub/GNOME/sources/gnome-vfs/1.0/gnome-vfs-&gnome-vfs1-version;.tar.bz2">
<!ENTITY gnome-vfs1-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-vfs/1.0/gnome-vfs-&gnome-vfs1-version;.tar.bz2">
<!ENTITY gnome-vfs1-size "768 Ko">
<!ENTITY gnome-vfs1-buildsize "32,9 Mo">
<!ENTITY gnome-vfs1-time "1,19 SBU">
/trunk/blfs/gnome/otherlibs/gnome-vfs/gnome-vfs1-intro.xml
0,0 → 1,31
<sect2>
<title>Introduction à <application><acronym>GNOME</acronym> Virtual
File System</application></title>
 
<para>Le package <application><acronym>GNOME</acronym> Virtual File
System</application> contient les bibliothèques du système de fichiers.
</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&gnome-vfs1-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&gnome-vfs1-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gnome-vfs1-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&gnome-vfs1-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&gnome-vfs1-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Virtual File System</application></title>
<sect4><title>Requis</title>
<para><xref linkend="gnome-mime-data"/>, <xref linkend="GConf1"/> et <xref linkend="gnome-libs"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="openssl"/>, <xref linkend="gtk-doc"/> et <xref
linkend="CDParanoia"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/gnome-vfs/gnome-vfs1-inst.xml
0,0 → 1,13
<sect2>
<title>Installation de <application><acronym>GNOME</acronym> Virtual
File System</application></title>
 
<para>Installez <application><acronym>GNOME</acronym> Virtual File
System</application> en lançant les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/opt/gnome --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gnome-vfs/gnome-vfs1-desc.xml
0,0 → 1,17
<sect2>
<title>Contenu</title>
 
<para>Le package <application><acronym>GNOME</acronym> Virtual File
System</application> contient les bibliothèques <filename class="libraryfile">
libgnomevfs</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgnomevfs</title>
<para>Aucune description disponible.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gal/gal.ent
1,11 → 1,11
<!ENTITY gal SYSTEM "gal.xml">
<!ENTITY gal SYSTEM "../gal.xml">
<!ENTITY gal-intro SYSTEM "gal-intro.xml">
<!ENTITY gal-inst SYSTEM "gal-inst.xml">
<!ENTITY gal-exp SYSTEM "gal-exp.xml">
<!ENTITY gal-desc SYSTEM "gal-desc.xml">
<!ENTITY gal-config SYSTEM "gal-config.xml">
<!ENTITY gal-buildsize "100 Mo">
<!ENTITY gal-version "0.22">
<!ENTITY gal-version "0.24">
<!ENTITY gal-download-http "http://ftp.gnome.org/pub/GNOME/sources/gal/&gal-version;/gal-&gal-version;.tar.bz2">
<!ENTITY gal-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gal/&gal-version;/gal-&gal-version;.tar.bz2">
<!ENTITY gal-size "1 Mo">
<!ENTITY gal-size "1,0 Mo">
<!ENTITY gal-buildsize "100,8 Mo">
<!ENTITY gal-time "1,51 SBU">
/trunk/blfs/gnome/otherlibs/gal/gal-intro.xml
1,15 → 1,30
<sect2>
<title>Introduction à gal-&gal-version;</title>
<title>Introduction à <application><acronym>GAL</acronym></application></title>
 
<screen>Site de téléchargement (HTTP): <ulink url="&gal-download-http;"/>
Site de téléchargement (FTP): <ulink url="&gal-download-ftp;"/>
Version utilisée: &gal-version;
Taille du package: &gal-size;
Estimation de l'espace disque requis: &gal-buildsize;</screen>
<para>Le package <application><acronym>GAL</acronym></application> contient des
fonctions de bibliothèques provenant de <application>Gnumeric</application> et
d'<application>Evolution</application>. <acronym>GAL</acronym> est l'acronyme de
<application><acronym>GNOME</acronym></application> Application Libs.</para>
 
<para>Le package gal contient des fonctions de bibliothèques qui proviennent de
Gnumeric et Evolution. Actuellement, seul Evolution a besoin qu'il soit
installé, mais si vous n'installez pas Evolution, vous ne devriez pas installer
gal.</para>
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&gal-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&gal-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gal-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&gal-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&gal-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application><acronym>GAL</acronym></application></title>
<sect4><title>Requis</title>
<para><xref linkend="gnome-print"/> et <xref linkend="libglade"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gnome-vfs1"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/gal/gal-exp.xml
2,7 → 2,8
<title>Explication de la commande</title>
 
<para><userinput>--prefix=/opt/gnome</userinput> :
Installe gal à l'emplacement de Gnome 1.4.</para>
Installe <application><acronym>GAL</acronym></application> à l'emplacement de
<application><acronym>GNOME</acronym></application> 1.4.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gal/gal-inst.xml
1,11 → 1,11
<sect2>
<title>Installation de gal</title>
<title>Installation de <application><acronym>GAL</acronym></application></title>
 
<para>Installez gal en lançant les commandes suivantes:</para>
<para>Installez <application><acronym>GAL</acronym></application> en lançant les commandes suivantes:</para>
 
<para><screen><userinput>./configure --prefix=/opt/gnome --disable-gtk-doc &amp;&amp;
<screen><userinput><command>./configure --prefix=/opt/gnome --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gal/gal-desc.xml
1,7 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package gal contient des routines de bibliohèques recréées à partir de
Evolution and Gnumeric.</para>
<para>Le package <application><acronym>GAL</acronym></application> contient des
routines de bibliohèques recréées à partir de
<application>Evolution</application> et <application>Gnumeric</application>.</para>
</sect2>
 
/trunk/blfs/gnome/otherlibs/gdk.xml
0,0 → 1,10
<sect1 id="gdk" xreflabel="GDK Pixel Buffer-&gdk-version;">
<?dbhtml filename="gdkpixbuf.html" dir="gnome"?>
<title>GDK Pixel Buffer-&gdk-version;</title>
 
&gdk-intro;
&gdk-inst;
&gdk-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/oaf/oaf-inst.xml
0,0 → 1,13
<sect2>
<title>Installation de <application><acronym>OAF</acronym></application></title>
 
<para>Installez <application><acronym>OAF</acronym></application> en lançant les
commandes suivantes:</para>
 
<screen><userinput><command>ldconfig &amp;&amp;
./configure --prefix=/opt/gnome --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/oaf/oaf-desc.xml
0,0 → 1,16
<sect2>
<title>Contenu</title>
 
<para>Le package <application><acronym>OAF</acronym></application> contient les
bibliothèques <filename class="libraryfile">liboaf</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques liboaf</title>
<para>Aucune description disponible.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/oaf/oaf.ent
0,0 → 1,10
<!ENTITY oaf SYSTEM "../oaf.xml">
<!ENTITY oaf-intro SYSTEM "oaf-intro.xml">
<!ENTITY oaf-inst SYSTEM "oaf-inst.xml">
<!ENTITY oaf-desc SYSTEM "oaf-desc.xml">
<!ENTITY oaf-version "0.6.10">
<!ENTITY oaf-download-http "http://ftp.gnome.org/pub/GNOME/sources/oaf/0.6/oaf-&oaf-version;.tar.bz2">
<!ENTITY oaf-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/oaf/0.6/oaf-&oaf-version;.tar.bz2">
<!ENTITY oaf-size "432 Ko">
<!ENTITY oaf-buildsize "10,3 Mo">
<!ENTITY oaf-time "0,16">
/trunk/blfs/gnome/otherlibs/oaf/oaf-intro.xml
0,0 → 1,29
<sect2>
<title>Introduction à <application><acronym>OAF</acronym></application></title>
 
<para>Le package <application><acronym>OAF</acronym></application> contient le
groupe d'activation d'objets (Object Activation Framework for
<application><acronym>GNOME</acronym></application>).</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&oaf-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&oaf-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &oaf-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&oaf-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&oaf-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances d'<application><acronym>OAF</acronym></application></title>
<sect4><title>Requis</title>
<para><xref linkend="ORBit"/> et <xref linkend="libxml"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gtk-doc"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/libglade14.xml
0,0 → 1,11
<sect1 id="libglade14" xreflabel="libglade-&libglade14-version;">
<?dbhtml filename="libglade14.html" dir="gnome"?>
<title>libglade-&libglade14-version;</title>
 
&libglade14-intro;
&libglade14-inst;
&libglade14-exp;
&libglade14-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/gtkhtml/gtkhtml.ent
1,11 → 1,11
<!ENTITY gtkhtml SYSTEM "gtkhtml.xml">
<!ENTITY gtkhtml SYSTEM "../gtkhtml.xml">
<!ENTITY gtkhtml-intro SYSTEM "gtkhtml-intro.xml">
<!ENTITY gtkhtml-inst SYSTEM "gtkhtml-inst.xml">
<!ENTITY gtkhtml-exp SYSTEM "gtkhtml-exp.xml">
<!ENTITY gtkhtml-desc SYSTEM "gtkhtml-desc.xml">
<!ENTITY gtkhtml-config SYSTEM "gtkhtml-config.xml">
<!ENTITY gtkhtml-buildsize "62 Mo">
<!ENTITY gtkhtml-version "1.1.7">
<!ENTITY gtkhtml-download-http "http://ftp.gnome.org/pub/GNOME/sources/gtkhtml/1.1/gtkhtml-&gtkhtml-version;.tar.bz2">
<!ENTITY gtkhtml-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gtkhtml/1.1/gtkhtml-&gtkhtml-version;.tar.bz2">
<!ENTITY gtkhtml-size "1,1 Ko">
<!ENTITY gtkhtml-buildsize "78,6 Mo">
<!ENTITY gtkhtml-time "1,83 SBU">
/trunk/blfs/gnome/otherlibs/gtkhtml/gtkhtml-intro.xml
1,16 → 1,29
<sect2>
<title>Introduction à gtkhtml-&gtkhtml-version;</title>
<title>Introduction à <application><acronym>Gtk</acronym><acronym>HTML</acronym></application></title>
 
<screen>Site de téléchargement (HTTP): <ulink url="&gtkhtml-download-http;"/>
Site de téléchargement (FTP): <ulink url="&gtkhtml-download-ftp;"/>
Version utilisée: &gtkhtml-version;
Taille du package: &gtkhtml-size;
Estimation de l'espace disque requis: &gtkhtml-buildsize;</screen>
<para>Le package
<application><acronym>Gtk</acronym><acronym>HTML</acronym></application>
contient un moteur léger de rendu/impression/édition <acronym>HTML</acronym>.</para>
 
<para>Le package gtkhtml contient un moteur de rendu/impression/édition HTML
léger.</para>
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&gtkhtml-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&gtkhtml-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gtkhtml-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&gtkhtml-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&gtkhtml-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances de <application><acronym>Gtk</acronym><acronym>HTML</acronym></application></title>
<sect4><title>Requis</title>
<para><xref linkend="GConf1"/>, <xref linkend="gal"/>, <xref
linkend ="libglade14"/> et <xref linkend="libcapplet"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="soup"/></para></sect4>
</sect3>
 
<screen>gtkhtml dépend de
<xref linkend="gal"/>, <xref linkend ="libglade14"/> and <xref linkend="libcapplet"/>.</screen>
 
</sect2>
/trunk/blfs/gnome/otherlibs/gtkhtml/gtkhtml-exp.xml
1,8 → 1,9
<sect2>
<title>Explication de la commande</title>
 
<para><userinput>--prefix=/opt/gnome</userinput> :
Installe gtkhtml à l'emplacement de Gnome 1.4.</para>
<para><parameter>--prefix=/opt/gnome</parameter> :
Installe <application><acronym>GTK</acronym> <acronym>HTML</acronym></application>
à l'emplacement de <application><acronym>GNOME</acronym></application> 1.4.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gtkhtml/gtkhtml-inst.xml
1,11 → 1,12
<sect2>
<title>Installation de gtkhtml</title>
<title>Installation de <application><acronym>GTK</acronym> <acronym>HTML</acronym></application></title>
 
<para>Installez gtkhtml en lançant les commandes suivantes:</para>
<para>Installez <application><acronym>GTK</acronym> <acronym>HTML</acronym></application>
en lançant les commandes suivantes:</para>
 
<para><screen><userinput>./configure --prefix=/opt/gnome --disable-gtk-doc &amp;&amp;
<screen><userinput><command>./configure --prefix=/opt/gnome --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gtkhtml/gtkhtml-desc.xml
1,6 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package gtkhtml contient le moteur de rendu html de Gnome 1.4.</para>
<para>Le package <application><acronym>Gtk</acronym><acronym>HTML</acronym></application>
contient le moteur de rendu <acronym>HTML</acronym> de
<application><acronym>GNOME</acronym></application> 1.4.</para>
 
</sect2>
/trunk/blfs/gnome/otherlibs/gconf1.xml
0,0 → 1,10
<sect1 id="GConf1" xreflabel="GConf-&GConf1-version;">
<?dbhtml filename="gconf1.html" dir="gnome"?>
<title>GConf-&GConf1-version;</title>
 
&GConf1-intro;
&GConf1-inst;
&GConf1-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/libghttp/libghttp.ent
1,11 → 1,11
<!ENTITY libghttp SYSTEM "libghttp.xml">
<!ENTITY libghttp SYSTEM "../libghttp.xml">
<!ENTITY libghttp-intro SYSTEM "libghttp-intro.xml">
<!ENTITY libghttp-inst SYSTEM "libghttp-inst.xml">
<!ENTITY libghttp-exp SYSTEM "libghttp-exp.xml">
<!ENTITY libghttp-desc SYSTEM "libghttp-desc.xml">
<!ENTITY libghttp-config SYSTEM "libghttp-config.xml">
<!ENTITY libghttp-buildsize "1,6 Mo">
<!ENTITY libghttp-version "1.0.9">
<!ENTITY libghttp-download-http "http://ftp.gnome.org/pub/GNOME/sources/libghttp/1.0/libghttp-&libghttp-version;.tar.gz">
<!ENTITY libghttp-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libghttp/1.0/libghttp-&libghttp-version;.tar.gz">
<!ENTITY libghttp-size "148 Ko">
<!ENTITY libghttp-buildsize "1,6 Mo">
<!ENTITY libghttp-time "0,01 SBU">
/trunk/blfs/gnome/otherlibs/libghttp/libghttp-intro.xml
1,13 → 1,21
<sect2>
<title>Introduction à libghttp-&libghttp-version;</title>
<title>Introduction à <application>libghttp</application></title>
 
<screen>Site de téléchargement (HTTP): <ulink url="&libghttp-download-http;"/>
Site de téléchargement (FTP): <ulink url="&libghttp-download-ftp;"/>
Version utilisée: &libghttp-version;
Taille du package: &libghttp-size;
Estimation de l'espace disque requis: &libghttp-buildsize;</screen>
<para>Le package <application>libghttp</application> contient une bibliothèque
<acronym>HTTP</acronym> client pour GNOME 1.4.</para>
 
<para>Le package libghttp contient une bibliothèque client HTTP pour Gnome 1.4.
</para>
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libghttp-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libghttp-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libghttp-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libghttp-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libghttp-time;</para></listitem></itemizedlist>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/libghttp/libghttp-exp.xml
1,8 → 1,9
<sect2>
<title>Explication de la commande</title>
 
<para><userinput>--prefix=/opt/gnome</userinput> :
Installe libghttp à l'emplacement de Gnome 1.4.</para>
<para><parameter>--prefix=/opt/gnome</parameter> :
Installe <application>libghttp</application> à l'emplacement de
<application><acronym>GNOME</acronym></application> 1.4.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/libghttp/libghttp-inst.xml
1,11 → 1,11
<sect2>
<title>Installation de libghttp</title>
<title>Installation de <application>libghttp</application></title>
 
<para>Installez libghttp en lançant les commandes suivantes:</para>
<para>Installez <application>libghttp</application> en lançant les commandes suivantes:</para>
 
<para><screen><userinput>./configure --prefix=/opt/gnome &amp;&amp;
<screen><userinput><command>./configure --prefix=/opt/gnome &amp;&amp;
make &amp;&amp;
make install</userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/libghttp/libghttp-desc.xml
1,7 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package libghttp contient une bibliothèque client HTTP pour Gnome 1.4.
<para>Le package <application>libghttp</application> contient une bibliothèque
client <acronym>HTTP</acronym> pour Gnome 1.4.
</para>
</sect2>
 
/trunk/blfs/gnome/otherlibs/orbit.xml
0,0 → 1,10
<sect1 id="ORBit" xreflabel="ORBit-&ORBit-version;">
<?dbhtml filename="ORBit.html" dir="gnome"?>
<title>ORBit-&ORBit-version;</title>
 
&ORBit-intro;
&ORBit-inst;
&ORBit-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/libcapplet/libcapplet.ent
1,11 → 1,11
<!ENTITY libcapplet SYSTEM "libcapplet.xml">
<!ENTITY libcapplet SYSTEM "../libcapplet.xml">
<!ENTITY libcapplet-intro SYSTEM "libcapplet-intro.xml">
<!ENTITY libcapplet-inst SYSTEM "libcapplet-inst.xml">
<!ENTITY libcapplet-exp SYSTEM "libcapplet-exp.xml">
<!ENTITY libcapplet-desc SYSTEM "libcapplet-desc.xml">
<!ENTITY libcapplet-config SYSTEM "libcapplet-config.xml">
<!ENTITY libcapplet-buildsize "2,4 Mo">
<!ENTITY libcapplet-version "1.5.11">
<!ENTITY libcapplet-download-http "http://ftp.gnome.org/pub/GNOME/sources/libcapplet/1.5/libcapplet-&libcapplet-version;.tar.bz2">
<!ENTITY libcapplet-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libcapplet/1.5/libcapplet-&libcapplet-version;.tar.bz2">
<!ENTITY libcapplet-size "312 Ko">
<!ENTITY libcapplet-buildsize "2,4 Mo">
<!ENTITY libcapplet-time "0,01 SBU">
/trunk/blfs/gnome/otherlibs/libcapplet/libcapplet-intro.xml
1,13 → 1,26
<sect2>
<title>Introduction à libcapplet-&libcapplet-version;</title>
<title>Introduction à <application>libcapplet</application></title>
 
<screen>Site de téléchargement (HTTP): <ulink url="&libcapplet-download-http;"/>
Site de téléchargement (FTP): <ulink url="&libcapplet-download-ftp;"/>
Version utilisée: &libcapplet-version;
Taille du package: &libcapplet-size;
Estimation de l'espace disque requis: &libcapplet-buildsize;</screen>
<para>Le package <application>libcapplet</application> contient une bibliothèque
de contrôle des applets du panneau.</para>
 
<para>Le package libcapplet contient une bibliothèque d'applet pour le panneau
de contrôle.</para>
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libcapplet-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libcapplet-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libcapplet-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libcapplet-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libcapplet-time;</para></listitem></itemizedlist>
</sect3>
 
<sect3><title>Dépendances de <application>libcapplet</application></title>
<sect4><title>Requis</title>
<para><xref linkend="gnome-libs"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/libcapplet/libcapplet-exp.xml
1,8 → 1,9
<sect2>
<title>Explication de la commande</title>
 
<para><userinput>--prefix=/opt/gnome</userinput> :
Installe libcapplet à l'emplacement de gnome 1.4.</para>
<para><parameter>--prefix=/opt/gnome</parameter> :
Installe <application>libcapplet</application> à l'emplacement de
<application><acronym>GNOME</acronym></application> 1.4.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/libcapplet/libcapplet-inst.xml
1,11 → 1,11
<sect2>
<title>Installation de libcapplet</title>
<title>Installation de <application>libcapplet</application></title>
 
<para>Installez libcapplet en lançant les commandes suivantes:</para>
<para>Installez <application>libcapplet</application> en lançant les commandes suivantes:</para>
 
<para><screen><userinput>./configure --prefix=/opt/gnome &amp;&amp;
<screen><userinput><command>./configure --prefix=/opt/gnome &amp;&amp;
make &amp;&amp;
make install</userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/libcapplet/libcapplet-desc.xml
1,8 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package libcapplet contient une bibliothèque pour applet du panneau de
contrôle.</para>
<para>Le package <application>libcapplet</application> contient une bibliothèque
pour applet du panneau de contrôle.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gnome-vfs1.xml
0,0 → 1,11
<sect1 id="gnome-vfs1" xreflabel="GNOME Virtual File System-&gnome-vfs1-version;">
<?dbhtml filename="gnome-vfs1.html" dir="gnome"?>
<title>GNOME Virtual File System-&gnome-vfs1-version;</title>
 
&gnome-vfs1-intro;
&gnome-vfs1-inst;
&gnome-vfs1-config;
&gnome-vfs1-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/bonobo14.xml
0,0 → 1,11
<sect1 id="bonobo14" xreflabel="Bonobo-&bonobo14-version;">
<?dbhtml filename="bonobo14.html" dir="gnome"?>
<title>Bonobo-&bonobo14-version;</title>
 
&bonobo14-intro;
&bonobo14-inst;
&bonobo14-exp;
&bonobo14-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/guppi.xml
0,0 → 1,11
<sect1 id="guppi" xreflabel="Guppi-&guppi-version;">
<?dbhtml filename="guppi.html" dir="gnome"?>
<title>Guppi-&guppi-version;</title>
 
&guppi-intro;
&guppi-inst;
&guppi-exp;
&guppi-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/soup.xml
0,0 → 1,11
<sect1 id="soup" xreflabel="Soup-&soup-version;">
<?dbhtml filename="soup.html" dir="gnome"?>
<title>Soup-&soup-version;</title>
 
&soup-intro;
&soup-inst;
&soup-exp;
&soup-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/gnome-libs.xml
0,0 → 1,11
<sect1 id="gnome-libs" xreflabel="GNOME Libraries-&gnome-libs-version;">
<?dbhtml filename="gnome-libs.html" dir="gnome"?>
<title>GNOME Libraries-&gnome-libs-version;</title>
 
&gnome-libs-intro;
&gnome-libs-inst;
&gnome-libs-config;
&gnome-libs-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/gconf/gconf1.ent
0,0 → 1,10
<!ENTITY GConf1 SYSTEM "../gconf1.xml">
<!ENTITY GConf1-intro SYSTEM "gconf1-intro.xml">
<!ENTITY GConf1-inst SYSTEM "gconf1-inst.xml">
<!ENTITY GConf1-desc SYSTEM "gconf1-desc.xml">
<!ENTITY GConf1-version "1.0.9">
<!ENTITY GConf1-download-http "http://ftp.gnome.org/pub/GNOME/sources/GConf/1.0/GConf-&GConf1-version;.tar.bz2">
<!ENTITY GConf1-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/GConf/1.0/GConf-&GConf1-version;.tar.bz2">
<!ENTITY GConf1-size "772 Ko">
<!ENTITY GConf1-buildsize "20,0 Mo">
<!ENTITY GConf1-time "0,44">
/trunk/blfs/gnome/otherlibs/gconf/gconf1-intro.xml
0,0 → 1,28
<sect2>
<title>Introduction à <application>GConf</application></title>
 
<para>Le package <application>GConf</application> contient un système de bases
de données pour la configuration.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&GConf1-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&GConf1-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &GConf1-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&GConf1-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&GConf1-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances de <application>GConf</application></title>
<sect4><title>Requis</title>
<para><xref linkend="oaf"/>, <xref linkend="GTK"/> et <xref linkend="gdk"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="db-3.3"/> et <xref linkend="guile"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/gconf/gconf1-inst.xml
0,0 → 1,12
<sect2>
<title>Installation de <application>GConf</application></title>
 
<para>Installez <application>GConf</application> en lançant les commandes
suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/opt/gnome &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gconf/gconf1-desc.xml
0,0 → 1,17
<sect2>
<title>Contenu</title>
 
<para>Le package <application>GConf</application> contient les bibliothèques
<filename>libgconf</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgconf</title>
<para>Les bibliothèques <filename>libgconf</filename> apportent les fonctions
nécessaires au maintien de la base de données de configuration.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/otherlibs-config.xml
2,30 → 2,30
<?dbhtml filename="otherlib-config.html" dir="gnome"?>
<title>Configuration de pré-installation</title>
 
<para>Ajoutez à votre profile système ou personnel:</para>
<para>Ajoutez à votre profile personnel ou système:</para>
 
<para><screen>export PATH=$PATH:/opt/gnome/bin
<screen><command>export PATH=$PATH:/opt/gnome/bin
export PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/opt/gnome/lib/pkgconfig
export GNOME_LIBCONFIG_PATH=/usr/lib</screen></para>
export GNOME_LIBCONFIG_PATH=/usr/lib</command></screen>
 
<para>Ajoutez à votre <filename>/etc/ld.so.conf</filename>:</para>
<para>Ajoutez à votre fichier <filename>/etc/ld.so.conf</filename>:</para>
 
<para><screen><userinput>cat &gt;&gt; /etc/ld.so.conf &lt;&lt; "EOF"</userinput>
# Début de l'ajout gnome dans /etc/ld.so.conf
<screen><userinput><command>cat &gt;&gt; /etc/ld.so.conf &lt;&lt; "EOF"</command>
# Début ajout gnome à /etc/ld.so.conf
 
/opt/gnome/lib
 
# Fin de l'ajout gnome
<userinput>EOF</userinput></screen></para>
# Fin ajout gnome
<command>EOF</command></userinput></screen>
 
<para>Ajoutez à votre <filename>/etc/man.conf</filename>:</para>
<para>Ajoutez à votre fichier <filename>/etc/man.conf</filename>:</para>
 
<para><screen><userinput>cat &gt;&gt; /etc/man.conf &lt;&lt; "EOF"</userinput>
# Début de l'ajout gnome dans man.conf
<screen><userinput><command>cat &gt;&gt; /etc/man.conf &lt;&lt; "EOF"</command>
# Début ajout gnome à man.conf
 
MANPATH /opt/gnome/man
 
# Fin de l'ajout de gnome
<userinput>EOF</userinput></screen></para>
# Fin ajout gnome
<command>EOF</command></userinput></screen>
 
</sect1>
/trunk/blfs/gnome/otherlibs/gnome-print/gnome-print.ent
1,11 → 1,11
<!ENTITY gnome-print SYSTEM "gnome-print.xml">
<!ENTITY gnome-print SYSTEM "../gnome-print.xml">
<!ENTITY gnome-print-intro SYSTEM "gnome-print-intro.xml">
<!ENTITY gnome-print-inst SYSTEM "gnome-print-inst.xml">
<!ENTITY gnome-print-exp SYSTEM "gnome-print-exp.xml">
<!ENTITY gnome-print-desc SYSTEM "gnome-print-desc.xml">
<!ENTITY gnome-print-config SYSTEM "gnome-print-config.xml">
<!ENTITY gnome-print-buildsize "34 Mo">
<!ENTITY gnome-print-version "0.37">
<!ENTITY gnome-print-download-http "http://ibiblio.org/pub/Linux/X11/gnome/sources/gnome-print/0.37/gnome-print-&gnome-print-version;.tar.bz2">
<!ENTITY gnome-print-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-print/0.37/gnome-print-0.37.tar.bz2">
<!ENTITY gnome-print-download-http "http://ftp.linux.org.uk/mirrors/ftp.gnome.org/sources/gnome-print/0.37/gnome-print-&gnome-print-version;.tar.bz2">
<!ENTITY gnome-print-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gnome-print/0.37/gnome-print-&gnome-print-version;.tar.bz2">
<!ENTITY gnome-print-size "756 Ko">
<!ENTITY gnome-print-buildsize "33,3 Mo">
<!ENTITY gnome-print-time "0,66">
/trunk/blfs/gnome/otherlibs/gnome-print/gnome-print-intro.xml
1,13 → 1,28
<sect2>
<title>Introduction à gnome-print-&gnome-print-version;</title>
<title>Introduction à <application><acronym>GNOME</acronym> Print</application></title>
 
<screen>Site de téléchargement (HTTP): <ulink url="&gnome-print-download-http;"/>
Site de téléchargement (FTP): <ulink url="&gnome-print-download-ftp;"/>
Version utilisée: &gnome-print-version;
Taille du package: &gnome-print-size;
Estimation de l'espace disque requis: &gnome-print-buildsize;</screen>
<para>Le package <application><acronym>GNOME</acronym> Print</application>
contient l'architecture d'impression
<application><acronym>GNOME</acronym></application>, pour
<application><acronym>GNOME</acronym></application> 1.4.</para>
 
<para>Le package gnome-print contient l'architecture d'impression de Gnome, pour
Gnome 1.4.</para>
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&gnome-print-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&gnome-print-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gnome-print-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&gnome-print-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&gnome-print-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances de <application><acronym>GNOME</acronym> Print</application></title>
<sect4><title>Requis</title>
<para><xref linkend="gdk"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/gnome-print/gnome-print-exp.xml
1,8 → 1,9
<sect2>
<title>Explication de la commande</title>
 
<para><userinput>--with-zlib=/usr</userinput> : Configure gnome-print pour qu'il
utilise la version zlib du système installée dans /usr.
<para><parameter>--with-zlib=/usr</parameter> : Configure
<application><acronym>GNOME</acronym> Print</application> pour qu'il
utilise la version <application>zlib</application> du système installée dans /usr.
</para>
 
</sect2>
/trunk/blfs/gnome/otherlibs/gnome-print/gnome-print-inst.xml
1,11 → 1,23
<sect2>
<title>Installation de gnome-print</title>
<title>Installation de <application><acronym>GNOME</acronym> Print</application></title>
 
<para>Installez gnome-print en lançant les commandes suivantes:</para>
<para>Le script <command>configure</command> n'interprète pas correctement que
<application>libxml</application>-&libxml-version; est plus récent que
<application>libxml</application>-1.8.8. Ceci se résout en construisant
<filename>xmlConf.sh</filename> avec cette commande:</para>
<screen><userinput><command>cat &gt; /opt/gnome/lib/xmlConf.sh &lt;&lt; EOF</command>
XML_LIBDIR="-L/usr/lib"
XML_LIBS="-lxml"
XML_INCLUDEDIR="-I/usr/include/gnome-xml"
MODULE_VERSION=xml-&libxml-version;
<command>EOF</command></userinput></screen>
 
<para><screen><userinput>./configure --prefix=/opt/gnome --with-zlib=/usr &amp;&amp;
<para>Installez <application><acronym>GNOME</acronym> Print</application> en
lançant les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/opt/gnome --with-zlib=/usr &amp;&amp;
make &amp;&amp;
make install</userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gnome-print/gnome-print-desc.xml
1,7 → 1,8
<sect2>
<title>Contenu</title>
 
<para>Le package gnome-print contient les bibliothèques d'impression de Gnome
<para>Le package <application><acronym>GNOME</acronym> Print</application>
contient les bibliothèques d'impression de <application><acronym>GNOME</acronym></application>
1.4.</para>
</sect2>
 
/trunk/blfs/gnome/otherlibs/gal.xml
0,0 → 1,11
<sect1 id="gal" xreflabel="GAL-&gal-version;">
<?dbhtml filename="gal.html" dir="gnome"?>
<title>GAL-&gal-version;</title>
 
&gal-intro;
&gal-inst;
&gal-exp;
&gal-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/oaf.xml
0,0 → 1,10
<sect1 id="oaf" xreflabel="OAF-&oaf-version;">
<?dbhtml filename="oaf.html" dir="gnome"?>
<title>OAF-&oaf-version;</title>
 
&oaf-intro;
&oaf-inst;
&oaf-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/gdk/gdk-inst.xml
0,0 → 1,17
<sect2>
<title>Installation de <application><acronym>GDK</acronym> Pixel Buffer</application></title>
 
<para>La commande <command>make</command> essaie d'ouvrir un affichage
<application>X</application> lors de la compilation, donc un serveur
<application>X</application> doit être en cours d'exécution durant cette étape.
</para>
 
<para>Installez <application><acronym>GDK</acronym> Pixel Buffer</application>
en lançant les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/opt/gnome --disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gdk/gdk-desc.xml
0,0 → 1,20
<sect2>
<title>Contenu</title>
 
<para>Le package <application><acronym>GDK</acronym> Pixel Buffer</application>
contient les bibliothèques <filename class="libraryfile">libgdk_pixbuf</filename>.</para>
 
</sect2>
 
<sect2><title>Description</title>
 
<sect3><title>Bibliothèques libgdk_pixbuf</title>
<para>Les bibliothèques <filename class="libraryfile">libdgk_pixbuf</filename>
contiennent les bibliothèques de tampons pixels de
<acronym>GTK</acronym>+ pour le
<application><acronym>GIMP</acronym></application>
Toolkit.</para></sect3>
 
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/gdk/gdk.ent
0,0 → 1,10
<!ENTITY gdk SYSTEM "../gdk.xml">
<!ENTITY gdk-intro SYSTEM "gdk-intro.xml">
<!ENTITY gdk-inst SYSTEM "gdk-inst.xml">
<!ENTITY gdk-desc SYSTEM "gdk-desc.xml">
<!ENTITY gdk-version "0.22.0">
<!ENTITY gdk-download-http "http://ftp.gnome.org/pub/GNOME/sources/gdk-pixbuf/0.22/gdk-pixbuf-&gdk-version;.tar.bz2">
<!ENTITY gdk-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/gdk-pixbuf/0.22/gdk-pixbuf-&gdk-version;.tar.bz2">
<!ENTITY gdk-size "396 Ko">
<!ENTITY gdk-buildsize "13,3 Mo">
<!ENTITY gdk-time "0,34 SBU">
/trunk/blfs/gnome/otherlibs/gdk/gdk-intro.xml
0,0 → 1,29
<sect2>
<title>Introduction à <application><acronym>GDK</acronym> Pixel Buffer</application></title>
 
<para>Le package <application><acronym>GDK</acronym> Pixel Buffer</application>
est la bibliothèque de tampons pixel de <acronym>GTK</acronym>+.</para>
 
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&gdk-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&gdk-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &gdk-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&gdk-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&gdk-time;</para></listitem></itemizedlist>
</sect3>
<sect3><title>Dépendances de <application><acronym>GDK</acronym> Pixel Buffer</application></title>
<sect4><title>Requis</title>
<para><xref linkend="GTK"/>, <xref linkend="libpng"/>, <xref
linkend="libjpeg"/> et <xref linkend="libtiff"/></para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gtk-doc"/> et <xref linkend="gnome-libs"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/libglade14/libglade14-intro.xml
1,21 → 1,31
<sect2>
<title>Introduction à libglade-&libglade14-version;</title>
<title>Introduction à <application>libglade</application></title>
 
<screen>Site de téléchargement (HTTP): <ulink url="&libglade14-download-http;"/>
Site de téléchargement (FTP): <ulink url="&libglade14-download-ftp;"/>
Version utilisée: &libglade14-version;
Taille du package: &libglade14-size;
Estimation de l'espace disque requis: &libglade14-buildsize;</screen>
<para>Le package <application>libglade</application> contient des bibliothèques
qui permettent aux applications de charger les fichiers d'interface Glade à
l'exécution.</para>
 
<para>Le package libglade contient les bibliothèques qui permettent aux
applications de charger les fichiers d'interface glade lors de leur exécution.
</para>
<sect3><title>Informations sur le package</title>
<itemizedlist spacing='compact'>
<listitem><para>Téléchargement (HTTP): <ulink
url="&libglade14-download-http;"/></para></listitem>
<listitem><para>Téléchargement (FTP): <ulink
url="&libglade14-download-ftp;"/></para></listitem>
<listitem><para>Taille du téléchargement: &libglade14-size;</para></listitem>
<listitem><para>Estimation de l'espace disque requis:
&libglade14-buildsize;</para></listitem>
<listitem><para>Estimation du temps de construction:
&libglade14-time;</para></listitem></itemizedlist>
</sect3>
 
<screen>libglade dépend de
<xref linkend="libxml"/> et <xref linkend="GTK"/>
libglade utilisera
<xref linkend="gnome-libs"/> et <xref linkend="Python"/> si compilé en utilisant
<xref linkend="expat"/>.</screen>
<sect3><title>Dépendances de <application>libglade</application></title>
<sect4><title>Requis</title>
<para><xref linkend="libxml"/> et <xref linkend="GTK"/>
</para></sect4>
<sect4><title>Optionnel</title>
<para><xref linkend="gnome-libs"/> et <xref linkend="Python"/> si compilé en
utilisant <xref linkend="expat"/></para></sect4>
</sect3>
 
 
</sect2>
/trunk/blfs/gnome/otherlibs/libglade14/libglade14-exp.xml
1,11 → 1,8
<sect2>
<title>Explication des commandes</title>
 
<para><userinput>--enable-bonobo</userinput> :
Active le support de bonobo.</para>
<para><option>--enable-bonobo</option> :
Active le support de <application>Bonobo</application>.</para>
 
<para><userinput>--enable-gnomedb</userinput> :
Active le support de gnomedb.</para>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/libglade14/libglade14-inst.xml
1,12 → 1,16
<sect2>
<title>Installation de libglade</title>
<title>Installation de <application>libglade</application></title>
 
<para>Installez libglade en lançant les commandes suivantes:</para>
<para>La commande <command>make</command> tente d'ouvrir un affichage
<application>X</application> lors de la compilation, donc un serveur <application>X</application>
doit être en cours d'exécution.</para>
 
<para><screen><userinput>./configure --prefix=/opt/gnome --enable-bonobo \
--enable-gnomedb --disable-gtk-doc &amp;&amp;
<para>Installez <application>libglade</application> en lançant les commandes suivantes:</para>
 
<screen><userinput><command>./configure --prefix=/opt/gnome --enable-bonobo \
--disable-gtk-doc &amp;&amp;
make &amp;&amp;
make install</userinput></screen></para>
make install</command></userinput></screen>
 
</sect2>
 
/trunk/blfs/gnome/otherlibs/libglade14/libglade14-desc.xml
1,7 → 1,7
<sect2>
<title>Contenu</title>
 
<para>Le package libglade contient les bibliothèques de chargement de fichiers
d'interface glade.</para>
<para>Le package <application>libglade</application> contient les bibliothèques de chargement de fichiers
d'interface <application>Glade</application>.</para>
 
</sect2>
/trunk/blfs/gnome/otherlibs/libglade14/libglade14.ent
1,11 → 1,11
<!ENTITY libglade14 SYSTEM "libglade14.xml">
<!ENTITY libglade14 SYSTEM "../libglade14.xml">
<!ENTITY libglade14-intro SYSTEM "libglade14-intro.xml">
<!ENTITY libglade14-inst SYSTEM "libglade14-inst.xml">
<!ENTITY libglade14-exp SYSTEM "libglade14-exp.xml">
<!ENTITY libglade14-desc SYSTEM "libglade14-desc.xml">
<!ENTITY libglade14-config SYSTEM "libglade14-config.xml">
<!ENTITY libglade14-buildsize "7,1 Mo">
<!ENTITY libglade14-version "0.17">
<!ENTITY libglade14-download-http "http://ftp.gnome.org/pub/GNOME/sources/libglade/0.17/libglade-&libglade14-version;.tar.gz">
<!ENTITY libglade14-download-ftp "ftp://ftp.gnome.org/pub/GNOME/sources/libglade/0.17/libglade-&libglade14-version;.tar.gz">
<!ENTITY libglade14-size "416 Ko">
<!ENTITY libglade14-buildsize "8,5 Mo">
<!ENTITY libglade14-time "0,22 SBU">
/trunk/blfs/gnome/otherlibs/gtkhtml.xml
0,0 → 1,11
<sect1 id="gtkhtml" xreflabel="GtkHTML-&gtkhtml-version;">
<?dbhtml filename="gtkhtml.html" dir="gnome"?>
<title>GtkHTML-&gtkhtml-version;</title>
 
&gtkhtml-intro;
&gtkhtml-inst;
&gtkhtml-exp;
&gtkhtml-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/libghttp.xml
0,0 → 1,11
<sect1 id="libghttp" xreflabel="libghttp-&libghttp-version;">
<?dbhtml filename="libghttp.html" dir="gnome"?>
<title>libghttp-&libghttp-version;</title>
 
&libghttp-intro;
&libghttp-inst;
&libghttp-exp;
&libghttp-desc;
 
</sect1>
 
/trunk/blfs/gnome/otherlibs/libcapplet.xml
0,0 → 1,11
<sect1 id="libcapplet" xreflabel="libcapplet-&libcapplet-version;">
<?dbhtml filename="libcapplet.html" dir="gnome"?>
<title>libcapplet-&libcapplet-version;</title>
 
&libcapplet-intro;
&libcapplet-inst;
&libcapplet-exp;
&libcapplet-desc;
 
</sect1>
 
/trunk/blfs/gnome/gnome-intro.xml
1,59 → 1,64
<partintro>
<title>Introduction à <application>GNOME</application></title>
<title>Introduction à <application><acronym><application><acronym>GNOME</acronym></application></acronym></application></title>
 
<para>Ce chapitre essaie d'installer un environnement de bureau
GNOME-&gnome-version; complet ainsi que les bibliothèques de GNOME-1.4
permettant de lancer des applications GNOME 1.4 inclus dans ce livre. L'ordre
des pages suivent la construction définie par l'équipe de développement de
<application>GNOME</application> telle que publiée sur les <ulink
<application><acronym>GNOME</acronym></application>-&gnome-version; complet
ainsi que les bibliothèques de <application><acronym>GNOME</acronym></application>-1.4
permettant de lancer des applications
<application><acronym>GNOME</acronym></application> 1.4 inclus dans ce livre.
L'ordre des pages suivent la construction définie par l'équipe de développement
de GNOME telle que publiée sur les <ulink
url="http://www.gnome.org/start/&gnome-version;/notes/rninstallation.html">notes
de version (release notes)</ulink>, avec deux exceptions. Si un package se
trouve dans la liste de construction des notes de version, mais pas dans ce
chapitre, il a été installé ailleurs dans ce livre.</para>
 
<para>L'installation de GNOME-&gnome-version; prend du temps et nous souhaitons
que vous arriviez à l'installer sans stress. Un de nos premiers buts lors de
cette installation est de protéger vos logiciels déjà installés, et spécialement
si vous ne souhaitez que tester <application>GNOME</application> sur votre
machine. Les packages GNOME-&gnome-version; utilisent l'option --prefix= avec
configure, donc nous l'utiliserons ainsi qu'une variable d'environnement
(<envar>GNOME_PREFIX</envar>) pour ajouter de la flexibilité lors de cette
installation.</para>
<para>L'installation de <application><acronym>GNOME</acronym></application>-&gnome-version;
prend du temps et nous souhaitons que vous arriviez à l'installer sans stress.
Un de nos premiers buts lors de cette installation est de protéger vos
logiciels déjà installés, et spécialement si vous ne souhaitez que tester
<application><acronym>GNOME</acronym></application> sur votre machine. Les
packages <application><acronym>GNOME</acronym></application>-&gnome-version;
utilisent l'option --prefix= avec configure, donc nous l'utiliserons ainsi
qu'une variable d'environnement (<envar>GNOME_PREFIX</envar>) pour ajouter
de la flexibilité lors de cette installation.</para>
 
<para>Si vous voulez que <application>GNOME</application> soit votre
environnement de bureau principal, il est recommandé que vous l'installiez avec
--prefix=/usr. Si vous ne savez pas si vous souhaitez conserver
<application>GNOME</application> sur votre machine, il est recommandé de
l'installer avec --prefix=/opt/gnome-&gnome-version;. Mettre en place la
variable d'environnement et réaliser les éditions supplémentaires requises par
la deuxième option sont indiqués dans la partie de pré-installation.</para>
<para>Si vous voulez que <application><acronym>GNOME</acronym></application>
soit votre environnement de bureau principal, il est recommandé que vous
l'installiez avec --prefix=/usr. Si vous ne savez pas si vous souhaitez
conserver <application><acronym>GNOME</acronym></application> sur votre machine,
il est recommandé de l'installer avec --prefix=/opt/gnome-&gnome-version;.
Mettre en place la variable d'environnement et réaliser les éditions
supplémentaires requises par la deuxième option sont indiqués dans la partie de
pré-installation.</para>
 
<para>Si vous avez choisi la deuxième option, supprimer GNOME-2.2 est aussi
<para>Si vous avez choisi la deuxième option, supprimez
<application><acronym>GNOME</acronym></application>-2.2 est aussi
facile que de supprimer les modifications lors de la pré-installation et que de
lancer cette commande:
<screen><userinput><command>rm /opt/gnome-&gnome-version; -r </command></userinput></screen></para>
lancer cette commande:</para>
<screen><userinput><command>rm /opt/gnome-&gnome-version; -r </command></userinput></screen>
 
<para>Si votre système a été entièrement construit avec les instructions de
<acronym>LFS</acronym> et <acronym>BLFS</acronym>, vous aurez certainement la
chance d'utiliser GNOME-&gnome-version; dès votre première installation. Si
chance d'utiliser <application><acronym>GNOME</acronym></application>-&gnome-version; dès votre première installation. Si
vous êtes un utilisateur <acronym>LFS</acronym> typique, vous avez fait des
modifications aux instructions en sachant que vous aurez à tenir compte
de ses modifications pour vos futures installations de logiciels. Vous ne
devriez pas avoir de problème pour intégrer GNOME-&gnome-version; à votre
devriez pas avoir de problème pour intégrer <application><acronym>GNOME</acronym></application>-&gnome-version; à votre
configuration unique, mais vous aurez entre 28 et 33 packages à installer avant
de pouvoir lancer GNOME (en supposant que votre gestionnaire de fenêtres est
pré-installé et testé). Nous pensons que vous aurez à construire GNOME au moins
de pouvoir lancer <application><acronym>GNOME</acronym></application> (en supposant que votre gestionnaire de fenêtres est
pré-installé et testé). Nous pensons que vous aurez à construire <application><acronym>GNOME</acronym></application> au moins
deux fois pour réaliser les ajustements nécessaires à votre ocnfiguration.
</para>
 
<para>Si vous construisez un environnement de bureau GNOME 1.4, vous devez
seulement installer les bibliothèques du chapitre GNOME 1.4
<para>Si vous construisez un environnement de bureau <application><acronym>GNOME</acronym></application> 1.4, vous devez
seulement installer les bibliothèques du chapitre <application><acronym>GNOME</acronym></application> 1.4
<emphasis>ainsi que</emphasis> toutes les dépendances listées sur ces pages.
Les packages GNOME sans page sont simplement installés avec:
Les packages <application><acronym>GNOME</acronym></application> sans page sont simplement installés avec:
<screen><command>./configure --prefix=/opt/gnome &amp;&amp;
make &amp;&amp;
make install</command></screen>
Ces instructions sont très simples pour faciliter la suppression de GNOME-1.4
Ces instructions sont très simples pour faciliter la suppression de <application><acronym>GNOME</acronym></application>-1.4
à partir d'un système <acronym>BLFS</acronym> lorsque cette version ne sera
plus nécessaire. Ces instructions peuvent être redéfinies plus tard pour se
conformer aux standards <acronym>BLFS</acronym> sur l'emplacement des fichiers,
61,10 → 66,10
<filename class="directory">/etc</filename> et <filename
class="directory">/opt/gnome/var</filename> vers <filename
class="directory">/var</filename>. Vous devriez utiliser l'astuce LFS sur
GNOME-1.4 située sur <ulink url="http://hints.linuxfromscratch.org/hints"/> si
vous n'êtes pas intéressé par GNOME-&gnome-version;.</para>
<application><acronym>GNOME</acronym></application>-1.4 située sur <ulink url="http://hints.linuxfromscratch.org/hints"/> si
vous n'êtes pas intéressé par <application><acronym>GNOME</acronym></application>-&gnome-version;.</para>
 
<para>Dépendances de <application>GNOME-&gnome-version;</application></para>
<para>Dépendances de <application><acronym>GNOME</acronym></application>-&gnome-version;</para>
<para>Requis</para>
<para><xref linkend="xfree86"/>, <xref linkend="GTK2"/>, <xref
linkend="libpng"/>,