Subversion Repositories svn LFS-FR

Compare Revisions

Ignore whitespace Rev 7684 → Rev 7688

/trunk/blfs/fr/pst/printing/cups-filters.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2018-08-18 08:19+0000\n"
"PO-Revision-Date: 2018-12-03 10:59+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
16,7 → 16,7
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.8\n"
"X-POOTLE-MTIME: 1534580368.566340\n"
"X-POOTLE-MTIME: 1543834787.052654\n"
 
#. type: Content of the cups-filters-md5sum entity
#: blfs-en/pst/printing/cups-filters.xml:10
30,10 → 30,9
 
#. type: Content of the cups-filters-buildsize entity
#: blfs-en/pst/printing/cups-filters.xml:12
#, fuzzy
#| msgid "42 MB (with tests)"
msgid "57 MB (with tests), 15MB installed"
msgstr "42 Mo (avec les tests)"
msgstr "57 Mo (avec les tests), 15 Mo installés"
 
#. type: Content of the cups-filters-time entity
#: blfs-en/pst/printing/cups-filters.xml:13
118,7 → 117,6
 
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/pst/printing/cups-filters.xml:77
#, fuzzy
#| msgid ""
#| "Required patch: <ulink url=\"&patch-root;/cups-filters-&cups-filters-"
#| "version;-poppler67-1.patch\"/>"
127,8 → 125,9
"linkend=\"poppler\"/>: <ulink url=\"&patch-root;/cups-filters-&cups-filters-"
"version;-poppler71-1.patch\"/>"
msgstr ""
"Correctif requis&nbsp;: <ulink url=\"&patch-root;/cups-filters-&cups-"
"filters-version;-poppler67-1.patch\"/>"
"Correctif requis pour corriger la construction avec les versions récentes de"
" <xref linkend=\"poppler\"/>&nbsp;: <ulink url=\"&patch-root;/cups-"
"filters-&cups-filters-version;-poppler71-1.patch\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/pst/printing/cups-filters.xml:83
142,7 → 141,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/pst/printing/cups-filters.xml:87
#, fuzzy
#| msgid ""
#| "<xref linkend=\"cups\"/>, <xref linkend=\"glib2\"/>, <xref linkend=\"gs\"/>,"
#| " <xref linkend=\"lcms2\"/>, <xref linkend=\"mupdf\"/> (mutool), <xref "
153,8 → 151,8
"linkend=\"qpdf\"/>"
msgstr ""
"<xref linkend=\"cups\"/>, <xref linkend=\"glib2\"/>, <xref linkend=\"gs\"/>,"
" <xref linkend=\"lcms2\"/>, <xref linkend=\"mupdf\"/> (mutool), <xref "
"linkend=\"poppler\"/> et <xref linkend=\"qpdf\"/>"
" <xref linkend=\"lcms2\"/>, <xref linkend=\"poppler\"/> et <xref "
"linkend=\"qpdf\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/pst/printing/cups-filters.xml:95
163,7 → 161,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/pst/printing/cups-filters.xml:97
#, fuzzy
#| msgid ""
#| "<xref linkend=\"libjpeg\"/>, <xref linkend=\"libpng\"/> and <xref "
#| "linkend=\"libtiff\"/>"
171,8 → 168,8
"<xref linkend=\"libjpeg\"/>, <xref linkend=\"libpng\"/>, <xref "
"linkend=\"libtiff\"/> and <xref linkend=\"mupdf\"/> (mutool),"
msgstr ""
"<xref linkend=\"libjpeg\"/>, <xref linkend=\"libpng\"/> et <xref "
"linkend=\"libtiff\"/>"
"<xref linkend=\"libjpeg\"/>, <xref linkend=\"libpng\"/>, <xref "
"linkend=\"libtiff\"/> et <xref linkend=\"mupdf\"/> (mutool),"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/pst/printing/cups-filters.xml:103
245,6 → 242,8
"Fix the build for the changes in some recent versions of "
"<application>poppler</application>:"
msgstr ""
"Corrigez la construction suite à des changements dans les versions récentes "
"de <application>poppler</application>&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/pst/printing/cups-filters.xml:141
340,7 → 339,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/pst/printing/cups-filters.xml:195
#, fuzzy
#| msgid ""
#| "<parameter>patch -Np1 -i ../cups-filters-&cups-filters-"
#| "version;-poppler67-1.patch</parameter>: Conditionally apply changes for "
351,7 → 349,7
"recent versions of poppler."
msgstr ""
"<parameter>patch -Np1 -i ../cups-filters-&cups-filters-"
"version;-poppler67-1.patch</parameter>&nbsp;: Applique de manière "
"version;-poppler71-1.patch</parameter>&nbsp;: Applique de manière "
"conditionnelle des changements dus aux versions récentes de poppler."
 
#. type: Content of: <sect1><sect2><para>