Subversion Repositories svn LFS-FR

Compare Revisions

Ignore whitespace Rev 7714 → Rev 7715

/trunk/blfs/fr/general/genlib/boost.po
34,19 → 34,16
 
#. type: Content of the boost-size entity
#: blfs-en/general/genlib/boost.xml:10
#| msgid "81 MB"
msgid "91 MB"
msgstr "91 Mo"
 
#. type: Content of the boost-buildsize entity
#: blfs-en/general/genlib/boost.xml:11
#| msgid "1.3 GB (168 MB installed)"
msgid "927 MB (168 MB installed)"
msgstr "927 Mo (168 Mo installés)"
 
#. type: Content of the boost-time entity
#: blfs-en/general/genlib/boost.xml:12
#| msgid "2.7 SBU (Using parallelism=4; add 1.2 SBU for tests)"
msgid "1.7 SBU (Using parallelism=4; add 1.1 SBU for tests)"
msgstr "1.7 SBU (avec parallélisme = 4, plus 1.1 SBU pour les tests)"
 
53,14 → 50,14
#. type: Content of: <sect1><sect1info>
#: blfs-en/general/genlib/boost.xml:19
#| msgid ""
#| "<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2018-08-21 "
#| "13:59:25 +0000 (Tue, 21 Aug 2018) $</date>"
#| "<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2018-12-14 "
#| "20:17:57 +0000 (Fri, 14 Dec 2018) $</date>"
msgid ""
"<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2018-12-14 "
"20:17:57 +0000 (Fri, 14 Dec 2018) $</date>"
"<othername>$LastChangedBy: renodr $</othername> <date>$Date: 2018-12-27 "
"18:07:15 +0000 (Thu, 27 Dec 2018) $</date>"
msgstr ""
"<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2018-12-14 "
"20:17:57 +0000 (Fri, 14 Dec 2018) $</date>"
"<othername>$LastChangedBy: renodr $</othername> <date>$Date: 2018-12-27 "
"18:07:15 +0000 (Thu, 27 Dec 2018) $</date>"
 
#. type: Content of: <sect1><title>
#: blfs-en/general/genlib/boost.xml:23
293,14 → 290,16
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/genlib/boost.xml:175
#, fuzzy
#| msgid ""
#| "<option>--with-python=python3</option>: Add this switch to the <command> "
#| "bootstrap</command> command, if you want Boost to use Python3 instead of "
#| "Python2."
#| "Python2. Using Python3 is known to cause the installation ot fail on some "
#| "systems."
msgid ""
"<option>--with-python=python3</option>: Add this switch to the <command> "
"bootstrap</command> command, if you want Boost to use Python3 instead of "
"Python2. Using Python3 is known to cause the installation ot fail on some "
"Python2. Using Python3 is known to cause the installation to fail on some "
"systems."
msgstr ""
"<option>--with-python=python3</option>&nbsp;: Ajoutez cette option à la "
/trunk/blfs/fr/postlfs/security/linux-pam.po
70,14 → 70,14
#. type: Content of: <sect1><sect1info>
#: blfs-en/postlfs/security/linux-pam.xml:24
#| msgid ""
#| "<othername>$LastChangedBy: renodr $</othername> <date>$Date: 2018-12-23 "
#| "22:28:27 +0000 (Sun, 23 Dec 2018) $</date>"
#| "<othername>$LastChangedBy: dj $</othername> <date>$Date: 2018-12-25 01:15:21"
#| " +0000 (Tue, 25 Dec 2018) $</date>"
msgid ""
"<othername>$LastChangedBy: dj $</othername> <date>$Date: 2018-12-25 01:15:21"
" +0000 (Tue, 25 Dec 2018) $</date>"
"<othername>$LastChangedBy: renodr $</othername> <date>$Date: 2018-12-27 "
"13:54:06 +0000 (Thu, 27 Dec 2018) $</date>"
msgstr ""
"<othername>$LastChangedBy: dj $</othername> <date>$Date: 2018-12-25 01:15:21"
" +0000 (Tue, 25 Dec 2018) $</date>"
"<othername>$LastChangedBy: renodr $</othername> <date>$Date: 2018-12-27 "
"13:54:06 +0000 (Thu, 27 Dec 2018) $</date>"
 
#. type: Content of: <sect1><title>
#: blfs-en/postlfs/security/linux-pam.xml:28
588,14 → 588,16
#| "<literal># Begin /etc/pam.d/system-password\n"
#| "\n"
#| "# check new passwords for strength (man pam_cracklib)\n"
#| "password required pam_cracklib.so type=Linux retry=3 difok=5 \\\n"
#| " difignore=23 minlen=9 dcredit=1 \\\n"
#| " ucredit=1 lcredit=1 ocredit=1 \\\n"
#| " dictpath=/lib/cracklib/pw_dict\n"
#| "password required pam_cracklib.so authtok_type=UNIX retry=1 difok=5 \\\n"
#| " minlen=9 dcredit=1 ucredit=1 \\\n"
#| " lcredit=1 ocredit=1 minclass=0 \\\n"
#| " maxrepeat=0 maxsequence0 \\\n"
#| " maxclassrepeat=0 \\\n"
#| " dictpath=/lib/cracklib/pw_dict\n"
#| "# use sha512 hash for encryption, use shadow, and use the\n"
#| "# authentication token (chosen password) set by pam_cracklib\n"
#| "# above (or any previous modules)\n"
#| "password required pam_unix.so sha512 shadow use_authtok\n"
#| "password required pam_unix.so sha512 shadow use_authtok\n"
#| "\n"
#| "# End /etc/pam.d/system-password</literal>\n"
#| "EOF</userinput>"
607,7 → 609,7
"password required pam_cracklib.so authtok_type=UNIX retry=1 difok=5 \\\n"
" minlen=9 dcredit=1 ucredit=1 \\\n"
" lcredit=1 ocredit=1 minclass=0 \\\n"
" maxrepeat=0 maxsequence0 \\\n"
" maxrepeat=0 maxsequence=0 \\\n"
" maxclassrepeat=0 \\\n"
" dictpath=/lib/cracklib/pw_dict\n"
"# use sha512 hash for encryption, use shadow, and use the\n"
625,7 → 627,7
"password required pam_cracklib.so authtok_type=UNIX retry=1 difok=5 \\\n"
" minlen=9 dcredit=1 ucredit=1 \\\n"
" lcredit=1 ocredit=1 minclass=0 \\\n"
" maxrepeat=0 maxsequence0 \\\n"
" maxrepeat=0 maxsequence=0 \\\n"
" maxclassrepeat=0 \\\n"
" dictpath=/lib/cracklib/pw_dict\n"
"# use sha512 hash for encryption, use shadow, and use the\n"