Subversion Repositories svn LFS-FR

Compare Revisions

Ignore whitespace Rev 7167 → Rev 7168

/trunk/blfs/fr/general/graphlib/librsvg.po
234,6 → 234,8
"<command>sed -i ... ltmain.sh</command>: This sed silences several useless "
"and annoying warnings generated by libtool."
msgstr ""
"<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
" avertissements inutiles et ennuyeux de libtool."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/general/graphlib/librsvg.xml:134
/trunk/blfs/fr/general/prog/php.po
1041,6 → 1041,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/general/prog/php.xml:549
/trunk/blfs/fr/general/prog/pygobject2.po
206,6 → 206,8
"<command>sed -i ... ltmain.sh</command>: This sed silences several useless "
"and annoying warnings generated by libtool."
msgstr ""
"<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
" avertissements inutiles et ennuyeux de libtool."
 
#. type: Content of: <sect2><sect3><para>
#: blfs-en/general/prog/pygobject2.xml:133
/trunk/blfs/fr/general/sysutils/at.po
321,6 → 321,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/general/sysutils/at.xml:153
/trunk/blfs/fr/general/sysutils/autofs.po
524,6 → 524,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/general/sysutils/autofs.xml:260
/trunk/blfs/fr/general/sysutils/fcron.po
495,6 → 495,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/general/sysutils/fcron.xml:238
/trunk/blfs/fr/general/sysutils/gpm.po
253,6 → 253,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/gnome/platform/rest.po
212,6 → 212,8
"<command>sed -i ... ltmain.sh</command>: This sed silences several useless "
"and annoying warnings generated by libtool."
msgstr ""
"<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
" avertissements inutiles et ennuyeux de libtool."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/gnome/platform/rest.xml:134
/trunk/blfs/fr/multimedia/audioutils/audacious.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-16 11:37+0000\n"
"PO-Revision-Date: 2016-09-27 10:55+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474025832.000000\n"
"X-POOTLE-MTIME: 1474973714.644442\n"
 
#. type: Content of the audacious-md5sum entity
#: blfs-en/multimedia/audioutils/audacious.xml:10
30,17 → 30,15
 
#. type: Content of the audacious-buildsize entity
#: blfs-en/multimedia/audioutils/audacious.xml:12
#, fuzzy
#| msgid "139 MB (with Gtk and Qt5 user interfaces)"
msgid "19 MB (with Gtk user interface)"
msgstr "139 Mo (avec les interfaces Gtk et Qt5)"
msgstr "19 Mo (avec l'interface Gtk)"
 
#. type: Content of the audacious-time entity
#: blfs-en/multimedia/audioutils/audacious.xml:13
#, fuzzy
#| msgid "0.5 SBU (with Gtk and Qt5 user interfaces)"
msgid "0.3 SBU (with Gtk user interface)"
msgstr "0.5 SBU (avec les interfaces Gtk et Qt5)"
msgstr "0.3 SBU (avec l'interface Gtk)"
 
#. type: Content of the audacious-plugins-md5sum entity
#: blfs-en/multimedia/audioutils/audacious.xml:17
54,17 → 52,15
 
#. type: Content of the audacious-plugins-buildsize entity
#: blfs-en/multimedia/audioutils/audacious.xml:19
#, fuzzy
#| msgid "139 MB (with Gtk and Qt5 user interfaces)"
msgid "61 MB (with Gtk user interface)"
msgstr "139 Mo (avec les interfaces Gtk et Qt5)"
msgstr "61 Mo (avec l'interface Gtk)"
 
#. type: Content of the audacious-plugins-time entity
#: blfs-en/multimedia/audioutils/audacious.xml:20
#, fuzzy
#| msgid "1.5 SBU (with Gtk and Qt5 user interfaces)"
msgid "1.0 SBU (with Gtk user interface)"
msgstr "1.5 SBU (avec les interfaces Gtk et Qt5)"
msgstr "1.0 SBU (avec l'interface Gtk)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/multimedia/audioutils/audacious.xml:27
/trunk/blfs/fr/multimedia/audioutils/freetts.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-16 10:40+0000\n"
"PO-Revision-Date: 2016-09-27 10:57+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474022411.000000\n"
"X-POOTLE-MTIME: 1474973871.189933\n"
 
#. type: Content of the freetts-download-http entity
#: blfs-en/multimedia/audioutils/freetts.xml:7
193,6 → 193,12
"comment out the lines added to the file "
"<filename>$JAVA_HOME/jre/lib/sound.properties</filename>."
msgstr ""
"En utilisant le moteur <xref linkend=\"icedtea-sound\"/>, FreeTTS ne "
"fonctionne pas et se suspend à l'infini. Si vous avez installé IcedTea-"
"Sound, vous devez enlever le fichier <filename>icedtea-sound.jar</filename> "
"du dossier <filename class=\"directory\">$JAVA_HOME/jre/lib/ext</filename> "
"et commentez les lignes ajoutées au fichier "
"<filename>$JAVA_HOME/jre/lib/sound.properties</filename>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/audioutils/freetts.xml:125
/trunk/blfs/fr/multimedia/audioutils/lame.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-16 11:52+0000\n"
"PO-Revision-Date: 2016-09-27 10:58+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474026728.000000\n"
"X-POOTLE-MTIME: 1474973894.599051\n"
 
#. type: Content of the lame-download-http entity
#: blfs-en/multimedia/audioutils/lame.xml:7
151,7 → 151,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/audioutils/lame.xml:93
#, fuzzy
#| msgid ""
#| "First, fix a compiler error introduced by "
#| "<application>&gcc-490;</application> on 32-bit machines:"
159,8 → 158,8
"First, fix a compiler error introduced by "
"<application>gcc-4.9.0</application> on 32-bit machines:"
msgstr ""
"En premier, corrigez un problème de compilation introduit par "
"<application>&gcc-490;</application> sur les machines 32 bits&nbsp;:"
"D'abord, corrigez un problème de compilation introduit par "
"<application>gcc-4.9.0</application> sur les machines 32 bits&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/multimedia/audioutils/lame.xml:97
/trunk/blfs/fr/multimedia/cdwriteutils/cdrdao.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-14 16:33+0000\n"
"PO-Revision-Date: 2016-09-27 10:59+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473870806.000000\n"
"X-POOTLE-MTIME: 1474973976.163685\n"
 
#. type: Content of the cdrdao-download-http entity
#: blfs-en/multimedia/cdwriteutils/cdrdao.xml:7
215,6 → 215,10
"sed stops <application>gcc-6.1</application> failing to build because c++ "
"now treats narrowing from 'int' to 'char' as an error."
msgstr ""
"<command>sed -i 's/\\(char .*REMOTE\\)/unsigned \\1/' ...</command>&nbsp;: "
"Ce sed empêche <application>gcc-6.1</application> d'échouer à construire "
"parce que c++ traite maintenant la restriction de 'int' à 'char' comme une "
"erreur."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/cdwriteutils/cdrdao.xml:112
247,12 → 251,10
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/multimedia/cdwriteutils/cdrdao.xml:127
#, fuzzy
#| msgid ""
#| "cdrdao, cue2toc, toc2cddb, toc2cue and optionally, gcdmaster and toc2mp3"
msgid "cdrdao, cue2toc, toc2cddb, toc2cue and optionally toc2mp3"
msgstr ""
"cdrdao, cue2toc, toc2cddb, toc2cue and optionally, gcdmaster et toc2mp3"
msgstr "cdrdao, cue2toc, toc2cddb, toc2cue et éventuellement toc2mp3"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/multimedia/cdwriteutils/cdrdao.xml:129
261,14 → 263,11
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/multimedia/cdwriteutils/cdrdao.xml:130
#, fuzzy
#| msgid ""
#| "/usr/share/cdrdao, /usr/share/doc/cdrdao-&cdrdao-version; and "
#| "/usr/share/gcdmaster"
msgid "/usr/share/cdrdao, /usr/share/doc/cdrdao-&cdrdao-version;"
msgstr ""
"/usr/share/cdrdao, /usr/share/doc/cdrdao-&cdrdao-version; et "
"/usr/share/gcdmaster"
msgstr "/usr/share/cdrdao, /usr/share/doc/cdrdao-&cdrdao-version;"
 
#. type: Content of: <sect1><sect2><variablelist><bridgehead>
#: blfs-en/multimedia/cdwriteutils/cdrdao.xml:135
/trunk/blfs/fr/multimedia/cdwriteutils/libisoburn.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-14 17:17+0000\n"
"PO-Revision-Date: 2016-09-27 10:59+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473873438.000000\n"
"X-POOTLE-MTIME: 1474973983.535805\n"
 
#. type: Content of the libisoburn-md5sum entity
#: blfs-en/multimedia/cdwriteutils/libisoburn.xml:10
30,10 → 30,9
 
#. type: Content of the libisoburn-buildsize entity
#: blfs-en/multimedia/cdwriteutils/libisoburn.xml:12
#, fuzzy
#| msgid "23 MB (with Tk and HTML documentation)"
msgid "17 MB (with Tk and HTML documentation)"
msgstr "23 Mo (avec Tk et la documentation HTML)"
msgstr "17 Mo (avec Tk et la documentation HTML)"
 
#. type: Content of the libisoburn-time entity
#: blfs-en/multimedia/cdwriteutils/libisoburn.xml:13
/trunk/blfs/fr/multimedia/libdriv/alsa-utils.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:43+0200\n"
"PO-Revision-Date: 2016-09-21 17:57+0000\n"
"PO-Revision-Date: 2016-09-27 11:02+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474480642.000000\n"
"X-POOTLE-MTIME: 1474974135.877423\n"
 
#. type: Content of the alsa-utils-download-http entity
#: blfs-en/multimedia/libdriv/alsa-utils.xml:7
369,7 → 369,6
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/multimedia/libdriv/alsa-utils.xml:218
#, fuzzy
#| msgid ""
#| "To automatically store and restore volume settings (if udev rule doesn't "
#| "work for you) when the system is rebooted, install the "
385,7 → 384,8
"Pour enregistrer et restaurer automatiquement les valeurs du volume (si la "
"règle udev ne fonctionne pas pour vous) quand le système est redémarré, "
"installez le script de démarrage <filename>/etc/rc.d/init.d/alsa</filename> "
"depuis le paquet <xref linkend=\"bootscripts\"/>."
"depuis le paquet <xref linkend=\"bootscripts\" revision=\"sysv\"/><xref "
"linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/multimedia/libdriv/alsa-utils.xml:225
/trunk/blfs/fr/multimedia/libdriv/alsa.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:43+0200\n"
"PO-Revision-Date: 2016-09-16 12:32+0000\n"
"PO-Revision-Date: 2016-09-27 11:01+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474029144.000000\n"
"X-POOTLE-MTIME: 1474974064.391051\n"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/multimedia/libdriv/alsa.xml:12
42,7 → 42,6
 
#. type: Content of: <sect1><para>
#: blfs-en/multimedia/libdriv/alsa.xml:22
#, fuzzy
#| msgid ""
#| "The Linux kernel now provides ALSA support by default. However, "
#| "applications need to interface to that capability. The following five "
57,7 → 56,7
"compatibility libraries."
msgstr ""
"Le noyau Linux fournit maintenant par défaut le support d'ALSA. Cependant, "
"des applications ont besoin d'une interface avec cette possibilité. Les cinq"
" sections suivantes du livre traitent des cinq composants séparés "
"d'ALSA&nbsp;: les bibliothèques, les outils, les instruments, les firmware "
"des applications ont besoin de s'interfacer avec cette fonctionnalité. Les "
"six sections suivantes du livre traitent des composants séparés "
"d'ALSA&nbsp;: les bibliothèques, les greffons, les outils, les micro-codes "
"et les bibliothèques de compatibilité OSS."
/trunk/blfs/fr/multimedia/libdriv/audiofile.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:43+0200\n"
"PO-Revision-Date: 2016-09-22 12:51+0000\n"
"PO-Revision-Date: 2016-09-27 11:02+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474548678.000000\n"
"X-POOTLE-MTIME: 1474974146.277863\n"
 
#. type: Content of the audiofile-download-http entity
#: blfs-en/multimedia/libdriv/audiofile.xml:7
157,14 → 157,11
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/audiofile.xml:88
#, fuzzy
#| msgid ""
#| "<ulink url=\"http://www.methods.co.nz/asciidoc/\">AsciiDoc</ulink> and <xref"
#| " linkend=\"valgrind\"/>"
msgid "<xref linkend=\"asciidoc\"/> and <xref linkend=\"valgrind\"/>"
msgstr ""
"<ulink url=\"http://www.methods.co.nz/asciidoc/\">AsciiDoc</ulink> et <xref "
"linkend=\"valgrind\"/>"
msgstr "<xref linkend=\"asciidoc\"/> et <xref linkend=\"valgrind\"/>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/audiofile.xml:92
/trunk/blfs/fr/multimedia/libdriv/faac.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-15 09:23+0000\n"
"PO-Revision-Date: 2016-09-27 11:02+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473931389.000000\n"
"X-POOTLE-MTIME: 1474974178.963477\n"
 
#. type: Content of the faac-download-http entity
#: blfs-en/multimedia/libdriv/faac.xml:7
285,6 → 285,8
"<envar>CFLAGS=... CXXFLAGS=...</envar>: These environment variables fix a "
"problem with compiling under GCC-6.x."
msgstr ""
"<envar>CFLAGS=... CXXFLAGS=...</envar>&nbsp;: Ces variables d'environnement "
"corrigent un problème avec la compilation en utilisant GCC-6.x."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/faac.xml:137
/trunk/blfs/fr/multimedia/libdriv/fdk-aac.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-14 14:51+0000\n"
"PO-Revision-Date: 2016-09-27 11:04+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473864695.000000\n"
"X-POOTLE-MTIME: 1474974247.145645\n"
 
#. type: Content of the fdk-aac-download-http entity
#: blfs-en/multimedia/libdriv/fdk-aac.xml:7
182,6 → 182,9
"integer narrowing. Setting CXX this way allows to suppress the associated "
"error."
msgstr ""
"<command>CXX='g++ -Wno-narrowing' ...</command>&nbsp;: GCC 6 ne supporte pas"
" le rétrécissement des entiers. Initialiser CXX de cette manière permet de "
"supprimer les erreurs associées."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/multimedia/libdriv/fdk-aac.xml:119
/trunk/blfs/fr/multimedia/libdriv/gavl.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-15 09:31+0000\n"
"PO-Revision-Date: 2016-09-27 11:04+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473931879.000000\n"
"X-POOTLE-MTIME: 1474974285.662458\n"
 
#. type: Content of the gavl-download-http entity
#: blfs-en/multimedia/libdriv/gavl.xml:7
217,6 → 217,9
"Doxygen. Omit if you have Doxygen install and wish to build the API "
"documentation."
msgstr ""
"<parameter>--disable-doxygen</parameter>&nbsp;: Ce paramètre désactive "
"l'utilisation de Doxygen. Supprimez-le si vous avez installé Doxygen et "
"souhaitez construire la documentation de l'API."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/multimedia/libdriv/gavl.xml:109
/trunk/blfs/fr/multimedia/libdriv/gst10-plugins-bad.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-15 09:42+0000\n"
"PO-Revision-Date: 2016-09-27 12:16+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473932562.000000\n"
"X-POOTLE-MTIME: 1474978568.772917\n"
 
#. type: Content of the gst10-plugins-bad-md5sum entity
#: blfs-en/multimedia/libdriv/gst10-plugins-bad.xml:10
69,7 → 69,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/gst10-plugins-bad.xml:34
#, fuzzy
#| msgid ""
#| "The <application>GStreamer Bad Plug-ins</application> package contains a set"
#| " a set of plug-ins that aren't up to par compared to the rest. They might be"
84,10 → 83,11
"actual wide use."
msgstr ""
"Le paquet <application>GStreamer Bad Plug-ins</application> contient un "
"ensemble de greffons qui ne sont pas à comparer avec le reste. Ils peuvent "
"être presque de bonne qualité, mais il leur manque quelque chose - que ce "
"soit une bonne révision du code, de la documentation, un ensemble de tests, "
"un mainteneur réel direct, ou une réelle utilisation à grande échelle."
"ensemble de greffons qui ne sont pas à la hauteur comparé avec le reste. Ils"
" peuvent être presque de bonne qualité, mais il leur manque quelque chose - "
"que ce soit une bonne révision du code, de la documentation, un ensemble de "
"tests, un mainteneur réel direct, ou une réelle utilisation à grande "
"échelle."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/multimedia/libdriv/gst10-plugins-bad.xml:43
166,7 → 166,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/gst10-plugins-bad.xml:107
#, fuzzy
#| msgid ""
#| "<xref linkend=\"bluez\"/>, <xref linkend=\"curl\"/>, <xref "
#| "linkend=\"faac\"/>, <xref linkend=\"faad2\"/>, <xref linkend=\"gnutls\"/>, "
221,17 → 220,24
"/vo-amrwbenc/\">VO AMRWB</ulink>, and <ulink "
"url=\"http://sourceforge.net/projects/zbar/\">ZBAR</ulink>"
msgstr ""
"<xref linkend=\"bluez\"/>, <xref linkend=\"curl\"/>, <xref "
"linkend=\"faac\"/>, <xref linkend=\"faad2\"/>, <xref linkend=\"gnutls\"/>, "
"<xref linkend=\"gtk-doc\"/>, <xref linkend=\"gtk2\"/> or <xref "
"linkend=\"gtk3\"/>, <xref linkend=\"libass\"/>, <xref linkend=\"libexif\"/>,"
" <xref linkend=\"libgcrypt\"/>, <xref linkend=\"libmpeg2\"/>, <xref "
"linkend=\"libvdpau\"/>, <xref linkend=\"mesa\"/>, <xref "
"linkend=\"mpg123\"/>, <xref linkend=\"neon\"/>, <xref linkend=\"openjpeg\"/>"
" ou <xref linkend=\"openjpeg2\"/>, <xref linkend=\"sdl\"/>, <xref "
"linkend=\"valgrind\"/>, <xref linkend=\"xorg7-lib\"/>, <ulink "
"<xref linkend=\"bluez\"/>, <xref linkend=\"clutter\"/>, <xref "
"linkend=\"curl\"/>, <xref linkend=\"faac\"/>, <xref linkend=\"faad2\"/>, "
"<xref linkend=\"gnutls\"/>, <xref linkend=\"gtk-doc\"/>, <xref "
"linkend=\"gtk2\"/> ou <xref linkend=\"gtk3\"/>, <xref linkend=\"libass\"/>, "
"<xref linkend=\"libexif\"/>, <xref linkend=\"libgcrypt\"/>, <xref "
"linkend=\"libmpeg2\"/>, <xref linkend=\"libvdpau\"/>, <xref "
"linkend=\"libwebp\"/>, <xref linkend=\"mesa\"/>, <xref linkend=\"mpg123\"/>,"
" <xref linkend=\"neon\"/>, <xref linkend=\"nettle\"/>, <xref "
"linkend=\"opencv\"/>, <xref linkend=\"openjpeg\"/> ou <xref "
"linkend=\"openjpeg2\"/>, <xref linkend=\"opus\"/>, <xref linkend=\"qt5\"/> "
"(pour les exemples), <xref linkend=\"sdl\"/>, <xref linkend=\"valgrind\"/>, "
"<xref linkend=\"wayland\"/>, <xref linkend=\"x265\"/>, <xref "
"linkend=\"xorg7-lib\"/>, <ulink "
"url=\"http://bs2b.sourceforge.net/\">bs2b</ulink>, <ulink "
"url=\"https://acoustid.org/chromaprint\">Chromaprint</ulink>, <ulink "
"url=\"https://www.xiph.org/daala/\">daala</ulink>, <ulink "
"url=\"http://www.speech.cs.cmu.edu/flite/\">Flite</ulink>, <ulink "
"url=\"http://code.google.com/p/game-music-emu/\">Game Music Emu</ulink>, "
"url=\"https://bitbucket.org/mpyne/game-music-emu/\">Game Music Emu</ulink>, "
"<ulink url=\"http://www.quut.com/gsm/\">GSM</ulink>, <ulink "
"url=\"http://sourceforge.net/projects/farsight/files/libmimic/\">libmimic</ulink>,"
" <ulink url=\"http://sourceforge.net/projects/libmms/\">libmms</ulink>, "
241,7 → 247,7
"<ulink url=\"http://gstreamer.freedesktop.org/src/orc/\">Orc</ulink>, <ulink"
" url=\"http://sourceforge.net/projects/opencore-amr/files/vo-aacenc/\">VO "
"AAC</ulink>, <ulink url=\"http://sourceforge.net/projects/opencore-amr/files"
"/vo-amrwbenc/\">VO AMRWB</ulink>, <xref linkend=\"wayland\"/> et <ulink "
"/vo-amrwbenc/\">VO AMRWB</ulink> et <ulink "
"url=\"http://sourceforge.net/projects/zbar/\">ZBAR</ulink>"
 
#. type: Content of: <sect1><sect2><para>
327,6 → 333,8
"<option>--disable-wayland</option>: This options is required without a full "
"wayland based desktop environment."
msgstr ""
"<option>--disable-wayland</option>&nbsp;: Ce paramètre est requis en "
"l'absence d'un environnement de bureau complet basé sur wayland."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/multimedia/libdriv/gst10-plugins-bad.xml:213
355,7 → 363,6
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/multimedia/libdriv/gst10-plugins-bad.xml:225
#, fuzzy
#| msgid ""
#| "libgstadaptivedemux-1.0.so, libgstbadbase-1.0.so, libgstbadvideo-1.0.so, "
#| "libgstbasecamerabinsrc-1.0.so, libgstcodecparsers-1.0.so, libgstgl-1.0.so, "
368,15 → 375,15
"libgstmpegts-1.0.so, libgstphotography-1.0.so, libgstplayer-1.0.so, "
"libgsturidownloader-1.0.so, and several plugins under /usr/lib/gstreamer-1.0"
msgstr ""
"libgstadaptivedemux-1.0.so, libgstbadbase-1.0.so, libgstbadvideo-1.0.so, "
"libgstbasecamerabinsrc-1.0.so, libgstcodecparsers-1.0.so, libgstgl-1.0.so, "
"libgstinsertbin-1.0.so, libgstmpegts-1.0.so, libgstphotography-1.0.so, "
"libgstadaptivedemux-1.0.so, libgstbadaudio-1.0.so, libgstbadbase-1.0.so, "
"libgstbadvideo-1.0.so, libgstbasecamerabinsrc-1.0.so, "
"libgstcodecparsers-1.0.so, libgstgl-1.0.so, libgstinsertbin-1.0.so, "
"libgstmpegts-1.0.so, libgstphotography-1.0.so, libgstplayer-1.0.so, "
"libgsturidownloader-1.0.so, et plusieurs greffons dans "
"/usr/lib/gstreamer-1.0"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/multimedia/libdriv/gst10-plugins-bad.xml:240
#, fuzzy
#| msgid ""
#| "/usr/include/gstreamer-1.0/gst/{basecamerabinsrc,codecparsers,gl}, "
#| "/usr/include/gstreamer-1.0/gst/{insertbin,interfaces,mpegts}, "
392,8 → 399,9
msgstr ""
"/usr/include/gstreamer-1.0/gst/{basecamerabinsrc,codecparsers,gl}, "
"/usr/include/gstreamer-1.0/gst/{insertbin,interfaces,mpegts}, "
"/usr/include/gstreamer-1.0/gst/uridownloader, /usr/lib/gstreamer-1.0/include"
" et /usr/share/gtk-doc/html/gst-plugins-bad-{libs,plugins}-1.0"
"/usr/include/gstreamer-1.0/gst/{player,uridownloader}, "
"/usr/lib/gstreamer-1.0/include et /usr/share/gtk-doc/html/gst-plugins-"
"bad-{libs,plugins}-1.0"
 
#~ msgid "4857adcafe41e4b9b8805cf88303bd55"
#~ msgstr "4857adcafe41e4b9b8805cf88303bd55"
/trunk/blfs/fr/multimedia/libdriv/gst10-plugins-base.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-15 09:56+0000\n"
"PO-Revision-Date: 2016-09-27 12:16+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473933361.000000\n"
"X-POOTLE-MTIME: 1474978600.088772\n"
 
#. type: Content of the gst10-plugins-base-md5sum entity
#: blfs-en/multimedia/libdriv/gst10-plugins-base.xml:10
170,7 → 170,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/gst10-plugins-base.xml:104
#, fuzzy
#| msgid ""
#| "<xref linkend=\"cdparanoia\"/>, <xref linkend=\"gtk3\"/>, <xref linkend"
#| "=\"gtk-doc\"/>, <xref linkend=\"qt4\"/>, <xref linkend=\"valgrind\"/>, "
185,11 → 184,12
" url=\"http://gstreamer.freedesktop.org/src/orc/\">Orc</ulink>, and <ulink "
"url=\"http://wiki.xiph.org/Tremor\">Tremor</ulink>"
msgstr ""
"<xref linkend=\"cdparanoia\"/>, <xref linkend=\"gtk3\"/>, <xref linkend"
"=\"gtk-doc\"/>, <xref linkend=\"qt4\"/>, <xref linkend=\"valgrind\"/>, "
"<ulink url=\"http://sourceforge.net/projects/libvisual/\">libvisual</ulink>,"
" <ulink url=\"http://gstreamer.freedesktop.org/src/orc/\">Orc</ulink> et "
"<ulink url=\"http://wiki.xiph.org/Tremor\">Tremor</ulink>"
"<xref linkend=\"cdparanoia\"/>, <xref linkend=\"gtk3\"/> (pour les "
"exemples), <xref linkend=\"gtk-doc\"/>, <xref linkend=\"opus\"/>, <xref "
"linkend=\"qt5\"/> (pour les exemples), <xref linkend=\"valgrind\"/>, <ulink "
"url=\"http://sourceforge.net/projects/libvisual/\">libvisual</ulink>, <ulink"
" url=\"http://gstreamer.freedesktop.org/src/orc/\">Orc</ulink> et <ulink "
"url=\"http://wiki.xiph.org/Tremor\">Tremor</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/gst10-plugins-base.xml:116
/trunk/blfs/fr/multimedia/libdriv/gst10-plugins-good.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-16 12:06+0000\n"
"PO-Revision-Date: 2016-09-27 12:17+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474027613.000000\n"
"X-POOTLE-MTIME: 1474978625.134770\n"
 
#. type: Content of the gst10-plugins-good-md5sum entity
#: blfs-en/multimedia/libdriv/gst10-plugins-good.xml:10
169,7 → 169,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/gst10-plugins-good.xml:104
#, fuzzy
#| msgid ""
#| "<xref linkend=\"aalib\"/>, <xref linkend=\"gtk3\"/>, <xref linkend=\"gtk-"
#| "doc\"/>, <xref linkend=\"libdv\"/>, <xref linkend=\"libgudev\"/>, <xref "
198,8 → 197,9
"url=\"http://gstreamer.freedesktop.org/src/orc/\">Orc</ulink>, and <ulink "
"url=\"http://wavpack.com/\">WavPack</ulink>"
msgstr ""
"<xref linkend=\"aalib\"/>, <xref linkend=\"gtk3\"/>, <xref linkend=\"gtk-"
"doc\"/>, <xref linkend=\"libdv\"/>, <xref linkend=\"libgudev\"/>, <xref "
"<xref linkend=\"aalib\"/>, <xref linkend=\"alsa-oss\"/>, <xref "
"linkend=\"gtk3\"/> (pour les exemples), <xref linkend=\"gtk-doc\"/>, <xref "
"linkend=\"libdv\"/>, <xref linkend=\"libgudev\"/>, <xref "
"linkend=\"pulseaudio\"/>, <xref linkend=\"speex\"/>, <xref "
"linkend=\"taglib\"/>, <xref linkend=\"valgrind\"/>, <xref linkend='v4l-"
"utils'/>, <ulink url=\"http://jackaudio.org/\">JACK</ulink>, <ulink "
208,7 → 208,7
"<ulink "
"url=\"http://sourceforge.net/projects/libraw1394/\">libraw1394</ulink>, "
"<ulink url=\"http://www.icecast.org/download.php\">libshout</ulink>, <ulink "
"url=\"http://gstreamer.freedesktop.org/src/orc/\">Orc</ulink>, et <ulink "
"url=\"http://gstreamer.freedesktop.org/src/orc/\">Orc</ulink> et <ulink "
"url=\"http://wavpack.com/\">WavPack</ulink>"
 
#. type: Content of: <sect1><sect2><para>
/trunk/blfs/fr/multimedia/libdriv/gst10-plugins-ugly.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-16 12:08+0000\n"
"PO-Revision-Date: 2016-09-27 15:29+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474027723.000000\n"
"X-POOTLE-MTIME: 1474990162.883318\n"
 
#. type: Content of the gst10-plugins-ugly-md5sum entity
#: blfs-en/multimedia/libdriv/gst10-plugins-ugly.xml:10
160,7 → 160,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/gst10-plugins-ugly.xml:97
#, fuzzy
#| msgid ""
#| "<xref linkend=\"liba52\"/>, <xref linkend=\"libmad\"/>, <xref "
#| "linkend=\"libmpeg2\"/>, <xref linkend=\"libcdio\"/> (for CD-ROM drive "
182,7 → 181,8
msgstr ""
"<xref linkend=\"liba52\"/>, <xref linkend=\"libmad\"/>, <xref "
"linkend=\"libmpeg2\"/>, <xref linkend=\"libcdio\"/> (pour l'accès aux "
"lecteurs CD-ROM), <ulink "
"lecteurs CD-ROM), <xref linkend=\"mpg123\"/>, <xref linkend=\"valgrind\"/>, "
"<ulink "
"url=\"http://packages.debian.org/source/sid/libsidplay\">libsidplay</ulink>,"
" <ulink url=\"http://sourceforge.net/projects/opencore-amr/\">OpenCore "
"AMR</ulink>, <ulink "
/trunk/blfs/fr/multimedia/libdriv/gstreamer10-vaapi.po
1,6 → 1,19
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2016-09-28 09:02+0000\n"
"PO-Revision-Date: 2016-09-27 15:42+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474990969.496549\n"
 
#. type: Content of the gstreamer10-vaapi-download-http entity
#: blfs-en/multimedia/libdriv/gstreamer10-vaapi.xml:7
63,6 → 76,10
"decode/encode for the prevailing coding standards today (MPEG-2, MPEG-4 "
"ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3)."
msgstr ""
"Le paquet <application>gstreamer-vaapi</application> contient un greffon "
"<application>GStreamer</application> pour l'encodage/décodage de vidéo "
"accélérés par le matériel pour les standards d'encodage prévalents de nos "
"jours (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264 et VC-1/VMW3)."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/multimedia/libdriv/gstreamer10-vaapi.xml:41
121,6 → 138,8
"<xref linkend=\"gstreamer10\"/>, <xref linkend=\"gst10-plugins-base\"/>, and"
" <xref linkend=\"gst10-plugins-bad\"/>"
msgstr ""
"<xref linkend=\"gstreamer10\"/>, <xref linkend=\"gst10-plugins-base\"/> et "
"<xref linkend=\"gst10-plugins-bad\"/>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/gstreamer10-vaapi.xml:85
/trunk/blfs/fr/multimedia/libdriv/gstreamer10.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-16 12:11+0000\n"
"PO-Revision-Date: 2016-09-27 15:41+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474027900.000000\n"
"X-POOTLE-MTIME: 1474990881.014735\n"
 
#. type: Content of the gstreamer10-download-http entity
#: blfs-en/multimedia/libdriv/gstreamer10.xml:7
159,7 → 159,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/gstreamer10.xml:92
#, fuzzy
#| msgid ""
#| "<xref linkend=\"gsl\"/>, <xref linkend=\"gtk-doc\"/>, and <xref "
#| "linkend=\"valgrind\"/>"
167,8 → 166,8
"<xref linkend=\"gtk3\"/> (for examples), <xref linkend=\"gsl\"/>, <xref "
"linkend=\"gtk-doc\"/>, and <xref linkend=\"valgrind\"/>"
msgstr ""
"<xref linkend=\"gsl\"/>, <xref linkend=\"gtk-doc\"/> et <xref "
"linkend=\"valgrind\"/>"
"<xref linkend=\"gtk3\"/> (pour les exemples), <xref linkend=\"gsl\"/>, <xref"
" linkend=\"gtk-doc\"/> et <xref linkend=\"valgrind\"/>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/gstreamer10.xml:99
244,10 → 243,9
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/multimedia/libdriv/gstreamer10.xml:138
#, fuzzy
#| msgid "gst-inspect-1.0, gst-launch-1.0 and gst-typefind-1.0"
msgid "gst-inspect-1.0, gst-launch-1.0, gst-stats-1.0, and gst-typefind-1.0"
msgstr "gst-inspect-1.0, gst-launch-1.0 et gst-typefind-1.0"
msgstr "gst-inspect-1.0, gst-launch-1.0, gst-stats-1.0 et gst-typefind-1.0"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/multimedia/libdriv/gstreamer10.xml:141
326,7 → 324,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/multimedia/libdriv/gstreamer10.xml:188
#, fuzzy
#| msgid ""
#| "is a tool that builds and runs basic <application>GStreamer</application> "
#| "pipelines."
334,8 → 331,8
"is a tool used to gather statistics about "
"<application>GStreamer</application> operations."
msgstr ""
"est un outil permettant de construire et de faire fonctionner des pipelines "
"<application>GStreamer</application> de base."
"est un outil permettant de récolter des statistiques sur les opérations de "
"<application>GStreamer</application>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
352,7 → 349,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/multimedia/libdriv/gstreamer10.xml:201
#, fuzzy
#| msgid ""
#| "uses the <application>GStreamer</application> type finding system to "
#| "determine the relevant <application>GStreamer</application> plugin to parse "
362,9 → 358,10
"determine the relevant <application>GStreamer</application> plugin to parse "
"or decode files, and the corresponding MIME type."
msgstr ""
"utilise le système de recherche de type <application>GStreamer</application>"
" afin de déterminer le plugin <application>GStreamer</application> approprié"
" à analyser ou décoder le fichier et les types MIME correspondants"
"utilise le système de recherche de type de "
"<application>GStreamer</application> afin de déterminer le greffon "
"<application>GStreamer</application> approprié pour analyser ou décoder le "
"fichier et le type MIME correspondant."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
458,7 → 455,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/multimedia/libdriv/gstreamer10.xml:265
#, fuzzy
#| msgid ""
#| "provides all the core <application>GStreamer</application> services, "
#| "including initialization, plugin management and types, as well as the object"
/trunk/blfs/fr/multimedia/libdriv/libcddb.po
1,6 → 1,19
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2016-09-28 09:02+0000\n"
"PO-Revision-Date: 2016-09-27 15:44+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474991054.348552\n"
 
#. type: Content of the libcddb-download-http entity
#: blfs-en/multimedia/libdriv/libcddb.xml:7
61,6 → 74,9
"The <application>libcddb</application> is a library that implements the "
"different protocols (CDDBP, HTTP, SMTP) to access data on a CDDB server."
msgstr ""
"Le paquet <application>libcddb</application> est une bibliothèque qui "
"implémente les différents protocoles (CDDBP, HTTP, SNTP) pour accéder aux "
"données sur un server CDDB."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/multimedia/libdriv/libcddb.xml:38
132,6 → 148,8
"To test the results, issue: <command>make check</command>. Two tests fail "
"due to missing test servers."
msgstr ""
"Pour tester les résultats, lancez&nbsp;: <command>make check</command>. Deux"
" tests échouent à cause de l'absence de serveurs de tests."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/libcddb.xml:76
197,4 → 215,4
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/multimedia/libdriv/libcddb.xml:112
msgid "provides a user interface to a CDDB server."
msgstr ""
msgstr "fournit une interface utilisateur à un serveur CDDB."
/trunk/blfs/fr/multimedia/libdriv/mlt.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-17 11:01+0000\n"
"PO-Revision-Date: 2016-09-27 15:44+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474110119.000000\n"
"X-POOTLE-MTIME: 1474991063.688108\n"
 
#. type: Content of the mlt-download-http entity
#: blfs-en/multimedia/libdriv/mlt.xml:7
141,7 → 141,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/mlt.xml:72
#, fuzzy
#| msgid ""
#| "<xref linkend='doxygen'/>, <xref linkend=\"libexif\"/>, <xref "
#| "linkend=\"sdl\"/>, <ulink url=\"http://jackaudio.org\">JACK</ulink>, <ulink "
160,11 → 159,13
"url=\"http://public.hronopik.de/vid.stab/\">vid.stab</ulink>"
msgstr ""
"<xref linkend='doxygen'/>, <xref linkend=\"libexif\"/>, <xref "
"linkend=\"sdl\"/>, <ulink url=\"http://jackaudio.org\">JACK</ulink>, <ulink "
"linkend=\"sdl\"/>, <ulink url=\"http://www.fftw.org/\">FFTW</ulink>, <ulink "
"url=\"http://jackaudio.org\">JACK</ulink>, <ulink "
"url=\"http://www.ipswitchft.com/moveit-managed-file-"
"transfer/\">MOVEit</ulink>, <ulink "
"url=\"http://sox.sourceforge.net/\">SoX</ulink> et <ulink "
"url=\"http://swfdec.freedesktop.org/wiki/\">Swfdec</ulink>"
"url=\"http://sox.sourceforge.net/\">SoX</ulink>, <ulink "
"url=\"http://swfdec.freedesktop.org/wiki/\">Swfdec</ulink> et <ulink "
"url=\"http://public.hronopik.de/vid.stab/\">vid.stab</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/mlt.xml:84
/trunk/blfs/fr/multimedia/libdriv/opal.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:43+0200\n"
"PO-Revision-Date: 2016-09-22 13:01+0000\n"
"PO-Revision-Date: 2016-09-27 15:46+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474549290.000000\n"
"X-POOTLE-MTIME: 1474991175.901476\n"
 
#. type: Content of the opal-download-http entity
#: blfs-en/multimedia/libdriv/opal.xml:7
258,6 → 258,9
"properly with <xref linkend='ffmpeg'/>. The second fixes a build issue with"
" <xref linkend='gcc'/>."
msgstr ""
"<command>sed ...</command>&nbsp;: Le premier sed corrige plusieurs fichiers "
"pour les faire fonctionner correctement avec <xref linkend='ffmpeg'/>. Le "
"second corrige un problème de compilation avec <xref linkend='gcc'/>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/opal.xml:154
265,6 → 268,9
"<envar>CXXFLAGS=-Wno-deprecated-declarations</envar>: This parameter reduces"
" a lot of warnings generated by <xref linkend='gcc'/>."
msgstr ""
"<envar>CXXFLAGS=-Wno-deprecated-declarations</envar>&nbsp;: Ce paramètre "
"réduit considérablement le nombre d'avertissements générés par <xref "
"linkend='gcc'/>."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/multimedia/libdriv/opal.xml:161
/trunk/blfs/fr/multimedia/libdriv/pulseaudio.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-15 14:00+0000\n"
"PO-Revision-Date: 2016-09-27 15:47+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473948044.000000\n"
"X-POOTLE-MTIME: 1474991228.481596\n"
 
#. type: Content of the pulseaudio-md5sum entity
#: blfs-en/multimedia/libdriv/pulseaudio.xml:10
31,12 → 31,12
#. type: Content of the pulseaudio-buildsize entity
#: blfs-en/multimedia/libdriv/pulseaudio.xml:12
msgid "92 MB (add 2 MB for tests)"
msgstr ""
msgstr "92 Mo (ajoutez 2 Mo pour les tests)"
 
#. type: Content of the pulseaudio-time entity
#: blfs-en/multimedia/libdriv/pulseaudio.xml:13
msgid "1.8 SBU (add 0.7 SBU for tests)"
msgstr ""
msgstr "1.8 SBU (ajoutez 0.7 SBU pour les tests)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/multimedia/libdriv/pulseaudio.xml:20
158,7 → 158,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/pulseaudio.xml:99
#, fuzzy
#| msgid ""
#| "<xref linkend=\"avahi\"/>, <xref linkend=\"bluez\"/> (runtime), <xref "
#| "linkend=\"check\"/>, <xref linkend=\"consolekit\"/> (runtime), <xref "
191,11 → 190,11
"url=\"http://www.xenproject.org/\">XEN</ulink>"
msgstr ""
"<xref linkend=\"avahi\"/>, <xref linkend=\"bluez\"/> (exécution), <xref "
"linkend=\"check\"/>, <xref linkend=\"consolekit\"/> (exécution), <xref "
"linkend=\"GConf\"/>, <xref linkend=\"gtk3\"/>, <xref "
"linkend=\"libsamplerate\"/>, <xref linkend=\"sbc\"/> (support du Bluetooth),"
" <xref linkend=\"valgrind\"/>, <ulink "
"url=\"http://www.fftw.org/\">FFTW</ulink>, <ulink "
"linkend=\"check\"/>, <phrase revision=\"sysv\"><xref "
"linkend=\"consolekit\"/> (exécution),</phrase> <xref linkend=\"GConf\"/>, "
"<xref linkend=\"gtk3\"/>, <xref linkend=\"libsamplerate\"/>, <xref "
"linkend=\"sbc\"/> (support du Bluetooth), <xref linkend=\"valgrind\"/>, "
"<ulink url=\"http://www.fftw.org/\">FFTW</ulink>, <ulink "
"url=\"http://www.jackaudio.org/\">JACK</ulink>, <ulink "
"url=\"http://0pointer.de/lennart/projects/libasyncns/\">libasyncns</ulink>, "
"<ulink url=\"http://www.lirc.org/\">LIRC</ulink>, <ulink "
/trunk/blfs/fr/multimedia/libdriv/sound-theme-freedesktop.po
1,6 → 1,19
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2016-09-28 09:03+0000\n"
"PO-Revision-Date: 2016-09-28 08:46+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1475052400.462808\n"
 
#. type: Content of the sound-theme-freedesktop-md5sum entity
#: blfs-en/multimedia/libdriv/sound-theme-freedesktop.xml:10
52,6 → 65,8
"The <application>Sound Theme Freedesktop</application> package contains "
"sound themes for the desktop."
msgstr ""
"Le paquet <application>Sound Theme Freedesktop</application> contient des "
"thèmes de sons pour le bureau."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/multimedia/libdriv/sound-theme-freedesktop.xml:40
/trunk/blfs/fr/multimedia/libdriv/v4l-utils.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-16 12:31+0000\n"
"PO-Revision-Date: 2016-09-28 08:47+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474029080.000000\n"
"X-POOTLE-MTIME: 1475052462.613007\n"
 
#. type: Content of the v4l-download-http entity
#: blfs-en/multimedia/libdriv/v4l-utils.xml:7
144,14 → 144,11
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/v4l-utils.xml:85
#, fuzzy
#| msgid ""
#| "<xref linkend=\"alsa-lib\"/> and <xref linkend=\"qt4\"/> or <xref "
#| "linkend=\"qt5\"/>"
msgid "<xref linkend=\"alsa-lib\"/> and <xref linkend=\"qt5\"/>"
msgstr ""
"<xref linkend=\"alsa-lib\"/> et <xref linkend=\"qt4\"/> ou <xref "
"linkend=\"qt5\"/>"
msgstr "<xref linkend=\"alsa-lib\"/> et <xref linkend=\"qt5\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/multimedia/libdriv/v4l-utils.xml:89
293,10 → 290,10
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/multimedia/libdriv/v4l-utils.xml:189
#, fuzzy
#| msgid "decode multiplexed format from TM5600/TM6000 USB."
msgid "decodes multiplexed formats from TM5600/TM6000 USB devices."
msgstr "décode le format multiplexé depuis l'USB TM5600/TM6000."
msgstr ""
"décode le format multiplexé depuis les périphériques USB TM5600/TM6000."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
350,7 → 347,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/multimedia/libdriv/v4l-utils.xml:226
#, fuzzy
#| msgid ""
#| "is command line frequency scanning tool for digital TV services that are "
#| "compliant with version 5 of the DVB API."
358,8 → 354,8
"is a command line frequency scanning tool for digital TV services that are "
"compliant with version 5 of the DVB API."
msgstr ""
"est un outil en ligne de commant pour scanner les fréquences pour les "
"services TV numérique qui est compatible avec la version 5 de l'API DVB."
"est un outil en ligne de commande pour scanner les fréquences pour les "
"services TV numériques qui sont compatibles avec la version 5 de l'API DVB."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/multimedia/libdriv/xine-lib.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:43+0200\n"
"PO-Revision-Date: 2016-09-22 13:24+0000\n"
"PO-Revision-Date: 2016-09-28 08:48+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474550688.000000\n"
"X-POOTLE-MTIME: 1475052491.579864\n"
 
#. type: Content of the xine-lib-md5sum entity
#: blfs-en/multimedia/libdriv/xine-lib.xml:11
341,6 → 341,9
"with <xref linkend='ffmpeg'/>, <xref linkend='imagemagick'/> and <xref "
"linkend=\"libxcb\"/>."
msgstr ""
"<command>sed ...</command>&nbsp;: Ces commandes permettent au paquet d'être "
"construit avec <xref linkend='ffmpeg'/>, <xref linkend='imagemagick'/> et "
"<xref linkend=\"libxcb\"/>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/libdriv/xine-lib.xml:186
/trunk/blfs/fr/multimedia/videoutils/mplayer.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-15 11:44+0000\n"
"PO-Revision-Date: 2016-09-28 08:50+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473939857.000000\n"
"X-POOTLE-MTIME: 1475052609.556464\n"
 
#. type: Content of the mplayer-download-http entity
#: blfs-en/multimedia/videoutils/mplayer.xml:7
257,10 → 257,9
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/videoutils/mplayer.xml:144
#, fuzzy
#| msgid "<xref linkend=\"gtk2\"/> and <xref linkend=\"libvdpau\"/>"
msgid "<xref linkend=\"gtk2\"/> and <xref linkend=\"libvdpau-va-gl\"/>"
msgstr "<xref linkend=\"gtk2\"/> et <xref linkend=\"libvdpau\"/>"
msgstr "<xref linkend=\"gtk2\"/> et <xref linkend=\"libvdpau-va-gl\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/multimedia/videoutils/mplayer.xml:148
745,6 → 744,9
"To play a DVD, it may be useful to ensure a /dev/dvd device is created. You"
" may need to set this up as described in <xref linkend=\"dev-dvd\"/>."
msgstr ""
"Pour lire un DVD, il peut être utile de s'assurer qu'un périphérique "
"/dev/dvd est créé. Vous pouvez avoir besoin de le mettre en place comme "
"décrit dans <xref linkend=\"dev-dvd\"/>."
 
#. type: Content of: <sect1><sect2><sect3><indexterm><primary>
#: blfs-en/multimedia/videoutils/mplayer.xml:431
/trunk/blfs/fr/multimedia/videoutils/vlc.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-15 12:41+0000\n"
"PO-Revision-Date: 2016-09-28 08:53+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473943318.000000\n"
"X-POOTLE-MTIME: 1475052793.028399\n"
 
#. type: Content of the vlc-download-http entity
#: blfs-en/multimedia/videoutils/vlc.xml:7
38,12 → 38,12
#. type: Content of the vlc-buildsize entity
#: blfs-en/multimedia/videoutils/vlc.xml:11
msgid "559 MB (add 4 MB for tests)"
msgstr ""
msgstr "559 Mo (plus 4 Mo pour les tests)"
 
#. type: Content of the vlc-time entity
#: blfs-en/multimedia/videoutils/vlc.xml:12
msgid "5.0 SBU (add 0.2 SBU for tests)"
msgstr ""
msgstr "5.0 SBU (plus 0.2 SBU pour les tests)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/multimedia/videoutils/vlc.xml:19
334,7 → 334,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/videoutils/vlc.xml:191
#, fuzzy
#| msgid ""
#| "<xref linkend=\"qt4\"/> (required for the graphical user interface), <xref "
#| "linkend=\"qt5\"/> (for some plugins, but currently broken with Qt-5.5), "
345,11 → 344,9
"url=\"http://pkgbuild.com/~giovanni/libtar/\">libtar</ulink>, and <ulink "
"url=\"http://www.lirc.org/\">LIRC</ulink>"
msgstr ""
"<xref linkend=\"qt4\"/> (requis pour l'interface utilisateur graphique), "
"<xref linkend=\"qt5\"/> (pour certains greffons, mais actuellement cassé "
"avec Qt-5.5), <ulink "
"url=\"http://pkgbuild.com/~giovanni/libtar/\">libtar</ulink> et <ulink "
"url=\"http://www.lirc.org/\">LIRC</ulink>"
"<xref linkend=\"qt5\"/> (requis pour l'interface utilisateur graphique), "
"<ulink url=\"http://pkgbuild.com/~giovanni/libtar/\">libtar</ulink> et "
"<ulink url=\"http://www.lirc.org/\">LIRC</ulink>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/multimedia/videoutils/vlc.xml:196
388,7 → 385,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/videoutils/vlc.xml:211
#, fuzzy
#| msgid ""
#| "<xref linkend=\"gnutls\"/>, <xref linkend=\"libnotify\"/>, <xref "
#| "linkend=\"libxml2\"/>, <xref linkend=\"taglib\"/>, and <xref linkend=\"xdg-"
400,8 → 396,9
"url=\"http://www.ambilight4pc.com/atmolight.html\">AtmoLight</ulink>"
msgstr ""
"<xref linkend=\"gnutls\"/>, <xref linkend=\"libnotify\"/>, <xref "
"linkend=\"libxml2\"/>, <xref linkend=\"taglib\"/> et <xref linkend=\"xdg-"
"utils\"/> (exécution)"
"linkend=\"libxml2\"/>, <xref linkend=\"taglib\"/>,<xref linkend=\"xdg-"
"utils\"/> (exécution) et <ulink "
"url=\"http://www.ambilight4pc.com/atmolight.html\">AtmoLight</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/videoutils/vlc.xml:220
415,11 → 412,10
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/videoutils/vlc.xml:228
#, fuzzy
#| msgid "If you wish to avoid thousands of annoying warnings, issue:"
msgid "If you wish to avoid many invalid warnings, issue:"
msgstr ""
"Si vous souhaitez éviter des milliers d'avertissement ennuyeux, "
"Si vous souhaitez éviter des milliers d'avertissement invalides, "
"lancez&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
462,7 → 458,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/videoutils/vlc.xml:246
#, fuzzy
#| msgid ""
#| "To test the results, issue: <command>make -k check</command>. Tests must be "
#| "run from an active X session. One test fails for unknown reasons."
471,8 → 466,7
"fails for unknown reasons."
msgstr ""
"Pour tester les résultats, lancez&nbsp;: <command>make -k check</command>. "
"Les tests doivent être lancés depuis une session X active. Un test échoue "
"pour une raison inconnue."
"Un test échoue pour une raison inconnue."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/videoutils/vlc.xml:251
512,6 → 506,8
"<envar>CFLAGS=\"-DLUA_COMPAT_5_1\"</envar> This environment variable ensures"
" the use of the correct variation of <xref linkend='lua'/>."
msgstr ""
"<envar>CFLAGS=\"-DLUA_COMPAT_5_1\"</envar> Cette variable d'environnement "
"s'assure de l'utilisation de la bonne variante de <xref linkend='lua'/>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/videoutils/vlc.xml:278
519,6 → 515,8
"<option>--disable-atmo</option>: This switch disables trying to build "
"AtmoLight (homemade Philips Ambilight clone)."
msgstr ""
"<option>--disable-atmo</option>&nbsp;: Ce paramètre désactive la "
"construction de AtmoLight (un clone de Philips Ambilight maison)."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/multimedia/videoutils/vlc.xml:283
630,7 → 628,6
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/multimedia/videoutils/vlc.xml:345
#, fuzzy
#| msgid ""
#| "libvlccore.so, libvlc.so and several plugins in /usr/lib/vlc/plugins"
msgid "libvlccore.so, libvlc.so, and many plugins in /usr/lib/vlc/plugins"
/trunk/blfs/fr/multimedia/videoutils/xine-ui.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-15 12:47+0000\n"
"PO-Revision-Date: 2016-09-28 08:54+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473943675.000000\n"
"X-POOTLE-MTIME: 1475052868.174237\n"
 
#. type: Content of the xine-ui-md5sum entity
#: blfs-en/multimedia/videoutils/xine-ui.xml:12
84,6 → 84,9
"Although this version of xine-ui works with most files, it is unable to open"
" encrypted (content-scrambled) DVDs with the current version of libdvdcss."
msgstr ""
"Bien que cette version de xine-ui fonctionne avec la plupart des fichiers, "
"il est incapable d'ouvrir des DVD chiffrés (dont le contenu est brouillé) "
"avec la version actuelle de libdvdcss."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/multimedia/videoutils/xine-ui.xml:52
/trunk/blfs/fr/networking/netlibs/libsoup.po
230,6 → 230,8
"<command>sed -i ... build-aux/ltmain.sh</command>: This sed silences several"
" useless and annoying warnings generated by libtool."
msgstr ""
"<command>sed -i ... build-aux/ltmain.sh</command>&nbsp;: Ce sed rend muets "
"de nombreux avertissements inutiles et ennuyeux de libtool."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/networking/netlibs/libsoup.xml:143
/trunk/blfs/fr/networking/netprogs/rpcbind.po
312,6 → 312,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/networking/netprogs/rpcbind.xml:151
/trunk/blfs/fr/networking/netprogs/rsync.po
358,6 → 358,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/networking/netprogs/rsync.xml:170
/trunk/blfs/fr/networking/netutils/networkmanager.po
497,6 → 497,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/networking/netutils/networkmanager.xml:276
/trunk/blfs/fr/postlfs/security/haveged.po
185,6 → 185,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/postlfs/security/haveged.xml:111
/trunk/blfs/fr/postlfs/security/iptables.po
368,6 → 368,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/postlfs/security/iptables.xml:205
/trunk/blfs/fr/postlfs/security/openssh.po
550,6 → 550,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/postlfs/security/openssh.xml:327
/trunk/blfs/fr/postlfs/security/stunnel.po
602,6 → 602,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/postlfs/security/stunnel.xml:267
/trunk/blfs/fr/pst/printing/cups.po
773,6 → 773,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/pst/printing/cups.xml:425
/trunk/blfs/fr/server/databases/mariadb.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:50+0200\n"
"PO-Revision-Date: 2016-09-09 10:50+0000\n"
"PO-Revision-Date: 2016-09-26 15:40+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473418238.000000\n"
"X-POOTLE-MTIME: 1474904436.337557\n"
 
#. type: Content of the mariadb-download-http entity
#: blfs-en/server/databases/mariadb.xml:7
54,10 → 54,9
 
#. type: Content of the mariadb-time entity
#: blfs-en/server/databases/mariadb.xml:12
#, fuzzy
#| msgid "4 SBU, (with tests - all using parallelism=4)"
msgid "6.4 SBU, (with parallelism=4 and tests)"
msgstr "4 SBU, (avec tests - avec parallelism=4)"
msgstr "6.4 SBU, (avec avec parallélisme=4 et les tests)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/server/databases/mariadb.xml:19
134,7 → 133,6
 
#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/server/databases/mariadb.xml:74
#, fuzzy
#| msgid ""
#| "The installed size of MariaDB is 388 MB, but this can be reduced by about "
#| "168 MB, if desired, by removing the /usr/share/mysql/test directory after "
144,8 → 142,8
"177 MB, if desired, by removing the /usr/share/mysql/test directory after "
"installation."
msgstr ""
"La taille installée de MariaDB est 388 Mo, mais cela peut être réduit à "
"environ 168 Mo, si désiré, en effaçant le répertoire /usr/share/mysql/test "
"La taille installée de MariaDB est de 422 Mo, mais cela peut être réduit à "
"environ 177 Mo, si désiré, en effaçant le répertoire /usr/share/mysql/test "
"après l'installation."
 
#. type: Content of: <sect1><sect2><bridgehead>
665,10 → 663,11
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/databases/mariadb.xml:368
#, fuzzy
#| msgid ""
#| "Install the <filename>/etc/rc.d/init.d/mysql</filename> init script included"
#| " in the <xref linkend=\"bootscripts\"/> package as the <systemitem "
684,11 → 683,14
"class=\"username\">root</systemitem> user to start the "
"<application>MariaDB</application> server during system boot-up."
msgstr ""
"Installez le script d'initialisation "
"<filename>/etc/rc.d/init.d/mysql</filename> inclus dans le paquet <xref "
"linkend=\"bootscripts\"/> en tant qu'utilisateur <systemitem "
"class=\"username\">root</systemitem> pour démarrer le serveur "
"<application>MariaDB</application> au démarrage du système."
"Installez <phrase revision=\"sysv\">le script d'initialisation "
"<filename>/etc/rc.d/init.d/mysql</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité <filename>mysqld.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/> en"
" tant qu'utilisateur <systemitem class=\"username\">root</systemitem> pour "
"démarrer le serveur <application>MariaDB</application> au démarrage du "
"système."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/server/databases/postgresql.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:50+0200\n"
"PO-Revision-Date: 2016-09-09 10:50+0000\n"
"PO-Revision-Date: 2016-09-26 15:52+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473418255.000000\n"
"X-POOTLE-MTIME: 1474905142.916532\n"
 
#. type: Content of the postgresql-download-http entity
#: blfs-en/server/databases/postgresql.xml:7
224,7 → 224,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/databases/postgresql.xml:107
#, fuzzy
#| msgid ""
#| "Tests must be run as unprivileged user, because they need to start a "
#| "temporary server, and this is prevented as root user. For the same reason, "
247,11 → 246,11
"Les tests doivent être lancé en utilisateur normal, car ils ont besoin de "
"démarrer un serveur temporaire, ce qui est empêché en tant qu’utilisateur "
"root. Pour la même raison, vous devez arrêter tous les serveurs PostgreSQL "
"lancés. Si une version précédente de PostgreSQL est installé, il peut être "
"lancés. Si une version précédente de PostgreSQL est installée, il peut être "
"nécessaire d’utiliser <emphasis>--disable-rpath</emphasis> avec "
"<emphasis>configure</emphasis> pour empêcher les échecs, mais <command>il "
"n’est pas recommandé </command> d’installer les binaires créés en utilisant "
"cette option. Pour tester les résultats, tapez <command>make "
"<emphasis>configure</emphasis> pour éviter des échecs, mais <command>il "
"n’est pas recommandé d’installer les binaires créés en utilisant cette "
"option</command>. Pour tester les résultats, tapez <command>make "
"check</command>."
 
#. type: Content of: <sect1><sect2><para>
434,7 → 433,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/databases/postgresql.xml:192
#, fuzzy
#| msgid ""
#| "<option>--with-openssl</option>: build with support for "
#| "<application>OpenSSL</application> encrypted connections."
447,33 → 445,30
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/databases/postgresql.xml:195
#, fuzzy
#| msgid ""
#| "<option>--with-perl</option>: build the PL/Perl server-side language."
msgid "<option>--with-perl</option>: builds the PL/Perl server-side language."
msgstr ""
"<option>--with-perl</option>&nbsp;: Construit le langage PL/Perl coté "
"serveur."
"<option>--with-perl</option>&nbsp;: Construit le langage coté serveur "
"PL/Perl."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/databases/postgresql.xml:198
#, fuzzy
#| msgid ""
#| "<option>--with-python</option>: build the PL/Python server-side language."
msgid ""
"<option>--with-python</option>: builds the PL/Python server-side language."
msgstr ""
"<option>--with-python</option>&nbsp;: Construit le langage PL/Python coté "
"serveur."
"<option>--with-python</option>&nbsp;: Construit le langage coté serveur "
"PL/Python."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/databases/postgresql.xml:201
#, fuzzy
#| msgid ""
#| "<option>--with-tcl</option>: build the PL/Tcl server-side language."
msgid "<option>--with-tcl</option>: builds the PL/Tcl server-side language."
msgstr ""
"<option>--with-tcl</option>&nbsp;: construit le langage PL/Tcl coté serveur."
"<option>--with-tcl</option>&nbsp;: construit le langage coté serveur PL/Tcl."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/databases/postgresql.xml:203
560,6 → 555,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/databases/postgresql.xml:251
571,6 → 568,11
"included in the <xref linkend=\"bootscripts\" revision=\"sysv\"/> <xref "
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"Installez <phrase revision=\"sysv\">le script de démarrage "
"<filename>/etc/rc.d/init.d/postgresql</filename> inclus</phrase> <phrase "
"revision=\"systemd\">l'unité <filename>postgresql.service</filename> "
"incluse</phrase> dans de paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/> <xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of: <sect1><sect2><sect3><indexterm><primary>
#: blfs-en/server/databases/postgresql.xml:260
838,7 → 840,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/server/databases/postgresql.xml:417
#, fuzzy
#| msgid "clean up PostgreSQL WAL (write-ahead log) archive files."
msgid "cleans up PostgreSQL WAL (write-ahead log) archive files."
msgstr "nettoie les fichiers d'archives de PostgreSQL WAL (write-ahead log)."
/trunk/blfs/fr/server/databases/sqlite.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-09 11:35+0000\n"
"PO-Revision-Date: 2016-09-26 15:54+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473420928.000000\n"
"X-POOTLE-MTIME: 1474905250.587669\n"
 
#. type: Content of the sqlite-doc-version entity
#: blfs-en/server/databases/sqlite.xml:7 blfs-en/server/databases/sqlite.xml:8
40,10 → 40,9
 
#. type: Content of the sqlite-buildsize entity
#: blfs-en/server/databases/sqlite.xml:14
#, fuzzy
#| msgid "83 MB (with Optional Documentation)"
msgid "41 MB (plus 30 MB for Optional Documentation)"
msgstr "83 Mo (avec la documentation facultative)"
msgstr "41 Mo (plus 30 Mo pour la documentation facultative)"
 
#. type: Content of the sqlite-time entity
#: blfs-en/server/databases/sqlite.xml:15
291,7 → 290,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/databases/sqlite.xml:164
#, fuzzy
#| msgid ""
#| "<parameter>CFLAGS=\"-g -O2 -DSQLITE_ENABLE_FTS3=1 "
#| "-DSQLITE_ENABLE_COLUMN_METADATA=1 -DSQLITE_SECURE_DELETE "
321,18 → 319,18
"url=\"http://www.sqlite.org/compile.html\"/>."
msgstr ""
"<parameter>CFLAGS=\"-g -O2 -DSQLITE_ENABLE_FTS3=1 "
"-DSQLITE_ENABLE_COLUMN_METADATA=1 -DSQLITE_SECURE_DELETE "
"-DSQLITE_ENABLE_UNLOCK_NOTIFY=1 "
"-DSQLITE_ENABLE_FTS3_TOKENIZER=1 -DSQLITE_ENABLE_COLUMN_METADATA=1 "
"-DSQLITE_SECURE_DELETE -DSQLITE_ENABLE_UNLOCK_NOTIFY=1 "
"-DSQLITE_ENABLE_DBSTAT_VTAB=1\"</parameter>&nbsp;: Des applications comme "
"<application>Firefox</application> nécessitent une suppression sécurisée et "
"l'activation de la notification de verrouillage. Depuis "
"l'activation de la notification de déverrouillage. Depuis "
"<application>firefox-41</application> la table virtuelle dbstat est aussi "
"requise. La seule façon de faire cela est de les inclure dans le CFLAGS. Par"
" défaut, il est initialisé à <literal>\"-g -O2\"</literal> alors nous "
"spécifions cela pour préserver ces réglages. Vous pouvez, bien sûr, "
"souhaiter omettre le <literal>'-g'</literal> si vous n'avez pas souhaitez "
"créer des informations de débogage. Pour plus d'informations sur ce qui peut"
" être spécifiée voir <ulink url=\"http://www.sqlite.org/compile.html\"/>."
"souhaiter omettre le <literal>'-g'</literal> si vous ne souhaitez pas créer "
"des informations de débogage. Pour plus d'informations sur ce qui peut être "
"spécifiée voir <ulink url=\"http://www.sqlite.org/compile.html\"/>."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/server/databases/sqlite.xml:182
/trunk/blfs/fr/server/mail/dovecot.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-08 11:51+0000\n"
"PO-Revision-Date: 2016-09-26 15:55+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473335475.000000\n"
"X-POOTLE-MTIME: 1474905333.131751\n"
 
#. type: Content of the dovecot-md5sum entity
#: blfs-en/server/mail/dovecot.xml:10
284,6 → 284,10
"<parameter>--with-systemdsystemunitdir=/lib/systemd/system</parameter>: This"
" switch is used to set the correct installation directory for systemd units."
msgstr ""
"<parameter>--with-"
"systemdsystemunitdir=/lib/systemd/system</parameter>&nbsp;: Ce paramètre est"
" utilisé pour initialiser correctement le répertoire d'installation des "
"unités systemd."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/mail/dovecot.xml:162
466,6 → 470,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/mail/dovecot.xml:263
486,6 → 492,8
"To start the <command>dovecot</command> daemon at boot, enable the "
"previously installed systemd unit with the following command:"
msgstr ""
"Pour démarre le démon <command>dovecot</command> au démarrage, activez "
"l'unité systemd précédemment installée avec la commande suivante&nbsp;:"
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/server/mail/exim.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:51+0200\n"
"PO-Revision-Date: 2016-09-09 09:23+0000\n"
"PO-Revision-Date: 2016-09-27 06:43+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473413033.000000\n"
"X-POOTLE-MTIME: 1474958638.261947\n"
 
#. type: Content of the exim-download-http entity
#: blfs-en/server/mail/exim.xml:9
613,6 → 613,13
"configuration, issue as the <systemitem class=\"username\">root</systemitem>"
" user:"
msgstr ""
"Revoyez le fichier <filename>/etc/exim.conf</filename> et modifiez les "
"paramètres pour répondre à vos besoins. Remarquez que la configuration par "
"défaut considère que le répertoire <filename "
"class=\"directory\">/var/mail</filename> est inscriptible par tout le monde,"
" mais a le droit sticky. Si vous voulez utiliser la configuration par "
"défaut, lancez en tant qu'utilisateur <systemitem "
"class=\"username\">root</systemitem>&nbsp;:"
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/server/mail/exim.xml:286
682,10 → 689,11
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/mail/exim.xml:319
#, fuzzy
#| msgid ""
#| "To automate the running of <command>exim</command> at startup, install the "
#| "<filename>/etc/rc.d/init.d/exim</filename> init script included in the <xref"
699,8 → 707,11
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"Pour automatiser le lancement d'<command>exim</command> au démarrage, "
"installez le script de démarrage <filename>/etc/rc.d/init.d/exim</filename> "
"fourni dans le paquet <xref linkend=\"bootscripts\"/>."
"installez <phrase revision=\"sysv\">le script de démarrage "
"<filename>/etc/rc.d/init.d/exim</filename> fourni</phrase><phrase "
"revision=\"systemd\">l'unité <filename>exim.service</filename> "
"fournie</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/server/mail/postfix.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-09 09:45+0000\n"
"PO-Revision-Date: 2016-09-27 06:44+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473414359.000000\n"
"X-POOTLE-MTIME: 1474958675.407178\n"
 
#. type: Content of the postfix-md5sum entity
#: blfs-en/server/mail/postfix.xml:10
701,10 → 701,11
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/mail/postfix.xml:408
#, fuzzy
#| msgid ""
#| "To automate the running of Postfix at startup, install the "
#| "<filename>/etc/rc.d/init.d/postfix</filename> init script included in the "
717,9 → 718,12
"included in the <xref linkend=\"bootscripts\" revision=\"sysv\"/> <xref "
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"Pour automatiser le lancement de Postfix au démarrage, installez le script "
"de démarrage <filename>/etc/rc.d/init.d/postfix</filename> inclus dans le "
"paquet <xref linkend=\"bootscripts\"/>."
"Pour automatiser le lancement de Postfix au démarrage, installez <phrase "
"revision=\"sysv\">le script de démarrage "
"<filename>/etc/rc.d/init.d/postfix</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité <filename>postfix.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/server/mail/sendmail.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-09 10:05+0000\n"
"PO-Revision-Date: 2016-09-27 10:08+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473415519.000000\n"
"X-POOTLE-MTIME: 1474970920.254456\n"
 
#. type: Content of the sendmail-download-http entity
#: blfs-en/server/mail/sendmail.xml:8
573,10 → 573,11
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/mail/sendmail.xml:266
#, fuzzy
#| msgid ""
#| "To automate the running of <application>sendmail</application> at startup, "
#| "install the <filename>/etc/rc.d/init.d/sendmail</filename> init script "
591,9 → 592,11
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"Pour automatiser le lancement de <application>sendmail</application> au "
"démarrage, installer le script de démarrage "
"<filename>/etc/rc.d/init.d/sendmail</filename> inclus dans le paquet <xref "
"linkend=\"bootscripts\"/>."
"démarrage, installez <phrase revision=\"sysv\">le script de démarrage "
"<filename>/etc/rc.d/init.d/sendmail</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité <filename>sendmail.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/server/mail/sendmail.xml:279
603,7 → 606,6
 
#. type: Content of: <sect1><sect2><sect3><note><para>
#: blfs-en/server/mail/sendmail.xml:282
#, fuzzy
#| msgid ""
#| "The -qNm option to <command>sendmail</command>, where N is number of "
#| "minutes, controls how often <application>sendmail</application> will process"
621,10 → 623,11
"L'option -qNm pour <command>sendmail</command>, où N est le nombre de "
"minutes, contrôle la fréquence de traitement de la file d'attente du "
"courrier par <application>sendmail</application>. On utilise 5 minutes par "
"défaut dans le script de démarrage. Il se peut que les utilisateurs de "
"stations de travail individuelles souhaitent diminuer cette fréquence à 1 "
"minute, il se peut que les grosses installations gérant plus de courrier "
"souhaitent la régler à un niveau supérieur."
"défaut dans <phrase revision=\"sysv\">le script de démarrage</phrase><phrase"
" revision=\"systemd\">l'unité systemd</phrase>. Il se peut que les "
"utilisateurs de stations de travail individuelles souhaitent diminuer cette "
"fréquence à 1 minute, il se peut que les grosses installations gérant plus "
"de courrier souhaitent la régler à un niveau supérieur."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/server/mail/sendmail.xml:296
/trunk/blfs/fr/server/major/apache.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-07 15:29+0000\n"
"PO-Revision-Date: 2016-09-27 10:09+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473262153.000000\n"
"X-POOTLE-MTIME: 1474970999.480634\n"
 
#. type: Content of the apache-md5sum entity
#: blfs-en/server/major/apache.xml:10
158,7 → 158,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/major/apache.xml:100
#, fuzzy
#| msgid ""
#| "<xref linkend=\"db\"/>, <xref linkend=\"doxygen\"/>, <xref "
#| "linkend=\"libxml2\"/>, <xref linkend=\"lynx\"/> or <xref linkend=\"Links\"/>"
179,10 → 178,10
"<xref linkend=\"db\"/>, <xref linkend=\"doxygen\"/>, <xref "
"linkend=\"libxml2\"/>, <xref linkend=\"lynx\"/> ou <xref linkend=\"Links\"/>"
" ou <ulink url=\"http://elinks.or.cz/\">ELinks</ulink>, <xref "
"linkend=\"openldap\"/> (<xref linkend=\"apr-util\"/> doit avoir le support "
"ldap), <xref linkend=\"rsync\"/>, <ulink "
"url=\"http://www.distcache.org/\">Distcache</ulink> et <xref "
"linkend=\"lua\"/>"
"linkend=\"openldap\"/> (<xref linkend=\"apr-util\"/> doit être installé avec"
" le support ldap), <xref linkend=\"rsync\"/>, <ulink "
"url=\"https://sourceforge.net/projects/distcache\">Distcache</ulink> et "
"<xref linkend=\"lua\"/>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/server/major/apache.xml:114
491,10 → 490,11
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/major/apache.xml:274
#, fuzzy
#| msgid ""
#| "If you want the <application>Apache</application> server to start "
#| "automatically when the system is booted, install the "
510,9 → 510,12
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"Si vous voulez que le serveur <application>Apache</application> démarre "
"automatiquement quand le système se lance, installez le script de démarrage "
"<filename>/etc/rc.d/init.d/httpd</filename> inclus dans le paquet <xref "
"linkend=\"bootscripts\"/>."
"automatiquement quand le système se lance, installez <phrase "
"revision=\"sysv\">le script de démarrage "
"<filename>/etc/rc.d/init.d/httpd</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité systemd <filename>httpd.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of: <sect1><sect2><sect3><indexterm><primary>
#: blfs-en/server/major/apache.xml:285
/trunk/blfs/fr/server/major/bind.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-07 16:15+0000\n"
"PO-Revision-Date: 2016-09-27 10:11+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473264912.000000\n"
"X-POOTLE-MTIME: 1474971081.526676\n"
 
#. type: Content of the bind-download-ftp entity
#: blfs-en/server/major/bind.xml:8
35,14 → 35,12
 
#. type: Content of the bind-buildsize entity
#: blfs-en/server/major/bind.xml:11
#, fuzzy
#| msgid "137 MB (additional 93 MB for the test suite)"
msgid "119 MB (additional 10 MB for the test suite)"
msgstr "137 Mo (93 Mo supplémentaires pour la suite de tests)"
msgstr "119 Mo (10 Mo supplémentaires pour la suite de tests)"
 
#. type: Content of the bind-time entity
#: blfs-en/server/major/bind.xml:12
#, fuzzy
#| msgid ""
#| "1 SBU (additional 24+ minutes, processor independent, to run the complete "
#| "test suite)"
50,7 → 48,7
"1.1 SBU (additional 22+ minutes, processor independent, to run the complete "
"test suite)"
msgstr ""
"1 SBU (24+ minutes supplémentaires, indépendamment du processeur, pour "
"1.1 SBU (22+ minutes supplémentaires, indépendamment du processeur, pour "
"lancer la suite de tests complète)"
 
#. type: Content of: <sect1><sect1info>
946,10 → 944,11
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/major/bind.xml:422
#, fuzzy
#| msgid ""
#| "To start the DNS server at boot, install the "
#| "<filename>/etc/rc.d/init.d/bind</filename> init script included in the <xref"
962,9 → 961,12
"included in the <xref linkend=\"bootscripts\" revision=\"sysv\"/> <xref "
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"Pour lancer le serveur DNS au démarrage, installez le script de démarrage "
"<filename>/etc/rc.d/init.d/bind</filename> inclus dans le paquet <xref "
"linkend=\"bootscripts\"/>."
"Pour lancer le serveur DNS au démarrage, installez <phrase "
"revision=\"sysv\">le script de démarrage "
"<filename>/etc/rc.d/init.d/bind</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité <filename>named.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of: <sect1><sect2><sect3><indexterm><primary>
#: blfs-en/server/major/bind.xml:431
979,13 → 981,12
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/major/bind.xml:436
#, fuzzy
#| msgid ""
#| "Install <application>BIND</application> by running the following commands:"
msgid "Now start <application>BIND</application> with the following command:"
msgstr ""
"Installez <application>BIND</application> en lançant les commandes "
"suivantes&nbsp;:"
"Maintenant démarrez <application>BIND</application> en lançant les commandes"
" suivantes&nbsp;:"
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/server/major/bind.xml:439
/trunk/blfs/fr/server/major/proftpd.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-07 16:48+0000\n"
"PO-Revision-Date: 2016-09-27 10:12+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473266903.000000\n"
"X-POOTLE-MTIME: 1474971131.512984\n"
 
#. type: Content of the proftpd-download-ftp entity
#: blfs-en/server/major/proftpd.xml:8
480,6 → 480,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/major/proftpd.xml:238
491,6 → 493,11
"included in the <xref linkend=\"bootscripts\" revision=\"sysv\"/> <xref "
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"Installez <phrase revision=\"sysv\">le script d'initialisation "
"<filename>/etc/rc.d/init.d/proftpd</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité <filename>proftpd.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/server/major/vsftpd.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-14 15:40+0000\n"
"PO-Revision-Date: 2016-09-27 10:16+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473867628.000000\n"
"X-POOTLE-MTIME: 1474971386.618493\n"
 
#. type: Content of the vsftpd-download-http entity
#: blfs-en/server/major/vsftpd.xml:7
367,10 → 367,13
"<filename>/etc/vsftpd.conf</filename> file (as the <systemitem "
"class=\"username\">root</systemitem> user):"
msgstr ""
"Pour activer l'authentification locale, ajoutez les lignes suivantes au "
"fichier <filename>/etc/vsftpd.conf</filename> (en tant qu'utilisateur "
"<systemitem class=\"username\">root</systemitem>)&nbsp;:"
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/server/major/vsftpd.xml:184
#, fuzzy, no-wrap
#, no-wrap
#| msgid ""
#| "<userinput>cat &gt;&gt; /etc/vsftpd.conf &lt;&lt; \"EOF\"\n"
#| "<literal>background=YES\n"
383,11 → 386,8
"<literal>local_enable=YES</literal>\n"
"EOF</userinput>"
msgstr ""
"<userinput>cat &gt;&gt; /etc/vsftpd.conf &lt;&lt; \"EOF\"\n"
"<literal>background=YES\n"
"listen=YES\n"
"nopriv_user=vsftpd\n"
"secure_chroot_dir=&vsftpd-empty;</literal>\n"
"<userinput role=\"root\">cat &gt;&gt; /etc/vsftpd.conf &lt;&lt; \"EOF\"\n"
"<literal>local_enable=YES</literal>\n"
"EOF</userinput>"
 
#. type: Content of: <sect1><sect2><sect3><para>
401,6 → 401,13
"configuration changes for <application>Linux-PAM</application> session "
"support using the following commands:"
msgstr ""
"De puls, si vous utilisez <application>Linux-PAM</application> et "
"<application>vsftpd</application> avec l'authentification locale, vous aurez"
" besoin d'un fichier de configuration <application>Linux-PAM</application>. "
"En tant qu'utilisateur <systemitem class=\"username\">root</systemitem>, "
"créez le ficiher <filename>/etc/pam.d/vsftpd</filename> et ajoutez les "
"changements de configuration requis pour le support des sessions "
"<application>Linux-PAM</application> avec les commandes suivantes&nbsp;:"
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/server/major/vsftpd.xml:196
422,6 → 429,21
"pam_service_name=vsftpd</literal>\n"
"EOF</userinput>"
msgstr ""
"<userinput role=\"root\">cat &gt; /etc/pam.d/vsftpd &lt;&lt; \"EOF\" &amp;&amp;\n"
"<literal># Begin /etc/pam.d/vsftpd\n"
"auth required /lib/security/pam_listfile.so item=user sense=deny \\\n"
" file=/etc/ftpusers \\\n"
" onerr=succeed\n"
"auth required pam_shells.so\n"
"auth include system-auth\n"
"account include system-account\n"
"session include system-session</literal>\n"
"EOF\n"
"\n"
"cat &gt;&gt; /etc/vsftpd.conf &lt;&lt; \"EOF\"\n"
"<literal>session_support=YES\n"
"pam_service_name=vsftpd</literal>\n"
"EOF</userinput>"
 
#. type: Content of: <sect1><sect2><sect3><title>
#: blfs-en/server/major/vsftpd.xml:215
429,6 → 451,8
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/major/vsftpd.xml:218
440,6 → 464,11
"included in the <xref linkend=\"bootscripts\" revision=\"sysv\"/> <xref "
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"Installez <phrase revision=\"sysv\">le script de démarrage "
"<filename>/etc/rc.d/init.d/vsftpd</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité <filename>vsftpd.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/server/major/vsftpd.xml:226
/trunk/blfs/fr/server/other/openldap.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-09 12:24+0000\n"
"PO-Revision-Date: 2016-09-27 10:49+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473423842.000000\n"
"X-POOTLE-MTIME: 1474973349.410061\n"
 
#. type: Content of the openldap-download-ftp entity
#: blfs-en/server/other/openldap.xml:8
695,10 → 695,11
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/other/openldap.xml:417
#, fuzzy
#| msgid ""
#| "To automate the startup of the LDAP server at system bootup, install the "
#| "<filename>/etc/rc.d/init.d/slapd</filename> init script included in the "
713,9 → 714,12
" command:"
msgstr ""
"Pour automatiser le démarrage du serveur LDAP au lancement du système, "
"installez le script de démarrage <filename>/etc/rc.d/init.d/slapd</filename>"
" inclus dans le paquet <xref linkend=\"bootscripts\"/> en utilisant la "
"commande suivante&nbsp;:"
"installez <phrase revision=\"sysv\">le script de démarrage "
"<filename>/etc/rc.d/init.d/slapd</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité <filename>slapd.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/> en"
" utilisant la commande suivante&nbsp;:"
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
731,7 → 735,6
 
#. type: Content of: <sect1><sect2><sect3><note><para>
#: blfs-en/server/other/openldap.xml:436
#, fuzzy
#| msgid ""
#| "You'll need to modify the <filename>/etc/sysconfig/slapd</filename> to "
#| "include the parameters needed for your specific configuration. See the "
743,9 → 746,11
"include the parameters needed for your specific configuration. See the "
"<command>slapd</command> man page for parameter information."
msgstr ""
" Vous devrez modifier le script <filename>/etc/sysconfig/slapd</filename> "
"pour inclure les paramètres nécessaires à votre configuration spécifiques. "
"Voir les pages de man de <command>slapd</command> pour des informations de "
"Vous devrez modifier le fichier <phrase "
"revision=\"sysv\"><filename>/etc/sysconfig/slapd</filename></phrase><phrase "
"revision=\"systemd\"><filename>/etc/default/slapd</filename></phrase> pour "
"inclure les paramètres nécessaires à votre configuration spécifiques. Voir "
"les pages de man de <command>slapd</command> pour des informations de "
"paramètre."
 
#. type: Content of: <sect1><sect2><sect3><title>
759,6 → 764,9
"Start the LDAP server using <phrase revision=\"sysv\">the init "
"script:</phrase> <phrase revision=\"systemd\">systemctl:</phrase>"
msgstr ""
"Démarrez le serveur LDAP en utilisant <phrase revision=\"sysv\">le script "
"d'initialisation</phrase><phrase "
"revision=\"systemd\">systemctl</phrase>&nbsp;:"
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/server/other/openldap.xml:455
/trunk/blfs/fr/server/other/unbound.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-09 13:54+0000\n"
"PO-Revision-Date: 2016-09-27 10:50+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473429260.000000\n"
"X-POOTLE-MTIME: 1474973439.427805\n"
 
#. type: Content of the unbound-download-http entity
#: blfs-en/server/other/unbound.xml:7
412,10 → 412,11
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/other/unbound.xml:233
#, fuzzy
#| msgid ""
#| "If you want the <application>Unbound</application> server to start "
#| "automatically when the system is booted, install the "
431,9 → 432,12
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"Si vous voulez que le serveur <application>Unbound</application> démarre "
"automatiquement quand le système est démarré, installez le script "
"d'initialisation <filename>/etc/rc.d/init.d/unbound</filename> inclus dans "
"le paquet <xref linkend=\"bootscripts\"/>."
"automatiquement quand le système est démarré, installez <phrase "
"revision=\"sysv\">le script d'initialisation "
"<filename>/etc/rc.d/init.d/unbound</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité <filename>unbound.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/server/other/xinetd.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-09 14:05+0000\n"
"PO-Revision-Date: 2016-09-27 10:53+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473429916.000000\n"
"X-POOTLE-MTIME: 1474973620.716845\n"
 
#. type: Content of the xinetd-download-ftp entity
#: blfs-en/server/other/xinetd.xml:10
731,10 → 731,11
"<phrase revision=\"sysv\">Boot Script</phrase> <phrase "
"revision=\"systemd\">Systemd Unit</phrase>"
msgstr ""
"<phrase revision=\"sysv\">Script de démarrage</phrase> <phrase "
"revision=\"systemd\">Unité Systemd</phrase>"
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/other/xinetd.xml:402
#, fuzzy
#| msgid ""
#| "As the <systemitem class=\"username\">root</systemitem> user, install the "
#| "<filename>/etc/rc.d/init.d/xinetd</filename> init script included in the "
748,9 → 749,11
"linkend=\"systemd-units\" revision=\"systemd\"/> package."
msgstr ""
"En tant qu'utilisateur <systemitem class=\"username\">root</systemitem>, "
"installez le script de démarrage "
"<filename>/etc/rc.d/init.d/xinetd</filename> inclus dans le paquet <xref "
"linkend=\"bootscripts\"/>."
"installez <phrase revision=\"sysv\">le script de démarrage "
"<filename>/etc/rc.d/init.d/xinetd</filename> inclus</phrase><phrase "
"revision=\"systemd\">l'unité <filename>xintetd.service</filename> "
"incluse</phrase> dans le paquet <xref linkend=\"bootscripts\" "
"revision=\"sysv\"/><xref linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
766,7 → 769,6
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/other/xinetd.xml:416
#, fuzzy
#| msgid ""
#| "As the <systemitem class=\"username\">root</systemitem> user, use the new "
#| "boot script to start <command>xinetd</command>:"
777,7 → 779,9
"<command>xinetd</command>:"
msgstr ""
"En tant qu'utilisateur <systemitem class=\"username\">root</systemitem>, "
"utilisez le nouveau script de démarrage pour lancer "
"utilisez <phrase revision=\"sysv\">le nouveau script de "
"démarrage</phrase><phrase revision=\"systemd\">la commande "
"<command>systemctl</command></phrase> pour démarrer "
"<command>xinted</command>&nbsp;:"
 
#. type: Content of: <sect1><sect2><sect3><screen>
795,7 → 799,6
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/server/other/xinetd.xml:425
#, fuzzy
#| msgid ""
#| "Check the <filename>/var/log/daemon.log</filename> to ensure the appropriate"
#| " services are started. If no services are enabled, the program will not "
807,9 → 810,11
" the appropriate services are started. If no services are enabled, the "
"program will not start without the <option>-stayalive</option> option."
msgstr ""
"Vérifiez le fichier <filename>/var/log/daemon.log</filename> pour vous "
"assurer que les services appropriés sont démarrés. Si aucun service n'est "
"activé, le programme ne démarrera pas sans l'option "
"Vérifiez <phrase revision=\"sysv\">le fichier "
"<filename>/var/log/daemon.log</filename></phrase><phrase "
"revision=\"systemd\">la sortie de <command>journalctl</command></phrase> "
"pour vous assurer que les services appropriés sont démarrés. Si aucun "
"service n'est activé, le programme ne démarrera pas sans l'option "
"<option>-stayalive</option>."
 
#. type: Content of: <sect1><sect2><title>
/trunk/blfs/fr/x/dm/lxdm.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-12 09:58+0000\n"
"PO-Revision-Date: 2016-09-28 09:28+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473674299.000000\n"
"X-POOTLE-MTIME: 1475054911.841895\n"
 
#. type: Content of the lxdm-download-http entity
#: blfs-en/x/dm/lxdm.xml:11
149,12 → 149,13
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/dm/lxdm.xml:91
#, fuzzy
#| msgid "<xref linkend=\"consolekit\"/> and <xref linkend=\"linux-pam\"/>"
msgid ""
"<phrase revision=\"sysv\"><xref linkend=\"consolekit\"/> and</phrase> <xref "
"linkend=\"linux-pam\"/>"
msgstr "<xref linkend=\"consolekit\"/> et <xref linkend=\"linux-pam\"/>"
msgstr ""
"<phrase revision=\"sysv\"><xref linkend=\"consolekit\"/> et</phrase> <xref "
"linkend=\"linux-pam\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/dm/lxdm.xml:95
376,7 → 377,6
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/x/dm/lxdm.xml:219
#, fuzzy
#| msgid ""
#| "Install the <filename>/etc/rc.d/init.d/lxdm</filename> init script from the "
#| "<xref linkend=\"bootscripts\"/> package."
386,7 → 386,8
"units\" revision=\"systemd\"/> package."
msgstr ""
"Installez le script d'init <filename>/etc/rc.d/init.d/lxdm</filename> depuis"
" le paquet <xref linkend=\"bootscripts\"/>."
" le paquet <xref linkend=\"bootscripts\" revision=\"sysv\"/><xref linkend"
"=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/x/dm/lxdm.xml:228
401,7 → 402,6
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/x/dm/lxdm.xml:236
#, fuzzy
#| msgid ""
#| "The LXDM daemon configuration file "
#| "(<filename>/etc/lxdm/lxdm.conf</filename>) specifies options that include "
424,11 → 424,12
"Le fichier de configuration du démon LXDM "
"(<filename>/etc/lxdm/lxdm.conf</filename>) inclut les options numlock "
"on/off, background image (bg), session, etc. Vous pouvez initialiser une "
"session par défaut en dé-commentant la ligne: session=/usr/bin/startlxde et "
"en remplaçant <command>startlxde</command> avec la session de votre choix. "
"Pour <application>GNOME</application> session=/usr/bin/gnome-session. Pour "
"<application>OPENBOX</application> session=/usr/bin/openbox-session et pour "
"<application>XFCE</application> session=/usr/bin/startxfce4."
"session par défaut en dé-commentant la ligne&nbsp;: "
"session=/usr/bin/startlxde et en remplaçant <command>startlxde</command> "
"avec la session de votre choix. Pour <application>GNOME</application> "
"session=/usr/bin/gnome-session. Pour <application>OPENBOX</application> "
"session=/usr/bin/openbox-session et pour <application>XFCE</application> "
"session=/usr/bin/startxfce4."
 
#. type: Content of: <sect1><sect2><sect3><para><screen>
#: blfs-en/x/dm/lxdm.xml:250
/trunk/blfs/fr/x/dm/sddm.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-12 10:27+0000\n"
"PO-Revision-Date: 2016-09-28 09:30+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473676058.000000\n"
"X-POOTLE-MTIME: 1475055039.411988\n"
 
#. type: Content of the sddm-download-http entity
#: blfs-en/x/dm/sddm.xml:11
130,12 → 130,13
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/dm/sddm.xml:81
#, fuzzy
#| msgid "<xref linkend=\"cmake\"/> and <xref linkend=\"qt5\"/>"
msgid ""
"<xref linkend=\"cmake\"/>, <xref linkend=\"extra-cmake-modules\"/> and <xref"
" linkend=\"qt5\"/>"
msgstr "<xref linkend=\"cmake\"/> et <xref linkend=\"qt5\"/>"
msgstr ""
"<xref linkend=\"cmake\"/>, <xref linkend=\"extra-cmake-modules\"/> et <xref "
"linkend=\"qt5\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/dm/sddm.xml:86
211,7 → 212,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/dm/sddm.xml:125
#, fuzzy
#| msgid ""
#| "First, fix the application to start <command>upowerd</command>, if "
#| "necessary, and after login, start the session with <command>ck-launch-"
221,9 → 221,9
" and after login, start the session with <command>ck-launch-"
"session</command>:"
msgstr ""
"Commencez par corriger le démarrage de l'application "
"<command>upowerd</command>, si nécessaire, et après le login, démarrez la "
"session avec <command>ck-launch-session</command>&nbsp;:"
"Ensuite, corrigez l'application pour démarrer <command>upowerd</command>, si"
" nécessaire, et après le login, démarrez la session avec <command>ck-launch-"
"session</command>&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/dm/sddm.xml:130
326,7 → 326,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/dm/sddm.xml:178
#, fuzzy
#| msgid ""
#| "<parameter>-DDBUS_CONFIG_FILENAME=sddm_org.freedesktop.DisplayManager.conf</parameter>:"
#| " This switch is used for safety reason: other DMs already use "
339,10 → 338,10
"being overwritten, as it may be used by other DM's."
msgstr ""
"<parameter>-DDBUS_CONFIG_FILENAME=sddm_org.freedesktop.DisplayManager.conf</parameter>&nbsp;:"
" Ce paramètre est utilisé pour des raisons de sécurité&nbsp;: d'autres DM "
"utilise déjà <filename>org.freedesktop.DisplayManager.conf</filename>. "
"Vérifiez sur votre système que ce n'est pas le cas, si vous souhaitez le "
"supprimer"
" Ce paramètre évite que le fichier "
"<filename>/etc/dbus-1/system.d/org.freedesktop.DisplayManager.conf</filename>"
" ne soit écrasé, comme il peut être utilisé par d'autres gestionnaires "
"d'affichage."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/dm/sddm.xml:185
536,7 → 535,6
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/x/dm/sddm.xml:290
#, fuzzy
#| msgid ""
#| "Install the <filename>/etc/rc.d/init.d/sddm</filename> init script from the "
#| "<xref linkend=\"bootscripts\"/> package."
546,7 → 544,8
"units\" revision=\"systemd\"/> package."
msgstr ""
"Installez le fichier d'init <filename>/etc/rc.d/init.d/sddm</filename> "
"depuis le paquet <xref linkend=\"bootscripts\"/>."
"depuis le paquet <xref linkend=\"bootscripts\" revision=\"sysv\"/><xref "
"linkend=\"systemd-units\" revision=\"systemd\"/>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/x/icons/adwaita-icon-theme.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:49+0200\n"
"PO-Revision-Date: 2016-09-07 18:46+0000\n"
"PO-Revision-Date: 2016-09-28 08:58+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473273969.000000\n"
"X-POOTLE-MTIME: 1475053123.381244\n"
 
#. type: Content of the adwaita-icon-theme-md5sum entity
#: blfs-en/x/icons/adwaita-icon-theme.xml:12
128,7 → 128,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/icons/adwaita-icon-theme.xml:80
#, fuzzy
#| msgid ""
#| "<xref linkend=\"git\"/>, <xref linkend=\"gtk2\"/> or <xref "
#| "linkend=\"gtk3\"/> (if present, <command>gtk-update-icon-cache </command> "
144,9 → 143,10
"url=\"https://launchpad.net/icontool/\">Icon Tools</ulink>"
msgstr ""
"<xref linkend=\"git\"/>, <xref linkend=\"gtk2\"/> ou <xref "
"linkend=\"gtk3\"/> (si présent, <command>gtk-update-icon-cache </command> et"
" <command>gtk-encode-symbolic-svg</command> sont lancés après "
"l'installation), <xref linkend=\"inkscape\"/> et <ulink "
"linkend=\"gtk3\"/> (si présent, <xref linkend=\"librsvg\"/> est aussi "
"requis, et <command>gtk-update-icon-cache </command> et <command>gtk-encode-"
"symbolic-svg</command> sont lancés après l'installation), <xref "
"linkend=\"inkscape\"/> et <ulink "
"url=\"https://launchpad.net/icontool/\">Icon Tools</ulink>"
 
#. type: Content of: <sect1><sect2><para>
/trunk/blfs/fr/x/icons/gnome-themes-standard.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:49+0200\n"
"PO-Revision-Date: 2016-09-07 18:51+0000\n"
"PO-Revision-Date: 2016-09-28 09:01+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473274305.000000\n"
"X-POOTLE-MTIME: 1475053298.749540\n"
 
#. type: Content of the gnome-themes-standard-md5sum entity
#: blfs-en/x/icons/gnome-themes-standard.xml:11
193,7 → 193,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/icons/gnome-themes-standard.xml:116
#, fuzzy
#| msgid ""
#| "<option>--disable-gtk2-engine</option>: This switch disables GTK+-2 theming "
#| "engine."
206,7 → 205,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/icons/gnome-themes-standard.xml:121
#, fuzzy
#| msgid ""
#| "<option>--disable-gtk3-engine</option>: This switch disables GTK+-3 theming "
#| "engine."
/trunk/blfs/fr/x/icons/icons.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:49+0200\n"
"PO-Revision-Date: 2016-09-07 18:43+0000\n"
"PO-Revision-Date: 2016-09-28 09:03+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473273824.000000\n"
"X-POOTLE-MTIME: 1475053436.164375\n"
 
#. type: Content of: <chapter><title>
#: blfs-en/x/icons/icons.xml:11
42,7 → 42,6
 
#. type: Content of: <chapter><sect1><para>
#: blfs-en/x/icons/icons.xml:23
#, fuzzy
#| msgid ""
#| "Window Managers and Desktop Environments can use icons from different "
#| "sources. Generally fonts are installed in <filename class='directory'> "
53,6 → 52,6
"/usr/share/icons</filename> and are independent of distribution."
msgstr ""
"Les gestionnaires de fenêtres et les environnements de bureau peuvent "
"utiliser des icônes venant de différentes sources. En général, ils sont "
"installés dans <filename class='directory'>/usr/sahre/icons</filename> et "
"sont indépendants de la distribution."
"utiliser des icônes venant de différentes sources. En général, les icônes "
"sont installées dans <filename class='directory'>/usr/sahre/icons</filename>"
" et sont indépendants de la distribution."
/trunk/blfs/fr/x/icons/oxygen-icons5.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-07 19:00+0000\n"
"PO-Revision-Date: 2016-09-28 09:04+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473274808.000000\n"
"X-POOTLE-MTIME: 1475053470.437493\n"
 
#. type: Content of the oxygen-icons5-download-http entity
#: blfs-en/x/icons/oxygen-icons5.xml:7
76,7 → 76,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/icons/oxygen-icons5.xml:32
#, fuzzy
#| msgid ""
#| "The oxygen icons 5 theme is a photo-realistic icon style, with a high "
#| "standard of graphics quality. It is very similar to <xref linkend=\"oxygen-"
85,10 → 84,8
"The oxygen icons 5 theme is a photo-realistic icon style, with a high "
"standard of graphics quality."
msgstr ""
"Le thèmes d'icônes exygen 5 est un style d'icônes photo-réalistes, avec un "
"haut niveau de qualité graphique. Il est très semblable à <xref linkend"
"=\"oxygen-icons\"/> mais a été mis légèrement à jour pour le Framework KDE 5"
" (KF5)."
"Le thèmes d'icônes oxygen 5 est un style d'icônes photo-réalistes, avec un "
"haut niveau de qualité graphique."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/icons/oxygen-icons5.xml:38
153,12 → 150,9
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/icons/oxygen-icons5.xml:76
#, fuzzy
#| msgid "First, fix the install directory and enable scalable icons:"
msgid "First, enable scalable icons:"
msgstr ""
"D'abord, corrigez le répertoire d'installation et activez les icônes "
"redimensionnables."
msgstr "D'abord, activez les icônes redimensionnables&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/icons/oxygen-icons5.xml:78
/trunk/blfs/fr/x/installing/libinput.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-10 11:59+0000\n"
"PO-Revision-Date: 2016-09-28 09:46+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473508779.000000\n"
"X-POOTLE-MTIME: 1475056009.716344\n"
 
#. type: Content of the libinput-version entity
#: blfs-en/x/installing/libinput.xml:7
45,12 → 45,12
#. type: Content of the libinput-buildsize entity
#: blfs-en/x/installing/libinput.xml:13
msgid "34 MB (add 10 MB for tests)"
msgstr ""
msgstr "34 Mo (plus 10 Mo pour les tests)"
 
#. type: Content of the libinput-time entity
#: blfs-en/x/installing/libinput.xml:14
msgid "0.3 SBU (add 37 minutes for tests, not CPU dependent)"
msgstr ""
msgstr "0.3 SBU (plus 37 minutes pour les tests, ne dépend pas du CPU)"
 
#. type: Content of: <sect2><sect2info>
#: blfs-en/x/installing/libinput.xml:21
145,7 → 145,6
 
#. type: Content of: <sect2><sect3><para>
#: blfs-en/x/installing/libinput.xml:86
#, fuzzy
#| msgid ""
#| "<xref linkend=\"check\"/> and <xref linkend=\"valgrind\"/> (to build the "
#| "tests), <xref linkend=\"doxygen\"/> and <xref linkend=\"graphviz\"/> (to "
161,11 → 160,14
"url=\"https://sourceforge.net/projects/linuxwacom/files/libwacom/\">libwacom</ulink>"
" <xref revision=\"systemd\" linkend=\"libwacom\"/>"
msgstr ""
"<xref linkend=\"check\"/> et <xref linkend=\"valgrind\"/> (pour construire "
"les tests), <xref linkend=\"doxygen\"/> et <xref linkend=\"graphviz\"/> "
"(pour construire la documentation) <xref linkend=\"gtk3\"/> (pour "
"construire le visualiseur d'événements en GUI) et <ulink "
"url=\"http://www.nongnu.org/libunwind/\">libunwind</ulink>"
"<xref linkend=\"check\"/> et <xref linkend=\"valgrind\"/> (pour lancer les "
"tests), <xref linkend=\"doxygen\"/> et <xref linkend=\"graphviz\"/> (pour "
"construire la documentation) <xref linkend=\"gtk3\"/> (pour construire le "
"visualiseur d'événements en GUI), <ulink "
"url=\"http://www.nongnu.org/libunwind/\">libunwind</ulink> et <ulink "
"revision=\"sysv\" "
"url=\"https://sourceforge.net/projects/linuxwacom/files/libwacom/\">libwacom</ulink><xref"
" revision=\"systemd\" linkend=\"libwacom\"/>"
 
#. type: Content of: <sect2><sect3><para>
#: blfs-en/x/installing/libinput.xml:97
216,6 → 218,14
"renamed to ld-2.23.so.dbg and copied to /lib. Then a symlink needs to be "
"changed:"
msgstr ""
"Pour lancer les tests de ce paquet, valgrind a besoin qu'une version de la "
"bibliothèque /lib/ld-2.23.so (ou supérieur) avec les symboles de débogage "
"soit présente. Normalement dans LFS ces symboles sont nettoyés à la fin du "
"chapitre 6. Pour avoir cette bibliothèque, glibc doit être reconstruit avec "
"la version actuelle de glibc en utilisant le même compilateur que celui "
"utilisé pour construire LFS. Le fichier ld-2.23.so peut ensuite être renommé"
" en ld-2.23.so.dbg et copié dans /lib. Ensuite, un lien symbolique doit être"
" changé&nbsp;:"
 
#. type: Content of: <sect2><sect3><note><screen>
#: blfs-en/x/installing/libinput.xml:123
231,10 → 241,11
"Adjust the above instruction as needed for a 32-bit system or for a "
"different version of glibc"
msgstr ""
"Ajustez les instructions précédente comme requis pour un système 32 bit ou "
"une version différente de glibc"
 
#. type: Content of: <sect2><sect3><para>
#: blfs-en/x/installing/libinput.xml:131
#, fuzzy
#| msgid ""
#| "Running the testsuite for this package can be dangerous, as it creates a "
#| "number of dummy input devices on the currently running system that can lead "
254,7 → 265,7
"<userinput>make check</userinput>. Note that depending on the system "
"configuration and hardware, some tests may fail."
msgstr ""
"Lancer la suite de tests de ce paquet peut être dangereux, car cela crée un "
"Lancer la suite de tests de ce paquet peut être dangereux. Elle crée un "
"certain nombre de périphériques factices sur le système en cours d'exécution"
" qui peuvent conduire à crasher un serveur X local ou un environnement de "
"bureau. Si vous comprenez les risques et avez installé les paquets "
314,6 → 325,8
"<parameter>--disable-libwacom</parameter>: Remove this option if you have "
"the external library libwacom installed."
msgstr ""
"<parameter>--disable-libwacom</parameter>&nbsp;: Enlevez ce paramètre si "
"vous avez installé la bibliothèque externe libwacom."
 
#. type: Content of: <sect2><sect3><para>
#: blfs-en/x/installing/libinput.xml:170
/trunk/blfs/fr/x/installing/libva.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-10 12:08+0000\n"
"PO-Revision-Date: 2016-09-28 09:36+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473509314.000000\n"
"X-POOTLE-MTIME: 1475055416.885120\n"
 
#. type: Content of the libva-http entity
#: blfs-en/x/installing/libva.xml:7
324,6 → 324,10
"script to prevent a mandatory test for wayland-scanner when configuring. It"
" can be omitted if <xref linkend=\"wayland\"/> has been built."
msgstr ""
"<command>autoreconf -fi</command>&nbsp;: Cette commande régénère le script "
"configure pour éviter un test obligatoire pour wayland-scanner à la "
"configuration. Il peut être omis si <xref linkend=\"wayland\"/> a été "
"construit."
 
#. type: Content of: <sect2><sect3><para>
#: blfs-en/x/installing/libva.xml:202
331,6 → 335,8
"<command>sed -i ... ltmain.sh</command>: This sed silences many annoying and"
" useless warnings from libtool."
msgstr ""
"<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
" avertissement ennuyeux et inutiles de libtool."
 
#. type: Content of: <sect2><sect3><title>
#: blfs-en/x/installing/libva.xml:209
/trunk/blfs/fr/x/installing/libvdpau-va-gl.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-10 12:13+0000\n"
"PO-Revision-Date: 2016-09-28 09:31+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473509609.000000\n"
"X-POOTLE-MTIME: 1475055093.455541\n"
 
#. type: Content of the libvdpau-va-gl-download-http entity
#: blfs-en/x/installing/libvdpau-va-gl.xml:7
97,7 → 97,7
#. type: Content of: <sect2><sect3><note><para>
#: blfs-en/x/installing/libvdpau-va-gl.xml:42
msgid "Download this file via wget as:"
msgstr ""
msgstr "Téléchargez ce fichier avec wget comme ceci&nbsp;:"
 
#. type: Content of: <sect2><sect3><note><screen>
#: blfs-en/x/installing/libvdpau-va-gl.xml:43
168,7 → 168,6
 
#. type: Content of: <sect2><sect3><para>
#: blfs-en/x/installing/libvdpau-va-gl.xml:94
#, fuzzy
#| msgid ""
#| "<xref linkend=\"cmake\"/>, <xref linkend=\"ffmpeg\"/>, <xref "
#| "linkend=\"glu\"/>, <xref linkend=\"libvdpau\"/>, and <xref "
178,7 → 177,7
"linkend=\"libvdpau\"/>, and <xref linkend=\"libva\"/>"
msgstr ""
"<xref linkend=\"cmake\"/>, <xref linkend=\"ffmpeg\"/>, <xref "
"linkend=\"glu\"/>, <xref linkend=\"libvdpau\"/> et <xref linkend=\"libva\"/>"
"linkend=\"libvdpau\"/> et <xref linkend=\"libva\"/>"
 
#. type: Content of: <sect2><sect3><bridgehead>
#: blfs-en/x/installing/libvdpau-va-gl.xml:100
/trunk/blfs/fr/x/installing/libxcb.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-14 15:41+0000\n"
"PO-Revision-Date: 2016-09-28 09:35+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473867706.000000\n"
"X-POOTLE-MTIME: 1475055314.507422\n"
 
#. type: Content of the libxcb-download-http entity
#: blfs-en/x/installing/libxcb.xml:7
35,21 → 35,21
 
#. type: Content of the libxcb-buildsize entity
#: blfs-en/x/installing/libxcb.xml:11
#, fuzzy
#| msgid ""
#| "42 MB, with tests (124 MB with doxygen generated documentation)"
msgid "28 MB (with tests, add 62 MB for doxygen docs)"
msgstr ""
"42 Mo, avec les tests (124 Mo avec la documentation générée par doxygen)"
"28 Mo (avec les tests, ajoutez 62 Mo pour la documentation générée par "
"doxygen)"
 
#. type: Content of the libxcb-time entity
#: blfs-en/x/installing/libxcb.xml:12
#, fuzzy
#| msgid ""
#| "0.2 SBU, with tests (0.3 SBU with doxygen generated documentation)"
msgid "0.3 SBU (with tests, add 1.4 SBU for doxygen docs)"
msgstr ""
"0.2 SBU, avec les tests (0.3 SBU avec la documentation générée par doxygen)"
"0.3 SBU (avec les tests, ajoutez 1.4 SBU avec la documentation générée par "
"doxygen)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/installing/libxcb.xml:19
137,6 → 137,8
"Required patch (for Python 3): <ulink url=\"&patch-root;/libxcb-&libxcb-"
"version;-python3-1.patch\"/>"
msgstr ""
"Correctif requis (pour Python 3)&nbsp;: <ulink url=\"&patch-root;/libxcb"
"-&libxcb-version;-python3-1.patch\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/installing/libxcb.xml:71
190,7 → 192,7
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/libxcb.xml:100
msgid "If building with Python 3, issue the following command:"
msgstr ""
msgstr "Si vous construisez avec Python 3, lancez la commande suivante&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/installing/libxcb.xml:103
/trunk/blfs/fr/x/installing/mesa.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-10 15:27+0000\n"
"PO-Revision-Date: 2016-09-28 10:04+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473521244.000000\n"
"X-POOTLE-MTIME: 1475057088.230256\n"
 
#. type: Content of the mesa-download-ftp entity
#: blfs-en/x/installing/mesa.xml:8
37,17 → 37,15
 
#. type: Content of the mesa-buildsize entity
#: blfs-en/x/installing/mesa.xml:11
#, fuzzy
#| msgid "317 MB (with tests and docs)"
msgid "388 MB (with tests and docs)"
msgstr "317 Mo (avec les tests et la documentation)"
msgstr "388 Mo (avec les tests et la documentation)"
 
#. type: Content of the mesa-time entity
#: blfs-en/x/installing/mesa.xml:12
#, fuzzy
#| msgid "2.9 SBU (with tests and docs - all with parallelism = 4)"
msgid "3.5 SBU (with tests and docs - all with parallelism = 4),"
msgstr "2.9 SBU (avec les tests et la documentation - avec parallélisme = 4)"
msgstr "3.5 SBU (avec les tests et la documentation - avec parallélisme = 4)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/installing/mesa.xml:19
150,12 → 148,13
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:91
#, fuzzy
#| msgid "<xref linkend=\"xorg7-lib\"/> and <xref linkend=\"libdrm\"/>"
msgid ""
"<xref linkend=\"xorg7-lib\"/>, <xref linkend=\"libdrm\"/>, and <xref "
"linkend=\"python2\"/>"
msgstr "<xref linkend=\"xorg7-lib\"/> et <xref linkend=\"libdrm\"/>"
msgstr ""
"<xref linkend=\"xorg7-lib\"/>, <xref linkend=\"libdrm\"/> et <xref "
"linkend=\"python2\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/installing/mesa.xml:96
164,7 → 163,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:98
#, fuzzy
#| msgid ""
#| "<xref linkend=\"elfutils\"/> (required for Gallium3D radeonsi driver), <xref"
#| " linkend=\"libvdpau\"/> (to build VDPAU drivers), <xref linkend=\"llvm\"/> "
184,10 → 182,15
"url=\"http://www.mesa3d.org/faq.html#part3\"/>)"
msgstr ""
"<xref linkend=\"elfutils\"/> (requis pour le pilote Gallium3D radeonsi), "
"<xref linkend=\"libvdpau\"/> (pour construire les pilotes VDPAU), <xref "
"linkend=\"llvm\"/> (requis pour les pilotes Gallium3D r300, r600 et radeonsi"
" et pour llvmpipe qui est prévu pour être le plus rapide des trois "
"rasteriseurs, voir <ulink url=\"http://www.mesa3d.org/faq.html#part3\"/>)"
"<phrase revision=\"systemd\"><xref linkend=\"libva\"/> (pour construire les "
"plilotes pour les matériels supportés, remarquez qu'il y a une dépendance "
"circulaire. Vous devez construire <application>libva</application> d'abord "
"sans le support EGL et GLX, installer ce paquet puis reconstruire "
"<application>libva</application>), </phrase><xref linkend=\"libvdpau\"/> "
"(pour construire les pilotes VDPAU), <xref linkend=\"llvm\"/> (requis pour "
"les pilotes Gallium3D r300, r600 et radeonsi et pour llvmpipe qui est prévu "
"pour être le plus rapide des trois rasteriseurs, voir <ulink "
"url=\"http://www.mesa3d.org/faq.html#part3\"/>)"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/installing/mesa.xml:110
196,7 → 199,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:112
#, fuzzy
#| msgid ""
#| "<xref linkend=\"libgcrypt\"/>, <xref linkend=\"nettle\"/>, (<xref "
#| "linkend=\"wayland\"/> required for <xref linkend='plasma5-build'/>), <ulink "
216,8 → 218,9
"Layer</ulink> (for mobile platforms)"
msgstr ""
"<xref linkend=\"libgcrypt\"/>, <xref linkend=\"nettle\"/>, (<xref "
"linkend=\"wayland\"/> requis pour <xref linkend='plasma5-build'/>), <ulink "
"url=\"ftp://ftp.freedesktop.org/pub/mesa/demos/\">mesa-demos</ulink> "
"linkend=\"wayland\"/> requis pour <xref linkend='plasma5-build'/><phrase "
"revision=\"systemd\"> et pour <application>GNOME</application></phrase>), "
"<ulink url=\"ftp://ftp.freedesktop.org/pub/mesa/demos/\">mesa-demos</ulink> "
"(fournit plus de 300 démos supplémentaires pour tester "
"<application>Mesa</application>&nbsp;; ceci inclut les même programmes que "
"ceux ajoutés par le correctif ci-dessus), et <ulink "
226,7 → 229,6
 
#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/x/installing/mesa.xml:126
#, fuzzy
#| msgid ""
#| "The instructions below assume that <application>elfutils</application> and "
#| "<application>LLVM</application> with the r600/amdgpu backend are installed. "
250,8 → 252,9
"Vous devrez modifier les instructions si vous choisissez de ne pas les "
"installer. Veuillez noter que <application>elfutils</application> et "
"<application>LLVM</application> sont <emphasis>requis</emphasis> pour les "
"pilotes Gallium3D r300, r600 et radeonsi. Pour une explication de Gallium3D "
"merci de regarder <ulink url=\"https://fr.wikipedia.org/wiki/Gallium3D\"/>."
"pilotes Gallium3D r300, r600, radeonsi et SWR. Pour une explication de "
"Gallium3D merci de regarder <ulink "
"url=\"https://fr.wikipedia.org/wiki/Gallium3D\"/>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:137
294,7 → 297,6
 
#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/x/installing/mesa.xml:159
#, fuzzy
#| msgid ""
#| "Add wayland to the <option>--with-egl-platforms</option> option below if you"
#| " plan on building <xref linkend='plasma5-build'/>."
303,8 → 305,9
" plan on building <xref linkend='plasma5-build'/> <phrase "
"revision=\"systemd\">or GNOME</phrase>."
msgstr ""
"Ajoutez wayland à l'option <option>--with-egl-platforms</option> si vous "
"prévoyez de construire <xref linkend='plasma5-build'/>."
"Ajoutez wayland à l'option <option>--with-egl-platforms</option> ci-dessous "
"si vous prévoyez de construire <xref linkend='plasma5-build'/><phrase "
"revision=\"systemd\"> ou GNOME</phrase>."
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/installing/mesa.xml:164
455,6 → 458,9
" the <application>libpthread-stubs</application> package which is useless on"
" Linux."
msgstr ""
"<command>sed -i ... configure.ac</command>&nbsp;: Ce sed supprime une "
"dépendance au paquet <application>libpthread-stubs</application> qui est "
"inutile sur Linux."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:231
462,6 → 468,8
"<command>sed -i ... bin/ltmain.sh</command>: This sed silences several "
"useless and annoying warnings from libtool."
msgstr ""
"<command>sed -i ... bin/ltmain.sh</command>&nbsp;: Ce sed rend muets de "
"nombreux avertissements inutiles et ennuyeux de libtool."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:236
494,7 → 502,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:251
#, fuzzy
#| msgid ""
#| "<parameter>--enable-gles1</parameter>: This switch enables support for "
#| "OpenGL ES 1.x API."
503,11 → 510,10
"OpenGL ES 1.x API."
msgstr ""
"<parameter>--enable-gles1</parameter>&nbsp;: Ce paramètre active le support "
"pour OpenGL ES 1.x API"
"pour l'API OpenGL ES 1.x"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:256
#, fuzzy
#| msgid ""
#| "<parameter>--enable-gles2</parameter>: This switch enables support for "
#| "OpenGL ES 2.x API."
516,11 → 522,10
"OpenGL ES 2.x API."
msgstr ""
"<parameter>--enable-gles2</parameter>&nbsp;: Ce paramètre active le support "
"pour OpenGL ES 2.x API"
"pour l'API OpenGL ES 2.x"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:261
#, fuzzy
#| msgid ""
#| "<parameter>--enable-osmesa</parameter>: This switch enables building of the "
#| "<filename class=\"libraryfile\">libOSMesa</filename> library."
573,7 → 578,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:287
#, fuzzy
#| msgid ""
#| "<parameter>--with-gallium-drivers=\"...\"</parameter>: This parameter "
#| "controls which Gallium3D drivers should be built. Available drivers are: "
589,12 → 593,12
"install <application>elfutils</application> and "
"<application>LLVM</application> with the r600/amdgpu and host backends."
msgstr ""
"<parameter>--with-gallium-drivers=\"...\"</parameter>&nbsp;: Ce paramètre "
"<parameter>--with-gallium-drivers=\"...\"</parameter>&nbsp;: Ce paramètre "
"contrôle quels sont les pilotes Gallium3D qui doivent être construits. Les "
"pilotes disponibles sont i915, ilo, nouveau, r300, r600, radeonsi, svga et "
"swrast. Vous devrez effacer r300, r600 et radeonsi de la liste si vous "
"n'avez pas installé <application>elfutils</application> et "
"<application>LLVM</application> avec le moteur r600/amdgpu."
"pilotes disponibles sont i915, ilo, nouveau, r300, r600, radeonsi, svga, "
"swrast et swr. Vous devrez effacer r300, r600, radeonsi et swr de la liste "
"si vous n'avez pas installé <application>elfutils</application> et "
"<application>LLVM</application> avec les moteurs r600/amdgpu et hôtes."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/mesa.xml:296
644,7 → 648,6
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/installing/mesa.xml:321
#, fuzzy
#| msgid ""
#| "libEGL.so, libgbm.so, libglapi.so, libGLESv1_CM.so, libGLESv2.so, libGL.so, "
#| "libOSMesa.so, libxatracker.so, libXvMCnouveau.so, and libXvMCr600.so"
654,7 → 657,8
"libXvMCnouveau.so, and libXvMCr600.so"
msgstr ""
"libEGL.so, libgbm.so, libglapi.so, libGLESv1_CM.so, libGLESv2.so, libGL.so, "
"libOSMesa.so, libxatracker.so, libXvMCnouveau.so et libXvMCr600.so"
"libOSMesa.so, libswrAVX.so, libswrAVX2.so, libxatracker.so, "
"libXvMCnouveau.so et libXvMCr600.so"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/installing/mesa.xml:335
/trunk/blfs/fr/x/installing/x7lib.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:49+0200\n"
"PO-Revision-Date: 2016-09-10 17:08+0000\n"
"PO-Revision-Date: 2016-09-28 09:32+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473527336.000000\n"
"X-POOTLE-MTIME: 1475055164.827717\n"
 
#. type: Content of the x7libs-download-http entity
#: blfs-en/x/installing/x7lib.xml:7
705,6 → 705,8
"<command>sed -i ... ltmain.sh</command>: This sed silences several annoying "
"and useless warnings from libtool."
msgstr ""
"<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets plusieurs "
"avertissement ennuyeux et inutiles de libtool."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/x7lib.xml:294
/trunk/blfs/fr/x/installing/x7proto.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:49+0200\n"
"PO-Revision-Date: 2016-09-10 17:12+0000\n"
"PO-Revision-Date: 2016-09-28 09:31+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473527574.000000\n"
"X-POOTLE-MTIME: 1475055117.655486\n"
 
#. type: Content of the x7proto-download-http entity
#: blfs-en/x/installing/x7proto.xml:7
375,7 → 375,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/x7proto.xml:146
#, fuzzy
#| msgid ""
#| "<xref linkend=\"fop\"/>, <xref linkend=\"libxslt\"/>, <xref "
#| "linkend=\"xmlto\"/> and <ulink "
387,9 → 386,8
"documentation)"
msgstr ""
"<xref linkend=\"fop\"/>, <xref linkend=\"libxslt\"/>, <xref "
"linkend=\"xmlto\"/> et <ulink "
"url=\"http://www.methods.co.nz/asciidoc/\">AsciiDoc</ulink> (pour construire"
" la documentation supplémentaire)"
"linkend=\"xmlto\"/> et <xref linkend=\"asciidoc\"/> (pour construire la "
"documentation supplémentaire)"
 
#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/x/installing/x7proto.xml:152
/trunk/blfs/fr/x/installing/xcb-proto.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-10 17:14+0000\n"
"PO-Revision-Date: 2016-09-28 09:33+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473527677.000000\n"
"X-POOTLE-MTIME: 1475055234.524583\n"
 
#. type: Content of the xcb-proto-download-http entity
#: blfs-en/x/installing/xcb-proto.xml:7
127,6 → 127,8
"Required patch (for Python 3): <ulink url=\"&patch-root;/xcb-proto-&xcb-"
"proto-version;-python3-1.patch\"/>"
msgstr ""
"Correctif requis (pour Python 3)&nbsp;: <ulink url=\"&patch-root;/xcb-proto"
"-&xcb-proto-version;-python3-1.patch\"/>"
 
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/x/installing/xcb-proto.xml:70
134,6 → 136,8
"Recommended patch: <ulink url=\"&patch-root;/xcb-proto-&xcb-proto-"
"version;-schema-1.patch\"/>"
msgstr ""
"Correctif recommandé&nbsp;: <ulink url=\"&patch-root;/xcb-proto-&xcb-proto-"
"version;-schema-1.patch\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/installing/xcb-proto.xml:76
180,6 → 184,8
#: blfs-en/x/installing/xcb-proto.xml:98
msgid "First, fix a file that allows the checks to run properly:"
msgstr ""
"Tout d'abord, corrigez un fichier qui permet aux vérifications de se lancer "
"correctement&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/installing/xcb-proto.xml:100
194,7 → 200,7
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/xcb-proto.xml:103
msgid "If building with Python 3, issue the following command:"
msgstr ""
msgstr "Si vous construisez avec Python 3, lancez la commande suivante&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/installing/xcb-proto.xml:106
/trunk/blfs/fr/x/installing/xorg-config.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:49+0200\n"
"PO-Revision-Date: 2016-09-20 18:57+0000\n"
"PO-Revision-Date: 2016-09-28 09:56+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474397862.000000\n"
"X-POOTLE-MTIME: 1475056561.418954\n"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/installing/xorg-config.xml:12
539,7 → 539,6
 
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/x/installing/xorg-config.xml:268
#, fuzzy
#| msgid ""
#| "<ulink "
#| "url=\"http://sourceforge.jp/projects/sfnet_chinesepuppy/downloads/ChineseSupport/Fonts/fireflysung-1.3.0.tar.gz\">Firefly"
554,9 → 553,9
"class=\"directory\">/etc/fonts/conf.d</filename> directory by default."
msgstr ""
"<ulink "
"url=\"http://sourceforge.jp/projects/sfnet_chinesepuppy/downloads/ChineseSupport/Fonts/fireflysung-1.3.0.tar.gz\">Firefly"
" New Sung font</ulink> - Cette police fourni la couverture chinoise. Ces "
"polices sont énumérés dans les alias du répertoire <filename "
"url=\"http://ftp.osuosl.org/pub/blfs/conglomeration/Xorg//fireflysung-1.3.0.tar.gz\">Firefly"
" New Sung font</ulink> - Cette police ('AR PL New Sung') fourni la "
"couverture chinoise et est énumérée dans les alias du répertoire <filename "
"class=\"directory\">/etc/fonts/conf.d</filename> par défaut."
 
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
570,6 → 569,13
"different style but still looks to people used to the latin alphabets like a"
" Serif font."
msgstr ""
"<ulink url=\"http://packages.debian.org/sid/fonts-arphic-ukai\">UKai "
"fonts</ulink> et <ulink url=\"http://packages.debian.org/sid/fonts-arphic-"
"uming\">UMing fonts</ulink> - Nouvel ensemble (ttc) des polices chinoises "
"similaires à la police Firefly New Sung, contenant les variantes simplifiées"
" et traditionnelles. Le style Ming est similaire au Sung (ou Song), Kai est "
"un style légèrement différent mais ressemble toujours pour des gens habitués"
" à l'alphabet latin à une police avec serif."
 
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/x/installing/xorg-config.xml:287
587,7 → 593,6
#. Batang, Dotum in 40-nonlatin, 65-nonlatin adds Gulim
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/x/installing/xorg-config.xml:294
#, fuzzy
#| msgid ""
#| "<ulink url=\"http://kldp.net/projects/baekmuk/\">Baekmuk fonts</ulink> - "
#| "These fonts provide Korean coverage, and are listed in the aliases in the "
600,9 → 605,9
"default."
msgstr ""
"<ulink url=\"http://kldp.net/projects/baekmuk/\">Baekmuk fonts</ulink> - Ces"
" polices fournissent la couverture Coréenne, et sont listées dans les alias "
"du répertoire <filename class=\"directory\">/etc/fonts/conf.d</filename> par"
" défaut."
" polices fournissent la couverture Coréenne, et certaines sont listées dans "
"les alias du répertoire <filename "
"class=\"directory\">/etc/fonts/conf.d</filename> par défaut."
 
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/x/installing/xorg-config.xml:303
632,10 → 637,20
"Font Guide</ulink>, but that has not been updated since 2008 and many of its"
" links are dead."
msgstr ""
"La liste ci-dessus ne fournit pas une couverture d'Unicode complète. Unicode"
" est mise à jour tous les ans, et la plupart des extensions sont maintenant "
"pour des systèmes d'écriture historiques. Pour une couverture presque "
"complète, vous pouvez installer <xref linkend=\"noto-fonts\"/> (environ 180 "
"polices à la dernière vérification) mais ce nombre de polices rend "
"<emphasis>bien</emphasis> plus difficile la sélection d'une police "
"spécifique dans un document, et la plupart des gens considère la plupart "
"d'entre elles comme un gâchis d'espace. Nous recommandions habituellement le"
" <ulink url=\"http://unifont.org/fontguide/\">Guide des polices "
"Unicode</ulink>, mais il n'a pas été mis à jour depuis 2008 et beaucoup de "
"ses liens sont morts."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/xorg-config.xml:322
#, fuzzy
#| msgid ""
#| "Rendered examples of many of the above fonts can be found at this <ulink "
#| "url=\"http://homepage.ntlworld.com/zarniwhoop/ttf-font-analysis/ttf-otf-"
645,9 → 660,9
"at this <ulink url=\"http://zarniwhoop.uk/ttf-otf-notes.html#examples\"> "
"font analysis</ulink> page."
msgstr ""
"Des exemples de rendu de beaucoup des polices peuvent être trouvés sur ce "
"site <ulink url=\"http://homepage.ntlworld.com/zarniwhoop/ttf-font-analysis"
"/ttf-otf-notes.html#examples\"> font analysis</ulink>."
"Des exemples de rendu de la plupart de ces polices, et bien d'autres, "
"peuvent être trouvés sur la page <ulink url=\"http://zarniwhoop.uk/ttf-otf-"
"notes.html#examples\">font analysis</ulink>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/xorg-config.xml:327
679,6 → 694,10
"to list and extract them, but even if the current release is a tarball you "
"should still check to see if it will create a directory."
msgstr ""
"Les polices sont souvent fournies dans des fichiers zip, ce qui requière "
"<xref linkend=\"unzip\"/> pour les lister et les extraire, mais même si la "
"version actuelle est un archive tar, vous devriez toujours vérifier qu'elle "
"crée bien un répertoire. "
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/installing/xorg-config.xml:342
/trunk/blfs/fr/x/installing/xorg-server.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:49+0200\n"
"PO-Revision-Date: 2016-09-11 09:16+0000\n"
"PO-Revision-Date: 2016-09-28 09:41+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473585418.000000\n"
"X-POOTLE-MTIME: 1475055686.655077\n"
 
#. type: Content of the xorg-server-download-http entity
#: blfs-en/x/installing/xorg-server.xml:7
173,7 → 173,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/xorg-server.xml:102
#, fuzzy
#| msgid ""
#| "<xref linkend=\"libepoxy\"/> (required for glamor, see command explanations "
#| "below) and <xref linkend=\"xcb-util-keysyms\"/> (used by Xnest)"
182,9 → 181,9
"linkend=\"wayland\"/> (needed for Xwayland), <xref linkend=\"systemd\"/>, "
"and <xref linkend=\"xcb-util-keysyms\"/> (used by Xnest)"
msgstr ""
"<xref linkend=\"libepoxy\"/> (requis pour glamor, voir l'explication de "
"commandes plus loin) et <xref linkend=\"xcb-util-keysyms\"/> (utilisé par "
"Xnest)"
"<xref linkend=\"libepoxy\"/> (requis pour glamor et Xwayland), <xref "
"linkend=\"wayland\"/> (requis pour Xwayland), <xref linkend=\"systemd\"/> et"
" <xref linkend=\"xcb-util-keysyms\"/> (utilisé par Xnest)"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/installing/xorg-server.xml:108
193,7 → 192,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/xorg-server.xml:110
#, fuzzy
#| msgid ""
#| "<xref linkend=\"acpid\"/> (runtime), <xref linkend=\"doxygen\"/> (to build "
#| "API documentation), <xref linkend=\"fop\"/>, (to build documentation), <xref"
218,8 → 216,10
"construire la documentation), <xref linkend=\"gs\"/> (pour construire la "
"documentation), <xref linkend=\"xcb-util-keysyms\"/> (used by Xnest), <xref "
"linkend=\"xcb-util-image\"/>, <xref linkend=\"xcb-util-renderutil\"/>, <xref"
" linkend=\"xcb-util-wm\"/> (tous trois pour construire Xephyr) et <xref "
"linkend=\"xmlto\"/> (pour construire la documentation)"
" linkend=\"xcb-util-wm\"/> (tous trois pour construire Xephyr) <phrase "
"revision=\"sysv\">et </phrase><xref linkend=\"xmlto\"/> (pour construire la "
"documentation)<phrase revision=\"systemd\"> et <ulink "
"url=\"http://download.savannah.gnu.org/releases/libunwind\">libunwind</ulink></phrase>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/xorg-server.xml:123
306,6 → 306,10
"run <command>ldconfig</command> as the <systemitem "
"class=\"username\">root</systemitem> user first or some tests may fail."
msgstr ""
"Pour tester les résultats, lancez&nbsp;: <command>make check</command> Vous "
"devrez lancer <command>ldconfig</command> en tant qu'utilisateur <systemitem"
" class=\"username\">root</systemitem> avant ou certains tests pourraient "
"échouer."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/xorg-server.xml:163
405,6 → 409,11
" to the Xorg executable, allowing Xorg Server to work without having the "
"systemd PAM module installed and set up."
msgstr ""
"<parameter>--disable-systemd-logind --enable-install-"
"setuid</parameter>&nbsp;: Ces paramètres désactive l'intégration à systemd-"
"logind et restaurent le bit setuid de l'exécutable Xorg, permettant au "
"Serveur Xorg de fonctionner sans avoir à installer le module PAM systemd et "
"à le configurer."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/installing/xorg-server.xml:217
/trunk/blfs/fr/x/lib/at-spi2-atk.po
192,6 → 192,8
"<command>sed -i ... ltmain.sh</command>: This sed silences several useless "
"and obsolete warnings generated from libtool."
msgstr ""
"<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
" avertissements inutiles et obsolètes de libtool."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/lib/at-spi2-atk.xml:126
/trunk/blfs/fr/x/lib/at-spi2-core.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:44+0200\n"
"PO-Revision-Date: 2016-09-11 09:30+0000\n"
"PO-Revision-Date: 2016-09-28 10:05+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473586234.000000\n"
"X-POOTLE-MTIME: 1475057116.867566\n"
 
#. type: Content of the at-spi2-core-md5sum entity
#: blfs-en/x/lib/at-spi2-core.xml:11
247,12 → 247,10
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/at-spi2-core.xml:155
#, fuzzy
#| msgid ""
#| "/etc/at-spi2, /usr/include/at-spi-2.0, and /usr/share/gtk-doc/html/libatspi"
msgid "/usr/include/at-spi-2.0 and /usr/share/gtk-doc/html/libatspi"
msgstr ""
"/etc/at-spi2, /usr/include/at-spi-2.0, et /usr/share/gtk-doc/html/libatspi"
msgstr "/usr/include/at-spi-2.0 et /usr/share/gtk-doc/html/libatspi"
 
#. type: Content of: <sect1><sect2><variablelist><bridgehead>
#: blfs-en/x/lib/at-spi2-core.xml:162
/trunk/blfs/fr/x/lib/cairo.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-11 09:27+0000\n"
"PO-Revision-Date: 2016-09-28 10:09+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473586069.000000\n"
"X-POOTLE-MTIME: 1475057370.966873\n"
 
#. type: Content of the cairo-download-http entity
#: blfs-en/x/lib/cairo.xml:7
176,7 → 176,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/cairo.xml:103
#, fuzzy
#| msgid ""
#| "<xref linkend=\"cogl\"/>, <xref linkend=\"gtk-doc\"/>, <xref "
#| "linkend=\"libdrm\"/>, <xref linkend=\"lzo\"/>, <xref linkend=\"mesa\"/>, "
195,10 → 194,11
msgstr ""
"<xref linkend=\"cogl\"/>, <xref linkend=\"gtk-doc\"/>, <xref "
"linkend=\"libdrm\"/>, <xref linkend=\"lzo\"/>, <xref linkend=\"mesa\"/>, "
"<xref linkend=\"qt4\"/>, <xref linkend=\"valgrind\"/>, <ulink "
"<xref linkend=\"valgrind\"/>, <ulink "
"url=\"http://download.qt.io/official_releases/qt/4.8/\">Qt4</ulink>, <ulink "
"url=\"http://pkgs.fedoraproject.org/repo/pkgs/directfb/\">DirectFB</ulink>, "
"<ulink url=\"https://github.com/rillian/jbig2dec/\">jbig2dec</ulink> et "
"<ulink url=\"http://code.google.com/p/skia/\">Skia</ulink>"
"<ulink url=\"https://skia.org/\">Skia</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/cairo.xml:116
/trunk/blfs/fr/x/lib/cairomm.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-11 09:29+0000\n"
"PO-Revision-Date: 2016-09-28 10:10+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473586140.000000\n"
"X-POOTLE-MTIME: 1475057428.911324\n"
 
#. type: Content of the cairomm-download-http entity
#: blfs-en/x/lib/cairomm.xml:7
151,7 → 151,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/cairomm.xml:96
#, fuzzy
#| msgid "First, fix the documents directory name:"
msgid "First, fix the documentation directory name:"
msgstr "Pour commencer, corrigez le nom du répertoire de documentation&nbsp;:"
/trunk/blfs/fr/x/lib/clutter.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:44+0200\n"
"PO-Revision-Date: 2016-09-11 09:54+0000\n"
"PO-Revision-Date: 2016-09-28 11:14+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473587689.000000\n"
"X-POOTLE-MTIME: 1475061260.638084\n"
 
#. type: Content of the clutter-download-http entity
#: blfs-en/x/lib/clutter.xml:7
172,7 → 172,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/clutter.xml:99
#, fuzzy
#| msgid ""
#| "<xref linkend=\"gtk-doc\"/>, <xref linkend=\"libgudev\"/>, <xref "
#| "linkend=\"libinput\"/>, <xref linkend=\"libxkbcommon\"/>, <ulink "
183,10 → 182,9
"linkend=\"libgudev\"/>, <xref linkend=\"libinput\"/>, <xref "
"linkend=\"libxkbcommon\"/>, and <xref linkend=\"wayland\"/>"
msgstr ""
"<xref linkend=\"gtk-doc\"/>, <xref linkend=\"libgudev\"/>, <xref "
"linkend=\"libinput\"/>, <xref linkend=\"libxkbcommon\"/>, <ulink "
"url=\"https://github.com/kergoth/tslib\">Tslib</ulink> et <xref "
"linkend=\"wayland\"/>"
"<xref linkend=\"gobject-introspection\"/>, <xref linkend=\"gtk3\"/>, <xref "
"linkend=\"libgudev\"/>, <xref linkend=\"libinput\"/>, <xref "
"linkend=\"libxkbcommon\"/> et <xref linkend=\"wayland\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/clutter.xml:107
212,6 → 210,8
"<xref linkend=\"gtk-doc\"/> and <ulink "
"url=\"https://github.com/kergoth/tslib\">Tslib</ulink>"
msgstr ""
"<xref linkend=\"gtk-doc\"/> et <ulink "
"url=\"https://github.com/kergoth/tslib\">Tslib</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/clutter.xml:121
302,7 → 302,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/clutter.xml:177
#, fuzzy
#| msgid ""
#| "<parameter>--enable-egl-backend</parameter>: This switch enables the "
#| "experimental EGL windowing backend."
311,8 → 310,9
"experimental Evdev input backend which is required for "
"<application>GNOME</application> Wayland support."
msgstr ""
"<parameter>--enable-egl-backend</parameter>&nbsp;: Ce paramètre active "
"l'interface de fenêtrage expérimentale EGL."
"<parameter>--enable-evdev-input</parameter>&nbsp;: Ce paramètre active "
"l'interface d'intrée Evdev expérimentale qui est requis pour le support de "
"Wayland dans <application>GNOME</application>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/clutter.xml:183
322,6 → 322,11
"<application>Wayland</application> API in <application>Clutter</application>"
" which is required for <application>GNOME</application> Wayland support."
msgstr ""
"<parameter>--enable-wayland</parameter> et <parameter>--enable-wayland-"
"compositor</parameter>&nbsp;: Ces paramètres activent l'API "
"<application>Wayland</application> expérimentale dans "
"<application>Clutter</application> qui est requis pour le support de Wayland"
" dans <application>GNOME</application>."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/lib/clutter.xml:196
/trunk/blfs/fr/x/lib/cogl.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:44+0200\n"
"PO-Revision-Date: 2016-09-11 10:06+0000\n"
"PO-Revision-Date: 2016-09-28 11:16+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473588377.000000\n"
"X-POOTLE-MTIME: 1475061403.608259\n"
 
#. type: Content of the cogl-minor entity
#: blfs-en/x/lib/cogl.xml:8
50,10 → 50,9
 
#. type: Content of the cogl-time entity
#: blfs-en/x/lib/cogl.xml:15
#, fuzzy
#| msgid "0.5 SBU (additional 0.8 SBU for tests)"
msgid "0.8 SBU (additional 0.4 SBU for tests)"
msgstr "0.5 SBU (0.8 SBU supplémentaires pour les tests)"
msgstr "0.8 SBU (0.4 SBU supplémentaires pour les tests)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/lib/cogl.xml:22
142,7 → 141,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/cogl.xml:82
#, fuzzy
#| msgid ""
#| "<xref linkend=\"gdk-pixbuf\"/>, <xref linkend=\"mesa\"/>, and <xref "
#| "linkend=\"pango\"/>"
150,8 → 148,8
"<xref linkend=\"cairo\"/>, <xref linkend=\"gdk-pixbuf\"/>, <xref "
"linkend=\"glu\"/>, <xref linkend=\"mesa\"/>, and <xref linkend=\"pango\"/>"
msgstr ""
"<xref linkend=\"gdk-pixbuf\"/>, <xref linkend=\"mesa\"/> et <xref "
"linkend=\"pango\"/>"
"<xref linkend=\"cairo\"/>, <xref linkend=\"gdk-pixbuf\"/>, <xref "
"linkend=\"glu\"/>, <xref linkend=\"mesa\"/> et <xref linkend=\"pango\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/cogl.xml:89
270,6 → 268,10
"switches enable support for KMS, Wayland and Xlib EGL platforms. They are "
"required for <application>GNOME</application> Wayland support."
msgstr ""
"<parameter>--enable-{kms,wayland,xlib}-egl-platform</parameter>&nbsp;: Ces "
"paramètres activent le support des plateformes KMS, Wayland et Xlib EGL. Ils"
" sont requis pour le support de Wayland dans "
"<application>GNOME</application>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/cogl.xml:167
278,6 → 280,9
"<application>Cogl</application>'s Wayland Server API which is required for "
"<application>GNOME</application> Wayland support."
msgstr ""
"<parameter>--enable-wayland-egl-server</parameter>&nbsp;: Ces paramètres "
"activent l'API du serveur Wayland dans <application>Cogl</application> qui "
"est requis pour le support de Wayland dans <application>GNOME</application>."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/lib/cogl.xml:179
/trunk/blfs/fr/x/lib/colord-gtk.po
1,6 → 1,19
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2016-09-28 11:22+0000\n"
"PO-Revision-Date: 2016-09-28 11:20+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1475061644.891501\n"
 
#. type: Content of the colord-gtk-download-http entity
#: blfs-en/x/lib/colord-gtk.xml:7
62,6 → 75,8
"<application>GTK+</application> bindings for "
"<application>Colord</application>."
msgstr ""
"Le paquet <application>Colord GTK</application> contient les liaisons "
"<application>GTK+</application> pour <application>Colord</application>."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/colord-gtk.xml:40
111,7 → 126,7
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/colord-gtk.xml:78
msgid "<xref linkend=\"colord\"/> and <xref linkend=\"gtk3\"/>"
msgstr ""
msgstr "<xref linkend=\"colord\"/> et <xref linkend=\"gtk3\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/colord-gtk.xml:82
121,7 → 136,7
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/colord-gtk.xml:84
msgid "<xref linkend=\"gobject-introspection\"/> and <xref linkend=\"vala\"/>"
msgstr ""
msgstr "<xref linkend=\"gobject-introspection\"/> et <xref linkend=\"vala\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/colord-gtk.xml:88
134,6 → 149,8
"<xref linkend=\"docbook-utils\"/>, <xref linkend=\"gtk2\"/> and <xref "
"linkend=\"gtk-doc\"/>"
msgstr ""
"<xref linkend=\"docbook-utils\"/>, <xref linkend=\"gtk2\"/> et <xref linkend"
"=\"gtk-doc\"/>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/colord-gtk.xml:96
150,6 → 167,8
msgid ""
"If building the documentation <command>make -j1</command> must be used."
msgstr ""
"Si vous construisez la documentation, vous devez utiliser <command>make "
"-j1</command>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/colord-gtk.xml:110
204,6 → 223,9
"<option>--enable-vala</option>: This switch enables building of the Vala "
"bindings. Remove if you don't have <xref linkend=\"vala\"/> installed."
msgstr ""
"<option>--enable-vala</option>&nbsp;: Ce paramètre active la construction "
"des liaisons Vala. Supprimez-le si vous n'avez pas installé <xref "
"linkend=\"vala\"/>."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/lib/colord-gtk.xml:148
242,6 → 264,7
msgid ""
"/usr/include/colord-1/colord-gtk and /usr/share/gtk-doc/html/colord-gtk"
msgstr ""
"/usr/include/colord-1/colord-gtk et /usr/share/gtk-doc/html/colord-gtk"
 
#. type: Content of: <sect1><sect2><variablelist><bridgehead>
#: blfs-en/x/lib/colord-gtk.xml:170
257,7 → 280,7
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/lib/colord-gtk.xml:178
msgid "is a Color Manager Testing Tool."
msgstr ""
msgstr "est un outil de test de gestion de couleurs."
 
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/x/lib/colord-gtk.xml:187
271,3 → 294,5
"contains the <application>Colord</application> "
"<application>GTK+</application> bindings."
msgstr ""
"contient les liaisons <application>GTK+</application> à "
"<application>Colord</application>."
/trunk/blfs/fr/x/lib/gdk-pixbuf.po
261,6 → 261,8
"<command>sed -i ... ltmain.sh</command>: This sed silences several useless "
"and annoying warnings generated from libtool."
msgstr ""
"<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
" avertissements inutiles et ennuyeux de libtool."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gdk-pixbuf.xml:156
/trunk/blfs/fr/x/lib/goffice010.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:45+0200\n"
"PO-Revision-Date: 2016-09-11 10:48+0000\n"
"PO-Revision-Date: 2016-09-28 10:06+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473590939.000000\n"
"X-POOTLE-MTIME: 1475057209.456890\n"
 
#. type: Content of the goffice010-md5sum entity
#: blfs-en/x/lib/goffice010.xml:11
149,7 → 149,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/goffice010.xml:92
#, fuzzy
#| msgid ""
#| "<xref linkend=\"gobject-introspection\"/>, <xref linkend=\"gs\"/>, <xref "
#| "linkend=\"gtk-doc\"/>, <ulink url=\"&gnome-download-"
164,10 → 163,10
"libspectre</ulink>"
msgstr ""
"<xref linkend=\"gobject-introspection\"/>, <xref linkend=\"gs\"/>, <xref "
"linkend=\"gtk-doc\"/>, <ulink url=\"&gnome-download-"
"http;/lasem/\">Lasem</ulink> et <ulink "
"linkend=\"gsettings-desktop-schemas\"/>, <xref linkend=\"gtk-doc\"/>, <ulink"
" url=\"&gnome-download-http;/lasem/\">Lasem</ulink> et <ulink "
"url=\"http://www.freedesktop.org/wiki/Software/libspectre\"> "
"libspectre</ulink>,"
"libspectre</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/goffice010.xml:102
/trunk/blfs/fr/x/lib/gtk+2.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:44+0200\n"
"PO-Revision-Date: 2016-09-11 11:36+0000\n"
"PO-Revision-Date: 2016-09-28 11:33+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473593764.000000\n"
"X-POOTLE-MTIME: 1475062417.428331\n"
 
#. type: Content of the gtk2-download-http entity
#: blfs-en/x/lib/gtk+2.xml:7
46,7 → 46,7
#. type: Content of the gtk2-time entity
#: blfs-en/x/lib/gtk+2.xml:12
msgid "2.7 SBU (plus 0.2 SBU for tests)"
msgstr ""
msgstr "2.7 SBU (plus 0.2 SBU pour les tests)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/lib/gtk+2.xml:19
170,6 → 170,10
"linkend=\"pango\"/>, those packages will have to be rebuilt before this "
"package can be built."
msgstr ""
"Si <xref linkend=\"gobject-introspection\"/> a été installé après <xref "
"linkend=\"atk\"/>, <xref linkend=\"gdk-pixbuf\"/> et/ou <xref "
"linkend=\"pango\"/>, ces paquets doivent être reconstruits avant que ce "
"paquet ne puisse être construit."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+2.xml:102
277,6 → 281,8
"<command>sed -i ... ltmain.sh</command>: This sed silences several useless "
"and obsolete warnings generated from libtool."
msgstr ""
"<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
" avertissements inutiles et obsolètes de libtool."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+2.xml:159
340,7 → 346,6
#. )
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/x/lib/gtk+2.xml:206
#, fuzzy
#| msgid ""
#| "<application>GTK+ 2</application> themes change the way a <application>GTK+ "
#| "2</application> application looks. A <application>GTK+ 2</application> icon "
367,10 → 372,9
"icônes qui apparaissent sur la barre d'outils de l'application. Si vous avez"
" installé un thème <application>Gtk+ 2</application> (tel que <ulink "
"url=\"http://ftp.gnome.org/pub/gnome/sources/gnome-themes/2.32/\">gnome-"
"themes</ulink> (requiert <xref linkend=\"gtk-engines\"/>)) ou un thème "
"d'icônes <application>Gtk+</application> (tel que <xref linkend=\"adwaita-"
"icon-theme\"/>) vous pouvez régler vos préférences dans "
"<filename>~/.gtkrc-2.0</filename>&nbsp;:"
"themes</ulink>) ou un thème d'icônes <application>Gtk+</application> (tel "
"que <xref linkend=\"adwaita-icon-theme\"/>) vous pouvez régler vos "
"préférences dans <filename>~/.gtkrc-2.0</filename>&nbsp;:"
 
#. type: Content of: <sect1><sect2><sect3><screen>
#: blfs-en/x/lib/gtk+2.xml:218
/trunk/blfs/fr/x/lib/gtk+3.po
7,16 → 7,16
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:45+0200\n"
"PO-Revision-Date: 2016-09-11 12:25+0000\n"
"PO-Revision-Date: 2016-09-28 11:54+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473596708.000000\n"
"X-POOTLE-MTIME: 1475063665.372699\n"
 
#. type: Content of the gtk3-download-http entity
#: blfs-en/x/lib/gtk+3.xml:7
46,12 → 46,12
#. type: Content of the gtk3-buildsize entity
#: blfs-en/x/lib/gtk+3.xml:11
msgid "505 MB (plus 9 MB for tests)"
msgstr ""
msgstr "505 Mo (plus 9 Mo pour les tests)"
 
#. type: Content of the gtk3-time entity
#: blfs-en/x/lib/gtk+3.xml:12
msgid "6.1 SBU (plus 0.4 SBU for tests)"
msgstr ""
msgstr "6.1 SBU (plus 0.4 SBU pour les tests)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/lib/gtk+3.xml:19
176,7 → 176,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+3.xml:98
#, fuzzy
#| msgid ""
#| "<xref linkend=\"colord\"/>, <xref linkend=\"cups\"/>, <xref linkend"
#| "=\"docbook-utils\"/>, <xref linkend=\"gtk-doc\"/>, <xref linkend=\"json-"
192,13 → 191,12
msgstr ""
"<xref linkend=\"colord\"/>, <xref linkend=\"cups\"/>, <xref linkend"
"=\"docbook-utils\"/>, <xref linkend=\"gtk-doc\"/>, <xref linkend=\"json-"
"glib\"/>, <xref linkend=\"libxkbcommon\"/>, <ulink "
"url=\"http://ftp.acc.umu.se/pub/gnome/sources/rest/\">rest</ulink> et <xref "
"linkend=\"wayland\"/>"
"glib\"/>, <xref linkend=\"libxkbcommon\"/>, <xref linkend=\"wayland\"/>, "
"<xref linkend=\"wayland-protocols\"/> et <ulink "
"url=\"http://ftp.acc.umu.se/pub/gnome/sources/rest/\">rest</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+3.xml:109
#, fuzzy
#| msgid ""
#| "<xref linkend=\"colord\"/>, <xref linkend=\"cups\"/>, <xref linkend"
#| "=\"docbook-utils\"/>, <xref linkend=\"gtk-doc\"/>, <xref linkend=\"json-"
213,9 → 211,8
msgstr ""
"<xref linkend=\"colord\"/>, <xref linkend=\"cups\"/>, <xref linkend"
"=\"docbook-utils\"/>, <xref linkend=\"gtk-doc\"/>, <xref linkend=\"json-"
"glib\"/>, <xref linkend=\"libxkbcommon\"/>, <ulink "
"url=\"http://ftp.acc.umu.se/pub/gnome/sources/rest/\">rest</ulink> et <xref "
"linkend=\"wayland\"/>"
"glib\"/>, <xref linkend=\"libxkbcommon\"/>, <xref linkend=\"rest\"/>, <xref "
"linkend=\"wayland\"/> et <xref linkend=\"wayland-protocols\"/>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+3.xml:121
299,11 → 296,10
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+3.xml:163
msgid "The accessibility test (six subtests) is known to fail."
msgstr ""
msgstr "Le test d'accessibilité (six sous-tests) est connu pour échouer."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+3.xml:167
#, fuzzy
#| msgid ""
#| "To test the results you need a graphical session, then issue <command>make "
#| "check</command>."
311,8 → 307,8
"To test the results you need a graphical session, then issue <command>make "
"-k check</command>."
msgstr ""
"Pour tester les résultats vous avez besoin d'une session graphique, ensuite "
"tapez <command>make check</command>."
"Pour tester les résultats vous avez besoin d'une session graphique, puis de "
"taper <command>make -k check</command>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+3.xml:172
357,10 → 353,11
"<command>sed -i ... build-aux/ltmain.sh</command>: This sed silences several"
" useless and annoying warnings generated by libtool."
msgstr ""
"<command>sed -i ... build-aux/ltmain.sh</command>&nbsp;: Ce sed rend muets "
"de nombreux avertissements inutiles et ennuyeux de libtool."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+3.xml:201
#, fuzzy
#| msgid ""
#| "<parameter>--enable-broadway-backend</parameter>: switch enables the HTML5 "
#| "GTK backend."
368,12 → 365,11
"<parameter>--enable-broadway-backend</parameter>: This switch enables the "
"HTML5 GTK backend."
msgstr ""
"<parameter>--enable-broadway-backend</parameter>&nbsp;: paramètre qui "
"active le moteur HTML5 de gdk."
"<parameter>--enable-broadway-backend</parameter>&nbsp;: Ce paramètre active "
"le moteur HTML5 de GTK."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk+3.xml:206
#, fuzzy
#| msgid ""
#| "<parameter>--enable-x11-backend</parameter>: switch enables the X11 GDK "
#| "backend."
381,7 → 377,7
"<parameter>--enable-x11-backend</parameter>: This switch enables the X11 GDK"
" backend."
msgstr ""
"<parameter>--enable-x11-backend</parameter>&nbsp;: paramètre qui active le "
"<parameter>--enable-x11-backend</parameter>&nbsp;: Ce paramètre active le "
"moteur GDK de X11."
 
#. type: Content of: <sect1><sect2><para>
392,6 → 388,10
"<application>GNOME</application> Wayland support. Remove it if you have not "
"installed <application>Wayland</application>."
msgstr ""
"<parameter>--{disable,enable}-wayland-backend</parameter>&nbsp;: Ce "
"paramètre désactive ou active le moteur GDK de Wayland, qui est requis pour "
"le support Wayland de <application>GNOME</application>. Supprimez-le si vous "
"n'avez pas installé <application>Wayland</application>."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/lib/gtk+3.xml:223
429,7 → 429,6
 
#. type: Content of: <sect1><sect2><sect3><para>
#: blfs-en/x/lib/gtk+3.xml:244
#, fuzzy
#| msgid ""
#| "<application>GTK+ 3</application> themes change the way a <application>GTK+ "
#| "3</application> application looks. An icon theme can be used to change the "
458,16 → 457,16
"example is:"
msgstr ""
"Les thèmes <application>GTK+ 3</application> modifient la manière dont est "
"affichée une application <application>GTK+ 3</application>. Un thème d'icône"
" peut être utilisé pour modifier les icônes apparaissant sur la barre "
"affichée une application <application>GTK+ 3</application>. Un thème d'icône "
"peut être utilisé pour modifier les icônes apparaissant sur la barre "
"d'outils de l'application. Si vous avez installé un thème <application>GTK+ "
"3</application> (comme <xref linkend=\"gnome-themes-standard\"/>) ou un "
"thème d'icônes (tel que <xref linkend=\"oxygen-icons\"/>) et/ou une police "
"de caractères (comme <ulink "
"url=\"http://dejavu.sourceforge.net/\">DejaVu</ulink>), vous pouvez définir "
"vos préférences dans <filename>~/.config/gtk-3.0/settings.ini</filename> ou "
"le fichier de configuration par défaut pour tout le système (en tant "
"qu'utilisateur <systemitem class=\"username\">root</systemitem>) dans "
"3</application> (par exemple <xref linkend=\"gnome-themes-standard\"/>) ou "
"un thème d'icônes (tel que <xref linkend=\"oxygen-icons5\"/>) et/ou une "
"police de caractères (comme <ulink url=\"http://dejavu.sourceforge.net/\""
">DejaVu</ulink>), vous pouvez définir vos préférences dans "
"<filename>~/.config/gtk-3.0/settings.ini</filename> ou le fichier de "
"configuration par défaut pour tout le système (en tant qu'utilisateur <"
"systemitem class=\"username\">root</systemitem>) dans "
"<filename>/etc/gtk-3.0/settings.in</filename>. Par exemple pour "
"l'utilisateur local&nbsp;:"
 
543,7 → 542,6
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/gtk+3.xml:294
#, fuzzy
#| msgid ""
#| "broadwayd, gtk3-demo, gtk3-demo-application, gtk3-icon-browser, gtk3-widget-"
#| "factory, gtk-builder-tool, gtk-encode-symbolic-svg, gtk-launch, gtk-query-"
555,7 → 553,7
msgstr ""
"broadwayd, gtk3-demo, gtk3-demo-application, gtk3-icon-browser, gtk3-widget-"
"factory, gtk-builder-tool, gtk-encode-symbolic-svg, gtk-launch, gtk-query-"
"immodules-3.0 et gtk-update-icon-cache"
"immodules-3.0, gtk-query-settings et gtk-update-icon-cache"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/gtk+3.xml:307
730,7 → 728,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/lib/gtk+3.xml:419
#, fuzzy
#| msgid ""
#| "launches an application using the given name. The name should match "
#| "application desktop file name, as residing in <filename "
742,10 → 739,10
"class=\"directory\">/usr/share/applications</filename>, with or without the "
"'.desktop' suffix."
msgstr ""
"lance une application utilisée pour donner le nom. Le nom doit correspondre "
"à des nom de fichier d'application de bureau, qui sont dans <filename "
"class=\"directory\">/usr/share/application</filename>, avec ou sans "
"l'extension '.desktop'."
"lance une application en utilisant soun nom. Le nom doit correspondre à des "
"noms de fichier d'application de bureau, qui sont dans <filename class=\""
"directory\">/usr/share/application</filename>, avec ou sans l'extension "
"'.desktop'."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
785,7 → 782,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/lib/gtk+3.xml:448
#, fuzzy
#| msgid ""
#| "is a simple program that demonstrates some of the things that can be done "
#| "with <application>GTK+ 3</application>"
793,8 → 789,8
"provides a complete listing of all settings related to <application>GTK+ "
"3</application>"
msgstr ""
"est un simple programme qui démontre certaines des choses dont est capable "
"<application>GTK+ 3</application>."
"fournit une liste complète de tous les paramètres liés à <application>GTK+ "
"3</application>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
831,7 → 827,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/lib/gtk+3.xml:474
#, fuzzy
#| msgid ""
#| "contains functions that implements the accessibility interfaces defined by "
#| "the <application>GNOME</application> Accessibility Toolkit."
/trunk/blfs/fr/x/lib/gtk-vnc.po
3,18 → 3,20
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:44+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"PO-Revision-Date: 2016-09-28 11:58+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=CHARSET\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: \n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1475063930.366531\n"
 
#. type: Content of the gtk-vnc-download-http entity
#: blfs-en/x/lib/gtk-vnc.xml:7
77,6 → 79,10
"for <application>GTK+</application>. It is built using coroutines allowing "
"it to be completely asynchronous while remaining single threaded."
msgstr ""
"Le paquet <application>Gtk VNC</application> contient un widget visualiseur "
"VNC pour <application>GTK+</application>. Il est construit avec des "
"coroutines qui lui permettent d'être complètement asynchrone tout en restant "
"dans un seul thread."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/gtk-vnc.xml:40
129,6 → 135,8
"<xref linkend=\"gnutls\"/>, <xref linkend=\"gtk3\"/> and <xref "
"linkend=\"libgcrypt\"/>"
msgstr ""
"<xref linkend=\"gnutls\"/>, <xref linkend=\"gtk3\"/> et <xref linkend=\""
"libgcrypt\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/gtk-vnc.xml:83
138,7 → 146,7
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk-vnc.xml:85
msgid "<xref linkend=\"gobject-introspection\"/> and <xref linkend=\"vala\"/>"
msgstr ""
msgstr "<xref linkend=\"gobject-introspection\"/> et <xref linkend=\"vala\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/gtk-vnc.xml:89
151,6 → 159,8
"<xref linkend=\"cyrus-sasl\"/>, <xref linkend=\"pulseaudio\"/> and <ulink "
"url=\"http://view.sourceforge.net/\">libview</ulink>"
msgstr ""
"<xref linkend=\"cyrus-sasl\"/>, <xref linkend=\"pulseaudio\"/> et <ulink url="
"\"http://view.sourceforge.net/\">libview</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk-vnc.xml:96
190,7 → 200,7
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk-vnc.xml:116
msgid "This package does not come with a testsuite."
msgstr ""
msgstr "Ce paquet n'a pas de suite de tests."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk-vnc.xml:120
217,6 → 227,9
"<application>GTK+ 3</application> library instead of the <application>GTK+ "
"2</application> one."
msgstr ""
"<parameter>--with-gtk=3.0</parameter>&nbsp;: Ce paramètre active la "
"construction de la <application>GTK+ 3</application> au lieu de "
"<application>GTK+ 2</application>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk-vnc.xml:137
224,6 → 237,9
"<parameter>--enable-vala</parameter>: This switch enables building of the "
"Vala bindings. Remove if you don't have <xref linkend=\"vala\"/> installed."
msgstr ""
"<parameter>--enable-vala</parameter>&nbsp;: Ce paramètre active la "
"construction des liaisons Vala. Supprimez-le si vous n'avez pas installé <"
"xref linkend=\"vala\"/>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtk-vnc.xml:143
233,6 → 249,10
"have installed <application>Cyrus SASL</application> and wish to enable it "
"for authentication."
msgstr ""
"<parameter>--without-sasl</parameter>&nbsp;: Ce paramètre désactive "
"l'utilisation de <application>Cyrus SASL</application> pour "
"l'authentification. Supprimez-le si vous avez installé <application>Cyrus "
"SASL</application> et souhaitez l'utiliser pour l'authentification."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/lib/gtk-vnc.xml:153
263,7 → 283,7
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/gtk-vnc.xml:165
msgid "libgtk-vnc-2.0.so, libgvnc-1.0.so and libgvncpulse-1.0.so"
msgstr ""
msgstr "libgtk-vnc-2.0.so, libgvnc-1.0.so et libgvncpulse-1.0.so"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/gtk-vnc.xml:168
271,6 → 291,7
"/usr/include/gtk-vnc-2.0, /usr/include/gvnc-1.0 and "
"/usr/include/gvncpulse-1.0"
msgstr ""
"/usr/include/gtk-vnc-2.0, /usr/include/gvnc-1.0 et /usr/include/gvncpulse-1.0"
 
#. type: Content of: <sect1><sect2><variablelist><bridgehead>
#: blfs-en/x/lib/gtk-vnc.xml:176
286,7 → 307,7
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/lib/gtk-vnc.xml:184
msgid "is used to capture image from VNC server."
msgstr ""
msgstr "est utilisé pour capturer des images d'un serveur VNC."
 
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
#: blfs-en/x/lib/gtk-vnc.xml:193
300,6 → 321,8
"contains the <application>GTK+ 3</application> bindings for <application>Gtk"
" VNC</application>."
msgstr ""
"contient les liaisons <application>GTK+ 3</application> pour <application>"
"Gtk VNC</application>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
316,7 → 339,7
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/lib/gtk-vnc.xml:209
msgid "contains the GObject bindings for <application>Gtk VNC</application>."
msgstr ""
msgstr "contient les liaisons GObject pour <application>Gtk VNC</application>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
336,6 → 359,8
"is the <application>PulseAudio</application> bridge for <application>Gtk "
"VNC</application>."
msgstr ""
"est le pont <application>PulseAudio</application> pour <application>Gtk "
"VNC</application>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/x/lib/gtkmm3.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:44+0200\n"
"PO-Revision-Date: 2016-09-14 14:08+0000\n"
"PO-Revision-Date: 2016-09-28 10:10+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473862098.000000\n"
"X-POOTLE-MTIME: 1475057412.861578\n"
 
#. type: Content of the gtkmm3-download-http entity
#: blfs-en/x/lib/gtkmm3.xml:7
153,10 → 153,9
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtkmm3.xml:91
#, fuzzy
#| msgid "First, fix the documents directory name:"
msgid "First, fix the documentation directory name:"
msgstr "Pour commencer, corrigez le nom du répertoire de documentation:"
msgstr "Pour commencer, corrigez le nom du répertoire de documentation&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/gtkmm3.xml:94
/trunk/blfs/fr/x/lib/gtksourceview.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:44+0200\n"
"PO-Revision-Date: 2016-09-14 14:08+0000\n"
"PO-Revision-Date: 2016-09-28 10:09+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473862111.000000\n"
"X-POOTLE-MTIME: 1475057352.672249\n"
 
#. type: Content of the gtksourceview-md5sum entity
#: blfs-en/x/lib/gtksourceview.xml:11
145,7 → 145,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtksourceview.xml:90
#, fuzzy
#| msgid ""
#| "<xref linkend=\"vala\"/>, <xref linkend=\"gtk-doc\"/>, <xref "
#| "linkend=\"fop\"/> (or <ulink "
158,9 → 157,9
"<ulink url=\"http://glade.gnome.org/\">Glade</ulink>"
msgstr ""
"<xref linkend=\"vala\"/>, <xref linkend=\"gtk-doc\"/>, <xref "
"linkend=\"fop\"/> (ou <ulink "
"url=\"http://sourceforge.net/projects/dblatex/\">dblatex</ulink>), et <ulink"
" url=\"http://glade.gnome.org/\">Glade</ulink>"
"linkend=\"itstool\"/>, <xref linkend=\"fop\"/> (ou <ulink "
"url=\"http://sourceforge.net/projects/dblatex/\">dblatex</ulink>) et <ulink "
"url=\"http://glade.gnome.org/\">Glade</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/gtksourceview.xml:99
/trunk/blfs/fr/x/lib/libdrm.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-11 12:45+0000\n"
"PO-Revision-Date: 2016-09-28 11:18+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473597933.000000\n"
"X-POOTLE-MTIME: 1475061497.965939\n"
 
#. type: Content of the libdrm-download-http entity
#: blfs-en/x/lib/libdrm.xml:7
35,17 → 35,15
 
#. type: Content of the libdrm-buildsize entity
#: blfs-en/x/lib/libdrm.xml:11
#, fuzzy
#| msgid "17 MB (with tests)"
msgid "16 MB (plus 1 MB for the tests)"
msgstr "17 Mo (avec les tests)"
msgstr "16 Mo (plus 1 Mo pour les tests)"
 
#. type: Content of the libdrm-time entity
#: blfs-en/x/lib/libdrm.xml:12
#, fuzzy
#| msgid "0.8 SBU (with tests)"
msgid "0.2 SBU (plus 0.8 SBU for the tests)"
msgstr "0.8 SBU (avec les tests)"
msgstr "0.2 SBU (plus 0.8 SBU pour les tests)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/lib/libdrm.xml:19
149,7 → 147,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/libdrm.xml:85
#, fuzzy
#| msgid ""
#| "<xref linkend=\"DocBook\"/>, <xref linkend=\"docbook-xsl\"/> and <xref "
#| "linkend=\"libxslt\"/> (to build manual pages), and <xref "
160,9 → 157,10
"pages), <xref linkend=\"valgrind\"/>, and <ulink "
"url=\"http://cunit.sourceforge.net/\">CUNIT</ulink> (for AMDGPU tests)"
msgstr ""
"<xref linkend=\"DocBook\"/>, <xref linkend=\"docbook-xsl\"/> et <xref "
"linkend=\"libxslt\"/> (pour construire les pages de manuel) et <xref "
"linkend=\"valgrind\"/>"
"<xref linkend=\"cairo\"/> (pour les tests), <xref linkend=\"DocBook\"/>, "
"<xref linkend=\"docbook-xsl\"/> et <xref linkend=\"libxslt\"/> (pour "
"construire les pages de manuel), <xref linkend=\"valgrind\"/> et <ulink "
"url=\"http://cunit.sourceforge.net/\">CUNIT</ulink> (pour les tests AMDGPU)"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/libdrm.xml:93
230,7 → 228,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/libdrm.xml:131
#, fuzzy
#| msgid ""
#| "<command>sed -e \"/pthread-stubs/d\" -i configure.ac</command>: This sed "
#| "removes dependency on libpthread-stubs package which is useless on Linux."
240,7 → 237,7
"Linux."
msgstr ""
"<command>sed -e \"/pthread-stubs/d\" -i configure.ac</command>&nbsp;: Ce sed"
" efface les dépendances du paquet libpthread-stubs qui est inutile sur "
" supprime la dépendance au paquet libpthread-stubs qui est inutile sur "
"Linux."
 
#. type: Content of: <sect1><sect2><para>
/trunk/blfs/fr/x/lib/libglade.po
7,8 → 7,8
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:44+0200\n"
"PO-Revision-Date: 2016-09-14 14:02+0000\n"
"Last-Translator: tsgeek <pub.tsgeek@mailoo.org>\n"
"PO-Revision-Date: 2016-09-28 10:10+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473861738.000000\n"
"X-POOTLE-MTIME: 1475057445.176963\n"
 
#. type: Content of the libglade-download-http entity
#: blfs-en/x/lib/libglade.xml:7
291,7 → 291,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/lib/libglade.xml:145
#, fuzzy
#| msgid ""
#| "contain the functions necessary to load Glade interface files."
msgid "contains the functions necessary to load Glade interface files."
/trunk/blfs/fr/x/lib/pango.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:44+0200\n"
"PO-Revision-Date: 2016-09-11 13:10+0000\n"
"PO-Revision-Date: 2016-09-28 11:12+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473599429.000000\n"
"X-POOTLE-MTIME: 1475061153.079904\n"
 
#. type: Content of the pango-download-http entity
#: blfs-en/x/lib/pango.xml:7
180,6 → 180,8
"<xref linkend=\"gtk-doc\"/> and <ulink url=\"https://github.com/GNOME"
"/cantarell-fonts/releases\">Cantrell Fonts</ulink> (for tests)"
msgstr ""
"<xref linkend=\"gtk-doc\"/> et <ulink url=\"https://github.com/GNOME"
"/cantarell-fonts/releases\">Cantrell Fonts</ulink> (pour les tests)"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/pango.xml:103
244,6 → 246,8
"<command>sed -i ... ltmain.sh</command>: This sed silences several useless "
"and annoying warnings generated from libtool."
msgstr ""
"<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
" avertissements inutiles et ennuyeux de libtool."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/lib/pango.xml:156
342,7 → 346,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/lib/pango.xml:235
#, fuzzy
#| msgid ""
#| "contain low level layout rendering routines, a high level driver for laying "
#| "out entire blocks of text, and routines to assist in editing "
352,9 → 355,9
" out entire blocks of text, and routines to assist in editing "
"internationalized text."
msgstr ""
"contient des routines d'affichage de présentation de bas niveau, un pilote "
"de haut niveau de présentation et des blocs entiers de texte et des routines"
" pour aider à éditer du texte internationalisé."
"contient des routines de rendu de disposition de bas niveau, un pilote de "
"haut niveau de disposition de blocs entiers de texte et des routines pour "
"aider à éditer du texte internationalisé."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/x/lib/pangomm.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-09-25 18:45+0200\n"
"PO-Revision-Date: 2016-09-14 14:08+0000\n"
"PO-Revision-Date: 2016-09-28 10:09+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473862125.000000\n"
"X-POOTLE-MTIME: 1475057395.201795\n"
 
#. type: Content of the pangomm-download-http entity
#: blfs-en/x/lib/pangomm.xml:7
155,10 → 155,9
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/pangomm.xml:91
#, fuzzy
#| msgid "First, fix the documents directory name:"
msgid "First, fix the documentation directory name:"
msgstr "Pour commencer, corriger le nom du répertoire de documentation:"
msgstr "Pour commencer, corrigez le nom du répertoire de documentation&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/pangomm.xml:94
/trunk/blfs/fr/x/lib/qt5.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-11 17:31+0000\n"
"PO-Revision-Date: 2016-09-28 11:31+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473615097.000000\n"
"X-POOTLE-MTIME: 1475062282.777521\n"
 
#. type: Content of the qt5-major entity
#: blfs-en/x/lib/qt5.xml:7
50,11 → 50,13
"7.5 GB (177 MB installed, add 0.9 GB build size and 113 MB installed size "
"for qtwebengine)"
msgstr ""
"7.5 Go (177 Mo installés, plus 0.9 Go à la construction et 113 Mo installés "
"pour qtwebengine)"
 
#. type: Content of the qt5-time entity
#: blfs-en/x/lib/qt5.xml:15
msgid "17 SBU (using parallelism=4, add 32 SBU for qtwebengine)"
msgstr ""
msgstr "17 SBU (avec parallélisme=4, plus 32 SBU pour qtwebengine)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/lib/qt5.xml:22
149,6 → 151,8
"Required patch if building qtwebengine: <ulink url=\"&patch-"
"root;/qt-&qt5-version;-qtwebengine_glibc224-1.patch\"/>"
msgstr ""
"Correctif requis pour construire qtwebengine&nbsp;: <ulink url=\"&patch-"
"root;/qt-&qt5-version;-qtwebengine_glibc224-1.patch\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/qt5.xml:91
172,7 → 176,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qt5.xml:101
#, fuzzy
#| msgid ""
#| "<xref linkend=\"alsa-lib\"/>, <xref linkend=\"cacerts\"/>, <xref "
#| "linkend=\"cups\"/>, <xref linkend=\"dbus\"/> (required for QtWebKit), <xref "
203,17 → 206,18
"renderutil\"/>, and <xref linkend=\"xcb-util-wm\"/>"
msgstr ""
"<xref linkend=\"alsa-lib\"/>, <xref linkend=\"cacerts\"/>, <xref "
"linkend=\"cups\"/>, <xref linkend=\"dbus\"/> (requis pour QtWebKit), <xref "
"linkend=\"glib2\"/>, <xref linkend=\"gst10-plugins-base\"/> (Support des "
"vidéos HTML5 dans QtWebKit), <xref linkend=\"icu\"/> (requis pour QtWebKit),"
" <xref linkend=\"jasper\"/>, <xref linkend=\"libjpeg\"/>, <xref "
"linkend=\"cups\"/>, <xref linkend=\"glib2\"/>, <xref linkend=\"gst10"
"-plugins-base\"/> (moteur QtMultimedia), <xref linkend=\"icu\"/>, <xref "
"linkend=\"jasper\"/>, <xref linkend=\"libjpeg\"/>, <xref "
"linkend=\"libmng\"/>, <xref linkend=\"libpng\"/>, <xref "
"linkend=\"libtiff\"/>, <xref linkend=\"libwebp\"/>, <xref "
"linkend=\"libxkbcommon\"/>, <xref linkend=\"mesa\"/>, <xref "
"linkend=\"mtdev\"/>, <xref linkend=\"openssl\"/>, <xref linkend=\"pcre\"/>, "
"<xref linkend=\"sqlite\"/>, <xref linkend=\"ruby\"/> (requis pour QtWebKit),"
" <xref linkend=\"xcb-util-image\"/>, <xref linkend=\"xcb-util-keysyms\"/>, "
"<xref linkend=\"xcb-util-renderutil\"/> et <xref linkend=\"xcb-util-wm\"/>"
"linkend=\"libtiff\"/>, <xref linkend=\"libxkbcommon\"/>, <xref "
"linkend=\"mesa\"/>, <xref linkend=\"mtdev\"/>, <xref linkend=\"nss\"/> "
"(requis pour QtWebEngine), <xref linkend=\"openssl\"/>, <xref "
"linkend=\"pcre\"/>, <xref linkend=\"sqlite\"/>, <xref linkend=\"wayland\"/> "
"(<application>Mesa</application> doit être construit avec le moteur EGL "
"<application>Wayland</application>), <xref linkend=\"xcb-util-image\"/>, "
"<xref linkend=\"xcb-util-keysyms\"/>, <xref linkend=\"xcb-util-"
"renderutil\"/> et <xref linkend=\"xcb-util-wm\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/qt5.xml:128
223,7 → 227,6
#. needs -libinput switch
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qt5.xml:130
#, fuzzy
#| msgid ""
#| "<xref linkend=\"geoclue\"/>, <xref linkend=\"gtk2\"/> (GTK+ Theme Support), "
#| "<xref linkend=\"harfbuzz\"/>, <xref linkend=\"libinput\"/>, <xref "
243,12 → 246,16
"revision=\"sysv\">, and <ulink "
"url=\"https://github.com/ibus/ibus/wiki\">IBus</ulink></phrase>"
msgstr ""
"<xref linkend=\"geoclue\"/>, <xref linkend=\"gtk2\"/> (Support des thèmes "
"GTK+), <xref linkend=\"harfbuzz\"/>, <xref linkend=\"libinput\"/>, <xref "
"<xref linkend=\"bluez\"/> (exécution, utilisé par le module QtConnectivity),"
" <xref linkend=\"harfbuzz\"/>, <phrase revision=\"systemd\"><xref "
"linkend=\"ibus\"/></phrase> <xref linkend=\"libinput\"/>, <xref "
"linkend=\"mariadb\"/> ou <ulink url=\"http://www.mysql.com/\">MySQL</ulink>,"
" <xref linkend=\"postgresql\"/>, <xref linkend=\"pulseaudio\"/>, <xref "
"linkend=\"unixodbc\"/>, et <ulink "
"url=\"https://github.com/ibus/ibus/wiki\">ibus</ulink>"
" <xref linkend=\"pciutils\"/> (requis pour QtWebEngine), <xref "
"linkend=\"postgresql\"/>, <xref linkend=\"pulseaudio\"/>, <xref "
"linkend=\"unixodbc\"/>, <phrase revision=\"systemd\">et</phrase> <ulink "
"url=\"http://www.firebirdsql.org/\">Firebird</ulink> <phrase "
"revision=\"sysv\"> et <ulink "
"url=\"https://github.com/ibus/ibus/wiki\">IBus</ulink></phrase>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qt5.xml:143
420,6 → 427,8
"If you are building qtwebengine, install the patch to fix runtime breakage "
"in the chromium sandbox :"
msgstr ""
"Si vous construisez qtwebengine, installez le correctif pour corriger un "
"plantage à l'exécution dans le bac à sable de chromium&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/qt5.xml:242
759,6 → 768,8
"<command>export CXXFLAGS=-fno-delete-null-pointer-checks</command>: Work "
"around a build issue when using gcc-6.1 and later."
msgstr ""
"<command>export CXXFLAGS=-fno-delete-null-pointer-checks</command>&nbsp;: "
"Contourne un problème de construction avec gcc-6.1 et supérieur."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qt5.xml:397
835,7 → 846,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qt5.xml:439
#, fuzzy
#| msgid ""
#| "<parameter>-skip qtwebengine</parameter>: This switch disables building the "
#| "Qt Web Engine. It is not presently used by any applications. Note that "
848,9 → 858,10
"build time and both the build and installed size."
msgstr ""
"<parameter>-skip qtwebengine</parameter>&nbsp;: Ce paramètre désactive la "
"construction du moteur Web Qt. Il n'est pas actuellement utilisé par des "
"application. Notez que la construction du moteur web Qt augmente le temps de"
" construction et la taille installée d'environ 50%."
"construction du moteur Web Qt. Il n'est actuellement utilisé que par <xref "
"linkend='qupzilla'/> au moment de l'écriture de ce livre. Notez que la "
"construction du moteur web Qt augmente considérablement le temps de "
"construction et la taille de la construction et installée."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qt5.xml:446
1158,7 → 1169,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/lib/qt5.xml:617
#, fuzzy
#| msgid ""
#| "is part of Qt4's Linguist tool chain. It can be used as a standalone tool to"
#| " convert and filter translation data files."
1166,7 → 1176,7
"is part of Qt5's Linguist tool chain. It can be used as a standalone tool to"
" convert and filter translation data files."
msgstr ""
"est une partie de la chaîne d'outils linguistique de Qt4. Il peut être "
"est une partie de la chaîne d'outils linguistique de Qt5. Il peut être "
"utilisé comme un outil seul pour convertir et filtrer les fichiers de "
"données de traduction."
 
/trunk/blfs/fr/x/lib/qtwebkit5.po
1,7 → 1,21
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2016-09-28 12:08+0000\n"
"PO-Revision-Date: 2016-09-28 12:03+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1475064199.423579\n"
 
#
 
#. type: Content of the qtwebkit-major entity
#: blfs-en/x/lib/qtwebkit5.xml:7
msgid "5.7"
32,12 → 46,12
#. type: Content of the qtwebkit-buildsize entity
#: blfs-en/x/lib/qtwebkit5.xml:14
msgid "763 MB (37 MB installed)"
msgstr ""
msgstr "763 Mo (37 Mo installés)"
 
#. type: Content of the qtwebkit-time entity
#: blfs-en/x/lib/qtwebkit5.xml:15
msgid "12.3 SBU (using parallelism=4)"
msgstr ""
msgstr "12.3 SBU (avec parallélisme=4)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/lib/qtwebkit5.xml:22
67,6 → 81,8
#: blfs-en/x/lib/qtwebkit5.xml:36
msgid "<application>Qtwebkit</application> is a Qt based web browser engine."
msgstr ""
"<application>Qtwebkit</application> est un moteur de navigateur web basé sur "
"Qt."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/qtwebkit5.xml:41
121,6 → 137,9
"linkend=\"libxslt\"/>, <xref linkend=\"qt5\"/>, <xref linkend=\"ruby\"/>, "
"and <xref linkend=\"sqlite\"/>"
msgstr ""
"<xref linkend=\"icu\"/>, <xref linkend=\"libjpeg\"/>, <xref linkend=\""
"libpng\"/>, <xref linkend=\"libwebp\"/>, <xref linkend=\"libxslt\"/>, <xref "
"linkend=\"qt5\"/>, <xref linkend=\"ruby\"/> et <xref linkend=\"sqlite\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/qtwebkit5.xml:89
130,7 → 149,7
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qtwebkit5.xml:91
msgid "<xref linkend=\"gst10-plugins-base\"/> (HTML5 Video Support)"
msgstr ""
msgstr "<xref linkend=\"gst10-plugins-base\"/> (Support des vidéos HTML5)"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qtwebkit5.xml:94
200,7 → 219,7
#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/x/lib/qtwebkit5.xml:128
msgid "The installation is automatically made to the $QT5DIR directory tree."
msgstr ""
msgstr "L'installation est automatiquement faite dans l'arborescence $QT5DIR."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qtwebkit5.xml:132
209,6 → 228,10
"class=\"extension\">.pc</filename> files by running the following command as"
" the <systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Supprimez les références à l'arborescence de construction dans les fichiers <"
"filename class=\"extension\">.pc</filename> installés en lançant la commande "
"suivante en tant qu'utilisateur <systemitem class=\"username\""
">root</systemitem>&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/qtwebkit5.xml:138
227,6 → 250,10
"(prl) and profile include (pri) files by running the following commands as "
"the <systemitem class=\"username\">root</systemitem> user:"
msgstr ""
"Supprimez les références au répertoire de construction des fichiers de "
"dépendances de bibliothèques installées (prl) et d'inclusion de profile (pri)"
" en lançant les commandes suivante en tant qu'utilisateur <systemitem class="
"\"username\">root</systemitem>&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/qtwebkit5.xml:146
255,6 → 282,9
"<command>export PATH=$PWD/bin:$PATH</command>: sets a temporary path needed "
"to complete the build and install process."
msgstr ""
"<command>export PATH=$PWD/bin:$PATH</command>&nbsp;: initialise un PATH "
"temporaire requis pour compléter le processus de construction et "
"d'installation."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/qtwebkit5.xml:163
262,6 → 292,8
"<command>qmake</command>: is a Qt tool that automates the generation of "
"Makefiles."
msgstr ""
"<command>qmake</command>&nbsp;: est un outil Qt qui automatise la génération "
"de Makefiles."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/lib/qtwebkit5.xml:170
291,7 → 323,7
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/qtwebkit5.xml:183
msgid "libQt5WebKit.so and libQt5WebKitWidgets.so"
msgstr ""
msgstr "libQt5WebKit.so et libQt5WebKitWidgets.so"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/qtwebkit5.xml:188
299,3 → 331,5
"$QT5PREFIX/qml/QtWebKit, $QT5PREFIX/lib/cmake/Qt5WebKit{,Widgets}, "
"$QT5PREFIX/include/QtWebKit{,Widgets), and $QT5PREFIX/plugins/webkit"
msgstr ""
"$QT5PREFIX/qml/QtWebKit, $QT5PREFIX/lib/cmake/Qt5WebKit{,Widgets}, "
"$QT5PREFIX/include/QtWebKit{,Widgets) et $QT5PREFIX/plugins/webkit"
/trunk/blfs/fr/x/lib/webkitgtk.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-12 09:35+0000\n"
"PO-Revision-Date: 2016-09-28 11:22+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473672950.000000\n"
"X-POOTLE-MTIME: 1475061749.245578\n"
 
#. type: Content of the webkitgtk-download-http entity
#: blfs-en/x/lib/webkitgtk.xml:8
35,17 → 35,15
 
#. type: Content of the webkitgtk-buildsize entity
#: blfs-en/x/lib/webkitgtk.xml:12
#, fuzzy
#| msgid "1016 MB (105 MB installed)"
msgid "1.0 GB (109 MB installed)"
msgstr "1016 Mo (105 Mo installés)"
msgstr "1.0 Go (109 Mo installés)"
 
#. type: Content of the webkitgtk-time entity
#: blfs-en/x/lib/webkitgtk.xml:13
#, fuzzy
#| msgid "35 SBU (using parallelism=4, estimated 88+ SBU using 1 core)"
msgid "36 SBU (using parallelism=4, 116 SBUs using one core)"
msgstr "35 SBU (avec parallélisme=4, estimé à 88+ SBU avec 1 cœur)"
msgstr "36 SBU (avec parallélisme=4, 116 SBU avec 1 cœur)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/lib/webkitgtk.xml:20
76,7 → 74,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk.xml:34
#, fuzzy
#| msgid ""
#| "The <application>WebKitGTK+</application> is the port of the portable web "
#| "rendering engine <application>WebKit</application> to the <application>GTK+ "
138,7 → 135,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk.xml:80
#, fuzzy
#| msgid ""
#| "<xref linkend=\"cmake\"/>, <xref linkend=\"gst10-plugins-base\"/>, <xref "
#| "linkend=\"gtk2\"/>, <xref linkend=\"gtk3\"/>, <xref linkend=\"icu\"/>, <xref"
154,12 → 150,12
"linkend=\"libwebp\"/>, <xref linkend=\"mesa\"/>, <xref linkend=\"ruby\"/>, "
"<xref linkend=\"sqlite\"/> and <xref linkend=\"which\"/>"
msgstr ""
"<xref linkend=\"cmake\"/>, <xref linkend=\"gst10-plugins-base\"/>, <xref "
"linkend=\"gtk2\"/>, <xref linkend=\"gtk3\"/>, <xref linkend=\"icu\"/>, <xref"
" linkend=\"libgudev\"/>, <xref linkend=\"libsecret\"/>, <xref "
"linkend=\"libsoup\"/>, <xref linkend=\"libwebp\"/>, <xref "
"linkend=\"mesa\"/>, <xref linkend=\"ruby\"/>, <xref linkend=\"sqlite\"/> et "
"<xref linkend=\"which\"/>"
"<xref linkend=\"cairo\"/>, <xref linkend=\"cmake\"/>, <xref linkend=\"gst10"
"-plugins-base\"/>, <xref linkend=\"gtk2\"/>, <xref linkend=\"gtk3\"/>, <xref"
" linkend=\"icu\"/>, <xref linkend=\"libgudev\"/>, <xref "
"linkend=\"libsecret\"/>, <xref linkend=\"libsoup\"/>, <xref "
"linkend=\"libwebp\"/>, <xref linkend=\"mesa\"/>, <xref linkend=\"ruby\"/>, "
"<xref linkend=\"sqlite\"/> et <xref linkend=\"which\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/webkitgtk.xml:96
177,7 → 173,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk.xml:104
#, fuzzy
#| msgid ""
#| "<xref linkend=\"enchant\"/>, <xref linkend=\"geoclue\"/>, <xref linkend"
#| "=\"gobject-introspection\"/>, <xref linkend=\"hicolor-icon-theme\"/>"
186,8 → 181,9
"linkend=\"geoclue\"/>, <xref linkend=\"gobject-introspection\"/>, <xref "
"linkend=\"hicolor-icon-theme\"/>"
msgstr ""
"<xref linkend=\"enchant\"/>, <xref linkend=\"geoclue\"/>, <xref linkend"
"=\"gobject-introspection\"/>, <xref linkend=\"hicolor-icon-theme\"/>"
"<xref linkend=\"enchant\"/>, <xref linkend=\"geoclue2\"/> ou <xref "
"linkend=\"geoclue\"/>, <xref linkend=\"gobject-introspection\"/>, <xref "
"linkend=\"hicolor-icon-theme\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/webkitgtk.xml:111
196,7 → 192,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk.xml:113
#, fuzzy
#| msgid ""
#| "<xref linkend=\"gtk-doc\"/>, <xref linkend=\"harfbuzz\"/>, <xref "
#| "linkend=\"libnotify\"/>, <xref linkend=\"llvm\"/>, <ulink "
214,7 → 209,8
"<ulink url=\"http://xsltml.sourceforge.net/\">MathML</ulink>"
msgstr ""
"<xref linkend=\"gtk-doc\"/>, <xref linkend=\"harfbuzz\"/>, <xref "
"linkend=\"libnotify\"/>, <xref linkend=\"llvm\"/>, <ulink "
"linkend=\"libnotify\"/>, <xref linkend=\"llvm\"/>, <xref "
"linkend=\"wayland\"/>, <ulink "
"url=\"http://sourceforge.net/projects/hunspell/files/Hyphen/\">Hyphen</ulink>,"
" <ulink "
"url=\"http://freedesktop.org/wiki/Software/GeoClue/\">GeoClue2</ulink> et "
222,7 → 218,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk.xml:123
#, fuzzy
#| msgid ""
#| "<xref linkend=\"gtk-doc\"/>, <xref linkend=\"harfbuzz\"/>, <xref "
#| "linkend=\"libnotify\"/>, <xref linkend=\"llvm\"/>, <ulink "
239,11 → 234,11
"url=\"http://xsltml.sourceforge.net/\">MathML</ulink>"
msgstr ""
"<xref linkend=\"gtk-doc\"/>, <xref linkend=\"harfbuzz\"/>, <xref "
"linkend=\"libnotify\"/>, <xref linkend=\"llvm\"/>, <ulink "
"url=\"http://sourceforge.net/projects/hunspell/files/Hyphen/\">Hyphen</ulink>,"
" <ulink "
"url=\"http://freedesktop.org/wiki/Software/GeoClue/\">GeoClue2</ulink> et "
"<ulink url=\"http://xsltml.sourceforge.net/\">MathML</ulink>"
"linkend=\"libnotify\"/>, <xref linkend=\"llvm\"/>, <xref "
"linkend=\"wayland\"/>, <ulink "
"url=\"http://sourceforge.net/projects/hunspell/files/Hyphen/\"> "
"Hyphen</ulink> et <ulink "
"url=\"http://xsltml.sourceforge.net/\">MathML</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk.xml:133
402,6 → 397,8
#: blfs-en/x/lib/webkitgtk.xml:209
msgid "<command>sed -i ...</command>: Fixes typos in two source code files."
msgstr ""
"<command>sed -i ...</command>&nbsp;: Corrige une coquille dans deux fichiers"
" de code source."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk.xml:214
/trunk/blfs/fr/x/lib/webkitgtk2.po
1,7 → 1,20
#
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2016-09-28 12:08+0000\n"
"PO-Revision-Date: 2016-09-28 12:15+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1475064959.248791\n"
 
#
#. type: Content of the webkitgtk2-download-http entity
#: blfs-en/x/lib/webkitgtk2.xml:7
msgid "http://webkitgtk.org/releases/webkitgtk-&webkitgtk2-version;.tar.xz"
20,7 → 33,7
#. type: Content of the webkitgtk2-buildsize entity
#: blfs-en/x/lib/webkitgtk2.xml:11
msgid "1.5 GB (both built)"
msgstr ""
msgstr "1.5 Go (pour les deux)"
 
#. type: Content of the webkitgtk2-time entity
#: blfs-en/x/lib/webkitgtk2.xml:12
28,6 → 41,8
"80 SBU (using parallelism=4, both built, webkitgtk-3.0 takes a little longer"
" than webkitgtk-1.0)"
msgstr ""
"80 SBU (avec parallélisme=4, pour les deux, webkitgtk-3.0 est un peu plus "
"long que webkitgtk-1.0)"
 
#. type: Content of: <sect1><sect1info>
#: blfs-en/x/lib/webkitgtk2.xml:19
60,6 → 75,9
"rendering engine <application>WebKit</application> to the <application>GTK+ "
"3</application> and <application>GTK+ 2</application> platforms."
msgstr ""
"Le paquet <application>WebKitGTK+</application> est le portage du moteur de "
"rendu web portable <application>WebKit</application> pour les plateformes "
"<application>GTK+ 3</application> et <application>GTK+ 2</application>."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/webkitgtk2.xml:41
107,6 → 125,8
"Required patch if using gcc-6 or later <ulink url=\"&patch-"
"root;/webkitgtk-&webkitgtk2-version;-gcc6-1.patch\"/>"
msgstr ""
"Correctif requis si vous utilisez gcc-6 ou supérieur <ulink url=\"&patch-"
"root;/webkitgtk-&webkitgtk2-version;-gcc6-1.patch\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/webkitgtk2.xml:85
128,6 → 148,11
"linkend=\"mesa\"/>, <xref linkend=\"ruby\"/>, <xref linkend=\"sqlite\"/> and"
" <xref linkend=\"which\"/>"
msgstr ""
"<xref linkend=\"gst10-plugins-base\"/>, <xref linkend=\"gtk3\"/> ou <xref "
"linkend=\"gtk2\"/> ou les deux, <xref linkend=\"icu\"/>, <xref linkend=\""
"libgudev\"/>, <xref linkend=\"libsecret\"/>, <xref linkend=\"libsoup\"/>, <"
"xref linkend=\"libwebp\"/>, <xref linkend=\"mesa\"/>, <xref linkend=\"ruby\""
"/>, <xref linkend=\"sqlite\"/> et <xref linkend=\"which\"/>"
 
#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/x/lib/webkitgtk2.xml:105
136,6 → 161,9
"<application>GTK+ 3</application> is being used) in order to be able to use "
"NPAPI plugins such as Adobe Flash."
msgstr ""
"Remarquez que WebKit2 se lie à <application>GTK+ 2</application> (même si "
"<application>GTK+ 3</application> est utilisé) pour être capable d'utiliser "
"les greffons NPAPI comme Adobe Flash."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/webkitgtk2.xml:111
149,6 → 177,9
"linkend=\"geoclue\"/>, <xref linkend=\"gobject-introspection\"/> and <xref "
"linkend=\"hicolor-icon-theme\"/>"
msgstr ""
"<xref linkend=\"enchant\"/>, <xref linkend=\"geoclue2\"/> ou <xref linkend=\""
"geoclue\"/>, <xref linkend=\"gobject-introspection\"/> et <xref linkend"
"=\"hicolor-icon-theme\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/x/lib/webkitgtk2.xml:120
161,6 → 192,8
"<xref linkend=\"gtk-doc\"/>, <xref linkend=\"llvm\"/> and <ulink "
"url=\"http://xsltml.sourceforge.net/\">MathML</ulink>"
msgstr ""
"<xref linkend=\"gtk-doc\"/>, <xref linkend=\"llvm\"/> et <ulink url=\""
"http://xsltml.sourceforge.net/\">MathML</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk2.xml:128
178,6 → 211,8
"If you have not installed <xref linkend=\"gtk-doc\"/>, fix a bug that will "
"cause <command>make install</command> to fail:"
msgstr ""
"Si vous n'avez pas installé <xref linkend=\"gtk-doc\"/>, corrigez un bogue "
"qui fera échouer <command>make install</command>&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/webkitgtk2.xml:148
192,7 → 227,7
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk2.xml:151
msgid "Fix a couple of compiler issues when built with GCC-6.1:"
msgstr ""
msgstr "Corriger quelques problèmes de compilation avec GCC-6.1&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/webkitgtk2.xml:154
210,6 → 245,9
"Unless noted otherwise, the packages depending on this package expect it to "
"be built against <application>GTK+ 3</application>."
msgstr ""
"À moins que ce ne soit explicitement spécifié, les paquets dépendant de ce "
"paquet s'attendent à ce qu'il soit construit avec <application>GTK+ "
"3</application>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk2.xml:164
217,6 → 255,8
"To build <application>WebKitGTK+</application> against <application>GTK+ "
"3</application>, run the following commands:"
msgstr ""
"Pour construire <application>WebKitGTK+</application> avec <application>GTK+ "
"3</application>, lancez les commandes suivantes&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/webkitgtk2.xml:169
244,6 → 284,8
"To build <application>WebKitGTK+</application> against <application>GTK+ "
"2</application>, run the following commands:"
msgstr ""
"Pour construire <application>WebKitGTK+</application> avec <application>GTK+ "
"2</application>, lancez les commandes suivantes&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/webkitgtk2.xml:183
274,6 → 316,11
"<application>Programs/MiniBrowser</application>. If launching any one fails,"
" there is a problem with the build."
msgstr ""
"Ce paquet n'a pas de suite de test fonctionnelle. Cependant, il y a deux "
"navigateurs web graphiques basiques dans le répertoire de construction, "
"<application>Programs/GtkLauncher</application> et "
"<application>Programs/MinBrowser</application>. Si le lancement d'au moins "
"l'un des deux échoue, il y a un problème avec la construction."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk2.xml:200
282,6 → 329,9
"install it by running the following commands as the <systemitem "
"class=\"username\">root</systemitem> user:"
msgstr ""
"Si vous avez lié le paquet à <application>GTK+ 3</application>, installez-le "
"en lançant les commandes suivantes en tant qu'utilisateur <systemitem class="
"\"username\">root</systemitem>&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/webkitgtk2.xml:205
312,6 → 362,9
"install it by running the following commands as the <systemitem "
"class=\"username\">root</systemitem> user:"
msgstr ""
"Si vous avez lié le paquet à <application>GTK+ 2</application>, installez-le "
"en lançant les commandes suivantes en tant qu'utilisateur <systemitem class="
"\"username\">root</systemitem>&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/x/lib/webkitgtk2.xml:220
351,6 → 404,13
"building against <application>GTK+ 2</application>, although it can be used "
"if desired."
msgstr ""
"<parameter>--enable-introspection</parameter>&nbsp;: Ce paramètre active les "
"liaisons <application>Gobject Introspection</application> et est requis si "
"vous construisez le bureau <application>GNOME</application>. Supprimez-le si "
"vous n'avez pas installé <application>Gobject Introspection</application> ou "
"ne souhaitez pas installer <application>GNOME</application>. Il n'est pas "
"requis si vous liez à <application>GTK+ 2</application>, bien qu'il puisse "
"être utilisé si vous le voulez."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk2.xml:246
360,6 → 420,10
"<application>GTK+ 2</application>, even if <application>GTK+ 3</application>"
" is also installed."
msgstr ""
"<parameter>--with-gtk=2.0 --disable-webkit2</parameter>&nbsp;: Ces "
"paramètres forcent <application>WebKitGTK+</application> à se lier à "
"<application>GTK+ 2</application>, même si <application>GTK+ 3</application> "
"est aussi installé."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/lib/webkitgtk2.xml:253
367,6 → 431,9
"<option>--disable-geolocation</option>: Use this switch if you don't want to"
" install <xref linkend=\"geoclue\"/> or <xref linkend=\"geoclue2\"/>."
msgstr ""
"<option>--disable-geolocation</option>&nbsp;: Utilisez ce paramètre si vous "
"ne souhaitez pas installer <xref linkend=\"geoclue\"/> ou <xref linkend=\""
"geoclue2\"/>."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/x/lib/webkitgtk2.xml:264
391,7 → 458,7
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/webkitgtk2.xml:273
msgid "jsc-3 <emphasis>or</emphasis> jsc-1"
msgstr ""
msgstr "jsc-3 <emphasis>ou</emphasis> jsc-1"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/webkitgtk2.xml:276
399,6 → 466,8
"libjavascriptcoregtk-3.0.so, libwebkit2gtk-3.0.so and libwebkitgtk-3.0.so "
"<emphasis>or</emphasis> libjavascriptcoregtk-1.0.so and libwebkitgtk-1.0.so"
msgstr ""
"libjavascriptcoregtk-3.0.so, libwebkit2gtk-3.0.so et libwebkitgtk-3.0.so "
"<emphasis>ou</emphasis> libjavascriptcoregtk-1.0.so et libwebkitgtk-1.0.so"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/lib/webkitgtk2.xml:283
410,6 → 479,11
"doc/html/webkitgtk-1.0, /usr/share/gtk-doc/html/webkitdomgtk-1.0 and "
"/usr/share/webkit-1.0"
msgstr ""
"/usr/include/webkitgtk-3.0, /usr/lib/webkit2gtk-3.0, /usr/share/gtk-"
"doc/html/webkitgtk-3.0, /usr/share/gtk-doc/html/webkitdomgtk-3.0, /usr/share"
"/gtk-doc/html/webkit2gtk et /usr/share/webkitgtk-3.0 <emphasis>ou</emphasis> "
"/usr/include/webkit-1.0, /usr/share/gtk-doc/html/webkitgtk-1.0, /usr/share"
"/gtk-doc/html/webkitdomgtk-1.0 et /usr/share/webkit-1.0"
 
#. type: Content of: <sect1><sect2><variablelist><bridgehead>
#: blfs-en/x/lib/webkitgtk2.xml:298
429,6 → 503,9
" of the context of a web browser linked against <filename "
"class=\"libraryfile\">libjavascriptcoregtk-3.0.so</filename>."
msgstr ""
"est un utilitaire en ligne de commande qui vous permet de lancer des "
"programmes JavaScript en dehors du contexte d'un navigateur web, lié à <"
"filename class=\"libraryfile\">libjavascriptcoregtk-3.0.so</filename>"
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
449,6 → 526,9
" of the context of a web browser linked against <filename "
"class=\"libraryfile\">libjavascriptcoregtk-1.0.so</filename>."
msgstr ""
"est un utilitaire en ligne de commande qui permet de lancer des programmes "
"JavaScript en dehors du contexte d'un navigateur, lié à <filename class=\""
"libraryfile\">libjavascriptcoregtk-1.0.so</filename>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
468,6 → 548,9
"contains core JavaScript API functions used by <command>jsc-3</command> and "
"<filename class=\"libraryfile\">libwebkitgtk-3.0.so</filename>."
msgstr ""
"contient les fonction de l'API de cœur de JavaScript utilisé par "
"<command>jsc-3</command> et <filename class=\"libraryfile\""
">libwebkit-3.0.so</filename>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
487,6 → 570,8
"contains the <application>WebKitGTK+</application> API functions for "
"<application>GTK+ 3</application>."
msgstr ""
"contient les fonctions de l'API <application>WebKitGTK+</application> pour "
"<application>GTK+ 3</application>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
523,6 → 608,9
"contains core JavaScript API functions used by <command>jsc-1</command> and "
"<filename class=\"libraryfile\">libwebkitgtk-1.0.so</filename>."
msgstr ""
"contient les fonction de l'API de cœur de JavaScript utilisé par "
"<command>jsc-1</command> et <filename class=\"libraryfile\""
">libwebkit-1.0.so</filename>."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
542,6 → 630,8
"contains the <application>WebKitGTK+</application> API functions for "
"<application>GTK+ 2</application>."
msgstr ""
"contient les fonctions de l'API <application>WebKitGTK+</application> pour "
"<application>GTK+ 2</application>. "
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/x/wm/icewm.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-12 11:18+0000\n"
"PO-Revision-Date: 2016-09-28 08:55+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473679088.000000\n"
"X-POOTLE-MTIME: 1475052931.503178\n"
 
#. type: Content of the icewm-download-http entity
#: blfs-en/x/wm/icewm.xml:7
217,7 → 217,6
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/wm/icewm.xml:106
#, fuzzy
#| msgid ""
#| "<parameter>rm /usr/share/xsessions/icewm.desktop</parameter>: The package "
#| "ships with both icewm,desktop and icewm-xsession.desktop. The former has "
233,8 → 232,8
"<parameter>rm /usr/share/xsessions/icewm.desktop</parameter>&nbsp;: Ce "
"paquet est fournit avec icewm.desktop et icewm-xsession.desktop. Le premier "
"a apparemment été utilisé par le passé, mais il tournera indéfiniment s'il "
"est utilisé avec un gestionnaire d'affichage récent comme <xref "
"linkend=\"sddm\"/>."
"est utilisé avec un gestionnaire d'affichage récent<phrase revision='sysv'> "
"comme <xref linkend=\"sddm\"/></phrase>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/x/wm/icewm.xml:113
/trunk/blfs/fr/x/wm/sawfish.po
7,7 → 7,7
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
"PO-Revision-Date: 2016-09-12 11:34+0000\n"
"PO-Revision-Date: 2016-09-28 08:55+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"MIME-Version: 1.0\n"
16,7 → 16,7
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1473680069.000000\n"
"X-POOTLE-MTIME: 1475052950.791083\n"
 
#. type: Content of the sawfish-download-http entity
#: blfs-en/x/wm/sawfish.xml:7
265,7 → 265,6
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/wm/sawfish.xml:150
#, fuzzy
#| msgid ""
#| "sawfish, sawfish-about, sawfish-client, sawfish-config, sawfish-"
#| "kde4-session, sawfish-lumina-session, sawfish-mate-session, and sawfish-"
276,8 → 275,8
"session, and sawfish-xfce-session"
msgstr ""
"sawfish, sawfish-about, sawfish-client, sawfish-config, sawfish-"
"kde4-session, sawfish-lumina-session, sawfish-mate-session et sawfish-xfce-"
"session"
"kde4-session, sawfish-kde5-session, sawfish-lumina-session, sawfish-mate-"
"session et sawfish-xfce-session"
 
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
#: blfs-en/x/wm/sawfish.xml:155
405,7 → 404,6
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
#: blfs-en/x/wm/sawfish.xml:229
#, fuzzy
#| msgid ""
#| "is a script to run <application>mate</application> using "
#| "<application>sawfish</application>."
413,7 → 411,7
"is a script to run <application>Plasma 5</application> using "
"<application>sawfish</application>"
msgstr ""
"est un script pour lancer <application>mate</application> en utilisant "
"est un script pour lancer <application>Plasma 5</application> en utilisant "
"<application>sawfish</application>. "
 
#. type: Content of:
/trunk/blfs/fr/xsoft/graphweb/firefox.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:15+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474895724.976695\n"
166,8 → 166,8
"L'archive <emphasis>firefox-&firefox-version;.source.tar.xz</emphasis> se "
"décompressera dans le répertoire <emphasis>firefox-&firefox-"
"version;</emphasis>. Cependant, si vous le faites dans un répertoire où le "
"droit sticky est activé, comme <filename class=\"directory\">/tmp</filename> "
"l'opération se terminera avec les messages d'erreur&nbsp;:"
"droit sticky est activé, comme <filename class=\"directory\">/tmp</filename>"
" l'opération se terminera avec les messages d'erreur&nbsp;:"
 
#. type: Content of: <sect1><sect2><note><literallayout>
#: blfs-en/xsoft/graphweb/firefox.xml:99
191,8 → 191,8
msgstr ""
"Elle termine avec un statut différent de zéro, mais cela ne signifie "
"<emphasis>PAS</emphasis> qu'il y a un vrai problème. Ne décompressez pas en "
"tant que <systemitem class=\"username\">root</systemitem> dans un répertoire "
"où le droit sticky est activé - cela le désactiverait."
"tant que <systemitem class=\"username\">root</systemitem> dans un répertoire"
" où le droit sticky est activé - cela le désactiverait."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/xsoft/graphweb/firefox.xml:112
217,10 → 217,10
"where indicated), <xref linkend=\"nss\"/>, <xref linkend=\"unzip\"/>, <xref "
"linkend=\"yasm\"/>, and <xref linkend=\"zip\"/>"
msgstr ""
"<xref linkend=\"alsa-lib\"/>, <xref linkend=\"autoconf213\"/>, <xref linkend="
"\"gtk3\"/> (ou <xref linkend=\"gtk2\"/> si vous changez le mozconfig comme "
"indiqué), <xref linkend=\"nss\"/>, <xref linkend=\"unzip\"/>, <xref linkend="
"\"yasm\"/> et <xref linkend=\"zip\"/>"
"<xref linkend=\"alsa-lib\"/>, <xref linkend=\"autoconf213\"/>, <xref "
"linkend=\"gtk3\"/> (ou <xref linkend=\"gtk2\"/> si vous changez le mozconfig"
" comme indiqué), <xref linkend=\"nss\"/>, <xref linkend=\"unzip\"/>, <xref "
"linkend=\"yasm\"/> et <xref linkend=\"zip\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/xsoft/graphweb/firefox.xml:126
307,17 → 307,17
"<ulink url=\"https://www.rust-lang.org/\">Rust</ulink>, and (with the patch)"
" <xref linkend=\"graphite2\"/> and <xref linkend=\"harfbuzz\"/>"
msgstr ""
"<xref linkend=\"curl\"/>, <xref linkend=\"dbus-glib\"/>, <xref linkend=\""
"doxygen\"/>, <xref linkend=\"GConf\"/>, <xref linkend=\"ffmpeg\"/> "
"(exécution), <xref linkend=\"libwebp\"/>, <xref linkend=\"openjdk\"/>, <xref "
"linkend=\"pulseaudio\"/>, <xref linkend=\"startup-notification\"/>, <xref "
"linkend=\"valgrind\"/>, <xref linkend=\"wget\"/>, <xref linkend=\""
"wireless_tools\"/>, <ulink url=\"https://hunspell.github.io/\""
">Hunspell</ulink>, <ulink url=\""
"http://sourceforge.net/projects/liboauth/files/\">liboauth</ulink>, and <"
"ulink url=\"https://github.com/libproxy/libproxy\">libproxy</ulink>, <ulink "
"url=\"https://www.rust-lang.org/\">Rust</ulink> et (avec le correctif) <"
"xref linkend=\"graphite2\"/> et <xref linkend=\"harfbuzz\"/>"
"<xref linkend=\"curl\"/>, <xref linkend=\"dbus-glib\"/>, <xref "
"linkend=\"doxygen\"/>, <xref linkend=\"GConf\"/>, <xref linkend=\"ffmpeg\"/>"
" (exécution), <xref linkend=\"libwebp\"/>, <xref linkend=\"openjdk\"/>, "
"<xref linkend=\"pulseaudio\"/>, <xref linkend=\"startup-notification\"/>, "
"<xref linkend=\"valgrind\"/>, <xref linkend=\"wget\"/>, <xref "
"linkend=\"wireless_tools\"/>, <ulink "
"url=\"https://hunspell.github.io/\">Hunspell</ulink>, <ulink "
"url=\"http://sourceforge.net/projects/liboauth/files/\">liboauth</ulink>, "
"and <ulink url=\"https://github.com/libproxy/libproxy\">libproxy</ulink>, "
"<ulink url=\"https://www.rust-lang.org/\">Rust</ulink> et (avec le "
"correctif) <xref linkend=\"graphite2\"/> et <xref linkend=\"harfbuzz\"/>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/graphweb/firefox.xml:182
/trunk/blfs/fr/xsoft/graphweb/seamonkey.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:03+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474895010.903889\n"
183,8 → 183,8
"<xref linkend=\"alsa-lib\"/>, <xref linkend=\"gtk2\"/>, <xref "
"linkend=\"unzip\"/>, <xref linkend=\"yasm\"/>, and <xref linkend=\"zip\"/>"
msgstr ""
"<xref linkend=\"alsa-lib\"/>, <xref linkend=\"gtk2\"/>, <xref linkend=\""
"unzip\"/>, <xref linkend=\"yasm\"/> et <xref linkend=\"zip\"/>"
"<xref linkend=\"alsa-lib\"/>, <xref linkend=\"gtk2\"/>, <xref "
"linkend=\"unzip\"/>, <xref linkend=\"yasm\"/> et <xref linkend=\"zip\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/xsoft/graphweb/seamonkey.xml:113
203,8 → 203,8
"<xref linkend=\"icu\"/>, <xref linkend=\"libevent\"/>, <xref "
"linkend=\"libvpx\"/>, <xref linkend=\"nspr\"/>, and <xref linkend=\"nss\"/>"
msgstr ""
"<xref linkend=\"icu\"/>, <xref linkend=\"libevent\"/>, <xref linkend=\""
"libvpx\"/>, <xref linkend=\"nspr\"/> et <xref linkend=\"nss\"/>"
"<xref linkend=\"icu\"/>, <xref linkend=\"libevent\"/>, <xref "
"linkend=\"libvpx\"/>, <xref linkend=\"nspr\"/> et <xref linkend=\"nss\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/xsoft/graphweb/seamonkey.xml:123
218,8 → 218,8
"<xref linkend=\"sqlite\"/> (not recommended due to potential security "
"concerns)"
msgstr ""
"<xref linkend=\"sqlite\"/> (non recommandé à cause de problèmes de sécurités "
"potentiels)"
"<xref linkend=\"sqlite\"/> (non recommandé à cause de problèmes de sécurités"
" potentiels)"
 
#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/xsoft/graphweb/seamonkey.xml:131
686,8 → 686,8
"and allow it to produce a working program."
msgstr ""
"<command>export CFLAGS= ... export CXXFLAGS= ...</command>&nbsp;: Ces "
"paramètres contournent le fait gcc6 considérerait autrement du code comme ne "
"respectant pas la spécification et lui permet de produire un programme "
"paramètres contournent le fait gcc6 considérerait autrement du code comme ne"
" respectant pas la spécification et lui permet de produire un programme "
"fonctionnel."
 
#. type: Content of: <sect1><sect2><para>
/trunk/blfs/fr/xsoft/office/abiword.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:37+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474897048.096483\n"
232,28 → 232,30
"url=\"http://libots.sourceforge.net/\">OTS</ulink>, and <ulink "
"url=\"http://software.frodo.looijaard.name/psiconv/\">Psiconv</ulink>"
msgstr ""
"<xref linkend=\"dbus-glib\"/>, <xref linkend=\"gobject-introspection\"/>, <"
"xref linkend=\"libgcrypt\"/>, <xref linkend=\"libical\"/>, <xref linkend=\""
"libsoup\"/>, <xref linkend=\"redland\"/>, <xref linkend=\"valgrind\"/>. <"
"ulink url=\"http://aiksaurus.sourceforge.net/\">Aiksaurus</ulink>, <phrase "
"revision=\"sysv\"><ulink url=\"&gnome-download-http;/evolution-data-server/\""
"> Evolution Data Server</ulink></phrase> <phrase revision=\"systemd\"><xref "
"linkend=\"evolution-data-server\"/></phrase>, <ulink url=\""
"http://helm.cs.unibo.it/mml-widget/\">GtkMathView</ulink>, <phrase revision="
"\"sysv\"><ulink url=\"&gnome-download-http;/libchamplain\""
">libchamplain</ulink></phrase> <phrase revision=\"systemd\"><xref linkend=\""
"libchamplain\"/></phrase>, <ulink url=\"http://sourceforge.net/projects/"
"wvware\">libwmf</ulink>, <ulink url=\"http://sourceforge.net/projects/libwpd/"
"\">libwpd</ulink>, <ulink url=\"http://sourceforge.net/projects/libwpg/\""
">libwpg</ulink>, <ulink url=\"http://sourceforge.net/projects/libwps/\""
">libwps</ulink>, <ulink url=\"http://www.abisource.com/projects/link-grammar/"
"\"> Link Grammar Parser</ulink>, <ulink url=\"&gnome-download-http;/"
"loudmouth\">Loudmouth</ulink>, <phrase revision=\"sysv\"><ulink url=\""
"http://telepathy.freedesktop.org/releases/telepathy-glib/\"> Telepathy "
"GLib</ulink></phrase> <phrase revision=\"systemd\"><xref linkend=\"telepathy-"
"glib\"/></phrase>, <ulink url=\"http://libots.sourceforge.net/\">OTS</ulink> "
"et <ulink url=\"http://software.frodo.looijaard.name/psiconv/\""
">Psiconv</ulink>"
"<xref linkend=\"dbus-glib\"/>, <xref linkend=\"gobject-introspection\"/>, "
"<xref linkend=\"libgcrypt\"/>, <xref linkend=\"libical\"/>, <xref "
"linkend=\"libsoup\"/>, <xref linkend=\"redland\"/>, <xref "
"linkend=\"valgrind\"/>. <ulink "
"url=\"http://aiksaurus.sourceforge.net/\">Aiksaurus</ulink>, <phrase "
"revision=\"sysv\"><ulink url=\"&gnome-download-http;/evolution-data-"
"server/\"> Evolution Data Server</ulink></phrase> <phrase "
"revision=\"systemd\"><xref linkend=\"evolution-data-server\"/></phrase>, "
"<ulink url=\"http://helm.cs.unibo.it/mml-widget/\">GtkMathView</ulink>, "
"<phrase revision=\"sysv\"><ulink url=\"&gnome-download-"
"http;/libchamplain\">libchamplain</ulink></phrase> <phrase "
"revision=\"systemd\"><xref linkend=\"libchamplain\"/></phrase>, <ulink "
"url=\"http://sourceforge.net/projects/wvware\">libwmf</ulink>, <ulink "
"url=\"http://sourceforge.net/projects/libwpd/\">libwpd</ulink>, <ulink "
"url=\"http://sourceforge.net/projects/libwpg/\">libwpg</ulink>, <ulink "
"url=\"http://sourceforge.net/projects/libwps/\">libwps</ulink>, <ulink "
"url=\"http://www.abisource.com/projects/link-grammar/\"> Link Grammar "
"Parser</ulink>, <ulink url=\"&gnome-download-"
"http;/loudmouth\">Loudmouth</ulink>, <phrase revision=\"sysv\"><ulink "
"url=\"http://telepathy.freedesktop.org/releases/telepathy-glib/\"> Telepathy"
" GLib</ulink></phrase> <phrase revision=\"systemd\"><xref linkend"
"=\"telepathy-glib\"/></phrase>, <ulink "
"url=\"http://libots.sourceforge.net/\">OTS</ulink> et <ulink "
"url=\"http://software.frodo.looijaard.name/psiconv/\">Psiconv</ulink>"
 
#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/xsoft/office/abiword.xml:148
/trunk/blfs/fr/xsoft/office/gnumeric.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:38+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474897125.129601\n"
155,10 → 155,10
"linkend=\"x-window-system\"/>, and <xref linkend=\"yelp\"/> for the buit-in "
"help functionality"
msgstr ""
"un thème d'icônes comme <xref linkend=\"adwaita-icon-theme\"/>, <xref linkend"
"=\"oxygen-icons5\"/> ou <xref linkend=\"gnome-icon-theme\"/>, <xref linkend="
"\"x-window-system\"/>, et <xref linkend=\"yelp\"/> pour les fonctions d'aide "
"intégrées."
"un thème d'icônes comme <xref linkend=\"adwaita-icon-theme\"/>, <xref "
"linkend=\"oxygen-icons5\"/> ou <xref linkend=\"gnome-icon-theme\"/>, <xref "
"linkend=\"x-window-system\"/>, et <xref linkend=\"yelp\"/> pour les "
"fonctions d'aide intégrées."
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/xsoft/office/gnumeric.xml:90
260,9 → 260,9
"from an active X session, and <xref linkend=\"dconf\"/> should be installed "
"to prevent some failures."
msgstr ""
"Si vous souhaitez tester les résultats, tapez <command>make check</command>. "
"Les tests doivent être lancés dans une session X active, et <xref linkend=\""
"dconf\"/> doit être installé pour éviter certains échecs."
"Si vous souhaitez tester les résultats, tapez <command>make check</command>."
" Les tests doivent être lancés dans une session X active, et <xref "
"linkend=\"dconf\"/> doit être installé pour éviter certains échecs."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/xsoft/office/gnumeric.xml:156
/trunk/blfs/fr/xsoft/office/libreoffice.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 14:34+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474900495.673351\n"
148,8 → 148,8
#: blfs-en/xsoft/office/libreoffice.xml:60
msgid "Core Download: <ulink url=\"&libreoffice-core-download-http;\"/>"
msgstr ""
"Téléchargement du Cœur&nbsp;: <ulink url=\"&libreoffice-core-download-http;\""
"/>"
"Téléchargement du Cœur&nbsp;: <ulink url=\"&libreoffice-core-download-"
"http;\"/>"
 
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/xsoft/office/libreoffice.xml:65
197,8 → 197,7
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/xsoft/office/libreoffice.xml:107
msgid "Help Files: <ulink url=\"&libreoffice-help-download-http;\"/>"
msgstr ""
"Fichiers d'aide&nbsp;: <ulink url=\"&libreoffice-help-download-http;\"/>"
msgstr "Fichiers d'aide&nbsp;: <ulink url=\"&libreoffice-help-download-http;\"/>"
 
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
#: blfs-en/xsoft/office/libreoffice.xml:113
259,8 → 258,8
"time."
msgstr ""
"La plupart de ces paquets sont recommandés car s'ils ne sont pas installés, "
"le processus de construction compilera et installera sa propre version ("
"souvent ancienne), ce qui a pour effet d'augmenter l'espace disque de la "
"le processus de construction compilera et installera sa propre version "
"(souvent ancienne), ce qui a pour effet d'augmenter l'espace disque de la "
"construction et de l'installation et le temps de construction."
 
#. (currently, broken with boost-1.60.0)
283,20 → 282,21
"linkend=\"python3\"/>, <xref linkend=\"redland\"/>, <xref "
"linkend=\"serf\"/>, and <xref linkend=\"unixodbc\"/>"
msgstr ""
"<xref linkend=\"apr\"/>, <xref linkend=\"boost\"/> , <xref linkend=\""
"clucene\"/>, <xref linkend=\"cups\"/>, <xref linkend=\"curl\"/>, <xref "
"linkend=\"dbus-glib\"/>, <xref linkend=\"libjpeg\"/>, <xref linkend=\"glu\"/>"
", <xref linkend=\"graphite2\"/>, <xref linkend=\"gst10-plugins-base\"/>, <"
"xref linkend=\"gtk3\"/> et <xref linkend=\"gtk2\"/> (voir <quote>Explication "
"des commandes</quote>), <xref linkend=\"harfbuzz\"/>, <xref linkend=\"icu\"/>"
", <xref linkend=\"libatomic_ops\"/>, <xref linkend=\"lcms2\"/>, <xref "
"linkend=\"librsvg\"/>, <xref linkend=\"libxml2\"/> et <xref linkend=\""
"libxslt\"/>, <xref linkend=\"mesa\"/>, <xref linkend=\"neon\"/>, <xref "
"linkend=\"nss\"/>, <xref linkend=\"openldap\"/> (si connecté à un serveur "
"LDAP), <xref linkend=\"openssl\"/> ou <xref linkend=\"gnutls\"/>, <xref "
"linkend=\"poppler\"/>, <xref linkend=\"postgresql\"/>, <xref linkend=\""
"python3\"/>, <xref linkend=\"redland\"/>, <xref linkend=\"serf\"/> et <xref "
"linkend=\"unixodbc\"/>"
"<xref linkend=\"apr\"/>, <xref linkend=\"boost\"/> , <xref "
"linkend=\"clucene\"/>, <xref linkend=\"cups\"/>, <xref linkend=\"curl\"/>, "
"<xref linkend=\"dbus-glib\"/>, <xref linkend=\"libjpeg\"/>, <xref "
"linkend=\"glu\"/>, <xref linkend=\"graphite2\"/>, <xref linkend=\"gst10"
"-plugins-base\"/>, <xref linkend=\"gtk3\"/> et <xref linkend=\"gtk2\"/> "
"(voir <quote>Explication des commandes</quote>), <xref "
"linkend=\"harfbuzz\"/>, <xref linkend=\"icu\"/>, <xref "
"linkend=\"libatomic_ops\"/>, <xref linkend=\"lcms2\"/>, <xref "
"linkend=\"librsvg\"/>, <xref linkend=\"libxml2\"/> et <xref "
"linkend=\"libxslt\"/>, <xref linkend=\"mesa\"/>, <xref linkend=\"neon\"/>, "
"<xref linkend=\"nss\"/>, <xref linkend=\"openldap\"/> (si connecté à un "
"serveur LDAP), <xref linkend=\"openssl\"/> ou <xref linkend=\"gnutls\"/>, "
"<xref linkend=\"poppler\"/>, <xref linkend=\"postgresql\"/>, <xref "
"linkend=\"python3\"/>, <xref linkend=\"redland\"/>, <xref linkend=\"serf\"/>"
" et <xref linkend=\"unixodbc\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/xsoft/office/libreoffice.xml:204
374,65 → 374,71
"http;/zenity/\">Zenity</ulink></phrase> <phrase revision=\"systemd\"><xref "
"linkend=\"zenity\"/></phrase>"
msgstr ""
"<xref linkend=\"apache-ant\"/>, <xref linkend=\"avahi\"/>, <xref linkend=\""
"bluez\"/>, <xref linkend=\"dconf\"/>, <xref linkend=\"desktop-file-utils\"/>"
", <xref linkend=\"doxygen\"/> (pas utile si vous utilisez --disable-odk), <"
"xref linkend=\"gdb\"/>, <xref linkend=\"mariadb\"/> ou <ulink url=\""
"http://www.mysql.com/\">MySQL</ulink>, <xref linkend=\"mitkrb\"/>, <xref "
"linkend=\"nasm\"/>, <xref linkend=\"openjdk\"/>, <xref linkend=\"sane\"/>, <"
"xref linkend=\"valgrind\"/>, <xref linkend=\"vlc\"/>, <ulink url=\""
"https://commons.apache.org/proper/commons-codec/\">Apache Commons "
"Codec</ulink>, <ulink url=\"https://hc.apache.org/httpclient-3.x/\">Apache "
"Commons HttpClient</ulink>, <ulink url=\"https://commons.apache.org/proper"
"/commons-lang/\">Apache Commons Lang</ulink>, <ulink url=\""
"https://commons.apache.org/proper/commons-logging/\">Apache Commons "
"Logging</ulink>, <ulink url=\"http://www.beanshell.org/\">BeanShell</ulink>, "
"<ulink url=\"https://projects.coin-or.org/CoinMP/\">CoinMP</ulink>, <ulink "
"url=\"http://sourceforge.net/projects/cppunit/\">Cppunit</ulink>, <ulink url="
"\"http://www.firebirdsql.org/\">Firebird</ulink>, <ulink url=\""
"http://downloads.sourceforge.net/glew/\">glew (bibliothèque OpenGL Extension "
"Wrangler)</ulink>, <ulink url=\"https://github.com/behdad/glyphy\""
">glyphy</ulink>, <ulink url=\"http://ftp.gnome.org/pub/gnome/sources/gnome-"
"vfs/\">Gnome VFS</ulink>, <ulink url=\""
"https://github.com/hamcrest/JavaHamcrest/releases\">hamcrest</ulink>, <ulink "
"url=\"https://hunspell.github.io/\">Hunspell</ulink>, <ulink url=\""
"http://sourceforge.net/projects/hunspell/files/Hyphen/\">Hyphen</ulink>, <"
"ulink url=\"http://include-what-you-use.org/\">iwyu</ulink>, <ulink url=\""
"https://wiki.documentfoundation.org/DLP/Libraries/libabw\">libabw</ulink>, <"
"ulink url=\"https://wiki.documentfoundation.org/DLP/Libraries/libcdr\""
">libcdr</ulink>, <ulink url=\"http://sourceforge.net/projects/libcmis/\""
">libcmis</ulink>, <ulink url=\"http://www.sourceforge.net/projects/libebook/"
"\">libebook</ulink>, <ulink url=\""
"http://www.freedesktop.org/wiki/Software/libexttextcat/\""
">libexttextcat</ulink>, <ulink url=\""
"https://wiki.documentfoundation.org/DLP/Libraries/libfreehand\""
">libfreehand</ulink>, <ulink url=\"http://tagoh.bitbucket.org/liblangtag/\""
">liblangtag</ulink>, <ulink url=\""
"https://wiki.documentfoundation.org/DLP/Libraries/libmspub\">libmspub</ulink>"
", <ulink url=\"http://sourceforge.net/projects/libmwaw/\">libmwaw</ulink>, <"
"ulink url=\"http://sourceforge.net/projects/libwpd/files/libodfgen/\""
">libodfgen</ulink>, <ulink url=\""
"https://wiki.documentfoundation.org/DLP/Libraries/libpagemaker\""
">libpagemaker</ulink>, <ulink url=\""
"http://sourceforge.net/projects/libwpd/files/librevenge/\">librevenge ("
"Import de documents WordPerfect)</ulink>, <ulink url=\""
"https://wiki.documentfoundation.org/DLP/Libraries/libvisio\">libvisio</ulink>"
", <ulink url=\"http://libwpd.sourceforge.net/\">libwpd</ulink>, <ulink url=\""
"http://libwpg.sourceforge.net/\">libwpg</ulink>, <ulink url=\""
"http://libwps.sourceforge.net/\">libwps</ulink>, <ulink url=\""
"http://lpsolve.sourceforge.net/\">lp_solve</ulink>, <ulink url=\""
"https://gitlab.com/mdds/mdds\">mdds</ulink>, <ulink url=\""
"http://sourceforge.net/projects/hunspell/files/MyThes/\">MyThes</ulink>, <"
"ulink url=\"http://sourceforge.net/projects/ogl-math/\">ogl-math - OpenGL "
"Mathematics (GLM)</ulink>, <ulink url=\""
"https://github.com/KhronosGroup/OpenCOLLADA/\">OpenCOLLADA</ulink>, <ulink "
"url=\"https://gitlab.com/orcus/orcus\">Orcus</ulink>, <phrase revision=\""
"sysv\"><ulink url=\"http://telepathy.freedesktop.org/releases/telepathy-glib"
"/\">telepathy-glib</ulink></phrase> <phrase revision=\"systemd\"><xref "
"linkend=\"telepathy-glib\"/></phrase>, <ulink url=\""
"https://ukoethe.github.io/vigra/\">VIGRA</ulink> et <phrase revision=\"sysv\""
"><ulink url=\"&gnome-download-http;/zenity/\">Zenity</ulink></phrase> <"
"phrase revision=\"systemd\"><xref linkend=\"zenity\"/></phrase>"
"<xref linkend=\"apache-ant\"/>, <xref linkend=\"avahi\"/>, <xref "
"linkend=\"bluez\"/>, <xref linkend=\"dconf\"/>, <xref linkend=\"desktop-"
"file-utils\"/>, <xref linkend=\"doxygen\"/> (pas utile si vous utilisez "
"--disable-odk), <xref linkend=\"gdb\"/>, <xref linkend=\"mariadb\"/> ou "
"<ulink url=\"http://www.mysql.com/\">MySQL</ulink>, <xref "
"linkend=\"mitkrb\"/>, <xref linkend=\"nasm\"/>, <xref linkend=\"openjdk\"/>,"
" <xref linkend=\"sane\"/>, <xref linkend=\"valgrind\"/>, <xref "
"linkend=\"vlc\"/>, <ulink url=\"https://commons.apache.org/proper/commons-"
"codec/\">Apache Commons Codec</ulink>, <ulink "
"url=\"https://hc.apache.org/httpclient-3.x/\">Apache Commons "
"HttpClient</ulink>, <ulink url=\"https://commons.apache.org/proper/commons-"
"lang/\">Apache Commons Lang</ulink>, <ulink "
"url=\"https://commons.apache.org/proper/commons-logging/\">Apache Commons "
"Logging</ulink>, <ulink url=\"http://www.beanshell.org/\">BeanShell</ulink>,"
" <ulink url=\"https://projects.coin-or.org/CoinMP/\">CoinMP</ulink>, <ulink "
"url=\"http://sourceforge.net/projects/cppunit/\">Cppunit</ulink>, <ulink "
"url=\"http://www.firebirdsql.org/\">Firebird</ulink>, <ulink "
"url=\"http://downloads.sourceforge.net/glew/\">glew (bibliothèque OpenGL "
"Extension Wrangler)</ulink>, <ulink "
"url=\"https://github.com/behdad/glyphy\">glyphy</ulink>, <ulink "
"url=\"http://ftp.gnome.org/pub/gnome/sources/gnome-vfs/\">Gnome VFS</ulink>,"
" <ulink "
"url=\"https://github.com/hamcrest/JavaHamcrest/releases\">hamcrest</ulink>, "
"<ulink url=\"https://hunspell.github.io/\">Hunspell</ulink>, <ulink "
"url=\"http://sourceforge.net/projects/hunspell/files/Hyphen/\">Hyphen</ulink>,"
" <ulink url=\"http://include-what-you-use.org/\">iwyu</ulink>, <ulink "
"url=\"https://wiki.documentfoundation.org/DLP/Libraries/libabw\">libabw</ulink>,"
" <ulink "
"url=\"https://wiki.documentfoundation.org/DLP/Libraries/libcdr\">libcdr</ulink>,"
" <ulink url=\"http://sourceforge.net/projects/libcmis/\">libcmis</ulink>, "
"<ulink "
"url=\"http://www.sourceforge.net/projects/libebook/\">libebook</ulink>, "
"<ulink "
"url=\"http://www.freedesktop.org/wiki/Software/libexttextcat/\">libexttextcat</ulink>,"
" <ulink "
"url=\"https://wiki.documentfoundation.org/DLP/Libraries/libfreehand\">libfreehand</ulink>,"
" <ulink url=\"http://tagoh.bitbucket.org/liblangtag/\">liblangtag</ulink>, "
"<ulink "
"url=\"https://wiki.documentfoundation.org/DLP/Libraries/libmspub\">libmspub</ulink>,"
" <ulink url=\"http://sourceforge.net/projects/libmwaw/\">libmwaw</ulink>, "
"<ulink "
"url=\"http://sourceforge.net/projects/libwpd/files/libodfgen/\">libodfgen</ulink>,"
" <ulink "
"url=\"https://wiki.documentfoundation.org/DLP/Libraries/libpagemaker\">libpagemaker</ulink>,"
" <ulink "
"url=\"http://sourceforge.net/projects/libwpd/files/librevenge/\">librevenge "
"(Import de documents WordPerfect)</ulink>, <ulink "
"url=\"https://wiki.documentfoundation.org/DLP/Libraries/libvisio\">libvisio</ulink>,"
" <ulink url=\"http://libwpd.sourceforge.net/\">libwpd</ulink>, <ulink "
"url=\"http://libwpg.sourceforge.net/\">libwpg</ulink>, <ulink "
"url=\"http://libwps.sourceforge.net/\">libwps</ulink>, <ulink "
"url=\"http://lpsolve.sourceforge.net/\">lp_solve</ulink>, <ulink "
"url=\"https://gitlab.com/mdds/mdds\">mdds</ulink>, <ulink "
"url=\"http://sourceforge.net/projects/hunspell/files/MyThes/\">MyThes</ulink>,"
" <ulink url=\"http://sourceforge.net/projects/ogl-math/\">ogl-math - OpenGL "
"Mathematics (GLM)</ulink>, <ulink "
"url=\"https://github.com/KhronosGroup/OpenCOLLADA/\">OpenCOLLADA</ulink>, "
"<ulink url=\"https://gitlab.com/orcus/orcus\">Orcus</ulink>, <phrase "
"revision=\"sysv\"><ulink url=\"http://telepathy.freedesktop.org/releases"
"/telepathy-glib/\">telepathy-glib</ulink></phrase> <phrase "
"revision=\"systemd\"><xref linkend=\"telepathy-glib\"/></phrase>, <ulink "
"url=\"https://ukoethe.github.io/vigra/\">VIGRA</ulink> et <phrase "
"revision=\"sysv\"><ulink url=\"&gnome-download-"
"http;/zenity/\">Zenity</ulink></phrase> <phrase revision=\"systemd\"><xref "
"linkend=\"zenity\"/></phrase>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/office/libreoffice.xml:266
463,8 → 469,8
msgstr ""
"Contrairement aux autres paquets, nous supposons que vous n'avez pas encore "
"déballé le paquet. Car le paramètre <option>--no-overwrite-dir</option> est "
"utile dans le cas où vous déballer en tant qu'utilisateur <systemitem class="
"\"username\">root</systemitem>."
"utile dans le cas où vous déballer en tant qu'utilisateur <systemitem "
"class=\"username\">root</systemitem>."
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/xsoft/office/libreoffice.xml:287
524,8 → 530,8
"present on the system. Because of this, build time may vary from the "
"published time more than usual."
msgstr ""
"Pendant le processus de construction, quelques paquets seront téléchargés ("
"en incluant certains listés comme des dépendances recommandés ou "
"Pendant le processus de construction, quelques paquets seront téléchargés "
"(en incluant certains listés comme des dépendances recommandés ou "
"facultatives) s'ils ne sont pas présent sur le système. A cause de cela, le "
"temps de construction peut différer par rapport au temps indiqué plus que "
"d'habitude."
540,12 → 546,13
"class=\"directory\">/usr</filename> or by <filename "
"class=\"directory\">/opt/libreoffice-&libreoffice-dlversion;</filename>:"
msgstr ""
"A cause de la grande taille du paquet, vous pourriez préférer installer dans "
"<filename class=\"directory\">/opt</filename>, au lieu de <filename class=\""
"directory\">/usr</filename>. En fonction de votre choix remplacez "
"<replaceable>&lt;PREFIX&gt;</replaceable> par <filename class=\"directory\""
">/usr</filename> ou par <filename class=\"directory\">/opt/libreoffice"
"-&libreoffice-dlversion;</filename>&nbsp;:"
"A cause de la grande taille du paquet, vous pourriez préférer installer dans"
" <filename class=\"directory\">/opt</filename>, au lieu de <filename "
"class=\"directory\">/usr</filename>. En fonction de votre choix remplacez "
"<replaceable>&lt;PREFIX&gt;</replaceable> par <filename "
"class=\"directory\">/usr</filename> ou par <filename "
"class=\"directory\">/opt/libreoffice-&libreoffice-"
"dlversion;</filename>&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/xsoft/office/libreoffice.xml:323
692,11 → 699,11
"fails right at the end of the build and breaks it."
msgstr ""
"Les instructions suivantes vont seulement construire le paquet sans lancer "
"aucun test unitaires. Si vous préférez lancer les tests unitaires, remplacez "
"<command>make build-nocheck</command> par <command>make build</command> ou ("
"en tant qu'utilisateur normal seulement) simplement <command>make</command>, "
"mais ne soyez pas surpris si un test unitaire échoue à la toute fin de la "
"construction et la casse."
"aucun test unitaires. Si vous préférez lancer les tests unitaires, remplacez"
" <command>make build-nocheck</command> par <command>make build</command> ou "
"(en tant qu'utilisateur normal seulement) simplement "
"<command>make</command>, mais ne soyez pas surpris si un test unitaire "
"échoue à la toute fin de la construction et la casse."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/office/libreoffice.xml:402
732,8 → 739,8
msgstr ""
"Si vous avez installé dans <filename class=\"directory\">/opt/libreoffice"
"-&libreoffice-dlversion;</filename> quelques étapes supplémentaires sont "
"nécessaire. Tapez les commandes suivantes, en tant qu'utilisateur <"
"systemitem class=\"username\">root</systemitem>&nbsp;:"
"nécessaire. Tapez les commandes suivantes, en tant qu'utilisateur "
"<systemitem class=\"username\">root</systemitem>&nbsp;:"
 
#. type: Content of: <sect1><sect2><screen>
#: blfs-en/xsoft/office/libreoffice.xml:422
820,9 → 827,9
msgstr ""
"La suite et les modules principaux peuvent être démarrés depuis le menu. "
"Depuis un terminal, la suite peut être démarré avec la commande "
"<command>libreoffice</command> et les modules avec la commande <command>"
"libreoffice --<replaceable>&lt;module&gt;</replaceable></command>, où "
"<replaceable>&lt;module&gt;</replaceable> est l'un de base, calc, draw, "
"<command>libreoffice</command> et les modules avec la commande "
"<command>libreoffice --<replaceable>&lt;module&gt;</replaceable></command>, "
"où <replaceable>&lt;module&gt;</replaceable> est l'un de base, calc, draw, "
"impress, math ou writer. Les modules ne peuvent pas être démarrés avec le "
"nom de leur script de démarrage (voir \"Programmes installés\" plus bas) si "
"LO_PREFIX est différent de <filename class='directory'>/usr</filename>, à "
850,8 → 857,8
"vendor which is mentioned when you click \"About\" on the toolbar."
msgstr ""
"<parameter>--with-vendor=BLFS</parameter>&nbsp;: Ce paramètre initialise "
"BLFS comme le vendeur qui est mentionné quand vous cliquez \"a propos\" dans "
"la barre d'outils."
"BLFS comme le vendeur qui est mentionné quand vous cliquez \"a propos\" dans"
" la barre d'outils."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/office/libreoffice.xml:483
860,9 → 867,9
"languages to support. To list several languages, separate them with a space."
" For all languages, use <parameter>--with-lang=ALL</parameter>."
msgstr ""
"<parameter>--with-lang='fr en-GB'</parameter>&nbsp;: Ce paramètre initialise "
"les langues à supporter. Pour lister plusieurs langues, séparez les avec un "
"espace. Pour toutes les langues, utilisez <parameter>--with-"
"<parameter>--with-lang='fr en-GB'</parameter>&nbsp;: Ce paramètre initialise"
" les langues à supporter. Pour lister plusieurs langues, séparez les avec un"
" espace. Pour toutes les langues, utilisez <parameter>--with-"
"lang=ALL</parameter>."
 
#. type: Content of: <sect1><sect2><note><para>
943,8 → 950,8
"used."
msgstr ""
"<parameter>--without-system-dicts</parameter>&nbsp;: Ce paramètre désactive "
"l'utilisation des dictionnaires depuis les chemins du système, pour que ceux "
"installés par ce paquet soient utilisés."
"l'utilisation des dictionnaires depuis les chemins du système, pour que ceux"
" installés par ce paquet soient utilisés."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/office/libreoffice.xml:535
956,8 → 963,8
"not need <application>Java</application> in this application."
msgstr ""
"<parameter>--without-java</parameter>: Ce paramètre désactive le support de "
"<application>Java</application> dans <application>LibreOffice</application>. "
"Supprimez ce paramètre si <application>Java</application> est installé et "
"<application>Java</application> dans <application>LibreOffice</application>."
" Supprimez ce paramètre si <application>Java</application> est installé et "
"requis. La plupart des utilisateurs n'a pas besoin de "
"<application>Java</application> dans cette application."
 
993,12 → 1000,12
"paths and user profile paths are different. Developer Build displays the "
"words \"Dev\" and \"Beta\" in several places (e.g, menu and splash screen)."
msgstr ""
"<parameter>--enable-release-build=yes</parameter>&nbsp;: Ce paramètre active "
"la construction pour publication. <application>LibreOffice</application> "
"peut être construit pour publication ou pour développement, car leur chemins "
"d'installation et de profile utilisateur sont différents. La construction "
"pour développement affiche les mots \"Dev\" et \"Beta\" à plusieurs endroits "
"(par exemple le menu l'écran de chargement)."
"<parameter>--enable-release-build=yes</parameter>&nbsp;: Ce paramètre active"
" la construction pour publication. <application>LibreOffice</application> "
"peut être construit pour publication ou pour développement, car leur chemins"
" d'installation et de profile utilisateur sont différents. La construction "
"pour développement affiche les mots \"Dev\" et \"Beta\" à plusieurs endroits"
" (par exemple le menu l'écran de chargement)."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/office/libreoffice.xml:563
1009,8 → 1016,8
msgstr ""
"<parameter>--enable-python=system</parameter>&nbsp;: Ce paramètre indique à "
"<application>LibreOffice</application> d'utiliser <application>Python "
"3</application> installé pour construire les traductions à la place de celui "
"inclus."
"3</application> installé pour construire les traductions à la place de celui"
" inclus."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/office/libreoffice.xml:570
1022,8 → 1029,8
msgstr ""
"<parameter>--with-system-*</parameter>&nbsp;: Ces options empêchent "
"<application>LibreOffice</application> d'essayer de compiler ses propres "
"versions des dépendances. Si vous n'avez pas installé certaines dépendances, "
"supprimez l'option correspondante."
"versions des dépendances. Si vous n'avez pas installé certaines dépendances,"
" supprimez l'option correspondante."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/office/libreoffice.xml:577
1096,10 → 1103,10
msgstr ""
"<option>--disable-postgresql-sdbc</option>&nbsp;: Ce paramètre désactive la "
"construction de <application>LibreOffice</application> avec la possibilité "
"de se connecter à une base de données <application>PostgreSQL</application>. "
"Utilisez-le si vous n'avez pas installé <application>PostgreSQL</application>"
" et que vous ne voulez pas que <application>LibreOffice</application> "
"compile sa copie interne."
"de se connecter à une base de données <application>PostgreSQL</application>."
" Utilisez-le si vous n'avez pas installé "
"<application>PostgreSQL</application> et que vous ne voulez pas que "
"<application>LibreOffice</application> compile sa copie interne."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/office/libreoffice.xml:627
1304,8 → 1311,8
"is a tool to manage <application>LibreOffice</application> extensions from "
"the command line."
msgstr ""
"est un outil pour gérer les extensions <application>LibreOffice</application>"
" depuis la ligne de commande."
"est un outil pour gérer les extensions "
"<application>LibreOffice</application> depuis la ligne de commande."
 
#. type: Content of:
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
/trunk/blfs/fr/xsoft/other/ekiga.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:16+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474895770.663089\n"
185,9 → 185,10
"http;/gnome-doc-utils/\"> GNOME Doc Utils</ulink>, and <xref "
"linkend=\"openldap\"/>"
msgstr ""
"<xref linkend=\"avahi\"/>, <ulink url=\"&gnome-download-http;/evolution-data-"
"server/\"> Evolution Data Server</ulink>, <ulink url=\"&gnome-download-http"
";/gnome-doc-utils/\">GNOME Doc Utils</ulink> et <xref linkend=\"openldap\"/>"
"<xref linkend=\"avahi\"/>, <ulink url=\"&gnome-download-http;/evolution-"
"data-server/\"> Evolution Data Server</ulink>, <ulink url=\"&gnome-download-"
"http;/gnome-doc-utils/\">GNOME Doc Utils</ulink> et <xref "
"linkend=\"openldap\"/>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/other/ekiga.xml:106
/trunk/blfs/fr/xsoft/other/fontforge.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:20+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896012.720826\n"
145,8 → 145,8
"<xref linkend=\"freetype2\"/>, <xref linkend=\"glib2\"/>, and <xref "
"linkend=\"libxml2\"/>"
msgstr ""
"<xref linkend=\"freetype2\"/>, <xref linkend=\"glib2\"/> et <xref linkend=\""
"libxml2\"/>"
"<xref linkend=\"freetype2\"/>, <xref linkend=\"glib2\"/> et <xref "
"linkend=\"libxml2\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/xsoft/other/fontforge.xml:85
165,10 → 165,10
"libraries are present) <xref linkend=\"desktop-file-utils\"/>, <xref "
"linkend=\"shared-mime-info\"/>, and <xref linkend=\"xorg7-lib\"/>"
msgstr ""
"<xref linkend=\"cairo\"/>, <xref linkend=\"gtk2\"/>, <xref linkend=\""
"harfbuzz\"/>, <xref linkend=\"pango\"/> (requis si les bibliothèques Xorg "
"sont présentes) <xref linkend=\"desktop-file-utils\"/>, <xref linkend"
"=\"shared-mime-info\"/> et <xref linkend=\"xorg7-lib\"/>"
"<xref linkend=\"cairo\"/>, <xref linkend=\"gtk2\"/>, <xref "
"linkend=\"harfbuzz\"/>, <xref linkend=\"pango\"/> (requis si les "
"bibliothèques Xorg sont présentes) <xref linkend=\"desktop-file-utils\"/>, "
"<xref linkend=\"shared-mime-info\"/> et <xref linkend=\"xorg7-lib\"/>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/xsoft/other/fontforge.xml:96
199,14 → 199,16
"libuninameslist</ulink>, and <ulink url=\"http://www.zeromq.org/\">zeromq "
"(libzmq)</ulink>"
msgstr ""
"<xref linkend=\"giflib\"/>, <xref linkend=\"libjpeg\"/>, <xref linkend=\""
"libpng\"/>, <xref linkend=\"libtiff\"/>, <xref linkend=\"python2\"/>, <xref "
"linkend=\"wget\"/> (requis pour les tests), <ulink url=\"http://ipython.org/"
"\">IPython</ulink>, <ulink url=\"https://github.com/fontforge/libspiro\""
">libspiro</ulink>, <ulink url=\"https://bitbucket.org/sortsmill/"
"libunicodenames\"> libunicodenames</ulink>, <ulink url=\""
"https://github.com/fontforge/libuninameslist\"> libuninameslist</ulink>, and "
"<ulink url=\"http://www.zeromq.org/\">zeromq (libzmq)</ulink>"
"<xref linkend=\"giflib\"/>, <xref linkend=\"libjpeg\"/>, <xref "
"linkend=\"libpng\"/>, <xref linkend=\"libtiff\"/>, <xref "
"linkend=\"python2\"/>, <xref linkend=\"wget\"/> (requis pour les tests), "
"<ulink url=\"http://ipython.org/\">IPython</ulink>, <ulink "
"url=\"https://github.com/fontforge/libspiro\">libspiro</ulink>, <ulink "
"url=\"https://bitbucket.org/sortsmill/libunicodenames\"> "
"libunicodenames</ulink>, <ulink "
"url=\"https://github.com/fontforge/libuninameslist\"> "
"libuninameslist</ulink>, and <ulink url=\"http://www.zeromq.org/\">zeromq "
"(libzmq)</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/other/fontforge.xml:114
275,8 → 277,8
"To test the results, issue: <command>make check</command>. This will "
"download two ttf files."
msgstr ""
"Pour tester les résultats, lancez&nbsp;: <command>make check</command>. Cela "
"téléchargera deux fichiers ttf."
"Pour tester les résultats, lancez&nbsp;: <command>make check</command>. Cela"
" téléchargera deux fichiers ttf."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/other/fontforge.xml:149
303,9 → 305,9
" typo'd date, particularly in the pkgconfig files and the log from the "
"tests."
msgstr ""
"<parameter>sed -i 's/20140101/20160404/g' ...</parameter>&nbsp;: Ceci change "
"la coquille dans la date, en particulier dans les fichiers pkgconfig et les "
"logs des tests."
"<parameter>sed -i 's/20140101/20160404/g' ...</parameter>&nbsp;: Ceci change"
" la coquille dans la date, en particulier dans les fichiers pkgconfig et les"
" logs des tests."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/other/fontforge.xml:181
316,8 → 318,8
"<parameter>--enable-gtk2-use</parameter>: uses the GTK+2 graphics instead of"
" basic Xorg graphics."
msgstr ""
"<parameter>--enable-gtk2-use</parameter>&nbsp;: utilise les graphismes GTK+2 "
"au lieu des graphismes Xorg basiques."
"<parameter>--enable-gtk2-use</parameter>&nbsp;: utilise les graphismes GTK+2"
" au lieu des graphismes Xorg basiques."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/other/fontforge.xml:189
/trunk/blfs/fr/xsoft/other/gimp.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:23+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896186.262539\n"
215,16 → 215,17
"the help-plugin) and <ulink "
"url=\"http://wvware.sourceforge.net/libwmf.html\">libwmf</ulink>"
msgstr ""
"<xref linkend=\"aalib\"/>, <xref linkend=\"alsa-lib\"/>, <xref linkend=\""
"curl\"/>, <xref linkend=\"dbus-glib\"/>, <xref linkend=\"gs\"/> (avec libgs "
"installé), <xref linkend=\"gvfs\"/>, <xref linkend=\"iso-codes\"/>, <xref "
"linkend=\"jasper\"/>, <xref linkend=\"lcms\"/> ou <xref linkend=\"lcms2\"/>, "
"<xref linkend=\"libexif\"/>, <xref linkend=\"libgudev\"/>, <xref linkend=\""
"libmng\"/>, <xref linkend=\"librsvg\"/>, <xref linkend=\"poppler\"/>, un <"
"xref linkend=\"server-mail\"/> (qui fournit un programme "
"<command>sendmail</command>), <xref linkend=\"gtk-doc\"/>, <xref linkend=\""
"webkitgtk2\"/> (requis pour le greffon d'aide) et <ulink url=\""
"http://wvware.sourceforge.net/libwmf.html\">libwmf</ulink>"
"<xref linkend=\"aalib\"/>, <xref linkend=\"alsa-lib\"/>, <xref "
"linkend=\"curl\"/>, <xref linkend=\"dbus-glib\"/>, <xref linkend=\"gs\"/> "
"(avec libgs installé), <xref linkend=\"gvfs\"/>, <xref linkend=\"iso-"
"codes\"/>, <xref linkend=\"jasper\"/>, <xref linkend=\"lcms\"/> ou <xref "
"linkend=\"lcms2\"/>, <xref linkend=\"libexif\"/>, <xref "
"linkend=\"libgudev\"/>, <xref linkend=\"libmng\"/>, <xref "
"linkend=\"librsvg\"/>, <xref linkend=\"poppler\"/>, un <xref linkend"
"=\"server-mail\"/> (qui fournit un programme <command>sendmail</command>), "
"<xref linkend=\"gtk-doc\"/>, <xref linkend=\"webkitgtk2\"/> (requis pour le "
"greffon d'aide) et <ulink "
"url=\"http://wvware.sourceforge.net/libwmf.html\">libwmf</ulink>"
 
#. type: Content of: <sect1><sect2><bridgehead>
#: blfs-en/xsoft/other/gimp.xml:152
406,8 → 407,8
"<command>sed ... configure &amp;&amp; sed ...</command>: These commands "
"allow building with the current version of gegl."
msgstr ""
"<command>sed ... configure &amp;&amp; sed ...</command>&nbsp;: Ces commandes "
"permettent de compiler avec la version actuelle de gegl."
"<command>sed ... configure &amp;&amp; sed ...</command>&nbsp;: Ces commandes"
" permettent de compiler avec la version actuelle de gegl."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/other/gimp.xml:258
/trunk/blfs/fr/xsoft/other/gparted.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:26+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896403.615102\n"
247,21 → 247,21
msgstr ""
"Pour manipuler les systèmes de fichiers, Gparted a des dépendances "
"d'exécutions à différents outils de systèmes de fichiers (vous devez "
"installer seulement les outils pour les systèmes que vous utilisez)&nbsp;: <"
"xref linkend=\"hdparm\"/> (requis facultativement pour afficher les "
"installer seulement les outils pour les systèmes que vous utilisez)&nbsp;: "
"<xref linkend=\"hdparm\"/> (requis facultativement pour afficher les "
"informations de numéro de série des périphériques.) e2fsprogs (installé "
"comme un composant de LFS), <xref linkend=\"jfsutils\"/>, <xref linkend"
"=\"ntfs-3g\"/>, <xref linkend=\"reiserfs\"/>, <xref linkend=\"xfsprogs\"/>, <"
"ulink url=\"https://btrfs.wiki.kernel.org/index.php/"
"Btrfs_source_repositories\">btrfs-progs</ulink>, <ulink url=\""
"https://github.com/dosfstools/dosfstools/\">dosfstools</ulink>, <ulink url=\""
"http://ftp.gnu.org/pub/gnu/mtools/\">mtools</ulink> (requis pour lire et "
"écrire les labels et UUID des volumes FAT16/32), <ulink url=\""
"ftp://ftp.mars.org/pub/hfs/\">hfsutils</ulink>, <ulink url=\""
"https://packages.debian.org/sid/hfsprogs/\">hfsprogs</ulink>, <ulink url=\""
"http://www.nilfs.org/download/\">nilfs-utils</ulink> et <ulink url=\""
"https://reiser4.wiki.kernel.org/index.php/Reiser4progs\""
">reiser4progs</ulink>."
"=\"ntfs-3g\"/>, <xref linkend=\"reiserfs\"/>, <xref linkend=\"xfsprogs\"/>, "
"<ulink "
"url=\"https://btrfs.wiki.kernel.org/index.php/Btrfs_source_repositories"
"\">btrfs-progs</ulink>, <ulink "
"url=\"https://github.com/dosfstools/dosfstools/\">dosfstools</ulink>, <ulink"
" url=\"http://ftp.gnu.org/pub/gnu/mtools/\">mtools</ulink> (requis pour lire"
" et écrire les labels et UUID des volumes FAT16/32), <ulink "
"url=\"ftp://ftp.mars.org/pub/hfs/\">hfsutils</ulink>, <ulink "
"url=\"https://packages.debian.org/sid/hfsprogs/\">hfsprogs</ulink>, <ulink "
"url=\"http://www.nilfs.org/download/\">nilfs-utils</ulink> et <ulink "
"url=\"https://reiser4.wiki.kernel.org/index.php/Reiser4progs\">reiser4progs</ulink>."
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/other/gparted.xml:160
291,13 → 291,14
"Les privilèges Root sont requis pour lancer Gparted. Si vous souhaitez "
"lancer l'application depuis le menu, des applications et des configurations "
"supplémentaire sont nécessaires. Exemples d'applications qui peuvent être "
"utilisées&nbsp;: <ulink url=\"http://people.debian.org/~kov/gksu\""
">gksu</ulink>, <ulink url=\"https://launchpad.net/kdesudo\">kdesudo</ulink> "
"ou <ulink url=\"https://github.com/tarakbumba/xdg-su\">xdg-su</ulink>. Une "
"autre solution est d'utiliser <application>pkexec</application>, de <xref "
"linkend=\"polkit\"/>, mais un peu de configuration est nécessaire. Une autre "
"solution simple est <xref linkend=\"ssh-askpass\"/>. Nous décrivons ensuite "
"ces deux alternatives&nbsp;: \"ssh-askpass\" et \"pkexec\"."
"utilisées&nbsp;: <ulink "
"url=\"http://people.debian.org/~kov/gksu\">gksu</ulink>, <ulink "
"url=\"https://launchpad.net/kdesudo\">kdesudo</ulink> ou <ulink "
"url=\"https://github.com/tarakbumba/xdg-su\">xdg-su</ulink>. Une autre "
"solution est d'utiliser <application>pkexec</application>, de <xref "
"linkend=\"polkit\"/>, mais un peu de configuration est nécessaire. Une autre"
" solution simple est <xref linkend=\"ssh-askpass\"/>. Nous décrivons ensuite"
" ces deux alternatives&nbsp;: \"ssh-askpass\" et \"pkexec\"."
 
#. type: Content of: <sect1><sect2><sect3><title>
#: blfs-en/xsoft/other/gparted.xml:173
/trunk/blfs/fr/xsoft/other/hexchat.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:28+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896489.636941\n"
223,8 → 223,8
"plugin and will error out if it can't find it. Use one of these switches if "
"you wish to either disable the plugin or use Python 3 instead."
msgstr ""
"<option>--disable-python --enable-python=python3</option>&nbsp;: Par défaut, "
"<command>configure</command> cherchera Python 2 pour construire le greffon "
"<option>--disable-python --enable-python=python3</option>&nbsp;: Par défaut,"
" <command>configure</command> cherchera Python 2 pour construire le greffon "
"Python et s'arrêtera avec une erreur s'il ne peut pas le trouver. Utilisez "
"l'un de ces paramètre si vous voulez soit désactiver le greffon, soit "
"utiliser Python 3 à la place."
/trunk/blfs/fr/xsoft/other/inkscape.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:28+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896514.301744\n"
/trunk/blfs/fr/xsoft/other/rxvt-unicode.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:29+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896553.791350\n"
469,10 → 469,10
"notification\"/> is installed."
msgstr ""
"Pour cela, vous avez besoin de <xref linkend=\"desktop-file-utils\"/> et au "
"moins <xref linkend=\"gnome-icon-theme\"/> ou <xref linkend=\"oxygen-icons5\""
"/> ou <xref linkend=\"lxde-icon-theme\"/>. Dé-commentez la ligne avec "
"<quote>StartupNotify=true</quote> si <xref linkend=\"startup-notification\"/>"
" est installé."
"moins <xref linkend=\"gnome-icon-theme\"/> ou <xref linkend=\"oxygen-"
"icons5\"/> ou <xref linkend=\"lxde-icon-theme\"/>. Dé-commentez la ligne "
"avec <quote>StartupNotify=true</quote> si <xref linkend=\"startup-"
"notification\"/> est installé."
 
#. type: Content of: <sect1><sect2><title>
#: blfs-en/xsoft/other/rxvt-unicode.xml:209
/trunk/blfs/fr/xsoft/other/thunderbird.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:31+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896706.404161\n"
162,8 → 162,8
"<xref linkend=\"libevent\"/>, <xref linkend=\"libvpx\"/>, <xref "
"linkend=\"nspr\"/>, and <xref linkend=\"nss\"/>"
msgstr ""
"<xref linkend=\"libevent\"/>, <xref linkend=\"libvpx\"/>, <xref linkend=\""
"nspr\"/> et <xref linkend=\"nss\"/>"
"<xref linkend=\"libevent\"/>, <xref linkend=\"libvpx\"/>, <xref "
"linkend=\"nspr\"/> et <xref linkend=\"nss\"/>"
 
#. type: Content of: <sect1><sect2><note><para>
#: blfs-en/xsoft/other/thunderbird.xml:99
233,14 → 233,15
"url=\"http://hunspell.sourceforge.net/\">Hunspell</ulink>"
msgstr ""
"<xref linkend=\"curl\"/>, <xref linkend=\"cyrus-sasl\"/>, <xref linkend"
"=\"dbus-glib\"/>, <xref linkend=\"doxygen\"/>, <xref linkend=\"GConf\"/>, <"
"xref linkend=\"gst10-plugins-base\"/> (avec <xref linkend=\"gst10-plugins-"
"good\"/> et <xref linkend=\"gst10-libav\"/> à l'exécution), <xref linkend=\""
"llvm\"/>, <xref linkend=\"openjdk\"/>, <xref linkend=\"pulseaudio\"/>, <xref "
"linkend=\"sqlite\"/> (non recommandé à cause de problèmes de sécurité "
"potentiels), <xref linkend=\"startup-notification\"/>, <xref linkend=\"wget\""
"/>, <xref linkend=\"wireless_tools\"/> et <ulink url=\""
"http://hunspell.sourceforge.net/\">Hunspell</ulink>"
"=\"dbus-glib\"/>, <xref linkend=\"doxygen\"/>, <xref linkend=\"GConf\"/>, "
"<xref linkend=\"gst10-plugins-base\"/> (avec <xref linkend=\"gst10-plugins-"
"good\"/> et <xref linkend=\"gst10-libav\"/> à l'exécution), <xref "
"linkend=\"llvm\"/>, <xref linkend=\"openjdk\"/>, <xref "
"linkend=\"pulseaudio\"/>, <xref linkend=\"sqlite\"/> (non recommandé à cause"
" de problèmes de sécurité potentiels), <xref linkend=\"startup-"
"notification\"/>, <xref linkend=\"wget\"/>, <xref "
"linkend=\"wireless_tools\"/> et <ulink "
"url=\"http://hunspell.sourceforge.net/\">Hunspell</ulink>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/other/thunderbird.xml:146
/trunk/blfs/fr/xsoft/other/transmission.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:32+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896745.806802\n"
/trunk/blfs/fr/xsoft/other/xdg-utils.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:32+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896759.508582\n"
/trunk/blfs/fr/xsoft/other/xscreensaver.po
10,10 → 10,10
"PO-Revision-Date: 2016-09-26 13:33+0000\n"
"Last-Translator: roptat <roptat@lepiller.eu>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: fr\n"
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
"X-Generator: Pootle 2.7\n"
"X-POOTLE-MTIME: 1474896783.177697\n"
176,10 → 176,10
"linkend=\"gdm\"/></phrase>, <ulink url=\"http://linas.org/gle/\">GLE</ulink>"
" and <xref linkend=\"linux-pam\"/>"
msgstr ""
"<phrase revision=\"sysv\"><ulink url=\"&gnome-download-http;/gdm/\""
">GDM</ulink></phrase><phrase revision=\"systemd\"><xref linkend=\"gdm\""
"/></phrase>, <ulink url=\"http://linas.org/gle/\">GLE</ulink> et <xref "
"linkend=\"linux-pam\"/>"
"<phrase revision=\"sysv\"><ulink url=\"&gnome-download-"
"http;/gdm/\">GDM</ulink></phrase><phrase revision=\"systemd\"><xref "
"linkend=\"gdm\"/></phrase>, <ulink url=\"http://linas.org/gle/\">GLE</ulink>"
" et <xref linkend=\"linux-pam\"/>"
 
#. type: Content of: <sect1><sect2><para>
#: blfs-en/xsoft/other/xscreensaver.xml:101
/trunk/blfs/templatetranslator.py
77,6 → 77,7
regexps.append([re.compile('Enable the following options in the kernel configuration and recompile the kernel if necessary:$'), 'Activez les options suivantes dans la configuration du noyau et recompilez le noyau si nécessaire&nbsp;:'])
regexps.append([re.compile('Boot Script$'), 'Script de démarrage'])
regexps.append([re.compile('Boot Scripts$'), 'Scripts de démarrage'])
regexps.append([re.compile('<phrase revision="sysv">Boot Script</phrase> <phrase revision="systemd">Systemd Unit</phrase>$'), '<phrase revision="sysv">Script de démarrage</phrase> <phrase revision="systemd">Unité Systemd</phrase>'])
regexps.append([re.compile('Configuration Information$'), 'Informations sur la configuration'])
regexps.append([re.compile('Installed Program$'), 'Programme installé'])
regexps.append([re.compile('Installed Programs$'), 'Programmes installés'])
101,6 → 102,8
regexps.append([re.compile('(<xref [^>]*>)$'), '#1'])
regexps.append([re.compile('(<command>[^ <]*</command>)$'), '#1'])
regexps.append([re.compile('(<filename[^>]*>[^ <]*</filename>)$'), '#1'])
regexps.append([re.compile('(<command>.*</command>): This sed silences several useless and annoying warnings (generated )?(from|by) libtool.$'), '#1&nbsp;: Ce sed rend muets de nombreux avertissements inutiles et ennuyeux de libtool.'])
regexps.append([re.compile('(<command>.*</command>): This sed silences several useless and obsolete warnings (generated )?(from|by) libtool.$'), '#1&nbsp;: Ce sed rend muets de nombreux avertissements inutiles et obsolètes de libtool.'])
regexps.append([re.compile('([^ <]*)$'), '#1'])
regexps.append([re.compile('You can start (<application>.*</application>) from a TTY using (<xref linkend="xinit"/>).$'), 'Vous pouvez démarrer #1 depuis un TTY avec #2.'])
regexps.append([re.compile('(<.*>): Use this to disable (.*) support.?$'), '#1&nbsp;: Utilisez ce paramètre pour désactiver le support de #2'])