Subversion Repositories svn LFS-FR

Rev

Rev 7797 | Rev 7918 | Go to most recent revision | Details | Compare with Previous | Last modification | View Log | RSS feed

Rev Author Line No. Line
7156 jlepiller 1
# SOME DESCRIPTIVE TITLE
2
# Copyright (C) YEAR Free Software Foundation, Inc.
3
# This file is distributed under the same license as the PACKAGE package.
4
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
7313 jlepiller 5
#
7156 jlepiller 6
msgid ""
7
msgstr ""
8
"Project-Id-Version: PACKAGE VERSION\n"
9
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
7704 jlepiller 10
"PO-Revision-Date: 2018-12-16 12:46+0000\n"
7334 jlepiller 11
"Last-Translator: roptat <roptat@lepiller.eu>\n"
7156 jlepiller 12
"Language-Team: LANGUAGE <LL@li.org>\n"
7313 jlepiller 13
"Language: fr\n"
7156 jlepiller 14
"MIME-Version: 1.0\n"
15
"Content-Type: text/plain; charset=UTF-8\n"
16
"Content-Transfer-Encoding: 8bit\n"
17
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
7257 jlepiller 18
"X-Generator: Pootle 2.8\n"
7704 jlepiller 19
"X-POOTLE-MTIME: 1544964368.404114\n"
7156 jlepiller 20
 
21
#. type: Content of the polkit-md5sum entity
22
#: blfs-en/postlfs/security/polkit.xml:10
7701 jlepiller 23
msgid "f03b055d6ae5fc8eac76838c7d83d082"
24
msgstr "f03b055d6ae5fc8eac76838c7d83d082"
7156 jlepiller 25
 
26
#. type: Content of the polkit-size entity
27
#: blfs-en/postlfs/security/polkit.xml:11
7430 jlepiller 28
msgid "1.5 MB"
29
msgstr "1.5 Mo"
7156 jlepiller 30
 
31
#. type: Content of the polkit-buildsize entity
32
#: blfs-en/postlfs/security/polkit.xml:12
7701 jlepiller 33
msgid "148 MB (with tests)"
34
msgstr "148 Mo (avec les tests)"
7156 jlepiller 35
 
36
#. type: Content of the polkit-time entity
37
#: blfs-en/postlfs/security/polkit.xml:13
7701 jlepiller 38
msgid "0.4 SBU (with tests)"
39
msgstr "0.4 SBU (avec les tests)"
7156 jlepiller 40
 
41
#. type: Content of: <sect1><sect1info>
42
#: blfs-en/postlfs/security/polkit.xml:20
43
msgid ""
7797 jlepiller 44
"<othername>$LastChangedBy: renodr $</othername> <date>$Date: 2019-02-22 "
45
"13:51:09 +0000 (Fri, 22 Feb 2019) $</date>"
7156 jlepiller 46
msgstr ""
7797 jlepiller 47
"<othername>$LastChangedBy: renodr $</othername> <date>$Date: 2019-02-22 "
48
"13:51:09 +0000 (Fri, 22 Feb 2019) $</date>"
7156 jlepiller 49
 
50
#. type: Content of: <sect1><title>
51
#: blfs-en/postlfs/security/polkit.xml:24
52
msgid "Polkit-&polkit-version;"
53
msgstr "Polkit-&polkit-version;"
54
 
55
#. type: Content of: <sect1><indexterm><primary>
56
#: blfs-en/postlfs/security/polkit.xml:27
57
msgid "Polkit"
58
msgstr "Polkit"
59
 
60
#. type: Content of: <sect1><sect2><title>
61
#: blfs-en/postlfs/security/polkit.xml:31
62
msgid "Introduction to Polkit"
63
msgstr "Introduction à Polkit"
64
 
65
#. type: Content of: <sect1><sect2><para>
66
#: blfs-en/postlfs/security/polkit.xml:34
67
msgid ""
68
"<application>Polkit</application> is a toolkit for defining and handling "
69
"authorizations. It is used for allowing unprivileged processes to "
70
"communicate with privileged processes."
71
msgstr ""
7216 jlepiller 72
"<application>Polkit</application> est une trousse à outils pour définir et "
73
"gérer les autorisations. Il est utilisé pour permettre aux processus non "
74
"privilégiés de communiquer avec des processus privilégiés."
7156 jlepiller 75
 
7430 jlepiller 76
#. type: Content of: <sect1><sect2><bridgehead>
7257 jlepiller 77
#: blfs-en/postlfs/security/polkit.xml:41
7156 jlepiller 78
msgid "Package Information"
79
msgstr "Informations sur le paquet"
80
 
81
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
7430 jlepiller 82
#: blfs-en/postlfs/security/polkit.xml:45
7156 jlepiller 83
msgid "Download (HTTP): <ulink url=\"&polkit-download-http;\"/>"
84
msgstr "Téléchargement (HTTP)&nbsp;: <ulink url=\"&polkit-download-http;\"/>"
85
 
86
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
7430 jlepiller 87
#: blfs-en/postlfs/security/polkit.xml:50
7156 jlepiller 88
msgid "Download (FTP): <ulink url=\"&polkit-download-ftp;\"/>"
89
msgstr "Téléchargement (FTP)&nbsp;: <ulink url=\"&polkit-download-ftp;\"/>"
90
 
91
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
7430 jlepiller 92
#: blfs-en/postlfs/security/polkit.xml:55
7156 jlepiller 93
msgid "Download MD5 sum: &polkit-md5sum;"
94
msgstr "Somme de contrôle MD5 du téléchargement&nbsp;: &polkit-md5sum;"
95
 
96
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
7430 jlepiller 97
#: blfs-en/postlfs/security/polkit.xml:60
7156 jlepiller 98
msgid "Download size: &polkit-size;"
99
msgstr "Taille du téléchargement&nbsp;: &polkit-size;"
100
 
101
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
7430 jlepiller 102
#: blfs-en/postlfs/security/polkit.xml:65
7156 jlepiller 103
msgid "Estimated disk space required: &polkit-buildsize;"
104
msgstr "Estimation de l'espace disque requis&nbsp;: &polkit-buildsize;"
105
 
106
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
7430 jlepiller 107
#: blfs-en/postlfs/security/polkit.xml:70
7156 jlepiller 108
msgid "Estimated build time: &polkit-time;"
109
msgstr "Estimation du temps de construction&nbsp;: &polkit-time;"
110
 
111
#. type: Content of: <sect1><sect2><bridgehead>
7430 jlepiller 112
#: blfs-en/postlfs/security/polkit.xml:75
7701 jlepiller 113
msgid "Additional Downloads"
114
msgstr "Téléchargements supplémentaires"
115
 
116
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
117
#: blfs-en/postlfs/security/polkit.xml:79
118
msgid ""
7702 jlepiller 119
"Required patch: <ulink url=\"&patch-root;/polkit-&polkit-"
7797 jlepiller 120
"version;-security_patch-3.patch\"/>"
7701 jlepiller 121
msgstr ""
7702 jlepiller 122
"Correctif requis&nbsp;: <ulink url=\"&patch-root;/polkit-&polkit-"
7797 jlepiller 123
"version;-security_patch-3.patch\"/>"
7701 jlepiller 124
 
125
#. type: Content of: <sect1><sect2><bridgehead>
126
#: blfs-en/postlfs/security/polkit.xml:85
7156 jlepiller 127
msgid "Polkit Dependencies"
128
msgstr "Dépendances de Polkit"
129
 
130
#. type: Content of: <sect1><sect2><bridgehead>
7701 jlepiller 131
#: blfs-en/postlfs/security/polkit.xml:87
7156 jlepiller 132
msgid "Required"
133
msgstr "Requises"
134
 
135
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 136
#: blfs-en/postlfs/security/polkit.xml:89
7430 jlepiller 137
msgid "<xref linkend=\"glib2\"/> and <xref linkend=\"js52\"/>"
138
msgstr "<xref linkend=\"glib2\"/> et <xref linkend=\"js52\"/>"
7156 jlepiller 139
 
140
#. type: Content of: <sect1><sect2><bridgehead>
7701 jlepiller 141
#: blfs-en/postlfs/security/polkit.xml:93
7164 jlepiller 142
msgid "Recommended"
7165 jlepiller 143
msgstr "Recommandées"
7164 jlepiller 144
 
145
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 146
#: blfs-en/postlfs/security/polkit.xml:95
7164 jlepiller 147
msgid "<xref linkend=\"linux-pam\"/>"
7165 jlepiller 148
msgstr "<xref linkend=\"linux-pam\"/>"
7164 jlepiller 149
 
150
#. type: Content of: <sect1><sect2><note><para>
7701 jlepiller 151
#: blfs-en/postlfs/security/polkit.xml:100
7164 jlepiller 152
msgid ""
153
"Since <command>systemd-logind</command> uses PAM to register user sessions, "
154
"it is a good idea to build <application>Polkit</application> with PAM "
7165 jlepiller 155
"support so <command>systemd-logind</command> can track "
156
"<application>Polkit</application> sessions."
7164 jlepiller 157
msgstr ""
7175 jlepiller 158
"Comme <command>systemd-logind</command> utilise PAM pour enregistrer les "
159
"sessions utilisateurs, il serait bien de construire "
7334 jlepiller 160
"<application>Polkit</application> avec le support de PAM pour que "
161
"<command>systemd-logind</command> puisse suivre les sessions "
7175 jlepiller 162
"<application>Polkit</application>."
7164 jlepiller 163
 
164
#. type: Content of: <sect1><sect2><bridgehead>
7701 jlepiller 165
#: blfs-en/postlfs/security/polkit.xml:108
7156 jlepiller 166
msgid "Optional (Required if building GNOME)"
167
msgstr "Facultatives (Requises pour la construction de GNOME)"
168
 
169
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 170
#: blfs-en/postlfs/security/polkit.xml:110
7156 jlepiller 171
msgid "<xref linkend=\"gobject-introspection\"/>"
172
msgstr "<xref linkend=\"gobject-introspection\"/>"
173
 
174
#. type: Content of: <sect1><sect2><bridgehead>
7701 jlepiller 175
#: blfs-en/postlfs/security/polkit.xml:113
7156 jlepiller 176
msgid "Optional"
177
msgstr "Facultatives"
178
 
179
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 180
#: blfs-en/postlfs/security/polkit.xml:115
7156 jlepiller 181
msgid ""
7334 jlepiller 182
"<xref linkend=\"DocBook\"/>, <xref linkend=\"docbook-xsl\"/>, <xref "
183
"linkend=\"gtk-doc\"/>, <phrase revision=\"systemd\">and </phrase> <xref "
7165 jlepiller 184
"linkend=\"libxslt\"/><phrase revision=\"sysv\">, and <xref linkend=\"linux-"
185
"pam\"/></phrase>"
7156 jlepiller 186
msgstr ""
7334 jlepiller 187
"<xref linkend=\"DocBook\"/>, <xref linkend=\"docbook-xsl\"/>, <xref "
188
"linkend=\"gtk-doc\"/>, <phrase revision=\"systemd\">et </phrase> <xref "
7190 jlepiller 189
"linkend=\"libxslt\"/><phrase revision=\"sysv\"> et <xref linkend=\"linux-"
190
"pam\"/></phrase>"
7156 jlepiller 191
 
7164 jlepiller 192
#. type: Content of: <sect1><sect2><bridgehead>
7701 jlepiller 193
#: blfs-en/postlfs/security/polkit.xml:122
7164 jlepiller 194
msgid "Required Runtime Dependencies"
7165 jlepiller 195
msgstr "Dépendances de Required Runtime"
7164 jlepiller 196
 
197
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 198
#: blfs-en/postlfs/security/polkit.xml:124
7313 jlepiller 199
msgid "<xref role=\"runtime\" linkend=\"systemd\"/>"
200
msgstr "<xref role=\"runtime\" linkend=\"systemd\"/>"
7164 jlepiller 201
 
7156 jlepiller 202
#. type: Content of: <sect1><sect2><note><para>
7701 jlepiller 203
#: blfs-en/postlfs/security/polkit.xml:129
7156 jlepiller 204
msgid ""
7165 jlepiller 205
"If <xref linkend=\"libxslt\"/> is installed, then <xref "
206
"linkend=\"DocBook\"/> and <xref linkend=\"docbook-xsl\"/> are required. If "
207
"you have installed <xref linkend=\"libxslt\"/>, but you do not want to "
7334 jlepiller 208
"install any of the DocBook packages mentioned, you will need to use "
209
"<option>--disable-man-pages</option> in the instructions below."
7156 jlepiller 210
msgstr ""
7165 jlepiller 211
"Si <xref linkend=\"libxslt\"/> est installé, alors <xref "
212
"linkend=\"DocBook\"/> et <xref linkend=\"docbook-xsl\"/> sont requis. Si "
213
"vous avez installé <xref linkend=\"libxslt\"/>, mais que vous ne voulez pas "
7334 jlepiller 214
"installer un des paquets DocBook mentionnés, vous devez utiliser "
215
"<option>--disable-man-pages</option> dans les instructions qui suivent."
7156 jlepiller 216
 
217
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 218
#: blfs-en/postlfs/security/polkit.xml:138
7156 jlepiller 219
msgid "User Notes: <ulink url=\"&blfs-wiki;/polkit\"/>"
220
msgstr "Notes utilisateur&nbsp;: <ulink url=\"&blfs-wiki;/polkit\"/>"
221
 
222
#. type: Content of: <sect1><sect2><title>
7701 jlepiller 223
#: blfs-en/postlfs/security/polkit.xml:144
7156 jlepiller 224
msgid "Installation of Polkit"
225
msgstr "Installation de Polkit"
226
 
227
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 228
#: blfs-en/postlfs/security/polkit.xml:147
7156 jlepiller 229
msgid ""
230
"There should be a dedicated user and group to take control of the "
231
"<command>polkitd</command> daemon after it is started. Issue the following "
232
"commands as the <systemitem class=\"username\">root</systemitem> user:"
233
msgstr ""
234
"Il doit y avoir un utilisateur et un groupe dédiés pour prendre le contrôle "
7216 jlepiller 235
"du démon <command>polkitd</command> après son démarrage. Tapez les commandes"
236
" suivantes en tant qu'utilisateur <systemitem "
7165 jlepiller 237
"class=\"username\">root</systemitem>&nbsp;:"
7156 jlepiller 238
 
239
#. type: Content of: <sect1><sect2><screen>
7701 jlepiller 240
#: blfs-en/postlfs/security/polkit.xml:153
7156 jlepiller 241
#, no-wrap
242
msgid ""
243
"<userinput>groupadd -fg 27 polkitd &amp;&amp;\n"
244
"useradd -c \"PolicyKit Daemon Owner\" -d /etc/polkit-1 -u 27 \\\n"
245
"        -g polkitd -s /bin/false polkitd</userinput>"
246
msgstr ""
247
"<userinput>groupadd -fg 27 polkitd &amp;&amp;\n"
248
"useradd -c \"PolicyKit Daemon Owner\" -d /etc/polkit-1 -u 27 \\\n"
249
"        -g polkitd -s /bin/false polkitd</userinput>"
250
 
7164 jlepiller 251
#. type: Content of: <sect1><sect2><note><para>
7701 jlepiller 252
#: blfs-en/postlfs/security/polkit.xml:159
7164 jlepiller 253
msgid ""
7165 jlepiller 254
"When building <application>Polkit</application> with "
255
"<application>systemd</application> logind support, the "
256
"<command>configure</command> script explicitly checks if system is booted "
257
"using <application>systemd</application>.  This can cause problems if "
258
"building the package in chroot, where the <command>configure</command> would"
259
" fail to detect <application>systemd</application>. To workaround the "
260
"problem, simply run the following command:"
7164 jlepiller 261
msgstr ""
7175 jlepiller 262
"Lorsque vous construisez <application>Polkit</application> avec le support "
263
"de logind de <application>systemd</application>, le script "
7190 jlepiller 264
"<command>configure</command> vérifie explicitement si le système est démarré"
265
" avec <application>systemd</application>. Cela peut poser des problèmes si "
7175 jlepiller 266
"vous construisez le paquet dans un chroot, où <command>configure</command> "
267
"échouerait à détecter <application>systemd</application>. Pour palier ce "
268
"problème, lancez simplement la commande suivante&nbsp;:"
7164 jlepiller 269
 
270
#. type: Content of: <sect1><sect2><note><screen>
7701 jlepiller 271
#: blfs-en/postlfs/security/polkit.xml:169
7164 jlepiller 272
#, no-wrap
7165 jlepiller 273
msgid ""
274
"<userinput>sed -i \"s:/sys/fs/cgroup/systemd/:/sys:g\" configure</userinput>"
7164 jlepiller 275
msgstr ""
7165 jlepiller 276
"<userinput>sed -i \"s:/sys/fs/cgroup/systemd/:/sys:g\" configure</userinput>"
7164 jlepiller 277
 
7156 jlepiller 278
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 279
#: blfs-en/postlfs/security/polkit.xml:178
280
msgid "Apply a security patch from upstream:"
7704 jlepiller 281
msgstr "Appliquez un correctif de sécurité proposé en amont&nbsp;:"
7430 jlepiller 282
 
283
#. type: Content of: <sect1><sect2><screen>
7701 jlepiller 284
#: blfs-en/postlfs/security/polkit.xml:181
7430 jlepiller 285
#, no-wrap
7156 jlepiller 286
msgid ""
7701 jlepiller 287
"<userinput>patch -Np1 -i ../polkit-&polkit-"
7797 jlepiller 288
"version;-security_patch-3.patch</userinput>"
7430 jlepiller 289
msgstr ""
7701 jlepiller 290
"<userinput>patch -Np1 -i ../polkit-&polkit-"
7797 jlepiller 291
"version;-security_patch-3.patch</userinput>"
7430 jlepiller 292
 
293
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 294
#: blfs-en/postlfs/security/polkit.xml:184
7430 jlepiller 295
msgid ""
7156 jlepiller 296
"Install <application>Polkit</application> by running the following commands:"
297
msgstr ""
298
"Installez <application>Polkit</application> en lançant les commandes "
299
"suivantes&nbsp;:"
300
 
301
#. type: Content of: <sect1><sect2><screen>
7701 jlepiller 302
#: blfs-en/postlfs/security/polkit.xml:188
7165 jlepiller 303
#, no-wrap
7156 jlepiller 304
msgid ""
7216 jlepiller 305
"<userinput>./configure --prefix=/usr                    \\\n"
7164 jlepiller 306
"            --sysconfdir=/etc                \\\n"
307
"            --localstatedir=/var             \\\n"
308
"            --disable-static                 \\\n"
309
"            --enable-libsystemd-login=no     \\\n"
7436 jlepiller 310
"            --enable-libelogind=no           \\\n"
7164 jlepiller 311
"            --with-authfw=shadow             &amp;&amp;\n"
312
"make</userinput>"
313
msgstr ""
7216 jlepiller 314
"<userinput>./configure --prefix=/usr                    \\\n"
7165 jlepiller 315
"            --sysconfdir=/etc                \\\n"
316
"            --localstatedir=/var             \\\n"
317
"            --disable-static                 \\\n"
318
"            --enable-libsystemd-login=no     \\\n"
7436 jlepiller 319
"            --enable-libelogind=no           \\\n"
7165 jlepiller 320
"            --with-authfw=shadow             &amp;&amp;\n"
7156 jlepiller 321
"make</userinput>"
7164 jlepiller 322
 
323
#. type: Content of: <sect1><sect2><screen>
7701 jlepiller 324
#: blfs-en/postlfs/security/polkit.xml:197
7165 jlepiller 325
#, no-wrap
7164 jlepiller 326
msgid ""
7216 jlepiller 327
"<userinput>./configure --prefix=/usr                    \\\n"
7164 jlepiller 328
"            --sysconfdir=/etc                \\\n"
329
"            --localstatedir=/var             \\\n"
330
"            --disable-static                 &amp;&amp;\n"
331
"make</userinput>"
7156 jlepiller 332
msgstr ""
7216 jlepiller 333
"<userinput>./configure --prefix=/usr                    \\\n"
7165 jlepiller 334
"            --sysconfdir=/etc                \\\n"
335
"            --localstatedir=/var             \\\n"
336
"            --disable-static                 &amp;&amp;\n"
7156 jlepiller 337
"make</userinput>"
338
 
339
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 340
#: blfs-en/postlfs/security/polkit.xml:204
7156 jlepiller 341
msgid ""
7165 jlepiller 342
"To test the results, issue: <command>make check</command>.  Note that system"
343
" <application>D-Bus</application> daemon must be running for the testsuite "
7701 jlepiller 344
"to complete. One tests fails due to the security patch."
7156 jlepiller 345
msgstr ""
7165 jlepiller 346
"Pour tester les résultats, tapez&nbsp;: <command>make check</command>. Notez"
7216 jlepiller 347
" que le démon système <application>D-Bus</application> doit être lancé pour "
7704 jlepiller 348
"que la suite de tests puisse finir. Un test échoue à cause du correctif de "
349
"sécurité."
7156 jlepiller 350
 
351
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 352
#: blfs-en/postlfs/security/polkit.xml:211
7156 jlepiller 353
msgid "Now, as the <systemitem class=\"username\">root</systemitem> user:"
354
msgstr ""
7165 jlepiller 355
"Maintenant, en tant qu'utilisateur <systemitem "
356
"class=\"username\">root</systemitem>&nbsp;:"
7156 jlepiller 357
 
358
#. type: Content of: <sect1><sect2><screen>
7701 jlepiller 359
#: blfs-en/postlfs/security/polkit.xml:214
7156 jlepiller 360
#, no-wrap
361
msgid "<userinput>make install</userinput>"
362
msgstr "<userinput>make install</userinput>"
363
 
364
#. type: Content of: <sect1><sect2><title>
7701 jlepiller 365
#: blfs-en/postlfs/security/polkit.xml:219
7156 jlepiller 366
msgid "Command Explanations"
367
msgstr "Explication des commandes"
368
 
369
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 370
#: blfs-en/postlfs/security/polkit.xml:222
7156 jlepiller 371
msgid ""
372
"<parameter>--enable-libsystemd-login=no</parameter>: This parameter fixes "
373
"building without <application>systemd</application>, which is not part of "
374
"LFS/BLFS. If you use <application>systemd</application>, replace \"no\" by "
375
"\"yes\"."
376
msgstr ""
377
"<parameter>--enable-libsystemd-login=no</parameter>&nbsp;: Ce paramètre "
7165 jlepiller 378
"corrige la construction sans <application>systemd</application>, qui ne fait"
379
" pas partie de LFS/BLFS. Si vous utilisez "
380
"<application>systemd</application>, remplacez \"no\" par \"yes\"."
7156 jlepiller 381
 
382
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 383
#: blfs-en/postlfs/security/polkit.xml:229
7156 jlepiller 384
msgid ""
385
"<parameter>--with-authfw=shadow</parameter>: This parameter configures the "
386
"package to use the <application>Shadow</application> rather than the "
7430 jlepiller 387
"<application>Linux-PAM</application> Authentication framework. Change the "
388
"argument to 'pam' if you would like to use <application>Linux-"
389
"PAM</application>."
7156 jlepiller 390
msgstr ""
7165 jlepiller 391
"<parameter>--with-authfw=shadow</parameter>&nbsp;: Ce paramètre configure le"
392
" paquet pour utiliser le système d'authentification "
393
"<application>Shadow</application> au lieu de <application>Linux-"
7430 jlepiller 394
"PAM</application>. Changez l'argument en «&nbsp;pam&nbsp;» si vous voulez "
395
"utiliser <application>Linux-PAM</application>."
7156 jlepiller 396
 
7164 jlepiller 397
#. type: Content of: <sect1><sect2><para>
7701 jlepiller 398
#: blfs-en/postlfs/security/polkit.xml:237
7164 jlepiller 399
msgid ""
400
"<option>--with-authfw=shadow</option>: This switch enables the package to "
7165 jlepiller 401
"use the <application>Shadow</application> rather than the <application>Linux"
402
" PAM</application> Authentication framework. Use it if you have not "
403
"installed <application>Linux PAM</application>."
7164 jlepiller 404
msgstr ""
7175 jlepiller 405
"<option>--with-authfw=shadow</option>&nbsp;: Ce paramètre configure le "
406
"paquet pour utiliser le système d'authentification "
7165 jlepiller 407
"<application>Shadow</application> au lieu de <application>Linux-"
7334 jlepiller 408
"PAM</application>. Utilisez-le si vous n'avez pas installé "
409
"<application>Linux-PAM</application>."
7164 jlepiller 410
 
7156 jlepiller 411
#. type: Content of: <sect1><sect2><title>
7701 jlepiller 412
#: blfs-en/postlfs/security/polkit.xml:252
7156 jlepiller 413
msgid "Configuring Polkit"
414
msgstr "Configuration de Polkit"
415
 
416
#. type: Content of: <sect1><sect2><sect3><title>
7701 jlepiller 417
#: blfs-en/postlfs/security/polkit.xml:255
7156 jlepiller 418
msgid "PAM Configuration"
419
msgstr "Configuration de PAM"
420
 
421
#. type: Content of: <sect1><sect2><sect3><note><para>
7701 jlepiller 422
#: blfs-en/postlfs/security/polkit.xml:259
7156 jlepiller 423
msgid ""
424
"If you did not build <application>Polkit</application> with "
425
"<application>Linux PAM</application> support, you can skip this section."
426
msgstr ""
427
"Si vous n'avez pas construit <application>Polkit</application> avec le "
428
"support <application>Linux PAM</application>, vous pouvez sauter cette "
429
"section."
430
 
431
#. type: Content of: <sect1><sect2><sect3><para>
7701 jlepiller 432
#: blfs-en/postlfs/security/polkit.xml:265
7156 jlepiller 433
msgid ""
434
"If you have built <application>Polkit</application> with <application>Linux "
435
"PAM</application> support, you need to modify the default PAM configuration "
7165 jlepiller 436
"file which was installed by default to get <application>Polkit</application>"
437
" to work correctly with BLFS. Issue the following commands as the "
438
"<systemitem class=\"username\">root</systemitem> user to create the "
439
"configuration file for <application>Linux PAM</application>:"
7156 jlepiller 440
msgstr ""
441
"Si vous avez construit <application>Polkit</application> avec le support "
442
"<application>Linux PAM</application>, vous devrez modifier le fichier de "
443
"configuration de PAM qui a été installé par défaut pour que "
444
"<application>Polkit</application> fonctionne correctement avec BLFS. Tapez "
7165 jlepiller 445
"les commandes suivantes en tant qu'utilisateur <systemitem "
446
"class=\"username\">root</systemitem> pour créer le fichier de configuration "
447
"pour <application>Linux PAM</application>&nbsp;:"
7156 jlepiller 448
 
449
#. type: Content of: <sect1><sect2><sect3><screen>
7701 jlepiller 450
#: blfs-en/postlfs/security/polkit.xml:273
7156 jlepiller 451
#, no-wrap
452
msgid ""
453
"<userinput>cat &gt; /etc/pam.d/polkit-1 &lt;&lt; \"EOF\"\n"
454
"<literal># Begin /etc/pam.d/polkit-1\n"
455
"\n"
456
"auth     include        system-auth\n"
457
"account  include        system-account\n"
458
"password include        system-password\n"
459
"session  include        system-session\n"
460
"\n"
461
"# End /etc/pam.d/polkit-1</literal>\n"
462
"EOF</userinput>"
463
msgstr ""
464
"<userinput>cat &gt; /etc/pam.d/polkit-1 &lt;&lt; \"EOF\"\n"
465
"<literal># Begin /etc/pam.d/polkit-1\n"
466
"\n"
467
"auth     include        system-auth\n"
468
"account  include        system-account\n"
469
"password include        system-password\n"
470
"session  include        system-session\n"
471
"\n"
472
"# End /etc/pam.d/polkit-1</literal>\n"
473
"EOF</userinput>"
474
 
475
#. type: Content of: <sect1><sect2><title>
7701 jlepiller 476
#: blfs-en/postlfs/security/polkit.xml:289
7156 jlepiller 477
msgid "Contents"
478
msgstr "Contenu"
479
 
480
#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
7701 jlepiller 481
#: blfs-en/postlfs/security/polkit.xml:292
7156 jlepiller 482
msgid "Installed Programs"
483
msgstr "Programmes installés"
484
 
485
#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
7701 jlepiller 486
#: blfs-en/postlfs/security/polkit.xml:293
7156 jlepiller 487
msgid "Installed Libraries"
488
msgstr "Bibliothèques installées"
489
 
490
#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
7701 jlepiller 491
#: blfs-en/postlfs/security/polkit.xml:294
7156 jlepiller 492
msgid "Installed Directories"
493
msgstr "Répertoires installés"
494
 
495
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
7701 jlepiller 496
#: blfs-en/postlfs/security/polkit.xml:298
7156 jlepiller 497
msgid ""
498
"pkaction, pkcheck, pk-example-frobnicate, pkexec, pkttyagent and polkitd"
499
msgstr ""
500
"pkaction, pkcheck, pk-example-frobnicate, pkexec, pkttyagent et polkitd"
501
 
502
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
7701 jlepiller 503
#: blfs-en/postlfs/security/polkit.xml:302
7156 jlepiller 504
msgid "libpolkit-agent-1.so and libpolkit-gobject-1.so"
505
msgstr "libpolkit-agent-1.so et libpolkit-gobject-1.so"
506
 
507
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
7701 jlepiller 508
#: blfs-en/postlfs/security/polkit.xml:306
7156 jlepiller 509
msgid ""
7165 jlepiller 510
"/etc/polkit-1, /usr/include/polkit-1, /usr/lib/polkit-1, /usr/share/gtk-"
511
"doc/html/polkit-1 and /usr/share/polkit-1"
7156 jlepiller 512
msgstr ""
7165 jlepiller 513
"/etc/polkit-1, /usr/include/polkit-1, /usr/lib/polkit-1, /usr/share/gtk-"
514
"doc/html/polkit-1 et /usr/share/polkit-1"
7156 jlepiller 515
 
516
#. type: Content of: <sect1><sect2><variablelist><bridgehead>
7701 jlepiller 517
#: blfs-en/postlfs/security/polkit.xml:316
7156 jlepiller 518
msgid "Short Descriptions"
519
msgstr "Descriptions courtes"
520
 
521
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
7701 jlepiller 522
#: blfs-en/postlfs/security/polkit.xml:321
7156 jlepiller 523
msgid "<command>pkaction</command>"
524
msgstr "<command>pkaction</command>"
525
 
7165 jlepiller 526
#. type: Content of:
527
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
7701 jlepiller 528
#: blfs-en/postlfs/security/polkit.xml:324
7156 jlepiller 529
msgid "is used to obtain information about registered PolicyKit actions."
530
msgstr ""
531
"est utilisé pour obtenir des informations sur les actions PolicyKit "
532
"enregistrées."
533
 
7165 jlepiller 534
#. type: Content of:
535
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
7701 jlepiller 536
#: blfs-en/postlfs/security/polkit.xml:327
7156 jlepiller 537
msgid "pkaction"
538
msgstr "pkaction"
539
 
540
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
7701 jlepiller 541
#: blfs-en/postlfs/security/polkit.xml:333
7156 jlepiller 542
msgid "<command>pkcheck</command>"
543
msgstr "<command>pkcheck</command>"
544
 
7165 jlepiller 545
#. type: Content of:
546
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
7701 jlepiller 547
#: blfs-en/postlfs/security/polkit.xml:336
7156 jlepiller 548
msgid "is used to check whether a process is authorized for action."
549
msgstr ""
550
"est utilisé pour vérifier si un processus est autorisé à faire une action."
551
 
7165 jlepiller 552
#. type: Content of:
553
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
7701 jlepiller 554
#: blfs-en/postlfs/security/polkit.xml:339
7156 jlepiller 555
msgid "pkcheck"
556
msgstr "pkcheck"
557
 
558
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
7701 jlepiller 559
#: blfs-en/postlfs/security/polkit.xml:345
7156 jlepiller 560
msgid "<command>pk-example-frobnicate</command>"
561
msgstr "<command>pk-example-frobnicate</command>"
562
 
7165 jlepiller 563
#. type: Content of:
564
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
7701 jlepiller 565
#: blfs-en/postlfs/security/polkit.xml:348
7156 jlepiller 566
msgid "is an example program to test the <command>pkexec</command> command."
567
msgstr ""
568
"est une programme exemple pour tester la commande <command>pkexec</command>."
569
 
7165 jlepiller 570
#. type: Content of:
571
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
7701 jlepiller 572
#: blfs-en/postlfs/security/polkit.xml:352
7156 jlepiller 573
msgid "pk-example-frobnicate"
574
msgstr "pk-example-frobnicate"
575
 
576
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
7701 jlepiller 577
#: blfs-en/postlfs/security/polkit.xml:358
7156 jlepiller 578
msgid "<command>pkexec</command>"
579
msgstr "<command>pkexec</command>"
580
 
7165 jlepiller 581
#. type: Content of:
582
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
7701 jlepiller 583
#: blfs-en/postlfs/security/polkit.xml:361
7156 jlepiller 584
msgid "allows an authorized user to execute a command as another user."
585
msgstr ""
586
"permet à un utilisateur autorisé d'exécuter une commande en tant "
587
"qu'utilisateur différent."
588
 
7165 jlepiller 589
#. type: Content of:
590
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
7701 jlepiller 591
#: blfs-en/postlfs/security/polkit.xml:364
7156 jlepiller 592
msgid "pkexec"
593
msgstr "pkexec"
594
 
595
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
7701 jlepiller 596
#: blfs-en/postlfs/security/polkit.xml:370
7156 jlepiller 597
msgid "<command>pkttyagent</command>"
598
msgstr "<command>pkttyagent</command>"
599
 
7165 jlepiller 600
#. type: Content of:
601
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
7701 jlepiller 602
#: blfs-en/postlfs/security/polkit.xml:373
7156 jlepiller 603
msgid "is used to start a textual authentication agent for the subject."
7165 jlepiller 604
msgstr ""
605
"est utilisé pour démarrer un l'agent d'authentification en mode texte."
7156 jlepiller 606
 
7165 jlepiller 607
#. type: Content of:
608
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
7701 jlepiller 609
#: blfs-en/postlfs/security/polkit.xml:376
7156 jlepiller 610
msgid "pkttyagent"
611
msgstr "pkttyagent"
612
 
613
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
7701 jlepiller 614
#: blfs-en/postlfs/security/polkit.xml:382
7156 jlepiller 615
msgid "<command>polkitd</command>"
616
msgstr "<command>polkitd</command>"
617
 
7165 jlepiller 618
#. type: Content of:
619
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
7701 jlepiller 620
#: blfs-en/postlfs/security/polkit.xml:385
7156 jlepiller 621
msgid ""
622
"provides the org.freedesktop.PolicyKit1 <application>D-Bus</application> "
623
"service on the system message bus."
624
msgstr ""
7165 jlepiller 625
"fournit le service <application>D-Bus</application> "
626
"org.freedesktop.PolicyKit1 sur le bus de message du système."
7156 jlepiller 627
 
7165 jlepiller 628
#. type: Content of:
629
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
7701 jlepiller 630
#: blfs-en/postlfs/security/polkit.xml:389
7156 jlepiller 631
msgid "polkitd"
632
msgstr "polkitd"
633
 
634
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
7701 jlepiller 635
#: blfs-en/postlfs/security/polkit.xml:395
7156 jlepiller 636
msgid "<filename class='libraryfile'>libpolkit-agent-1.so</filename>"
637
msgstr "<filename class='libraryfile'>libpolkit-agent-1.so</filename>"
638
 
7165 jlepiller 639
#. type: Content of:
640
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
7701 jlepiller 641
#: blfs-en/postlfs/security/polkit.xml:398
7156 jlepiller 642
msgid ""
643
"contains the <application>Polkit</application> authentication agent API "
644
"functions."
645
msgstr ""
646
"contient les fonctions de l'API de <application>Polkit</application> pour "
647
"l'authentification."
648
 
7165 jlepiller 649
#. type: Content of:
650
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
7701 jlepiller 651
#: blfs-en/postlfs/security/polkit.xml:402
7156 jlepiller 652
msgid "libpolkit-agent-1.so"
653
msgstr "libpolkit-agent-1.so"
654
 
655
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
7701 jlepiller 656
#: blfs-en/postlfs/security/polkit.xml:408
7156 jlepiller 657
msgid "<filename class='libraryfile'>libpolkit-gobject-1.so</filename>"
658
msgstr "<filename class='libraryfile'>libpolkit-gobject-1.so</filename>"
659
 
7165 jlepiller 660
#. type: Content of:
661
#. <sect1><sect2><variablelist><varlistentry><listitem><para>
7701 jlepiller 662
#: blfs-en/postlfs/security/polkit.xml:411
7156 jlepiller 663
msgid ""
664
"contains the <application>Polkit</application> authorization API functions."
665
msgstr ""
7165 jlepiller 666
"contient les fonctions de l'API d'authentification "
667
"<application>Polkit</application>."
7156 jlepiller 668
 
7165 jlepiller 669
#. type: Content of:
670
#. <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
7701 jlepiller 671
#: blfs-en/postlfs/security/polkit.xml:414
7156 jlepiller 672
msgid "libpolkit-gobject-1.so"
673
msgstr "libpolkit-gobject-1.so"
7216 jlepiller 674
 
7701 jlepiller 675
#~ msgid "93ff41874e7df8c62ed9e41893817f04"
676
#~ msgstr "93ff41874e7df8c62ed9e41893817f04"
677
 
678
#~ msgid "0.4 SBU (Using parallelism=4; with tests)"
679
#~ msgstr "0.4 SBU (avec parallélisme = 4&nbsp;; avec les tests)"
680
 
681
#~ msgid "Fix an issue identified upstream after the package release:"
682
#~ msgstr ""
683
#~ "Corrigez un problème identifié en amont après la publication du "
684
#~ "paquet&nbsp;:"
685
 
686
#~ msgid ""
687
#~ "<userinput>sed -e '/JS_ReportWarningUTF8/s/,/, \"%s\",/'  \\\n"
688
#~ "        -i  src/polkitbackend/polkitbackendjsauthority.cpp</userinput>"
689
#~ msgstr ""
690
#~ "<userinput>sed -e '/JS_ReportWarningUTF8/s/,/, \"%s\",/'  \\\n"
691
#~ "        -i  src/polkitbackend/polkitbackendjsauthority.cpp</userinput>"
692
 
7430 jlepiller 693
#~ msgid "11ec10c04899651e40ef66766932254d"
694
#~ msgstr "11ec10c04899651e40ef66766932254d"
695
 
696
#~ msgid "616 KB"
697
#~ msgstr "616 Ko"
698
 
699
#~ msgid "19 MB"
700
#~ msgstr "19 Mo"
701
 
702
#~ msgid "0.2 SBU"
703
#~ msgstr "0.2 SBU"
704
 
705
#~ msgid ""
706
#~ "Due to lack of releases, a tarball has been generated for use by BLFS, which"
707
#~ " includes a git checkout at ref 2919920, and a pending patch to use js38. "
708
#~ "The patch is included in the tarball for review."
709
#~ msgstr ""
710
#~ "À cause du manque de publication, une archive a été générée par BLFS&nbsp;; "
711
#~ "elle inclut un checkout git de la référence 2919920 et un correctif en "
712
#~ "attente pour utiliser js38. Ce correctif est inclut dans l'archive pour que "
713
#~ "vous puissiez l'étudier."
714
 
7257 jlepiller 715
#~ msgid "4b77776c9e4f897dcfe03b2c34198edf"
716
#~ msgstr "4b77776c9e4f897dcfe03b2c34198edf"
717
 
718
#~ msgid "1.4 MB"
719
#~ msgstr "1.4 Mo"
720
 
7216 jlepiller 721
#~ msgid ""
722
#~ "<command>sed -i ... ltmain.sh</command>: This sed silences many useless and "
723
#~ "annoying warnings from libtool."
724
#~ msgstr ""
725
#~ "<command>sed -i ... ltmain.sh</command>&nbsp;: Ce sed rend muets de nombreux"
726
#~ " avertissements inutiles et ennuyeux de libtool."