Subversion Repositories svn LFS-FR

Rev

Rev 7158 | Rev 7164 | Go to most recent revision | Details | Compare with Previous | Last modification | View Log | RSS feed

Rev Author Line No. Line
7156 jlepiller 1
# SOME DESCRIPTIVE TITLE
2
# Copyright (C) YEAR Free Software Foundation, Inc.
3
# This file is distributed under the same license as the PACKAGE package.
4
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
5
#
6
msgid ""
7
msgstr ""
8
"Project-Id-Version: PACKAGE VERSION\n"
9
"POT-Creation-Date: 2016-08-09 15:54+0200\n"
10
"PO-Revision-Date: 2016-08-17 10:05+0000\n"
11
"Last-Translator: roptat <roptat@lepiller.eu>\n"
12
"Language-Team: LANGUAGE <LL@li.org>\n"
13
"Language: fr\n"
14
"MIME-Version: 1.0\n"
15
"Content-Type: text/plain; charset=UTF-8\n"
16
"Content-Transfer-Encoding: 8bit\n"
17
"Plural-Forms: nplurals=2; plural=(n > 1);\n"
18
"X-Generator: Pootle 2.7\n"
19
"X-POOTLE-MTIME: 1471428341.000000\n"
20
 
21
#. type: Content of the libgpg-error-download-ftp entity
22
#: blfs-en/general/genlib/libgpg-error.xml:8
23
msgid ""
24
"ftp://ftp.gnupg.org/gcrypt/libgpg-error/libgpg-error-&libgpg-error-version;."
25
"tar.bz2"
26
msgstr ""
27
"ftp://ftp.gnupg.org/gcrypt/libgpg-error/libgpg-error-&libgpg-error-version;."
28
"tar.bz2"
29
 
30
#. type: Content of the libgpg-error-md5sum entity
31
#: blfs-en/general/genlib/libgpg-error.xml:9
32
msgid "ab0b5aba6d0a185b41d07bda804fd8b2"
33
msgstr "ab0b5aba6d0a185b41d07bda804fd8b2"
34
 
35
#. type: Content of the libgpg-error-size entity
36
#: blfs-en/general/genlib/libgpg-error.xml:10
37
msgid "748 KB"
38
msgstr "748 Ko"
39
 
40
#. type: Content of the libgpg-error-buildsize entity
41
#: blfs-en/general/genlib/libgpg-error.xml:11
42
msgid "9 MB (with tests)"
43
msgstr "9 Mo (avec les tests)"
44
 
45
#. type: Content of the libgpg-error-time entity
46
#: blfs-en/general/genlib/libgpg-error.xml:12
47
msgid "less than 0.1 SBU (with tests)"
48
msgstr "moins de 0.1 SBU (avec les tests)"
49
 
50
#. type: Content of: <sect1><sect1info>
51
#: blfs-en/general/genlib/libgpg-error.xml:19
52
#, fuzzy
53
#| msgid ""
54
#| "<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2016-02-22 "
55
#| "23:52:02 +0100 (Mon, 22 Feb 2016) $</date>"
56
msgid ""
57
"<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2016-02-22 "
7163 jlepiller 58
"23:52:02 +0100 (Mon, 22 Feb 2016) $</date>"
7156 jlepiller 59
msgstr ""
60
"<othername>$LastChangedBy: bdubbs $</othername> <date>$Date: 2016-02-22 "
61
"23:52:02 +0100 (lun. 22 févr. 2016) $</date>"
62
 
63
#. type: Content of: <sect1><title>
64
#: blfs-en/general/genlib/libgpg-error.xml:23
65
msgid "libgpg-error-&libgpg-error-version;"
66
msgstr "libgpg-error-&libgpg-error-version;"
67
 
68
#. type: Content of: <sect1><indexterm><primary>
69
#: blfs-en/general/genlib/libgpg-error.xml:26
70
msgid "libgpg-error"
71
msgstr "libgpg-error"
72
 
73
#. type: Content of: <sect1><sect2><title>
74
#: blfs-en/general/genlib/libgpg-error.xml:30
75
msgid "Introduction to libgpg-error"
76
msgstr "Introduction à libgpg-error"
77
 
78
#. type: Content of: <sect1><sect2><para>
79
#: blfs-en/general/genlib/libgpg-error.xml:33
80
msgid ""
81
"The <application>libgpg-error</application> package contains a library that "
82
"defines common error values for all <application>GnuPG</application> "
83
"components.  ."
84
msgstr ""
85
"Le paquet <application>libgpg-error</application> contient une bibliothèque "
86
"qui définit les valeurs habituelles d'erreur pour tous les composants de "
87
"<application>GnuPG</application>."
88
 
89
#. type: Content of: <sect1><sect2><bridgehead>
90
#: blfs-en/general/genlib/libgpg-error.xml:40
91
msgid "Package Information"
92
msgstr "Informations sur le paquet"
93
 
94
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
95
#: blfs-en/general/genlib/libgpg-error.xml:44
96
msgid "Download (HTTP): <ulink url=\"&libgpg-error-download-http;\"/>"
97
msgstr ""
98
"Téléchargement (HTTP)&nbsp;: <ulink url=\"&libgpg-error-download-http;\"/>"
99
 
100
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
101
#: blfs-en/general/genlib/libgpg-error.xml:49
102
msgid "Download (FTP): <ulink url=\"&libgpg-error-download-ftp;\"/>"
103
msgstr ""
104
"Téléchargement (FTP)&nbsp;: <ulink url=\"&libgpg-error-download-ftp;\"/>"
105
 
106
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
107
#: blfs-en/general/genlib/libgpg-error.xml:54
108
msgid "Download MD5 sum: &libgpg-error-md5sum;"
109
msgstr "Somme de contrôle MD5 du téléchargement&nbsp;: &libgpg-error-md5sum;"
110
 
111
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
112
#: blfs-en/general/genlib/libgpg-error.xml:59
113
msgid "Download size: &libgpg-error-size;"
114
msgstr "Taille du téléchargement&nbsp;: &libgpg-error-size;"
115
 
116
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
117
#: blfs-en/general/genlib/libgpg-error.xml:64
118
msgid "Estimated disk space required: &libgpg-error-buildsize;"
119
msgstr "Estimation de l'espace disque requis&nbsp;: &libgpg-error-buildsize;"
120
 
121
#. type: Content of: <sect1><sect2><itemizedlist><listitem><para>
122
#: blfs-en/general/genlib/libgpg-error.xml:69
123
msgid "Estimated build time: &libgpg-error-time;"
124
msgstr "Estimation du temps de construction&nbsp;: &libgpg-error-time;"
125
 
126
#. type: Content of: <sect1><sect2><para>
127
#: blfs-en/general/genlib/libgpg-error.xml:74
128
msgid "User Notes: <ulink url=\"&blfs-wiki;/libgpg-error\"/>"
129
msgstr "Notes utilisateur&nbsp;: <ulink url=\"&blfs-wiki;/libgpg-error\"/>"
130
 
131
#. type: Content of: <sect1><sect2><title>
132
#: blfs-en/general/genlib/libgpg-error.xml:80
133
msgid "Installation of libgpg-error"
134
msgstr "Installation de libgpg-error"
135
 
136
#. type: Content of: <sect1><sect2><para>
137
#: blfs-en/general/genlib/libgpg-error.xml:83
138
msgid ""
139
"Install <application>libgpg-error</application> by running the following "
140
"commands:"
141
msgstr ""
142
"Installez <application>libgpg-error</application> en lançant les commandes "
143
"suivantes&nbsp;:"
144
 
145
#. type: Content of: <sect1><sect2><screen>
146
#: blfs-en/general/genlib/libgpg-error.xml:87
147
#, no-wrap
148
msgid ""
149
"<userinput>./configure --prefix=/usr &amp;&amp;\n"
150
"make</userinput>"
151
msgstr ""
152
"<userinput>./configure --prefix=/usr &amp;&amp;\n"
153
"make</userinput>"
154
 
155
#. type: Content of: <sect1><sect2><para>
156
#: blfs-en/general/genlib/libgpg-error.xml:91
157
msgid "To test the results, issue: <command>make check</command>."
158
msgstr "Pour tester les résultats lancez&nbsp;: <command>make check</command>."
159
 
160
#. type: Content of: <sect1><sect2><para>
161
#: blfs-en/general/genlib/libgpg-error.xml:95
162
msgid "Now, as the <systemitem class=\"username\">root</systemitem> user:"
163
msgstr ""
164
"Maintenant, en tant qu'utilisateur <systemitem class=\"username\">root</"
165
"systemitem>&nbsp;:"
166
 
167
#. type: Content of: <sect1><sect2><screen>
168
#: blfs-en/general/genlib/libgpg-error.xml:98
169
#, no-wrap
170
msgid ""
171
"<userinput>make install &amp;&amp;\n"
172
"install -v -m644 -D README /usr/share/doc/libgpg-error-&libgpg-error-version;/README</userinput>"
173
msgstr ""
174
"<userinput>make install &amp;&amp;\n"
175
"install -v -m644 -D README /usr/share/doc/libgpg-error-&libgpg-error-version;/README</userinput>"
176
 
177
#. type: Content of: <sect1><sect2><title>
178
#: blfs-en/general/genlib/libgpg-error.xml:112
179
msgid "Contents"
180
msgstr "Contenu"
181
 
182
#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
183
#: blfs-en/general/genlib/libgpg-error.xml:115
184
msgid "Installed Programs"
185
msgstr "Programmes installés"
186
 
187
#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
188
#: blfs-en/general/genlib/libgpg-error.xml:116
189
msgid "Installed Library"
190
msgstr "Bibliothèque installée"
191
 
192
#. type: Content of: <sect1><sect2><segmentedlist><segtitle>
193
#: blfs-en/general/genlib/libgpg-error.xml:117
194
msgid "Installed Directories"
195
msgstr "Répertoires installés"
196
 
197
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
198
#: blfs-en/general/genlib/libgpg-error.xml:121
199
msgid "gpg-error and gpg-error-config"
200
msgstr "gpg-error et gpg-error-config"
201
 
202
#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
203
#: blfs-en/general/genlib/libgpg-error.xml:124
204
#: blfs-en/general/genlib/libgpg-error.xml:175
205
msgid "libgpg-error.so"
206
msgstr "libgpg-error.so"
207
 
208
#. type: Content of: <sect1><sect2><segmentedlist><seglistitem><seg>
209
#: blfs-en/general/genlib/libgpg-error.xml:127
210
msgid ""
211
"/usr/share/common-lisp/source/gpg-error and /usr/share/doc/libgpg-error-"
212
"&libgpg-error-version;"
213
msgstr ""
214
"/usr/share/common-lisp/source/gpg-error et /usr/share/doc/libgpg-error-"
215
"&libgpg-error-version;"
216
 
217
#. type: Content of: <sect1><sect2><variablelist><bridgehead>
218
#: blfs-en/general/genlib/libgpg-error.xml:134
219
msgid "Short Descriptions"
220
msgstr "Descriptions courtes"
221
 
222
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
223
#: blfs-en/general/genlib/libgpg-error.xml:139
224
msgid "<command>gpg-error</command>"
225
msgstr "<command>gpg-error</command>"
226
 
227
#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><para>
228
#: blfs-en/general/genlib/libgpg-error.xml:142
229
msgid ""
230
"is used to determine <application>libgpg-error</application> error codes."
231
msgstr ""
232
"est utilisé pour déterminer les codes d'erreur de <application>libgpg-error</"
233
"application>."
234
 
235
#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
236
#: blfs-en/general/genlib/libgpg-error.xml:146
237
msgid "gpg-error"
238
msgstr "gpg-error"
239
 
240
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
241
#: blfs-en/general/genlib/libgpg-error.xml:152
242
msgid "<command>gpg-error-config</command>"
243
msgstr "<command>gpg-error-config</command>"
244
 
245
#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><para>
246
#: blfs-en/general/genlib/libgpg-error.xml:155
247
msgid ""
248
"is a utility used to configure and build applications based on the "
249
"<application>libgpg-error</application> library. It can be used to query the "
250
"C compiler and linker flags which are required to correctly compile and link "
251
"the application against the <application>libgpg-error</application> library."
252
msgstr ""
253
"est un outil utilisé pour configurer et construire des applications basées "
254
"sur la bibliothèque <application>libgpg-error</application>. Il peut être "
255
"utilisé pour interroger le compilateur C et les drapeaux de l'éditeur de "
256
"liens qui sont nécessaires pour compiler et éditer correctement les liens de "
257
"l'application à la bibliothèque <application>libgpg-error</application>."
258
 
259
#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><indexterm><primary>
260
#: blfs-en/general/genlib/libgpg-error.xml:162
261
msgid "gpg-error-config"
262
msgstr "gpg-error-config"
263
 
264
#. type: Content of: <sect1><sect2><variablelist><varlistentry><term>
265
#: blfs-en/general/genlib/libgpg-error.xml:168
266
msgid "<filename class=\"libraryfile\">libgpg-error.so</filename>"
267
msgstr "<filename class=\"libraryfile\">libgpg-error.so</filename>"
268
 
269
#. type: Content of: <sect1><sect2><variablelist><varlistentry><listitem><para>
270
#: blfs-en/general/genlib/libgpg-error.xml:171
271
msgid "contains the <application>libgpg-error</application> API functions."
272
msgstr ""
273
"contient les fonctions de l'API <application>libgpg-error</application>."